
<!DOCTYPE html>
<html>
<!--[if IE 6]> <html class="ie6"> <![endif]-->
<!--[if IE 7]> <html class="ie7"> <![endif]-->
<!--[if IE 8]> <html class="ie8"> <![endif]-->
<!--[if IE 9]> <html class="ie9"> <![endif]-->

<head>
    <!-- Google Tag Manager -->
    <script>
(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-PV2DVS');</script>
    <!-- End Google Tag Manager -->
    <script type="text/javascript" src="/Scripts/mobile.min.js"></script>
    <meta http-equiv="Content-Type" content="text/html; charset=utf-8" />
        <meta name="viewport" content="width=device-width, initial-scale=1.0" />
        <meta name="application-name" content="AnandTech" />
    <meta name="google-site-verification" content="QejUZTJaqCr781DA0W_JNGjf4wS2xyffL3ohvIuRESc" />
    <meta property="article:publisher" content="https://www.facebook.com/AnandTech" />
    <link rel="shortcut icon" href="/favicon.ico" />
    <link rel="apple-touch-icon" sizes="144x144" href="/content/images/podcast_a_huge.png" />
    <link rel="alternate" type="application/rss+xml" title="RSS Feed for AnandTech.com" href="/rss/" />

    <title>Oracle Announces Upcoming Cloud Compute Instances: Ice Lake and Milan, A100 and Altra</title>                                                                            
     <link href="/Content/atfonts.css" rel="stylesheet" type="text/css">
    

    <!--[if IE]><style type="text/css">.pie {behavior:url(/Content/PIE.htc);}</style><![endif]-->
    <link href="/Content/css?v=813oG_8nNyCZXz7kVAe5eS_3v4I3z_2YsaGf_j29ZEg1" rel="stylesheet"/>

<link href="/Content/resp?v=bLpsGHlbt2J0jFe7q4kOjMR6XTWKxEGuyW8fHKDd5HM1" rel="stylesheet"/>
    <!--[if lt IE 9]>
        <link type="text/css" href="/content/ie8.css" rel="stylesheet" />
        <script src="//cdnjs.cloudflare.com/ajax/libs/html5shiv/3.6.2pre/html5shiv.js"></script>
    <![endif]-->
    <script src="/bundles/jquery?v=guGiAVIp0f1T2TxJO-1NYkUT4F2gOxZwD3D5fOxH8tI1"></script>

    <script src="/bundles/javascript?v=3zoMUnHQHQfKEAEU_MI-Vwh0i7NhmCdIOW4S7phdnJo1"></script>

    
    <script type='text/javascript' src="/Scripts/dynamic.js"></script>
    <script type="text/javascript">
        var tmntag = tmntag || {};
        tmntag.cmd = tmntag.cmd || [];
        (function() {
            var tmnhead = document.createElement('script');
            tmnhead.async = true;
            tmnhead.type = 'text/javascript';
            tmnhead.src = ('https:'==document.location.protocol?'https:':'http:')+'//ads.servebom.com/tmnhead.js';
            var node = document.getElementsByTagName('script')[0];
            node.parentNode.insertBefore(tmnhead, node);
        })();
        tmntag.cmd.push(function () {
            if (screenContext != 'mobile') {
                tmntag.placement('2002');
            } else {
                tmntag.placement('2012');
            }
                tmntag.target({ "ccat1": "cpus" });
            tmntag.target({ "ctype": "pipeline" });
                tmntag.target({ "kw": "cpus,cloud-computing,a100,gpus,epyc,xeon-e,oracle,ampere,milan,altra,ice-lake-sp" });

            tmntag.start();
        });
    </script>

    
        <link rel="canonical" href="https://www.anandtech.com/show/16100/oracle-announces-upcoming-cloud-compute-instances-ice-lake-and-milan-a100-and-altra" />
            <link rel="shortlink" href="https://www.anandtech.com/show/16100" />
        <meta property="og:title" content="Oracle Announces Upcoming Cloud Compute Instances: Ice Lake and Milan, A100 and Altra" />
    <meta property="og:type" content="article" />
    <meta property="og:url" content="https://www.anandtech.com/show/16100/oracle-announces-upcoming-cloud-compute-instances-ice-lake-and-milan-a100-and-altra" />
    <meta property="og:image" content="https://images.anandtech.com/doci/16100/OCILogo_678x452.png" />
    <meta name="author" content="Ryan Smith" />
    <meta name="twitter:card" content="fail" />

    <script type="text/javascript">

        var loggedIn = false;
        var isRoot = false;
    </script>
    <script src="/bundles/comments?v=4dsDdpYDBE_hkYPqV3fRU23zZmeXjfy10FIyxvSlyEk1"></script>

    <script type="text/javascript">

        $(document).ready(function () {
            $('a.icAddComment').click(DoTopPost);

        });

    </script>


</head>
<body>
<!-- Google Tag Manager (noscript) -->
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PV2DVS"height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->
    <!-- Begin comScore Tag -->
    <script>
        var _comscore = _comscore || [];
        _comscore.push({ c1: "2", c2: "6035753" });
        (function () {
            var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
            s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
            el.parentNode.insertBefore(s, el);
        })();
    </script>
    <noscript>
        <img src="https://sb.scorecardresearch.com/p?c1=2&c2=6035753&cv=2.0&cj=1" />
    </noscript>
    <!-- End comScore Tag -->
    <header class="header">
        <div class="header_top">
            <div class="header_ad" id="header_ad">
                <script type="text/javascript">
                    if (screenContext != 'mobile') {
                      tmntag.cmd.push(function () { tmntag.adTag('header_ad', false); });
                    }
                </script>
            </div>
            <div class="logo">
                <a href="/">
                    <img src="/Content/images/logo2.png" alt="" />
                </a>
            </div>
            <div class="header_top_right">
                <div class="search_area">
                    <form action="/SearchResults" method="get">
                        <div class="search">
                            <input name="q" type="text" class="search_field">
                            <input name="" type="submit" class="search_btn" value="search">
                            <div class="clear"></div>
                        </div>
                        <div class="login">
                                <span id="loginHeader" style="display: none;">
                                    Welcome <a href="/Account/Details"><b><span id="loginUser"></span></b></a>
                                    <a href="/Account/Logout?r=%2fshow%2f16100%2foracle-announces-upcoming-cloud-compute-instances-ice-lake-and-milan-a100-and-altra">Log out</a>
                                </span>
                                <span id="logoutHeader">
                                    <a id="loginTop" href="/Account/Login?r=%2fshow%2f16100%2foracle-announces-upcoming-cloud-compute-instances-ice-lake-and-milan-a100-and-altra">Login</a>
                                    <a href="/Account/Register?r=%2fshow%2f16100%2foracle-announces-upcoming-cloud-compute-instances-ice-lake-and-milan-a100-and-altra">Register</a>
                                </span>
                        </div>
                        <div class="clear"></div>
                    </form>
                </div>

                    <div class="header_right_btm">
                        <span>
                            <a href="http://www.twitter.com/AnandTech">
                                <img src="/Content/images/icon-twitter.png" alt="" />
                            </a>
                            <a href="http://www.facebook.com/AnandTech/">
                                <img src="/Content/images/icon-facebook.png" alt="" />
                            </a>
                            <a href="/rss/">
                                <img src="/Content/images/icon-rss.png" alt="" />
                            </a>
                        </span>

                        <ul>
                            <li><a href="/home/about/">ABOUT</a></li>
                            <li><a href="/bench/">BENCH</a></li>
                            <li><a href="http://forums.anandtech.com">FORUMS</a></li>
                            <li><a href="/tag/podcast">PODCAST</a></li>
                        </ul>
                        <div class="clear"></div>
                    </div>
            </div>
            <div class=" clrflt"></div>
        </div>

        <div class="header_top_resp">
            <div class="logo_resp">
                <a href="/"><img src="/Content/images/logo_resp.png" alt="" /></a>

            </div>
            
            <div class="header_top_resp_right">

                <a class="search_icon" href="#"></a>
                <div class="drop_down_search">
                    <span class="blk"></span>
                    <form action="/SearchResults" method="get">
                        <div class="search">
                            <input name="q" type="text" class="search_field">
                            <input name="" type="submit" class="search_btn" value="search">
                            <div class="clear"></div>
                        </div>
                    </form>
                </div>
                <a class="home" href="#"></a>
                <div class="drop_down_home ">
                    <span class="blk"></span>
                    <a href="/home/about/">ABOUT</a>
                    <a href="/bench/">BENCH</a>
                    <a href="http://forums.anandtech.com">FORUMS</a>
                    <a href="/tag/podcast">PODCAST</a>
                    <a id="loginTopMobile" href="/Account/Login">LOGIN</a>
                    <a href="/Account/Register">REGISTER</a>
                </div>
                <a class="nav_icon show_resp2" href="#"></a>
                <div class="drop_down_nav">
                    <span class="blk"></span>
                    <div class="navmobile ignoreclick"><a href="#">PC Components<span>▼</span></a></div>
                    <div class="nav_sec">
                        <ul>
                            <li><a href="/tag/cpus">CPUs</a></li>
                            <li><a href="/tag/gpus">GPUs</a></li>
                            <li><a href="/tag/mb">Motherboards</a></li>
                            <li><a href="/tag/ssd">SSDs</a></li>
                            <li><a href="/tag/casecoolingpsus">Cases/Cooling/PSUs</a></li>
                            <li><a href="/tag/memory">Memory</a></li>
                            <li><a href="/tag/nas">NAS</a></li>
                            <li><a href="/tag/storage">Storage</a></li>
                        </ul>
                    </div>
                    <div class="navmobile ignoreclick"><a href="#">Smartphones &amp; tablets<span>▼</span></a></div>
                    <div class="nav_sec">
                        <ul>
                            <li><a href="/tag/smartphones">Smartphones</a></li>
                            <li><a href="/tag/tablets">Tablets</a></li>
                            <li><a href="/tag/huawei">Huawei</a></li>
                            <li><a href="/tag/htc">HTC</a></li>
                            <li><a href="/tag/samsung">Samsung</a></li>
                            <li><a href="/tag/google">Google/Android</a></li>
                            <li><a href="/tag/microsoft">Microsoft</a></li>
                            <li><a href="/tag/apple">Apple</a></li>
                            <li><a href="/tag/soc">SoCs</a></li>
                        </ul>
                    </div>
                    <div class="navmobile ignoreclick"><a href="#">Systems<span>▼</span></a></div>
                    <div class="nav_sec">
                        <ul>
                            <li><a href="/tag/laptops">Notebook Reviews</a></li>
                            <li><a href="/tag/desktops">Desktop Reviews</a></li>
                            <li><a href="/tag/mac">Mac Reviews</a></li>
                            <li><a href="/tag/ultrabook">Ultrabooks</a></li>
                        </ul>
                    </div>
                    <div><a href="/tag/enterprise">ENTERPRISE & IT</a></div>
                    <div class="navmobile ignoreclick"><a href="#">GUIDES<span>▼</span></a></div>
                    <div class="nav_sec">
                        <ul>
                            <li><a href="/show/9793/best-cpus">Best CPUs</a></li>
                            <li><a href="/show/9799/best-ssds">Best SSDs</a></li>
                            <li><a href="/show/9798/best-laptops">Best Laptops</a></li>
                            <li><a href="/show/9770/best-android-phones">Best Android Phones</a></li>
                            <li><a href="/show/12050/best-video-cards">Best Video Cards</a></li>
                            <li><a href="/show/12056/best-psus">Best PSUs</a></li>
                            <li><a href="/show/12072/best-motherboards">Best Motherboards</a></li>
                            <li><a href="/show/12058/best-gaming-laptops">Best Gaming Laptops</a></li>
                            <li style="height: 60px !important;"><a href="/show/12061/best-mechanical-keyboards">Best Mechanical Keyboards</a></li>
                            <li><a href="/show/12075/best-consumer-hdds">Best Consumer HDDs</a></li>
                        </ul>
                    </div>
                    <div><a href="/best-deals">DEALS</a></div>
                </div>
            </div>
        </div>
        
    <nav class="breadcrumb nowidth show_resp2">
        <ul>
            <li>
                <a href="/">Home</a><span>&gt;</span>
                    <a href="/tag/cpus">CPUs</a>
            </li>
        </ul>
        <div class="clear"></div>
    </nav>


        
        <nav class="nav inner_nav animenu">
            <input type="checkbox" id="button">
            <label for="button">Menu</label>
            <ul>
                <li>
                    <a href="#" class="ignoreclick">PC Components<span>▼</span></a>
                    <ul>
                        <li><a href="/tag/cpus">CPUs</a></li>
                        <li><a href="/tag/gpus">GPUs</a></li>
                        <li><a href="/tag/mb">Motherboards</a></li>
                        <li><a href="/tag/ssd">SSDs</a></li>
                        <li><a href="/tag/casecoolingpsus">Cases/Cooling/PSUs</a></li>
                        <li><a href="/tag/memory">Memory</a></li>
                        <li><a href="/tag/nas">NAS</a></li>
                        <li><a href="/tag/storage">Storage</a></li>
                    </ul>

                </li>
                <li>
                    <a href="#" class="ignoreclick">Smartphones &amp; tablets<span>▼</span></a>
                    <ul>
                        <li><a href="/tag/smartphones">Smartphones</a></li>
                        <li><a href="/tag/tablets">Tablets</a></li>
                        <li><a href="/tag/huawei">Huawei</a></li>
                        <li><a href="/tag/htc">HTC</a></li>
                        <li><a href="/tag/samsung">Samsung</a></li>
                        <li><a href="/tag/google">Google/Android</a></li>
                        <li><a href="/tag/microsoft">Microsoft</a></li>
                        <li><a href="/tag/apple">Apple</a></li>
                        <li><a href="/tag/soc">SoCs</a></li>
                    </ul>
                </li>
                <li>
                    <a href="#" class="ignoreclick">Systems<span>▼</span></a>
                    <ul>
                        <li><a href="/tag/laptops">Notebook Reviews</a></li>
                        <li><a href="/tag/desktops">Desktop Reviews</a></li>
                        <li><a href="/tag/mac">Mac Reviews</a></li>
                        <li><a href="/tag/ultrabook">Ultrabooks</a></li>
                    </ul>
                </li>
                <li>
                    <a href="/tag/enterprise" class="">Enterprise & IT</a>
                </li>
                <li>
                    <a href="#" class="ignoreclick">Guides<span>▼</span></a>
                    <ul>
                        <li><a href="/show/9793/best-cpus">Best CPUs</a></li>
                        <li><a href="/show/9799/best-ssds">Best SSDs</a></li>
                        <li><a href="/show/9798/best-laptops">Best Laptops</a></li>
                        <li><a href="/show/9770/best-android-phones">Best Android Phones</a></li>
                        <li><a href="/show/12050/best-video-cards">Best Video Cards</a></li>
                        <li><a href="/show/12056/best-psus">Best PSUs</a></li>
                        <li><a href="/show/12072/best-motherboards">Best Motherboards</a></li>
                        <li><a href="/show/12058/best-gaming-laptops">Best Gaming Laptops</a></li>
                        <li style="height: 60px !important;"><a href="/show/12061/best-mechanical-keyboards">Best Mechanical Keyboards</a></li>
                        <li><a href="/show/12075/best-consumer-hdds">Best Consumer HDDs</a></li>
                    </ul>
                </li>
                <li>
                    <a href="/best-deals" class="">Deals</a>
                </li>
            </ul>
        </nav>

            <nav class="topic_menu topic_inner" style="width: 280px; padding: 6px 0 0 6px;float: right;">
                <div class="fbholder-fp" style="float:left; margin-right: 15px;"><div class="fb-like" data-href="http://www.facebook.com/AnandTech" data-send="false" data-layout="button_count" data-width="100" data-show-faces="false" data-colorscheme="dark"></div></div>
                <a href="https://twitter.com/anandtech" class="twitter-follow-button" data-show-count="true" data-show-screen-name="false"></a>
                <script>!function (d, s, id) { var js, fjs = d.getElementsByTagName(s)[0]; if (!d.getElementById(id)) { js = d.createElement(s); js.id = id; js.src = "//platform.twitter.com/widgets.js"; fjs.parentNode.insertBefore(js, fjs); } }(document, "script", "twitter-wjs");</script>

            </nav>
            <nav class="topic_menu topic_inner">
                <ul>
                    
                    <li class="topin_title">TRENDING TOPICS</li>
                            <li class="nosep"><a href="/tag/cpus">CPUs</a></li>
                            <li><a href="/tag/intel">Intel</a></li>
                            <li><a href="/tag/mobile">Mobile</a></li>
                            <li><a href="/tag/amd">AMD</a></li>
                            <li><a href="/tag/gpus">GPUs</a></li>
                            <li><a href="/tag/tiger-lake">Tiger Lake</a></li>
                            <li><a href="/tag/xe-lp">Xe-LP</a></li>
                            <li><a href="/tag/11th-gen">11th Gen</a></li>
                            <li><a href="/tag/10nm">10nm</a></li>
                </ul>
                <div class="clear"></div>
            </nav>
    </header>

    <section class="content">
            <section class="main_cont">

                

<div class="breadcrumb_area hide_resp2">
    <nav class="breadcrumb">
        <ul>
            <li><a href="/">Home</a><span>&gt;</span></li>
                <li><a href="/tag/cpus">CPUs</a></li>
        </ul>
        <div class="clear"></div>
    </nav>

    
    <div class="clear"></div>
</div>



<div class="review_blog">
    <div class="blog_top_left">
        <a href="/show/16100/oracle-announces-upcoming-cloud-compute-instances-ice-lake-and-milan-a100-and-altra"><h1>Oracle Announces Upcoming Cloud Compute Instances: Ice Lake and Milan, A100 and Altra</h1></a>
        <span>by <a href="#"><a class='b' href='/Author/85'>Ryan Smith</a></a> <em>on September 22, 2020 6:00 PM EST</em> </span>
        <ul class="hide_resp2">
            <li>Posted in</li>
            <li><a href="/tag/cpus">CPUs</a></li>
                <li><a href="/tag/cloud-computing">Cloud Computing</a></li>
                <li><a href="/tag/a100">A100</a></li>
                <li><a href="/tag/gpus">GPUs</a></li>
                <li><a href="/tag/epyc">EPYC</a></li>
                <li><a href="/tag/xeon-e">Xeon E</a></li>
                <li><a href="/tag/oracle">Oracle</a></li>
                <li><a href="/tag/ampere">Ampere</a></li>
                <li><a href="/tag/milan">Milan</a></li>
                <li><a href="/tag/altra">Altra</a></li>
                <li><a href="/tag/ice-lake-sp">Ice Lake-SP</a></li>
        </ul>
    </div>

    <div class="blog_top_right show_resp2">
        <span><a href="#comments">1 <small>Comments</small></a></span>
        | <strong><a class="icAddComment" href="/Comment/NewComment/16100?page=1&commentPage=1&showAllComments=False">Add A Comment</a></strong>
    </div>
    <div class="blog_top_right hide_resp2">

            <span><a href="#comments">1 <small>Comments</small></a></span>
        <strong><a class="icAddComment" href="/Comment/NewComment/16100?page=1&commentPage=1&showAllComments=False">+ Add A<br>Comment</a></strong>
    </div>
    <div class="clear"></div>
</div>


<div class="sidepadding review">

                <div style="margin: 0 auto; text-align: center;">
                    <img src="https://images.anandtech.com/doci/16100/OCILogo_678x452.png" alt="" />
                </div>

            <div style="float: right; margin: 13px 0px 15px 15px;">
                <div id="middle_ad">
                    <script type="text/javascript">
                        if (screenContext != 'mobile') {
                            tmntag.cmd.push(function () { tmntag.adTag('middle_ad', false); });
                        }
                    </script>
                </div>

                <div class="clear"></div>



            </div>


        <div class="articleContent">
            <p>When the name &ldquo;Oracle&rdquo; is thrown around, hardware isn&rsquo;t typically the first thing that comes to mind for most people. But, like other large tech companies that originally made their mark in the world with software, the market for Oracle has grown beyond just companies needing software and SPARC boxes. And as a result, Oracle has spent the last few years increasingly investing in cloud infrastructure hosting, looking to pivot towards becoming a service provider for customers who are becoming increasingly accustomed to contracting out virtually every bit of their computing needs.</p>

<p>Today Oracle is taking the next step towards growing their footprint in the cloud computing market by announcing their next generation of compute instances for their Oracle Cloud Infrastructure (OCI) business. In an atypically <a href="https://www.oracle.com/events/live/breakthroughs-cloud-infrastructure-and-hpc/">high-key event</a> that included the CEOs from no less than AMD, Ampere, Intel, and NVIDIA, Oracle announced that they will be providing computing instances based on new and upcoming processors from all four companies. This not only includes updated systems based on AMD and Intel&rsquo;s forthcoming EPYC Milan and Ice Lake Server products, but also NVIDIA&rsquo;s A100 accelerator. And, for the first time for Oracle, there are also plans for Arm-powered instances using Ampere&rsquo;s Altra processors. Overall, these new instances will be significant jump in hardware for Oracle, and one that&rsquo;s part of a larger effort to vault into the top echelons of the cloud computing market.</p>

<p>While the market for cloud computing hosting is still relatively young even by rapid tech industry standards, it&rsquo;s a market that&rsquo;s quickly come to be dominated by a handful of players &ndash; particularly Microsoft (Azure), Amazon (AWS), and Google. The rapid adoption of cloud computing has caught the major players off-guard&ndash; at times leaving them struggling to build datacenters quickly enough &ndash; but also making them very successful in the process. For Microsoft and Amazon in particular, their cloud computing profits have quickly become a cornerstone of their quarterly earnings, overshadowing some of their more traditional business. In other words, cloud computing has become a growth opportunity (and a highly profitable one at that), and Oracle wants a piece for themselves.</p>

<p>As I mentioned earlier, Oracle isn&rsquo;t brand-new to the cloud infrastructure game. But the company has needed time to grow, both to better understand the market and to figure out how to best meet customer needs. As a result, it&rsquo;s only now after almost four years in that Oracle is really hitting the pavement on promoting their cloud services, hosting high-profile presentations, pre-briefing the press, and taking other steps to get their name out in the market. Oracle is in the midst of transitioning from being a database company to a cloud services company, and today is intended to be the inflection point where that transition hits its stride.</p>

<h3>Hardware From All: x86, Arm, &amp; GPU</h3>

<p>Spearheading this latest phase for Oracle&rsquo;s Cloud Infrastructure business is a new generation of compute instances, based on processors from vendors across the board. Along with updating their offerings to include the latest x86 processors from AMD and Intel, Oracle is also preparing to launch their first Arm-powered instances based on Ampere&rsquo;s Altra processors. And of course, on the GPU side of matters Oracle is introducing systems and instances using NVIDIA&rsquo;s A100 accelerator. In short, Oracle is rolling out the latest and greatest in compute hardware to woo other cloud customers, keep up with the competition, and otherwise entice traditional (on-premises) customers that it&rsquo;s time to come to the cloud.</p>

<p>For OCI&rsquo;s traditional CPU-based compute instances, the company is gearing up to launch updated instances with hardware from both Intel and AMD. OCI already offers instances based on Intel&rsquo;s Cascade Lake Xeon and AMD&rsquo;s EPYC Rome processors, and going forward the company is continuing to offer systems based on both vendors&rsquo; hardware.</p>

<p>On the Intel front, Oracle is preparing new Ice Lake Server instances, which will be launching next year as Oracle&rsquo;s high-performance compute-focused X9 instances. Although Intel has largely kept Ice Lake Server details under wraps since the hardware has not yet officially launched, Oracle and Intel are already touting performance gains as high as 30% on some workloads versus their current Skylake-based X7 HPC instances.</p>

<p align="center"><a href="https://images.anandtech.com/doci/16100/3rd%20Gen%20Xeon_Cooper%20Lake%20Press%20Slides_EMBARGO%206-18-20_0600PT-page-017.jpg"><img alt="" src="https://images.anandtech.com/doci/16100/3rd%20Gen%20Xeon_Cooper%20Lake%20Press%20Slides_EMBARGO%206-18-20_0600PT-page-017_575px.jpg" /></a></p>

<p>Meanwhile not to be outdone, OCI is also preparing new E4 general computing instances based on AMD&rsquo;s upcoming EPYC Milan processors. Similar to Intel, AMD hasn&rsquo;t said a whole lot about what to expect from their upcoming Zen 3-based server processors, though with Rome already pushing 64 cores in a single chip, we&rsquo;re expecting Milan to instead focus on improving per-core performance.</p>

<p align="center"><a href="https://images.anandtech.com/doci/16100/Ampere_Altra_Chip_Cap_Merged.jpg"><img alt="" src="https://images.anandtech.com/doci/16100/Ampere_Altra_Chip_Cap_Merged_575px.jpg" /></a></p>

<p>Early next year OCI will also be adding Ampere Computing&rsquo;s wares into the mix. Oracle will be launching its first Arm-powered instances, becoming the latest cloud provider to incorporate Arm into their compute offerings, following <a href="https://www.anandtech.com/show/15578/cloud-clash-amazon-graviton2-arm-against-intel-and-amd">Amazon&rsquo;s interesting Graviton family of instances</a>. OCI&rsquo;s Arm instances will offer up to 160 core configurations based on Ampere&rsquo;s Altra processors, which in turn is based on Arm&rsquo;s surprisingly potent Neoverse N1 architecture. OCI&rsquo;s Arm instances will clock as high as 3.3GHz, and Oracle will be positioning them as a cost-effective option for customers who need a lot of cores, but not necessarily maximum single-threaded performance.</p>

<p align="center"><a href="https://images.anandtech.com/doci/16100/GA100_Card.jpg"><img alt="" src="https://images.anandtech.com/doci/16100/GA100_Card_575px.jpg" /></a></p>

<p>Finally &ndash; and more immediately &ndash; OCI is refreshing its GPU compute instances. The company&rsquo;s current P100/V100 instances are being joined by instances based on NVIDIA&rsquo;s new A100 accelerator, the latest and greatest from the company. The Ampere architecture-based accelerator (not to be confused with the <em>other</em> Ampere) will be available in system configurations of up to 8 GPUs per node, with OCI offering clustered options as well to scale that out to 512 GPU clusters. Also of note, OCI is equipping their nodes with 2TB of RAM, twice as much as the 1TB found in NVIDIA&rsquo;s DGX A100 boxes. And unlike all of the new CPU instances, which launch next year, the new A100 instances will hit general availability next week, on September 30<sup>th</sup>.</p>

<h3>Growing the Base: Bare Metal and Other Clients</h3>

<p>With their new compute instances set to come online over the coming weeks and months, Oracle is setting out to further grow their customer base. Being competitive is certainly a part of that, and rather unusually for Oracle, that includes competing on price. For example, Oracle expects their A100 instances to be the cheapest on the market at $3.05 per GPU hour, and their AMD/Ampere CPU instances are being similarly positioned for cost-effectiveness. So it makes for an interesting state of affairs for the cloud computing market when the traditionally (if not notoriously) profit-focused company is working to become a price leader.</p>

<p>Though while competing with the other major cloud providers is a concern for Oracle and a driver behind these upgrades, it&rsquo;s not the only factor in Oracle&rsquo;s cloud offerings. The cloud computing market is still a growing market, and that&rsquo;s largely because traditional server customers are still in the process of transitioning over to cloud infrastructure. It&rsquo;s these customers that Oracle is taking a particular interest in &ndash; rather than just winning over customers from other providers &ndash; to entice them to move their on-premise workloads into Oracle&rsquo;s datacenters.</p>

<p>But traditional customers are traditional for a reason; while some are merely uninterested in change, others have workloads and use cases that don&rsquo;t always map well to cloud computing paradigms. Meaning that in order to bring these customers into the fold, Oracle needs to figure out how to solve the &ldquo;hard stuff&rdquo; that keeps customers&rsquo; computing in on-premises servers and workstations. The low-hanging fruit there is performance, particularly in being able to deliver the kind of performance that customers need so that they can do everything in the cloud and without the benefits of quick uploading and downloading to local hardware.</p>

<p>Meanwhile other roadblocks are things like hardware control, with customers being accustomed to having hardware they can control virtually every aspect of, as opposed to the more abstract, plug-and-play nature of virtual machines and containers. Which is why a big focus of OCI&rsquo;s efforts (and a major differentiating factor for them) is on their bare metal systems. True to the name, these systems are setup without virtualization and offer customers low-level access to the hardware, including BIOS settings as necessary. For containerized applications it&rsquo;s completely unnecessary, but for traditional applications and legacy programs that have never been run on anything but bare metal hardware, it offers a more direct route to transitioning towards cloud hosting.</p>

<p>But the real trick, as always, is convincing those traditional customers to make the leap; simply having a hardware offering only goes so far, no matter how solid it is. Which is why Oracle&rsquo;s efforts in the cloud computing space are as much about marketing as they are technology, and why Oracle is also rolling out use <a href="https://www.oracle.com/news/announcement/altair-oracle-cloud-infrastructure-092220.html">case studies</a>, testimonials, and such, in order to bolster their claims. There&rsquo;s even more money to be made in the cloud infrastructure business &ndash; avenues that AWS and Azure haven&rsquo;t been able to fully tap thus far &ndash; but to reach them, Oracle has to be able to do the things that other cloud competitors cannot.</p>

<p>At any rate, Oracle&rsquo;s new compute instances will be rolling out in two phases. Their new A100 GPU instances will be available next week. Meanwhile the bigger shift to new CPU instances will take place next year, with Intel&rsquo;s Ice Lake Server, AMD&rsquo;s EPYC Milan, and Ampere&rsquo;s Altra processors all become available.</p>

<p><div class="clear"></div><div class="thumbTagContainer">Gallery: <a href="/Gallery/Album/7739" target="_blank">Oracle Announces Upcomming Cloud Compute Instances: Ice Lake and Milan Join A100 and Altra</a><div class="thumbsList" id="gallery"><ul><li><a href="/Gallery/Album/7739#1" target="_blank"><img src="https://images.anandtech.com/galleries/7739/3rd Gen Xeon_Cooper Lake Press Slides_EMBARGO 6-18-20_0600PT-page-017_carousel_thumb.jpg" width="85" height="85" border="0"/></a></li><li><a href="/Gallery/Album/7739#2" target="_blank"><img src="https://images.anandtech.com/galleries/7739/Ampere_Altra_Chip_Cap_Merged_carousel_thumb.jpg" width="85" height="85" border="0"/></a></li><li><a href="/Gallery/Album/7739#3" target="_blank"><img src="https://images.anandtech.com/galleries/7739/GA100_Card_carousel_thumb.jpg" width="85" height="85" border="0"/></a></li><li><a href="/Gallery/Album/7739#4" target="_blank"><img src="https://images.anandtech.com/galleries/7739/OCILogo_thumb.png" width="85" height="85" border="0"/></a></li></ul><div class="boxclear"></div></div></div><div class="clear"></div></p>

        </div>
            <p>
                Source:
                <a href="https://blogs.oracle.com/cloud-infrastructure/oracle-cloud-infrastructure-compute-and-high-performance-computing-roadmap-update">Oracle</a>
            </p>
        <div class="article_links">
            
        </div>
            <div class="clear"></div>
            <div class="fl-lt" style="clear: both; margin: 25px 0px 15px; height: 35px; width:150px;">
                <iframe src="//www.facebook.com/plugins/like.php?href=http://www.anandtech.com/show/16100/oracle-announces-upcoming-cloud-compute-instances-ice-lake-and-milan-a100-and-altra&amp;width&amp;layout=button_count&amp;action=like&amp;show_faces=true&amp;share=true&amp;height=21&amp;appId=201944423199922" scrolling="no" frameborder="0" style="border:none; overflow:hidden; height:21px;" allowtransparency="true"></iframe>
            </div>
            <div class="fl-lt" style="margin: 25px 0px 15px; height: 35px; width:90px;">
                <div class="g-plusone" data-size="medium"></div>
                <script type="text/javascript">
                    (function () {
                        var po = document.createElement('script'); po.type = 'text/javascript'; po.async = true;
                        po.src = 'https://apis.google.com/js/platform.js';
                        var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(po, s);
                    })();
                </script>
            </div>
            <div class="fl-lt" style="margin: 25px 0px 15px; height: 35px; width:120px;">
                <a href="https://twitter.com/share" class="twitter-share-button" data-lang="en">Tweet</a>
                <script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src="https://platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script>
            </div>
            <div class="fl-rt" style="margin: 22px 0px 15px;">
                <div class="button left"><a href="/print/16100/oracle-announces-upcoming-cloud-compute-instances-ice-lake-and-milan-a100-and-altra" class="print_article"><span>PRINT THIS ARTICLE</span></a></div>
            </div>
            <div class="fl-rt" style="margin: 22px 8px 15px; height: 0px;">
            </div>
            <div class="clear"></div>
            <div style="text-align: center;" id="resp_middle_ad">
                <script type="text/javascript">
                    if (screenContext == 'mobile') {
                        tmntag.cmd.push(function () { tmntag.adTag('resp_middle_ad', false); });
                    }
                </script>
            </div>


</div>

    <div class="discussion" id="comments">
        
<script type="text/javascript">
    
    $(document).ready(function () {
        window.hasCommenting = true;        
        $('#icTopPost').click(DoTopPost);

        $("#icLoginLink").click(function (e) {
            window.gotoComment = true;

            $.fancybox.open([
                    {
                        href: '#inlineLogin'
                    }
                ], {
                    padding: 0,
                    titlePosition: 'inside',
                    transitionIn: 'none',
                    transitionOut: 'none',
                    afterShow: function (current, previous) {
                        $('#UserName').focus();

                    }
                });

            e.preventDefault();
            return false;

        });
        
        $("#inlineComment").click(function (e) {
            DoComment();
            e.preventDefault();
            return false;
        });

        $("div#comments a.jqc").click(function () {
            $.get(this.href, scrollComments);
            return false;
        });

    });
</script>
<div><a id="commentsAnchor"></a></div>
<ul id="icReplyHolder">
    <li id="replybox" class="blog_post_area" style="display: none;">
        <div class="blog_post_btm">
            <h3>Post Your Comment</h3>
            <span id="icMessage">
                    
                        Please <a id="icLoginLink" href="/Account/Login?r=%2fshow%2f16100%2foracle-announces-upcoming-cloud-compute-instances-ice-lake-and-milan-a100-and-altra">log in</a> or <a href="/Account/Register?r=%2fshow%2f16100%2foracle-announces-upcoming-cloud-compute-instances-ice-lake-and-milan-a100-and-altra">sign up</a> to comment. 
                    
                                                                                                                                                                                               
            </span>
            <textarea cols="10" rows="10" class="comment_txtarea" placeholder="Enter your comment" id="CommentInput" name="CommentInput"></textarea>
            <input name="" type="button" id="inlineComment" class="submit_comment_btn" value="Submit Comment" disabled="disabled">
            <img alt="" src="/Content/images/ajax-loader13.gif" id="icAjaxLoader"/>
            <input type="hidden" name="ParentCommentId" id="ParentCommentId" />
            <input type="hidden" name="ReplyLevel" id="ReplyLevel" />
            <input data-val="true" data-val-number="The field ContentId must be a number." data-val-required="The ContentId field is required." id="ContentId" name="ContentId" type="hidden" value="16100" />
            <div class="clear"></div>
        </div>
    </li>
</ul>

<div class="blog_comments">
    
    <a id="icTopPost" href="/Comment/NewComment/16100?page=1&commentPage=1&showAllComments=False" class="print_article top_post">POST A COMMENT</a>
    

    
        <h2>1 Comments</h2>
        <h3><a href="/comments/16100/oracle-announces-upcoming-cloud-compute-instances-ice-lake-and-milan-a100-and-altra">View All Comments</a></h3>
    <ul id="ulComments">


<li id="cid721333" style="">
    <h4><a>drexnx</a> - Tuesday, September 22, 2020 - <a href="/comments/16100/oracle-announces-upcoming-cloud-compute-instances-ice-lake-and-milan-a100-and-altra/721333" style="font-weight:normal; color:#8E8C8C;">link</a></h4>
    <span>I wonder if you can make more than $3.05/hr crypto mining on an A100....</span>
    <a onclick="loadReplyBox(this,'721333','0','RE: ');return false;" href="/Comment/NewComment/16100?page=1&commentPage=1&parentCommentId=721333&showAllComments=False" class="reply_btn">Reply</a>
    <div class="clear"></div>
</li>



    </ul>
</div>
    <nav class="page_nav">
        <ul>
                        
                <li>
                        <div  class="a"><label for="">1</label></div>
                </li>
                                </ul>
    </nav>

    </div>



            </section>


<aside class="sidebar">
    <div id="side_ad">
        <script type="text/javascript">
            if (screenContext != 'mobile') {
                tmntag.cmd.push(function () { tmntag.adTag('side_ad', false); });
            }
        </script>
    </div>
    
        <article class="pipeline_stories">
            <div class="pipeline_title">
                <h2><a href="/pipeline">PIPELINE STORIES</a>
                </h2>
                <a href="mailto:tips@anandtech.com">+ Submit News</a>
                <div class="clrflt"></div>
            </div>

            <strong>
                <a href="/show/16100/oracle-announces-upcoming-cloud-compute-instances-ice-lake-and-milan-a100-and-altra">Oracle Announces Upcoming Cloud Compute Instances: Ice Lake and Milan, A100 and Altra</a>
                <img src="/Content/images/dell_reveal_arrow.png" alt="">
            </strong>

            <span><a href="/show/16099/intel-hires-a-new-technical-focused-chief-strategy-officer">Intel Hires a New Technical Focused Chief Strategy Officer</a></span>
            <span><a href="/show/16098/qualcomm-announces-snapdragon-750g">Qualcomm Announces Snapdragon 750G: Cortex-A77 &amp; mmWave in the Premium Range</a></span>
                 
            <ul>
                    <li ><a href="/show/16092/amd-enables-ryzen-in-chromebooks-improving-performance">AMD Enables Ryzen in Chromebooks, Improving Performance</a></li>
                    <li ><a href="/show/16095/honors-first-gaming-laptop-the-hunter-v700">Honor’s First Gaming Laptop: The Hunter V700</a></li>
                    <li ><a href="/show/16094/adata-xpg-launches-a-pcie-40-x4-nvme-ssd-for-notebooks-gammix-s50-lite">ADATA XPG Launches a PCIe 4.0 x4 NVMe SSD for Notebooks: Gammix S50 Lite</a></li>
                    <li ><a href="/show/16091/seagate-unveils-exos-x18-18tb-enterprise-hard-drive">Seagate Unveils Exos X18 18TB Enterprise Hard Drive</a></li>
                    <li ><a href="/show/16090/sony-announces-ps5-pricing-499-for-regular-console-399-for-digital-edition">Sony Announces PS5 Pricing: $499 For Regular Console, $399 For Digital Edition</a></li>
                    <li ><a href="/show/16083/qualcomms-cloud-ai-100-now-in-production-up-to-400tops-at-75w">Qualcomm&#39;s Cloud AI 100 Now Sampling: Up to 400TOPs at 75W</a></li>
                    <li ><a href="/show/16074/corsair-announces-icue-elite-capellix-series-240-280-and-360-mm-aios-with-capellix-leds">Corsair Announces iCUE Elite Capellix Series: 240, 280, and 360 mm AIOs with Capellix LEDs</a></li>
                    <li ><a href="/show/16086/apple-announces-new-ipad-with-a12-ipad-air-with-5nm-a14-chip">Apple Announces new 8th gen iPad with A12, iPad Air with 5nm A14 Chip</a></li>
                    <li ><a href="/show/16082/amd-teases-first-radeon-rx-6000-video-card-picture">AMD Teases First Radeon RX 6000 Video Card Picture</a></li>
            </ul>

        </article>

    <div id="side_ad2">
        <script type="text/javascript">
            if (screenContext != 'mobile') {
                tmntag.cmd.push(function () { tmntag.adTag('side_ad2', false); });
            }
        </script>
    </div>

    

        <article class="twitter">
            <h2>TWEETS <img src="/Content/images/twiiter_bird.png" alt="">
            </h2>
            <div class="twitter_box">
                <div class="twitter_cont">

                    <ul>
                            <li><a href="https://twitter.com/IanCutress"><span>IanCutress</span></a>: <a href="https://twitter.com/IanCutress/status/1308520647988056065">RT @anandtech: .@intel Hires a New technical focused CSO (Chief Strategy Officer), Saf Yeboah-Amankwah. Two EE degrees from MIT, 26yrs at M…</a></li>
                            <li><a href="https://twitter.com/IanCutress"><span>IanCutress</span></a>: <a href="https://twitter.com/IanCutress/status/1308519457741045772">@anandtech @intel https://t.co/1kZVmnkSZK</a></li>
                            <li><a href="https://twitter.com/andreif7"><span>andreif7</span></a>: <a href="https://twitter.com/andreif7/status/1308518903824478209">@fragman1978 @pi_is3 @SteakandChickn @david_schor Apple is stuck to 4W in a phone and A13 was arguably too power hu… https://t.co/5T9iZI9Gum</a></li>
                            <li><a href="https://twitter.com/IanCutress"><span>IanCutress</span></a>: <a href="https://twitter.com/IanCutress/status/1308517193882243072">Wendell has more toilet lids than I have CPUs. Discuss. https://t.co/7TTTiXl1Hh</a></li>
                            <li><a href="https://twitter.com/andreif7"><span>andreif7</span></a>: <a href="https://twitter.com/andreif7/status/1308498493296775168">@SteakandChickn @pi_is3 @david_schor It's not only about the individual generations but about the pace and executio… https://t.co/e0Zeg2SgSa</a></li>
                            <li><a href="https://twitter.com/andreif7"><span>andreif7</span></a>: <a href="https://twitter.com/andreif7/status/1308481447918022656">I don't have an issue with no-name publications or communities copying us, but when you're major magazine from a ma… https://t.co/bnR4FV2j4i</a></li>
                            <li><a href="https://twitter.com/IanCutress"><span>IanCutress</span></a>: <a href="https://twitter.com/IanCutress/status/1308454803220189184">#CPUOverload 28

@ArmariLtd Magnetar X64T
AMD TR3 3990X @ 4.0 GHz
64 Cores / 128 Threads
"cinebench go brrrrr"… https://t.co/sQmCz23VMF</a></li>
                            <li><a href="https://twitter.com/IanCutress"><span>IanCutress</span></a>: <a href="https://twitter.com/IanCutress/status/1308453354822144002">#CPUOverload 27

AMD Ryzen 9 3900X
Zen 2
$499
12 Cores / 24 Threads
3800 MHz Base
4600 MHz Turbo
64 MB L3 Cache
105… https://t.co/EgkNpi5Of0</a></li>
                            <li><a href="https://twitter.com/andreif7"><span>andreif7</span></a>: <a href="https://twitter.com/andreif7/status/1308445034711257089">@haerwu Apple will change the chicken&amp;egg status-quo.</a></li>
                            <li><a href="https://twitter.com/andreif7"><span>andreif7</span></a>: <a href="https://twitter.com/andreif7/status/1308443994368749573">@haerwu Apple will push the consumer ecosystem towards Arm and help the missing part of Arm Windows (developers &amp; s… https://t.co/PaUfdt6hRS</a></li>
                            <li><a href="https://twitter.com/RyanSmithAT"><span>RyanSmithAT</span></a>: <a href="https://twitter.com/RyanSmithAT/status/1308434605112844289">RT @anandtech: Here comes the second wave of PCIe 4.0 SSDs! First up is Samsung's 980 Pro, a perennial contender for the best drive on the…</a></li>
                            <li><a href="https://twitter.com/ganeshts"><span>ganeshts</span></a>: <a href="https://twitter.com/ganeshts/status/1308159177613737984">@aik0uka 1st Gen CloudKey user here. Not being tied to the cloud is one of the main reasons I use and recommend… https://t.co/Ppnep38dLI</a></li>
                            <li><a href="https://twitter.com/ganeshts"><span>ganeshts</span></a>: <a href="https://twitter.com/ganeshts/status/1307595850525229061">@nixcraft This is only for 'Insight-Managed' devices. That is their cloud-based easy-access service for non-tech sa… https://t.co/5v4nEUyiAe</a></li>
                            <li><a href="https://twitter.com/RyanSmithAT"><span>RyanSmithAT</span></a>: <a href="https://twitter.com/RyanSmithAT/status/1307423576845291520">@IanCutress A cool ranch chip, to be precise. Those flamin' hot chips are too hard to keep below 80C!</a></li>
                            <li><a href="https://twitter.com/RyanSmithAT"><span>RyanSmithAT</span></a>: <a href="https://twitter.com/RyanSmithAT/status/1307050179078639616">@blueisviolet @IanCutress Sony has previously confirmed to Digital Foundry that there's an NVMe slot.

"The PS5 wil… https://t.co/JulF2kdbk1</a></li>
                            <li><a href="https://twitter.com/RyanSmithAT"><span>RyanSmithAT</span></a>: <a href="https://twitter.com/RyanSmithAT/status/1306756291461672960">High demand for the RTX 3080 was expected. But I have to admit "more traffic than the morning of Black Friday" was… https://t.co/vjpbrRVqfy</a></li>
                            <li><a href="https://twitter.com/RyanSmithAT"><span>RyanSmithAT</span></a>: <a href="https://twitter.com/RyanSmithAT/status/1306681848496451584">@SolopreneurOnYT If you absolutely have to buy right now, then it's mostly going to be a function of how much you h… https://t.co/pLSEjuPWkl</a></li>
                            <li><a href="https://twitter.com/ganeshts"><span>ganeshts</span></a>: <a href="https://twitter.com/ganeshts/status/1302048295993270272">@shanselman @spencersoo UniFi setup with dual WAN and failover (USG Pro 4 here with one WAN interface using Xfinity… https://t.co/mKGlCBMrU3</a></li>
                            <li><a href="https://twitter.com/ganeshts"><span>ganeshts</span></a>: <a href="https://twitter.com/ganeshts/status/1295371755859488768">@joynerer @anandtech After experimenting with intel-ix-kmod (3.3.14_1), the X540-T2 behaves a bit better (initializ… https://t.co/g0jrOFkYyr</a></li>
                            <li><a href="https://twitter.com/ganeshts"><span>ganeshts</span></a>: <a href="https://twitter.com/ganeshts/status/1295156614450667521">@MikeDemler @hotchipsorg @PGE4Me You should be prepared for a multi-day blackout. PGE is way overloaded - they took… https://t.co/OfrCU0JRwv</a></li>
                    </ul>

                    
                </div>

                <a class="twitter_follow_btn pie" href="http://twitter.com/anandtech">Follow <span>@</span>ANANDTECH</a>
            </div>
            <strong><img src="/Content/images/twitter_down_arrow.png" alt=""></strong>
        </article>


    <div style="clear: both;">&nbsp;</div>

    <div id="side_ad3">
        <script type="text/javascript">
            if (screenContext != 'mobile') {
                tmntag.cmd.push(function () { tmntag.adTag('side_ad3', false); });
            }
        </script>
    </div>

</aside>
        <div class="clear"></div>

        <div class="header_ad hide_resp" id="footer_ad">
            <script type="text/javascript">
                if (screenContext != 'mobile') {
                    tmntag.cmd.push(function () { tmntag.adTag('footer_ad', false); });
                }
            </script>
        </div>
        

    </section>

    <footer class="footer">

        <div class="links">
            <h2>LINKS</h2>
            <div class="clear"></div>
            <ul>
                <li><a href="/">Home</a></li>
                <li><a href="/home/about/">About</a></li>
                <li><a href="http://forums.anandtech.com">Forums</a></li>
                <li><a href="/rss/">RSS</a></li>
                <li><a href="/pipeline/">Pipeline News</a></li>
                <li><a href="/bench/">Bench</a></li>
                <li><a href="https://www.futureplc.com/terms-conditions/">Terms of Use</a></li>
                <li><a href="https://www.futureplc.com/who-we-are/#contact">Contact Us</a></li>
            </ul>
        </div>

        <div class="links">
            <h2>TOPICS</h2>
            <div class="clear"></div>
            <ul>
                <li><a href="/tag/cpus">CPUs</a></li>
                <li><a href="/tag/mb">Motherboards</a></li>
                <li><a href="/tag/storage">SSD/HDD</a></li>
                <li><a href="/tag/gpus">GPUs</a></li>
                <li><a href="/tag/mobile">Mobile</a></li>
                <li><a href="/tag/enterprise">Enterprise & IT</a></li>
                <li><a href="/tag/smartphones">Smartphones </a></li>
                <li><a href="/tag/memory">Memory</a></li>
                <li><a href="/tag/casecoolingpsus">Cases/Cooling/PSU(s) </a></li>
            </ul>
        </div>

        <div class="links link2">
            <ul>
                <li><a href="/tag/displays">Displays </a></li>
                <li><a href="/tag/mac">Mac </a></li>
                <li><a href="/tag/systems">Systems </a></li>
                <li><a href="/tag/cloud-computing">Cloud </a></li>
                <li><a href="/tag/tradeshows">Trade Shows </a></li>
                <li><a href="/tag/guides">Guides</a></li>
            </ul>
        </div>

        <div class="links">
            <h2>FOLLOW</h2>
            <div class="clear"></div>
            <ul class="follow">
                <li>
                    <a href="http://www.facebook.com/AnandTech/">
                        <img src="/Content/images/icon-facebook2.png" alt="" /><span>Facebook</span>
                    </a>
                </li>
                <li>
                    <a href="http://twitter.com/AnandTech">
                        <img src="/Content/images/icon-twitter2.png" alt="" /><span>Twitter</span>
                    </a>
                </li>
                <li>
                    <a href="/rss/">
                        <img src="/Content/images/icon-rss2.png" alt="" /><span>RSS</span>
                    </a>
                </li>
            </ul>
        </div>
        <div class="clear"></div>

        <div class="footer_left">The Most Trusted in Tech Since 1997</div>
        <div class="footer_right">
            <ul>
                <li><a href="/home/about/">About</a></li>
                <li><a href="https://www.futureplc.com/services/advertising/">Advertising</a></li>
                <li class="nomrgn"><a href="https://www.futureplc.com/privacy-policy/">Privacy Policy</a></li>                
            </ul>
            <a href="https://www.futureplc.com"><img style="margin-top: 10px;" src="/Content/images/FutureFooterLogo-Transparent.png" alt="purch" /></a>
            <span>Copyright &copy; 2020. All rights reserved.</span>
        </div>
        <div class="clear"></div>
    </footer>

    <div class="rsp_ft">
        <div class="footer_resp">
            <ul class="tabs">
                <li class="click_btn"><a href="#">TOPICS</a></li>
                <li><a href="#">FOLLOW</a></li>
                <li class="right"><a href="#">ABOUT</a></li>
            </ul>
            <div class="clear"></div>
        </div>
        <section class="panes">
            <div class="topic_sec">
                <div class="topic">
                    <span class="blk_arrow"><img src="/Content/images/gryBg1.png" alt="" /></span>
                    <div class="topic_box">
                        <ul>
                            <li><a href="/tag/cpus">CPUs</a></li>
                            <li><a href="/tag/mb">Motherboards</a></li>
                            <li><a href="/tag/storage">SSD/HDD</a></li>
                            <li><a href="/tag/gpus">GPUs</a></li>
                            <li><a href="/tag/mobile">Mobile</a></li>
                        </ul>
                        <div class="clear"></div>
                    </div>

                    <div class="topic_box">
                        <ul>
                            <li><a href="/tag/enterprise">Enterprise & IT</a></li>
                            <li><a href="/tag/smartphones">Smartphones </a></li>
                            <li><a href="/tag/memory">Memory</a></li>
                            <li><a href="/tag/casecoolingpsus">Cases/Cooling/PSU(s) </a></li>
                            <li><a href="/tag/displays">Displays </a></li>
                        </ul>
                        <div class="clear"></div>
                    </div>

                    <div class="topic_box no_mar">
                        <ul>
                            <li><a href="/tag/mac">Mac </a></li>
                            <li><a href="/tag/systems">Systems </a></li>
                            <li><a href="/tag/cloud-computing">Cloud </a></li>
                            <li><a href="/tag/tradeshows">Trade Shows </a></li>
                            <li><a href="/tag/guides">Guides</a></li>
                        </ul>
                        <div class="clear"></div>
                    </div>
                    <div class="clear"></div>
                </div>
            </div>
        </section>

        <section class="panes">
            <div class="topic_sec">
                <div class="topic">
                    <span class="blk_arrow left"><img src="/Content/images/gryBg1.png" alt="" /></span>
                    <div class="follow_block ctr">
                        <a href="http://www.facebook.com/AnandTech/"><img src="/Content/images/icon-facebook2.png" alt="" />Facebook</a>
                    </div>

                    <div class="follow_block ctr">
                        <a href="http://www.twitter.com/AnandTech"><img src="/Content/images/icon-twitter2.png" alt="" />Twitter</a>
                    </div>

                    <div class="follow_block ctr">
                        <a href="/rss/"><img src="/Content/images/icon-rss2.png" alt="" />RSS</a>
                    </div>
                    <div class="clear"></div>
                </div>
            </div>
        </section>

        <section class="panes">
            <div class="topic_sec">
                <div class="topic">
                    <span class="blk_arrow right"><img src="/Content/images/gryBg1.png" alt="" /></span>
                    <div class="follow_block ctr">
                        <a href="/home/about/">About</a>
                    </div>

                    <div class="follow_block ctr">
                        <a href="https://www.futureplc.com/services/advertising/">Advertising</a>
                    </div>

                    <div class="follow_block ctr">
                        <a href="https://www.futureplc.com/privacy-policy/">Privacy Policy</a>
                    </div>

                    <div class="follow_block ctr">
                        <a href="https://www.futureplc.com/who-we-are/#contact">Contact Us</a>
                    </div>

                    <div class="follow_block ctr">
                        <a href="https://www.futureplc.com/terms-conditions/">Terms of Use</a>
                    </div>

                    <div class="follow_block ctr">
                        <a href="/account/fullsite?r=%2fshow%2f16100%2foracle-announces-upcoming-cloud-compute-instances-ice-lake-and-milan-a100-and-altra">Show Full Site</a>
                    </div>


                    <div class="clear"></div>
                    <div class="footer_copy">Copyright &copy; 2020. All rights reserved.</div>
                </div>
            </div>
        </section>


        <div class="mobi-footer">
            <div class="mobile"><a href="#">BENCH</a></div>
            <div class="topic_sec">
                <div class="bench_box show_resp2">
                    <div class="bench_carousel show_resp2">
                        <ul>
                            <li><a href="/Bench/CPU"><img src="/Content/images/bench_li_pic1.jpg" alt=""><span>CPU</span></a></li>
                            <li><a href="/Bench/SSD"><img src="/Content/images/bench_li_pic2.jpg" alt=""><span>SSD</span></a></li>
                            <li><a href="/Bench/GPU13"><img src="/Content/images/gpubench2013.jpg" alt=""><span>GPU<br>2013</span></a></li>
                            <li><a href="/Bench/GPU12"><img src="/Content/images/bench_li_pic3.jpg" alt=""><span>GPU<br>2012</span></a></li>
                            <li><a href="/Bench/Smartphone11"><img src="/Content/images/bench_li_pic5.jpg" alt=""><span>Smartphone<br>2011</span></a></li>
                            <li><a href="/Bench/Mobile"><img src="/Content/images/bench_li_pic6.jpg" alt=""><span>Mobile</span></a></li>
                        </ul>
                        <div class="clear"></div>
                    </div>
                </div>
            </div>
            <div class="mobile"><a href="#">TOPICS</a></div>

            <div class="topic_sec">
                <div class="topic res_topic">
                    <div class="topic_box res_topicBox">
                        <ul>
                            <li><a href="/tag/cpus">CPUs</a></li>
                            <li><a href="/tag/mb">Motherboards</a></li>
                            <li><a href="/tag/storage">SSD/HDD</a></li>
                            <li><a href="/tag/gpus">GPUs</a></li>
                            <li><a href="/tag/mobile">Mobile</a></li>
                            <li><a href="/tag/enterprise">Enterprise & IT</a></li>
                            <li><a href="/tag/smartphones">Smartphones </a></li>
                            <li><a href="/tag/memory">Memory</a></li>
                        </ul>
                        <div class="clear"></div>
                    </div>
                    <div class="topic_box no_mar res_topicBox">
                        <ul>
                            <li><a href="/tag/casecoolingpsus">Cases/Cooling/PSU(s) </a></li>
                            <li><a href="/tag/displays">Displays </a></li>
                            <li><a href="/tag/mac">Mac </a></li>
                            <li><a href="/tag/systems">Systems </a></li>
                            <li><a href="/tag/cloud-computing">Cloud </a></li>
                            <li><a href="/tag/tradeshows">Trade Shows </a></li>
                            <li><a href="/tag/guides">Guides</a></li>
                        </ul>
                        <div class="clear"></div>
                    </div>
                    <div class="clear"></div>
                </div>
            </div>

            <div class="mobile"><a href="#">FOLLOW</a></div>
            <div class="topic_sec">
                <div class="topic res_topic">
                    <div class="follow_block">
                        <a href="http://www.facebook.com/AnandTech/"><img src="/Content/images/icon-facebook2.png" alt="">Facebook</a>
                    </div>

                    <div class="follow_block">
                        <a href="http://www.twitter.com/AnandTech"><img src="/Content/images/icon-twitter2.png" alt="">Twitter</a>
                    </div>

                    <div class="follow_block width">
                        <a href="/rss/"><img src="/Content/images/icon-rss2.png" alt="">RSS</a>
                    </div>
                    <div class="clear"></div>
                </div>
            </div>
            <div class="mobile"><a href="#">ABOUT</a></div>
            <div class="topic_sec">
                <div class="topic res_topic">
                    <div class="topic_box no_mar">
                        <ul>
                            <li><a href="/home/about/">About</a></li>
                            <li><a href="https://www.futureplc.com/services/advertising/">Advertising</a></li>
                            <li><a href="https://www.futureplc.com/privacy-policy/">Privacy Policy</a></li>           
                            <li><a href="https://www.futureplc.com/who-we-are/#contact">Contact Us</a></li>
                            <li><a href="/account/fullsite?r=%2fshow%2f16100%2foracle-announces-upcoming-cloud-compute-instances-ice-lake-and-milan-a100-and-altra">Show Full Site</a></li>
                            <li class="nomar">Copyright &copy; 2020. All rights reserved.</li>
                        </ul>
                        <div class="clear"></div>
                    </div>
                    <div class="clear"></div>
                </div>

            </div>

        </div>

    </div>

    <div class="login_popup">
        <div id="inlineLogin">
            <h2>Log in</h2>
            <h3><span id="ilMessage">Don't have an account? <a href="/Account/Register?r=%2fshow%2f16100%2foracle-announces-upcoming-cloud-compute-instances-ice-lake-and-milan-a100-and-altra">Sign up now</a></span></h3>
            <div class="login_left">
                <form action="#">
                    <div class="login_form">
                        <label>Username</label>
                        <input id="UserName" name="UserName" type="text" class="login_field">

                        <label>Password</label>
                        <input id="Password" name="Password" type="password" class="login_field">

                        <label class="fl-lt" style="margin-right: 10px;" for="RememberMe">Remember Me</label>
                        <input class="fl-lt" id="RememberMe" name="RememberMe" type="checkbox" value="true" /><input name="RememberMe" type="hidden" value="false" />
                        <input onclick="DoLogin(); return false;" name="" type="submit" class="login_btn" id="inlineLoginButton" value="LOG IN"><img alt="" src="/Content/images/ajax-loader.gif" id="ilAjaxLoader" />
                        <div class="clear"></div>
                    </div>
                </form>
                <div id="ilLost">
                    <a href="/Account/ResetPassword?r=%2fshow%2f16100%2foracle-announces-upcoming-cloud-compute-instances-ice-lake-and-milan-a100-and-altra">Lost your password?</a>
                </div>
                <div id="ilTerms">
                    We’ve updated our terms. By continuing to use the site and/or by logging into your account, you agree to the Site’s updated <a target="_blank" href="https://www.futureplc.com/terms-conditions/">Terms of Use</a> and <a target="_blank" href="https://www.futureplc.com/privacy-policy/">Privacy Policy</a>.
                </div>
            <div class="clear"></div>
        </div>
</div></div>
    <div id="oop_ad">
        <script type="text/javascript">
            tmntag.cmd.push(function () { tmntag.adTag('oop_ad', false); });
        </script>
    </div>
    <div id="1x1">
        <script type="text/javascript">
            tmntag.cmd.push(function () { tmntag.adTag('1x1', false); });
        </script>
    </div>
    <!-- Quantcast Tag -->
    <script type="text/javascript">
        var _qevents = _qevents || [];

        (function () {
            var elem = document.createElement('script');
            elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge") + ".quantserve.com/quant.js";
            elem.async = true;
            elem.type = "text/javascript";
            var scpt = document.getElementsByTagName('script')[0];
            scpt.parentNode.insertBefore(elem, scpt);
        })();

        _qevents.push({
            qacct: "p-bduwCJZfRi0AI"
        });
    </script>

    <noscript>
        <div style="display: none;">
            <img src="//pixel.quantserve.com/pixel/p-bduwCJZfRi0AI.gif" border="0" height="1" width="1" alt="Quantcast" />
        </div>
    </noscript>
    <!-- End Quantcast tag -->
    <!-- Begin omniture Beacon -->
        <script id="omnitureProperties" language="JavaScript" type="text/javascript">
            

            var g_o = {};

            g_o.prop15 = "D=v15";
            g_o.eVar15 = "Non Member";
            g_o.prop35 = "";

            g_o.pageName = "anand:edt:16100:Oracle Announces Upcoming Cloud Compute Instances: Ice Lake and Milan, A100 and Altra:pg1";
            g_o.channel = "Editorial";
            g_o.prop2 = "D=v2";
            g_o.eVar2 = "CPUs";
            g_o.prop4 = "D=v4";
            g_o.eVar4 = "News";
            g_o.prop5 = "D=v5";
            g_o.eVar5 = "Oracle Announces Upcoming Cloud Compute Instances: Ice Lake and Milan, A100 and Altra";
            g_o.prop6 = "D=v6";
            g_o.eVar6 = "anand-edt-16100";
                                        
            g_o.prop34 = "CPUs|Cloud Computing|A100|GPUs|EPYC|Xeon E|Oracle|Ampere|Milan|Altra|Ice Lake-SP";
                

            //var s_code = s.t(); if (s_code) document.write(s_code);

        </script>
    <!-- End omniture Beacon -->
            <script type="text/javascript">
            var _gaq = _gaq || [];
            _gaq.push(['_setAccount', 'UA-1721979-1']);
            _gaq.push(['_trackPageview']);
            dataLayer.push({ 'OmnitureVars': g_o });

            (function () {
                var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
                ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
                var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
            })();
        </script>
    
        <script type="application/ld+json">
            {
                "@context": "http://schema.org",
                "@type": "NewsArticle",
                "mainEntityOfPage": {
                "@type": "WebPage",
                "@id": "https://www.anandtech.com/show/16100/oracle-announces-upcoming-cloud-compute-instances-ice-lake-and-milan-a100-and-altra"
            },
            "headline": "Oracle Announces Upcoming Cloud Compute Instances: Ice Lake and Milan, A100 and Altra",
            "image": {
                "@type": "ImageObject",
                "url": "https://images.anandtech.com/doci/16100/OCILogo_678x452.png",
                "height": "452",
                "width": "678"
            },
            "url": "https://www.anandtech.com/show/16100/oracle-announces-upcoming-cloud-compute-instances-ice-lake-and-milan-a100-and-altra",
            "author": {"@type": "Person","name": "Ryan Smith"},
            "publisher": {
                "@type": "Organization",            
                "@id" : "#AnandTechOrg",
                "name": "AnandTech",
                "url": "https://www.anandtech.com",
                "logo": {
                    "@type": "ImageObject",
                    "url": "https://www.anandtech.com/content/images/rss_logo.png",
                    "width": "400",
                    "height": "400"
                }
            },
            "ArticleSection": "CPUs",
            "datePublished": "2020-09-22T22:00:00Z",
            "dateModified": "2020-09-22T22:00:00Z",
            "description": "When the name &amp;ldquo;Oracle&amp;rdquo; is thrown around, hardware isn&amp;rsquo;t typically the first thing that comes to mind for most people. But, like other large..."
            }
        </script>



<!--  .20 -->

</body>
</html>
