
<!DOCTYPE html>
<html>
<!--[if IE 6]> <html class="ie6"> <![endif]-->
<!--[if IE 7]> <html class="ie7"> <![endif]-->
<!--[if IE 8]> <html class="ie8"> <![endif]-->
<!--[if IE 9]> <html class="ie9"> <![endif]-->

<head>
    <!-- Google Tag Manager -->
    <script>
(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-PV2DVS');</script>
    <!-- End Google Tag Manager -->
    <script type="text/javascript" src="/Scripts/mobile.min.js"></script>
    <meta http-equiv="Content-Type" content="text/html; charset=utf-8" />
        <meta name="viewport" content="width=device-width, initial-scale=1.0" />
        <meta name="application-name" content="AnandTech" />
    <meta name="google-site-verification" content="QejUZTJaqCr781DA0W_JNGjf4wS2xyffL3ohvIuRESc" />
    <meta property="article:publisher" content="https://www.facebook.com/AnandTech" />
    <link rel="shortcut icon" href="/favicon.ico" />
    <link rel="apple-touch-icon" sizes="144x144" href="/content/images/podcast_a_huge.png" />
    <link rel="alternate" type="application/rss+xml" title="RSS Feed for AnandTech.com" href="/rss/" />

    <title>AMD Announces Ryzen Threadripper Pro: Workstation Parts for OEMs Only</title>                                                                            
     <link href="/Content/atfonts.css" rel="stylesheet" type="text/css">
    

    <!--[if IE]><style type="text/css">.pie {behavior:url(/Content/PIE.htc);}</style><![endif]-->
    <link href="/Content/css?v=813oG_8nNyCZXz7kVAe5eS_3v4I3z_2YsaGf_j29ZEg1" rel="stylesheet"/>

<link href="/Content/resp?v=bLpsGHlbt2J0jFe7q4kOjMR6XTWKxEGuyW8fHKDd5HM1" rel="stylesheet"/>
    <!--[if lt IE 9]>
        <link type="text/css" href="/content/ie8.css" rel="stylesheet" />
        <script src="//cdnjs.cloudflare.com/ajax/libs/html5shiv/3.6.2pre/html5shiv.js"></script>
    <![endif]-->
    <script src="/bundles/jquery?v=guGiAVIp0f1T2TxJO-1NYkUT4F2gOxZwD3D5fOxH8tI1"></script>

    <script src="/bundles/javascript?v=3zoMUnHQHQfKEAEU_MI-Vwh0i7NhmCdIOW4S7phdnJo1"></script>

    
    <script type='text/javascript' src="/Scripts/dynamic.js"></script>
    <script type="text/javascript">
        var tmntag = tmntag || {};
        tmntag.cmd = tmntag.cmd || [];
        (function() {
            var tmnhead = document.createElement('script');
            tmnhead.async = true;
            tmnhead.type = 'text/javascript';
            tmnhead.src = ('https:'==document.location.protocol?'https:':'http:')+'//ads.servebom.com/tmnhead.js';
            var node = document.getElementsByTagName('script')[0];
            node.parentNode.insertBefore(tmnhead, node);
        })();
        tmntag.cmd.push(function () {
            if (screenContext != 'mobile') {
                tmntag.placement('2002');
            } else {
                tmntag.placement('2012');
            }
                tmntag.target({ "ccat1": "cpus" });
            tmntag.target({ "ctype": "article" });
                tmntag.target({ "kw": "cpus,amd,epyc,zen-2,rome,threadripper-pro" });

            tmntag.start();
        });
    </script>

    
        <link rel="canonical" href="https://www.anandtech.com/show/15910/amd-announces-ryzen-threadripper-pro-workstation-parts-for-oems-only" />
            <link rel="shortlink" href="https://www.anandtech.com/show/15910" />
    <meta property="og:title" content="AMD Announces Ryzen Threadripper Pro: Workstation Parts for OEMs Only" />
    <meta property="og:type" content="article" />
    <meta property="og:url" content="https://www.anandtech.com/show/15910/amd-announces-ryzen-threadripper-pro-workstation-parts-for-oems-only" />
    <meta property="og:image" content="https://images.anandtech.com/doci/15910/504371_TR_PRO_DELIDDED_01_0006_5K_678x452.jpg" />
    <meta name="author" content="Dr. Ian Cutress" />
    <meta name="twitter:card" content="fail" />

    <script type="text/javascript">

        var loggedIn = false;
        var isRoot = false;
    </script>
    <script src="/bundles/comments?v=4dsDdpYDBE_hkYPqV3fRU23zZmeXjfy10FIyxvSlyEk1"></script>

    <script type="text/javascript">

        $(document).ready(function () {
            $('a.icAddComment').click(DoTopPost);

        });

    </script>


</head>
<body>
<!-- Google Tag Manager (noscript) -->
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PV2DVS"height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->
    <!-- Begin comScore Tag -->
    <script>
        var _comscore = _comscore || [];
        _comscore.push({ c1: "2", c2: "6035753" });
        (function () {
            var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
            s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
            el.parentNode.insertBefore(s, el);
        })();
    </script>
    <noscript>
        <img src="https://sb.scorecardresearch.com/p?c1=2&c2=6035753&cv=2.0&cj=1" />
    </noscript>
    <!-- End comScore Tag -->
    <header class="header">
        <div class="header_top">
            <div class="header_ad" id="header_ad">
                <script type="text/javascript">
                    if (screenContext != 'mobile') {
                      tmntag.cmd.push(function () { tmntag.adTag('header_ad', false); });
                    }
                </script>
            </div>
            <div class="logo">
                <a href="/">
                    <img src="/Content/images/logo2.png" alt="" />
                </a>
            </div>
            <div class="header_top_right">
                <div class="search_area">
                    <form action="/SearchResults" method="get">
                        <div class="search">
                            <input name="q" type="text" class="search_field">
                            <input name="" type="submit" class="search_btn" value="search">
                            <div class="clear"></div>
                        </div>
                        <div class="login">
                                <span id="loginHeader" style="display: none;">
                                    Welcome <a href="/Account/Details"><b><span id="loginUser"></span></b></a>
                                    <a href="/Account/Logout?r=%2fshow%2f15910%2famd-announces-ryzen-threadripper-pro-workstation-parts-for-oems-only">Log out</a>
                                </span>
                                <span id="logoutHeader">
                                    <a id="loginTop" href="/Account/Login?r=%2fshow%2f15910%2famd-announces-ryzen-threadripper-pro-workstation-parts-for-oems-only">Login</a>
                                    <a href="/Account/Register?r=%2fshow%2f15910%2famd-announces-ryzen-threadripper-pro-workstation-parts-for-oems-only">Register</a>
                                </span>
                        </div>
                        <div class="clear"></div>
                    </form>
                </div>

                    <div class="header_right_btm">
                        <span>
                            <a href="http://www.twitter.com/AnandTech">
                                <img src="/Content/images/icon-twitter.png" alt="" />
                            </a>
                            <a href="http://www.facebook.com/AnandTech/">
                                <img src="/Content/images/icon-facebook.png" alt="" />
                            </a>
                            <a href="/rss/">
                                <img src="/Content/images/icon-rss.png" alt="" />
                            </a>
                        </span>

                        <ul>
                            <li><a href="/home/about/">ABOUT</a></li>
                            <li><a href="/bench/">BENCH</a></li>
                            <li><a href="http://forums.anandtech.com">FORUMS</a></li>
                            <li><a href="/tag/podcast">PODCAST</a></li>
                        </ul>
                        <div class="clear"></div>
                    </div>
            </div>
            <div class=" clrflt"></div>
        </div>

        <div class="header_top_resp">
            <div class="logo_resp">
                <a href="/"><img src="/Content/images/logo_resp.png" alt="" /></a>

            </div>
            
            <div class="header_top_resp_right">

                <a class="search_icon" href="#"></a>
                <div class="drop_down_search">
                    <span class="blk"></span>
                    <form action="/SearchResults" method="get">
                        <div class="search">
                            <input name="q" type="text" class="search_field">
                            <input name="" type="submit" class="search_btn" value="search">
                            <div class="clear"></div>
                        </div>
                    </form>
                </div>
                <a class="home" href="#"></a>
                <div class="drop_down_home ">
                    <span class="blk"></span>
                    <a href="/home/about/">ABOUT</a>
                    <a href="/bench/">BENCH</a>
                    <a href="http://forums.anandtech.com">FORUMS</a>
                    <a href="/tag/podcast">PODCAST</a>
                    <a id="loginTopMobile" href="/Account/Login">LOGIN</a>
                    <a href="/Account/Register">REGISTER</a>
                </div>
                <a class="nav_icon show_resp2" href="#"></a>
                <div class="drop_down_nav">
                    <span class="blk"></span>
                    <div class="navmobile ignoreclick"><a href="#">PC Components<span>▼</span></a></div>
                    <div class="nav_sec">
                        <ul>
                            <li><a href="/tag/cpus">CPUs</a></li>
                            <li><a href="/tag/gpus">GPUs</a></li>
                            <li><a href="/tag/mb">Motherboards</a></li>
                            <li><a href="/tag/ssd">SSDs</a></li>
                            <li><a href="/tag/casecoolingpsus">Cases/Cooling/PSUs</a></li>
                            <li><a href="/tag/memory">Memory</a></li>
                            <li><a href="/tag/nas">NAS</a></li>
                            <li><a href="/tag/storage">Storage</a></li>
                        </ul>
                    </div>
                    <div class="navmobile ignoreclick"><a href="#">Smartphones &amp; tablets<span>▼</span></a></div>
                    <div class="nav_sec">
                        <ul>
                            <li><a href="/tag/smartphones">Smartphones</a></li>
                            <li><a href="/tag/tablets">Tablets</a></li>
                            <li><a href="/tag/huawei">Huawei</a></li>
                            <li><a href="/tag/htc">HTC</a></li>
                            <li><a href="/tag/samsung">Samsung</a></li>
                            <li><a href="/tag/google">Google/Android</a></li>
                            <li><a href="/tag/microsoft">Microsoft</a></li>
                            <li><a href="/tag/apple">Apple</a></li>
                            <li><a href="/tag/soc">SoCs</a></li>
                        </ul>
                    </div>
                    <div class="navmobile ignoreclick"><a href="#">Systems<span>▼</span></a></div>
                    <div class="nav_sec">
                        <ul>
                            <li><a href="/tag/laptops">Notebook Reviews</a></li>
                            <li><a href="/tag/desktops">Desktop Reviews</a></li>
                            <li><a href="/tag/mac">Mac Reviews</a></li>
                            <li><a href="/tag/ultrabook">Ultrabooks</a></li>
                        </ul>
                    </div>
                    <div><a href="/tag/enterprise">ENTERPRISE & IT</a></div>
                    <div class="navmobile ignoreclick"><a href="#">GUIDES<span>▼</span></a></div>
                    <div class="nav_sec">
                        <ul>
                            <li><a href="/show/9793/best-cpus">Best CPUs</a></li>
                            <li><a href="/show/9799/best-ssds">Best SSDs</a></li>
                            <li><a href="/show/9798/best-laptops">Best Laptops</a></li>
                            <li><a href="/show/9770/best-android-phones">Best Android Phones</a></li>
                            <li><a href="/show/12050/best-video-cards">Best Video Cards</a></li>
                            <li><a href="/show/12056/best-psus">Best PSUs</a></li>
                            <li><a href="/show/12072/best-motherboards">Best Motherboards</a></li>
                            <li><a href="/show/12058/best-gaming-laptops">Best Gaming Laptops</a></li>
                            <li style="height: 60px !important;"><a href="/show/12061/best-mechanical-keyboards">Best Mechanical Keyboards</a></li>
                            <li><a href="/show/12075/best-consumer-hdds">Best Consumer HDDs</a></li>
                        </ul>
                    </div>
                    <div><a href="/best-deals">DEALS</a></div>
                </div>
            </div>
        </div>
        
    <nav class="breadcrumb nowidth show_resp2">
        <ul>
            <li>
                <a href="/">Home</a><span>&gt;</span>
                    <a href="/tag/cpus">CPUs</a>
            </li>
        </ul>
        <div class="clear"></div>
    </nav>


        
        <nav class="nav inner_nav animenu">
            <input type="checkbox" id="button">
            <label for="button">Menu</label>
            <ul>
                <li>
                    <a href="#" class="ignoreclick">PC Components<span>▼</span></a>
                    <ul>
                        <li><a href="/tag/cpus">CPUs</a></li>
                        <li><a href="/tag/gpus">GPUs</a></li>
                        <li><a href="/tag/mb">Motherboards</a></li>
                        <li><a href="/tag/ssd">SSDs</a></li>
                        <li><a href="/tag/casecoolingpsus">Cases/Cooling/PSUs</a></li>
                        <li><a href="/tag/memory">Memory</a></li>
                        <li><a href="/tag/nas">NAS</a></li>
                        <li><a href="/tag/storage">Storage</a></li>
                    </ul>

                </li>
                <li>
                    <a href="#" class="ignoreclick">Smartphones &amp; tablets<span>▼</span></a>
                    <ul>
                        <li><a href="/tag/smartphones">Smartphones</a></li>
                        <li><a href="/tag/tablets">Tablets</a></li>
                        <li><a href="/tag/huawei">Huawei</a></li>
                        <li><a href="/tag/htc">HTC</a></li>
                        <li><a href="/tag/samsung">Samsung</a></li>
                        <li><a href="/tag/google">Google/Android</a></li>
                        <li><a href="/tag/microsoft">Microsoft</a></li>
                        <li><a href="/tag/apple">Apple</a></li>
                        <li><a href="/tag/soc">SoCs</a></li>
                    </ul>
                </li>
                <li>
                    <a href="#" class="ignoreclick">Systems<span>▼</span></a>
                    <ul>
                        <li><a href="/tag/laptops">Notebook Reviews</a></li>
                        <li><a href="/tag/desktops">Desktop Reviews</a></li>
                        <li><a href="/tag/mac">Mac Reviews</a></li>
                        <li><a href="/tag/ultrabook">Ultrabooks</a></li>
                    </ul>
                </li>
                <li>
                    <a href="/tag/enterprise" class="">Enterprise & IT</a>
                </li>
                <li>
                    <a href="#" class="ignoreclick">Guides<span>▼</span></a>
                    <ul>
                        <li><a href="/show/9793/best-cpus">Best CPUs</a></li>
                        <li><a href="/show/9799/best-ssds">Best SSDs</a></li>
                        <li><a href="/show/9798/best-laptops">Best Laptops</a></li>
                        <li><a href="/show/9770/best-android-phones">Best Android Phones</a></li>
                        <li><a href="/show/12050/best-video-cards">Best Video Cards</a></li>
                        <li><a href="/show/12056/best-psus">Best PSUs</a></li>
                        <li><a href="/show/12072/best-motherboards">Best Motherboards</a></li>
                        <li><a href="/show/12058/best-gaming-laptops">Best Gaming Laptops</a></li>
                        <li style="height: 60px !important;"><a href="/show/12061/best-mechanical-keyboards">Best Mechanical Keyboards</a></li>
                        <li><a href="/show/12075/best-consumer-hdds">Best Consumer HDDs</a></li>
                    </ul>
                </li>
                <li>
                    <a href="/best-deals" class="">Deals</a>
                </li>
            </ul>
        </nav>

            <nav class="topic_menu topic_inner" style="width: 280px; padding: 6px 0 0 6px;float: right;">
                <div class="fbholder-fp" style="float:left; margin-right: 15px;"><div class="fb-like" data-href="http://www.facebook.com/AnandTech" data-send="false" data-layout="button_count" data-width="100" data-show-faces="false" data-colorscheme="dark"></div></div>
                <a href="https://twitter.com/anandtech" class="twitter-follow-button" data-show-count="true" data-show-screen-name="false"></a>
                <script>!function (d, s, id) { var js, fjs = d.getElementsByTagName(s)[0]; if (!d.getElementById(id)) { js = d.createElement(s); js.id = id; js.src = "//platform.twitter.com/widgets.js"; fjs.parentNode.insertBefore(js, fjs); } }(document, "script", "twitter-wjs");</script>

            </nav>
            <nav class="topic_menu topic_inner">
                <ul>
                    
                    <li class="topin_title">TRENDING TOPICS</li>
                            <li class="nosep"><a href="/tag/cpus">CPUs</a></li>
                            <li><a href="/tag/amd">AMD</a></li>
                            <li><a href="/tag/intel">Intel</a></li>
                            <li><a href="/tag/ryzen">Ryzen</a></li>
                            <li><a href="/tag/gpus">GPUs</a></li>
                            <li><a href="/tag/mb">Motherboards</a></li>
                            <li><a href="/tag/storage">Storage</a></li>
                            <li><a href="/tag/tradeshows">Trade Shows</a></li>
                            <li><a href="/tag/mobile">Mobile</a></li>
                </ul>
                <div class="clear"></div>
            </nav>
    </header>

    <section class="content">
            <section class="main_cont">

                

<div class="breadcrumb_area hide_resp2">
    <nav class="breadcrumb">
        <ul>
            <li><a href="/">Home</a><span>&gt;</span></li>
                <li><a href="/tag/cpus">CPUs</a></li>
        </ul>
        <div class="clear"></div>
    </nav>

    
    <div class="clear"></div>
</div>



<div class="review_blog">
    <div class="blog_top_left">
        <a href="/show/15910/amd-announces-ryzen-threadripper-pro-workstation-parts-for-oems-only"><h1>AMD Announces Ryzen Threadripper Pro: Workstation Parts for OEMs Only</h1></a>
        <span>by <a href="#"><a class='b' href='/Author/140'>Dr. Ian Cutress</a></a> <em>on July 14, 2020 12:30 PM EST</em> </span>
        <ul class="hide_resp2">
            <li>Posted in</li>
            <li><a href="/tag/cpus">CPUs</a></li>
                <li><a href="/tag/amd">AMD</a></li>
                <li><a href="/tag/epyc">EPYC</a></li>
                <li><a href="/tag/zen-2">Zen 2</a></li>
                <li><a href="/tag/rome">Rome</a></li>
                <li><a href="/tag/threadripper-pro">Threadripper Pro</a></li>
        </ul>
    </div>

    <div class="blog_top_right show_resp2">
        <span><a href="#comments">3 <small>Comments</small></a></span>
        | <strong><a class="icAddComment" href="/Comment/NewComment/15910?page=1&commentPage=1&showAllComments=False">Add A Comment</a></strong>
    </div>
    <div class="blog_top_right hide_resp2">

            <span><a href="#comments">3 <small>Comments</small></a></span>
        <strong><a class="icAddComment" href="/Comment/NewComment/15910?page=1&commentPage=1&showAllComments=False">+ Add A<br>Comment</a></strong>
    </div>
    <div class="clear"></div>
</div>


<div class="sidepadding review">

                <div style="margin: 0 auto; text-align: center;">
                    <img src="https://images.anandtech.com/doci/15910/504371_TR_PRO_DELIDDED_01_0006_5K_678x452.jpg" alt="" />
                </div>

            <div style="float: right; margin: 13px 0px 15px 15px;">
                <div id="middle_ad">
                    <script type="text/javascript">
                        if (screenContext != 'mobile') {
                            tmntag.cmd.push(function () { tmntag.adTag('middle_ad', false); });
                        }
                    </script>
                </div>

                <div class="clear"></div>



            </div>


        <div class="articleContent">
            <p>Last year we spotted that AMD was in the market to hire a new lead product manager for a &lsquo;workstation division&rsquo;. This was a categorically different position to the lead PM for high-end desktop, and so we speculated what this actually means. Today, AMD is announcing its first set of workstation products, under the Ryzen Threadripper Pro branding. However, it should be noted that these processors will only be available as part of pre-built systems, and no corresponding consumer motherboards will be made available.</p>

<h2><strong>Taking Threadripper To Pro</strong></h2>

<p>The product stack from AMD has included Ryzen Pro and Ryzen Mobile Pro hardware for a couple of generations &ndash; these processors offer ECC-enabled variants along with corporate support on security, manageability, and operating system image consistency. Most of us had assumed that while Ryzen had a Ryzen Pro variant, the most natural variant to Threadripper was AMD&rsquo;s EPYC processor line of server processors. The server market and the high-end-desktop/workstation market have always sort of overlapped, and up to this point if a user was interested in a workstation-like design, with ECC and software validation, they would look to EPYC.</p>

<p>Today AMD is changing that dynamic with Ryzen Threadripper Pro.</p>

<p>Ryzen Threadripper Pro hardware will mirror single-socket EPYC in its features: eight memory channels up to DDR4-3200, 128 lanes of PCIe 4.0, support for RDIMMs and LRDIMMs, support for secure memory encryption, support for DASH manageability, and operating system image consistency as part of AMD&rsquo;s Pro Business Ready programme.</p>

<p>Where Ryzen Threadripper Pro differs is in the core count/frequency/TDP configurations.</p>

<table border="0" style="text-align:center" width="85%">
	<tbody>
		<tr class="tgrey">
			<td colspan="7">AMD Ryzen Threadripper Pro</td>
		</tr>
		<tr class="tlblue">
			<td><i>AnandTech</i></td>
			<td>Cores</td>
			<td>Base<br />
			Freq</td>
			<td>Turbo<br />
			Freq</td>
			<td>Chiplets</td>
			<td>TDP</td>
			<td>DRAM</td>
		</tr>
		<tr>
			<td class="tlgrey">3995WX</td>
			<td>64 / 128</td>
			<td>2700</td>
			<td>4200</td>
			<td>8 + 1</td>
			<td>280 W</td>
			<td>8 x DDR4-3200</td>
		</tr>
		<tr>
			<td class="tlgrey">3975WX</td>
			<td>32 / 64</td>
			<td>3500</td>
			<td>4200</td>
			<td>4 + 1</td>
			<td>280 W</td>
			<td>8 x DDR4-3200</td>
		</tr>
		<tr>
			<td class="tlgrey">3955WX</td>
			<td>16 / 32</td>
			<td>3900</td>
			<td>4300</td>
			<td>2 + 1</td>
			<td>280 W</td>
			<td>8 x DDR4-3200</td>
		</tr>
		<tr>
			<td class="tlgrey">3945WX</td>
			<td>12 / 24</td>
			<td>4000</td>
			<td>4300</td>
			<td>2 + 1</td>
			<td>280 W</td>
			<td>8 x DDR4-3200</td>
		</tr>
	</tbody>
</table>

<p>There is also a small difference in DRAM support &ndash; TR Pro supports up to 2 TB, but EPYC supports 4 TB. All of the Ryzen Threadripper Pro processors are single socket only.</p>

<p>The top processor, the 3995WX, will offer all 64-cores. It goes above and beyond the traditional top EPYC 7742 (225 W, 2.25 GHz / 3.4 GHz) and even the 7H12 (280 W, 2.6 GHz / 3.3 GHz), by offering more base frequency at 2.7 GHz and a much higher turbo frequency at 4.2 GHz for 280W TDP. These processors might be taking advantage of the same manufacturing update as provided by the recent Ryzen 3000XT processors in order to drive these higher frequencies.</p>

<p align="center"><a href="https://images.anandtech.com/doci/15910/Ryzen%20Threadripper%20Pro%20Press%20Deck_7.9-page-010.jpg"><img alt="" src="https://images.anandtech.com/doci/15910/Ryzen%20Threadripper%20Pro%20Press%20Deck_7.9-page-010_575px.jpg" /></a></p>

<p>AMD says that its core count and frequency confi<span style="-webkit-text-stroke-color: transparent;">gurations are designed to suit a variety of different licensing models, for software that has licenses per core (where the high frequency models are recommended) or per socket (where more cores are recommended).&nbsp;</span></p>

<h3><strong>OEM Only</strong></h3>

<p>One of the interesting elements of TR Pro is that it is set to be an OEM only product. This means that interested parties will have to talk to Lenovo or others in order to obtain the hardware. As it stands, Lenovo is set to be the launch partner for the TR Pro family, where it will be offered as part of its ThinkStation P620 family. Lenovo will offer its P620 in all different flavors, with up to 1 TB of DRAM and dual RTX 8000 GPUs (or four RTX 4000 GPUs).</p>

<p style="text-align: center;"><a href="https://images.anandtech.com/doci/15910/Lenovo1.jpg"><img alt="" src="https://images.anandtech.com/doci/15910/Lenovo1_575px.jpg" /></a></p>

<p>Lenovo&rsquo;s P620 use the socket in a rotated orientation to aid with airflow, but this also limits the socket to only one DIMM per channel, hence why we have the 1 TB max memory support. The system will use a lot of Lenovo&rsquo;s ThinkStation innovations, such as removable fans and drives and such.</p>

<p style="text-align: center;"><a href="https://images.anandtech.com/doci/15910/Lenovo5.jpg"><img alt="" src="https://images.anandtech.com/doci/15910/Lenovo5_575px.jpg" /></a></p>

<p>The target with something like the P620, much like the target of EPYC, is to replace both high-end single socket setups but also to replace dual socket workstation setups as well. Lenovo is set to position the P620 TR Pro version to cover both its P520 single socket and P720 dual socket products.</p>

<p style="text-align: center;"><a href="https://images.anandtech.com/doci/15910/Lenovo6.jpg"><img alt="" src="https://images.anandtech.com/doci/15910/Lenovo6_575px.jpg" /></a></p>

<p>The ThinkStation P620 will be available to consumers from late September.</p>

<p>At this time none of the other OEM workstation providers have commented on their offerings, however by the end of the year I can imagine a few other offerings in the market aimed at different verticals.</p>

<p>Technically this system uses a WRX80 motherboard. You may remember an article I published early this year in January, stating that <a href="https://www.anandtech.com/show/15359/trx80-and-wrx80-dont-exist-neither-does-the-intel-lga1159-socket">TRX80, WRX80, and Intel LGA1159 doesn&rsquo;t exist</a>. In that article I spoke to the traditional consumer motherboard manufacturers, as well as one OEM, none of whom had TRX80 or WRX80 on their roadmaps, and with AMD partnering exclusively with Lenovo for this product line, we can see why &ndash; the traditional consumer/HEDT motherboard manufacturers weren&rsquo;t part of that collaboration. No WRX80 motherboards are set to be sold at retail, and the CPUs will not be sold at retail either.</p>

<p>We asked AMD about this, given that Ryzen Threadripper Pro is being positioned against Intel&rsquo;s Xeon W-3200 and Xeon W-2200 series of processors. Some of these processors are available in a boxed form, and others are sold as tray parts to consumers, and there are a number of commercial motherboards available for each. AMD&rsquo;s response was simple &ndash; with their product line, they felt it was not suitable to develop a new consumer product category under its portfolio. To those ends, TR Pro and WRX80 are going to be OEM-only for the time being. For anyone interested in TR Pro coming to the regular on-shelf market, let AMD know.</p>

<h3><strong>Competition</strong></h3>

<p>AMD&rsquo;s main competition here is going to be Intel&rsquo;s own workstation line of processors. If you haven&rsquo;t been following what Intel is doing, not to worry &ndash; it&rsquo;s somewhat of a confusing mess. Let us take it in stages:</p>

<ol>
	<li>Before Intel launched Xeon Scalable, it offered variants of its E5-2600 processor line as &lsquo;workstation&rsquo; models, such as the E5-2687W v2/v3/v4. These were socket compatible with Intel&rsquo;s high-end desktop processors without ECC, or could be used in server-grade motherboards with ECC validation.</li>
	<li>After this, Intel launched the Xeon W-2100 family, built upon Skylake, and offering up to 18 cores with quad-channel memory. These were on the LGA2066 high-end desktop socket, but required special motherboards that used server-only chipsets. These were updated with Xeon W-2200 variants, built on Cascade Lake.</li>
	<li>Alongside this, Intel had Xeon W-3100 and Xeon W-3200 workstation processors, for the LGA3647 socket, enabling six-channel memory and offering up to 28 cores. Intel even offered a special W-3175X model that was overclockable.</li>
	<li>Now this year, Intel added the Xeon W-1200 family to its workstation lineup, using the consumer LGA1200 socket, but again with motherboards that have a server-only chipset installed. These W-1200 actually replace the E-2300 processors, and the Xeon E family has been mothballed into Xeon W.</li>
	<li>On top of all this, Intel has Xeon Scalable Cascade Lake which have also been used extensively in workstations.</li>
</ol>

<p>AMD&rsquo;s argument here is that TR Pro will compete with all of Intel&rsquo;s Xeon W offerings. Where Intel has 80+ different options across a variety of sockets, AMD will have only four that will cover most of the market, and Ryzen Pro for the low-end.</p>

<p align="center"><a href="https://images.anandtech.com/doci/15910/Ryzen%20Threadripper%20Pro%20Press%20Deck_7.9-page-009.jpg"><img alt="" src="https://images.anandtech.com/doci/15910/Ryzen%20Threadripper%20Pro%20Press%20Deck_7.9-page-009_575px.jpg" /></a></p>

<p>Naturally AMD believes they are onto a winner, and much like the 64-core Threadripper 3990X was pitted against dual Xeon 8280 processors, AMD has done the same with the 3995WX:</p>

<p style="text-align: center;"><a href="https://images.anandtech.com/doci/15910/Ryzen%20Threadripper%20Pro%20Press%20Deck_7.9-page-028.jpg"><img alt="" src="https://images.anandtech.com/doci/15910/Ryzen%20Threadripper%20Pro%20Press%20Deck_7.9-page-028_575px.jpg" /></a></p>

<p>The one thing missing is that AMD will not publish official MSRPs for its new processors. Because these are OEM only, the company states, they will not publish any pricing. This makes performance per dollar comparisons very difficult to manage.</p>

<h2><strong>Summary</strong></h2>

<p>AMD is launching its new Ryzen Threadripper Pro product line with its launch partner Lenovo, as part of the new ThinkStation P620 series. The P620 will be available from late September. These new processors will only be available as part of OEM pre-built systems, but will offer better core/frequency combinations than AMD&rsquo;s EPYC processor line in a single-socket only variant.</p>

<p>Unfortunately AMD isn&rsquo;t sampling these processors to the press for review, instead stating that we should ask Lenovo for P620 sampling. We&rsquo;re looking into it.</p>

        </div>
        <div class="article_links">
            
        </div>
            <div class="clear"></div>
            <div class="fl-lt" style="clear: both; margin: 25px 0px 15px; height: 35px; width:150px;">
                <iframe src="//www.facebook.com/plugins/like.php?href=http://www.anandtech.com/show/15910/amd-announces-ryzen-threadripper-pro-workstation-parts-for-oems-only&amp;width&amp;layout=button_count&amp;action=like&amp;show_faces=true&amp;share=true&amp;height=21&amp;appId=201944423199922" scrolling="no" frameborder="0" style="border:none; overflow:hidden; height:21px;" allowtransparency="true"></iframe>
            </div>
            <div class="fl-lt" style="margin: 25px 0px 15px; height: 35px; width:90px;">
                <div class="g-plusone" data-size="medium"></div>
                <script type="text/javascript">
                    (function () {
                        var po = document.createElement('script'); po.type = 'text/javascript'; po.async = true;
                        po.src = 'https://apis.google.com/js/platform.js';
                        var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(po, s);
                    })();
                </script>
            </div>
            <div class="fl-lt" style="margin: 25px 0px 15px; height: 35px; width:120px;">
                <a href="https://twitter.com/share" class="twitter-share-button" data-lang="en">Tweet</a>
                <script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src="https://platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script>
            </div>
            <div class="fl-rt" style="margin: 22px 0px 15px;">
                <div class="button left"><a href="/print/15910/amd-announces-ryzen-threadripper-pro-workstation-parts-for-oems-only" class="print_article"><span>PRINT THIS ARTICLE</span></a></div>
            </div>
            <div class="fl-rt" style="margin: 22px 8px 15px; height: 0px;">
            </div>
            <div class="clear"></div>
            <div style="text-align: center;" id="resp_middle_ad">
                <script type="text/javascript">
                    if (screenContext == 'mobile') {
                        tmntag.cmd.push(function () { tmntag.adTag('resp_middle_ad', false); });
                    }
                </script>
            </div>


</div>

    <div class="discussion" id="comments">
        
<script type="text/javascript">
    
    $(document).ready(function () {
        window.hasCommenting = true;        
        $('#icTopPost').click(DoTopPost);

        $("#icLoginLink").click(function (e) {
            window.gotoComment = true;

            $.fancybox.open([
                    {
                        href: '#inlineLogin'
                    }
                ], {
                    padding: 0,
                    titlePosition: 'inside',
                    transitionIn: 'none',
                    transitionOut: 'none',
                    afterShow: function (current, previous) {
                        $('#UserName').focus();

                    }
                });

            e.preventDefault();
            return false;

        });
        
        $("#inlineComment").click(function (e) {
            DoComment();
            e.preventDefault();
            return false;
        });

        $("div#comments a.jqc").click(function () {
            $.get(this.href, scrollComments);
            return false;
        });

    });
</script>
<div><a id="commentsAnchor"></a></div>
<ul id="icReplyHolder">
    <li id="replybox" class="blog_post_area" style="display: none;">
        <div class="blog_post_btm">
            <h3>Post Your Comment</h3>
            <span id="icMessage">
                    
                        Please <a id="icLoginLink" href="/Account/Login?r=%2fshow%2f15910%2famd-announces-ryzen-threadripper-pro-workstation-parts-for-oems-only">log in</a> or <a href="/Account/Register?r=%2fshow%2f15910%2famd-announces-ryzen-threadripper-pro-workstation-parts-for-oems-only">sign up</a> to comment. 
                    
                                                                                                                                                                                               
            </span>
            <textarea cols="10" rows="10" class="comment_txtarea" placeholder="Enter your comment" id="CommentInput" name="CommentInput"></textarea>
            <input name="" type="button" id="inlineComment" class="submit_comment_btn" value="Submit Comment" disabled="disabled">
            <img alt="" src="/Content/images/ajax-loader13.gif" id="icAjaxLoader"/>
            <input type="hidden" name="ParentCommentId" id="ParentCommentId" />
            <input type="hidden" name="ReplyLevel" id="ReplyLevel" />
            <input data-val="true" data-val-number="The field ContentId must be a number." data-val-required="The ContentId field is required." id="ContentId" name="ContentId" type="hidden" value="15910" />
            <div class="clear"></div>
        </div>
    </li>
</ul>

<div class="blog_comments">
    
    <a id="icTopPost" href="/Comment/NewComment/15910?page=1&commentPage=1&showAllComments=False" class="print_article top_post">POST A COMMENT</a>
    

    
        <h2>3 Comments</h2>
        <h3><a href="/comments/15910/amd-announces-ryzen-threadripper-pro-workstation-parts-for-oems-only">View All Comments</a></h3>
    <ul id="ulComments">


<li id="cid708503" style="">
    <h4><a>raystriker</a> - Tuesday, July 14, 2020 - <a href="/comments/15910/amd-announces-ryzen-threadripper-pro-workstation-parts-for-oems-only/708503" style="font-weight:normal; color:#8E8C8C;">link</a></h4>
    <span>I wonder if they made this to lure Apple away from Intel for the next Mac Pro o.O</span>
    <a onclick="loadReplyBox(this,'708503','0','RE: ');return false;" href="/Comment/NewComment/15910?page=1&commentPage=1&parentCommentId=708503&showAllComments=False" class="reply_btn">Reply</a>
    <div class="clear"></div>
</li>



<li id="cid708506" style="padding-left:18px;">
    <h4><a>close</a> - Tuesday, July 14, 2020 - <a href="/comments/15910/amd-announces-ryzen-threadripper-pro-workstation-parts-for-oems-only/708506" style="font-weight:normal; color:#8E8C8C;">link</a></h4>
    <span>If they don&#39;t plan on staying with x86 for at least a few more years it may not be worth investing all the time and effort. Both HW and SW require extra engineering. Nothing is out of the question, of course.</span>
    <a onclick="loadReplyBox(this,'708506','1','RE: ');return false;" href="/Comment/NewComment/15910?page=1&commentPage=1&parentCommentId=708506&showAllComments=False" class="reply_btn">Reply</a>
    <div class="clear"></div>
</li>



<li id="cid708504" style="">
    <h4><a>OEMG</a> - Tuesday, July 14, 2020 - <a href="/comments/15910/amd-announces-ryzen-threadripper-pro-workstation-parts-for-oems-only/708504" style="font-weight:normal; color:#8E8C8C;">link</a></h4>
    <span>These will sell like hotcakes to AAA gamedevs.</span>
    <a onclick="loadReplyBox(this,'708504','0','RE: ');return false;" href="/Comment/NewComment/15910?page=1&commentPage=1&parentCommentId=708504&showAllComments=False" class="reply_btn">Reply</a>
    <div class="clear"></div>
</li>



    </ul>
</div>
    <nav class="page_nav">
        <ul>
                        
                <li>
                        <div  class="a"><label for="">1</label></div>
                </li>
                                </ul>
    </nav>

    </div>



            </section>


<aside class="sidebar">
    <div id="side_ad">
        <script type="text/javascript">
            if (screenContext != 'mobile') {
                tmntag.cmd.push(function () { tmntag.adTag('side_ad', false); });
            }
        </script>
    </div>
    
        <article class="pipeline_stories">
            <div class="pipeline_title">
                <h2><a href="/pipeline">PIPELINE STORIES</a>
                </h2>
                <a href="mailto:tips@anandtech.com">+ Submit News</a>
                <div class="clrflt"></div>
            </div>

            <strong>
                <a href="/show/15908/pny-unveil-xlr8-gaming-epicx-rgb-ddr43200-memory">PNY Unveils XLR8 Gaming Epic-X RGB DDR4-3200 Memory</a>
                <img src="/Content/images/dell_reveal_arrow.png" alt="">
            </strong>

            <span><a href="/show/15909/googles-new-confidential-virtual-machines-on-2nd-gen-amd-epyc">Google’s new Confidential Virtual Machines on 2nd Gen AMD EPYC</a></span>
            <span><a href="/show/15907/analog-devices-to-buy-maxim-for-21bn">Analog Devices To Buy Maxim Integrated</a></span>
                 
            <ul>
                    <li ><a href="/show/15904/colorful-announces-two-b550-motherboards-entry-level-microatx">Colorful Announces Two sub-$130 micro-ATX B550 Motherboards</a></li>
                    <li ><a href="/show/15903/western-digitals-16tb-and-18tb-gold-drives-eamr-hdds-enter-the-retail-channel">Western Digital&#39;s 16TB and 18TB Gold Drives: EAMR HDDs Enter the Retail Channel</a></li>
                    <li ><a href="/show/15893/qualcomm-announces-snapdragon-865-breaking-the-3ghz-threshold">Qualcomm Announces Snapdragon 865+: Breaking the 3GHz Threshold</a></li>
                    <li ><a href="/show/15902/intel-thunderbolt-4-update-controllers-and-tiger-lake-in-2020">Intel Thunderbolt 4 Update: Controllers and Tiger Lake in 2020</a></li>
                    <li ><a href="/show/15901/synaptics-to-buy-broadcoms-wireless-iot-business-for-250-million">Synaptics To Buy Broadcom’s Wireless IoT Business For $250 Million</a></li>
                    <li ><a href="/show/15900/charles-chiang-president-and-ceo-of-msi-passes-away-at-56">Charles Chiang, President and CEO of MSI, Passes Away at 56</a></li>
                    <li ><a href="/show/15898/deepcool-releases-castle-280ex-aio-cpu-cooler">Deepcool Releases Castle 280EX AIO CPU Cooler</a></li>
                    <li ><a href="/show/15899/intel-marks-gemini-lake-atom-platform-for-endoflife">Intel Marks Gemini Lake Atom Platform for End-of-Life</a></li>
                    <li ><a href="/show/15894/xmems-announces-worlds-first-monolithic-mems-speaker">xMEMS Announces World&#39;s First Monolithic MEMS Speaker</a></li>
            </ul>

        </article>

    <div id="side_ad2">
        <script type="text/javascript">
            if (screenContext != 'mobile') {
                tmntag.cmd.push(function () { tmntag.adTag('side_ad2', false); });
            }
        </script>
    </div>

    

        <article class="twitter">
            <h2>TWEETS <img src="/Content/images/twiiter_bird.png" alt="">
            </h2>
            <div class="twitter_box">
                <div class="twitter_cont">

                    <ul>
                            <li><a href="https://twitter.com/IanCutress"><span>IanCutress</span></a>: <a href="https://twitter.com/IanCutress/status/1283081849317752832">AMD is segmenting the roadmaps it shares with customers based on which customer it is dealing with and who has what… https://t.co/I62p6vNKV0</a></li>
                            <li><a href="https://twitter.com/IanCutress"><span>IanCutress</span></a>: <a href="https://twitter.com/IanCutress/status/1283080670147948547">This is probably the first year in a decade I've seen my parents more frequently than I've seen @CDemerjian</a></li>
                            <li><a href="https://twitter.com/IanCutress"><span>IanCutress</span></a>: <a href="https://twitter.com/IanCutress/status/1283079864245985280">@MalwareMinigun Samsung just published a 6G white paper</a></li>
                            <li><a href="https://twitter.com/IanCutress"><span>IanCutress</span></a>: <a href="https://twitter.com/IanCutress/status/1283069414397620224">@usmanpirzada Part of it is firing up machines that I moved from my old place in my new place. They've been unused… https://t.co/Vwco6yPDmS</a></li>
                            <li><a href="https://twitter.com/andreif7"><span>andreif7</span></a>: <a href="https://twitter.com/andreif7/status/1283064984952541184">@trav_downs 230VAC input relays are expensive: https://t.co/q5nhc0Syo9</a></li>
                            <li><a href="https://twitter.com/andreif7"><span>andreif7</span></a>: <a href="https://twitter.com/andreif7/status/1283062074344693761">@trav_downs Yep, that's what I referred to. They're $30 a piece. A simple tiny AC-DC supply + classic DC input relay is much simpler.</a></li>
                            <li><a href="https://twitter.com/IanCutress"><span>IanCutress</span></a>: <a href="https://twitter.com/IanCutress/status/1283051202347966465">@Jack_Mangano desktop comet isn't</a></li>
                            <li><a href="https://twitter.com/andreif7"><span>andreif7</span></a>: <a href="https://twitter.com/andreif7/status/1283038615963086852">@liquolice I've got two switches in the rooms and I want to still be able to use them rather than switch the lights… https://t.co/dRxcRTkk5i</a></li>
                            <li><a href="https://twitter.com/andreif7"><span>andreif7</span></a>: <a href="https://twitter.com/andreif7/status/1283038366431313931">@trav_downs Damn those are huge and expensive.</a></li>
                            <li><a href="https://twitter.com/andreif7"><span>andreif7</span></a>: <a href="https://twitter.com/andreif7/status/1283032901463023621">@moarcoars @liquolice @IanCutress Because it's stupid. Apple moved from L dual-cells to an L-single cell, because i… https://t.co/phgY895rP6</a></li>
                            <li><a href="https://twitter.com/RyanSmithAT"><span>RyanSmithAT</span></a>: <a href="https://twitter.com/RyanSmithAT/status/1282367619509542913">@chrisheinonen @IanCutress FWIW, I'm unconvinced that we're going to see consumer Zen 3 this year. With everything… https://t.co/1kkdmNnv1k</a></li>
                            <li><a href="https://twitter.com/RyanSmithAT"><span>RyanSmithAT</span></a>: <a href="https://twitter.com/RyanSmithAT/status/1280863119196053505">@IanCutress IMO, you missed your chance to get a Mohawk, since we're still going to be homebound for a while...</a></li>
                            <li><a href="https://twitter.com/RyanSmithAT"><span>RyanSmithAT</span></a>: <a href="https://twitter.com/RyanSmithAT/status/1279528052683243520">@IanCutress What an odd mix. How did you end up with a Japanese system and a North American system in PAL-land?</a></li>
                            <li><a href="https://twitter.com/RyanSmithAT"><span>RyanSmithAT</span></a>: <a href="https://twitter.com/RyanSmithAT/status/1278768541496311809">@IanCutress I'm guessing the size has increased with all of the DLC? A lot of games have been bad about making peop… https://t.co/XchgMfRQNH</a></li>
                            <li><a href="https://twitter.com/RyanSmithAT"><span>RyanSmithAT</span></a>: <a href="https://twitter.com/RyanSmithAT/status/1276092439543967746">@IanCutress This really only works if your memory is HBM, and thus on-package. The last time I asked any memory guy… https://t.co/gWJfAd2ntL</a></li>
                            <li><a href="https://twitter.com/ganeshts"><span>ganeshts</span></a>: <a href="https://twitter.com/ganeshts/status/1275898402295828481">@shanselman What are the model numbers of the external HDDs? Could be SMR issue. Are the drives hooking up through… https://t.co/y2KAHHmgvb</a></li>
                            <li><a href="https://twitter.com/ganeshts"><span>ganeshts</span></a>: <a href="https://twitter.com/ganeshts/status/1266247798443278338">@TudorTimi @bdmurdock Versioning system is orthogonal to network file sharing protocol. Also, most filers will allo… https://t.co/ItHerzkTyM</a></li>
                            <li><a href="https://twitter.com/ganeshts"><span>ganeshts</span></a>: <a href="https://twitter.com/ganeshts/status/1257452093952139264">@elaforest @mikeev My suspicion is that the clock_enable / data_in are driven by a clock sourced from somewhere els… https://t.co/sqodn5yJiv</a></li>
                            <li><a href="https://twitter.com/ganeshts"><span>ganeshts</span></a>: <a href="https://twitter.com/ganeshts/status/1257442999497261059">@mikeev @elaforest Coming completely from an ASIC background, I have come to realize (after perusal of Xilinx forum… https://t.co/sFZo8PM0q6</a></li>
                            <li><a href="https://twitter.com/ganeshts"><span>ganeshts</span></a>: <a href="https://twitter.com/ganeshts/status/1251671517043191808">@IanCutress @tristanbarcelo1 @anandtech The UHD-BD player used was the Pioneer BDR-211UBK along with an UGREEN SATA… https://t.co/h5LWzhYPUN</a></li>
                    </ul>

                    
                </div>

                <a class="twitter_follow_btn pie" href="http://twitter.com/anandtech">Follow <span>@</span>ANANDTECH</a>
            </div>
            <strong><img src="/Content/images/twitter_down_arrow.png" alt=""></strong>
        </article>


    <div style="clear: both;">&nbsp;</div>

    <div id="side_ad3">
        <script type="text/javascript">
            if (screenContext != 'mobile') {
                tmntag.cmd.push(function () { tmntag.adTag('side_ad3', false); });
            }
        </script>
    </div>

</aside>
        <div class="clear"></div>

        <div class="header_ad hide_resp" id="footer_ad">
            <script type="text/javascript">
                if (screenContext != 'mobile') {
                    tmntag.cmd.push(function () { tmntag.adTag('footer_ad', false); });
                }
            </script>
        </div>
        

    </section>

    <footer class="footer">

        <div class="links">
            <h2>LINKS</h2>
            <div class="clear"></div>
            <ul>
                <li><a href="/">Home</a></li>
                <li><a href="/home/about/">About</a></li>
                <li><a href="http://forums.anandtech.com">Forums</a></li>
                <li><a href="/rss/">RSS</a></li>
                <li><a href="/pipeline/">Pipeline News</a></li>
                <li><a href="/bench/">Bench</a></li>
                <li><a href="https://www.futureplc.com/terms-conditions/">Terms of Use</a></li>
                <li><a href="https://www.futureplc.com/who-we-are/#contact">Contact Us</a></li>
            </ul>
        </div>

        <div class="links">
            <h2>TOPICS</h2>
            <div class="clear"></div>
            <ul>
                <li><a href="/tag/cpus">CPUs</a></li>
                <li><a href="/tag/mb">Motherboards</a></li>
                <li><a href="/tag/storage">SSD/HDD</a></li>
                <li><a href="/tag/gpus">GPUs</a></li>
                <li><a href="/tag/mobile">Mobile</a></li>
                <li><a href="/tag/enterprise">Enterprise & IT</a></li>
                <li><a href="/tag/smartphones">Smartphones </a></li>
                <li><a href="/tag/memory">Memory</a></li>
                <li><a href="/tag/casecoolingpsus">Cases/Cooling/PSU(s) </a></li>
            </ul>
        </div>

        <div class="links link2">
            <ul>
                <li><a href="/tag/displays">Displays </a></li>
                <li><a href="/tag/mac">Mac </a></li>
                <li><a href="/tag/systems">Systems </a></li>
                <li><a href="/tag/cloud-computing">Cloud </a></li>
                <li><a href="/tag/tradeshows">Trade Shows </a></li>
                <li><a href="/tag/guides">Guides</a></li>
            </ul>
        </div>

        <div class="links">
            <h2>FOLLOW</h2>
            <div class="clear"></div>
            <ul class="follow">
                <li>
                    <a href="http://www.facebook.com/AnandTech/">
                        <img src="/Content/images/icon-facebook2.png" alt="" /><span>Facebook</span>
                    </a>
                </li>
                <li>
                    <a href="http://twitter.com/AnandTech">
                        <img src="/Content/images/icon-twitter2.png" alt="" /><span>Twitter</span>
                    </a>
                </li>
                <li>
                    <a href="/rss/">
                        <img src="/Content/images/icon-rss2.png" alt="" /><span>RSS</span>
                    </a>
                </li>
            </ul>
        </div>
        <div class="clear"></div>

        <div class="footer_left">The Most Trusted in Tech Since 1997</div>
        <div class="footer_right">
            <ul>
                <li><a href="/home/about/">About</a></li>
                <li><a href="https://www.futureplc.com/services/advertising/">Advertising</a></li>
                <li class="nomrgn"><a href="https://www.futureplc.com/privacy-policy/">Privacy Policy</a></li>                
            </ul>
            <a href="https://www.futureplc.com"><img style="margin-top: 10px;" src="/Content/images/FutureFooterLogo-Transparent.png" alt="purch" /></a>
            <span>Copyright &copy; 2020. All rights reserved.</span>
        </div>
        <div class="clear"></div>
    </footer>

    <div class="rsp_ft">
        <div class="footer_resp">
            <ul class="tabs">
                <li class="click_btn"><a href="#">TOPICS</a></li>
                <li><a href="#">FOLLOW</a></li>
                <li class="right"><a href="#">ABOUT</a></li>
            </ul>
            <div class="clear"></div>
        </div>
        <section class="panes">
            <div class="topic_sec">
                <div class="topic">
                    <span class="blk_arrow"><img src="/Content/images/gryBg1.png" alt="" /></span>
                    <div class="topic_box">
                        <ul>
                            <li><a href="/tag/cpus">CPUs</a></li>
                            <li><a href="/tag/mb">Motherboards</a></li>
                            <li><a href="/tag/storage">SSD/HDD</a></li>
                            <li><a href="/tag/gpus">GPUs</a></li>
                            <li><a href="/tag/mobile">Mobile</a></li>
                        </ul>
                        <div class="clear"></div>
                    </div>

                    <div class="topic_box">
                        <ul>
                            <li><a href="/tag/enterprise">Enterprise & IT</a></li>
                            <li><a href="/tag/smartphones">Smartphones </a></li>
                            <li><a href="/tag/memory">Memory</a></li>
                            <li><a href="/tag/casecoolingpsus">Cases/Cooling/PSU(s) </a></li>
                            <li><a href="/tag/displays">Displays </a></li>
                        </ul>
                        <div class="clear"></div>
                    </div>

                    <div class="topic_box no_mar">
                        <ul>
                            <li><a href="/tag/mac">Mac </a></li>
                            <li><a href="/tag/systems">Systems </a></li>
                            <li><a href="/tag/cloud-computing">Cloud </a></li>
                            <li><a href="/tag/tradeshows">Trade Shows </a></li>
                            <li><a href="/tag/guides">Guides</a></li>
                        </ul>
                        <div class="clear"></div>
                    </div>
                    <div class="clear"></div>
                </div>
            </div>
        </section>

        <section class="panes">
            <div class="topic_sec">
                <div class="topic">
                    <span class="blk_arrow left"><img src="/Content/images/gryBg1.png" alt="" /></span>
                    <div class="follow_block ctr">
                        <a href="http://www.facebook.com/AnandTech/"><img src="/Content/images/icon-facebook2.png" alt="" />Facebook</a>
                    </div>

                    <div class="follow_block ctr">
                        <a href="http://www.twitter.com/AnandTech"><img src="/Content/images/icon-twitter2.png" alt="" />Twitter</a>
                    </div>

                    <div class="follow_block ctr">
                        <a href="/rss/"><img src="/Content/images/icon-rss2.png" alt="" />RSS</a>
                    </div>
                    <div class="clear"></div>
                </div>
            </div>
        </section>

        <section class="panes">
            <div class="topic_sec">
                <div class="topic">
                    <span class="blk_arrow right"><img src="/Content/images/gryBg1.png" alt="" /></span>
                    <div class="follow_block ctr">
                        <a href="/home/about/">About</a>
                    </div>

                    <div class="follow_block ctr">
                        <a href="https://www.futureplc.com/services/advertising/">Advertising</a>
                    </div>

                    <div class="follow_block ctr">
                        <a href="https://www.futureplc.com/privacy-policy/">Privacy Policy</a>
                    </div>

                    <div class="follow_block ctr">
                        <a href="https://www.futureplc.com/who-we-are/#contact">Contact Us</a>
                    </div>

                    <div class="follow_block ctr">
                        <a href="https://www.futureplc.com/terms-conditions/">Terms of Use</a>
                    </div>

                    <div class="follow_block ctr">
                        <a href="/account/fullsite?r=%2fshow%2f15910%2famd-announces-ryzen-threadripper-pro-workstation-parts-for-oems-only">Show Full Site</a>
                    </div>


                    <div class="clear"></div>
                    <div class="footer_copy">Copyright &copy; 2020. All rights reserved.</div>
                </div>
            </div>
        </section>


        <div class="mobi-footer">
            <div class="mobile"><a href="#">BENCH</a></div>
            <div class="topic_sec">
                <div class="bench_box show_resp2">
                    <div class="bench_carousel show_resp2">
                        <ul>
                            <li><a href="/Bench/CPU"><img src="/Content/images/bench_li_pic1.jpg" alt=""><span>CPU</span></a></li>
                            <li><a href="/Bench/SSD"><img src="/Content/images/bench_li_pic2.jpg" alt=""><span>SSD</span></a></li>
                            <li><a href="/Bench/GPU13"><img src="/Content/images/gpubench2013.jpg" alt=""><span>GPU<br>2013</span></a></li>
                            <li><a href="/Bench/GPU12"><img src="/Content/images/bench_li_pic3.jpg" alt=""><span>GPU<br>2012</span></a></li>
                            <li><a href="/Bench/Smartphone11"><img src="/Content/images/bench_li_pic5.jpg" alt=""><span>Smartphone<br>2011</span></a></li>
                            <li><a href="/Bench/Mobile"><img src="/Content/images/bench_li_pic6.jpg" alt=""><span>Mobile</span></a></li>
                        </ul>
                        <div class="clear"></div>
                    </div>
                </div>
            </div>
            <div class="mobile"><a href="#">TOPICS</a></div>

            <div class="topic_sec">
                <div class="topic res_topic">
                    <div class="topic_box res_topicBox">
                        <ul>
                            <li><a href="/tag/cpus">CPUs</a></li>
                            <li><a href="/tag/mb">Motherboards</a></li>
                            <li><a href="/tag/storage">SSD/HDD</a></li>
                            <li><a href="/tag/gpus">GPUs</a></li>
                            <li><a href="/tag/mobile">Mobile</a></li>
                            <li><a href="/tag/enterprise">Enterprise & IT</a></li>
                            <li><a href="/tag/smartphones">Smartphones </a></li>
                            <li><a href="/tag/memory">Memory</a></li>
                        </ul>
                        <div class="clear"></div>
                    </div>
                    <div class="topic_box no_mar res_topicBox">
                        <ul>
                            <li><a href="/tag/casecoolingpsus">Cases/Cooling/PSU(s) </a></li>
                            <li><a href="/tag/displays">Displays </a></li>
                            <li><a href="/tag/mac">Mac </a></li>
                            <li><a href="/tag/systems">Systems </a></li>
                            <li><a href="/tag/cloud-computing">Cloud </a></li>
                            <li><a href="/tag/tradeshows">Trade Shows </a></li>
                            <li><a href="/tag/guides">Guides</a></li>
                        </ul>
                        <div class="clear"></div>
                    </div>
                    <div class="clear"></div>
                </div>
            </div>

            <div class="mobile"><a href="#">FOLLOW</a></div>
            <div class="topic_sec">
                <div class="topic res_topic">
                    <div class="follow_block">
                        <a href="http://www.facebook.com/AnandTech/"><img src="/Content/images/icon-facebook2.png" alt="">Facebook</a>
                    </div>

                    <div class="follow_block">
                        <a href="http://www.twitter.com/AnandTech"><img src="/Content/images/icon-twitter2.png" alt="">Twitter</a>
                    </div>

                    <div class="follow_block width">
                        <a href="/rss/"><img src="/Content/images/icon-rss2.png" alt="">RSS</a>
                    </div>
                    <div class="clear"></div>
                </div>
            </div>
            <div class="mobile"><a href="#">ABOUT</a></div>
            <div class="topic_sec">
                <div class="topic res_topic">
                    <div class="topic_box no_mar">
                        <ul>
                            <li><a href="/home/about/">About</a></li>
                            <li><a href="https://www.futureplc.com/services/advertising/">Advertising</a></li>
                            <li><a href="https://www.futureplc.com/privacy-policy/">Privacy Policy</a></li>           
                            <li><a href="https://www.futureplc.com/who-we-are/#contact">Contact Us</a></li>
                            <li><a href="/account/fullsite?r=%2fshow%2f15910%2famd-announces-ryzen-threadripper-pro-workstation-parts-for-oems-only">Show Full Site</a></li>
                            <li class="nomar">Copyright &copy; 2020. All rights reserved.</li>
                        </ul>
                        <div class="clear"></div>
                    </div>
                    <div class="clear"></div>
                </div>

            </div>

        </div>

    </div>

    <div class="login_popup">
        <div id="inlineLogin">
            <h2>Log in</h2>
            <h3><span id="ilMessage">Don't have an account? <a href="/Account/Register?r=%2fshow%2f15910%2famd-announces-ryzen-threadripper-pro-workstation-parts-for-oems-only">Sign up now</a></span></h3>
            <div class="login_left">
                <form action="#">
                    <div class="login_form">
                        <label>Username</label>
                        <input id="UserName" name="UserName" type="text" class="login_field">

                        <label>Password</label>
                        <input id="Password" name="Password" type="password" class="login_field">

                        <label class="fl-lt" style="margin-right: 10px;" for="RememberMe">Remember Me</label>
                        <input class="fl-lt" id="RememberMe" name="RememberMe" type="checkbox" value="true" /><input name="RememberMe" type="hidden" value="false" />
                        <input onclick="DoLogin(); return false;" name="" type="submit" class="login_btn" id="inlineLoginButton" value="LOG IN"><img alt="" src="/Content/images/ajax-loader.gif" id="ilAjaxLoader" />
                        <div class="clear"></div>
                    </div>
                </form>
                <div id="ilLost">
                    <a href="/Account/ResetPassword?r=%2fshow%2f15910%2famd-announces-ryzen-threadripper-pro-workstation-parts-for-oems-only">Lost your password?</a>
                </div>
                <div id="ilTerms">
                    We’ve updated our terms. By continuing to use the site and/or by logging into your account, you agree to the Site’s updated <a target="_blank" href="https://www.futureplc.com/terms-conditions/">Terms of Use</a> and <a target="_blank" href="https://www.futureplc.com/privacy-policy/">Privacy Policy</a>.
                </div>
            <div class="clear"></div>
        </div>
</div></div>
    <div id="oop_ad">
        <script type="text/javascript">
            tmntag.cmd.push(function () { tmntag.adTag('oop_ad', false); });
        </script>
    </div>
    <div id="1x1">
        <script type="text/javascript">
            tmntag.cmd.push(function () { tmntag.adTag('1x1', false); });
        </script>
    </div>
    <!-- Quantcast Tag -->
    <script type="text/javascript">
        var _qevents = _qevents || [];

        (function () {
            var elem = document.createElement('script');
            elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge") + ".quantserve.com/quant.js";
            elem.async = true;
            elem.type = "text/javascript";
            var scpt = document.getElementsByTagName('script')[0];
            scpt.parentNode.insertBefore(elem, scpt);
        })();

        _qevents.push({
            qacct: "p-bduwCJZfRi0AI"
        });
    </script>

    <noscript>
        <div style="display: none;">
            <img src="//pixel.quantserve.com/pixel/p-bduwCJZfRi0AI.gif" border="0" height="1" width="1" alt="Quantcast" />
        </div>
    </noscript>
    <!-- End Quantcast tag -->
    <!-- Begin omniture Beacon -->
        <script id="omnitureProperties" language="JavaScript" type="text/javascript">
            

            var g_o = {};

            g_o.prop15 = "D=v15";
            g_o.eVar15 = "Non Member";
            g_o.prop35 = "";

            g_o.pageName = "anand:edt:15910:AMD Announces Ryzen Threadripper Pro: Workstation Parts for OEMs Only:pg1";
            g_o.channel = "Editorial";
            g_o.prop2 = "D=v2";
            g_o.eVar2 = "CPUs";
            g_o.prop4 = "D=v4";
            g_o.eVar4 = "Reviews";
            g_o.prop5 = "D=v5";
            g_o.eVar5 = "AMD Announces Ryzen Threadripper Pro: Workstation Parts for OEMs Only";
            g_o.prop6 = "D=v6";
            g_o.eVar6 = "anand-edt-15910";
                                        
            g_o.prop34 = "CPUs|AMD|EPYC|Zen 2|Rome|Threadripper Pro";
                

            //var s_code = s.t(); if (s_code) document.write(s_code);

        </script>
    <!-- End omniture Beacon -->
            <script type="text/javascript">
            var _gaq = _gaq || [];
            _gaq.push(['_setAccount', 'UA-1721979-1']);
            _gaq.push(['_trackPageview']);
            dataLayer.push({ 'OmnitureVars': g_o });

            (function () {
                var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
                ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
                var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
            })();
        </script>
    
        <script type="application/ld+json">
            {
            "@context": "http://schema.org/",
            "@type": "Review",
            "mainEntityOfPage": {
                "@type": "WebPage",
                "@id": "https://www.anandtech.com/show/15910/amd-announces-ryzen-threadripper-pro-workstation-parts-for-oems-only"
            },
            "itemReviewed": {
                "@type": "Product",
                "name": "AMD Announces Ryzen Threadripper Pro: Workstation Parts for OEMs Only",
                "image": {
                    "@type": "ImageObject",
                    "url": "https://images.anandtech.com/doci/15910/504371_TR_PRO_DELIDDED_01_0006_5K_678x452.jpg",
                    "height": "452",
                    "width": "678"
                }
            },
            "name": "AMD Announces Ryzen Threadripper Pro: Workstation Parts for OEMs Only",
            "url": "https://www.anandtech.com/show/15910/amd-announces-ryzen-threadripper-pro-workstation-parts-for-oems-only",
            "author": {"@type": "Person","name": "Dr. Ian Cutress"},
            "datePublished": "2020-07-14T16:30:00Z",
            "publisher": {
                "@type": "Organization",
                "@id" : "#AnandTechOrg",
                "name": "AnandTech",
                "url": "https://www.anandtech.com",
                "logo": {
                    "@type": "ImageObject",
                    "url": "https://www.anandtech.com/content/images/rss_logo.png",
                    "width": "400",
                    "height": "400"
                }
            }
            }
        </script>



<!--  .20 -->

</body>
</html>
