
<!DOCTYPE html>
<html>
<!--[if IE 6]> <html class="ie6"> <![endif]-->
<!--[if IE 7]> <html class="ie7"> <![endif]-->
<!--[if IE 8]> <html class="ie8"> <![endif]-->
<!--[if IE 9]> <html class="ie9"> <![endif]-->

<head>
    <!-- Google Tag Manager -->
    <script>
(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-PV2DVS');</script>
    <!-- End Google Tag Manager -->
    <script type="text/javascript" src="/Scripts/mobile.min.js"></script>
    <meta http-equiv="Content-Type" content="text/html; charset=utf-8" />
        <meta name="viewport" content="width=device-width, initial-scale=1.0" />
        <meta name="application-name" content="AnandTech" />
    <meta name="google-site-verification" content="QejUZTJaqCr781DA0W_JNGjf4wS2xyffL3ohvIuRESc" />
    <meta property="article:publisher" content="https://www.facebook.com/AnandTech" />
    <link rel="shortcut icon" href="/favicon.ico" />
    <link rel="apple-touch-icon" sizes="144x144" href="/content/images/podcast_a_huge.png" />
    <link rel="alternate" type="application/rss+xml" title="RSS Feed for AnandTech.com" href="/rss/" />

    <title>Acer’s New Swift 3X Notebook, with Intel Iris Xᵉ MAX Discrete Graphics, from $900</title>                                                                            
     <link href="/Content/atfonts.css" rel="stylesheet" type="text/css">
    

    <!--[if IE]><style type="text/css">.pie {behavior:url(/Content/PIE.htc);}</style><![endif]-->
    <link href="/Content/css?v=813oG_8nNyCZXz7kVAe5eS_3v4I3z_2YsaGf_j29ZEg1" rel="stylesheet"/>

<link href="/Content/resp?v=bLpsGHlbt2J0jFe7q4kOjMR6XTWKxEGuyW8fHKDd5HM1" rel="stylesheet"/>
    <!--[if lt IE 9]>
        <link type="text/css" href="/content/ie8.css" rel="stylesheet" />
        <script src="//cdnjs.cloudflare.com/ajax/libs/html5shiv/3.6.2pre/html5shiv.js"></script>
    <![endif]-->
    <script src="/bundles/jquery?v=guGiAVIp0f1T2TxJO-1NYkUT4F2gOxZwD3D5fOxH8tI1"></script>

    <script src="/bundles/javascript?v=3zoMUnHQHQfKEAEU_MI-Vwh0i7NhmCdIOW4S7phdnJo1"></script>

    
    <script type='text/javascript' src="/Scripts/dynamic.js"></script>

    <script type="text/javascript">
        var tmntag = tmntag || {};
        tmntag.cmd = tmntag.cmd || [];
        (function() {
            var tmnhead = document.createElement('script');
            tmnhead.async = true;
            tmnhead.type = 'text/javascript';
            tmnhead.src = ('https:'==document.location.protocol?'https:':'http:')+'//ads.servebom.com/tmnhead.js';
            var node = document.getElementsByTagName('script')[0];
            node.parentNode.insertBefore(tmnhead, node);
        })();
        tmntag.cmd.push(function () {
            if (screenContext != 'mobile') {
                tmntag.placement('2002');
            } else {
                tmntag.placement('2012');
            }
                tmntag.target({ "ccat1": "notebook" });
            tmntag.target({ "ctype": "pipeline" });
                tmntag.target({ "kw": "notebook,acer,intel,laptops,iris,swift,swift-3,tiger-lake,xe,xe-lp,swift-3x,iris-xe-max" });

            tmntag.start();
        });
    </script>

    
        <link rel="canonical" href="https://www.anandtech.com/show/16185/acers-new-swift-3x-notebook-with-intel-iris-xe-max-discrete-graphics-from-900" />
            <link rel="shortlink" href="https://www.anandtech.com/show/16185" />
        <meta property="og:title" content="Acer’s New Swift 3X Notebook, with Intel Iris Xᵉ MAX Discrete Graphics, from $900" />
    <meta property="og:type" content="article" />
    <meta property="og:url" content="https://www.anandtech.com/show/16185/acers-new-swift-3x-notebook-with-intel-iris-xe-max-discrete-graphics-from-900" />
    <meta property="og:image" content="https://images.anandtech.com/doci/16185/Acer-Swift-3X-SF314-510G-High_01_678x452.jpg" />
    <meta name="author" content="Dr. Ian Cutress" />
    <meta name="twitter:card" content="fail" />

    <script type="text/javascript">

        var loggedIn = false;
        var isRoot = false;
    </script>
    <script src="/bundles/comments?v=4dsDdpYDBE_hkYPqV3fRU23zZmeXjfy10FIyxvSlyEk1"></script>

    <script type="text/javascript">

        $(document).ready(function () {
            $('a.icAddComment').click(DoTopPost);

        });

    </script>


</head>
<body>
<!-- Google Tag Manager (noscript) -->
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PV2DVS"height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->
    <!-- Begin comScore Tag -->
    <script>
        var _comscore = _comscore || [];
        _comscore.push({ c1: "2", c2: "6035753" });
        (function () {
            var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
            s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
            el.parentNode.insertBefore(s, el);
        })();
    </script>
    <noscript>
        <img src="https://sb.scorecardresearch.com/p?c1=2&c2=6035753&cv=2.0&cj=1" />
    </noscript>
    <!-- End comScore Tag -->
    <header class="header">
        <div class="header_top">
            <div class="header_ad" id="header_ad">
                <script type="text/javascript">
                    if (screenContext != 'mobile') {
                      tmntag.cmd.push(function () { tmntag.adTag('header_ad', false); });
                    }
                </script>
            </div>
            <div class="logo">
                <a href="/">
                    <img src="/Content/images/logo2.png" alt="" />
                </a>
            </div>
            <div class="header_top_right">
                <div class="search_area">
                    <form action="/SearchResults" method="get">
                        <div class="search">
                            <input name="q" type="text" class="search_field">
                            <input name="" type="submit" class="search_btn" value="search">
                            <div class="clear"></div>
                        </div>
                        <div class="login">
                                <span id="loginHeader" style="display: none;">
                                    Welcome <a href="/Account/Details"><b><span id="loginUser"></span></b></a>
                                    <a href="/Account/Logout?r=%2fshow%2f16185%2facers-new-swift-3x-notebook-with-intel-iris-xe-max-discrete-graphics-from-900">Log out</a>
                                </span>
                                <span id="logoutHeader">
                                    <a id="loginTop" href="/Account/Login?r=%2fshow%2f16185%2facers-new-swift-3x-notebook-with-intel-iris-xe-max-discrete-graphics-from-900">Login</a>
                                    <a href="/Account/Register?r=%2fshow%2f16185%2facers-new-swift-3x-notebook-with-intel-iris-xe-max-discrete-graphics-from-900">Register</a>
                                </span>
                        </div>
                        <div class="clear"></div>
                    </form>
                </div>

                    <div class="header_right_btm">
                        <span>
                            <a href="http://www.twitter.com/AnandTech">
                                <img src="/Content/images/icon-twitter.png" alt="" />
                            </a>
                            <a href="http://www.facebook.com/AnandTech/">
                                <img src="/Content/images/icon-facebook.png" alt="" />
                            </a>
                            <a href="/rss/">
                                <img src="/Content/images/icon-rss.png" alt="" />
                            </a>
                        </span>

                        <ul>
                            <li><a href="/home/about/">ABOUT</a></li>
                            <li><a href="/bench/">BENCH</a></li>
                            <li><a href="http://forums.anandtech.com">FORUMS</a></li>
                            <li><a href="/tag/podcast">PODCAST</a></li>
                        </ul>
                        <div class="clear"></div>
                    </div>
            </div>
            <div class=" clrflt"></div>
        </div>

        <div class="header_top_resp">
            <div class="logo_resp">
                <a href="/"><img src="/Content/images/logo_resp.png" alt="" /></a>

            </div>
            
            <div class="header_top_resp_right">

                <a class="search_icon" href="#"></a>
                <div class="drop_down_search">
                    <span class="blk"></span>
                    <form action="/SearchResults" method="get">
                        <div class="search">
                            <input name="q" type="text" class="search_field">
                            <input name="" type="submit" class="search_btn" value="search">
                            <div class="clear"></div>
                        </div>
                    </form>
                </div>
                <a class="home" href="#"></a>
                <div class="drop_down_home ">
                    <span class="blk"></span>
                    <a href="/home/about/">ABOUT</a>
                    <a href="/bench/">BENCH</a>
                    <a href="http://forums.anandtech.com">FORUMS</a>
                    <a href="/tag/podcast">PODCAST</a>
                    <a id="loginTopMobile" href="/Account/Login">LOGIN</a>
                    <a href="/Account/Register">REGISTER</a>
                </div>
                <a class="nav_icon show_resp2" href="#"></a>
                <div class="drop_down_nav">
                    <span class="blk"></span>
                    <div class="navmobile ignoreclick"><a href="#">PC Components<span>▼</span></a></div>
                    <div class="nav_sec">
                        <ul>
                            <li><a href="/tag/cpus">CPUs</a></li>
                            <li><a href="/tag/gpus">GPUs</a></li>
                            <li><a href="/tag/mb">Motherboards</a></li>
                            <li><a href="/tag/ssd">SSDs</a></li>
                            <li><a href="/tag/casecoolingpsus">Cases/Cooling/PSUs</a></li>
                            <li><a href="/tag/memory">Memory</a></li>
                            <li><a href="/tag/nas">NAS</a></li>
                            <li><a href="/tag/storage">Storage</a></li>
                        </ul>
                    </div>
                    <div class="navmobile ignoreclick"><a href="#">Smartphones &amp; tablets<span>▼</span></a></div>
                    <div class="nav_sec">
                        <ul>
                            <li><a href="/tag/smartphones">Smartphones</a></li>
                            <li><a href="/tag/tablets">Tablets</a></li>
                            <li><a href="/tag/huawei">Huawei</a></li>
                            <li><a href="/tag/htc">HTC</a></li>
                            <li><a href="/tag/samsung">Samsung</a></li>
                            <li><a href="/tag/google">Google/Android</a></li>
                            <li><a href="/tag/microsoft">Microsoft</a></li>
                            <li><a href="/tag/apple">Apple</a></li>
                            <li><a href="/tag/soc">SoCs</a></li>
                        </ul>
                    </div>
                    <div class="navmobile ignoreclick"><a href="#">Systems<span>▼</span></a></div>
                    <div class="nav_sec">
                        <ul>
                            <li><a href="/tag/laptops">Notebook Reviews</a></li>
                            <li><a href="/tag/desktops">Desktop Reviews</a></li>
                            <li><a href="/tag/mac">Mac Reviews</a></li>
                            <li><a href="/tag/ultrabook">Ultrabooks</a></li>
                        </ul>
                    </div>
                    <div><a href="/tag/enterprise">ENTERPRISE & IT</a></div>
                    <div class="navmobile ignoreclick"><a href="#">GUIDES<span>▼</span></a></div>
                    <div class="nav_sec">
                        <ul>
                            <li><a href="/show/9793/best-cpus">Best CPUs</a></li>
                            <li><a href="/show/9799/best-ssds">Best SSDs</a></li>
                            <li><a href="/show/9798/best-laptops">Best Laptops</a></li>
                            <li><a href="/show/9770/best-android-phones">Best Android Phones</a></li>
                            <li><a href="/show/12050/best-video-cards">Best Video Cards</a></li>
                            <li><a href="/show/12056/best-psus">Best PSUs</a></li>
                            <li><a href="/show/12072/best-motherboards">Best Motherboards</a></li>
                            <li><a href="/show/12058/best-gaming-laptops">Best Gaming Laptops</a></li>
                            <li style="height: 60px !important;"><a href="/show/12061/best-mechanical-keyboards">Best Mechanical Keyboards</a></li>
                            <li><a href="/show/12075/best-consumer-hdds">Best Consumer HDDs</a></li>
                        </ul>
                    </div>
                    <div><a href="/tag/deals">DEALS</a></div>
                </div>
            </div>
        </div>
        
    <nav class="breadcrumb nowidth show_resp2">
        <ul>
            <li>
                <a href="/">Home</a><span>&gt;</span>
                    <a href="/tag/notebook">Notebook</a>
            </li>
        </ul>
        <div class="clear"></div>
    </nav>


        
        <nav class="nav inner_nav animenu">
            <input type="checkbox" id="button">
            <label for="button">Menu</label>
            <ul>
                <li>
                    <a href="#" class="ignoreclick">PC Components<span>▼</span></a>
                    <ul>
                        <li><a href="/tag/cpus">CPUs</a></li>
                        <li><a href="/tag/gpus">GPUs</a></li>
                        <li><a href="/tag/mb">Motherboards</a></li>
                        <li><a href="/tag/ssd">SSDs</a></li>
                        <li><a href="/tag/casecoolingpsus">Cases/Cooling/PSUs</a></li>
                        <li><a href="/tag/memory">Memory</a></li>
                        <li><a href="/tag/nas">NAS</a></li>
                        <li><a href="/tag/storage">Storage</a></li>
                    </ul>

                </li>
                <li>
                    <a href="#" class="ignoreclick">Smartphones &amp; tablets<span>▼</span></a>
                    <ul>
                        <li><a href="/tag/smartphones">Smartphones</a></li>
                        <li><a href="/tag/tablets">Tablets</a></li>
                        <li><a href="/tag/huawei">Huawei</a></li>
                        <li><a href="/tag/htc">HTC</a></li>
                        <li><a href="/tag/samsung">Samsung</a></li>
                        <li><a href="/tag/google">Google/Android</a></li>
                        <li><a href="/tag/microsoft">Microsoft</a></li>
                        <li><a href="/tag/apple">Apple</a></li>
                        <li><a href="/tag/soc">SoCs</a></li>
                    </ul>
                </li>
                <li>
                    <a href="#" class="ignoreclick">Systems<span>▼</span></a>
                    <ul>
                        <li><a href="/tag/laptops">Notebook Reviews</a></li>
                        <li><a href="/tag/desktops">Desktop Reviews</a></li>
                        <li><a href="/tag/mac">Mac Reviews</a></li>
                        <li><a href="/tag/ultrabook">Ultrabooks</a></li>
                    </ul>
                </li>
                <li>
                    <a href="/tag/enterprise" class="">Enterprise & IT</a>
                </li>
                <li>
                    <a href="#" class="ignoreclick">Guides<span>▼</span></a>
                    <ul>
                        <li><a href="/show/9793/best-cpus">Best CPUs</a></li>
                        <li><a href="/show/9799/best-ssds">Best SSDs</a></li>
                        <li><a href="/show/9798/best-laptops">Best Laptops</a></li>
                        <li><a href="/show/9770/best-android-phones">Best Android Phones</a></li>
                        <li><a href="/show/12050/best-video-cards">Best Video Cards</a></li>
                        <li><a href="/show/12056/best-psus">Best PSUs</a></li>
                        <li><a href="/show/12072/best-motherboards">Best Motherboards</a></li>
                        <li><a href="/show/12058/best-gaming-laptops">Best Gaming Laptops</a></li>
                        <li style="height: 60px !important;"><a href="/show/12061/best-mechanical-keyboards">Best Mechanical Keyboards</a></li>
                        <li><a href="/show/12075/best-consumer-hdds">Best Consumer HDDs</a></li>
                    </ul>
                </li>
                <li>
                    <a href="/tag/deals" class="">Deals</a>
                </li>
            </ul>
        </nav>

            <nav class="topic_menu topic_inner" style="width: 280px; padding: 6px 0 0 6px;float: right;">
                <div class="fbholder-fp" style="float:left; margin-right: 15px;"><div class="fb-like" data-href="http://www.facebook.com/AnandTech" data-send="false" data-layout="button_count" data-width="100" data-show-faces="false" data-colorscheme="dark"></div></div>
                <a href="https://twitter.com/anandtech" class="twitter-follow-button" data-show-count="true" data-show-screen-name="false"></a>
                <script>!function (d, s, id) { var js, fjs = d.getElementsByTagName(s)[0]; if (!d.getElementById(id)) { js = d.createElement(s); js.id = id; js.src = "//platform.twitter.com/widgets.js"; fjs.parentNode.insertBefore(js, fjs); } }(document, "script", "twitter-wjs");</script>

            </nav>
            <nav class="topic_menu topic_inner">
                <ul>
                    
                    <li class="topin_title">TRENDING TOPICS</li>
                            <li class="nosep"><a href="/tag/amd">AMD</a></li>
                            <li><a href="/tag/cpus">CPUs</a></li>
                            <li><a href="/tag/intel">Intel</a></li>
                            <li><a href="/tag/gpus">GPUs</a></li>
                            <li><a href="/tag/mobile">Mobile</a></li>
                            <li><a href="/tag/storage">Storage</a></li>
                            <li><a href="/tag/smartphones">Smartphones</a></li>
                            <li><a href="/tag/mb">Motherboards</a></li>
                            <li><a href="/tag/ssd">SSDs</a></li>
                </ul>
                <div class="clear"></div>
            </nav>
    </header>

    <section class="content">
            <section class="main_cont">

                

<div class="breadcrumb_area hide_resp2">
    <nav class="breadcrumb">
        <ul>
            <li><a href="/">Home</a><span>&gt;</span></li>
                <li><a href="/tag/notebook">Notebook</a></li>
        </ul>
        <div class="clear"></div>
    </nav>

    
    <div class="clear"></div>
</div>



<div class="review_blog">
    <div class="blog_top_left">
        <a href="/show/16185/acers-new-swift-3x-notebook-with-intel-iris-xe-max-discrete-graphics-from-900"><h1>Acer’s New Swift 3X Notebook, with Intel Iris Xᵉ MAX Discrete Graphics, from $900</h1></a>
        <span>by <a href="#"><a class='b' href='/Author/140'>Dr. Ian Cutress</a></a> <em>on October 21, 2020 9:45 AM EST</em> </span>
        <ul class="hide_resp2">
            <li>Posted in</li>
            <li><a href="/tag/notebook">Notebook</a></li>
                <li><a href="/tag/acer">Acer</a></li>
                <li><a href="/tag/intel">Intel</a></li>
                <li><a href="/tag/laptops">Laptops</a></li>
                <li><a href="/tag/iris">Iris</a></li>
                <li><a href="/tag/swift">Swift</a></li>
                <li><a href="/tag/swift-3">Swift 3</a></li>
                <li><a href="/tag/tiger-lake">Tiger Lake</a></li>
                <li><a href="/tag/xe">Xe</a></li>
                <li><a href="/tag/xe-lp">Xe-LP</a></li>
                <li><a href="/tag/swift-3x">Swift 3X</a></li>
                <li><a href="/tag/iris-xe-max">Iris Xe MAX</a></li>
        </ul>
    </div>

    <div class="blog_top_right show_resp2">
        <span><a href="#comments">3 <small>Comments</small></a></span>
        | <strong><a class="icAddComment" href="/Comment/NewComment/16185?page=1&commentPage=1&showAllComments=False">Add A Comment</a></strong>
    </div>
    <div class="blog_top_right hide_resp2">

            <span><a href="#comments">3 <small>Comments</small></a></span>
        <strong><a class="icAddComment" href="/Comment/NewComment/16185?page=1&commentPage=1&showAllComments=False">+ Add A<br>Comment</a></strong>
    </div>
    <div class="clear"></div>
</div>


<div class="sidepadding review">

                <div style="margin: 0 auto; text-align: center;">
                    <img src="https://images.anandtech.com/doci/16185/Acer-Swift-3X-SF314-510G-High_01_678x452.jpg" alt="" />
                </div>

            <div style="float: right; margin: 13px 0px 15px 15px;">
                <div id="middle_ad">
                    <script type="text/javascript">
                        if (screenContext != 'mobile') {
                            tmntag.cmd.push(function () { tmntag.adTag('middle_ad', false); });
                        }
                    </script>
                </div>

                <div class="clear"></div>



            </div>


        <div class="articleContent">
            <p>At Acer&rsquo;s global press conference today, one of the hot ticket items was the announcement of an upcoming laptop featuring an Intel&rsquo;s discrete graphics option. The new Intel X<sup>e</sup> graphics architecture, which debuted in Intel 11<sup>th</sup> Gen Tiger Lake notebook processors, is now set to see the launch of an additional higher power discrete graphics option and coming to notebooks first. One of those devices will be the Acer Swift 3<sup>X</sup>, with both Tiger Lake and discrete X<sup>e</sup> MAX inside.</p>

<p align="center"><a href="https://images.anandtech.com/doci/16185/Acer-Swift-3X_SF314-510G_WP-logo_Blue_03.jpg"><img alt="" src="https://images.anandtech.com/doci/16185/Acer-Swift-3X_SF314-510G_WP-logo_Blue_03_575px.jpg" /></a></p>

<p>The Swift 3X (SF314-510G) is a notebook with a 14-inch 1080p IPS display, peaking at 300 nits brightness, and will be offered with up to 16 GB of LPDDR4X memory as well as 512 GB of Optane+QLC or up to 1 TB of NVMe storage. The unit will have Wi-Fi 6 support, and is rated for up to 17.5 hours battery life. Weight tips the scales at 3 lbs.</p>

<p>This device seems like a typical Swift 3-esque notebook, with a backlit chicklet keypad, a good sized trackpad, a fingerprint scanner, good bezels, and a webcam up top. The hinge mechanism lifts the laptop up slightly to create some additional airflow. There is a HDMI output, two full sized USB Type-A, and a Type-C that could be Thunderbolt but it is unclear.</p>

<p align="center"><a href="https://images.anandtech.com/doci/16185/Acer-Swift-3X_SF314-510G_WP-win10_Blue_01_Bakclit.jpg"><img alt="" src="https://images.anandtech.com/doci/16185/Acer-Swift-3X_SF314-510G_WP-win10_Blue_01_Bakclit_575px.jpg" /></a></p>

<p>Processor options are the top line Intel Core i7-1165G7 or Core i5-1135G7 &ndash; there&rsquo;s no direct indication about what power level these are set to (a drawback of Intel&rsquo;s non-fixed TDP marketing messaging), so these could very well be 12 W models with 1.2 GHz base frequency.</p>

<p>All that information aside, what you&rsquo;re really after is the Intel Iris X<sup>e</sup> MAX discrete graphics information &ndash; core counts, frequencies, power consumption, that sort of thing. Unfortunately Acer hasn&rsquo;t released any additional information here &ndash; the chassis looks sturdy enough that it can handle some extra wattage above the 12 W suggested for Tiger Lake at least.</p>

<p align="center"><a href="https://images.anandtech.com/doci/16185/Acer-Swift-3X-SF314-510G-High_03.jpg"><img alt="" src="https://images.anandtech.com/doci/16185/Acer-Swift-3X-SF314-510G-High_03_575px.jpg" /></a></p>

<p>What you might be shocked to find out is that this model is due for release in China by the end of the month. This might be because entry level discrete graphics options are more favored in the APAC market. We&rsquo;ve asked Acer if they can expand on reasoning here &ndash; it may very well be supply chain oriented due to the pandemic.</p>

<p>Acer plans to launch the unit in China first in October, Europe in November, and North America in December. Prices will start at $900 / &euro;850 / 4999 RMB.</p>

<p><div class="clear"></div><div class="thumbTagContainer">Gallery: <a href="/Gallery/Album/7769" target="_blank">Acer’s New Swift 3X Notebook, with Intel Iris Xe MAX Discrete Graphics, from $900</a><div class="thumbsList" id="gallery"><ul><li><a href="/Gallery/Album/7769#1" target="_blank"><img src="https://images.anandtech.com/galleries/7769/Acer-Swift-3X-SF314-510G-High_01_thumb.jpg" width="85" height="85" border="0"/></a></li><li><a href="/Gallery/Album/7769#2" target="_blank"><img src="https://images.anandtech.com/galleries/7769/Acer-Swift-3X_SF314-510G_WP-logo_Blue_03_thumb.jpg" width="85" height="85" border="0"/></a></li><li><a href="/Gallery/Album/7769#3" target="_blank"><img src="https://images.anandtech.com/galleries/7769/Acer-Swift-3X_SF314-510G_Blue_04_Backlit_thumb.jpg" width="85" height="85" border="0"/></a></li><li><a href="/Gallery/Album/7769#4" target="_blank"><img src="https://images.anandtech.com/galleries/7769/Acer-Swift-3X_SF314-510G_Blue_05_thumb.jpg" width="85" height="85" border="0"/></a></li><li><a href="/Gallery/Album/7769#5" target="_blank"><img src="https://images.anandtech.com/galleries/7769/Acer-Swift-3X_SF314-510G_Blue_06_thumb.jpg" width="85" height="85" border="0"/></a></li><li><a href="/Gallery/Album/7769#6" target="_blank"><img src="https://images.anandtech.com/galleries/7769/Acer-Swift-3X_SF314-510G_Blue_07_thumb.jpg" width="85" height="85" border="0"/></a></li></ul><div class="boxclear"></div></div></div><div class="clear"></div></p>

<h3>Related Reading</h3>

<ul>
	<li><a href="https://www.anandtech.com/show/16084/intel-tiger-lake-review-deep-dive-core-11th-gen">Intel&rsquo;s Tiger Lake 11th Gen Core i7-1185G7 Review and Deep Dive: Baskin&rsquo; for the Exotic</a></li>
	<li><a href="https://www.anandtech.com/show/16063/intel-launches-11th-gen-core-tiger-lake-processors-and-evo-branding">Intel Launches 11th Gen Core Tiger Lake: Up to 4.8 GHz at 50 W, 2x GPU with Xe</a></li>
	<li><a href="https://www.anandtech.com/show/15364/intels-dg1-discrete-xe-gpu-working-teased-at-ces-2020">Seeing Is Believing: Intel Teases DG1 Discrete Xe GPU With Laptop</a></li>
	<li><a href="https://www.anandtech.com/show/16107/what-products-use-intel-10nm-superfin-demystified">What Products Use Intel 10nm? SuperFin and 10++ Demystified</a></li>
	<li><a href="https://www.anandtech.com/show/16153/the-acer-nitro-5-review-renoir-and-turing-on-a-budget">The Acer Nitro 5 Review: Renoir And Turing On A Budget</a></li>
	<li><a href="https://www.anandtech.com/show/15762/the-acer-swift-3-sf314-review-swift-gets-swifter-with-ryzen-4000">The Acer Swift 3 SF314 Notebook Review: Swift Gets Swifter With Ryzen 4000</a></li>
	<li><a href="https://www.anandtech.com/show/15465/acer-launches-cheap-usbc-monitor-for-laptops-the-156inch-pm1">Acer Launches Cheap USB-C Monitor for Laptops: The 15.6-Inch Acer PM1</a></li>
</ul>

        </div>
        <div class="article_links">
            
        </div>
            <div class="clear"></div>
            <div class="fl-lt" style="clear: both; margin: 25px 0px 15px; height: 35px; width:150px;">
                <iframe src="//www.facebook.com/plugins/like.php?href=http://www.anandtech.com/show/16185/acers-new-swift-3x-notebook-with-intel-iris-xe-max-discrete-graphics-from-900&amp;width&amp;layout=button_count&amp;action=like&amp;show_faces=true&amp;share=true&amp;height=21&amp;appId=201944423199922" scrolling="no" frameborder="0" style="border:none; overflow:hidden; height:21px;" allowtransparency="true"></iframe>
            </div>
            <div class="fl-lt" style="margin: 25px 0px 15px; height: 35px; width:90px;">
                <div class="g-plusone" data-size="medium"></div>
                <script type="text/javascript">
                    (function () {
                        var po = document.createElement('script'); po.type = 'text/javascript'; po.async = true;
                        po.src = 'https://apis.google.com/js/platform.js';
                        var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(po, s);
                    })();
                </script>
            </div>
            <div class="fl-lt" style="margin: 25px 0px 15px; height: 35px; width:120px;">
                <a href="https://twitter.com/share" class="twitter-share-button" data-lang="en">Tweet</a>
                <script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src="https://platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script>
            </div>
            <div class="fl-rt" style="margin: 22px 0px 15px;">
                <div class="button left"><a href="/print/16185/acers-new-swift-3x-notebook-with-intel-iris-xe-max-discrete-graphics-from-900" class="print_article"><span>PRINT THIS ARTICLE</span></a></div>
            </div>
            <div class="fl-rt" style="margin: 22px 8px 15px; height: 0px;">
            </div>
            <div class="clear"></div>
            <div style="text-align: center;" id="resp_middle_ad">
                <script type="text/javascript">
                    if (screenContext == 'mobile') {
                        tmntag.cmd.push(function () { tmntag.adTag('resp_middle_ad', false); });
                    }
                </script>
            </div>


</div>

    <div class="discussion" id="comments">
        
<script type="text/javascript">
    
    $(document).ready(function () {
        window.hasCommenting = true;        
        $('#icTopPost').click(DoTopPost);

        $("#icLoginLink").click(function (e) {
            window.gotoComment = true;

            $.fancybox.open([
                    {
                        href: '#inlineLogin'
                    }
                ], {
                    padding: 0,
                    titlePosition: 'inside',
                    transitionIn: 'none',
                    transitionOut: 'none',
                    afterShow: function (current, previous) {
                        $('#UserName').focus();

                    }
                });

            e.preventDefault();
            return false;

        });
        
        $("#inlineComment").click(function (e) {
            DoComment();
            e.preventDefault();
            return false;
        });

        $("div#comments a.jqc").click(function () {
            $.get(this.href, scrollComments);
            return false;
        });

    });
</script>
<div><a id="commentsAnchor"></a></div>
<ul id="icReplyHolder">
    <li id="replybox" class="blog_post_area" style="display: none;">
        <div class="blog_post_btm">
            <h3>Post Your Comment</h3>
            <span id="icMessage">
                    
                        Please <a id="icLoginLink" href="/Account/Login?r=%2fshow%2f16185%2facers-new-swift-3x-notebook-with-intel-iris-xe-max-discrete-graphics-from-900">log in</a> or <a href="/Account/Register?r=%2fshow%2f16185%2facers-new-swift-3x-notebook-with-intel-iris-xe-max-discrete-graphics-from-900">sign up</a> to comment. 
                    
                                                                                                                                                                                               
            </span>
            <textarea cols="10" rows="10" class="comment_txtarea" placeholder="Enter your comment" id="CommentInput" name="CommentInput"></textarea>
            <input name="" type="button" id="inlineComment" class="submit_comment_btn" value="Submit Comment" disabled="disabled">
            <img alt="" src="/Content/images/ajax-loader13.gif" id="icAjaxLoader"/>
            <input type="hidden" name="ParentCommentId" id="ParentCommentId" />
            <input type="hidden" name="ReplyLevel" id="ReplyLevel" />
            <input data-val="true" data-val-number="The field ContentId must be a number." data-val-required="The ContentId field is required." id="ContentId" name="ContentId" type="hidden" value="16185" />
            <div class="clear"></div>
        </div>
    </li>
</ul>

<div class="blog_comments">
    
    <a id="icTopPost" href="/Comment/NewComment/16185?page=1&commentPage=1&showAllComments=False" class="print_article top_post">POST A COMMENT</a>
    

    
        <h2>3 Comments</h2>
        <h3><a href="/comments/16185/acers-new-swift-3x-notebook-with-intel-iris-xe-max-discrete-graphics-from-900">View All Comments</a></h3>
    <ul id="ulComments">


<li id="cid725972" style="">
    <h4><a>Vitor</a> - Wednesday, October 21, 2020 - <a href="/comments/16185/acers-new-swift-3x-notebook-with-intel-iris-xe-max-discrete-graphics-from-900/725972" style="font-weight:normal; color:#8E8C8C;">link</a></h4>
    <span>If the screen is actually decent, it would be a good buy. 16bg ram and 1080 is enough for me. </span>
    <a onclick="loadReplyBox(this,'725972','0','RE: ');return false;" href="/Comment/NewComment/16185?page=1&commentPage=1&parentCommentId=725972&showAllComments=False" class="reply_btn">Reply</a>
    <div class="clear"></div>
</li>



<li id="cid725973" style="">
    <h4><a>Jorgp2</a> - Wednesday, October 21, 2020 - <a href="/comments/16185/acers-new-swift-3x-notebook-with-intel-iris-xe-max-discrete-graphics-from-900/725973" style="font-weight:normal; color:#8E8C8C;">link</a></h4>
    <span>&gt;Processor options are the top line Intel Core i7-1165G7 or Core i5-1135G7 – there’s no direct indication about what power level these are set to (a drawback of Intel’s non-fixed TDP marketing messaging), so these could very well be 12 W models with 1.2 GHz base frequency<br /><br />Ian why do you keep stating this like its a new thing, OEMs could always change the TDP and turbo of CPUs.  Cooling also affects performance.<br /><br />Intel is just lining up their specs to what actually happens in the real world, the OEM will just set whatever power configs they&#39;re comfortable with.<br /><br />That&#39;s why you should always look for laptops, not laptop CPUs.<br /><br />It&#39;s the same for AMD, why look for a 4800U laptop without checking to see if it has a 10w TDP with 8w of cooling?<br /><br />Especially since CPPC defines how efficient the CPU will be, not the actual power config itself.</span>
    <a onclick="loadReplyBox(this,'725973','0','RE: ');return false;" href="/Comment/NewComment/16185?page=1&commentPage=1&parentCommentId=725973&showAllComments=False" class="reply_btn">Reply</a>
    <div class="clear"></div>
</li>



<li id="cid725974" style="">
    <h4><a>tipoo</a> - Wednesday, October 21, 2020 - <a href="/comments/16185/acers-new-swift-3x-notebook-with-intel-iris-xe-max-discrete-graphics-from-900/725974" style="font-weight:normal; color:#8E8C8C;">link</a></h4>
    <span>If Xe dedicated graphics are priced like better graphics from Nvidia in similar laptops, I don&#39;t see the point. It&#39;s Intel, so surely they&#39;ll do some CPU+GPU bundling deals to OEMs, but...I&#39;m not seeing it yet. </span>
    <a onclick="loadReplyBox(this,'725974','0','RE: ');return false;" href="/Comment/NewComment/16185?page=1&commentPage=1&parentCommentId=725974&showAllComments=False" class="reply_btn">Reply</a>
    <div class="clear"></div>
</li>



    </ul>
</div>
    <nav class="page_nav">
        <ul>
                        
                <li>
                        <div  class="a"><label for="">1</label></div>
                </li>
                                </ul>
    </nav>

    </div>



            </section>


<aside class="sidebar">
    <div id="side_ad">
        <script type="text/javascript">
            if (screenContext != 'mobile') {
                tmntag.cmd.push(function () { tmntag.adTag('side_ad', false); });
            }
        </script>
    </div>
    
        <article class="pipeline_stories">
            <div class="pipeline_title">
                <h2><a href="/pipeline">PIPELINE STORIES</a>
                </h2>
                <a href="mailto:tips@anandtech.com">+ Submit News</a>
                <div class="clrflt"></div>
            </div>

            <strong>
                <a href="/show/16185/acers-new-swift-3x-notebook-with-intel-iris-xe-max-discrete-graphics-from-900">Acer’s New Swift 3X Notebook, with Intel Iris Xᵉ MAX Discrete Graphics, from $900</a>
                <img src="/Content/images/dell_reveal_arrow.png" alt="">
            </strong>

            <span><a href="/show/16184/at-deals-oloy-warhawk-16gb-ram-drops-to-57">AT Deals: OLOy WarHawk 16GB RAM Drops to $57 at Newegg</a></span>
            <span><a href="/show/16183/silicon-motion-launches-pcie-40-nvme-ssd-controllers">Silicon Motion Launches PCIe 4.0 NVMe SSD Controllers</a></span>
                 
            <ul>
                    <li ><a href="/show/16181/at-deals-sandisk-extreme-portable-ssd-80-off-at-best-buy">AT Deals: SanDisk Extreme Portable SSD $80 Off at Best Buy</a></li>
                    <li ><a href="/show/16180/new-cadence-transient-em-simulation-tools-3d-clarity">New Cadence Transient EM Simulation Tools: 3D Clarity</a></li>
                    <li ><a href="/show/16179/at-deals-dell-inspiron-14-5000-10-percent-off">AT Deals: Dell&#39;s New Tiger Lake Inspiron 14 5000 2-in-1 Now $649</a></li>
                    <li ><a href="/show/16178/test-driving-specgpcs-specviewperf-2020-benchmark">Test Driving SPECviewperf 2020: A Look At The Latest In Workstation GPU Benchmarks</a></li>
                    <li ><a href="/show/16159/samsung-pro-plus-and-evo-plus-sdxc-uhsi-128gb-memory-cards-review">Samsung PRO Plus and EVO Plus SDXC UHS-I 128GB Memory Cards Capsule Review</a></li>
                    <li ><a href="/show/16168/more-on-nvidia-quadro-brand-retirement-embracing-the-graphics-and-compute-overlap">More On NVIDIA Quadro Brand Retirement: Embracing the Graphics and Compute Overlap</a></li>
                    <li ><a href="/show/16158/asrock-industrials-nuc-1100-box-series-brings-tiger-lake-to-ucff-systems">ASRock Industrial&#39;s NUC 1100 BOX Series Brings Tiger Lake to UCFF Systems</a></li>
                    <li ><a href="/show/16150/amd-teases-radeon-rx-6000-card-performance-numbers-aiming-for-3080">AMD Teases Radeon RX 6000 Card Performance Numbers: Aiming For 3080?</a></li>
                    <li ><a href="/show/16149/western-digital-launches-new-wd-black-nvme-ssds-and-thunderbolt-dock">Western Digital Launches New WD Black NVMe SSDs And Thunderbolt Dock</a></li>
            </ul>

        </article>

    <div id="side_ad2">
        <script type="text/javascript">
            if (screenContext != 'mobile') {
                tmntag.cmd.push(function () { tmntag.adTag('side_ad2', false); });
            }
        </script>
    </div>

    

        <article class="twitter">
            <h2>TWEETS <img src="/Content/images/twiiter_bird.png" alt="">
            </h2>
            <div class="twitter_box">
                <div class="twitter_cont">

                    <ul>
                            <li><a href="https://twitter.com/IanCutress"><span>IanCutress</span></a>: <a href="https://twitter.com/IanCutress/status/1318914142741417991">So we got zero heads up about Iris Xe Max graphics coming to notebooks. It looks like others have already been samp… https://t.co/z6a0dXexIp</a></li>
                            <li><a href="https://twitter.com/IanCutress"><span>IanCutress</span></a>: <a href="https://twitter.com/IanCutress/status/1318864124542156800">@WhatAintInside There seem to be a lot about 😏 I have sole of them, and I know others. Motherboards are the main issue though</a></li>
                            <li><a href="https://twitter.com/IanCutress"><span>IanCutress</span></a>: <a href="https://twitter.com/IanCutress/status/1318863790037995522">@cmwdotme @WhatAintInside If this is an open offer, then I would also be interested. Been after a Centriq board for months.</a></li>
                            <li><a href="https://twitter.com/IanCutress"><span>IanCutress</span></a>: <a href="https://twitter.com/IanCutress/status/1318744766339842048">@chiakokhua OMI is definitely sweet. But even if everyone went full at it, the controllers would have to be near ze… https://t.co/8Qd4IwUtGR</a></li>
                            <li><a href="https://twitter.com/IanCutress"><span>IanCutress</span></a>: <a href="https://twitter.com/IanCutress/status/1318744075135258625">@reaktor_field @chiakokhua It was described to me in a meeting with Intel/CXL and Gen-Z about how they work togethe… https://t.co/rgMNTkXYTv</a></li>
                            <li><a href="https://twitter.com/ganeshts"><span>ganeshts</span></a>: <a href="https://twitter.com/ganeshts/status/1318660896395124736">@jeffkibuule I was talking about POE switches and cameras :) servers are a different deal, depends on what your alw… https://t.co/Kp8T1pzosL</a></li>
                            <li><a href="https://twitter.com/ganeshts"><span>ganeshts</span></a>: <a href="https://twitter.com/ganeshts/status/1318657877028958209">@jeffkibuule I would budget for 1.5x the peak power consumption of all connected devices.</a></li>
                            <li><a href="https://twitter.com/ganeshts"><span>ganeshts</span></a>: <a href="https://twitter.com/ganeshts/status/1318656440303644672">@jeffkibuule There are some Tripp-lite models that could be considered too..</a></li>
                            <li><a href="https://twitter.com/ganeshts"><span>ganeshts</span></a>: <a href="https://twitter.com/ganeshts/status/1318633751354642433">@jeffkibuule Invest in a Li-ion UPS?</a></li>
                            <li><a href="https://twitter.com/andreif7"><span>andreif7</span></a>: <a href="https://twitter.com/andreif7/status/1317093315653795841">@never_released They never managed to get a single working chip out - so yeah.</a></li>
                            <li><a href="https://twitter.com/RyanSmithAT"><span>RyanSmithAT</span></a>: <a href="https://twitter.com/RyanSmithAT/status/1316944562460463104">@DanMatte It's also a necessary idea. This way displays aren't having to switch modes every time you go between the… https://t.co/iLkrvL2Mm4</a></li>
                            <li><a href="https://twitter.com/ganeshts"><span>ganeshts</span></a>: <a href="https://twitter.com/ganeshts/status/1316818072951349248">@vagnerpilar It appears there is a sg3_utils port available for Windows, and that includes sg_ses ; I have also had… https://t.co/QvTRGxJBQZ</a></li>
                            <li><a href="https://twitter.com/andreif7"><span>andreif7</span></a>: <a href="https://twitter.com/andreif7/status/1316720490141167617">Toasty RAM https://t.co/h3BDoRfNB2</a></li>
                            <li><a href="https://twitter.com/RyanSmithAT"><span>RyanSmithAT</span></a>: <a href="https://twitter.com/RyanSmithAT/status/1316430054797111296">@Silmarieni That's more of an @IanCutress question, but it's hard to say anything for sure until we can benchmark t… https://t.co/lgCdO2lVET</a></li>
                            <li><a href="https://twitter.com/RyanSmithAT"><span>RyanSmithAT</span></a>: <a href="https://twitter.com/RyanSmithAT/status/1316112602246705152">@JamesDSneed Ian is in the UK, so AnandTech does not have any non-managerial employees in the US.</a></li>
                            <li><a href="https://twitter.com/andreif7"><span>andreif7</span></a>: <a href="https://twitter.com/andreif7/status/1316104332828344321">@Suzamax I'm not an idiot.

$699 &lt;&gt; €809 w/VAT == €674 w/o VAT == $788

$699 != $788

Capisce?</a></li>
                            <li><a href="https://twitter.com/andreif7"><span>andreif7</span></a>: <a href="https://twitter.com/andreif7/status/1316097116792672256">iPhone 12 mini
$699 mmWave &lt;&gt; €809 sub-6

iPhone 12
$799 mmWave &lt;&gt; €909 sub-6

etc.

Very interesting price strategy for Europe...</a></li>
                            <li><a href="https://twitter.com/andreif7"><span>andreif7</span></a>: <a href="https://twitter.com/andreif7/status/1316028855874920448">@blu51899890 @anandtech @im_renga There is near to no traffic between the GPU - so it's not an issue.</a></li>
                            <li><a href="https://twitter.com/RyanSmithAT"><span>RyanSmithAT</span></a>: <a href="https://twitter.com/RyanSmithAT/status/1316008945652125696">RT @anandtech: Today Imagination is announcing the new B-Series GPU IP, adopting a new innovative "decentralised" multi-GPU approach to sca…</a></li>
                            <li><a href="https://twitter.com/RyanSmithAT"><span>RyanSmithAT</span></a>: <a href="https://twitter.com/RyanSmithAT/status/1315187705592963073">@chrisheinonen I've heard of a number of complaints lately involving the Troutdale facility. It sounds like they're… https://t.co/953RihYyMX</a></li>
                    </ul>

                    
                </div>

                <a class="twitter_follow_btn pie" href="http://twitter.com/anandtech">Follow <span>@</span>ANANDTECH</a>
            </div>
            <strong><img src="/Content/images/twitter_down_arrow.png" alt=""></strong>
        </article>


    <div style="clear: both;">&nbsp;</div>

    <div id="side_ad3">
        <script type="text/javascript">
            if (screenContext != 'mobile') {
                tmntag.cmd.push(function () { tmntag.adTag('side_ad3', false); });
            }
        </script>
    </div>

</aside>
        <div class="clear"></div>

        <div class="header_ad hide_resp" id="footer_ad">
            <script type="text/javascript">
                if (screenContext != 'mobile') {
                    tmntag.cmd.push(function () { tmntag.adTag('footer_ad', false); });
                }
            </script>
        </div>
        

    </section>

    <footer class="footer">

        <div class="links">
            <h2>LINKS</h2>
            <div class="clear"></div>
            <ul>
                <li><a href="/">Home</a></li>
                <li><a href="/home/about/">About</a></li>
                <li><a href="http://forums.anandtech.com">Forums</a></li>
                <li><a href="/rss/">RSS</a></li>
                <li><a href="/pipeline/">Pipeline News</a></li>
                <li><a href="/bench/">Bench</a></li>
                <li><a href="https://www.futureplc.com/terms-conditions/">Terms of Use</a></li>
                <li><a href="https://www.futureplc.com/who-we-are/#contact">Contact Us</a></li>
            </ul>
        </div>

        <div class="links">
            <h2>TOPICS</h2>
            <div class="clear"></div>
            <ul>
                <li><a href="/tag/cpus">CPUs</a></li>
                <li><a href="/tag/mb">Motherboards</a></li>
                <li><a href="/tag/storage">SSD/HDD</a></li>
                <li><a href="/tag/gpus">GPUs</a></li>
                <li><a href="/tag/mobile">Mobile</a></li>
                <li><a href="/tag/enterprise">Enterprise & IT</a></li>
                <li><a href="/tag/smartphones">Smartphones </a></li>
                <li><a href="/tag/memory">Memory</a></li>
                <li><a href="/tag/casecoolingpsus">Cases/Cooling/PSU(s) </a></li>
            </ul>
        </div>

        <div class="links link2">
            <ul>
                <li><a href="/tag/displays">Displays </a></li>
                <li><a href="/tag/mac">Mac </a></li>
                <li><a href="/tag/systems">Systems </a></li>
                <li><a href="/tag/cloud-computing">Cloud </a></li>
                <li><a href="/tag/tradeshows">Trade Shows </a></li>
                <li><a href="/tag/guides">Guides</a></li>
            </ul>
        </div>

        <div class="links">
            <h2>FOLLOW</h2>
            <div class="clear"></div>
            <ul class="follow">
                <li>
                    <a href="http://www.facebook.com/AnandTech/">
                        <img src="/Content/images/icon-facebook2.png" alt="" /><span>Facebook</span>
                    </a>
                </li>
                <li>
                    <a href="http://twitter.com/AnandTech">
                        <img src="/Content/images/icon-twitter2.png" alt="" /><span>Twitter</span>
                    </a>
                </li>
                <li>
                    <a href="/rss/">
                        <img src="/Content/images/icon-rss2.png" alt="" /><span>RSS</span>
                    </a>
                </li>
            </ul>
        </div>
        <div class="clear"></div>

        <div class="footer_left">The Most Trusted in Tech Since 1997</div>
        <div class="footer_right">
            <ul>
                <li><a href="/home/about/">About</a></li>
                <li><a href="https://www.futureplc.com/services/advertising/">Advertising</a></li>
                <li class="nomrgn"><a href="https://www.futureplc.com/privacy-policy/">Privacy Policy</a></li>                
            </ul>
            <a href="https://www.futureplc.com"><img style="margin-top: 10px;" src="/Content/images/FutureFooterLogo-Transparent.png" alt="purch" /></a>
            <span>Copyright &copy; 2020. All rights reserved.</span>
        </div>
        <div class="clear"></div>
    </footer>

    <div class="rsp_ft">
        <div class="footer_resp">
            <ul class="tabs">
                <li class="click_btn"><a href="#">TOPICS</a></li>
                <li><a href="#">FOLLOW</a></li>
                <li class="right"><a href="#">ABOUT</a></li>
            </ul>
            <div class="clear"></div>
        </div>
        <section class="panes">
            <div class="topic_sec">
                <div class="topic">
                    <span class="blk_arrow"><img src="/Content/images/gryBg1.png" alt="" /></span>
                    <div class="topic_box">
                        <ul>
                            <li><a href="/tag/cpus">CPUs</a></li>
                            <li><a href="/tag/mb">Motherboards</a></li>
                            <li><a href="/tag/storage">SSD/HDD</a></li>
                            <li><a href="/tag/gpus">GPUs</a></li>
                            <li><a href="/tag/mobile">Mobile</a></li>
                        </ul>
                        <div class="clear"></div>
                    </div>

                    <div class="topic_box">
                        <ul>
                            <li><a href="/tag/enterprise">Enterprise & IT</a></li>
                            <li><a href="/tag/smartphones">Smartphones </a></li>
                            <li><a href="/tag/memory">Memory</a></li>
                            <li><a href="/tag/casecoolingpsus">Cases/Cooling/PSU(s) </a></li>
                            <li><a href="/tag/displays">Displays </a></li>
                        </ul>
                        <div class="clear"></div>
                    </div>

                    <div class="topic_box no_mar">
                        <ul>
                            <li><a href="/tag/mac">Mac </a></li>
                            <li><a href="/tag/systems">Systems </a></li>
                            <li><a href="/tag/cloud-computing">Cloud </a></li>
                            <li><a href="/tag/tradeshows">Trade Shows </a></li>
                            <li><a href="/tag/guides">Guides</a></li>
                        </ul>
                        <div class="clear"></div>
                    </div>
                    <div class="clear"></div>
                </div>
            </div>
        </section>

        <section class="panes">
            <div class="topic_sec">
                <div class="topic">
                    <span class="blk_arrow left"><img src="/Content/images/gryBg1.png" alt="" /></span>
                    <div class="follow_block ctr">
                        <a href="http://www.facebook.com/AnandTech/"><img src="/Content/images/icon-facebook2.png" alt="" />Facebook</a>
                    </div>

                    <div class="follow_block ctr">
                        <a href="http://www.twitter.com/AnandTech"><img src="/Content/images/icon-twitter2.png" alt="" />Twitter</a>
                    </div>

                    <div class="follow_block ctr">
                        <a href="/rss/"><img src="/Content/images/icon-rss2.png" alt="" />RSS</a>
                    </div>
                    <div class="clear"></div>
                </div>
            </div>
        </section>

        <section class="panes">
            <div class="topic_sec">
                <div class="topic">
                    <span class="blk_arrow right"><img src="/Content/images/gryBg1.png" alt="" /></span>
                    <div class="follow_block ctr">
                        <a href="/home/about/">About</a>
                    </div>

                    <div class="follow_block ctr">
                        <a href="https://www.futureplc.com/services/advertising/">Advertising</a>
                    </div>

                    <div class="follow_block ctr">
                        <a href="https://www.futureplc.com/privacy-policy/">Privacy Policy</a>
                    </div>

                    <div class="follow_block ctr">
                        <a href="https://www.futureplc.com/who-we-are/#contact">Contact Us</a>
                    </div>

                    <div class="follow_block ctr">
                        <a href="https://www.futureplc.com/terms-conditions/">Terms of Use</a>
                    </div>

                    <div class="follow_block ctr">
                        <a href="/account/fullsite?r=%2fshow%2f16185%2facers-new-swift-3x-notebook-with-intel-iris-xe-max-discrete-graphics-from-900">Show Full Site</a>
                    </div>


                    <div class="clear"></div>
                    <div class="footer_copy">Copyright &copy; 2020. All rights reserved.</div>
                </div>
            </div>
        </section>


        <div class="mobi-footer">
            <div class="mobile"><a href="#">BENCH</a></div>
            <div class="topic_sec">
                <div class="bench_box show_resp2">
                    <div class="bench_carousel show_resp2">
                        <ul>
                            <li><a href="/Bench/CPU"><img src="/Content/images/bench_li_pic1.jpg" alt=""><span>CPU</span></a></li>
                            <li><a href="/Bench/SSD"><img src="/Content/images/bench_li_pic2.jpg" alt=""><span>SSD</span></a></li>
                            <li><a href="/Bench/GPU13"><img src="/Content/images/gpubench2013.jpg" alt=""><span>GPU<br>2013</span></a></li>
                            <li><a href="/Bench/GPU12"><img src="/Content/images/bench_li_pic3.jpg" alt=""><span>GPU<br>2012</span></a></li>
                            <li><a href="/Bench/Smartphone11"><img src="/Content/images/bench_li_pic5.jpg" alt=""><span>Smartphone<br>2011</span></a></li>
                            <li><a href="/Bench/Mobile"><img src="/Content/images/bench_li_pic6.jpg" alt=""><span>Mobile</span></a></li>
                        </ul>
                        <div class="clear"></div>
                    </div>
                </div>
            </div>
            <div class="mobile"><a href="#">TOPICS</a></div>

            <div class="topic_sec">
                <div class="topic res_topic">
                    <div class="topic_box res_topicBox">
                        <ul>
                            <li><a href="/tag/cpus">CPUs</a></li>
                            <li><a href="/tag/mb">Motherboards</a></li>
                            <li><a href="/tag/storage">SSD/HDD</a></li>
                            <li><a href="/tag/gpus">GPUs</a></li>
                            <li><a href="/tag/mobile">Mobile</a></li>
                            <li><a href="/tag/enterprise">Enterprise & IT</a></li>
                            <li><a href="/tag/smartphones">Smartphones </a></li>
                            <li><a href="/tag/memory">Memory</a></li>
                        </ul>
                        <div class="clear"></div>
                    </div>
                    <div class="topic_box no_mar res_topicBox">
                        <ul>
                            <li><a href="/tag/casecoolingpsus">Cases/Cooling/PSU(s) </a></li>
                            <li><a href="/tag/displays">Displays </a></li>
                            <li><a href="/tag/mac">Mac </a></li>
                            <li><a href="/tag/systems">Systems </a></li>
                            <li><a href="/tag/cloud-computing">Cloud </a></li>
                            <li><a href="/tag/tradeshows">Trade Shows </a></li>
                            <li><a href="/tag/guides">Guides</a></li>
                        </ul>
                        <div class="clear"></div>
                    </div>
                    <div class="clear"></div>
                </div>
            </div>

            <div class="mobile"><a href="#">FOLLOW</a></div>
            <div class="topic_sec">
                <div class="topic res_topic">
                    <div class="follow_block">
                        <a href="http://www.facebook.com/AnandTech/"><img src="/Content/images/icon-facebook2.png" alt="">Facebook</a>
                    </div>

                    <div class="follow_block">
                        <a href="http://www.twitter.com/AnandTech"><img src="/Content/images/icon-twitter2.png" alt="">Twitter</a>
                    </div>

                    <div class="follow_block width">
                        <a href="/rss/"><img src="/Content/images/icon-rss2.png" alt="">RSS</a>
                    </div>
                    <div class="clear"></div>
                </div>
            </div>
            <div class="mobile"><a href="#">ABOUT</a></div>
            <div class="topic_sec">
                <div class="topic res_topic">
                    <div class="topic_box no_mar">
                        <ul>
                            <li><a href="/home/about/">About</a></li>
                            <li><a href="https://www.futureplc.com/services/advertising/">Advertising</a></li>
                            <li><a href="https://www.futureplc.com/privacy-policy/">Privacy Policy</a></li>           
                            <li><a href="https://www.futureplc.com/who-we-are/#contact">Contact Us</a></li>
                            <li><a href="/account/fullsite?r=%2fshow%2f16185%2facers-new-swift-3x-notebook-with-intel-iris-xe-max-discrete-graphics-from-900">Show Full Site</a></li>
                            <li class="nomar">Copyright &copy; 2020. All rights reserved.</li>
                        </ul>
                        <div class="clear"></div>
                    </div>
                    <div class="clear"></div>
                </div>

            </div>

        </div>

    </div>

    <div class="login_popup">
        <div id="inlineLogin">
            <h2>Log in</h2>
            <h3><span id="ilMessage">Don't have an account? <a href="/Account/Register?r=%2fshow%2f16185%2facers-new-swift-3x-notebook-with-intel-iris-xe-max-discrete-graphics-from-900">Sign up now</a></span></h3>
            <div class="login_left">
                <form action="#">
                    <div class="login_form">
                        <label>Username</label>
                        <input id="UserName" name="UserName" type="text" class="login_field">

                        <label>Password</label>
                        <input id="Password" name="Password" type="password" class="login_field">

                        <label class="fl-lt" style="margin-right: 10px;" for="RememberMe">Remember Me</label>
                        <input class="fl-lt" id="RememberMe" name="RememberMe" type="checkbox" value="true" /><input name="RememberMe" type="hidden" value="false" />
                        <input onclick="DoLogin(); return false;" name="" type="submit" class="login_btn" id="inlineLoginButton" value="LOG IN"><img alt="" src="/Content/images/ajax-loader.gif" id="ilAjaxLoader" />
                        <div class="clear"></div>
                    </div>
                </form>
                <div id="ilLost">
                    <a href="/Account/ResetPassword?r=%2fshow%2f16185%2facers-new-swift-3x-notebook-with-intel-iris-xe-max-discrete-graphics-from-900">Lost your password?</a>
                </div>
                <div id="ilTerms">
                    We’ve updated our terms. By continuing to use the site and/or by logging into your account, you agree to the Site’s updated <a target="_blank" href="https://www.futureplc.com/terms-conditions/">Terms of Use</a> and <a target="_blank" href="https://www.futureplc.com/privacy-policy/">Privacy Policy</a>.
                </div>
            <div class="clear"></div>
        </div>
</div></div>
    <div id="oop_ad">
        <script type="text/javascript">
            tmntag.cmd.push(function () { tmntag.adTag('oop_ad', false); });
        </script>
    </div>
    <div id="1x1">
        <script type="text/javascript">
            tmntag.cmd.push(function () { tmntag.adTag('1x1', false); });
        </script>
    </div>
    <!-- Quantcast Tag -->
    <script type="text/javascript">
        var _qevents = _qevents || [];

        (function () {
            var elem = document.createElement('script');
            elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge") + ".quantserve.com/quant.js";
            elem.async = true;
            elem.type = "text/javascript";
            var scpt = document.getElementsByTagName('script')[0];
            scpt.parentNode.insertBefore(elem, scpt);
        })();

        _qevents.push({
            qacct: "p-bduwCJZfRi0AI"
        });
    </script>

    <noscript>
        <div style="display: none;">
            <img src="//pixel.quantserve.com/pixel/p-bduwCJZfRi0AI.gif" border="0" height="1" width="1" alt="Quantcast" />
        </div>
    </noscript>
    <!-- End Quantcast tag -->
    <!-- Begin omniture Beacon -->
        <script id="omnitureProperties" language="JavaScript" type="text/javascript">
            

            var g_o = {};

            g_o.prop15 = "D=v15";
            g_o.eVar15 = "Non Member";
            g_o.prop35 = "";

            g_o.pageName = "anand:edt:16185:Acer’s New Swift 3X Notebook, with Intel Iris Xᵉ MAX Discrete Graphics, from $900:pg1";
            g_o.channel = "Editorial";
            g_o.prop2 = "D=v2";
            g_o.eVar2 = "Notebook";
            g_o.prop4 = "D=v4";
            g_o.eVar4 = "News";
            g_o.prop5 = "D=v5";
            g_o.eVar5 = "Acer’s New Swift 3X Notebook, with Intel Iris Xᵉ MAX Discrete Graphics, from $900";
            g_o.prop6 = "D=v6";
            g_o.eVar6 = "anand-edt-16185";
                                        
            g_o.prop34 = "Notebook|Acer|Intel|Laptops|Iris|Swift|Swift 3|Tiger Lake|Xe|Xe-LP|Swift 3X|Iris Xe MAX";
                

            //var s_code = s.t(); if (s_code) document.write(s_code);

        </script>
    <!-- End omniture Beacon -->
            <script type="text/javascript">
            var _gaq = _gaq || [];
            _gaq.push(['_setAccount', 'UA-1721979-1']);
            _gaq.push(['_trackPageview']);
            dataLayer.push({ 'OmnitureVars': g_o });

            (function () {
                var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
                ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
                var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
            })();
        </script>
    
        <script type="application/ld+json">
            {
                "@context": "http://schema.org",
                "@type": "NewsArticle",
                "mainEntityOfPage": {
                "@type": "WebPage",
                "@id": "https://www.anandtech.com/show/16185/acers-new-swift-3x-notebook-with-intel-iris-xe-max-discrete-graphics-from-900"
            },
            "headline": "Acer’s New Swift 3X Notebook, with Intel Iris Xᵉ MAX Discrete Graphics, from $900",
            "image": {
                "@type": "ImageObject",
                "url": "https://images.anandtech.com/doci/16185/Acer-Swift-3X-SF314-510G-High_01_678x452.jpg",
                "height": "452",
                "width": "678"
            },
            "url": "https://www.anandtech.com/show/16185/acers-new-swift-3x-notebook-with-intel-iris-xe-max-discrete-graphics-from-900",
            "author": {"@type": "Person","name": "Dr. Ian Cutress"},
            "publisher": {
                "@type": "Organization",            
                "@id" : "#AnandTechOrg",
                "name": "AnandTech",
                "url": "https://www.anandtech.com",
                "logo": {
                    "@type": "ImageObject",
                    "url": "https://www.anandtech.com/content/images/rss_logo.png",
                    "width": "400",
                    "height": "400"
                }
            },
            "ArticleSection": "Notebook",
            "datePublished": "2020-10-21T13:45:00Z",
            "dateModified": "2020-10-21T13:45:00Z",
            "description": "At Acer&amp;rsquo;s global press conference today, one of the hot ticket items was the announcement of an upcoming laptop featuring an Intel&amp;rsquo;s discrete graphics..."
            }
        </script>



<!--  .20 -->

</body>
</html>
