
<!DOCTYPE html>
<html>
<!--[if IE 6]> <html class="ie6"> <![endif]-->
<!--[if IE 7]> <html class="ie7"> <![endif]-->
<!--[if IE 8]> <html class="ie8"> <![endif]-->
<!--[if IE 9]> <html class="ie9"> <![endif]-->

<head>
    <!-- Google Tag Manager -->
    <script>
(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-PV2DVS');</script>
    <!-- End Google Tag Manager -->
    <script type="text/javascript" src="/Scripts/mobile.min.js"></script>
    <meta http-equiv="Content-Type" content="text/html; charset=utf-8" />
        <meta name="viewport" content="width=device-width, initial-scale=1.0" />
        <meta name="application-name" content="AnandTech" />
    <meta name="google-site-verification" content="QejUZTJaqCr781DA0W_JNGjf4wS2xyffL3ohvIuRESc" />
    <meta property="article:publisher" content="https://www.facebook.com/AnandTech" />
    <link rel="shortcut icon" href="/favicon.ico" />
    <link rel="apple-touch-icon" sizes="144x144" href="/content/images/podcast_a_huge.png" />
    <link rel="alternate" type="application/rss+xml" title="RSS Feed for AnandTech.com" href="/rss/" />

    <title>Qualcomm’s 8cx Gen 3 for Notebooks, Nuvia Core in 2022/2023</title>                                                                            
     <link href="/Content/atfonts.css" rel="stylesheet" type="text/css">
    

    <!--[if IE]><style type="text/css">.pie {behavior:url(/Content/PIE.htc);}</style><![endif]-->
    <link href="/Content/css?v=813oG_8nNyCZXz7kVAe5eS_3v4I3z_2YsaGf_j29ZEg1" rel="stylesheet"/>

<link href="/Content/resp?v=bLpsGHlbt2J0jFe7q4kOjMR6XTWKxEGuyW8fHKDd5HM1" rel="stylesheet"/>
    <!--[if lt IE 9]>
        <link type="text/css" href="/content/ie8.css" rel="stylesheet" />
        <script src="//cdnjs.cloudflare.com/ajax/libs/html5shiv/3.6.2pre/html5shiv.js"></script>
    <![endif]-->
    <script src="/bundles/jquery?v=guGiAVIp0f1T2TxJO-1NYkUT4F2gOxZwD3D5fOxH8tI1"></script>

    <script src="/bundles/javascript?v=3zoMUnHQHQfKEAEU_MI-Vwh0i7NhmCdIOW4S7phdnJo1"></script>

    
    <script type='text/javascript' src="/Scripts/dynamic.js"></script>

    <script type="text/javascript">
        var tmntag = tmntag || {};
        tmntag.cmd = tmntag.cmd || [];
        (function() {
            var tmnhead = document.createElement('script');
            tmnhead.async = true;
            tmnhead.type = 'text/javascript';
            tmnhead.src = ('https:'==document.location.protocol?'https:':'http:')+'//ads.servebom.com/tmnhead.js';
            var node = document.getElementsByTagName('script')[0];
            node.parentNode.insertBefore(tmnhead, node);
        })();
        tmntag.cmd.push(function () {
            if (screenContext != 'mobile') {
                tmntag.placement('2002');
            } else {
                tmntag.placement('2012');
            }
                tmntag.target({ "ccat1": "socs" });
            tmntag.target({ "ctype": "article" });
                tmntag.target({ "kw": "socs,cpus,qualcomm,5g,acpc,nuvia,8cx-gen-3" });

            tmntag.start();
        });
    </script>

    
        <link rel="canonical" href="https://www.anandtech.com/show/17127/qualcomms-8cx-gen-3-for-notebooks-nuvia-core-in-20222023" />
            <link rel="shortlink" href="https://www.anandtech.com/show/17127" />
        <meta property="og:title" content="Qualcomm’s 8cx Gen 3 for Notebooks, Nuvia Core in 2022/2023" />
    <meta property="og:type" content="article" />
    <meta property="og:url" content="https://www.anandtech.com/show/17127/qualcomms-8cx-gen-3-for-notebooks-nuvia-core-in-20222023" />
    <meta property="og:image" content="https://images.anandtech.com/doci/17127/P1010354_678x452.JPG" />
    <meta name="author" content="Dr. Ian Cutress" />
    <meta name="twitter:card" content="fail" />

    <script type="text/javascript">

        var loggedIn = false;
        var isRoot = false;
    </script>
    <script src="/bundles/comments?v=4dsDdpYDBE_hkYPqV3fRU23zZmeXjfy10FIyxvSlyEk1"></script>

    <script type="text/javascript">

        $(document).ready(function () {
            $('a.icAddComment').click(DoTopPost);

        });

    </script>


</head>
<body>
<!-- Google Tag Manager (noscript) -->
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PV2DVS"height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->
    <!-- Begin comScore Tag -->
    <script>
        var _comscore = _comscore || [];
        _comscore.push({ c1: "2", c2: "6035753" });
        (function () {
            var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
            s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
            el.parentNode.insertBefore(s, el);
        })();
    </script>
    <noscript>
        <img src="https://sb.scorecardresearch.com/p?c1=2&c2=6035753&cv=2.0&cj=1" />
    </noscript>
    <!-- End comScore Tag -->
    <header class="header">
        <div class="header_top">
            <div class="header_ad" id="header_ad">
                <script type="text/javascript">
                    if (screenContext != 'mobile') {
                      tmntag.cmd.push(function () { tmntag.adTag('header_ad', false); });
                    }
                </script>
            </div>
            <div class="logo">
                <a href="/">
                    <img src="/Content/images/logo2.png" alt="" />
                </a>
            </div>
            <div class="header_top_right">
                <div class="search_area">
                    <form action="/SearchResults" method="get">
                        <div class="search">
                            <input name="q" type="text" class="search_field">
                            <input name="" type="submit" class="search_btn" value="search">
                            <div class="clear"></div>
                        </div>
                        <div class="login">
                                <span id="loginHeader" style="display: none;">
                                    Welcome <a href="/Account/Details"><b><span id="loginUser"></span></b></a>
                                    <a href="/Account/Logout?r=%2fshow%2f17127%2fqualcomms-8cx-gen-3-for-notebooks-nuvia-core-in-20222023">Log out</a>
                                </span>
                                <span id="logoutHeader">
                                    <a id="loginTop" href="/Account/Login?r=%2fshow%2f17127%2fqualcomms-8cx-gen-3-for-notebooks-nuvia-core-in-20222023">Login</a>
                                    <a href="/Account/Register?r=%2fshow%2f17127%2fqualcomms-8cx-gen-3-for-notebooks-nuvia-core-in-20222023">Register</a>
                                </span>
                        </div>
                        <div class="clear"></div>
                    </form>
                </div>

                    <div class="header_right_btm">
                        <span>
                            <a href="http://www.twitter.com/AnandTech">
                                <img src="/Content/images/icon-twitter.png" alt="" />
                            </a>
                            <a href="http://www.facebook.com/AnandTech/">
                                <img src="/Content/images/icon-facebook.png" alt="" />
                            </a>
                            <a href="/rss/">
                                <img src="/Content/images/icon-rss.png" alt="" />
                            </a>
                        </span>

                        <ul>
                            <li><a href="/home/about/">ABOUT</a></li>
                            <li><a href="/bench/">BENCH</a></li>
                            <li><a href="http://forums.anandtech.com">FORUMS</a></li>
                            <li><a href="/tag/podcast">PODCAST</a></li>
                        </ul>
                        <div class="clear"></div>
                    </div>
            </div>
            <div class=" clrflt"></div>
        </div>

        <div class="header_top_resp">
            <div class="logo_resp">
                <a href="/"><img src="/Content/images/logo_resp.png" alt="" /></a>

            </div>
            
            <div class="header_top_resp_right">

                <a class="search_icon" href="#"></a>
                <div class="drop_down_search">
                    <span class="blk"></span>
                    <form action="/SearchResults" method="get">
                        <div class="search">
                            <input name="q" type="text" class="search_field">
                            <input name="" type="submit" class="search_btn" value="search">
                            <div class="clear"></div>
                        </div>
                    </form>
                </div>
                <a class="home" href="#"></a>
                <div class="drop_down_home ">
                    <span class="blk"></span>
                    <a href="/home/about/">ABOUT</a>
                    <a href="/bench/">BENCH</a>
                    <a href="http://forums.anandtech.com">FORUMS</a>
                    <a href="/tag/podcast">PODCAST</a>
                    <a id="loginTopMobile" href="/Account/Login">LOGIN</a>
                    <a href="/Account/Register">REGISTER</a>
                </div>
                <a class="nav_icon show_resp2" href="#"></a>
                <div class="drop_down_nav">
                    <span class="blk"></span>
                    <div class="navmobile ignoreclick"><a href="#">PC Components<span>▼</span></a></div>
                    <div class="nav_sec">
                        <ul>
                            <li><a href="/tag/cpus">CPUs</a></li>
                            <li><a href="/tag/gpus">GPUs</a></li>
                            <li><a href="/tag/mb">Motherboards</a></li>
                            <li><a href="/tag/ssd">SSDs</a></li>
                            <li><a href="/tag/casecoolingpsus">Cases/Cooling/PSUs</a></li>
                            <li><a href="/tag/memory">Memory</a></li>
                            <li><a href="/tag/nas">NAS</a></li>
                            <li><a href="/tag/storage">Storage</a></li>
                        </ul>
                    </div>
                    <div class="navmobile ignoreclick"><a href="#">Smartphones &amp; tablets<span>▼</span></a></div>
                    <div class="nav_sec">
                        <ul>
                            <li><a href="/tag/smartphones">Smartphones</a></li>
                            <li><a href="/tag/tablets">Tablets</a></li>
                            <li><a href="/tag/huawei">Huawei</a></li>
                            <li><a href="/tag/htc">HTC</a></li>
                            <li><a href="/tag/samsung">Samsung</a></li>
                            <li><a href="/tag/google">Google/Android</a></li>
                            <li><a href="/tag/microsoft">Microsoft</a></li>
                            <li><a href="/tag/apple">Apple</a></li>
                            <li><a href="/tag/soc">SoCs</a></li>
                        </ul>
                    </div>
                    <div class="navmobile ignoreclick"><a href="#">Systems<span>▼</span></a></div>
                    <div class="nav_sec">
                        <ul>
                            <li><a href="/tag/laptops">Notebook Reviews</a></li>
                            <li><a href="/tag/desktops">Desktop Reviews</a></li>
                            <li><a href="/tag/mac">Mac Reviews</a></li>
                            <li><a href="/tag/ultrabook">Ultrabooks</a></li>
                        </ul>
                    </div>
                    <div><a href="/tag/enterprise">ENTERPRISE & IT</a></div>
                    <div class="navmobile ignoreclick"><a href="#">GUIDES<span>▼</span></a></div>
                    <div class="nav_sec">
                        <ul>
                            <li><a href="/show/9793/best-cpus">Best CPUs</a></li>
                            <li><a href="/show/9799/best-ssds">Best SSDs</a></li>
                            <li><a href="/show/9798/best-laptops">Best Laptops</a></li>
                            <li><a href="/show/9770/best-android-phones">Best Android Phones</a></li>
                            <li><a href="/show/12050/best-video-cards">Best Video Cards</a></li>
                            <li><a href="/show/12056/best-psus">Best PSUs</a></li>
                            <li><a href="/show/12072/best-motherboards">Best Motherboards</a></li>
                            <li><a href="/show/12058/best-gaming-laptops">Best Gaming Laptops</a></li>
                            <li style="height: 60px !important;"><a href="/show/12061/best-mechanical-keyboards">Best Mechanical Keyboards</a></li>
                            <li><a href="/show/12075/best-consumer-hdds">Best Consumer HDDs</a></li>
                        </ul>
                    </div>
                    <div><a href="/tag/deals">DEALS</a></div>
                </div>
            </div>
        </div>
        
    <nav class="breadcrumb nowidth show_resp2">
        <ul>
            <li>
                <a href="/">Home</a><span>&gt;</span>
                    <a href="/tag/socs">SoCs</a>
            </li>
        </ul>
        <div class="clear"></div>
    </nav>


        
        <nav class="nav inner_nav animenu">
            <input type="checkbox" id="button">
            <label for="button">Menu</label>
            <ul>
                <li>
                    <a href="#" class="ignoreclick">PC Components<span>▼</span></a>
                    <ul>
                        <li><a href="/tag/cpus">CPUs</a></li>
                        <li><a href="/tag/gpus">GPUs</a></li>
                        <li><a href="/tag/mb">Motherboards</a></li>
                        <li><a href="/tag/ssd">SSDs</a></li>
                        <li><a href="/tag/casecoolingpsus">Cases/Cooling/PSUs</a></li>
                        <li><a href="/tag/memory">Memory</a></li>
                        <li><a href="/tag/nas">NAS</a></li>
                        <li><a href="/tag/storage">Storage</a></li>
                    </ul>

                </li>
                <li>
                    <a href="#" class="ignoreclick">Smartphones &amp; tablets<span>▼</span></a>
                    <ul>
                        <li><a href="/tag/smartphones">Smartphones</a></li>
                        <li><a href="/tag/tablets">Tablets</a></li>
                        <li><a href="/tag/huawei">Huawei</a></li>
                        <li><a href="/tag/htc">HTC</a></li>
                        <li><a href="/tag/samsung">Samsung</a></li>
                        <li><a href="/tag/google">Google/Android</a></li>
                        <li><a href="/tag/microsoft">Microsoft</a></li>
                        <li><a href="/tag/apple">Apple</a></li>
                        <li><a href="/tag/soc">SoCs</a></li>
                    </ul>
                </li>
                <li>
                    <a href="#" class="ignoreclick">Systems<span>▼</span></a>
                    <ul>
                        <li><a href="/tag/laptops">Notebook Reviews</a></li>
                        <li><a href="/tag/desktops">Desktop Reviews</a></li>
                        <li><a href="/tag/mac">Mac Reviews</a></li>
                        <li><a href="/tag/ultrabook">Ultrabooks</a></li>
                    </ul>
                </li>
                <li>
                    <a href="/tag/enterprise" class="">Enterprise & IT</a>
                </li>
                <li>
                    <a href="#" class="ignoreclick">Guides<span>▼</span></a>
                    <ul>
                        <li><a href="/show/9793/best-cpus">Best CPUs</a></li>
                        <li><a href="/show/9799/best-ssds">Best SSDs</a></li>
                        <li><a href="/show/9798/best-laptops">Best Laptops</a></li>
                        <li><a href="/show/9770/best-android-phones">Best Android Phones</a></li>
                        <li><a href="/show/12050/best-video-cards">Best Video Cards</a></li>
                        <li><a href="/show/12056/best-psus">Best PSUs</a></li>
                        <li><a href="/show/12072/best-motherboards">Best Motherboards</a></li>
                        <li><a href="/show/12058/best-gaming-laptops">Best Gaming Laptops</a></li>
                        <li style="height: 60px !important;"><a href="/show/12061/best-mechanical-keyboards">Best Mechanical Keyboards</a></li>
                        <li><a href="/show/12075/best-consumer-hdds">Best Consumer HDDs</a></li>
                    </ul>
                </li>
                <li>
                    <a href="/tag/deals" class="">Deals</a>
                </li>
            </ul>
        </nav>

            <nav class="topic_menu topic_inner" style="width: 280px; padding: 6px 0 0 6px;float: right;">
                <div class="fbholder-fp" style="float:left; margin-right: 15px;"><div class="fb-like" data-href="http://www.facebook.com/AnandTech" data-send="false" data-layout="button_count" data-width="100" data-show-faces="false" data-colorscheme="dark"></div></div>
                <a href="https://twitter.com/anandtech" class="twitter-follow-button" data-show-count="true" data-show-screen-name="false"></a>
                <script>!function (d, s, id) { var js, fjs = d.getElementsByTagName(s)[0]; if (!d.getElementById(id)) { js = d.createElement(s); js.id = id; js.src = "//platform.twitter.com/widgets.js"; fjs.parentNode.insertBefore(js, fjs); } }(document, "script", "twitter-wjs");</script>

            </nav>
            <nav class="topic_menu topic_inner">
                <ul>
                    
                    <li class="topin_title">TRENDING TOPICS</li>
                            <li class="nosep"><a href="/tag/intel">Intel</a></li>
                            <li><a href="/tag/cpus">CPUs</a></li>
                            <li><a href="/tag/mobile">Mobile</a></li>
                            <li><a href="/tag/amd">AMD</a></li>
                            <li><a href="/tag/gpus">GPUs</a></li>
                            <li><a href="/tag/mb">Motherboards</a></li>
                            <li><a href="/tag/storage">Storage</a></li>
                            <li><a href="/tag/smartphones">Smartphones</a></li>
                            <li><a href="/tag/qualcomm">Qualcomm</a></li>
                </ul>
                <div class="clear"></div>
            </nav>
    </header>

    <section class="content">
            <section class="main_cont">

                

<div class="breadcrumb_area hide_resp2">
    <nav class="breadcrumb">
        <ul>
            <li><a href="/">Home</a><span>&gt;</span></li>
                <li><a href="/tag/socs">SoCs</a></li>
        </ul>
        <div class="clear"></div>
    </nav>

    
    <div class="clear"></div>
</div>



<div class="review_blog">
    <div class="blog_top_left">
        <a href="/show/17127/qualcomms-8cx-gen-3-for-notebooks-nuvia-core-in-20222023"><h1>Qualcomm’s 8cx Gen 3 for Notebooks, Nuvia Core in 2022/2023</h1></a>
        <span>by <a href="#"><a class='b' href='/Author/140'>Dr. Ian Cutress</a></a> <em>on December 22, 2021 4:30 PM EST</em> </span>
        <ul class="hide_resp2">
            <li>Posted in</li>
            <li><a href="/tag/socs">SoCs</a></li>
                <li><a href="/tag/cpus">CPUs</a></li>
                <li><a href="/tag/qualcomm">Qualcomm</a></li>
                <li><a href="/tag/5g">5G</a></li>
                <li><a href="/tag/acpc">ACPC</a></li>
                <li><a href="/tag/nuvia">NUVIA</a></li>
                <li><a href="/tag/8cx-gen-3">8cx Gen 3</a></li>
        </ul>
    </div>

    <div class="blog_top_right show_resp2">
        <span><a href="#comments">2 <small>Comments</small></a></span>
        | <strong><a class="icAddComment" href="/Comment/NewComment/17127?page=1&commentPage=1&showAllComments=False">Add A Comment</a></strong>
    </div>
    <div class="blog_top_right hide_resp2">

            <span><a href="#comments">2 <small>Comments</small></a></span>
        <strong><a class="icAddComment" href="/Comment/NewComment/17127?page=1&commentPage=1&showAllComments=False">+ Add A<br>Comment</a></strong>
    </div>
    <div class="clear"></div>
</div>


<div class="sidepadding review">

                <div style="margin: 0 auto; text-align: center;">
                    <img src="https://images.anandtech.com/doci/17127/P1010354_678x452.JPG" alt="" />
                </div>

            <div style="float: right; margin: 13px 0px 15px 15px;">
                <div id="middle_ad">
                    <script type="text/javascript">
                        if (screenContext != 'mobile') {
                            tmntag.cmd.push(function () { tmntag.adTag('middle_ad', false); });
                        }
                    </script>
                </div>

                <div class="clear"></div>



            </div>


        <div class="articleContent">
            <p>There are many column inches detailing Qualcomm&rsquo;s design wins and marketing strategy, however to paint it all with a broad brush, it has often boiled down to &lsquo;where can we stick our advanced wireless technology?&rsquo;. The company has had great success with smartphones, cornering a large chunk of US market and sizeable numbers worldwide, and in the last few years has pivoted to new markets, such as automotive and virtual reality, but also tried to reinvigorate existing markets, such as notebooks and laptops. Since 2017, Qualcomm has wedged a new category into the market, dubbed the &lsquo;Always Connected PC&rsquo;, offering Windows control with extreme battery life and mobile connectivity. At this year&rsquo;s Tech Summit, Qualcomm introduced its latest processor, however the real magic might come next year.</p>

<p align="center"><a href="https://images.anandtech.com/doci/17127/Snapdragon%20Tech%20Summit%202021%20Pre-Briefing%20Presentation-page-028.jpg"><img alt="" src="https://images.anandtech.com/doci/17127/Snapdragon%20Tech%20Summit%202021%20Pre-Briefing%20Presentation-page-028_575px.jpg" /></a></p>

<h3>Once Connected, Always Connected?</h3>

<p>Taking the modern laptop and notebook market as a whole, we&rsquo;ve seen considerable design improvements over the last 5 years. Gone are the bulky behemoths with poor screens and an hour battery life, replaced by ultraportable devices that can chew through a modern workflow for hours without charge. The sleek designs of this end of the market suit those on the go, most notably academic and business users. On the other end, those bulky designs are now gaming powerhouses supporting virtual reality and immersive gaming &ndash; still an hour or two on the battery, but a proper portable workstation.</p>

<p>It&rsquo;s the ultraportable market where Qualcomm saw an opportunity. Even in 2016/2017, we were seeing designs from Intel and Apple with form factors that made the hardware ideal for the business user on the go. Qualcomm, already established in smartphones as one of the leading players (if not the leading player), identified an opportunity to offer a similar platform in the market, but one bundled with native mobile connectivity, like a smartphone.</p>

<p>Working with Microsoft, we saw the introduction of Windows on Snapdragon based thin-and-light notebooks enter the market in mid-2017, using the previous generation flagship mobile processor. Initial responses to the platform were extremely positive when it came to battery life and as a web-focused work machine that could leverage an independent 4G connection from other devices. Unfortunately the performance, software compatibility, and cost of partner devices from HP, ASUS, and Lenovo were the downsides. For $1000+, users were expecting <em>at a minimum</em> a performance and software parity to their current x86 devices, which this first generation did not provide.</p>

<p>Qualcomm acknowledged the nascent state of the platform &ndash; building a version of Windows for Arm (or as Qualcomm puts it, &lsquo;for Snapdragon&rsquo;, given the close collaboration) is difficult, especially one that also offers emulation of modern x86 software. Identifying the major applications used by customers and working with those software vendors to create ARM native versions, to speed them up, became a Sisyphean task in-of-itself. But on top of this, x86 emulation had been limited to 32-bit for now, eliminating power users from the potential market space. At this time, Qualcomm&rsquo;s &lsquo;Always Connected PC&rsquo; (ACPC) project was focused primarily on business users with typical Office/Web workflows.</p>

<p align="center"><a href="https://images.anandtech.com/doci/17127/Qualcomm%20Snapdragon%20850%20Mobile%20Compute%20Platform_NDA%20Till%20June%204_7_30PM%20PT%20%283_30%20AM%20GMT%2C%20June%205%29-page-015.jpg"><img alt="" src="https://images.anandtech.com/doci/17127/Qualcomm%20Snapdragon%20850%20Mobile%20Compute%20Platform_NDA%20Till%20June%204_7_30PM%20PT%20%283_30%20AM%20GMT%2C%20June%205%29-page-015_575px.jpg" /></a></p>

<p>The second generation of ACPC used an updated processor, still based on a smartphone design, albeit with more leeway in performance at the higher thermal limits. This Snapdragon 850 generation saw adoption from Microsoft Surface, a big design win for the project. The 850 was the last &lsquo;smartphone designed&rsquo; silicon, as from this point on Qualcomm created ACPC specific hardware optimized for notebook use cases &ndash; more die area, more graphics, a wider range of thermals. This also accompanied more support for Windows on Snapdragon, however even with the 2020 processor launch of the Snapdragon 8cx Gen 2, there were still software holes to patch and performance for power users still required. But 30+ day standby and 24hrs+ battery made the hardware very attractive.</p>

<p>It was around the Snapdragon 850/Snapdragon 8cx timeframe that Qualcomm realised the &lsquo;value addition&rsquo; of mobile connectivity like a smartphone was not the real selling point of the hardware. It was instead the battery &ndash; optimizing a smartphone platform for notebooks had significant benefits, allowing users to attend multi-day conferences without the need of a charger (or with the advent of Type-C, one charger for smartphone and laptop). Qualcomm further pushed the commercial credentials of its platform hard.</p>

<ul>
	<li>Q4 2017: Snapdragon 835</li>
	<li>Q3 2018: Snapdragon 850</li>
	<li>Q4 2018: Snapdragon 8cx (first dedicated for notebooks)</li>
	<li>Q3 2019: Snapdragon SQ1 (faster 8cx for Microsoft)</li>
	<li>Q4 2019: Snapdragon 7c and 7 (cost down versions for education)</li>
	<li>Q3 2020: Snapdragon 8cx Gen 2 and SQ2</li>
	<li>Q2 2021: Snapdragon 7c Gen 2</li>
	<li>Q4 2021: Snapdragon 8cx Gen 3</li>
</ul>

<p>While the battery life was a big draw, one of the aims of Qualcomm&rsquo;s ACPC project has been to showcase that having a laptop or notebook with a smartphone like connection enables use cases like no other &ndash; the ability to answer email without the need to deal with a small smartphone keyboard, for example, or manage presentations while on the road. For that commercial market, where Qualcomm is selling machines to businesses for their workforce, it makes a lot of sense.</p>

<p>However, there have been other criticisms of that use case, such as the fact that people with a device like an ACPC probably also have a smartphone, and tethering is a thing. The USA was unique for a while in that a number of smartphone data plans disallowed tethering, which would have put a plus on a device like the ACPC with its own connection, however the rest of the world didn&rsquo;t do this and the USA has seen sense since. A counter to this is the additional battery requirements on the smartphone, which could be a genuine concern.</p>

<p>The other big criticism has come from the wireless carriers themselves &ndash; they haven&rsquo;t adopted the ACPC mindset when it comes to offering applicable plans. In an ideal world, a user would have a single plan covering both smartphone and laptop SIMs and a single data bucket for both, however the carriers that are still charging through the nose for smartphone data haven&rsquo;t considered the additional use case of a notebook. Some carriers consider ACPCs as tablets (eg a smartphone plan without calls), and end up very restrictive in a similar way. My local carrier wants to charge an additional +50% per month to add an additional &lsquo;data-only line&rsquo;, but then doesn&rsquo;t allow me to pool data, requiring micromanagement in 500 MB chunks. In speaking with the carriers in the past couple of months, this way of doing things isn&rsquo;t going to change soon. The attitude I got was that they&rsquo;re comfortable extracting significant coin from those willing to pay. On top of that, when focusing to the commercial market, these are company costs and not personal costs, which are less likely to be under the same penny-for-penny scrutiny.</p>

<p align="center"><a href="https://images.anandtech.com/doci/17127/Qualcomm%20Snapdragon%20850%20Mobile%20Compute%20Platform_NDA%20Till%20June%204_7_30PM%20PT%20%283_30%20AM%20GMT%2C%20June%205%29-page-018.jpg"><img alt="" src="https://images.anandtech.com/doci/17127/Qualcomm%20Snapdragon%20850%20Mobile%20Compute%20Platform_NDA%20Till%20June%204_7_30PM%20PT%20%283_30%20AM%20GMT%2C%20June%205%29-page-018_575px.jpg" /></a></p>

<p>So even though Qualcomm&rsquo;s marketing focus for the ACPC has shifted slightly, from the connected PC to the all-day workhouse, the goal has always been clear: if we can show that a connected PC becomes a vital component of a company workforce, it&rsquo;s a customer for life. Once connected, always connected.</p>

<p>My last serious effort to use an ACPC was the Lenovo Yoga C630 WoS, a Snapdragon 850 design in mid-2019. I&rsquo;ll be honest, the battery life was the biggest plus. It was light, easy to use, and great for events if I needed something just to work, and was guaranteed to not require charging day-to-day. I could be at a 3-day conference on a single charge &ndash; a charge I&rsquo;d done at home before getting on the plane to get there. But there were performance issues, particularly when moving between applications, which I do often and frequently &ndash; the 8 GB of memory and 256 GB storage was gazumped on day one. Some of my software had to be emulated, whereas other critical applications in my workflow failed outright, as they were niche 64-bit only software that had no equivalent. Beyond that, Dropbox was limited to Windows S functionality, and the enterprise version of Google Drive wouldn&rsquo;t even work. That ultimately put me back into the land of x86. Fix those issues, and Qualcomm would rope me back in. This is where the new Qualcomm Snapdragon 8cx Gen 3 fits in.</p>

<h3>Qualcomm&rsquo;s New Snapdragon 8cx Gen 3, with 64-bit Emulation on Win11</h3>

<p>At this year&rsquo;s Snapdragon Tech Summit in early December, Qualcomm announced its next generation ACPC processor, the 8cx Gen 3. With this new processor we should expect more performance, wide availability, but it also comes alongside another significant update. All 8cx Gen 3 machines will ship with Windows 11 as standard, and this version of Windows will support 64-bit emulation of x86 software out of the box. The goal here is that any software a power user needs, it should work on this new generation.</p>

<p>The emulation support on Windows 11 is also regressive for a couple of generations &ndash; any system with a Snapdragon 8cx or newer processor will support it. The reason why it&rsquo;s taken so long, according to Qualcomm&rsquo;s Miguel Nunes, isn&rsquo;t so much that the instruction emulation was hard &ndash; the hardest part was dealing with the swathes of bad software available in the market. In our conversations with both Miguel Nunes and Alex Katouzian, the culprit restricting the roll-out was bad software &ndash; software that calls unregistered DLLs, or are hardcoded to certain 32-bit directories despite being 64-bit, or software that loads beta libraries and such. Qualcomm says that this is now in a predominantly solved state, and we look forward to testing.</p>

<p>(Some might wonder if Windows 11 had anything to do with it, but Qualcomm told us it didn&rsquo;t. There was an insider version of Windows 10 that also has full emulation, but the idea have a holistic cut between Windows 10 and Windows 11 makes supporting the feature a lot easier we are told. All 8cx and newer hardware is Windows 11 compatible, with the only question being whether users will actually bother to upgrade. Personally I think this delineation, if it does help managing updates to the feature, is likely a good move to avoid long term technical debt across two versions of Windows.)</p>

<p align="center"><a href="https://images.anandtech.com/doci/17127/P1010355.JPG"><img alt="" src="https://images.anandtech.com/doci/17127/P1010355_575px.JPG" /></a></p>

<p>As for the new processor, the Qualcomm Snapdragon 8cx Gen 3 is heralded by the company as the first 5nm processor to support Windows. I think they&rsquo;re correct in promoting that statement, which incidentally is printed alongside two significant datapoints: Up to 85% faster CPU and +60% GPU over the previous generation. Those are big jumps.</p>

<p>At the heart of the 8cx Gen 3 is a 4+4 core design, featuring four Arm Cortex X1 cores at 3.0 GHz and four A78 cores at 2.4 GHz. Compared to the previous generation, this is +2 generations of Arm core for performance and a different tier entirely for the efficiency core.</p>

<table border="0" style="text-align:center" width="85%">
	<tbody>
		<tr class="tgrey">
			<td colspan="6">Snapdragon ACPC Silicon</td>
		</tr>
		<tr class="tlblue">
			<td><i>AnandTech</i></td>
			<td style="width: 16%;">SD<br />
			835</td>
			<td style="width: 16%;">SD<br />
			850</td>
			<td style="width: 16%;">8cx<br />
			Gen 1</td>
			<td style="width: 16%;">8cx<br />
			Gen 2</td>
			<td style="width: 16%;">8cx<br />
			Gen 3</td>
		</tr>
		<tr>
			<td class="tlgrey"><strong>Node</strong></td>
			<td>10LPE</td>
			<td>10LPP</td>
			<td>N7</td>
			<td>N7</td>
			<td>5nm</td>
		</tr>
		<tr>
			<td class="tlgrey"><strong>Prime Cores</strong></td>
			<td>4 x A73<br />
			2.60 GHz</td>
			<td>4 x A75<br />
			2.95 GHz</td>
			<td>4 x A76<br />
			2.84 GHz</td>
			<td>4 x A76<br />
			3.15 GHz</td>
			<td>4 x X1<br />
			3.00 GHz</td>
		</tr>
		<tr>
			<td class="tlgrey"><strong>Efficiency Cores</strong></td>
			<td>4 x A53<br />
			1.80 GHz</td>
			<td>4 x A55<br />
			1.80 GHz</td>
			<td>4 x A55<br />
			1.80 GHz</td>
			<td>4 x A55<br />
			1.80 GHz</td>
			<td>4 x A78<br />
			1.80 GHz</td>
		</tr>
		<tr>
			<td class="tlgrey"><strong>GPU</strong></td>
			<td>Adreno 540<br />
			710 MHz</td>
			<td>Adreno 630<br />
			710 MHz</td>
			<td>Adreno 680<br />
			585 MHz</td>
			<td>Adreno 690<br />
			660 MHz</td>
			<td>Adreno<br />
			8cx Gen 3</td>
		</tr>
		<tr>
			<td class="tlgrey"><strong>AI</strong></td>
			<td>Hexagon 682</td>
			<td>Hexagon 685</td>
			<td>Hexagon 690</td>
			<td>Hexagon 690</td>
			<td>Hexagon 8cx Gen 3</td>
		</tr>
		<tr>
			<td class="tlgrey"><strong>Total TOPs</strong></td>
			<td>-</td>
			<td>3</td>
			<td>9</td>
			<td>9</td>
			<td>29</td>
		</tr>
		<tr>
			<td class="tlgrey"><strong>LPDDR4X</strong></td>
			<td>2 x 32-bit<br />
			3733 MT/s<br />
			29.9 GB/s</td>
			<td>4 x 16-bit<br />
			3733 MT/s<br />
			29.9 GB/s</td>
			<td>8 x 16-bit<br />
			4267 MT/s<br />
			86.3 GB.s</td>
			<td>8 x 16-bit<br />
			4267 MT/s<br />
			86.3 GB/s</td>
			<td>8 x 16-bit<br />
			4267 MT/s<br />
			86.3 GB/s</td>
		</tr>
	</tbody>
</table>

<p>Whichever way you cut it, moving from A76 to X1 on the performance cores and A55 to A78 on the efficiency cores is a jump, and that &lsquo;up to 85%&rsquo; CPU performance sounds like a good metric. Alongside these numbers, the chip also comes with a 14 MB total cache structure, which is 8 MB of L3 cache and 6 MB of system cache, the latter of which is used more as a DRAM buffer to accelerate quick accesses.</p>

<p>Unfortunately Qualcomm was near silent on its new Adreno implementation, to the point of also refusing to give it a designation. On top of this, it is worth noting that Qualcomm doesn&rsquo;t actually list what the architecture cores in any of its public materials &ndash; it wasn&rsquo;t until a Q&amp;A session at the Tech Summit when the cores were actually given, and only when the explicit question was directly asked. It seems this was accidental, as we didn&rsquo;t get the details even in a 1-on-1 briefing. The frequencies were part of the presentation, but briefly. With this in mind, combined with the lack of generational numbers on the Adreno and Hexagon moving forward, it seems that Qualcomm is entering a phase of obfuscation when it comes down to disseminating its hardware specifications. If you&rsquo;ve heard this story before, it&rsquo;s very reminiscent of Qualcomm pre-2016. Part of this is down to, or at least as we see it, a new marketing strategy where the company is focusing more on &lsquo;the experience&rsquo; rather than the technical details. It does feel stretched that this information wasn&rsquo;t part of the presentation, not even as an auxiliary side note, as part of the Qualcomm &lsquo;Tech&rsquo; Summit. For every company that states they&rsquo;re focusing more on the experience than the specifications, my reaction is very poor &ndash; a large portion of our audience, either engineers, power users, enthusiasts, or financial analysts and those looking to disseminate the direction of the industry wants to know these things. Not everything revolves around what a potential end-user, such my grandma, a potential end-user, might experience, even if the more public-facing marketing is directed that way.</p>

<p align="center"><a href="https://images.anandtech.com/doci/17127/Snapdragon%20Tech%20Summit%202021%20Pre-Briefing%20Presentation-page-033.jpg"><img alt="" src="https://images.anandtech.com/doci/17127/Snapdragon%20Tech%20Summit%202021%20Pre-Briefing%20Presentation-page-033.jpg" style="width: 625px;" /></a></p>

<p>Qualcomm is claiming that the SoC offers +25% performance at 25% lower power than the x86 competition, with a 60% better performance-per-watt on CPU and 40% performance-per-watt on GPU. Exact metrics weren&rsquo;t disclosed, but Qualcomm did point to software such as Adobe Photoshop and Lightroom which have now been optimized for Adreno on Windows. On top of these numbers, Qualcomm is quoting 30% better battery than competing platforms, which for a 16hr flagship Intel device would put it at 22 hours. In my mind that feels like a slight regression, which might be indicative that the A78 cores in idle consume more power than the A55 cores did, even with the process node improvement. At that level, other hardware comes into play as well, such as the display and wireless connectivity.</p>

<p>For wireless connectivity, the 8cx Gen 3 has built in Wi-Fi 6E through the FastConnect 6900, but also a range of 5G solutions: either the X65 at 10 Gbps DL, the X55 at 7.5 Gbps DL, or the X62 at 4.4 Gbps DL. On first reading, this sounds like there are three silicon designs, one for each modem. However I suspect we&rsquo;re dealing with a single silicon design, and the modem delineations are merely a function of what license the OEM is willing to pay combined with whatever RF front end circuitry the OEM is also willing to pay for. For a cost down device for example, the X62 at half speed might be better suited, or for markets where X65 offers no additional value it might make sense to enable an X55 variant instead.</p>

<p align="center"><a href="https://images.anandtech.com/doci/17127/Snapdragon%20Tech%20Summit%202021%20Pre-Briefing%20Presentation-page-031.jpg"><img alt="" src="https://images.anandtech.com/doci/17127/Snapdragon%20Tech%20Summit%202021%20Pre-Briefing%20Presentation-page-031.jpg" style="width: 625px;" /></a></p>

<p>Other functions include AI acceleration, which Qualcomm is quoting a 3x boost from 9 TOPs to 29 TOPs in the new chip. Note that this is CPU+GPU+Hexagon combined, which is unlikely to exist within the same software &ndash; speaking to Qualcomm, they say that different software can use different segments to get good asynchronous performance. The AI is set to be used for camera and video live processing, as well as echo cancellation and noise suppression. It&rsquo;s clear that Qualcomm want to rival something like RTX Voice but in a much lower power envelope. One of my criticisms of RTX Voice is that I can&rsquo;t process pre-recorded audio through it without a full play-back and a feedback loop, so when asked, Qualcomm confirmed that content creators will be able to post-process video and audio for noise cancellation.</p>

<p>On security, the 8cx Gen 3 will be the first Windows-focused processor with built-in <a href="https://www.anandtech.com/show/16269/microsoft-pluton-hardware-security-coming-to-our-cpus-amd-intel-qualcomm">Microsoft Pluton</a>. Pluton is a superset of traditional TPM features, enabling root-of-trust and firmware authentication, potentially augmented with Microsoft Cloud based environments. I&rsquo;d be remiss if I didn&rsquo;t state that since the announcement, there have been some <a href="https://semiaccurate.com/2021/12/01/qualcomm-8cx-gen-3-too-dangerous-to-deploy/">deep criticisms of Pluton</a> as a fundamental concept, tying it to an operating system vendor, and being a potential single point of failure for personal privacy depending on how it is implemented, especially outside the US. All the major Windows silicon companies are committed to hardware-based Pluton solutions long term, so it depends how much you consider these criticisms are valid, inevitable for the wider populace, or something that can collectively be addressed. On top of Pluton, we also have Layered Secure Boot, real time memory encryption, and Qualcomm&rsquo;s Trusted Execution Environment.</p>

<p>We should expect to see 8cx Gen 3 hardware come to market early next year. However, the big story is yet to come.</p>

<h3>Qualcomm x Nuvia, Sampling 2022, Hardware 2023</h3>

<p>In March 2021, Qualcomm acquired Nuvia, a server CPU startup working on its first core design. Nuvia&rsquo;s lead engineers herald from the silicon design teams at Apple and Google, with the lead architect having been the lead architect at Apple during its M1 development phase. Qualcomm acquired Nuvia with the goal of creating hardware to not only compete, but demolish, the Windows market of its incumbents.</p>

<p>At the time of the acquisition, the messaging was that the server core Nuvia was designing would be repurposed for Qualcomm&rsquo;s ACPC efforts, with silicon due in 2022 for products in 2023. The company reiterated that same timeline at its Analyst event in late November, and at the Tech Summit. When speaking to whether the Nuvia team were creating a single performance core, a series of cores for performance/efficiency, or the key parts of the SoC, I didn&rsquo;t really get a straight answer. That was perhaps to be expected, given that we&rsquo;re still almost a year away &ndash; I suspect one of the Tech Summit December 2022 highlights next year will be this new Nuvia chip. However it does look like that Nuvia is initially making a single core for the first iteration, relying on regular Cortex designs if the SoC is going to be a heterogeneous design (we expect it will be).</p>

<p align="center"><a href="https://images.anandtech.com/doci/17127/Nuvia.jpg"><img alt="" src="https://images.anandtech.com/doci/17127/Nuvia_575px.jpg" /></a><br />
Image from <a href="https://twitter.com/anshelsag/status/1460619354580660225">@anshelsag</a> on Twitter, Used with permission</p>

<p>With a lot of hype about Nuvia and the credentials of the team behind it (I apologize, I&rsquo;m probably responsible for an amount of that hype), we are in this sort of limbo state waiting for the fruits of that acquisition to come through. The 8cx Gen 3 will be a good platform showing an uptick in performance and leveraging 64-bit emulation on Windows 11, but the expectation is that Nuvia&rsquo;s core design will amplify that performance up another step. Exactly where it will fit compared to Intel or Apple is really hard to say at this point, and we&rsquo;re going to have to wait to next year. Which makes recommending an 8cx Gen 3 platform in 2022 difficult given that on every review, we&rsquo;ll have to write a caveat of &lsquo;watch out for the Nuvia designs coming 2023&rsquo;.</p>

        </div>
        <div class="article_links">
            
        </div>
            <div class="clear"></div>
            <div class="fl-lt" style="clear: both; margin: 25px 0px 15px; height: 35px; width:150px;">
                <iframe src="//www.facebook.com/plugins/like.php?href=http://www.anandtech.com/show/17127/qualcomms-8cx-gen-3-for-notebooks-nuvia-core-in-20222023&amp;width&amp;layout=button_count&amp;action=like&amp;show_faces=true&amp;share=true&amp;height=21&amp;appId=201944423199922" scrolling="no" frameborder="0" style="border:none; overflow:hidden; height:21px;" allowtransparency="true"></iframe>
            </div>
            <div class="fl-lt" style="margin: 25px 0px 15px; height: 35px; width:90px;">
                <div class="g-plusone" data-size="medium"></div>
                <script type="text/javascript">
                    (function () {
                        var po = document.createElement('script'); po.type = 'text/javascript'; po.async = true;
                        po.src = 'https://apis.google.com/js/platform.js';
                        var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(po, s);
                    })();
                </script>
            </div>
            <div class="fl-lt" style="margin: 25px 0px 15px; height: 35px; width:120px;">
                <a href="https://twitter.com/share" class="twitter-share-button" data-lang="en">Tweet</a>
                <script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src="https://platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script>
            </div>
            <div class="fl-rt" style="margin: 22px 0px 15px;">
                <div class="button left"><a href="/print/17127/qualcomms-8cx-gen-3-for-notebooks-nuvia-core-in-20222023" class="print_article"><span>PRINT THIS ARTICLE</span></a></div>
            </div>
            <div class="fl-rt" style="margin: 22px 8px 15px; height: 0px;">
            </div>
            <div class="clear"></div>
            <div style="text-align: center;" id="resp_middle_ad">
                <script type="text/javascript">
                    if (screenContext == 'mobile') {
                        tmntag.cmd.push(function () { tmntag.adTag('resp_middle_ad', false); });
                    }
                </script>
            </div>


</div>

    <div class="discussion" id="comments">
        
<script type="text/javascript">
    
    $(document).ready(function () {
        window.hasCommenting = true;        
        $('#icTopPost').click(DoTopPost);

        $("#icLoginLink").click(function (e) {
            window.gotoComment = true;

            $.fancybox.open([
                    {
                        href: '#inlineLogin'
                    }
                ], {
                    padding: 0,
                    titlePosition: 'inside',
                    transitionIn: 'none',
                    transitionOut: 'none',
                    afterShow: function (current, previous) {
                        $('#UserName').focus();

                    }
                });

            e.preventDefault();
            return false;

        });
        
        $("#inlineComment").click(function (e) {
            DoComment();
            e.preventDefault();
            return false;
        });

        $("div#comments a.jqc").click(function () {
            $.get(this.href, scrollComments);
            return false;
        });

    });
</script>
<div><a id="commentsAnchor"></a></div>
<ul id="icReplyHolder">
    <li id="replybox" class="blog_post_area" style="display: none;">
        <div class="blog_post_btm">
            <h3>Post Your Comment</h3>
            <span id="icMessage">
                    
                        Please <a id="icLoginLink" href="/Account/Login?r=%2fshow%2f17127%2fqualcomms-8cx-gen-3-for-notebooks-nuvia-core-in-20222023">log in</a> or <a href="/Account/Register?r=%2fshow%2f17127%2fqualcomms-8cx-gen-3-for-notebooks-nuvia-core-in-20222023">sign up</a> to comment. 
                    
                                                                                                                                                                                               
            </span>
            <textarea cols="10" rows="10" class="comment_txtarea" placeholder="Enter your comment" id="CommentInput" name="CommentInput"></textarea>
            <input name="" type="button" id="inlineComment" class="submit_comment_btn" value="Submit Comment" disabled="disabled">
            <img alt="" src="/Content/images/ajax-loader13.gif" id="icAjaxLoader"/>
            <input type="hidden" name="ParentCommentId" id="ParentCommentId" />
            <input type="hidden" name="ReplyLevel" id="ReplyLevel" />
            <input data-val="true" data-val-number="The field ContentId must be a number." data-val-required="The ContentId field is required." id="ContentId" name="ContentId" type="hidden" value="17127" />
            <div class="clear"></div>
        </div>
    </li>
</ul>

<div class="blog_comments">
    
    <a id="icTopPost" href="/Comment/NewComment/17127?page=1&commentPage=1&showAllComments=False" class="print_article top_post">POST A COMMENT</a>
    

    
        <h2>2 Comments</h2>
        <h3><a href="/comments/17127/qualcomms-8cx-gen-3-for-notebooks-nuvia-core-in-20222023">View All Comments</a></h3>
    <ul id="ulComments">


<li id="cid764844" style="">
    <h4><a>ikjadoon</a> - Wednesday, December 22, 2021 - <a href="/comments/17127/qualcomms-8cx-gen-3-for-notebooks-nuvia-core-in-20222023/764844" style="font-weight:normal; color:#8E8C8C;">link</a></h4>
    <span>Small typo in the SoC chart. The 8cx Gen 3 is accidentally listed with A55 efficiency cores, even though correctly A78 in the body.<br /><br />//<br /><br />&gt;In speaking with the carriers in the past couple of months, this way of doing things isn’t going to change soon. The attitude I got was that they’re comfortable extracting significant coin from those willing to pay.<br /><br />To be frank, sounds like Qualcomm&#39;s attitude in the modem &amp; IP sphere. Sucks when it happens to you, eh, Qualcomm?<br /><br />And, unfortunately, I&#39;m not holding my breath for NUVIA cores to be reasonably priced for all their Windows on Arm limitations. Qualcomm ostensibly charges out the nose for ancient WoA silicon: new silicon on a leading-edge node -&gt; probably Apple pricing during its Intel days. Today, you can get an M1 laptop (with ~ADL 1T perf) for $999 MSRP and often $799 on any day ending in -Y.</span>
    <a onclick="loadReplyBox(this,'764844','0','RE: ');return false;" href="/Comment/NewComment/17127?page=1&commentPage=1&parentCommentId=764844&showAllComments=False" class="reply_btn">Reply</a>
    <div class="clear"></div>
</li>



<li id="cid764845" style="">
    <h4><a>Frenetic Pony</a> - Wednesday, December 22, 2021 - <a href="/comments/17127/qualcomms-8cx-gen-3-for-notebooks-nuvia-core-in-20222023/764845" style="font-weight:normal; color:#8E8C8C;">link</a></h4>
    <span>&quot;We&#39;re focusing on the experience, not the technology&quot; states technology company.<br /><br />You guys aren&#39;t Apple, you don&#39;t make end products people buy directly, and you don&#39;t make hardware so good it makes the competition feel irrelevant in that category. I so much look forward to an emulated experience skipping the newest tech like the X2 or V1 cores for the same price, and judging by it&#39;s release window, same performance as non emulated cores where I can guarantee my software will work.</span>
    <a onclick="loadReplyBox(this,'764845','0','RE: ');return false;" href="/Comment/NewComment/17127?page=1&commentPage=1&parentCommentId=764845&showAllComments=False" class="reply_btn">Reply</a>
    <div class="clear"></div>
</li>



    </ul>
</div>
    <nav class="page_nav">
        <ul>
                        
                <li>
                        <div  class="a"><label for="">1</label></div>
                </li>
                                </ul>
    </nav>

    </div>



            </section>


<aside class="sidebar">
    <div id="side_ad">
        <script type="text/javascript">
            if (screenContext != 'mobile') {
                tmntag.cmd.push(function () { tmntag.adTag('side_ad', false); });
            }
        </script>
    </div>
    
        <article class="pipeline_stories">
            <div class="pipeline_title">
                <h2><a href="/pipeline">PIPELINE STORIES</a>
                </h2>
                <a href="mailto:tips@anandtech.com">+ Submit News</a>
                <div class="clrflt"></div>
            </div>

            <strong>
                <a href="/show/17128/at-deals-lenovo-thinkpad-t14s-now-976">AT Deals: Lenovo ThinkPad T14s Ryzen Laptop Down to $936</a>
                <img src="/Content/images/dell_reveal_arrow.png" alt="">
            </strong>

            <span><a href="/show/17126/at-deals-logitech-g502-hero-se-gaming-mouse-now-29-at-best-buy">AT Deals: Logitech G502 HERO SE Gaming Mouse now $35 at Best Buy</a></span>
            <span><a href="/show/17125/at-deals-asus-tuf-vg259qm-280hz-ips-monitor-now-220-at-bh">AT Deals: ASUS TUF VG259QM 280Hz IPS Monitor Now $220 at B&amp;H</a></span>
                 
            <ul>
                    <li ><a href="/show/17123/tsmc-unveils-n4x-node-high-voltages-for-high-clocks">TSMC Unveils N4X Node: Extreme High-Performance at High Voltages</a></li>
                    <li ><a href="/show/17124/nvidia-announces-geforce-rtx-2050-mx570-and-mx550-for-laptops-2022s-entry-level-geforce">NVIDIA Announces GeForce RTX 2050, MX570, and MX550 For Laptops: 2022&#39;s Entry Level GeForce</a></li>
                    <li ><a href="/show/12061/best-mechanical-keyboards">Best Mechanical Keyboards: Holiday 2021</a></li>
                    <li ><a href="/show/17122/semi-capex-to-hit-152-billion-in-2021-as-market-on-track-for-2-trillion-by-2035">Semi CapEx to Hit $152 Billion in 2021 as Market on Track for $2 Trillion by 2035</a></li>
                    <li ><a href="/show/17120/at-deals-corsair-k60-rgb-pro-mechanical-keyboard-drops-to-70">AT Deals: Corsair K60 RGB Pro Mechanical Keyboard Drops to $70</a></li>
                    <li ><a href="/show/17119/sponsored-post-from-raw-in-realtime-the-photographic-power-of-oppos-new-marisilicon-x">Sponsored Post: From RAW in Real-time: The Photographic Power of OPPO&#39;s New MariSilicon X</a></li>
                    <li ><a href="/show/17116/startup-showcases-7-bits-per-cell-storage-with-10-year-retention">Startup Showcases 7 bits-per-cell Flash Storage with 10 Year Retention</a></li>
                    <li ><a href="/show/17117/sk-hynix-to-manufacture-48-gib-and-96-gib-ddr5-modules">SK Hynix to Manufacture 48 GiB and 96 GiB DDR5 Modules</a></li>
                    <li ><a href="/show/17113/seagate-introduces-amd-epycbased-exos-application-platform-up-to-1344pb-in-5u">Seagate Introduces AMD EPYC-Based Exos Application Platform: Up To 1.344PB in 5U</a></li>
            </ul>

        </article>

    <div id="side_ad2">
        <script type="text/javascript">
            if (screenContext != 'mobile') {
                tmntag.cmd.push(function () { tmntag.adTag('side_ad2', false); });
            }
        </script>
    </div>

    

        <article class="twitter">
            <h2>TWEETS <img src="/Content/images/twiiter_bird.png" alt="">
            </h2>
            <div class="twitter_box">
                <div class="twitter_cont">

                    <ul>
                            <li><a href="https://twitter.com/IanCutress"><span>IanCutress</span></a>: <a href="https://twitter.com/IanCutress/status/1473782493723742214">@MishaalRahman Part of the problem there is that whereever I have my laptop, I also have my phone. So unless I'm ca… https://t.co/0UekFNtCsn</a></li>
                            <li><a href="https://twitter.com/IanCutress"><span>IanCutress</span></a>: <a href="https://twitter.com/IanCutress/status/1473781993892687878">@MishaalRahman To use RTX Voice for video recording right now means it has to be active on your input while recordi… https://t.co/qkeBlyZSsK</a></li>
                            <li><a href="https://twitter.com/IanCutress"><span>IanCutress</span></a>: <a href="https://twitter.com/IanCutress/status/1473770480385597440">@KevinMulhall What always amuses me is the

'you're so professional!'

As if this has been a hobby for a decade. I… https://t.co/QqDakjZZM9</a></li>
                            <li><a href="https://twitter.com/IanCutress"><span>IanCutress</span></a>: <a href="https://twitter.com/IanCutress/status/1473770112352202763">Apologies for the delay, my US trip was longer and harder on me than I thought. Finally had a 3-4 hr window to put… https://t.co/iZ5RrECSef</a></li>
                            <li><a href="https://twitter.com/RyanSmithAT"><span>RyanSmithAT</span></a>: <a href="https://twitter.com/RyanSmithAT/status/1473737217860419591">@IanCutress Any business emails from a Gmail domain (or other webmail host) immediately go to the trash here. If yo… https://t.co/2Qdg2qjvSB</a></li>
                            <li><a href="https://twitter.com/IanCutress"><span>IanCutress</span></a>: <a href="https://twitter.com/IanCutress/status/1473686124086370323">This is software I use, but come on, at least make the email consistent (and not from a gmail) https://t.co/HT21JZW3hL</a></li>
                            <li><a href="https://twitter.com/RyanSmithAT"><span>RyanSmithAT</span></a>: <a href="https://twitter.com/RyanSmithAT/status/1473395893755805697">@Krewell @Patrick1Kennedy Oh wow. Yeah, that's a whole lot of tech press dropping out then. It'll be interesting to… https://t.co/BcTl4x0WR9</a></li>
                            <li><a href="https://twitter.com/RyanSmithAT"><span>RyanSmithAT</span></a>: <a href="https://twitter.com/RyanSmithAT/status/1473382768482545666">@Patrick1Kennedy You're in good company. Future has cancelled CES travel for the entire company. Apparently CNET is… https://t.co/NcWnB1BSsU</a></li>
                            <li><a href="https://twitter.com/RyanSmithAT"><span>RyanSmithAT</span></a>: <a href="https://twitter.com/RyanSmithAT/status/1473095662635868163">This is probably a long shot, but does anyone have a spare full-height bracket for an Intel Optane 900p/905p/P4800X… https://t.co/A67RAf5hYJ</a></li>
                            <li><a href="https://twitter.com/RyanSmithAT"><span>RyanSmithAT</span></a>: <a href="https://twitter.com/RyanSmithAT/status/1472287949463044097">@neoak Ah! I missed that one while updating the article last night. Thank you!</a></li>
                            <li><a href="https://twitter.com/ganeshts"><span>ganeshts</span></a>: <a href="https://twitter.com/ganeshts/status/1471386316503797761">@wavedrom @TudorTimi Running wavedrom self-hosted was quite easy - putting downloaded source code in a folder in an… https://t.co/wOpWasKVfC</a></li>
                            <li><a href="https://twitter.com/ganeshts"><span>ganeshts</span></a>: <a href="https://twitter.com/ganeshts/status/1470441377947217920">@tuanies I bought the same one (it is 1600p, not 1440p). The one thing that is driving me crazy is the uneven heigh… https://t.co/U3mRNqayyM</a></li>
                            <li><a href="https://twitter.com/ganeshts"><span>ganeshts</span></a>: <a href="https://twitter.com/ganeshts/status/1469010165047300098">@IanCutress @linusgsebastian Build your own with Home Assistant.  Or, adopt something like Hubitat. I've been using… https://t.co/nN8IIJ6Ogl</a></li>
                            <li><a href="https://twitter.com/ganeshts"><span>ganeshts</span></a>: <a href="https://twitter.com/ganeshts/status/1464404183855992836">@robertheron https://t.co/XN4L9SodqP (No personal experience with this brand)</a></li>
                            <li><a href="https://twitter.com/ganeshts"><span>ganeshts</span></a>: <a href="https://twitter.com/ganeshts/status/1453569413567766528">@mguthaus Used ones from the office liquidators are usually around half-off (even for barely used ones). Many vendo… https://t.co/wD5qENbXKG</a></li>
                    </ul>

                    
                </div>

                <a class="twitter_follow_btn pie" href="http://twitter.com/anandtech">Follow <span>@</span>ANANDTECH</a>
            </div>
            <strong><img src="/Content/images/twitter_down_arrow.png" alt=""></strong>
        </article>


    <div style="clear: both;">&nbsp;</div>

    <div id="side_ad3">
        <script type="text/javascript">
            if (screenContext != 'mobile') {
                tmntag.cmd.push(function () { tmntag.adTag('side_ad3', false); });
            }
        </script>
    </div>

</aside>
        <div class="clear"></div>

        <div class="header_ad hide_resp" id="footer_ad">
            <script type="text/javascript">
                if (screenContext != 'mobile') {
                    tmntag.cmd.push(function () { tmntag.adTag('footer_ad', false); });
                }
            </script>
        </div>
        

    </section>

    <footer class="footer">

        <div class="links">
            <h2>LINKS</h2>
            <div class="clear"></div>
            <ul>
                <li><a href="/">Home</a></li>
                <li><a href="/home/about/">About</a></li>
                <li><a href="http://forums.anandtech.com">Forums</a></li>
                <li><a href="/rss/">RSS</a></li>
                <li><a href="/pipeline/">Pipeline News</a></li>
                <li><a href="/bench/">Bench</a></li>
                <li><a href="https://www.futureplc.com/terms-conditions/">Terms of Use</a></li>
                <li><a href="https://www.futureplc.com/who-we-are/#contact">Contact Us</a></li>
            </ul>
        </div>

        <div class="links">
            <h2>TOPICS</h2>
            <div class="clear"></div>
            <ul>
                <li><a href="/tag/cpus">CPUs</a></li>
                <li><a href="/tag/mb">Motherboards</a></li>
                <li><a href="/tag/storage">SSD/HDD</a></li>
                <li><a href="/tag/gpus">GPUs</a></li>
                <li><a href="/tag/mobile">Mobile</a></li>
                <li><a href="/tag/enterprise">Enterprise & IT</a></li>
                <li><a href="/tag/smartphones">Smartphones </a></li>
                <li><a href="/tag/memory">Memory</a></li>
                <li><a href="/tag/casecoolingpsus">Cases/Cooling/PSU(s) </a></li>
            </ul>
        </div>

        <div class="links link2">
            <ul>
                <li><a href="/tag/displays">Displays </a></li>
                <li><a href="/tag/mac">Mac </a></li>
                <li><a href="/tag/systems">Systems </a></li>
                <li><a href="/tag/cloud-computing">Cloud </a></li>
                <li><a href="/tag/tradeshows">Trade Shows </a></li>
                <li><a href="/tag/guides">Guides</a></li>
            </ul>
        </div>

        <div class="links">
            <h2>FOLLOW</h2>
            <div class="clear"></div>
            <ul class="follow">
                <li>
                    <a href="http://www.facebook.com/AnandTech/">
                        <img src="/Content/images/icon-facebook2.png" alt="" /><span>Facebook</span>
                    </a>
                </li>
                <li>
                    <a href="http://twitter.com/AnandTech">
                        <img src="/Content/images/icon-twitter2.png" alt="" /><span>Twitter</span>
                    </a>
                </li>
                <li>
                    <a href="/rss/">
                        <img src="/Content/images/icon-rss2.png" alt="" /><span>RSS</span>
                    </a>
                </li>
            </ul>
        </div>
        <div class="clear"></div>

        <div class="footer_left">The Most Trusted in Tech Since 1997</div>
        <div class="footer_right">
            <ul>
                <li><a href="/home/about/">About</a></li>
                <li><a href="https://www.futureplc.com/services/advertising/">Advertising</a></li>
                <li class="nomrgn"><a href="https://www.futureplc.com/privacy-policy/">Privacy Policy</a></li>                
            </ul>
            <a href="https://www.futureplc.com"><img style="margin-top: 10px;" src="/Content/images/FutureFooterLogo-Transparent.png" alt="purch" /></a>
            <span>Copyright &copy; 2021. All rights reserved.</span>
        </div>
        <div class="clear"></div>
    </footer>

    <div class="rsp_ft">
        <div class="footer_resp">
            <ul class="tabs">
                <li class="click_btn"><a href="#">TOPICS</a></li>
                <li><a href="#">FOLLOW</a></li>
                <li class="right"><a href="#">ABOUT</a></li>
            </ul>
            <div class="clear"></div>
        </div>
        <section class="panes">
            <div class="topic_sec">
                <div class="topic">
                    <span class="blk_arrow"><img src="/Content/images/gryBg1.png" alt="" /></span>
                    <div class="topic_box">
                        <ul>
                            <li><a href="/tag/cpus">CPUs</a></li>
                            <li><a href="/tag/mb">Motherboards</a></li>
                            <li><a href="/tag/storage">SSD/HDD</a></li>
                            <li><a href="/tag/gpus">GPUs</a></li>
                            <li><a href="/tag/mobile">Mobile</a></li>
                        </ul>
                        <div class="clear"></div>
                    </div>

                    <div class="topic_box">
                        <ul>
                            <li><a href="/tag/enterprise">Enterprise & IT</a></li>
                            <li><a href="/tag/smartphones">Smartphones </a></li>
                            <li><a href="/tag/memory">Memory</a></li>
                            <li><a href="/tag/casecoolingpsus">Cases/Cooling/PSU(s) </a></li>
                            <li><a href="/tag/displays">Displays </a></li>
                        </ul>
                        <div class="clear"></div>
                    </div>

                    <div class="topic_box no_mar">
                        <ul>
                            <li><a href="/tag/mac">Mac </a></li>
                            <li><a href="/tag/systems">Systems </a></li>
                            <li><a href="/tag/cloud-computing">Cloud </a></li>
                            <li><a href="/tag/tradeshows">Trade Shows </a></li>
                            <li><a href="/tag/guides">Guides</a></li>
                        </ul>
                        <div class="clear"></div>
                    </div>
                    <div class="clear"></div>
                </div>
            </div>
        </section>

        <section class="panes">
            <div class="topic_sec">
                <div class="topic">
                    <span class="blk_arrow left"><img src="/Content/images/gryBg1.png" alt="" /></span>
                    <div class="follow_block ctr">
                        <a href="http://www.facebook.com/AnandTech/"><img src="/Content/images/icon-facebook2.png" alt="" />Facebook</a>
                    </div>

                    <div class="follow_block ctr">
                        <a href="http://www.twitter.com/AnandTech"><img src="/Content/images/icon-twitter2.png" alt="" />Twitter</a>
                    </div>

                    <div class="follow_block ctr">
                        <a href="/rss/"><img src="/Content/images/icon-rss2.png" alt="" />RSS</a>
                    </div>
                    <div class="clear"></div>
                </div>
            </div>
        </section>

        <section class="panes">
            <div class="topic_sec">
                <div class="topic">
                    <span class="blk_arrow right"><img src="/Content/images/gryBg1.png" alt="" /></span>
                    <div class="follow_block ctr">
                        <a href="/home/about/">About</a>
                    </div>

                    <div class="follow_block ctr">
                        <a href="https://www.futureplc.com/services/advertising/">Advertising</a>
                    </div>

                    <div class="follow_block ctr">
                        <a href="https://www.futureplc.com/privacy-policy/">Privacy Policy</a>
                    </div>

                    <div class="follow_block ctr">
                        <a href="https://www.futureplc.com/who-we-are/#contact">Contact Us</a>
                    </div>

                    <div class="follow_block ctr">
                        <a href="https://www.futureplc.com/terms-conditions/">Terms of Use</a>
                    </div>

                    <div class="follow_block ctr">
                        <a href="/account/fullsite?r=%2fshow%2f17127%2fqualcomms-8cx-gen-3-for-notebooks-nuvia-core-in-20222023">Show Full Site</a>
                    </div>


                    <div class="clear"></div>
                    <div class="footer_copy">Copyright &copy; 2021. All rights reserved.</div>
                </div>
            </div>
        </section>


        <div class="mobi-footer">
            <div class="mobile"><a href="#">BENCH</a></div>
            <div class="topic_sec">
                <div class="bench_box show_resp2">
                    <div class="bench_carousel show_resp2">
                        <ul>
                            <li><a href="/Bench/CPU"><img src="/Content/images/bench_li_pic1.jpg" alt=""><span>CPU</span></a></li>
                            <li><a href="/Bench/SSD"><img src="/Content/images/bench_li_pic2.jpg" alt=""><span>SSD</span></a></li>
                            <li><a href="/Bench/GPU13"><img src="/Content/images/gpubench2013.jpg" alt=""><span>GPU<br>2013</span></a></li>
                            <li><a href="/Bench/GPU12"><img src="/Content/images/bench_li_pic3.jpg" alt=""><span>GPU<br>2012</span></a></li>
                            <li><a href="/Bench/Smartphone11"><img src="/Content/images/bench_li_pic5.jpg" alt=""><span>Smartphone<br>2011</span></a></li>
                            <li><a href="/Bench/Mobile"><img src="/Content/images/bench_li_pic6.jpg" alt=""><span>Mobile</span></a></li>
                        </ul>
                        <div class="clear"></div>
                    </div>
                </div>
            </div>
            <div class="mobile"><a href="#">TOPICS</a></div>

            <div class="topic_sec">
                <div class="topic res_topic">
                    <div class="topic_box res_topicBox">
                        <ul>
                            <li><a href="/tag/cpus">CPUs</a></li>
                            <li><a href="/tag/mb">Motherboards</a></li>
                            <li><a href="/tag/storage">SSD/HDD</a></li>
                            <li><a href="/tag/gpus">GPUs</a></li>
                            <li><a href="/tag/mobile">Mobile</a></li>
                            <li><a href="/tag/enterprise">Enterprise & IT</a></li>
                            <li><a href="/tag/smartphones">Smartphones </a></li>
                            <li><a href="/tag/memory">Memory</a></li>
                        </ul>
                        <div class="clear"></div>
                    </div>
                    <div class="topic_box no_mar res_topicBox">
                        <ul>
                            <li><a href="/tag/casecoolingpsus">Cases/Cooling/PSU(s) </a></li>
                            <li><a href="/tag/displays">Displays </a></li>
                            <li><a href="/tag/mac">Mac </a></li>
                            <li><a href="/tag/systems">Systems </a></li>
                            <li><a href="/tag/cloud-computing">Cloud </a></li>
                            <li><a href="/tag/tradeshows">Trade Shows </a></li>
                            <li><a href="/tag/guides">Guides</a></li>
                        </ul>
                        <div class="clear"></div>
                    </div>
                    <div class="clear"></div>
                </div>
            </div>

            <div class="mobile"><a href="#">FOLLOW</a></div>
            <div class="topic_sec">
                <div class="topic res_topic">
                    <div class="follow_block">
                        <a href="http://www.facebook.com/AnandTech/"><img src="/Content/images/icon-facebook2.png" alt="">Facebook</a>
                    </div>

                    <div class="follow_block">
                        <a href="http://www.twitter.com/AnandTech"><img src="/Content/images/icon-twitter2.png" alt="">Twitter</a>
                    </div>

                    <div class="follow_block width">
                        <a href="/rss/"><img src="/Content/images/icon-rss2.png" alt="">RSS</a>
                    </div>
                    <div class="clear"></div>
                </div>
            </div>
            <div class="mobile"><a href="#">ABOUT</a></div>
            <div class="topic_sec">
                <div class="topic res_topic">
                    <div class="topic_box no_mar">
                        <ul>
                            <li><a href="/home/about/">About</a></li>
                            <li><a href="https://www.futureplc.com/services/advertising/">Advertising</a></li>
                            <li><a href="https://www.futureplc.com/privacy-policy/">Privacy Policy</a></li>           
                            <li><a href="https://www.futureplc.com/who-we-are/#contact">Contact Us</a></li>
                            <li><a href="/account/fullsite?r=%2fshow%2f17127%2fqualcomms-8cx-gen-3-for-notebooks-nuvia-core-in-20222023">Show Full Site</a></li>
                            <li class="nomar">Copyright &copy; 2021. All rights reserved.</li>
                        </ul>
                        <div class="clear"></div>
                    </div>
                    <div class="clear"></div>
                </div>

            </div>

        </div>

    </div>

    <div class="login_popup">
        <div id="inlineLogin">
            <h2>Log in</h2>
            <h3><span id="ilMessage">Don't have an account? <a href="/Account/Register?r=%2fshow%2f17127%2fqualcomms-8cx-gen-3-for-notebooks-nuvia-core-in-20222023">Sign up now</a></span></h3>
            <div class="login_left">
                <form action="#">
                    <div class="login_form">
                        <label>Username</label>
                        <input id="UserName" name="UserName" type="text" class="login_field">

                        <label>Password</label>
                        <input id="Password" name="Password" type="password" class="login_field">

                        <label class="fl-lt" style="margin-right: 10px;" for="RememberMe">Remember Me</label>
                        <input class="fl-lt" id="RememberMe" name="RememberMe" type="checkbox" value="true" /><input name="RememberMe" type="hidden" value="false" />
                        <input onclick="DoLogin(); return false;" name="" type="submit" class="login_btn" id="inlineLoginButton" value="LOG IN"><img alt="" src="/Content/images/ajax-loader.gif" id="ilAjaxLoader" />
                        <div class="clear"></div>
                    </div>
                </form>
                <div id="ilLost">
                    <a href="/Account/ResetPassword?r=%2fshow%2f17127%2fqualcomms-8cx-gen-3-for-notebooks-nuvia-core-in-20222023">Lost your password?</a>
                </div>
                <div id="ilTerms">
                    We’ve updated our terms. By continuing to use the site and/or by logging into your account, you agree to the Site’s updated <a target="_blank" href="https://www.futureplc.com/terms-conditions/">Terms of Use</a> and <a target="_blank" href="https://www.futureplc.com/privacy-policy/">Privacy Policy</a>.
                </div>
            <div class="clear"></div>
        </div>
</div></div>
    <div id="oop_ad">
        <script type="text/javascript">
            tmntag.cmd.push(function () { tmntag.adTag('oop_ad', false); });
        </script>
    </div>
    <div id="1x1">
        <script type="text/javascript">
            tmntag.cmd.push(function () { tmntag.adTag('1x1', false); });
        </script>
    </div>
    <!-- Quantcast Tag -->
    <script type="text/javascript">
        var _qevents = _qevents || [];

        (function () {
            var elem = document.createElement('script');
            elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge") + ".quantserve.com/quant.js";
            elem.async = true;
            elem.type = "text/javascript";
            var scpt = document.getElementsByTagName('script')[0];
            scpt.parentNode.insertBefore(elem, scpt);
        })();

        _qevents.push({
            qacct: "p-bduwCJZfRi0AI"
        });
    </script>

    <noscript>
        <div style="display: none;">
            <img src="//pixel.quantserve.com/pixel/p-bduwCJZfRi0AI.gif" border="0" height="1" width="1" alt="Quantcast" />
        </div>
    </noscript>
    <!-- End Quantcast tag -->
    <!-- Begin omniture Beacon -->
        <script id="omnitureProperties" language="JavaScript" type="text/javascript">
            

            var g_o = {};

            g_o.prop15 = "D=v15";
            g_o.eVar15 = "Non Member";
            g_o.prop35 = "";

            g_o.pageName = "anand:edt:17127:Qualcomm’s 8cx Gen 3 for Notebooks, Nuvia Core in 2022/2023:pg1";
            g_o.channel = "Editorial";
            g_o.prop2 = "D=v2";
            g_o.eVar2 = "SoCs";
            g_o.prop4 = "D=v4";
            g_o.eVar4 = "Reviews";
            g_o.prop5 = "D=v5";
            g_o.eVar5 = "Qualcomm’s 8cx Gen 3 for Notebooks, Nuvia Core in 2022/2023";
            g_o.prop6 = "D=v6";
            g_o.eVar6 = "anand-edt-17127";
                                        
            g_o.prop34 = "SoCs|CPUs|Qualcomm|5G|ACPC|NUVIA|8cx Gen 3";
                

            //var s_code = s.t(); if (s_code) document.write(s_code);

        </script>
    <!-- End omniture Beacon -->
            <script type="text/javascript">
            var _gaq = _gaq || [];
            _gaq.push(['_setAccount', 'UA-1721979-1']);
            _gaq.push(['_trackPageview']);
            dataLayer.push({ 'OmnitureVars': g_o });

            (function () {
                var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
                ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
                var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
            })();
        </script>
    
        <script type="application/ld+json">
            {
            "@context": "http://schema.org/",
            "@type": "Review",
            "mainEntityOfPage": {
                "@type": "WebPage",
                "@id": "https://www.anandtech.com/show/17127/qualcomms-8cx-gen-3-for-notebooks-nuvia-core-in-20222023"
            },
            "itemReviewed": {
                "@type": "Product",
                "name": "Qualcomm’s 8cx Gen 3 for Notebooks, Nuvia Core in 2022/2023",
                "image": {
                    "@type": "ImageObject",
                    "url": "https://images.anandtech.com/doci/17127/P1010354_678x452.JPG",
                    "height": "452",
                    "width": "678"
                }
            },
            "name": "Qualcomm’s 8cx Gen 3 for Notebooks, Nuvia Core in 2022/2023",
            "url": "https://www.anandtech.com/show/17127/qualcomms-8cx-gen-3-for-notebooks-nuvia-core-in-20222023",
            "author": {"@type": "Person","name": "Dr. Ian Cutress"},
            "datePublished": "2021-12-22T21:30:00Z",
            "publisher": {
                "@type": "Organization",
                "@id" : "#AnandTechOrg",
                "name": "AnandTech",
                "url": "https://www.anandtech.com",
                "logo": {
                    "@type": "ImageObject",
                    "url": "https://www.anandtech.com/content/images/rss_logo.png",
                    "width": "400",
                    "height": "400"
                }
            }
            }
        </script>



<!--  .20 -->

</body>
</html>
