
<!DOCTYPE html>
<html>
<!--[if IE 6]> <html class="ie6"> <![endif]-->
<!--[if IE 7]> <html class="ie7"> <![endif]-->
<!--[if IE 8]> <html class="ie8"> <![endif]-->
<!--[if IE 9]> <html class="ie9"> <![endif]-->

<head>
    <!-- Google Tag Manager -->
    <script>
(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-PV2DVS');</script>
    <!-- End Google Tag Manager -->
    <script type="text/javascript" src="/Scripts/mobile.min.js"></script>
    <meta http-equiv="Content-Type" content="text/html; charset=utf-8" />
        <meta name="viewport" content="width=device-width, initial-scale=1.0" />
        <meta name="application-name" content="AnandTech" />
    <meta name="google-site-verification" content="QejUZTJaqCr781DA0W_JNGjf4wS2xyffL3ohvIuRESc" />
    <meta property="article:publisher" content="https://www.facebook.com/AnandTech" />
    <link rel="shortcut icon" href="/favicon.ico" />
    <link rel="apple-touch-icon" sizes="144x144" href="/content/images/podcast_a_huge.png" />
    <link rel="alternate" type="application/rss+xml" title="RSS Feed for AnandTech.com" href="/rss/" />

    <title>Kingston DataTraveler Max UFD Review: NVMe Performance in a USB Thumb Drive</title>                                                                            
     <link href="/Content/atfonts.css" rel="stylesheet" type="text/css">
    

    <!--[if IE]><style type="text/css">.pie {behavior:url(/Content/PIE.htc);}</style><![endif]-->
    <link href="/Content/css?v=813oG_8nNyCZXz7kVAe5eS_3v4I3z_2YsaGf_j29ZEg1" rel="stylesheet"/>

<link href="/Content/resp?v=bLpsGHlbt2J0jFe7q4kOjMR6XTWKxEGuyW8fHKDd5HM1" rel="stylesheet"/>
    <!--[if lt IE 9]>
        <link type="text/css" href="/content/ie8.css" rel="stylesheet" />
        <script src="//cdnjs.cloudflare.com/ajax/libs/html5shiv/3.6.2pre/html5shiv.js"></script>
    <![endif]-->
    <script src="/bundles/jquery?v=guGiAVIp0f1T2TxJO-1NYkUT4F2gOxZwD3D5fOxH8tI1"></script>

    <script src="/bundles/javascript?v=3zoMUnHQHQfKEAEU_MI-Vwh0i7NhmCdIOW4S7phdnJo1"></script>

    
    <script type='text/javascript' src="/Scripts/dynamic.js"></script>

    <script type="text/javascript">
        var tmntag = tmntag || {};
        tmntag.cmd = tmntag.cmd || [];
        (function() {
            var tmnhead = document.createElement('script');
            tmnhead.async = true;
            tmnhead.type = 'text/javascript';
            tmnhead.src = ('https:'==document.location.protocol?'https:':'http:')+'//ads.servebom.com/tmnhead.js';
            var node = document.getElementsByTagName('script')[0];
            node.parentNode.insertBefore(tmnhead, node);
        })();
        tmntag.cmd.push(function () {
            if (screenContext != 'mobile') {
                tmntag.placement('2002');
            } else {
                tmntag.placement('2012');
            }
                tmntag.target({ "ccat1": "storage" });
            tmntag.target({ "ctype": "pipeline" });
                tmntag.target({ "kw": "storage,ssd,kingston,das,silicon-motion,usb-c,external-ssds,usb-32-gen-2,portable-ssds" });

            tmntag.start();
        });
    </script>

    
        <link rel="canonical" href="https://www.anandtech.com/show/16982/kingston-datatraveler-max-ufd-review-nvme-performance-in-a-usb-thumb-drive" />
            <link rel="shortlink" href="https://www.anandtech.com/show/16982" />
        <meta property="og:title" content="Kingston DataTraveler Max UFD Review: NVMe Performance in a USB Thumb Drive" />
    <meta property="og:type" content="article" />
    <meta property="og:url" content="https://www.anandtech.com/show/16982/kingston-datatraveler-max-ufd-review-nvme-performance-in-a-usb-thumb-drive" />
    <meta property="og:image" content="https://images.anandtech.com/doci/16982/carousel-2_678x452.jpg" />
    <meta name="author" content="Ganesh T S" />
    <meta name="twitter:card" content="fail" />

    <script type="text/javascript">

        var loggedIn = false;
        var isRoot = false;
    </script>
    <script src="/bundles/comments?v=4dsDdpYDBE_hkYPqV3fRU23zZmeXjfy10FIyxvSlyEk1"></script>

    <script type="text/javascript">

        $(document).ready(function () {
            $('a.icAddComment').click(DoTopPost);

        });

    </script>


</head>
<body>
<!-- Google Tag Manager (noscript) -->
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PV2DVS"height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->
    <!-- Begin comScore Tag -->
    <script>
        var _comscore = _comscore || [];
        _comscore.push({ c1: "2", c2: "6035753" });
        (function () {
            var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
            s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
            el.parentNode.insertBefore(s, el);
        })();
    </script>
    <noscript>
        <img src="https://sb.scorecardresearch.com/p?c1=2&c2=6035753&cv=2.0&cj=1" />
    </noscript>
    <!-- End comScore Tag -->
    <header class="header">
        <div class="header_top">
            <div class="header_ad" id="header_ad">
                <script type="text/javascript">
                    if (screenContext != 'mobile') {
                      tmntag.cmd.push(function () { tmntag.adTag('header_ad', false); });
                    }
                </script>
            </div>
            <div class="logo">
                <a href="/">
                    <img src="/Content/images/logo2.png" alt="" />
                </a>
            </div>
            <div class="header_top_right">
                <div class="search_area">
                    <form action="/SearchResults" method="get">
                        <div class="search">
                            <input name="q" type="text" class="search_field">
                            <input name="" type="submit" class="search_btn" value="search">
                            <div class="clear"></div>
                        </div>
                        <div class="login">
                                <span id="loginHeader" style="display: none;">
                                    Welcome <a href="/Account/Details"><b><span id="loginUser"></span></b></a>
                                    <a href="/Account/Logout?r=%2fshow%2f16982%2fkingston-datatraveler-max-ufd-review-nvme-performance-in-a-usb-thumb-drive">Log out</a>
                                </span>
                                <span id="logoutHeader">
                                    <a id="loginTop" href="/Account/Login?r=%2fshow%2f16982%2fkingston-datatraveler-max-ufd-review-nvme-performance-in-a-usb-thumb-drive">Login</a>
                                    <a href="/Account/Register?r=%2fshow%2f16982%2fkingston-datatraveler-max-ufd-review-nvme-performance-in-a-usb-thumb-drive">Register</a>
                                </span>
                        </div>
                        <div class="clear"></div>
                    </form>
                </div>

                    <div class="header_right_btm">
                        <span>
                            <a href="http://www.twitter.com/AnandTech">
                                <img src="/Content/images/icon-twitter.png" alt="" />
                            </a>
                            <a href="http://www.facebook.com/AnandTech/">
                                <img src="/Content/images/icon-facebook.png" alt="" />
                            </a>
                            <a href="/rss/">
                                <img src="/Content/images/icon-rss.png" alt="" />
                            </a>
                        </span>

                        <ul>
                            <li><a href="/home/about/">ABOUT</a></li>
                            <li><a href="/bench/">BENCH</a></li>
                            <li><a href="http://forums.anandtech.com">FORUMS</a></li>
                            <li><a href="/tag/podcast">PODCAST</a></li>
                        </ul>
                        <div class="clear"></div>
                    </div>
            </div>
            <div class=" clrflt"></div>
        </div>

        <div class="header_top_resp">
            <div class="logo_resp">
                <a href="/"><img src="/Content/images/logo_resp.png" alt="" /></a>

            </div>
            
            <div class="header_top_resp_right">

                <a class="search_icon" href="#"></a>
                <div class="drop_down_search">
                    <span class="blk"></span>
                    <form action="/SearchResults" method="get">
                        <div class="search">
                            <input name="q" type="text" class="search_field">
                            <input name="" type="submit" class="search_btn" value="search">
                            <div class="clear"></div>
                        </div>
                    </form>
                </div>
                <a class="home" href="#"></a>
                <div class="drop_down_home ">
                    <span class="blk"></span>
                    <a href="/home/about/">ABOUT</a>
                    <a href="/bench/">BENCH</a>
                    <a href="http://forums.anandtech.com">FORUMS</a>
                    <a href="/tag/podcast">PODCAST</a>
                    <a id="loginTopMobile" href="/Account/Login">LOGIN</a>
                    <a href="/Account/Register">REGISTER</a>
                </div>
                <a class="nav_icon show_resp2" href="#"></a>
                <div class="drop_down_nav">
                    <span class="blk"></span>
                    <div class="navmobile ignoreclick"><a href="#">PC Components<span>▼</span></a></div>
                    <div class="nav_sec">
                        <ul>
                            <li><a href="/tag/cpus">CPUs</a></li>
                            <li><a href="/tag/gpus">GPUs</a></li>
                            <li><a href="/tag/mb">Motherboards</a></li>
                            <li><a href="/tag/ssd">SSDs</a></li>
                            <li><a href="/tag/casecoolingpsus">Cases/Cooling/PSUs</a></li>
                            <li><a href="/tag/memory">Memory</a></li>
                            <li><a href="/tag/nas">NAS</a></li>
                            <li><a href="/tag/storage">Storage</a></li>
                        </ul>
                    </div>
                    <div class="navmobile ignoreclick"><a href="#">Smartphones &amp; tablets<span>▼</span></a></div>
                    <div class="nav_sec">
                        <ul>
                            <li><a href="/tag/smartphones">Smartphones</a></li>
                            <li><a href="/tag/tablets">Tablets</a></li>
                            <li><a href="/tag/huawei">Huawei</a></li>
                            <li><a href="/tag/htc">HTC</a></li>
                            <li><a href="/tag/samsung">Samsung</a></li>
                            <li><a href="/tag/google">Google/Android</a></li>
                            <li><a href="/tag/microsoft">Microsoft</a></li>
                            <li><a href="/tag/apple">Apple</a></li>
                            <li><a href="/tag/soc">SoCs</a></li>
                        </ul>
                    </div>
                    <div class="navmobile ignoreclick"><a href="#">Systems<span>▼</span></a></div>
                    <div class="nav_sec">
                        <ul>
                            <li><a href="/tag/laptops">Notebook Reviews</a></li>
                            <li><a href="/tag/desktops">Desktop Reviews</a></li>
                            <li><a href="/tag/mac">Mac Reviews</a></li>
                            <li><a href="/tag/ultrabook">Ultrabooks</a></li>
                        </ul>
                    </div>
                    <div><a href="/tag/enterprise">ENTERPRISE & IT</a></div>
                    <div class="navmobile ignoreclick"><a href="#">GUIDES<span>▼</span></a></div>
                    <div class="nav_sec">
                        <ul>
                            <li><a href="/show/9793/best-cpus">Best CPUs</a></li>
                            <li><a href="/show/9799/best-ssds">Best SSDs</a></li>
                            <li><a href="/show/9798/best-laptops">Best Laptops</a></li>
                            <li><a href="/show/9770/best-android-phones">Best Android Phones</a></li>
                            <li><a href="/show/12050/best-video-cards">Best Video Cards</a></li>
                            <li><a href="/show/12056/best-psus">Best PSUs</a></li>
                            <li><a href="/show/12072/best-motherboards">Best Motherboards</a></li>
                            <li><a href="/show/12058/best-gaming-laptops">Best Gaming Laptops</a></li>
                            <li style="height: 60px !important;"><a href="/show/12061/best-mechanical-keyboards">Best Mechanical Keyboards</a></li>
                            <li><a href="/show/12075/best-consumer-hdds">Best Consumer HDDs</a></li>
                        </ul>
                    </div>
                    <div><a href="/tag/deals">DEALS</a></div>
                </div>
            </div>
        </div>
        
    <nav class="breadcrumb nowidth show_resp2">
        <ul>
            <li>
                <a href="/">Home</a><span>&gt;</span>
                    <a href="/tag/storage">Storage</a>
            </li>
        </ul>
        <div class="clear"></div>
    </nav>


        
        <nav class="nav inner_nav animenu">
            <input type="checkbox" id="button">
            <label for="button">Menu</label>
            <ul>
                <li>
                    <a href="#" class="ignoreclick">PC Components<span>▼</span></a>
                    <ul>
                        <li><a href="/tag/cpus">CPUs</a></li>
                        <li><a href="/tag/gpus">GPUs</a></li>
                        <li><a href="/tag/mb">Motherboards</a></li>
                        <li><a href="/tag/ssd">SSDs</a></li>
                        <li><a href="/tag/casecoolingpsus">Cases/Cooling/PSUs</a></li>
                        <li><a href="/tag/memory">Memory</a></li>
                        <li><a href="/tag/nas">NAS</a></li>
                        <li><a href="/tag/storage">Storage</a></li>
                    </ul>

                </li>
                <li>
                    <a href="#" class="ignoreclick">Smartphones &amp; tablets<span>▼</span></a>
                    <ul>
                        <li><a href="/tag/smartphones">Smartphones</a></li>
                        <li><a href="/tag/tablets">Tablets</a></li>
                        <li><a href="/tag/huawei">Huawei</a></li>
                        <li><a href="/tag/htc">HTC</a></li>
                        <li><a href="/tag/samsung">Samsung</a></li>
                        <li><a href="/tag/google">Google/Android</a></li>
                        <li><a href="/tag/microsoft">Microsoft</a></li>
                        <li><a href="/tag/apple">Apple</a></li>
                        <li><a href="/tag/soc">SoCs</a></li>
                    </ul>
                </li>
                <li>
                    <a href="#" class="ignoreclick">Systems<span>▼</span></a>
                    <ul>
                        <li><a href="/tag/laptops">Notebook Reviews</a></li>
                        <li><a href="/tag/desktops">Desktop Reviews</a></li>
                        <li><a href="/tag/mac">Mac Reviews</a></li>
                        <li><a href="/tag/ultrabook">Ultrabooks</a></li>
                    </ul>
                </li>
                <li>
                    <a href="/tag/enterprise" class="">Enterprise & IT</a>
                </li>
                <li>
                    <a href="#" class="ignoreclick">Guides<span>▼</span></a>
                    <ul>
                        <li><a href="/show/9793/best-cpus">Best CPUs</a></li>
                        <li><a href="/show/9799/best-ssds">Best SSDs</a></li>
                        <li><a href="/show/9798/best-laptops">Best Laptops</a></li>
                        <li><a href="/show/9770/best-android-phones">Best Android Phones</a></li>
                        <li><a href="/show/12050/best-video-cards">Best Video Cards</a></li>
                        <li><a href="/show/12056/best-psus">Best PSUs</a></li>
                        <li><a href="/show/12072/best-motherboards">Best Motherboards</a></li>
                        <li><a href="/show/12058/best-gaming-laptops">Best Gaming Laptops</a></li>
                        <li style="height: 60px !important;"><a href="/show/12061/best-mechanical-keyboards">Best Mechanical Keyboards</a></li>
                        <li><a href="/show/12075/best-consumer-hdds">Best Consumer HDDs</a></li>
                    </ul>
                </li>
                <li>
                    <a href="/tag/deals" class="">Deals</a>
                </li>
            </ul>
        </nav>

            <nav class="topic_menu topic_inner" style="width: 280px; padding: 6px 0 0 6px;float: right;">
                <div class="fbholder-fp" style="float:left; margin-right: 15px;"><div class="fb-like" data-href="http://www.facebook.com/AnandTech" data-send="false" data-layout="button_count" data-width="100" data-show-faces="false" data-colorscheme="dark"></div></div>
                <a href="https://twitter.com/anandtech" class="twitter-follow-button" data-show-count="true" data-show-screen-name="false"></a>
                <script>!function (d, s, id) { var js, fjs = d.getElementsByTagName(s)[0]; if (!d.getElementById(id)) { js = d.createElement(s); js.id = id; js.src = "//platform.twitter.com/widgets.js"; fjs.parentNode.insertBefore(js, fjs); } }(document, "script", "twitter-wjs");</script>

            </nav>
            <nav class="topic_menu topic_inner">
                <ul>
                    
                    <li class="topin_title">TRENDING TOPICS</li>
                            <li class="nosep"><a href="/tag/intel">Intel</a></li>
                            <li><a href="/tag/cpus">CPUs</a></li>
                            <li><a href="/tag/amd">AMD</a></li>
                            <li><a href="/tag/mobile">Mobile</a></li>
                            <li><a href="/tag/smartphones">Smartphones</a></li>
                            <li><a href="/tag/mb">Motherboards</a></li>
                            <li><a href="/tag/storage">Storage</a></li>
                            <li><a href="/tag/gpus">GPUs</a></li>
                            <li><a href="/tag/ssd">SSDs</a></li>
                </ul>
                <div class="clear"></div>
            </nav>
    </header>

    <section class="content">
            <section class="main_cont">

                

<div class="breadcrumb_area hide_resp2">
    <nav class="breadcrumb">
        <ul>
            <li><a href="/">Home</a><span>&gt;</span></li>
                <li><a href="/tag/storage">Storage</a></li>
        </ul>
        <div class="clear"></div>
    </nav>

    
    <div class="clear"></div>
</div>



<div class="review_blog">
    <div class="blog_top_left">
        <a href="/show/16982/kingston-datatraveler-max-ufd-review-nvme-performance-in-a-usb-thumb-drive"><h1>Kingston DataTraveler Max UFD Review: NVMe Performance in a USB Thumb Drive</h1></a>
        <span>by <a href="#"><a class='b' href='/Author/134'>Ganesh T S</a></a> <em>on September 30, 2021 10:00 AM EST</em> </span>
        <ul class="hide_resp2">
            <li>Posted in</li>
            <li><a href="/tag/storage">Storage</a></li>
                <li><a href="/tag/ssd">SSDs</a></li>
                <li><a href="/tag/kingston">Kingston</a></li>
                <li><a href="/tag/das">DAS</a></li>
                <li><a href="/tag/silicon-motion">Silicon Motion</a></li>
                <li><a href="/tag/usb-c">USB-C</a></li>
                <li><a href="/tag/external-ssds">External SSDs</a></li>
                <li><a href="/tag/usb-32-gen-2">USB 3.2 Gen 2</a></li>
                <li><a href="/tag/portable-ssds">Portable SSDs</a></li>
        </ul>
    </div>

    <div class="blog_top_right show_resp2">
        <span><a href="#comments">1 <small>Comments</small></a></span>
        | <strong><a class="icAddComment" href="/Comment/NewComment/16982?page=1&commentPage=1&showAllComments=False">Add A Comment</a></strong>
    </div>
    <div class="blog_top_right hide_resp2">

            <span><a href="#comments">1 <small>Comments</small></a></span>
        <strong><a class="icAddComment" href="/Comment/NewComment/16982?page=1&commentPage=1&showAllComments=False">+ Add A<br>Comment</a></strong>
    </div>
    <div class="clear"></div>
</div>

    <script type='text/javascript'>
        function go_here(navigation_list) {
            var new_ContentPagesURL = navigation_list.options[navigation_list.selectedIndex].value;
            if (new_ContentPagesURL != "") {
                self.location = new_ContentPagesURL;
            }
        }
    </script>
    <div class="article_links_top">
        <select name="ContentPagesListTop" onchange="go_here(this)">
                    <option selected="selected" value="/show/16982/kingston-datatraveler-max-ufd-review-nvme-performance-in-a-usb-thumb-drive">Introduction and Product Impressions</option>
                    <option value="/show/16982/kingston-datatraveler-max-ufd-review-nvme-performance-in-a-usb-thumb-drive/2">Performance Benchmarks</option>
                    <option value="/show/16982/kingston-datatraveler-max-ufd-review-nvme-performance-in-a-usb-thumb-drive/3">Miscellaneous Aspects and Concluding Remarks</option>
        </select>
    </div>

<div class="sidepadding review">

                <div style="margin: 0 auto; text-align: center;">
                    <img src="https://images.anandtech.com/doci/16982/carousel-2_678x452.jpg" alt="" />
                </div>

            <div style="float: right; margin: 13px 0px 15px 15px;">
                <div id="middle_ad">
                    <script type="text/javascript">
                        if (screenContext != 'mobile') {
                            tmntag.cmd.push(function () { tmntag.adTag('middle_ad', false); });
                        }
                    </script>
                </div>

                <div class="clear"></div>



            </div>


        <div class="articleContent">
            <p>Rapid advancements in flash technology and continued improvements in high-speed interfaces have driven the growth of small, bus-powered portable SSDs. Over the last few years, these types of drives have relied on a dual-chip solution - typically placing a SATA or NVMe SSD behind a USB bridge chip. SSD controller vendors such as <a href="https://www.anandtech.com/show/16425">Phison</a> and <a href="https://ir.siliconmotion.com/news-releases/news-release-details/silicon-motion-launches-worlds-fastest-single-chip-controller-0">Silicon Motion</a> have recognized the growth potential in the portable SSD market and come out with USB Flash Drive (UFD) controllers employing high-speed direct-attach interfaces on the upstream side, and directly talking to the flash packages downstream. These controllers have now created a new category of portable SSDs by lowering the cost without sacrificing performance.</p>

<p>Kingston&#39;s DataTraveler Max was introduced in August 2021 as a USB-C flash drive capable of hitting 1GBps speeds. The claimed performance numbers justify calling the thumb drive as a portable SSD. While Kingston did not publicly disclose the internals of the drive, the form-factor and performance numbers point to the use of a native UFD controller. Kingston is not the first to the market with such a high-performance portable SSD. Crucial&#39;s X6 (updated in 2021 with Phison&#39;s U17 UFD controller) <a href="https://www.anandtech.com/show/16892">reaches speeds of 800MBps+</a>, but it retains the industrial design of the <a href="https://www.anandtech.com/show/16186">older version</a> (which was a SATA drive behind a USB - SATA bridge).</p>

<p>To that end, today we&#39;re digging into the 1TB version of the DataTraveler Max (referred to here on as DT Max), which Kingston has provided. We&#39;ll be taking a look at the performance, power efficiency, and value proposition of the DT Max. We&#39;ve also cracked the drive open in order to confirm which UFD controller Kingston is using.</p>

<h2>Introduction and Product Impressions</h2>

<p>External bus-powered storage devices have grown both in storage capacity as well as speeds over the last decade. Thanks to rapid advancements in flash technology (including the advent of 3D NAND and NVMe) as well as faster host interfaces (such as Thunderbolt 3 and USB 3.2 Gen 2x2), we now have palm-sized flash-based storage devices capable of delivering 2GBps+ speeds.</p>

<p>The thumb drive form factor is attractive for multiple reasons - there is no separate cable to carry around, and the casing can be designed to include a keyring loop for portability. Vendors such as Corsair and Mushkin briefly experimented with SATA SSDs behind a USB bridge chip, but the thermal solution and size made the UFDs slightly unwieldy. While the weight was fine for a Type-A male connector, putting such drives behind a Type-C connector would have required extensive redesign. The introduction of high-performance native UFD controllers has made this category viable again.</p>

<p>Kingston&#39;s DT Max retains the traditional DataTraveler thumb drive form-factor. However, it takes full advantage of the USB 3.2 Gen 2 Type-C male connector by promising 1GBps speeds. Available in three capacities - 256GB, 512GB, and 1TB, Kingston says that they can deliver those high speeds across all three SKUs.</p>

<p align="center"><a href="https://images.anandtech.com/doci/16982/industrial-design-2.jpg"><img alt="" src="https://images.anandtech.com/doci/16982/industrial-design-2_575px.jpg" /></a></p>

<p>The industrial design is slightly different from other DataTraveler UFDs. The Type-C male connector is protected by a sliding cap. Retracting and covering it again can be done with a single hand. There is also a blue LED indicator and a keyring loop at the end. The thumb drive measures 82.6 mm x 22.3 mm x 9.5 mm and tips the scales at around 12.5 grams.</p>

<p align="center"><div class="clear"></div><div class="thumbTagContainer">Gallery: <a href="/Gallery/Album/8059" target="_blank">Kingston DataTraveler Max UFD Case Design and Teardown</a><div class="thumbsList" id="gallery"><ul><li><a href="/Gallery/Album/8059#1" target="_blank"><img src="https://images.anandtech.com/galleries/8059/00_thumb.jpg" width="85" height="85" border="0"/></a></li><li><a href="/Gallery/Album/8059#2" target="_blank"><img src="https://images.anandtech.com/galleries/8059/01_thumb.jpg" width="85" height="85" border="0"/></a></li><li><a href="/Gallery/Album/8059#3" target="_blank"><img src="https://images.anandtech.com/galleries/8059/02_thumb.jpg" width="85" height="85" border="0"/></a></li><li><a href="/Gallery/Album/8059#4" target="_blank"><img src="https://images.anandtech.com/galleries/8059/03_thumb.jpg" width="85" height="85" border="0"/></a></li><li><a href="/Gallery/Album/8059#5" target="_blank"><img src="https://images.anandtech.com/galleries/8059/internal-pic_thumb.jpg" width="85" height="85" border="0"/></a></li></ul><div class="boxclear"></div></div></div><div class="clear"></div></p>

<p>Tearing down the UFD is a simple matter of popping off the sliding cap and prying out the internal cover. There are no screws in the drive. The bare board inside has no special thermal solution. We see Silicon Motion&#39;s SM2320 UFD controller here, but the package seems to be different from the one we saw in the SM2320 USB 3.2 Gen 2x2 reference design <a href="https://www.anandtech.com/show/16942/">reviewed</a> earlier this month.</p>

<p align="center"><a href="https://images.anandtech.com/doci/16982/fin-page-kingston-internals.jpg"><img alt="" src="https://images.anandtech.com/doci/16982/fin-page-kingston-internals_575px.jpg" /></a><br />
<em>Kingston XS2000 (SM2320 Reference Design) [top] vs. Kingston DT Max (SM2321?) [bottom]</em></p>

<p>For comparison purposes, we have only limited 1TB results with our new test suite and testbed. Hence, we only present metrics from two USB 3.2 Gen 2 NVMe bridges from Akasa - one using ASMedia&#39;s ASM2362, and another using Realtek&#39;s RTL9210B.</p>

<p>CrystalDiskInfo provides a quick overview of the capabilities of the internal storage device. Since the program handles each bridge chip / controller differently, and the SM2320 is quite new, many of the entries are marked as vendor-specific, and some of the capabilities (such as the interface) are deciphered incorrectly. The temperature monitoring worked well, though.</p>
<script>
	var cdi_paths = new Array('<a href="https://images.anandtech.com/reviews/das/2021-/pssd/Kingston-DataTraveler-Max-1TB/CDI.png"><img width="100%" src="https://images.anandtech.com/reviews/das/2021-/pssd/Kingston-DataTraveler-Max-1TB/CDI.png" /></a>','<a href="https://images.anandtech.com/reviews/das/2021-/storbrid/Akasa-AK-ENU3M2-03/CDI.png"><img width="100%" src="https://images.anandtech.com/reviews/das/2021-/storbrid/Akasa-AK-ENU3M2-03/CDI.png" /></a>','<a href="https://images.anandtech.com/reviews/das/2021-/storbrid/Akasa-AK-ENU3M2-04-NVMe/CDI.png"><img width="100%" src="https://images.anandtech.com/reviews/das/2021-/storbrid/Akasa-AK-ENU3M2-04-NVMe/CDI.png" /></a>');
	</script>

<table align="center" border="0" cellpadding="0" cellspacing="10" id="cdilist" width="100%">
	<tbody>
		<tr class="tlblue">
			<td align="center" colspan="2" style="vertical-align: middle;">S.M.A.R.T Passthrough - CrystalDiskInfo</td>
		</tr>
		<tr class="tlgrey">
			<td align="center" width="50%"><select class="cdmlist" onchange="document.getElementById('cdilist').rows[2].cells[0].innerHTML=cdi_paths[this.value];"><option value="0">Kingston DT Max 1TB</option><option value="1">Akasa AK-ENU3M2-03</option><option value="2">Akasa AK-ENU3M2-04 (NVMe)</option> </select></td>
			<td align="center" width="50%"><select class="cdmlist" onchange="document.getElementById('cdilist').rows[2].cells[1].innerHTML=cdi_paths[this.value];"><option value="1">Akasa AK-ENU3M2-03</option><option value="2">Akasa AK-ENU3M2-04 (NVMe)</option><option value="0">Kingston DT Max 1TB</option> </select></td>
		</tr>
		<tr>
			<td style="vertical-align: middle;"><a href="https://images.anandtech.com/reviews/das/2021-/pssd/Kingston-DataTraveler-Max-1TB/CDI.png"><img src="https://images.anandtech.com/reviews/das/2021-/pssd/Kingston-DataTraveler-Max-1TB/CDI.png" width="100%" /></a></td>
			<td style="vertical-align: middle;"><a href="https://images.anandtech.com/reviews/das/2021-/storbrid/Akasa-AK-ENU3M2-03/CDI.png"><img src="https://images.anandtech.com/reviews/das/2021-/storbrid/Akasa-AK-ENU3M2-03/CDI.png" width="100%" /></a></td>
		</tr>
	</tbody>
</table>

<p>The table below presents a comparative view of the specifications of the different storage bridges presented in this review.</p>
<script>
var sb_dstream = new Array('Native Flash','1x PCIe 3.0 x2 (M.2 NVMe)','1x PCIe 3.0 x2 (M.2 NVMe)<br/>1x SATA III (M.2)');
var sb_ustream = new Array('USB 3.2 Gen 2 Type-C (Male)','USB 3.2 Gen 2 Type-C','USB 3.2 Gen 2 Type-C<br/>USB 3.2 Gen 2 Type-A');
var sb_bridge = new Array('Silicon Motion SM2320','ASMedia ASM2362','Realtek RTL9210B-CG');
var sb_power = new Array('Bus Powered','Bus Powered','Bus Powered');
var sb_usecase = new Array('1GBps-class, compact USB thumb drive with retractable cover for Type-C connector','M.2 2230 / 2242 / 2260 / 2280 NVMe SSD aluminum enclosure<br/>DIY 1GBps-class portable SSD with a USB flash drive-like form-factor','M.2 2242 / 2260 / 2280 SATA / NVMe SSD aluminum enclosure<br/>DIY 1GBps-class portable SSD with a USB flash drive-like form-factor<br/>Type-A and Type-C male ports integrated');
var sb_physdim = new Array('82.6 mm x 22.3 mm x 9.5 mm','125 mm x 32 mm x 10.8 mm','130 mm x 26.5 mm x 12 mm');
var sb_weight = new Array('12.5 grams','52 grams (without SSD)','36 grams (without SSD)');
var sb_cable = new Array('N/A','30 cm USB 3.2 Gen 2 Type-C to Type-C','N/A');
var sb_smart = new Array('Yes','Yes','Yes');
var sb_uasp = new Array('Yes','Yes','Yes');
var sb_trim = new Array('Yes','Yes','Yes');
var sb_hwenc = new Array('Not Available','SSD-dependent','SSD-dependent');
var sb_evalstor = new Array('Micron 96L 3D TLC','SK hynix P31 PCIe 3.0 x4 NVMe SSD<br/>SK hynix 128L 3D TLC','SK hynix P31 PCIe 3.0 x4 NVMe SSD<br/>SK hynix 128L 3D TLC');
var sb_price = new Array('<a href="http://www.amazon.com/dp/B09DVQ32XQ?tag=hawk-future-20&ascsubtag=anandtech">USD 180</a>','<a href="https://www.scan.co.uk/products/akasa-m2-nvme-external-aluminium-enclosure-pcie-nvme-ssd-usb-c-black">GBP 60 (Scan)</a>','<a href="https://www.amazon.co.uk/dp/B08KRNGHDX?tag=hawk-future-20&ascsubtag=anandtech">GBP 40</a>');
var sb_review_link = new Array('<a href="http://www.anandtech.com/show/16982">Kingston DT Max 1TB Review</a>','<a href="http://www.anandtech.com/show/16954">Akasa AK-ENU3M2-03 Review</a>','<a href="http://www.anandtech.com/show/16954">Akasa AK-ENU3M2-04 Review</a>');
</script>

<table align="center" border="1" cellpadding="1" cellspacing="1" id="sblist" width="100%">
	<tbody>
		<tr class="tlblue">
			<td align="center" colspan="3" style="vertical-align: middle;">Comparative Direct-Attached Storage Devices Configuration</td>
		</tr>
		<tr class="tlgrey">
			<td width="20%">Aspect</td>
			<td align="center" width="40%"><select class="sblist" onchange="
						document.getElementById('sblist').rows[2].cells[1].innerHTML=sb_dstream[this.value];
						document.getElementById('sblist').rows[3].cells[1].innerHTML=sb_ustream[this.value];
						document.getElementById('sblist').rows[4].cells[1].innerHTML=sb_bridge[this.value];
						document.getElementById('sblist').rows[5].cells[1].innerHTML=sb_power[this.value];
						document.getElementById('sblist').rows[7].cells[1].innerHTML=sb_usecase[this.value];
						document.getElementById('sblist').rows[9].cells[1].innerHTML=sb_physdim[this.value];
						document.getElementById('sblist').rows[10].cells[1].innerHTML=sb_weight[this.value];
						document.getElementById('sblist').rows[11].cells[1].innerHTML=sb_cable[this.value];
						document.getElementById('sblist').rows[13].cells[1].innerHTML=sb_smart[this.value];
						document.getElementById('sblist').rows[14].cells[1].innerHTML=sb_uasp[this.value];
						document.getElementById('sblist').rows[15].cells[1].innerHTML=sb_trim[this.value];
						document.getElementById('sblist').rows[16].cells[1].innerHTML=sb_hwenc[this.value];
						document.getElementById('sblist').rows[18].cells[1].innerHTML=sb_evalstor[this.value];
						document.getElementById('sblist').rows[20].cells[1].innerHTML=sb_price[this.value];
						document.getElementById('sblist').rows[21].cells[1].innerHTML=sb_review_link[this.value];
						"><option value="0">Kingston DT Max 1TB</option><option value="1">Akasa AK-ENU3M2-03</option><option value="2">Akasa AK-ENU3M2-04 (NVMe)</option> </select></td>
			<td align="center" width="40%"><select class="sblist" onchange="
						document.getElementById('sblist').rows[2].cells[2].innerHTML=sb_dstream[this.value];
						document.getElementById('sblist').rows[3].cells[2].innerHTML=sb_ustream[this.value];
						document.getElementById('sblist').rows[4].cells[2].innerHTML=sb_bridge[this.value];
						document.getElementById('sblist').rows[5].cells[2].innerHTML=sb_power[this.value];
						document.getElementById('sblist').rows[7].cells[2].innerHTML=sb_usecase[this.value];
						document.getElementById('sblist').rows[9].cells[2].innerHTML=sb_physdim[this.value];
						document.getElementById('sblist').rows[10].cells[2].innerHTML=sb_weight[this.value];
						document.getElementById('sblist').rows[11].cells[2].innerHTML=sb_cable[this.value];
						document.getElementById('sblist').rows[13].cells[2].innerHTML=sb_smart[this.value];
						document.getElementById('sblist').rows[14].cells[2].innerHTML=sb_uasp[this.value];
						document.getElementById('sblist').rows[15].cells[2].innerHTML=sb_trim[this.value];
						document.getElementById('sblist').rows[16].cells[2].innerHTML=sb_hwenc[this.value];
						document.getElementById('sblist').rows[18].cells[2].innerHTML=sb_evalstor[this.value];
						document.getElementById('sblist').rows[20].cells[2].innerHTML=sb_price[this.value];
						document.getElementById('sblist').rows[21].cells[2].innerHTML=sb_review_link[this.value];
						"><option value="1">Akasa AK-ENU3M2-03</option><option value="2">Akasa AK-ENU3M2-04 (NVMe)</option><option value="0">Kingston DT Max 1TB</option> </select></td>
		</tr>
		<tr>
			<td class="tlgrey" style="vertical-align: middle;">Downstream Port</td>
			<td align="center" style="vertical-align: middle;">Native Flash</td>
			<td align="center" style="vertical-align: middle;">1x PCIe 3.0 x2 (M.2 NVMe)</td>
		</tr>
		<tr>
			<td class="tlgrey" style="vertical-align: middle;">Upstream Port</td>
			<td align="center" style="vertical-align: middle;">USB 3.2 Gen 2 Type-C (Male)</td>
			<td align="center" style="vertical-align: middle;">USB 3.2 Gen 2 Type-C</td>
		</tr>
		<tr>
			<td class="tlgrey" style="vertical-align: middle;">Bridge Chip</td>
			<td align="center" style="vertical-align: middle;">Silicon Motion SM2320</td>
			<td align="center" style="vertical-align: middle;">ASMedia ASM2362</td>
		</tr>
		<tr>
			<td class="tlgrey" style="vertical-align: middle;">Power</td>
			<td align="center" style="vertical-align: middle;">Bus Powered</td>
			<td align="center" style="vertical-align: middle;">Bus Powered</td>
		</tr>
		<tr>
			<td class="tlgrey" style="vertical-align: middle;">&nbsp;</td>
			<td align="center" style="vertical-align: middle;">&nbsp;</td>
			<td align="center" style="vertical-align: middle;">&nbsp;</td>
		</tr>
		<tr>
			<td class="tlgrey" style="vertical-align: middle;">Use Case</td>
			<td align="center" style="vertical-align: middle;">1GBps-class, compact USB thumb drive with retractable cover for Type-C connector</td>
			<td align="center" style="vertical-align: middle;">M.2 2230 / 2242 / 2260 / 2280 NVMe SSD aluminum enclosure<br />
			DIY 1GBps-class portable SSD with a USB flash drive-like form-factor</td>
		</tr>
		<tr>
			<td class="tlgrey" style="vertical-align: middle;">&nbsp;</td>
			<td align="center" style="vertical-align: middle;">&nbsp;</td>
			<td align="center" style="vertical-align: middle;">&nbsp;</td>
		</tr>
		<tr>
			<td class="tlgrey" style="vertical-align: middle;">Physical Dimensions</td>
			<td align="center" style="vertical-align: middle;">82.6 mm x 22.3 mm x 9.5 mm</td>
			<td align="center" style="vertical-align: middle;">125 mm x 32 mm x 10.8 mm</td>
		</tr>
		<tr>
			<td class="tlgrey" style="vertical-align: middle;">Weight</td>
			<td align="center" style="vertical-align: middle;">12.5 grams</td>
			<td align="center" style="vertical-align: middle;">52 grams (without SSD)</td>
		</tr>
		<tr>
			<td class="tlgrey" style="vertical-align: middle;">Cable</td>
			<td align="center" style="vertical-align: middle;">N/A</td>
			<td align="center" style="vertical-align: middle;">30 cm USB 3.2 Gen 2 Type-C to Type-C</td>
		</tr>
		<tr>
			<td class="tlgrey" style="vertical-align: middle;">&nbsp;</td>
			<td align="center" style="vertical-align: middle;">&nbsp;</td>
			<td align="center" style="vertical-align: middle;">&nbsp;</td>
		</tr>
		<tr>
			<td class="tlgrey" style="vertical-align: middle;">S.M.A.R.T Passthrough</td>
			<td align="center" style="vertical-align: middle;">Yes</td>
			<td align="center" style="vertical-align: middle;">Yes</td>
		</tr>
		<tr>
			<td class="tlgrey" style="vertical-align: middle;">UASP Support</td>
			<td align="center" style="vertical-align: middle;">Yes</td>
			<td align="center" style="vertical-align: middle;">Yes</td>
		</tr>
		<tr>
			<td class="tlgrey" style="vertical-align: middle;">TRIM Passthrough</td>
			<td align="center" style="vertical-align: middle;">Yes</td>
			<td align="center" style="vertical-align: middle;">Yes</td>
		</tr>
		<tr>
			<td class="tlgrey" style="vertical-align: middle;">Hardware Encryption</td>
			<td align="center" style="vertical-align: middle;">Not Available</td>
			<td align="center" style="vertical-align: middle;">SSD-dependent</td>
		</tr>
		<tr>
			<td class="tlgrey" style="vertical-align: middle;">&nbsp;</td>
			<td align="center" style="vertical-align: middle;">&nbsp;</td>
			<td align="center" style="vertical-align: middle;">&nbsp;</td>
		</tr>
		<tr>
			<td class="tlgrey" style="vertical-align: middle;">Evaluated Storage</td>
			<td align="center" style="vertical-align: middle;">Micron 96L 3D TLC</td>
			<td align="center" style="vertical-align: middle;">SK hynix P31 PCIe 3.0 x4 NVMe SSD<br />
			SK hynix 128L 3D TLC</td>
		</tr>
		<tr>
			<td class="tlgrey" style="vertical-align: middle;">&nbsp;</td>
			<td align="center" style="vertical-align: middle;">&nbsp;</td>
			<td align="center" style="vertical-align: middle;">&nbsp;</td>
		</tr>
		<tr>
			<td class="tlgrey" style="vertical-align: middle;">Price</td>
			<td align="center" style="vertical-align: middle;"><a href="http://www.amazon.com/dp/B09DVQ32XQ?tag=hawk-future-20&amp;ascsubtag=anandtech">USD 180</a></td>
			<td align="center" style="vertical-align: middle;"><a href="https://www.scan.co.uk/products/akasa-m2-nvme-external-aluminium-enclosure-pcie-nvme-ssd-usb-c-black">GBP 60 (Scan)</a></td>
		</tr>
		<tr>
			<td class="tlgrey" style="vertical-align: middle;">Review Link</td>
			<td align="center" style="vertical-align: middle;"><a href="http://www.anandtech.com/show/16982">Kingston DT Max 1TB Review</a></td>
			<td align="center" style="vertical-align: middle;"><a href="http://www.anandtech.com/show/16954">Akasa AK-ENU3M2-03 Review</a></td>
		</tr>
	</tbody>
</table>

<p>Prior to looking at the benchmark numbers, power consumption, and thermal solution effectiveness, a description of the testbed setup and evaluation methodology is provided.</p>

<h3>Testbed Setup and Evaluation Methodology</h3>

<p>Direct-attached storage devices (including thumb drives) are evaluated using the Quartz Canyon NUC (essentially, the Xeon / ECC version of the <a href="https://www.anandtech.com/show/15720/intel-ghost-canyon-nuc9i9qnx-review">Ghost Canyon NUC</a>) configured with <a href="https://www.adata.com/us/industrial/310">2x 16GB DDR4-2667 ECC SODIMMs</a> and a PCIe 3.0 x4 NVMe SSD - the <a href="https://www.adata.com/us/industrial/643">IM2P33E8 1TB</a> from ADATA.</p>

<p align="center"><a href="https://images.anandtech.com/doci/16938/pic-of-testbed-conv.jpg"><img alt="" src="https://images.anandtech.com/doci/16938/pic-of-testbed-conv_575px.jpg" /></a></p>

<p>The most attractive aspect of the Quartz Canyon NUC is the presence of two PCIe slots (electrically, x16 and x4) for add-in cards. In the absence of a discrete GPU - for which there is no need in a DAS testbed - both slots are available. In fact, we also added a spare SanDisk Extreme PRO M.2 NVMe SSD to the CPU direct-attached M.2 22110 slot in the baseboard in order to avoid DMI bottlenecks when evaluating Thunderbolt 3 devices. This still allows for two add-in cards operating at x8 (x16 electrical) and x4 (x4 electrical). Since the Quartz Canyon NUC doesn&#39;t have a native USB 3.2 Gen 2x2 port, Silverstone&#39;s <a href="http://www.amazon.com/dp/B08KYRB9MM?tag=hawk-future-20&amp;ascsubtag=anandtech">SST-ECU06</a> add-in card was installed in the x4 slot. All non-Thunderbolt devices are tested using the Type-C port enabled by the SST-ECU06.</p>

<p>The specifications of the testbed are summarized in the table below:</p>

<table align="center" border="1" cellpadding="0" cellspacing="0" width="100%">
	<tbody>
		<tr class="tlblue">
			<td colspan="2" style="text-align: center; vertical-align: middle;">The 2021 AnandTech DAS Testbed Configuration</td>
		</tr>
		<tr>
			<td>System</td>
			<td>Intel Quartz Canyon NUC9vXQNX</td>
		</tr>
		<tr>
			<td>CPU</td>
			<td>Intel Xeon E-2286M</td>
		</tr>
		<tr>
			<td>Memory</td>
			<td>ADATA Industrial AD4B3200716G22<br />
			32 GB (2x 16GB)<br />
			DDR4-3200 ECC @ 22-22-22-52</td>
		</tr>
		<tr>
			<td>OS Drive</td>
			<td>ADATA Industrial IM2P33E8 NVMe 1TB</td>
		</tr>
		<tr>
			<td>Secondary Drive</td>
			<td>SanDisk Extreme PRO M.2 NVMe 3D SSD 1TB</td>
		</tr>
		<tr>
			<td>Add-on Card</td>
			<td>SilverStone Tek SST-ECU06 USB 3.2 Gen 2x2 Type-C Host</td>
		</tr>
		<tr>
			<td>OS</td>
			<td>Windows 10 Enterprise x64 (21H1)</td>
		</tr>
		<tr>
			<td colspan="2"><strong>Thanks to ADATA, Intel, and SilverStone Tek for the build components</strong></td>
		</tr>
	</tbody>
</table>

<p>The testbed hardware is only one segment of the evaluation. Over the last few years, the typical direct-attached storage workloads for memory cards have also evolved. High bit-rate 4K videos at 60fps have become quite common, and 8K videos are starting to make an appearance. Game install sizes have also grown steadily even in portable game consoles, thanks to high resolution textures and artwork. Keeping these in mind, our evaluation scheme for portable SSDs and UFDs involves multiple workloads which are described in detail in the corresponding sections.</p>

<ul>
	<li>Synthetic workloads using CrystalDiskMark and ATTO</li>
	<li>Real-world access traces using PCMark 10&#39;s storage benchmark</li>
	<li>Custom robocopy workloads reflective of typical DAS usage</li>
	<li>Sequential write stress test</li>
</ul>

<p>In the next section, we have an overview of the performance of the Kingston DT Max in these benchmarks. Prior to providing concluding remarks, we have some observations on the UFD&#39;s power consumption numbers and thermal solution also.</p>

        </div>
        <div class="article_links">
                            <a href="/show/16982/kingston-datatraveler-max-ufd-review-nvme-performance-in-a-usb-thumb-drive/2" class="fl-rt">Performance Benchmarks</a>

                <select name="ContentPagesList" onchange="go_here(this)">
                            <option selected="selected" value="/show/16982/kingston-datatraveler-max-ufd-review-nvme-performance-in-a-usb-thumb-drive">Introduction and Product Impressions</option>
                            <option value="/show/16982/kingston-datatraveler-max-ufd-review-nvme-performance-in-a-usb-thumb-drive/2">Performance Benchmarks</option>
                            <option value="/show/16982/kingston-datatraveler-max-ufd-review-nvme-performance-in-a-usb-thumb-drive/3">Miscellaneous Aspects and Concluding Remarks</option>
                </select>
        </div>
            <div class="clear"></div>
            <div class="fl-lt" style="clear: both; margin: 25px 0px 15px; height: 35px; width:150px;">
                <iframe src="//www.facebook.com/plugins/like.php?href=http://www.anandtech.com/show/16982/kingston-datatraveler-max-ufd-review-nvme-performance-in-a-usb-thumb-drive&amp;width&amp;layout=button_count&amp;action=like&amp;show_faces=true&amp;share=true&amp;height=21&amp;appId=201944423199922" scrolling="no" frameborder="0" style="border:none; overflow:hidden; height:21px;" allowtransparency="true"></iframe>
            </div>
            <div class="fl-lt" style="margin: 25px 0px 15px; height: 35px; width:90px;">
                <div class="g-plusone" data-size="medium"></div>
                <script type="text/javascript">
                    (function () {
                        var po = document.createElement('script'); po.type = 'text/javascript'; po.async = true;
                        po.src = 'https://apis.google.com/js/platform.js';
                        var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(po, s);
                    })();
                </script>
            </div>
            <div class="fl-lt" style="margin: 25px 0px 15px; height: 35px; width:120px;">
                <a href="https://twitter.com/share" class="twitter-share-button" data-lang="en">Tweet</a>
                <script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src="https://platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script>
            </div>
            <div class="fl-rt" style="margin: 22px 0px 15px;">
                <div class="button left"><a href="/print/16982/kingston-datatraveler-max-ufd-review-nvme-performance-in-a-usb-thumb-drive" class="print_article"><span>PRINT THIS ARTICLE</span></a></div>
            </div>
            <div class="fl-rt" style="margin: 22px 8px 15px; height: 0px;">
            </div>
            <div class="clear"></div>
            <div style="text-align: center;" id="resp_middle_ad">
                <script type="text/javascript">
                    if (screenContext == 'mobile') {
                        tmntag.cmd.push(function () { tmntag.adTag('resp_middle_ad', false); });
                    }
                </script>
            </div>


</div>

    <div class="discussion" id="comments">
        
<script type="text/javascript">
    
    $(document).ready(function () {
        window.hasCommenting = true;        
        $('#icTopPost').click(DoTopPost);

        $("#icLoginLink").click(function (e) {
            window.gotoComment = true;

            $.fancybox.open([
                    {
                        href: '#inlineLogin'
                    }
                ], {
                    padding: 0,
                    titlePosition: 'inside',
                    transitionIn: 'none',
                    transitionOut: 'none',
                    afterShow: function (current, previous) {
                        $('#UserName').focus();

                    }
                });

            e.preventDefault();
            return false;

        });
        
        $("#inlineComment").click(function (e) {
            DoComment();
            e.preventDefault();
            return false;
        });

        $("div#comments a.jqc").click(function () {
            $.get(this.href, scrollComments);
            return false;
        });

    });
</script>
<div><a id="commentsAnchor"></a></div>
<ul id="icReplyHolder">
    <li id="replybox" class="blog_post_area" style="display: none;">
        <div class="blog_post_btm">
            <h3>Post Your Comment</h3>
            <span id="icMessage">
                    
                        Please <a id="icLoginLink" href="/Account/Login?r=%2fshow%2f16982%2fkingston-datatraveler-max-ufd-review-nvme-performance-in-a-usb-thumb-drive">log in</a> or <a href="/Account/Register?r=%2fshow%2f16982%2fkingston-datatraveler-max-ufd-review-nvme-performance-in-a-usb-thumb-drive">sign up</a> to comment. 
                    
                                                                                                                                                                                               
            </span>
            <textarea cols="10" rows="10" class="comment_txtarea" placeholder="Enter your comment" id="CommentInput" name="CommentInput"></textarea>
            <input name="" type="button" id="inlineComment" class="submit_comment_btn" value="Submit Comment" disabled="disabled">
            <img alt="" src="/Content/images/ajax-loader13.gif" id="icAjaxLoader"/>
            <input type="hidden" name="ParentCommentId" id="ParentCommentId" />
            <input type="hidden" name="ReplyLevel" id="ReplyLevel" />
            <input data-val="true" data-val-number="The field ContentId must be a number." data-val-required="The ContentId field is required." id="ContentId" name="ContentId" type="hidden" value="16982" />
            <div class="clear"></div>
        </div>
    </li>
</ul>

<div class="blog_comments">
    
    <a id="icTopPost" href="/Comment/NewComment/16982?page=1&commentPage=1&showAllComments=False" class="print_article top_post">POST A COMMENT</a>
    

    
        <h2>1 Comments</h2>
        <h3><a href="/comments/16982/kingston-datatraveler-max-ufd-review-nvme-performance-in-a-usb-thumb-drive">View All Comments</a></h3>
    <ul id="ulComments">


<li id="cid758021" style="">
    <h4><a>cyrusfox</a> - Thursday, September 30, 2021 - <a href="/comments/16982/kingston-datatraveler-max-ufd-review-nvme-performance-in-a-usb-thumb-drive/758021" style="font-weight:normal; color:#8E8C8C;">link</a></h4>
    <span>Nice performance! Too bad about the price premium for the form factor[$180], hard to compete with other flash drives, definitely the performance crown at the smallest size,  but easier to get a cheap m.2 enclosure and deal with the extra bulk and equivalent to superior performance, what else to do with the spare m.2 chucked from laptops...</span>
    <a onclick="loadReplyBox(this,'758021','0','RE: ');return false;" href="/Comment/NewComment/16982?page=1&commentPage=1&parentCommentId=758021&showAllComments=False" class="reply_btn">Reply</a>
    <div class="clear"></div>
</li>



    </ul>
</div>
    <nav class="page_nav">
        <ul>
                        
                <li>
                        <div  class="a"><label for="">1</label></div>
                </li>
                                </ul>
    </nav>

    </div>



            </section>


<aside class="sidebar">
    <div id="side_ad">
        <script type="text/javascript">
            if (screenContext != 'mobile') {
                tmntag.cmd.push(function () { tmntag.adTag('side_ad', false); });
            }
        </script>
    </div>
    
        <article class="pipeline_stories">
            <div class="pipeline_title">
                <h2><a href="/pipeline">PIPELINE STORIES</a>
                </h2>
                <a href="mailto:tips@anandtech.com">+ Submit News</a>
                <div class="clrflt"></div>
            </div>

            <strong>
                <a href="/show/16982/kingston-datatraveler-max-ufd-review-nvme-performance-in-a-usb-thumb-drive">Kingston DataTraveler Max UFD Review: NVMe Performance in a USB Thumb Drive</a>
                <img src="/Content/images/dell_reveal_arrow.png" alt="">
            </strong>

            <span><a href="/show/12075/best-consumer-hdds">Best Internal Hard Drives: September 2021</a></span>
            <span><a href="/show/16978/western-digital-introduces-wd-red-sn700-pcie-30-m2-nvme-ssds-for-nas-systems">Western Digital Introduces WD Red SN700: PCIe 3.0 M.2 NVMe SSDs for NAS Systems</a></span>
                 
            <ul>
                    <li ><a href="/show/16977/at-deals-steelseries-aerox-3-gaming-mouse-drops-to-new-low-price-39">AT Deals: SteelSeries Aerox 3 Gaming Mouse Drops to New Low Price $39</a></li>
                    <li ><a href="/show/9770/best-android-phones">Best Android Phones: September 2021</a></li>
                    <li ><a href="/show/15896/best-intel-motherboards">Best Intel Motherboards: September 2021</a></li>
                    <li ><a href="/show/16965/evga-releases-x570-dark-motherboard-overclocking-flagship-for-amd-ryzen-5000">EVGA Releases the X570 Dark: First Ryzen Motherboard from EVGA, Built for OC</a></li>
                    <li ><a href="/show/16968/at-deals-samsung-980-pro-1tb-now-180-for-first-time">AT Deals: Samsung 980 Pro 1TB Now $180 for First Time</a></li>
                    <li ><a href="/show/16966/samsungs-new-200mp-hp1-sensor-more-sensible-than-it-seems">Samsung&#39;s new 200MP HP1 Sensor: Sensible, or Marketing?</a></li>
                    <li ><a href="/show/16964/plugable-tbt4hub3c-thunderbolt-4-hub-capsule-review">Plugable TBT4-HUB3C Thunderbolt 4 Hub Capsule Review</a></li>
                    <li ><a href="/show/16962/at-deals-asus-rog-strix-scope-rx-keyboard-dips-to-108-at-amazon">AT Deals: ASUS ROG Strix Scope RX Keyboard Dips to $108 at Amazon</a></li>
                    <li ><a href="/show/16963/hands-on-with-the-honor-50-one-vlog-to-rule-them-all">Hands On With the Honor 50: One Vlog to Rule Them All</a></li>
            </ul>

        </article>

    <div id="side_ad2">
        <script type="text/javascript">
            if (screenContext != 'mobile') {
                tmntag.cmd.push(function () { tmntag.adTag('side_ad2', false); });
            }
        </script>
    </div>

    

        <article class="twitter">
            <h2>TWEETS <img src="/Content/images/twiiter_bird.png" alt="">
            </h2>
            <div class="twitter_box">
                <div class="twitter_cont">

                    <ul>
                            <li><a href="https://twitter.com/IanCutress"><span>IanCutress</span></a>: <a href="https://twitter.com/IanCutress/status/1443520811172773888">@vidsummit @MrBeast Depends on your size</a></li>
                            <li><a href="https://twitter.com/andreif7"><span>andreif7</span></a>: <a href="https://twitter.com/andreif7/status/1443362561089490944">TLDR A15 is very large jump both in GPU and CPU.</a></li>
                            <li><a href="https://twitter.com/IanCutress"><span>IanCutress</span></a>: <a href="https://twitter.com/IanCutress/status/1443357512774918146">@LinusTech @austinmcconnell @TechAmbr 
@Dellchannel21 

Both put so many hours into their hardware analysis (much m… https://t.co/7zRaeFsuhR</a></li>
                            <li><a href="https://twitter.com/IanCutress"><span>IanCutress</span></a>: <a href="https://twitter.com/IanCutress/status/1443355346840563718">@cloudthethings need more snaps</a></li>
                            <li><a href="https://twitter.com/IanCutress"><span>IanCutress</span></a>: <a href="https://twitter.com/IanCutress/status/1443350041322737664">@jaguar36 I conclude that email is either 0th or 3rd on that importance list</a></li>
                            <li><a href="https://twitter.com/IanCutress"><span>IanCutress</span></a>: <a href="https://twitter.com/IanCutress/status/1443349924565946374">Now how many of you with two identical monitors actually sit with the gap between them right in front of you?</a></li>
                            <li><a href="https://twitter.com/andreif7"><span>andreif7</span></a>: <a href="https://twitter.com/andreif7/status/1443325561477255175">@handleym99 @jorgeSGK @Ashraf_Medhat93 https://t.co/Qmi3BLJPc5

There's some wild variations there, one needs to se… https://t.co/xFB8f5HfLF</a></li>
                            <li><a href="https://twitter.com/andreif7"><span>andreif7</span></a>: <a href="https://twitter.com/andreif7/status/1443319067566354436">@handleym99 @jorgeSGK @Ashraf_Medhat93 That's just pure ALU, 3D workloads didn't increase that much.</a></li>
                            <li><a href="https://twitter.com/andreif7"><span>andreif7</span></a>: <a href="https://twitter.com/andreif7/status/1443311637730037761">@handleym99 @jorgeSGK @Ashraf_Medhat93 Maynard, where you get that 1.6x from? The chip does no such thing and Apple… https://t.co/S8ZSsH5TEJ</a></li>
                            <li><a href="https://twitter.com/andreif7"><span>andreif7</span></a>: <a href="https://twitter.com/andreif7/status/1443298366436384778">@jorgeSGK @Golden_Reviewer @YouTube I'm aware, Apple are not very competent at thermals, the modem sits face to fac… https://t.co/o9cE1f2xoR</a></li>
                            <li><a href="https://twitter.com/ganeshts"><span>ganeshts</span></a>: <a href="https://twitter.com/ganeshts/status/1441112140752965632">A Thunderbolt 4 / USB4 hub from @plugable at a very attractive price point (considering the USBC-HDMI value add). A… https://t.co/DiJZS8MmF9</a></li>
                            <li><a href="https://twitter.com/RyanSmithAT"><span>RyanSmithAT</span></a>: <a href="https://twitter.com/RyanSmithAT/status/1440421033522044933">@andreif7 If you're not already, use iTunes to do it. For whatever reason it goes a lot faster that way than having… https://t.co/Be9IMU4gja</a></li>
                            <li><a href="https://twitter.com/RyanSmithAT"><span>RyanSmithAT</span></a>: <a href="https://twitter.com/RyanSmithAT/status/1439446300697657344">@chrisheinonen Aww man, sorry to hear you caught it.☹️

FWIW, I'm a week clear of COVID, and while all of the main… https://t.co/I61dHXOZwn</a></li>
                            <li><a href="https://twitter.com/RyanSmithAT"><span>RyanSmithAT</span></a>: <a href="https://twitter.com/RyanSmithAT/status/1439445408044896262">@jarredwalton Aw phooey, not you too! There are worse diseases, but COVID is certainly not an enjoyable experience.… https://t.co/Q6TI7c5CZo</a></li>
                            <li><a href="https://twitter.com/RyanSmithAT"><span>RyanSmithAT</span></a>: <a href="https://twitter.com/RyanSmithAT/status/1438228807677198337">RT @anandtech: Today Xiaomi announces the 11T and 11T Pro - a Dimensity 1200 and a Snapdragon 888 variant the same phone, characterised by…</a></li>
                            <li><a href="https://twitter.com/RyanSmithAT"><span>RyanSmithAT</span></a>: <a href="https://twitter.com/RyanSmithAT/status/1438227857306624002">@jemdavies Congrats Jem</a></li>
                            <li><a href="https://twitter.com/ganeshts"><span>ganeshts</span></a>: <a href="https://twitter.com/ganeshts/status/1432752849688035331">@JamesDSneed @IanCutress Yes, NAND has the ability to store dynamic sector remap information - this is not only for… https://t.co/J0NYC9oCZk</a></li>
                            <li><a href="https://twitter.com/ganeshts"><span>ganeshts</span></a>: <a href="https://twitter.com/ganeshts/status/1428387432781651968">@AG_1138 Micron has a history of doing these silent changes. The P2's silent move from TLC to QLC resulted in worse… https://t.co/UfmTilvFi1</a></li>
                            <li><a href="https://twitter.com/ganeshts"><span>ganeshts</span></a>: <a href="https://twitter.com/ganeshts/status/1408223073552142341">@ricswi Looks like that requirement is Home-only. Other editions will still allow local accounts. I can't remember… https://t.co/qOvPnduAuY</a></li>
                            <li><a href="https://twitter.com/ganeshts"><span>ganeshts</span></a>: <a href="https://twitter.com/ganeshts/status/1398510755889049602">@Laughing_Man @hnpn914 Benson, is there an update planned for the Twinkie PD to support EPR? I still use the USBC-T… https://t.co/D6g5nmQvB5</a></li>
                    </ul>

                    
                </div>

                <a class="twitter_follow_btn pie" href="http://twitter.com/anandtech">Follow <span>@</span>ANANDTECH</a>
            </div>
            <strong><img src="/Content/images/twitter_down_arrow.png" alt=""></strong>
        </article>


    <div style="clear: both;">&nbsp;</div>

    <div id="side_ad3">
        <script type="text/javascript">
            if (screenContext != 'mobile') {
                tmntag.cmd.push(function () { tmntag.adTag('side_ad3', false); });
            }
        </script>
    </div>

</aside>
        <div class="clear"></div>

        <div class="header_ad hide_resp" id="footer_ad">
            <script type="text/javascript">
                if (screenContext != 'mobile') {
                    tmntag.cmd.push(function () { tmntag.adTag('footer_ad', false); });
                }
            </script>
        </div>
        

    </section>

    <footer class="footer">

        <div class="links">
            <h2>LINKS</h2>
            <div class="clear"></div>
            <ul>
                <li><a href="/">Home</a></li>
                <li><a href="/home/about/">About</a></li>
                <li><a href="http://forums.anandtech.com">Forums</a></li>
                <li><a href="/rss/">RSS</a></li>
                <li><a href="/pipeline/">Pipeline News</a></li>
                <li><a href="/bench/">Bench</a></li>
                <li><a href="https://www.futureplc.com/terms-conditions/">Terms of Use</a></li>
                <li><a href="https://www.futureplc.com/who-we-are/#contact">Contact Us</a></li>
            </ul>
        </div>

        <div class="links">
            <h2>TOPICS</h2>
            <div class="clear"></div>
            <ul>
                <li><a href="/tag/cpus">CPUs</a></li>
                <li><a href="/tag/mb">Motherboards</a></li>
                <li><a href="/tag/storage">SSD/HDD</a></li>
                <li><a href="/tag/gpus">GPUs</a></li>
                <li><a href="/tag/mobile">Mobile</a></li>
                <li><a href="/tag/enterprise">Enterprise & IT</a></li>
                <li><a href="/tag/smartphones">Smartphones </a></li>
                <li><a href="/tag/memory">Memory</a></li>
                <li><a href="/tag/casecoolingpsus">Cases/Cooling/PSU(s) </a></li>
            </ul>
        </div>

        <div class="links link2">
            <ul>
                <li><a href="/tag/displays">Displays </a></li>
                <li><a href="/tag/mac">Mac </a></li>
                <li><a href="/tag/systems">Systems </a></li>
                <li><a href="/tag/cloud-computing">Cloud </a></li>
                <li><a href="/tag/tradeshows">Trade Shows </a></li>
                <li><a href="/tag/guides">Guides</a></li>
            </ul>
        </div>

        <div class="links">
            <h2>FOLLOW</h2>
            <div class="clear"></div>
            <ul class="follow">
                <li>
                    <a href="http://www.facebook.com/AnandTech/">
                        <img src="/Content/images/icon-facebook2.png" alt="" /><span>Facebook</span>
                    </a>
                </li>
                <li>
                    <a href="http://twitter.com/AnandTech">
                        <img src="/Content/images/icon-twitter2.png" alt="" /><span>Twitter</span>
                    </a>
                </li>
                <li>
                    <a href="/rss/">
                        <img src="/Content/images/icon-rss2.png" alt="" /><span>RSS</span>
                    </a>
                </li>
            </ul>
        </div>
        <div class="clear"></div>

        <div class="footer_left">The Most Trusted in Tech Since 1997</div>
        <div class="footer_right">
            <ul>
                <li><a href="/home/about/">About</a></li>
                <li><a href="https://www.futureplc.com/services/advertising/">Advertising</a></li>
                <li class="nomrgn"><a href="https://www.futureplc.com/privacy-policy/">Privacy Policy</a></li>                
            </ul>
            <a href="https://www.futureplc.com"><img style="margin-top: 10px;" src="/Content/images/FutureFooterLogo-Transparent.png" alt="purch" /></a>
            <span>Copyright &copy; 2021. All rights reserved.</span>
        </div>
        <div class="clear"></div>
    </footer>

    <div class="rsp_ft">
        <div class="footer_resp">
            <ul class="tabs">
                <li class="click_btn"><a href="#">TOPICS</a></li>
                <li><a href="#">FOLLOW</a></li>
                <li class="right"><a href="#">ABOUT</a></li>
            </ul>
            <div class="clear"></div>
        </div>
        <section class="panes">
            <div class="topic_sec">
                <div class="topic">
                    <span class="blk_arrow"><img src="/Content/images/gryBg1.png" alt="" /></span>
                    <div class="topic_box">
                        <ul>
                            <li><a href="/tag/cpus">CPUs</a></li>
                            <li><a href="/tag/mb">Motherboards</a></li>
                            <li><a href="/tag/storage">SSD/HDD</a></li>
                            <li><a href="/tag/gpus">GPUs</a></li>
                            <li><a href="/tag/mobile">Mobile</a></li>
                        </ul>
                        <div class="clear"></div>
                    </div>

                    <div class="topic_box">
                        <ul>
                            <li><a href="/tag/enterprise">Enterprise & IT</a></li>
                            <li><a href="/tag/smartphones">Smartphones </a></li>
                            <li><a href="/tag/memory">Memory</a></li>
                            <li><a href="/tag/casecoolingpsus">Cases/Cooling/PSU(s) </a></li>
                            <li><a href="/tag/displays">Displays </a></li>
                        </ul>
                        <div class="clear"></div>
                    </div>

                    <div class="topic_box no_mar">
                        <ul>
                            <li><a href="/tag/mac">Mac </a></li>
                            <li><a href="/tag/systems">Systems </a></li>
                            <li><a href="/tag/cloud-computing">Cloud </a></li>
                            <li><a href="/tag/tradeshows">Trade Shows </a></li>
                            <li><a href="/tag/guides">Guides</a></li>
                        </ul>
                        <div class="clear"></div>
                    </div>
                    <div class="clear"></div>
                </div>
            </div>
        </section>

        <section class="panes">
            <div class="topic_sec">
                <div class="topic">
                    <span class="blk_arrow left"><img src="/Content/images/gryBg1.png" alt="" /></span>
                    <div class="follow_block ctr">
                        <a href="http://www.facebook.com/AnandTech/"><img src="/Content/images/icon-facebook2.png" alt="" />Facebook</a>
                    </div>

                    <div class="follow_block ctr">
                        <a href="http://www.twitter.com/AnandTech"><img src="/Content/images/icon-twitter2.png" alt="" />Twitter</a>
                    </div>

                    <div class="follow_block ctr">
                        <a href="/rss/"><img src="/Content/images/icon-rss2.png" alt="" />RSS</a>
                    </div>
                    <div class="clear"></div>
                </div>
            </div>
        </section>

        <section class="panes">
            <div class="topic_sec">
                <div class="topic">
                    <span class="blk_arrow right"><img src="/Content/images/gryBg1.png" alt="" /></span>
                    <div class="follow_block ctr">
                        <a href="/home/about/">About</a>
                    </div>

                    <div class="follow_block ctr">
                        <a href="https://www.futureplc.com/services/advertising/">Advertising</a>
                    </div>

                    <div class="follow_block ctr">
                        <a href="https://www.futureplc.com/privacy-policy/">Privacy Policy</a>
                    </div>

                    <div class="follow_block ctr">
                        <a href="https://www.futureplc.com/who-we-are/#contact">Contact Us</a>
                    </div>

                    <div class="follow_block ctr">
                        <a href="https://www.futureplc.com/terms-conditions/">Terms of Use</a>
                    </div>

                    <div class="follow_block ctr">
                        <a href="/account/fullsite?r=%2fshow%2f16982%2fkingston-datatraveler-max-ufd-review-nvme-performance-in-a-usb-thumb-drive">Show Full Site</a>
                    </div>


                    <div class="clear"></div>
                    <div class="footer_copy">Copyright &copy; 2021. All rights reserved.</div>
                </div>
            </div>
        </section>


        <div class="mobi-footer">
            <div class="mobile"><a href="#">BENCH</a></div>
            <div class="topic_sec">
                <div class="bench_box show_resp2">
                    <div class="bench_carousel show_resp2">
                        <ul>
                            <li><a href="/Bench/CPU"><img src="/Content/images/bench_li_pic1.jpg" alt=""><span>CPU</span></a></li>
                            <li><a href="/Bench/SSD"><img src="/Content/images/bench_li_pic2.jpg" alt=""><span>SSD</span></a></li>
                            <li><a href="/Bench/GPU13"><img src="/Content/images/gpubench2013.jpg" alt=""><span>GPU<br>2013</span></a></li>
                            <li><a href="/Bench/GPU12"><img src="/Content/images/bench_li_pic3.jpg" alt=""><span>GPU<br>2012</span></a></li>
                            <li><a href="/Bench/Smartphone11"><img src="/Content/images/bench_li_pic5.jpg" alt=""><span>Smartphone<br>2011</span></a></li>
                            <li><a href="/Bench/Mobile"><img src="/Content/images/bench_li_pic6.jpg" alt=""><span>Mobile</span></a></li>
                        </ul>
                        <div class="clear"></div>
                    </div>
                </div>
            </div>
            <div class="mobile"><a href="#">TOPICS</a></div>

            <div class="topic_sec">
                <div class="topic res_topic">
                    <div class="topic_box res_topicBox">
                        <ul>
                            <li><a href="/tag/cpus">CPUs</a></li>
                            <li><a href="/tag/mb">Motherboards</a></li>
                            <li><a href="/tag/storage">SSD/HDD</a></li>
                            <li><a href="/tag/gpus">GPUs</a></li>
                            <li><a href="/tag/mobile">Mobile</a></li>
                            <li><a href="/tag/enterprise">Enterprise & IT</a></li>
                            <li><a href="/tag/smartphones">Smartphones </a></li>
                            <li><a href="/tag/memory">Memory</a></li>
                        </ul>
                        <div class="clear"></div>
                    </div>
                    <div class="topic_box no_mar res_topicBox">
                        <ul>
                            <li><a href="/tag/casecoolingpsus">Cases/Cooling/PSU(s) </a></li>
                            <li><a href="/tag/displays">Displays </a></li>
                            <li><a href="/tag/mac">Mac </a></li>
                            <li><a href="/tag/systems">Systems </a></li>
                            <li><a href="/tag/cloud-computing">Cloud </a></li>
                            <li><a href="/tag/tradeshows">Trade Shows </a></li>
                            <li><a href="/tag/guides">Guides</a></li>
                        </ul>
                        <div class="clear"></div>
                    </div>
                    <div class="clear"></div>
                </div>
            </div>

            <div class="mobile"><a href="#">FOLLOW</a></div>
            <div class="topic_sec">
                <div class="topic res_topic">
                    <div class="follow_block">
                        <a href="http://www.facebook.com/AnandTech/"><img src="/Content/images/icon-facebook2.png" alt="">Facebook</a>
                    </div>

                    <div class="follow_block">
                        <a href="http://www.twitter.com/AnandTech"><img src="/Content/images/icon-twitter2.png" alt="">Twitter</a>
                    </div>

                    <div class="follow_block width">
                        <a href="/rss/"><img src="/Content/images/icon-rss2.png" alt="">RSS</a>
                    </div>
                    <div class="clear"></div>
                </div>
            </div>
            <div class="mobile"><a href="#">ABOUT</a></div>
            <div class="topic_sec">
                <div class="topic res_topic">
                    <div class="topic_box no_mar">
                        <ul>
                            <li><a href="/home/about/">About</a></li>
                            <li><a href="https://www.futureplc.com/services/advertising/">Advertising</a></li>
                            <li><a href="https://www.futureplc.com/privacy-policy/">Privacy Policy</a></li>           
                            <li><a href="https://www.futureplc.com/who-we-are/#contact">Contact Us</a></li>
                            <li><a href="/account/fullsite?r=%2fshow%2f16982%2fkingston-datatraveler-max-ufd-review-nvme-performance-in-a-usb-thumb-drive">Show Full Site</a></li>
                            <li class="nomar">Copyright &copy; 2021. All rights reserved.</li>
                        </ul>
                        <div class="clear"></div>
                    </div>
                    <div class="clear"></div>
                </div>

            </div>

        </div>

    </div>

    <div class="login_popup">
        <div id="inlineLogin">
            <h2>Log in</h2>
            <h3><span id="ilMessage">Don't have an account? <a href="/Account/Register?r=%2fshow%2f16982%2fkingston-datatraveler-max-ufd-review-nvme-performance-in-a-usb-thumb-drive">Sign up now</a></span></h3>
            <div class="login_left">
                <form action="#">
                    <div class="login_form">
                        <label>Username</label>
                        <input id="UserName" name="UserName" type="text" class="login_field">

                        <label>Password</label>
                        <input id="Password" name="Password" type="password" class="login_field">

                        <label class="fl-lt" style="margin-right: 10px;" for="RememberMe">Remember Me</label>
                        <input class="fl-lt" id="RememberMe" name="RememberMe" type="checkbox" value="true" /><input name="RememberMe" type="hidden" value="false" />
                        <input onclick="DoLogin(); return false;" name="" type="submit" class="login_btn" id="inlineLoginButton" value="LOG IN"><img alt="" src="/Content/images/ajax-loader.gif" id="ilAjaxLoader" />
                        <div class="clear"></div>
                    </div>
                </form>
                <div id="ilLost">
                    <a href="/Account/ResetPassword?r=%2fshow%2f16982%2fkingston-datatraveler-max-ufd-review-nvme-performance-in-a-usb-thumb-drive">Lost your password?</a>
                </div>
                <div id="ilTerms">
                    We’ve updated our terms. By continuing to use the site and/or by logging into your account, you agree to the Site’s updated <a target="_blank" href="https://www.futureplc.com/terms-conditions/">Terms of Use</a> and <a target="_blank" href="https://www.futureplc.com/privacy-policy/">Privacy Policy</a>.
                </div>
            <div class="clear"></div>
        </div>
</div></div>
    <div id="oop_ad">
        <script type="text/javascript">
            tmntag.cmd.push(function () { tmntag.adTag('oop_ad', false); });
        </script>
    </div>
    <div id="1x1">
        <script type="text/javascript">
            tmntag.cmd.push(function () { tmntag.adTag('1x1', false); });
        </script>
    </div>
    <!-- Quantcast Tag -->
    <script type="text/javascript">
        var _qevents = _qevents || [];

        (function () {
            var elem = document.createElement('script');
            elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge") + ".quantserve.com/quant.js";
            elem.async = true;
            elem.type = "text/javascript";
            var scpt = document.getElementsByTagName('script')[0];
            scpt.parentNode.insertBefore(elem, scpt);
        })();

        _qevents.push({
            qacct: "p-bduwCJZfRi0AI"
        });
    </script>

    <noscript>
        <div style="display: none;">
            <img src="//pixel.quantserve.com/pixel/p-bduwCJZfRi0AI.gif" border="0" height="1" width="1" alt="Quantcast" />
        </div>
    </noscript>
    <!-- End Quantcast tag -->
    <!-- Begin omniture Beacon -->
        <script id="omnitureProperties" language="JavaScript" type="text/javascript">
            

            var g_o = {};

            g_o.prop15 = "D=v15";
            g_o.eVar15 = "Non Member";
            g_o.prop35 = "";

            g_o.pageName = "anand:edt:16982:Kingston DataTraveler Max UFD Review: NVMe Performance in a USB Thumb Drive:pg1";
            g_o.channel = "Editorial";
            g_o.prop2 = "D=v2";
            g_o.eVar2 = "Storage";
            g_o.prop4 = "D=v4";
            g_o.eVar4 = "News";
            g_o.prop5 = "D=v5";
            g_o.eVar5 = "Kingston DataTraveler Max UFD Review: NVMe Performance in a USB Thumb Drive";
            g_o.prop6 = "D=v6";
            g_o.eVar6 = "anand-edt-16982";
                                        
            g_o.prop34 = "Storage|SSDs|Kingston|DAS|Silicon Motion|USB-C|External SSDs|USB 3.2 Gen 2|Portable SSDs";
                

            //var s_code = s.t(); if (s_code) document.write(s_code);

        </script>
    <!-- End omniture Beacon -->
            <script type="text/javascript">
            var _gaq = _gaq || [];
            _gaq.push(['_setAccount', 'UA-1721979-1']);
            _gaq.push(['_trackPageview']);
            dataLayer.push({ 'OmnitureVars': g_o });

            (function () {
                var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
                ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
                var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
            })();
        </script>
    
        <script type="application/ld+json">
            {
                "@context": "http://schema.org",
                "@type": "NewsArticle",
                "mainEntityOfPage": {
                "@type": "WebPage",
                "@id": "https://www.anandtech.com/show/16982/kingston-datatraveler-max-ufd-review-nvme-performance-in-a-usb-thumb-drive"
            },
            "headline": "Kingston DataTraveler Max UFD Review: NVMe Performance in a USB Thumb Drive",
            "image": {
                "@type": "ImageObject",
                "url": "https://images.anandtech.com/doci/16982/carousel-2_678x452.jpg",
                "height": "452",
                "width": "678"
            },
            "url": "https://www.anandtech.com/show/16982/kingston-datatraveler-max-ufd-review-nvme-performance-in-a-usb-thumb-drive",
            "author": {"@type": "Person","name": "Ganesh T S"},
            "publisher": {
                "@type": "Organization",            
                "@id" : "#AnandTechOrg",
                "name": "AnandTech",
                "url": "https://www.anandtech.com",
                "logo": {
                    "@type": "ImageObject",
                    "url": "https://www.anandtech.com/content/images/rss_logo.png",
                    "width": "400",
                    "height": "400"
                }
            },
            "ArticleSection": "Storage",
            "datePublished": "2021-09-30T14:00:00Z",
            "dateModified": "2021-09-30T14:00:00Z",
            "description": "Rapid advancements in flash technology and continued improvements in high-speed interfaces have driven the growth of small, bus-powered portable SSDs. Kingston introduced the DataTraveler..."
            }
        </script>



<!--  .20 -->

</body>
</html>
