
<!DOCTYPE html>
<html>
<!--[if IE 6]> <html class="ie6"> <![endif]-->
<!--[if IE 7]> <html class="ie7"> <![endif]-->
<!--[if IE 8]> <html class="ie8"> <![endif]-->
<!--[if IE 9]> <html class="ie9"> <![endif]-->

<head>
    <!-- Google Tag Manager -->
    <script>
(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-PV2DVS');</script>
    <!-- End Google Tag Manager -->
    <script type="text/javascript" src="/Scripts/mobile.min.js"></script>
    <meta http-equiv="Content-Type" content="text/html; charset=utf-8" />
        <meta name="viewport" content="width=device-width, initial-scale=1.0" />
        <meta name="application-name" content="AnandTech" />
    <meta name="google-site-verification" content="QejUZTJaqCr781DA0W_JNGjf4wS2xyffL3ohvIuRESc" />
    <meta property="article:publisher" content="https://www.facebook.com/AnandTech" />
    <link rel="shortcut icon" href="/favicon.ico" />
    <link rel="apple-touch-icon" sizes="144x144" href="/content/images/podcast_a_huge.png" />
    <link rel="alternate" type="application/rss+xml" title="RSS Feed for AnandTech.com" href="/rss/" />

    <title>The Apple iPhone XR Review: A Different Display Leads To Brilliant Battery Life</title>                                                                            
     <link href="/Content/atfonts.css" rel="stylesheet" type="text/css">
    

    <!--[if IE]><style type="text/css">.pie {behavior:url(/Content/PIE.htc);}</style><![endif]-->
    <link href="/Content/css?v=813oG_8nNyCZXz7kVAe5eS_3v4I3z_2YsaGf_j29ZEg1" rel="stylesheet"/>

<link href="/Content/resp?v=bLpsGHlbt2J0jFe7q4kOjMR6XTWKxEGuyW8fHKDd5HM1" rel="stylesheet"/>
    <!--[if lt IE 9]>
        <link type="text/css" href="/content/ie8.css" rel="stylesheet" />
        <script src="//cdnjs.cloudflare.com/ajax/libs/html5shiv/3.6.2pre/html5shiv.js"></script>
    <![endif]-->
    <script src="/bundles/jquery?v=guGiAVIp0f1T2TxJO-1NYkUT4F2gOxZwD3D5fOxH8tI1"></script>

    <script src="/bundles/javascript?v=3zoMUnHQHQfKEAEU_MI-Vwh0i7NhmCdIOW4S7phdnJo1"></script>

    
    <script type='text/javascript' src="/Scripts/dynamic.js"></script>

    <script type="text/javascript">
        var tmntag = tmntag || {};
        tmntag.cmd = tmntag.cmd || [];
        (function() {
            var tmnhead = document.createElement('script');
            tmnhead.async = true;
            tmnhead.type = 'text/javascript';
            tmnhead.src = ('https:'==document.location.protocol?'https:':'http:')+'//ads.servebom.com/tmnhead.js';
            var node = document.getElementsByTagName('script')[0];
            node.parentNode.insertBefore(tmnhead, node);
        })();
        tmntag.cmd.push(function () {
            if (screenContext != 'mobile') {
                tmntag.placement('2002');
            } else {
                tmntag.placement('2012');
            }
                tmntag.target({ "ccat1": "mobile" });
            tmntag.target({ "ctype": "article" });
                tmntag.target({ "kw": "mobile,apple,smartphones,iphone-xr" });

            tmntag.start();
        });
    </script>

    
    

    
        <link rel="canonical" href="https://www.anandtech.com/show/13912/the-apple-iphone-xr-review-brilliant-battery-life" />
            <link rel="shortlink" href="https://www.anandtech.com/show/13912" />
    <meta property="og:title" content="The Apple iPhone XR Review: A Different Display Leads To Brilliant Battery Life" />
    <meta property="og:type" content="article" />
    <meta property="og:url" content="https://www.anandtech.com/show/13912/the-apple-iphone-xr-review-brilliant-battery-life" />
    <meta property="og:image" content="https://images.anandtech.com/doci/13912/DSC_0672_678x452.jpg" />
    <meta name="author" content="Andrei Frumusanu" />
    <meta name="twitter:card" content="fail" />

    <script type="text/javascript">

        var loggedIn = false;
        var isRoot = false;
    </script>
    <script src="/bundles/comments?v=4dsDdpYDBE_hkYPqV3fRU23zZmeXjfy10FIyxvSlyEk1"></script>

    <script type="text/javascript">

        $(document).ready(function () {
            $('a.icAddComment').click(DoTopPost);

        });

    </script>


</head>
<body>
<!-- Google Tag Manager (noscript) -->
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PV2DVS"height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->
    <!-- Begin comScore Tag -->
    <script>
        var _comscore = _comscore || [];
        _comscore.push({ c1: "2", c2: "6035753" });
        (function () {
            var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
            s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
            el.parentNode.insertBefore(s, el);
        })();
    </script>
    <noscript>
        <img src="https://sb.scorecardresearch.com/p?c1=2&c2=6035753&cv=2.0&cj=1" />
    </noscript>
    <!-- End comScore Tag -->
    <header class="header">
        <div class="header_top">
            <div class="header_ad" id="header_ad">
                <script type="text/javascript">
                    if (screenContext != 'mobile') {
                      tmntag.cmd.push(function () { tmntag.adTag('header_ad', false); });
                    }
                </script>
            </div>
            <div class="logo">
                <a href="/">
                    <img src="/Content/images/logo2.png" alt="" />
                </a>
            </div>
            <div class="header_top_right">
                <div class="search_area">
                    <form action="/SearchResults" method="get">
                        <div class="search">
                            <input name="q" type="text" class="search_field">
                            <input name="" type="submit" class="search_btn" value="search">
                            <div class="clear"></div>
                        </div>
                        <div class="login">
                                <span id="loginHeader" style="display: none;">
                                    Welcome <a href="/Account/Details"><b><span id="loginUser"></span></b></a>
                                    <a href="/Account/Logout?r=%2fshow%2f13912%2fthe-apple-iphone-xr-review-brilliant-battery-life">Log out</a>
                                </span>
                                <span id="logoutHeader">
                                    <a id="loginTop" href="/Account/Login?r=%2fshow%2f13912%2fthe-apple-iphone-xr-review-brilliant-battery-life">Login</a>
                                    <a href="/Account/Register?r=%2fshow%2f13912%2fthe-apple-iphone-xr-review-brilliant-battery-life">Register</a>
                                </span>
                        </div>
                        <div class="clear"></div>
                    </form>
                </div>

                    <div class="header_right_btm">
                        <span>
                            <a href="http://www.twitter.com/AnandTech">
                                <img src="/Content/images/icon-twitter.png" alt="" />
                            </a>
                            <a href="http://www.facebook.com/AnandTech/">
                                <img src="/Content/images/icon-facebook.png" alt="" />
                            </a>
                            <a href="/rss/">
                                <img src="/Content/images/icon-rss.png" alt="" />
                            </a>
                        </span>

                        <ul>
                            <li><a href="/home/about/">ABOUT</a></li>
                            <li><a href="/bench/">BENCH</a></li>
                            <li><a href="http://forums.anandtech.com">FORUMS</a></li>
                            <li><a href="/tag/podcast">PODCAST</a></li>
                        </ul>
                        <div class="clear"></div>
                    </div>
            </div>
            <div class=" clrflt"></div>
        </div>

        <div class="header_top_resp">
            <div class="logo_resp">
                <a href="/"><img src="/Content/images/logo_resp.png" alt="" /></a>

            </div>
            
            <div class="header_top_resp_right">

                <a class="search_icon" href="#"></a>
                <div class="drop_down_search">
                    <span class="blk"></span>
                    <form action="/SearchResults" method="get">
                        <div class="search">
                            <input name="q" type="text" class="search_field">
                            <input name="" type="submit" class="search_btn" value="search">
                            <div class="clear"></div>
                        </div>
                    </form>
                </div>
                <a class="home" href="#"></a>
                <div class="drop_down_home ">
                    <span class="blk"></span>
                    <a href="/home/about/">ABOUT</a>
                    <a href="/bench/">BENCH</a>
                    <a href="http://forums.anandtech.com">FORUMS</a>
                    <a href="/tag/podcast">PODCAST</a>
                    <a id="loginTopMobile" href="/Account/Login">LOGIN</a>
                    <a href="/Account/Register">REGISTER</a>
                </div>
                <a class="nav_icon show_resp2" href="#"></a>
                <div class="drop_down_nav">
                    <span class="blk"></span>
                    <div class="navmobile ignoreclick"><a href="#">PC Components<span>▼</span></a></div>
                    <div class="nav_sec">
                        <ul>
                            <li><a href="/tag/cpus">CPUs</a></li>
                            <li><a href="/tag/gpus">GPUs</a></li>
                            <li><a href="/tag/mb">Motherboards</a></li>
                            <li><a href="/tag/ssd">SSDs</a></li>
                            <li><a href="/tag/casecoolingpsus">Cases/Cooling/PSUs</a></li>
                            <li><a href="/tag/memory">Memory</a></li>
                            <li><a href="/tag/nas">NAS</a></li>
                            <li><a href="/tag/storage">Storage</a></li>
                        </ul>
                    </div>
                    <div class="navmobile ignoreclick"><a href="#">Smartphones &amp; tablets<span>▼</span></a></div>
                    <div class="nav_sec">
                        <ul>
                            <li><a href="/tag/smartphones">Smartphones</a></li>
                            <li><a href="/tag/tablets">Tablets</a></li>
                            <li><a href="/tag/huawei">Huawei</a></li>
                            <li><a href="/tag/htc">HTC</a></li>
                            <li><a href="/tag/samsung">Samsung</a></li>
                            <li><a href="/tag/google">Google/Android</a></li>
                            <li><a href="/tag/microsoft">Microsoft</a></li>
                            <li><a href="/tag/apple">Apple</a></li>
                            <li><a href="/tag/soc">SoCs</a></li>
                        </ul>
                    </div>
                    <div class="navmobile ignoreclick"><a href="#">Systems<span>▼</span></a></div>
                    <div class="nav_sec">
                        <ul>
                            <li><a href="/tag/laptops">Notebook Reviews</a></li>
                            <li><a href="/tag/desktops">Desktop Reviews</a></li>
                            <li><a href="/tag/mac">Mac Reviews</a></li>
                            <li><a href="/tag/ultrabook">Ultrabooks</a></li>
                        </ul>
                    </div>
                    <div><a href="/tag/enterprise">ENTERPRISE & IT</a></div>
                    <div class="navmobile ignoreclick"><a href="#">GUIDES<span>▼</span></a></div>
                    <div class="nav_sec">
                        <ul>
                            <li><a href="/show/9793/best-cpus">Best CPUs</a></li>
                            <li><a href="/show/9799/best-ssds">Best SSDs</a></li>
                            <li><a href="/show/9798/best-laptops">Best Laptops</a></li>
                            <li><a href="/show/9770/best-android-phones">Best Android Phones</a></li>
                            <li><a href="/show/12050/best-video-cards">Best Video Cards</a></li>
                            <li><a href="/show/12056/best-psus">Best PSUs</a></li>
                            <li><a href="/show/12072/best-motherboards">Best Motherboards</a></li>
                            <li><a href="/show/12058/best-gaming-laptops">Best Gaming Laptops</a></li>
                            <li style="height: 60px !important;"><a href="/show/12061/best-mechanical-keyboards">Best Mechanical Keyboards</a></li>
                            <li><a href="/show/12075/best-consumer-hdds">Best Consumer HDDs</a></li>
                        </ul>
                    </div>
                    <div><a href="/best-deals">DEALS</a></div>
                </div>
            </div>
        </div>
        
    <nav class="breadcrumb nowidth show_resp2">
        <ul>
            <li>
                <a href="/">Home</a><span>&gt;</span>
                    <a href="/tag/mobile">Mobile</a>
            </li>
        </ul>
        <div class="clear"></div>
    </nav>


        
        <nav class="nav inner_nav animenu">
            <input type="checkbox" id="button">
            <label for="button">Menu</label>
            <ul>
                <li>
                    <a href="#" class="ignoreclick">PC Components<span>▼</span></a>
                    <ul>
                        <li><a href="/tag/cpus">CPUs</a></li>
                        <li><a href="/tag/gpus">GPUs</a></li>
                        <li><a href="/tag/mb">Motherboards</a></li>
                        <li><a href="/tag/ssd">SSDs</a></li>
                        <li><a href="/tag/casecoolingpsus">Cases/Cooling/PSUs</a></li>
                        <li><a href="/tag/memory">Memory</a></li>
                        <li><a href="/tag/nas">NAS</a></li>
                        <li><a href="/tag/storage">Storage</a></li>
                    </ul>

                </li>
                <li>
                    <a href="#" class="ignoreclick">Smartphones &amp; tablets<span>▼</span></a>
                    <ul>
                        <li><a href="/tag/smartphones">Smartphones</a></li>
                        <li><a href="/tag/tablets">Tablets</a></li>
                        <li><a href="/tag/huawei">Huawei</a></li>
                        <li><a href="/tag/htc">HTC</a></li>
                        <li><a href="/tag/samsung">Samsung</a></li>
                        <li><a href="/tag/google">Google/Android</a></li>
                        <li><a href="/tag/microsoft">Microsoft</a></li>
                        <li><a href="/tag/apple">Apple</a></li>
                        <li><a href="/tag/soc">SoCs</a></li>
                    </ul>
                </li>
                <li>
                    <a href="#" class="ignoreclick">Systems<span>▼</span></a>
                    <ul>
                        <li><a href="/tag/laptops">Notebook Reviews</a></li>
                        <li><a href="/tag/desktops">Desktop Reviews</a></li>
                        <li><a href="/tag/mac">Mac Reviews</a></li>
                        <li><a href="/tag/ultrabook">Ultrabooks</a></li>
                    </ul>
                </li>
                <li>
                    <a href="/tag/enterprise" class="">Enterprise & IT</a>
                </li>
                <li>
                    <a href="#" class="ignoreclick">Guides<span>▼</span></a>
                    <ul>
                        <li><a href="/show/9793/best-cpus">Best CPUs</a></li>
                        <li><a href="/show/9799/best-ssds">Best SSDs</a></li>
                        <li><a href="/show/9798/best-laptops">Best Laptops</a></li>
                        <li><a href="/show/9770/best-android-phones">Best Android Phones</a></li>
                        <li><a href="/show/12050/best-video-cards">Best Video Cards</a></li>
                        <li><a href="/show/12056/best-psus">Best PSUs</a></li>
                        <li><a href="/show/12072/best-motherboards">Best Motherboards</a></li>
                        <li><a href="/show/12058/best-gaming-laptops">Best Gaming Laptops</a></li>
                        <li style="height: 60px !important;"><a href="/show/12061/best-mechanical-keyboards">Best Mechanical Keyboards</a></li>
                        <li><a href="/show/12075/best-consumer-hdds">Best Consumer HDDs</a></li>
                    </ul>
                </li>
                <li>
                    <a href="/best-deals" class="">Deals</a>
                </li>
            </ul>
        </nav>

            <nav class="topic_menu topic_inner" style="width: 280px; padding: 6px 0 0 6px;float: right;">
                <div class="fbholder-fp" style="float:left; margin-right: 15px;"><div class="fb-like" data-href="http://www.facebook.com/AnandTech" data-send="false" data-layout="button_count" data-width="100" data-show-faces="false" data-colorscheme="dark"></div></div>
                <a href="https://twitter.com/anandtech" class="twitter-follow-button" data-show-count="true" data-show-screen-name="false"></a>
                <script>!function (d, s, id) { var js, fjs = d.getElementsByTagName(s)[0]; if (!d.getElementById(id)) { js = d.createElement(s); js.id = id; js.src = "//platform.twitter.com/widgets.js"; fjs.parentNode.insertBefore(js, fjs); } }(document, "script", "twitter-wjs");</script>

            </nav>
            <nav class="topic_menu topic_inner">
                <ul>
                    
                    <li class="topin_title">TRENDING TOPICS</li>
                            <li class="nosep"><a href="/tag/intel">Intel</a></li>
                            <li><a href="/tag/cpus">CPUs</a></li>
                            <li><a href="/tag/amd">AMD</a></li>
                            <li><a href="/tag/smartphones">Smartphones</a></li>
                            <li><a href="/tag/mobile">Mobile</a></li>
                            <li><a href="/tag/xeon">Xeon</a></li>
                            <li><a href="/tag/gpus">GPUs</a></li>
                            <li><a href="/tag/xeon-w">Xeon-W</a></li>
                            <li><a href="/tag/w-3175x">W-3175X</a></li>
                </ul>
                <div class="clear"></div>
            </nav>
    </header>

    <section class="content">
            <section class="main_cont">

                

<div class="breadcrumb_area hide_resp2">
    <nav class="breadcrumb">
        <ul>
            <li><a href="/">Home</a><span>&gt;</span></li>
                <li><a href="/tag/mobile">Mobile</a></li>
        </ul>
        <div class="clear"></div>
    </nav>

    
    <div class="clear"></div>
</div>



<div class="review_blog">
    <div class="blog_top_left">
        <a href="/show/13912/the-apple-iphone-xr-review-brilliant-battery-life"><h1>The Apple iPhone XR Review: A Different Display Leads To Brilliant Battery Life</h1></a>
        <span>by <a href="#"><a class='b' href='/Author/168'>Andrei Frumusanu</a></a> <em>on February 5, 2019 9:45 AM EST</em> </span>
        <ul class="hide_resp2">
            <li>Posted in</li>
            <li><a href="/tag/mobile">Mobile</a></li>
                <li><a href="/tag/apple">Apple</a></li>
                <li><a href="/tag/smartphones">Smartphones</a></li>
                <li><a href="/tag/iphone-xr">iPhone XR</a></li>
        </ul>
    </div>

    <div class="blog_top_right show_resp2">
        <span><a href="#comments">59 <small>Comments</small></a></span>
        | <strong><a class="icAddComment" href="/Comment/NewComment/13912?page=1&commentPage=1&showAllComments=False">Add A Comment</a></strong>
    </div>
    <div class="blog_top_right hide_resp2">

            <span><a href="#comments">59 <small>Comments</small></a></span>
        <strong><a class="icAddComment" href="/Comment/NewComment/13912?page=1&commentPage=1&showAllComments=False">+ Add A<br>Comment</a></strong>
    </div>
    <div class="clear"></div>
</div>

    <script type='text/javascript'>
        function go_here(navigation_list) {
            var new_ContentPagesURL = navigation_list.options[navigation_list.selectedIndex].value;
            if (new_ContentPagesURL != "") {
                self.location = new_ContentPagesURL;
            }
        }
    </script>
    <div class="article_links_top">
        <select name="ContentPagesListTop" onchange="go_here(this)">
                    <option selected="selected" value="/show/13912/the-apple-iphone-xr-review-brilliant-battery-life">Introduction &amp; Design</option>
                    <option value="/show/13912/the-apple-iphone-xr-review-brilliant-battery-life/2">System Performance</option>
                    <option value="/show/13912/the-apple-iphone-xr-review-brilliant-battery-life/3">GPU Performance</option>
                    <option value="/show/13912/the-apple-iphone-xr-review-brilliant-battery-life/4">Display Measurement</option>
                    <option value="/show/13912/the-apple-iphone-xr-review-brilliant-battery-life/5">Battery Life - Excellent</option>
                    <option value="/show/13912/the-apple-iphone-xr-review-brilliant-battery-life/6">Camera - Quick Verification</option>
                    <option value="/show/13912/the-apple-iphone-xr-review-brilliant-battery-life/7">Conclusion &amp; End Remarks</option>
        </select>
    </div>

<div class="sidepadding review">

                <div style="margin: 0 auto; text-align: center;">
                    <img src="https://images.anandtech.com/doci/13912/DSC_0672_678x452.jpg" alt="" />
                </div>

            <div style="float: right; margin: 13px 0px 15px 15px;">
                <div id="middle_ad">
                    <script type="text/javascript">
                        if (screenContext != 'mobile') {
                            tmntag.cmd.push(function () { tmntag.adTag('middle_ad', false); });
                        }
                    </script>
                </div>

                <div class="clear"></div>



            </div>


        <div class="articleContent">
            <p>The latest generation of iPhones have been out for a couple of months now &ndash; we&rsquo;ve <a href="https://www.anandtech.com/show/13392/the-iphone-xs-xs-max-review-unveiling-the-silicon-secrets/13">extensively reviewed the iPhone XS and iPhone XS Max</a> shortly after their official release. Missing in the review was the lower-tiered iPhone XR &ndash; the main reason for this being Apple deciding to release this variant a month after the original XS models had become available. Today, albeit a bit late, we finally got the chance to get our hands on a unit, and investigate some of the differentiating factors of the iPhone XR &ndash; such as the LCD screen and the phone&rsquo;s overall battery life.</p>

<p>The iPhone XR is an interesting product for Apple: It is clear that it aims to be a lower-cost alternative to the higher-end XS flagships. Yet at the same time it&rsquo;s not directly an alternative to either the XS or the XS Max, and rather represents a model that squarely fits in-between its two higher-priced siblings.</p>

<p><a href="https://www.anandtech.com/show/13362/the-iphone-xs-xs-max-xr-and-apple-watch-4-handon">Back when I first laid my hands on the iPhone XR at Apple&rsquo;s launch event</a>, one of the things noted was that I believed the iPhone XR was going to become the most popular choice among Apple&rsquo;s current smartphone generation. A couple of months later, and probably with some hindsight, it seems that Apple&rsquo;s decision to not release the XR at the same time as the XS and XS Max might have actually shifted a lot of users to just jump on the higher-end models, rather than to wait.</p>

<p>Let&rsquo;s see if the iPhone XR is still a good alternative to the new XS &ndash; and in particular let&rsquo;s address the elephant in the room that is the display as well as battery life differences that are specific to the XR.</p>

<table align="center" border="1" cellpadding="0" cellspacing="1" width="625">
	<tbody>
		<tr class="tgrey">
			<td align="center" colspan="5" style="vertical-align: middle;">Apple 2018 iPhone Specifications</td>
		</tr>
		<tr class="tlblue">
			<td colspan="2" width="72">&nbsp;</td>
			<td align="center" style="vertical-align: middle;" width="220">iPhone X<small>R</small></td>
			<td align="center" style="vertical-align: middle;" width="220">iPhone X<small>S</small></td>
			<td align="center" style="vertical-align: middle;" width="220">iPhone X<small>S</small> Max</td>
		</tr>
		<tr>
			<td class="tlgrey" colspan="2">SoC</td>
			<td align="center" colspan="3" rowspan="1" style="vertical-align: middle;">Apple A12 Bionic<br />
			<br />
			2 &times; Vortex @ 2.5GHz<br />
			4 &times; Tempest @ 1.59GHz</td>
		</tr>
		<tr>
			<td class="tlgrey" colspan="2">GPU</td>
			<td align="center" colspan="3" rowspan="1" style="vertical-align: middle;">4-core &quot;G11P&quot; @ &gt;~1.1GHz</td>
		</tr>
		<tr>
			<td class="tlgrey" colspan="2">DRAM</td>
			<td align="center" rowspan="1" style="vertical-align: middle;"><strong>3GB</strong> LPDDR4X</td>
			<td align="center" colspan="2" rowspan="1" style="vertical-align: middle;">4GB LPDDR4X</td>
		</tr>
		<tr>
			<td class="tlgrey" colspan="2">Display</td>
			<td align="center" style="vertical-align: middle;"><strong>6.1-inch LCD<br />
			1792&times;828</strong><br />
			<br />
			DCI-P3/True Tone<br />
			&nbsp;</td>
			<td align="center" style="vertical-align: middle;">5.8-inch OLED<br />
			2436&times;1125<br />
			<br />
			DCI-P3/True Tone<br />
			3D Touch</td>
			<td align="center" style="vertical-align: middle;">6.5-inch OLED<br />
			2688&times;1242<br />
			<br />
			DCI-P3/True Tone<br />
			3D Touch</td>
		</tr>
		<tr>
			<td class="tlgrey" colspan="1" rowspan="3">Size</td>
			<td class="tlgrey">Height</td>
			<td align="center" style="vertical-align: middle;">150.9 mm</td>
			<td align="center" style="vertical-align: middle;">143.6 mm</td>
			<td align="center" style="vertical-align: middle;">157.5 mm</td>
		</tr>
		<tr>
			<td class="tlgrey">Width</td>
			<td align="center" style="vertical-align: middle;">75.7 mm</td>
			<td align="center" style="vertical-align: middle;">70.9 mm</td>
			<td align="center" style="vertical-align: middle;">77.4 mm</td>
		</tr>
		<tr>
			<td class="tlgrey">Depth</td>
			<td align="center" style="vertical-align: middle;">8.3 mm</td>
			<td align="center" style="vertical-align: middle;">7.7 mm</td>
			<td align="center" style="vertical-align: middle;">7.7 mm</td>
		</tr>
		<tr>
			<td class="tlgrey" colspan="2">Weight</td>
			<td align="center" style="vertical-align: middle;">194 grams</td>
			<td align="center" style="vertical-align: middle;">177 grams</td>
			<td align="center" style="vertical-align: middle;">208 grams</td>
		</tr>
		<tr>
			<td class="tlgrey" colspan="2">Battery Capacity</td>
			<td align="center" style="vertical-align: middle;">2942mAh / 11.16Wh</td>
			<td align="center" style="vertical-align: middle;">2658mAh / 10.13Wh</td>
			<td align="center" style="vertical-align: middle;">3174mAh / 12.08Wh</td>
		</tr>
		<tr>
			<td class="tlgrey" colspan="2">Wireless Charging</td>
			<td align="center" colspan="3" rowspan="1" style="vertical-align: middle;">Qi</td>
		</tr>
		<tr>
			<td class="tlgrey" colspan="2" rowspan="2">Rear Cameras</td>
			<td align="center" colspan="3" rowspan="1" style="vertical-align: middle;">12 MP 1.4&micro;m pixels, f/1.8, OIS<br />
			Wide Color Gamut<br />
			Quad LED True Tone Flash<br />
			Portrait Mode, Portrait Lighting, Depth Control</td>
		</tr>
		<tr>
			<td align="center" rowspan="1" style="vertical-align: middle;"><strong>none</strong></td>
			<td align="center" colspan="2" rowspan="1" style="vertical-align: middle;">12 MP f/2.4 Telephoto, OIS<br />
			2x Optical Zoom<br />
			Portrait Mode, Portrait Lighting, Depth Control</td>
		</tr>
		<tr>
			<td class="tlgrey" colspan="2">Front Camera</td>
			<td align="center" colspan="3" rowspan="1" style="vertical-align: middle;">7MP f/2.2<br />
			Wide Gamut, Retina Flash, Portrait Mode,<br />
			Portrait Lighting, Depth Control</td>
		</tr>
		<tr>
			<td class="tlgrey" colspan="2">Storage</td>
			<td align="center" rowspan="1" style="vertical-align: middle;">64 GB<br />
			128 GB<br />
			256 GB</td>
			<td align="center" rowspan="1" style="vertical-align: middle;">64 GB<br />
			256 GB<br />
			512 GB</td>
			<td align="center" rowspan="1" style="vertical-align: middle;">64 GB<br />
			256 GB<br />
			512 GB</td>
		</tr>
		<tr>
			<td class="tlgrey" colspan="2">I/O</td>
			<td align="center" colspan="3" rowspan="1" style="vertical-align: middle;">Apple Lightning</td>
		</tr>
		<tr>
			<td class="tlgrey" colspan="2">Wireless (local)</td>
			<td align="center" colspan="3" rowspan="1" style="vertical-align: middle;">802.11ac Wi-Fi with 2x2 MIMO + Bluetooth 5.0 + NFC</td>
		</tr>
		<tr>
			<td class="tlgrey" colspan="2">Cellular</td>
			<td align="center" style="vertical-align: middle;">Intel XMM7560 Modem<br />
			UE Category 12 LTE (600Mbps)</td>
			<td align="center" colspan="2" style="vertical-align: middle;">Intel XMM7560 Modem<br />
			UE Category 16 LTE (1Gbps) with 4x4 MIMO and LAA</td>
		</tr>
		<tr>
			<td class="tlgrey" colspan="2">Splash, Water, Dust Resistance</td>
			<td align="center" rowspan="1" style="vertical-align: middle;"><strong>IP67</strong><br />
			up to 1 meter, up to 30 minutes</td>
			<td align="center" colspan="2" rowspan="1" style="vertical-align: middle;">IP68<br />
			up to 2 meters, up to 30 minutes</td>
		</tr>
		<tr>
			<td class="tlgrey" colspan="2">Dual-SIM</td>
			<td align="center" colspan="3" rowspan="1" style="vertical-align: middle;">nano-SIM + eSIM<br />
			nano-SIM + nano-SIM (China model)</td>
		</tr>
		<tr>
			<td class="tlgrey" colspan="2">Launch Price</td>
			<td align="center" style="vertical-align: middle;">64 GB: $749<br />
			128 GB: $799<br />
			256 GB: $899</td>
			<td align="center" style="vertical-align: middle;">64 GB: $999<br />
			256 GB: $1149<br />
			512 GB: $1349</td>
			<td align="center" style="vertical-align: middle;">64 GB: $1099<br />
			256 GB: $1249<br />
			512 GB: $1449</td>
		</tr>
	</tbody>
</table>

<div align="center" class="ntShoppingWidget" data-image="https://images.anandtech.com/doci/13392/iphone-xs-select-2018-group.jpg" data-provider="Apple.com" data-title="iPhone XR" data-url="https://aos.prf.hn/click/camref:1011l8gN/pubref:Anandtech/destination:https%3A%2F%2Fwww.apple.com%2Fshop%2Fbuy-iphone%2Fiphone-xr"><a href="https://aos.prf.hn/click/camref:1011l8gN/pubref:Anandtech/destination:https%3A%2F%2Fwww.apple.com%2Fshop%2Fbuy-iphone%2Fiphone-xr" rel="nofollow" target="_blank">Buy the Apple iPhone XR at Apple.com</a></div>

<p>Starting off with the specifications, the iPhone XR has very similar hardware to the iPhone XSes: At the heart all the models, we find Apple&rsquo;s latest A12 SoC. The A12 made huge impressions by delivering some outstanding performance and power efficiency &ndash; showcasing some incredible figures that are near those posted by some of the best desktop PCs. An especially big leap in this generation was Apple&rsquo;s new GPU, which combined with the new 7nm process node has made for some impressive improvements in terms of power efficiency.</p>

<p>In terms of differences in the internal hardware capabilities, the only high-level divergence to jump out is the fact that the iPhone XR comes with 1GB less DRAM than the 4GB XS variants. For general use-cases, I haven&rsquo;t noticed a meaningful difference between the models in this regard and I don&rsquo;t see it as an issue.</p>

<p>Other internal hardware difference that can&rsquo;t be seen are on the connectivity side. The iPhone XR offers the same maximum cellular connectivity speeds as on the iPhone 8, with LTE speeds topping out at Category 12 rather than the Category 16 speeds the underlying modem is capable of. The reason for the change here is due to the lack of 4x4 MIMO on the iPhone XR &ndash; this difference can actually been seen externally, as the XR lacks the two new antenna segments that were introduced with the iPhone XSes.</p>

<p align="center"><a href="https://images.anandtech.com/doci/13912/DSC_0675.jpg"><img alt="" src="https://images.anandtech.com/doci/13912/DSC_0675_575px.jpg" /></a><a href="https://images.anandtech.com/doci/13912/DSC_0688.jpg" style="text-align: -webkit-center;"><img alt="" src="https://images.anandtech.com/doci/13912/DSC_0688_575px.jpg" /></a></p>

<p>From a design perspective, the iPhone XR&rsquo;s back is a bit more similar to the iPhone 8 than it is the iPhone XS. The big change here from the iPhone XS models is the obvious lack of a second telephoto camera module. The main camera sensor is still the same 12MP module as found on the new XS &ndash; this means an improved and larger sensor with 1.4&micro;m pixels, an f/1.8 aperture lens as well as OIS. Going into this review we weren&#39;t really expecting the iPhone XR&#39;s rear camera to perform any differently than the regular XS, and our camera testing has confirmed as much.</p>

<p align="center"><a href="https://images.anandtech.com/doci/13912/DSC_0677.jpg"><img alt="" src="https://images.anandtech.com/doci/13912/DSC_0677_575px.jpg" /></a><br />
<em>XS, XR</em><br />
<a href="https://images.anandtech.com/doci/13912/DSC_0680.jpg"><img alt="" src="https://images.anandtech.com/doci/13912/DSC_0680_575px.jpg" /></a><br />
<em>XS Max, XR</em></p>

<p>It&#39;s on the front of the phone where we find the most obvious differences relative to the XS models: The iPhone XR comes with a lower resolution LCD panel rather than the OLED displays employed by the XS. Over the last few months the LCD display on the XR has been quite a focal point of many discussions &ndash; mainly arguing about Apple&rsquo;s choice of going with a quite lower pixel density than what we would have expected for a 2018 iPhone. We&rsquo;ll be revisiting the display panel&rsquo;s performance later in the article as we literally take a closer look at the panel as well as its calibration.</p>

<p>If for some users the difference between the LCD and OLED panels are hard to distinguish, another telling aspect of the iPhone XR over the XS models is its thicker bezels on all sides. When Apple launched the XR I was quite surprised at this design choice. The reasoning for it is that Apple wanted to keep a symmetric design on all sides &ndash; and with the LCD panel of the XR it seems that Apple wasn&rsquo;t able to get a quite as thin a display controller lip as on the OLED panels of the iPhone X and XS. The difference is immediately visible and personally I don&rsquo;t find it very endearing for the phone, as the new bezels are actually thicker than any past iPhone. The comparison to some recent Android phones is even less favourable for the XR, as some have side bezels of less than half the size, even those with LCD panels.</p>

<p align="center"><a href="https://images.anandtech.com/doci/13912/DSC_0681.jpg"><img alt="" src="https://images.anandtech.com/doci/13912/DSC_0681_575px.jpg" /></a><br />
<em><span style="color: rgb(68, 68, 68); text-align: -webkit-center;">XS, XR, XS Max</span></em><a href="https://images.anandtech.com/doci/13912/DSC_0685.jpg" style="-webkit-text-stroke-color: transparent;"><img alt="" src="https://images.anandtech.com/doci/13912/DSC_0685_575px.jpg" /></a><br />
<em>XS, XR, XS Max</em></p>

<p>Another point of discussion is the size of the iPhone XR. The phone falls in the middle in terms of size, in-between the smaller XS and the bigger XS Max. Apple here had to find a balance to satisfy the majority of users while avoiding a total of four phone variants. I think the XR&rsquo;s size falls in a very good middle-ground that is becoming more and more popular with handset vendors.</p>

<p>While the XR&rsquo;s 75.7mm width is also within this &ldquo;sweet-spot&rdquo;, its in-hand feel does not directly match the experience that I&rsquo;m accustomed to for phones of this form-factor. The reason for this is that the iPhone XR comes in at 8.3mm, around 8% thicker than the iPhone XS and XS Max. While this might not sound like much, on a subjective level I find that it make a big difference to me. And even though, for example, the XS Max is a wider phone at 77.4mm (above my preferred size), I do like it more than the XR, as I feel it to be easier to hold. It&rsquo;s to be noted that Android phones similar in width to the XR are almost all more ergonomic to hold &ndash; this is due to sloped sides on the back essentially becoming a norm amongst most manufacturers.</p>

<p>Overall, I have mixed feelings about the design of the iPhone XR. On one hand, it&rsquo;s absolutely something you can get used to, and there are users out there who subjectively prefer a symmetric bezel design over thinner side-bezels. The one thing that surprised me more than I anticipated is that I didn&rsquo;t like the ergonomics of the XR as much. I feel that the phone would have at least benefitted from a lower weight &ndash; again here at 194g it&rsquo;s very much on the heavier side of the scale compared to similarly-sized phones. With all of that said, the one design choice of the XR that I actually prefer is that it still has brushed aluminium sides as opposed to the polished/glossy steel on the XS models, this allows the XR to have notably better grip and is more akin to what we find in older iPhone models.</p>

        </div>
        <div class="article_links">
                            <a href="/show/13912/the-apple-iphone-xr-review-brilliant-battery-life/2" class="fl-rt">System Performance</a>

                <select name="ContentPagesList" onchange="go_here(this)">
                            <option selected="selected" value="/show/13912/the-apple-iphone-xr-review-brilliant-battery-life">Introduction &amp; Design</option>
                            <option value="/show/13912/the-apple-iphone-xr-review-brilliant-battery-life/2">System Performance</option>
                            <option value="/show/13912/the-apple-iphone-xr-review-brilliant-battery-life/3">GPU Performance</option>
                            <option value="/show/13912/the-apple-iphone-xr-review-brilliant-battery-life/4">Display Measurement</option>
                            <option value="/show/13912/the-apple-iphone-xr-review-brilliant-battery-life/5">Battery Life - Excellent</option>
                            <option value="/show/13912/the-apple-iphone-xr-review-brilliant-battery-life/6">Camera - Quick Verification</option>
                            <option value="/show/13912/the-apple-iphone-xr-review-brilliant-battery-life/7">Conclusion &amp; End Remarks</option>
                </select>
        </div>
            <div class="clear"></div>
            <div class="fl-lt" style="clear: both; margin: 25px 0px 15px; height: 35px; width:150px;">
                <iframe src="//www.facebook.com/plugins/like.php?href=http://www.anandtech.com/show/13912/the-apple-iphone-xr-review-brilliant-battery-life&amp;width&amp;layout=button_count&amp;action=like&amp;show_faces=true&amp;share=true&amp;height=21&amp;appId=201944423199922" scrolling="no" frameborder="0" style="border:none; overflow:hidden; height:21px;" allowtransparency="true"></iframe>
            </div>
            <div class="fl-lt" style="margin: 25px 0px 15px; height: 35px; width:90px;">
                <div class="g-plusone" data-size="medium"></div>
                <script type="text/javascript">
                    (function () {
                        var po = document.createElement('script'); po.type = 'text/javascript'; po.async = true;
                        po.src = 'https://apis.google.com/js/platform.js';
                        var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(po, s);
                    })();
                </script>
            </div>
            <div class="fl-lt" style="margin: 25px 0px 15px; height: 35px; width:120px;">
                <a href="https://twitter.com/share" class="twitter-share-button" data-lang="en">Tweet</a>
                <script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src="https://platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script>
            </div>
            <div class="fl-rt" style="margin: 22px 0px 15px;">
                <div class="button left"><a href="/print/13912/the-apple-iphone-xr-review-brilliant-battery-life" class="print_article"><span>PRINT THIS ARTICLE</span></a></div>
            </div>
            <div class="fl-rt" style="margin: 22px 8px 15px; height: 0px;">
            </div>
            <div class="clear"></div>
            <div style="text-align: center;" id="resp_middle_ad">
                <script type="text/javascript">
                    if (screenContext == 'mobile') {
                        tmntag.cmd.push(function () { tmntag.adTag('resp_middle_ad', false); });
                    }
                </script>
            </div>


</div>

    <div class="discussion" id="comments">
        
<script type="text/javascript">
    
    $(document).ready(function () {
        window.hasCommenting = true;        
        $('#icTopPost').click(DoTopPost);

        $("#icLoginLink").click(function (e) {
            window.gotoComment = true;

            $.fancybox.open([
                    {
                        href: '#inlineLogin'
                    }
                ], {
                    padding: 0,
                    titlePosition: 'inside',
                    transitionIn: 'none',
                    transitionOut: 'none',
                    afterShow: function (current, previous) {
                        $('#UserName').focus();

                    }
                });

            e.preventDefault();
            return false;

        });
        
        $("#inlineComment").click(function (e) {
            DoComment();
            e.preventDefault();
            return false;
        });

        $("div#comments a.jqc").click(function () {
            $.get(this.href, scrollComments);
            return false;
        });

    });
</script>
<div><a id="commentsAnchor"></a></div>
<ul id="icReplyHolder">
    <li id="replybox" class="blog_post_area" style="display: none;">
        <div class="blog_post_btm">
            <h3>Post Your Comment</h3>
            <span id="icMessage">
                    
                        Please <a id="icLoginLink" href="/Account/Login?r=%2fshow%2f13912%2fthe-apple-iphone-xr-review-brilliant-battery-life">log in</a> or <a href="/Account/Register?r=%2fshow%2f13912%2fthe-apple-iphone-xr-review-brilliant-battery-life">sign up</a> to comment. 
                    
                                                                                                                                                                                               
            </span>
            <textarea cols="10" rows="10" class="comment_txtarea" placeholder="Enter your comment" id="CommentInput" name="CommentInput"></textarea>
            <input name="" type="button" id="inlineComment" class="submit_comment_btn" value="Submit Comment" disabled="disabled">
            <img alt="" src="/Content/images/ajax-loader13.gif" id="icAjaxLoader"/>
            <input type="hidden" name="ParentCommentId" id="ParentCommentId" />
            <input type="hidden" name="ReplyLevel" id="ReplyLevel" />
            <input data-val="true" data-val-number="The field ContentId must be a number." data-val-required="The ContentId field is required." id="ContentId" name="ContentId" type="hidden" value="13912" />
            <div class="clear"></div>
        </div>
    </li>
</ul>

<div class="blog_comments">
    
    <a id="icTopPost" href="/Comment/NewComment/13912?page=1&commentPage=1&showAllComments=False" class="print_article top_post">POST A COMMENT</a>
    

    
        <h2>59 Comments</h2>
        <h3><a href="/comments/13912/the-apple-iphone-xr-review-brilliant-battery-life">View All Comments</a></h3>
    <ul id="ulComments">


<li id="cid632852" style="">
    <h4><a>LeftSide</a> - Tuesday, February 05, 2019 - <a href="/comments/13912/the-apple-iphone-xr-review-brilliant-battery-life/632852" style="font-weight:normal; color:#8E8C8C;">link</a></h4>
    <span>Whenever I see an iPhone X, I gave to ask if it’s and XR or and XS. I can’t tell the difference without seeing the back of the phone. I was actually surprised about how good the LCD looks. I’ve been recommending the XR to everyone I know, the cost increase for the higher end models just isn’t worth it. </span>
    <a onclick="loadReplyBox(this,'632852','0','RE: ');return false;" href="/Comment/NewComment/13912?page=1&commentPage=1&parentCommentId=632852&showAllComments=False" class="reply_btn">Reply</a>
    <div class="clear"></div>
</li>



<li id="cid632875" style="padding-left:18px;">
    <h4><a>krazyfrog</a> - Tuesday, February 05, 2019 - <a href="/comments/13912/the-apple-iphone-xr-review-brilliant-battery-life/632875" style="font-weight:normal; color:#8E8C8C;">link</a></h4>
    <span>The lack of a telephoto camera and 3D Touch are the real omissions in my opinion. The display is perfectly fine for most people. </span>
    <a onclick="loadReplyBox(this,'632875','1','RE: ');return false;" href="/Comment/NewComment/13912?page=1&commentPage=1&parentCommentId=632875&showAllComments=False" class="reply_btn">Reply</a>
    <div class="clear"></div>
</li>



<li id="cid632880" style="padding-left:36px;">
    <h4><a>jakoh</a> - Tuesday, February 05, 2019 - <a href="/comments/13912/the-apple-iphone-xr-review-brilliant-battery-life/632880" style="font-weight:normal; color:#8E8C8C;">link</a></h4>
    <span>How can you not tell the difference in display?<br />Do you use a oled on a daily basis? The oled display on the iPhone is amazing.</span>
    <a onclick="loadReplyBox(this,'632880','2','RE: ');return false;" href="/Comment/NewComment/13912?page=1&commentPage=1&parentCommentId=632880&showAllComments=False" class="reply_btn">Reply</a>
    <div class="clear"></div>
</li>



<li id="cid632907" style="padding-left:54px;">
    <h4><a>krazyfrog</a> - Tuesday, February 05, 2019 - <a href="/comments/13912/the-apple-iphone-xr-review-brilliant-battery-life/632907" style="font-weight:normal; color:#8E8C8C;">link</a></h4>
    <span>I was speaking more in terms of pixel density than panel technology. </span>
    <a onclick="loadReplyBox(this,'632907','3','RE: ');return false;" href="/Comment/NewComment/13912?page=1&commentPage=1&parentCommentId=632907&showAllComments=False" class="reply_btn">Reply</a>
    <div class="clear"></div>
</li>



<li id="cid632910" style="padding-left:36px;">
    <h4><a>mcbhargav</a> - Tuesday, February 05, 2019 - <a href="/comments/13912/the-apple-iphone-xr-review-brilliant-battery-life/632910" style="font-weight:normal; color:#8E8C8C;">link</a></h4>
    <span>I am an XR user, who upgraded from iPhone 7. I found the difference in the first minute. The text is slightly smoother, everything simply is little smooth. But, i am not even a display enthusiast, so i cringed a little and moved on. But, &#39;perfectly fine&#39; is far from want i think about XR&#39;s display. far from!  </span>
    <a onclick="loadReplyBox(this,'632910','2','RE: ');return false;" href="/Comment/NewComment/13912?page=1&commentPage=1&parentCommentId=632910&showAllComments=False" class="reply_btn">Reply</a>
    <div class="clear"></div>
</li>



<li id="cid632921" style="padding-left:54px;">
    <h4><a>casperes1996</a> - Tuesday, February 05, 2019 - <a href="/comments/13912/the-apple-iphone-xr-review-brilliant-battery-life/632921" style="font-weight:normal; color:#8E8C8C;">link</a></h4>
    <span>Uhmmm. Your iPhone 7 and the XR had the same pixel densite; @2x. The iPhone 7Plus ran @3x with non-linear scaling.</span>
    <a onclick="loadReplyBox(this,'632921','3','RE: ');return false;" href="/Comment/NewComment/13912?page=1&commentPage=1&parentCommentId=632921&showAllComments=False" class="reply_btn">Reply</a>
    <div class="clear"></div>
</li>



<li id="cid632955" style="padding-left:72px;">
    <h4><a>hMunster</a> - Wednesday, February 06, 2019 - <a href="/comments/13912/the-apple-iphone-xr-review-brilliant-battery-life/632955" style="font-weight:normal; color:#8E8C8C;">link</a></h4>
    <span>Non-integer-factor scaling, it was still linear!</span>
    <a onclick="loadReplyBox(this,'632955','4','RE: ');return false;" href="/Comment/NewComment/13912?page=1&commentPage=1&parentCommentId=632955&showAllComments=False" class="reply_btn">Reply</a>
    <div class="clear"></div>
</li>



<li id="cid632939" style="padding-left:54px;">
    <h4><a>levizx</a> - Wednesday, February 06, 2019 - <a href="/comments/13912/the-apple-iphone-xr-review-brilliant-battery-life/632939" style="font-weight:normal; color:#8E8C8C;">link</a></h4>
    <span>So you immediately found &quot;difference&quot; in smoothness of displaying text. Great, now, tell me again how much difference is there between 326ppi and 326ppi?</span>
    <a onclick="loadReplyBox(this,'632939','3','RE: ');return false;" href="/Comment/NewComment/13912?page=1&commentPage=1&parentCommentId=632939&showAllComments=False" class="reply_btn">Reply</a>
    <div class="clear"></div>
</li>



<li id="cid632974" style="padding-left:72px;">
    <h4><a>shabby</a> - Wednesday, February 06, 2019 - <a href="/comments/13912/the-apple-iphone-xr-review-brilliant-battery-life/632974" style="font-weight:normal; color:#8E8C8C;">link</a></h4>
    <span>Typical iPhone user, you give them an identical phone but in a different color and they&#39;ll say it&#39;s faster, smoother and lighter. </span>
    <a onclick="loadReplyBox(this,'632974','4','RE: ');return false;" href="/Comment/NewComment/13912?page=1&commentPage=1&parentCommentId=632974&showAllComments=False" class="reply_btn">Reply</a>
    <div class="clear"></div>
</li>



<li id="cid632926" style="padding-left:18px;">
    <h4><a>zodiacfml</a> - Tuesday, February 05, 2019 - <a href="/comments/13912/the-apple-iphone-xr-review-brilliant-battery-life/632926" style="font-weight:normal; color:#8E8C8C;">link</a></h4>
    <span>But plenty people like to show off that they have an expensive phone, hence, the value of the iPhone X despite the existence of the new XR.  </span>
    <a onclick="loadReplyBox(this,'632926','1','RE: ');return false;" href="/Comment/NewComment/13912?page=1&commentPage=1&parentCommentId=632926&showAllComments=False" class="reply_btn">Reply</a>
    <div class="clear"></div>
</li>



    </ul>
</div>
    <nav class="page_nav">
        <ul>
                        
                <li>
                        <div  class="a"><label for="">1</label></div>
                </li>
                <li>
<a class="jqc" href="/Show/Index/13912?cPage=2&amp;all=False&amp;sort=0&amp;page=1&amp;slug=the-apple-iphone-xr-review-brilliant-battery-life#comments">2</a>                </li>
                <li>
<a class="jqc" href="/Show/Index/13912?cPage=3&amp;all=False&amp;sort=0&amp;page=1&amp;slug=the-apple-iphone-xr-review-brilliant-battery-life#comments">3</a>                </li>
                <li>
<a class="jqc" href="/Show/Index/13912?cPage=4&amp;all=False&amp;sort=0&amp;page=1&amp;slug=the-apple-iphone-xr-review-brilliant-battery-life#comments">4</a>                </li>
                <li>
<a class="jqc" href="/Show/Index/13912?cPage=5&amp;all=False&amp;sort=0&amp;page=1&amp;slug=the-apple-iphone-xr-review-brilliant-battery-life#comments">5</a>                </li>
                <li>
<a class="jqc" href="/Show/Index/13912?cPage=6&amp;all=False&amp;sort=0&amp;page=1&amp;slug=the-apple-iphone-xr-review-brilliant-battery-life#comments">6</a>                </li>
                                        <li class="arrow">                    
                    <a class="jqc" href="/Show/Index/13912?cPage=2&amp;all=False&amp;sort=0&amp;page=1&amp;slug=the-apple-iphone-xr-review-brilliant-battery-life#comments">▶</a>
                </li>
        </ul>
    </nav>

    </div>



            </section>


<aside class="sidebar">
    <div id="side_ad">
        <script type="text/javascript">
            if (screenContext != 'mobile') {
                tmntag.cmd.push(function () { tmntag.adTag('side_ad', false); });
            }
        </script>
    </div>
    
        <article class="pipeline_stories">
            <div class="pipeline_title">
                <h2><a href="/pipeline">PIPELINE STORIES</a>
                </h2>
                <a href="mailto:tips@anandtech.com">+ Submit News</a>
                <div class="clrflt"></div>
            </div>

            <strong>
                <a href="/show/13934/keysight-reveals-ddr5-testing-validation-system">Keysight Reveals DDR5 Testing &amp; Validation System</a>
                <img src="/Content/images/dell_reveal_arrow.png" alt="">
            </strong>

            <span><a href="/show/13933/intel-details-plans-for-its-oregon-fab-expansion-d1x-phase-3">Intel Details Plans for Its Oregon Fab Expansion: D1X Phase 3</a></span>
            <span><a href="/show/13932/cisco-documents-shed-light-on-cascade-lake-cooper-lake-and-ice-lake-for-servers">Cisco Documents Shed Light on Cascade Lake, Cooper Lake, and Ice Lake for Servers</a></span>
                 
            <ul>
                    <li ><a href="/show/13931/eglobal-nuc-pc-packs-hex-core-i7-8750hk">EGlobal&#39;s NUC-Like PC Packs Intel’s Unlocked Hex-Core i7-8750HK CPU</a></li>
                    <li ><a href="/show/13926/lg-launches-32ul750w-monitor-4k-displayhdr-600-dcip3-freesync-usbc">LG Launches Midrange 32UL750-W Monitor: DisplayHDR 600 with FreeSync &amp; USB-C For $750</a></li>
                    <li ><a href="/show/13928/owc-thunderblade-gen-2-external-ssds-2800-mbs-from-799">OWC Unveils Second-Gen ThunderBlade External SSDs: 2800 MB/s Starting at $799</a></li>
                    <li ><a href="/show/13930/intel-28-core-xeon-w-3175x-spotted-at-retail-in-japan-3880">Intel 28-Core Xeon W-3175X Spotted at Retail in Japan: $3880</a></li>
                    <li ><a href="/show/13929/samsung-teases-foldable-galaxy-smartphone-galaxy-f">Samsung Teases Foldable Galaxy Smartphone: Galaxy F?</a></li>
                    <li ><a href="/show/13925/globalfoundries-to-sell-200mm-fab-3e-to-vanguard-to-exit-mems-business">GlobalFoundries to Sell 200-mm Fab 3E to Vanguard, Exits MEMS Business</a></li>
                    <li ><a href="/show/13921/philips-499p9h-curved-49-inch-now-available">Philips Brilliance 499P9H Ultra-Wide 49-Inch Monitor Now Available</a></li>
                    <li ><a href="/show/13924/intel-to-discontinue-itanium-9700-kittson-processor-the-last-itaniums">Intel to Discontinue Itanium 9700 ‘Kittson’ Processor, the Last of the Itaniums</a></li>
                    <li ><a href="/show/13922/robert-swan-named-ceo-of-intel">Robert Swan Named CEO of Intel</a></li>
            </ul>

        </article>

    <div id="side_ad2">
        <script type="text/javascript">
            if (screenContext != 'mobile') {
                tmntag.cmd.push(function () { tmntag.adTag('side_ad2', false); });
            }
        </script>
    </div>

    

        <article class="twitter">
            <h2>TWEETS <img src="/Content/images/twiiter_bird.png" alt="">
            </h2>
            <div class="twitter_box">
                <div class="twitter_cont">

                    <ul>
                            <li><a href="https://twitter.com/IanCutress"><span>IanCutress</span></a>: <a href="https://twitter.com/IanCutress/status/1093173815792844800">@homuhomu_wins @Cat_Merc But I know what you're getting at. These are the power numbers the platform is reporting t… https://t.co/wNAz1YCACJ</a></li>
                            <li><a href="https://twitter.com/IanCutress"><span>IanCutress</span></a>: <a href="https://twitter.com/IanCutress/status/1093173450091450373">@homuhomu_wins @Cat_Merc Looking at my outputs. All my tools are able to provide are the internal readings for pack… https://t.co/jFD7KhWQrD</a></li>
                            <li><a href="https://twitter.com/IanCutress"><span>IanCutress</span></a>: <a href="https://twitter.com/IanCutress/status/1093169807275495424">@Cat_Merc The wonderful world of voltage curve binning. A better curve gets 7601 printed on the side</a></li>
                            <li><a href="https://twitter.com/IanCutress"><span>IanCutress</span></a>: <a href="https://twitter.com/IanCutress/status/1093169376637923330">@JamesDSneed @RyanSmithAT Watching? Mine attack them. Just have to make sure it's on an old monitor in case the claws come out</a></li>
                            <li><a href="https://twitter.com/IanCutress"><span>IanCutress</span></a>: <a href="https://twitter.com/IanCutress/status/1093167286515625984">Added EPYC 7551

Zen
32C/64T
180W
2.0 GHz Base
3.0 GHz Turbo

https://t.co/T2ZWNBqZaS https://t.co/l7AawnjZYn</a></li>
                            <li><a href="https://twitter.com/RyanSmithAT"><span>RyanSmithAT</span></a>: <a href="https://twitter.com/RyanSmithAT/status/1093125476376207360">@IanCutress Right. But this is an IoT cat food bowl. So you can receive a tweet when it's empty, have it processed… https://t.co/Ucp3GZaJ8E</a></li>
                            <li><a href="https://twitter.com/RyanSmithAT"><span>RyanSmithAT</span></a>: <a href="https://twitter.com/RyanSmithAT/status/1093124829237043201">@IanCutress Hey @IanCutress, would you like to come visit our booth? We'll be showing off a cat food bowl that reports when it's empty!</a></li>
                            <li><a href="https://twitter.com/andreif7"><span>andreif7</span></a>: <a href="https://twitter.com/andreif7/status/1093067953426321408">@IanCutress 7630 In 20m on a phone</a></li>
                            <li><a href="https://twitter.com/andreif7"><span>andreif7</span></a>: <a href="https://twitter.com/andreif7/status/1092809512535449606">@RyanSmithAT @Ravi_711 Dark mode will help in everyday usages, however our test suite is an apples-to-apples compar… https://t.co/3WxXMpYIB8</a></li>
                            <li><a href="https://twitter.com/RyanSmithAT"><span>RyanSmithAT</span></a>: <a href="https://twitter.com/RyanSmithAT/status/1092807913742118912">@Ravi_711 @andreif7 and I aren't expecting much. The extra power consumption on the OLED display is mostly base loa… https://t.co/0lKjWqttHe</a></li>
                            <li><a href="https://twitter.com/RyanSmithAT"><span>RyanSmithAT</span></a>: <a href="https://twitter.com/RyanSmithAT/status/1092806527285673984">This was a fun article to edit. It's surprising just how much of a difference swapping out an OLED display for an L… https://t.co/Sm0XhNq3i5</a></li>
                            <li><a href="https://twitter.com/ganeshts"><span>ganeshts</span></a>: <a href="https://twitter.com/ganeshts/status/1092551990884745216">@plugable What bridge chip does your USBC-NVME [ https://t.co/4wmx8NDDiV ] product use ? JMicron or ASMedia or something else ?</a></li>
                            <li><a href="https://twitter.com/RyanSmithAT"><span>RyanSmithAT</span></a>: <a href="https://twitter.com/RyanSmithAT/status/1092551554412949506">@chrisheinonen Alright, so it's not just me then. It feels like everyone has decided that since YouTube gets away w… https://t.co/NzKKnhpgqb</a></li>
                            <li><a href="https://twitter.com/andreif7"><span>andreif7</span></a>: <a href="https://twitter.com/andreif7/status/1091828738629750784">@david_schor I was thinking to do die shots as well it's just stupid hard to get the acid around here.</a></li>
                            <li><a href="https://twitter.com/andreif7"><span>andreif7</span></a>: <a href="https://twitter.com/andreif7/status/1090410320932294656">@david_schor There's an air gap, the iPad's are even worse. Any proper Android phone has the SoC directly against the midframe/screen.</a></li>
                            <li><a href="https://twitter.com/andreif7"><span>andreif7</span></a>: <a href="https://twitter.com/andreif7/status/1090406946627379200">@david_schor Apple's thermal design is petty bad since they don't have the SoC against the screen. And yes TDPs have gone up.</a></li>
                            <li><a href="https://twitter.com/ganeshts"><span>ganeshts</span></a>: <a href="https://twitter.com/ganeshts/status/1080608230173138945">@chandlerc1024 @jonmasters @Patrick1Kennedy @Arm 15-28W is the traditional NUC form factor. 45 / 65 / 95W, while st… https://t.co/r8Xjxu4Fab</a></li>
                            <li><a href="https://twitter.com/ganeshts"><span>ganeshts</span></a>: <a href="https://twitter.com/ganeshts/status/1080587766319132672">@jonmasters @Patrick1Kennedy @Arm What SoC(s) are in the hardware at your end? TDPs? I am curious which 15 - 28W AR… https://t.co/1jvxNSvAyb</a></li>
                            <li><a href="https://twitter.com/ganeshts"><span>ganeshts</span></a>: <a href="https://twitter.com/ganeshts/status/1079472964565790720">@bdmurdock @dvhart_ Btw, do remember that even Samsung had the infamous 840 EVO data rentention issue. You should a… https://t.co/5LoND0fouG</a></li>
                            <li><a href="https://twitter.com/ganeshts"><span>ganeshts</span></a>: <a href="https://twitter.com/ganeshts/status/1079471512036421632">@bdmurdock @dvhart_ A lot has got to do with the quality of the NAND - By any chance, was the SSD from 4 years back… https://t.co/8FoNH3oMzb</a></li>
                    </ul>

                    
                </div>

                <a class="twitter_follow_btn pie" href="http://twitter.com/anandtech">Follow <span>@</span>ANANDTECH</a>
            </div>
            <strong><img src="/Content/images/twitter_down_arrow.png" alt=""></strong>
        </article>


    <div style="clear: both;">&nbsp;</div>

    <div id="side_ad3">
        <script type="text/javascript">
            if (screenContext != 'mobile') {
                tmntag.cmd.push(function () { tmntag.adTag('side_ad3', false); });
            }
        </script>
    </div>

</aside>
        <div class="clear"></div>

        <div class="header_ad hide_resp" id="footer_ad">
            <script type="text/javascript">
                if (screenContext != 'mobile') {
                    tmntag.cmd.push(function () { tmntag.adTag('footer_ad', false); });
                }
            </script>
        </div>
        

    </section>

    <footer class="footer">

        <div class="links">
            <h2>LINKS</h2>
            <div class="clear"></div>
            <ul>
                <li><a href="/">Home</a></li>
                <li><a href="/home/about/">About</a></li>
                <li><a href="http://forums.anandtech.com">Forums</a></li>
                <li><a href="/rss/">RSS</a></li>
                <li><a href="/pipeline/">Pipeline News</a></li>
                <li><a href="/bench/">Bench</a></li>
                <li><a href="/gallery/">Galleries</a></li>
                <li><a href="http://purch.com/terms-of-use/">Terms of Use</a></li>
                <li><a href="http://purch.com/copyright-policy/">Copyright Policy</a></li>
                <li><a href="http://www.purch.com/about/#contact">Contact Us</a></li>
            </ul>
        </div>

        <div class="links">
            <h2>TOPICS</h2>
            <div class="clear"></div>
            <ul>
                <li><a href="/tag/cpus">CPUs</a></li>
                <li><a href="/tag/mb">Motherboards</a></li>
                <li><a href="/tag/storage">SSD/HDD</a></li>
                <li><a href="/tag/gpus">GPUs</a></li>
                <li><a href="/tag/mobile">Mobile</a></li>
                <li><a href="/tag/enterprise">Enterprise & IT</a></li>
                <li><a href="/tag/smartphones">Smartphones </a></li>
                <li><a href="/tag/memory">Memory</a></li>
                <li><a href="/tag/casecoolingpsus">Cases/Cooling/PSU(s) </a></li>
            </ul>
        </div>

        <div class="links link2">
            <ul>
                <li><a href="/tag/displays">Displays </a></li>
                <li><a href="/tag/mac">Mac </a></li>
                <li><a href="/tag/systems">Systems </a></li>
                <li><a href="/tag/cloud-computing">Cloud </a></li>
                <li><a href="/tag/tradeshows">Trade Shows </a></li>
                <li><a href="/tag/guides">Guides</a></li>
            </ul>
        </div>

        <div class="links">
            <h2>FOLLOW</h2>
            <div class="clear"></div>
            <ul class="follow">
                <li>
                    <a href="http://www.facebook.com/AnandTech/">
                        <img src="/Content/images/icon-facebook2.png" alt="" /><span>Facebook</span>
                    </a>
                </li>
                <li>
                    <a href="http://twitter.com/AnandTech">
                        <img src="/Content/images/icon-twitter2.png" alt="" /><span>Twitter</span>
                    </a>
                </li>
                <li>
                    <a href="/rss/">
                        <img src="/Content/images/icon-rss2.png" alt="" /><span>RSS</span>
                    </a>
                </li>
            </ul>
        </div>
        <div class="clear"></div>

        <div class="footer_left">The Most Trusted in Tech Since 1997</div>
        <div class="footer_right">
            <ul>
                <li><a href="/home/about/">About</a></li>
                <li><a href="http://purch.com/advertise/">Advertising</a></li>
                <li class="nomrgn"><a href="http://purch.com/privacy-policy/">Privacy Policy</a></li>                
            </ul>
            <a href="http://purch.com"><img style="margin-top: 10px;" src="/Content/images/PurchFooterLogo-Transparent.png" alt="purch" /></a>
            <span>Copyright &copy; 2019. All rights reserved.</span>
        </div>
        <div class="clear"></div>
    </footer>

    <div class="rsp_ft">
        <div class="footer_resp">
            <ul class="tabs">
                <li class="click_btn"><a href="#">TOPICS</a></li>
                <li><a href="#">FOLLOW</a></li>
                <li class="right"><a href="#">ABOUT</a></li>
            </ul>
            <div class="clear"></div>
        </div>
        <section class="panes">
            <div class="topic_sec">
                <div class="topic">
                    <span class="blk_arrow"><img src="/Content/images/gryBg1.png" alt="" /></span>
                    <div class="topic_box">
                        <ul>
                            <li><a href="/tag/cpus">CPUs</a></li>
                            <li><a href="/tag/mb">Motherboards</a></li>
                            <li><a href="/tag/storage">SSD/HDD</a></li>
                            <li><a href="/tag/gpus">GPUs</a></li>
                            <li><a href="/tag/mobile">Mobile</a></li>
                        </ul>
                        <div class="clear"></div>
                    </div>

                    <div class="topic_box">
                        <ul>
                            <li><a href="/tag/enterprise">Enterprise & IT</a></li>
                            <li><a href="/tag/smartphones">Smartphones </a></li>
                            <li><a href="/tag/memory">Memory</a></li>
                            <li><a href="/tag/casecoolingpsus">Cases/Cooling/PSU(s) </a></li>
                            <li><a href="/tag/displays">Displays </a></li>
                        </ul>
                        <div class="clear"></div>
                    </div>

                    <div class="topic_box no_mar">
                        <ul>
                            <li><a href="/tag/mac">Mac </a></li>
                            <li><a href="/tag/systems">Systems </a></li>
                            <li><a href="/tag/cloud-computing">Cloud </a></li>
                            <li><a href="/tag/tradeshows">Trade Shows </a></li>
                            <li><a href="/tag/guides">Guides</a></li>
                        </ul>
                        <div class="clear"></div>
                    </div>
                    <div class="clear"></div>
                </div>
            </div>
        </section>

        <section class="panes">
            <div class="topic_sec">
                <div class="topic">
                    <span class="blk_arrow left"><img src="/Content/images/gryBg1.png" alt="" /></span>
                    <div class="follow_block ctr">
                        <a href="http://www.facebook.com/AnandTech/"><img src="/Content/images/icon-facebook2.png" alt="" />Facebook</a>
                    </div>

                    <div class="follow_block ctr">
                        <a href="http://www.twitter.com/AnandTech"><img src="/Content/images/icon-twitter2.png" alt="" />Twitter</a>
                    </div>

                    <div class="follow_block ctr">
                        <a href="/rss/"><img src="/Content/images/icon-rss2.png" alt="" />RSS</a>
                    </div>
                    <div class="clear"></div>
                </div>
            </div>
        </section>

        <section class="panes">
            <div class="topic_sec">
                <div class="topic">
                    <span class="blk_arrow right"><img src="/Content/images/gryBg1.png" alt="" /></span>
                    <div class="follow_block ctr">
                        <a href="/home/about/">About</a>
                    </div>

                    <div class="follow_block ctr">
                        <a href="http://purch.com/advertise/">Advertising</a>
                    </div>

                    <div class="follow_block ctr">
                        <a href="http://purch.com/privacy-policy/">Privacy Policy</a>
                    </div>

                    <div class="follow_block ctr">
                        <a href="http://www.purch.com/about/#contact">Contact Us</a>
                    </div>

                    <div class="follow_block ctr">
                        <a href="http://purch.com/terms-of-use/">Terms of Use</a>
                    </div>

                    <div class="follow_block ctr">
                        <a href="http://purch.com/copyright-policy/">Copyright Policy</a>
                    </div>

                    <div class="follow_block ctr">
                        <a href="/account/fullsite?r=%2fshow%2f13912%2fthe-apple-iphone-xr-review-brilliant-battery-life">Show Full Site</a>
                    </div>


                    <div class="clear"></div>
                    <div class="footer_copy">Copyright &copy; 2019. All rights reserved.</div>
                </div>
            </div>
        </section>


        <div class="mobi-footer">
            <div class="mobile"><a href="#">BENCH</a></div>
            <div class="topic_sec">
                <div class="bench_box show_resp2">
                    <div class="bench_carousel show_resp2">
                        <ul>
                            <li><a href="/Bench/CPU"><img src="/Content/images/bench_li_pic1.jpg" alt=""><span>CPU</span></a></li>
                            <li><a href="/Bench/SSD"><img src="/Content/images/bench_li_pic2.jpg" alt=""><span>SSD</span></a></li>
                            <li><a href="/Bench/GPU13"><img src="/Content/images/gpubench2013.jpg" alt=""><span>GPU<br>2013</span></a></li>
                            <li><a href="/Bench/GPU12"><img src="/Content/images/bench_li_pic3.jpg" alt=""><span>GPU<br>2012</span></a></li>
                            <li><a href="/Bench/Smartphone11"><img src="/Content/images/bench_li_pic5.jpg" alt=""><span>Smartphone<br>2011</span></a></li>
                            <li><a href="/Bench/Mobile"><img src="/Content/images/bench_li_pic6.jpg" alt=""><span>Mobile</span></a></li>
                        </ul>
                        <div class="clear"></div>
                    </div>
                </div>
            </div>
            <div class="mobile"><a href="#">TOPICS</a></div>

            <div class="topic_sec">
                <div class="topic res_topic">
                    <div class="topic_box res_topicBox">
                        <ul>
                            <li><a href="/tag/cpus">CPUs</a></li>
                            <li><a href="/tag/mb">Motherboards</a></li>
                            <li><a href="/tag/storage">SSD/HDD</a></li>
                            <li><a href="/tag/gpus">GPUs</a></li>
                            <li><a href="/tag/mobile">Mobile</a></li>
                            <li><a href="/tag/enterprise">Enterprise & IT</a></li>
                            <li><a href="/tag/smartphones">Smartphones </a></li>
                            <li><a href="/tag/memory">Memory</a></li>
                        </ul>
                        <div class="clear"></div>
                    </div>
                    <div class="topic_box no_mar res_topicBox">
                        <ul>
                            <li><a href="/tag/casecoolingpsus">Cases/Cooling/PSU(s) </a></li>
                            <li><a href="/tag/displays">Displays </a></li>
                            <li><a href="/tag/mac">Mac </a></li>
                            <li><a href="/tag/systems">Systems </a></li>
                            <li><a href="/tag/cloud-computing">Cloud </a></li>
                            <li><a href="/tag/tradeshows">Trade Shows </a></li>
                            <li><a href="/tag/guides">Guides</a></li>
                        </ul>
                        <div class="clear"></div>
                    </div>
                    <div class="clear"></div>
                </div>
            </div>

            <div class="mobile"><a href="#">FOLLOW</a></div>
            <div class="topic_sec">
                <div class="topic res_topic">
                    <div class="follow_block">
                        <a href="http://www.facebook.com/AnandTech/"><img src="/Content/images/icon-facebook2.png" alt="">Facebook</a>
                    </div>

                    <div class="follow_block">
                        <a href="http://www.twitter.com/AnandTech"><img src="/Content/images/icon-twitter2.png" alt="">Twitter</a>
                    </div>

                    <div class="follow_block width">
                        <a href="/rss/"><img src="/Content/images/icon-rss2.png" alt="">RSS</a>
                    </div>
                    <div class="clear"></div>
                </div>
            </div>
            <div class="mobile"><a href="#">ABOUT</a></div>
            <div class="topic_sec">
                <div class="topic res_topic">
                    <div class="topic_box no_mar">
                        <ul>
                            <li><a href="/home/about/">About</a></li>
                            <li><a href="http://purch.com/advertise/">Advertising</a></li>
                            <li><a href="http://purch.com/privacy-policy/">Privacy Policy</a></li>           
                            <li><a href="http://www.purch.com/about/#contact">Contact Us</a></li>
                            <li><a href="/account/fullsite?r=%2fshow%2f13912%2fthe-apple-iphone-xr-review-brilliant-battery-life">Show Full Site</a></li>
                            <li class="nomar">Copyright &copy; 2019. All rights reserved.</li>
                        </ul>
                        <div class="clear"></div>
                    </div>
                    <div class="clear"></div>
                </div>

            </div>

        </div>

    </div>

    <div class="login_popup">
        <div id="inlineLogin">
            <h2>Log in</h2>
            <h3><span id="ilMessage">Don't have an account? <a href="/Account/Register?r=%2fshow%2f13912%2fthe-apple-iphone-xr-review-brilliant-battery-life">Sign up now</a></span></h3>
            <div class="login_left">
                <form action="#">
                    <div class="login_form">
                        <label>Username</label>
                        <input id="UserName" name="UserName" type="text" class="login_field">

                        <label>Password</label>
                        <input id="Password" name="Password" type="password" class="login_field">

                        <label class="fl-lt" style="margin-right: 10px;" for="RememberMe">Remember Me</label>
                        <input class="fl-lt" id="RememberMe" name="RememberMe" type="checkbox" value="true" /><input name="RememberMe" type="hidden" value="false" />
                        <input onclick="DoLogin(); return false;" name="" type="submit" class="login_btn" id="inlineLoginButton" value="LOG IN"><img alt="" src="/Content/images/ajax-loader.gif" id="ilAjaxLoader" />
                        <div class="clear"></div>
                    </div>
                </form>
                <div id="ilLost">
                    <a href="/Account/ResetPassword?r=%2fshow%2f13912%2fthe-apple-iphone-xr-review-brilliant-battery-life">Lost your password?</a>
                </div>
                <div id="ilTerms">
                    We’ve updated our terms. By continuing to use the site and/or by logging into your account, you agree to the Site’s updated <a target="_blank" href="http://purch.com/terms-of-use/">Terms of Use</a> and <a target="_blank" href="http://purch.com/privacy-policy/">Privacy Policy</a>.
                </div>
            <div class="clear"></div>
        </div>
</div></div>
    <div id="oop_ad">
        <script type="text/javascript">
            tmntag.cmd.push(function () { tmntag.adTag('oop_ad', false); });
        </script>
    </div>
    <div id="1x1">
        <script type="text/javascript">
            tmntag.cmd.push(function () { tmntag.adTag('1x1', false); });
        </script>
    </div>
    <!-- Quantcast Tag -->
    <script type="text/javascript">
        var _qevents = _qevents || [];

        (function () {
            var elem = document.createElement('script');
            elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge") + ".quantserve.com/quant.js";
            elem.async = true;
            elem.type = "text/javascript";
            var scpt = document.getElementsByTagName('script')[0];
            scpt.parentNode.insertBefore(elem, scpt);
        })();

        _qevents.push({
            qacct: "p-bduwCJZfRi0AI"
        });
    </script>

    <noscript>
        <div style="display: none;">
            <img src="//pixel.quantserve.com/pixel/p-bduwCJZfRi0AI.gif" border="0" height="1" width="1" alt="Quantcast" />
        </div>
    </noscript>
    <!-- End Quantcast tag -->
    <!-- Begin omniture Beacon -->
        <script id="omnitureProperties" language="JavaScript" type="text/javascript">
            

            var g_o = {};

            g_o.prop15 = "D=v15";
            g_o.eVar15 = "Non Member";
            g_o.prop35 = "";

            g_o.pageName = "anand:edt:13912:The Apple iPhone XR Review: A Different Display Leads To Brilliant Battery Life:pg1";
            g_o.channel = "Editorial";
            g_o.prop2 = "D=v2";
            g_o.eVar2 = "Mobile";
            g_o.prop4 = "D=v4";
            g_o.eVar4 = "Reviews";
            g_o.prop5 = "D=v5";
            g_o.eVar5 = "The Apple iPhone XR Review: A Different Display Leads To Brilliant Battery Life";
            g_o.prop6 = "D=v6";
            g_o.eVar6 = "anand-edt-13912";
                                        
            g_o.prop34 = "Mobile|Apple|Smartphones|iPhone XR";
                

            //var s_code = s.t(); if (s_code) document.write(s_code);

        </script>
    <!-- End omniture Beacon -->
            <script type="text/javascript">
            var _gaq = _gaq || [];
            _gaq.push(['_setAccount', 'UA-1721979-1']);
            _gaq.push(['_trackPageview']);
            dataLayer.push({ 'OmnitureVars': g_o });

            (function () {
                var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
                ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
                var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
            })();
        </script>
    
        <script type="application/ld+json">
            {
            "@context": "http://schema.org/",
            "@type": "Review",
            "mainEntityOfPage": {
                "@type": "WebPage",
                "@id": "http://www.anandtech.com/show/13912/the-apple-iphone-xr-review-brilliant-battery-life"
            },
            "itemReviewed": {
                "@type": "Product",
                "name": "The Apple iPhone XR Review: A Different Display Leads To Brilliant Battery Life",
                "image": {
                    "@type": "ImageObject",
                    "url": "https://images.anandtech.com/doci/13912/DSC_0672_678x452.jpg",
                    "height": "452",
                    "width": "678"
                }
            },
            "name": "The Apple iPhone XR Review: A Different Display Leads To Brilliant Battery Life",
            "author": {"@type": "Person","name": "Andrei Frumusanu"},
            "datePublished": "2019-02-05",
            "publisher": {
                "@type": "Organization",
                "@id" : "#AnandTechOrg",
                "name": "AnandTech",
                "url": "http://www.anandtech.com",
                "logo": {
                    "@type": "ImageObject",
                    "url": "http://www.anandtech.com/content/images/rss_logo.png",
                    "width": "400",
                    "height": "400"
                }
            }
            }
        </script>



<!--  .20 -->

</body>
</html>
