
<!DOCTYPE html>
<html>
<!--[if IE 6]> <html class="ie6"> <![endif]-->
<!--[if IE 7]> <html class="ie7"> <![endif]-->
<!--[if IE 8]> <html class="ie8"> <![endif]-->
<!--[if IE 9]> <html class="ie9"> <![endif]-->

<head>
        <!-- Google Tag Manager -->
        <script>
            (function (w, d, s, l, i) {
                w[l] = w[l] || []; w[l].push({
                    'gtm.start':
                        new Date().getTime(), event: 'gtm.js'
                }); var f = d.getElementsByTagName(s)[0],
                    j = d.createElement(s), dl = l != 'dataLayer' ? '&l=' + l : ''; j.async = true; j.src =
                        'https://www.googletagmanager.com/gtm.js?id=' + i + dl; f.parentNode.insertBefore(j, f);
            })(window, document, 'script', 'dataLayer', 'GTM-PV2DVS');
        </script> 
        <!-- End Google Tag Manager -->
    <script type="text/javascript" src="/Scripts/mobile.min.js"></script>
    <meta http-equiv="Content-Type" content="text/html; charset=utf-8" />
    <meta name="viewport" content="width=device-width, initial-scale=1.0" />
    <meta name="application-name" content="AnandTech" />
    <meta name="google-site-verification" content="QejUZTJaqCr781DA0W_JNGjf4wS2xyffL3ohvIuRESc" />
    <meta property="article:publisher" content="https://www.facebook.com/AnandTech" />
    <link rel="shortcut icon" href="/favicon.ico" />
    <link rel="apple-touch-icon" sizes="144x144" href="/content/images/podcast_a_huge.png" />
    <link rel="alternate" type="application/rss+xml" title="RSS Feed for AnandTech.com" href="/rss/" />

    <title>Site News: December 1st Outage</title>
    <link href="/Content/atfonts.css" rel="stylesheet" type="text/css">
    
    
    <!--[if IE]><style type="text/css">.pie {behavior:url(/Content/PIE.htc);}</style><![endif]-->
    <link href="/Content/css?v=813oG_8nNyCZXz7kVAe5eS_3v4I3z_2YsaGf_j29ZEg1" rel="stylesheet"/>

<link href="/Content/resp?v=bLpsGHlbt2J0jFe7q4kOjMR6XTWKxEGuyW8fHKDd5HM1" rel="stylesheet"/>
    <!--[if lt IE 9]>
        <link type="text/css" href="/content/ie8.css" rel="stylesheet" />
        <script src="//cdnjs.cloudflare.com/ajax/libs/html5shiv/3.6.2pre/html5shiv.js"></script>
    <![endif]-->
    <script src="/bundles/jquery?v=guGiAVIp0f1T2TxJO-1NYkUT4F2gOxZwD3D5fOxH8tI1"></script>

    <script src="/bundles/javascript?v=3zoMUnHQHQfKEAEU_MI-Vwh0i7NhmCdIOW4S7phdnJo1"></script>

    
    <script type='text/javascript' src="/Scripts/dynamic.js"></script>

        <script>
            // Quantcast hostname logic to give us increased control over which config is selected
            var hostname = function () { var a = window.location.hostname, o = a.match(/.*\.(.*)\.(com|co\.uk|org)/); if (o && 3 === o.length && (a = "www." + o[1] + "." + o[2]), window.URLSearchParams) { var n = new URLSearchParams(window.location.search); n.has("qc-forced-domain") && (a = n.get("qc-forced-domain")) } return a }();

            /*! begin QC CHOICE TAG v2.0 (for TCF 2.0) */
            try { !function () { var e = hostname, t = document.createElement("script"), a = document.getElementsByTagName("script")[0], n = "https://quantcast.mgr.consensu.org".concat("/choice/", "uer8ZPXHG8WDU", "/", e, "/choice.js"), i = 0; t.async = !0, t.type = "text/javascript", t.src = n, a.parentNode.insertBefore(t, a), function () { for (var e, t = "__tcfapiLocator", a = [], n = window; n;) { try { if (n.frames[t]) { e = n; break } } catch (e) { } if (n === window.top) break; n = n.parent } e || (function e() { var a = n.document, i = !!n.frames[t]; if (!i) if (a.body) { var o = a.createElement("iframe"); o.style.cssText = "display:none", o.name = t, a.body.appendChild(o) } else setTimeout(e, 5); return !i }(), n.__tcfapi = function () { var e, t = arguments; if (!t.length) return a; if ("setGdprApplies" === t[0]) t.length > 3 && 2 === t[2] && "boolean" == typeof t[3] && (e = t[3], "function" == typeof t[2] && t[2]("set", !0)); else if ("ping" === t[0]) { var n = { gdprApplies: e, cmpLoaded: !1, cmpStatus: "stub" }; "function" == typeof t[2] && t[2](n) } else a.push(t) }, n.addEventListener("message", function (e) { var t = "string" == typeof e.data, a = {}; try { a = t ? JSON.parse(e.data) : e.data } catch (e) { } var n = a.__tcfapiCall; n && window.__tcfapi(n.command, n.version, function (a, i) { var o = { __tcfapiReturn: { returnValue: a, success: i, callId: n.callId } }; t && (o = JSON.stringify(o)), e.source.postMessage(o, "*") }, n.parameter) }, !1)) }(); var o = function () { var e = arguments; typeof window.__uspapi !== o && setTimeout(function () { void 0 !== window.__uspapi && window.__uspapi.apply(window.__uspapi, e) }, 500) }; if (void 0 === window.__uspapi) { window.__uspapi = o; var s = setInterval(function () { i++, window.__uspapi === o && i < 3 ? console.warn("USP is not accessible") : clearInterval(s) }, 6e3) } }(); } catch (err) { console.warn(err) }
            /*! end QC CHOICE TAG v2.0 (for TCF 2.0) */

            // CCPA helper promise to determine if the user is in a CCPA jurisdiction
            window.ccpaAppliesPromise = new Promise(function (i) { if ("function" == typeof window.__tcfapi) try { window.__tcfapi("getTCData", 2, function () { "function" == typeof window.__uspapi && window.__uspapi("uspPing", 1, function (n, o) { var t = o && n.mode.includes("USP") && n.jurisdiction && n.jurisdiction.length > 0 && n.jurisdiction.includes(n.location); i(t) }) }) } catch (i) { } });
        </script>
        <script defer type="text/javascript" src="https://bordeaux.futurecdn.net/bordeaux.js"></script>
        <script type="text/javascript">
            var targeting = { kw: ['site-updates'] };
            window.bordeaux = window.bordeaux || {};
            window.bordeaux.cmd = window.bordeaux.cmd || [];
            window.bordeaux.cmd.push(function () {
                window.bordeaux.setTargeting(targeting);
                window.bordeaux.setPageCategory('site-updates');
                window.bordeaux.setPageTemplate('pipeline');
                window.bordeaux.init();
            });
        </script>
        <script defer type="text/javascript" src="https://champagne.futurecdn.net/champagne.js"></script>
<script>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</script>
<script>
    var injectTaboola = true;
    if (targeting.kw.includes('live-blog') || targeting.kw.includes('sponsored-post')) {
        console.log('keyword blocked taboola');
        injectTaboola = false;
    } else if (urlLower.includes('/tag') || urlLower.includes('/print') || urlLower.includes('/about') || urlLower.includes('/search')) {
        console.log('url blocked taboola');
        injectTaboola = false;
    }
    
    // Commented out as g_o is currently undefined on all pages
    // // Do not include on pages matching */####/sponsored-post*
    // if (window.location.pathname.match(/\/[0-9]+\/sponsored-post/)) {
    //     injectTaboola = false;
    // }

    // if (typeof g_o=='undefined' || !g_o || !g_o.channel || g_o.channel!='Editorial') {
    //     injectTaboola = false;
    // }

    // if (typeof g_o=='undefined' || !g_o || (g_o.eVar4 && g_o.eVar4.indexOf('Listing') > -1)) {
    //     injectTaboola = false;
    // }

    // if (typeof g_o=='undefined' || !g_o || (g_o.eVar4 && g_o.eVar4.indexOf('Article Print') > -1)) {
    //     injectTaboola = false;
    // }

    // if (typeof g_o=='undefined' || !g_o || (g_o.prop34 && g_o.prop34.indexOf('Live Blog') > -1)) {
    //     injectTaboola = false;
    // }

    window._taboola = window._taboola || [];
    window._taboola.push({ article: 'auto' });

    var script = document.createElement('script');
    script.async = 1;
    script.src = 'https://cdn.taboola.com/libtrc/futureplc-network/loader.js'
    script.id = 'tb_loader_script';
    window.document.head.appendChild(script);

    function addTaboola() {
        var taboolaAnchor = document.querySelectorAll('#resp_middle_ad, #comment');
        if (taboolaAnchor.length > 0 && injectTaboola) {
            var taboolaAnchorElement = taboolaAnchor[0];
            var taboolaDiv = window.document.createElement('div');
            taboolaDiv.id = 'taboola_' + Math.floor(Math.random() * 1000);
            taboolaDiv.style.letterSpacing = '0.01px';
            taboolaDiv.classList = 'spaceb15 taboola-anchor';
            taboolaAnchorElement.parentNode.insertBefore(taboolaDiv, taboolaAnchorElement.previousSibling);

            window._taboola.push({
                mode: 'thumbnails-b',
                container: taboolaDiv.id,
                placement: 'Below Article Widget',
                target_type: 'mix'
            });
        }

        var taboolaMidArticleAnchor = document.querySelector('.articleContent>p:nth-of-type(3)');
        if (taboolaMidArticleAnchor && injectTaboola) {
            var taboolaMidArticleDiv = window.document.createElement('div');
            taboolaMidArticleDiv.id = 'taboola-mid-article';
            taboolaMidArticleAnchor.parentNode.insertBefore(taboolaMidArticleDiv, taboolaMidArticleAnchor.nextSibling);

            window._taboola.push({
                mode: 'thumbnails-a-mid',
                container: 'taboola-mid-article',
                placement: 'Mid Article',
                target_type: 'mix'
            });
        }

        window._taboola.push({ flush: true });
    }

    if (document.readyState === 'loading') {
        document.addEventListener('DOMContentLoaded', addTaboola);
    } else {
        addTaboola();
    }
</script>
    
        <link rel="canonical" href="https://www.anandtech.com/show/18676/site-news-december-1st-outage" />
            <link rel="shortlink" href="https://www.anandtech.com/show/18676" />
        <meta property="og:title" content="Site News: December 1st Outage" />
    <meta property="og:type" content="article" />
    <meta property="og:url" content="https://www.anandtech.com/show/18676/site-news-december-1st-outage" />
    <meta property="og:image" content="https://images.anandtech.com/doci/18676/a_huge_car_678x452.png" />
    <meta name="author" content="Ryan Smith" />
    <meta name="twitter:card" content="fail" />

    <script type="text/javascript">

        var loggedIn = false;
        var isRoot = false;
    </script>
    <script src="/bundles/comments?v=4dsDdpYDBE_hkYPqV3fRU23zZmeXjfy10FIyxvSlyEk1"></script>

    <script type="text/javascript">

        $(document).ready(function () {
            $('a.icAddComment').click(DoTopPost);

        });

    </script>


</head>
<body>
<!-- Google Tag Manager (noscript) -->
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PV2DVS"height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->
    <!-- Begin comScore Tag -->
    <script>
        var _comscore = _comscore || [];
        _comscore.push({ c1: "2", c2: "6035753" });
        (function () {
            var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
            s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
            el.parentNode.insertBefore(s, el);
        })();
    </script>
    <noscript>
        <img src="https://sb.scorecardresearch.com/p?c1=2&c2=6035753&cv=2.0&cj=1" />
    </noscript>
    <!-- End comScore Tag -->
    <header class="header">
        <div class="header_top">
            <div class="header_ad" id="header_ad">
            </div>
            <div class="logo">
                <a href="/">
                    <img src="/Content/images/logo2.png" alt="" />
                </a>
            </div>
            <div class="header_top_right">
                <div class="search_area">
                    <form action="/SearchResults" method="get">
                        <div class="search">
                            <input name="q" type="text" class="search_field">
                            <input name="" type="submit" class="search_btn" value="search">
                            <div class="clear"></div>
                        </div>
                        <div class="login">
                                <span id="loginHeader" style="display: none;">
                                    Welcome <a href="/Account/Details"><b><span id="loginUser"></span></b></a>
                                    <a href="/Account/Logout?r=%2fshow%2f18676%2fsite-news-december-1st-outage">Log out</a>
                                </span>
                                <span id="logoutHeader">
                                    <a id="loginTop" href="/Account/Login?r=%2fshow%2f18676%2fsite-news-december-1st-outage">Login</a>
                                    <a href="/Account/Register?r=%2fshow%2f18676%2fsite-news-december-1st-outage">Register</a>
                                </span>
                        </div>
                        <div class="clear"></div>
                    </form>
                </div>

                    <div class="header_right_btm">
                        <span>
                            <a href="http://www.twitter.com/AnandTech">
                                <img src="/Content/images/icon-twitter.png" alt="" />
                            </a>
                            <a href="http://www.facebook.com/AnandTech/">
                                <img src="/Content/images/icon-facebook.png" alt="" />
                            </a>
                            <a href="/rss/">
                                <img src="/Content/images/icon-rss.png" alt="" />
                            </a>
                        </span>

                        <ul>
                            <li><a href="/home/about/">ABOUT</a></li>
                            <li><a href="/bench/">BENCH</a></li>
                            <li><a href="http://forums.anandtech.com">FORUMS</a></li>
                            <li><a href="/tag/podcast">PODCAST</a></li>
                        </ul>
                        <div class="clear"></div>
                    </div>
            </div>
            <div class=" clrflt"></div>
        </div>

        <div class="header_top_resp">
            <div class="logo_resp">
                <a href="/"><img src="/Content/images/logo_resp.png" alt="" /></a>

            </div>
            
            <div class="header_top_resp_right">

                <a class="search_icon" href="#"></a>
                <div class="drop_down_search">
                    <span class="blk"></span>
                    <form action="/SearchResults" method="get">
                        <div class="search">
                            <input name="q" type="text" class="search_field">
                            <input name="" type="submit" class="search_btn" value="search">
                            <div class="clear"></div>
                        </div>
                    </form>
                </div>
                <a class="home" href="#"></a>
                <div class="drop_down_home ">
                    <span class="blk"></span>
                    <a href="/home/about/">ABOUT</a>
                    <a href="/bench/">BENCH</a>
                    <a href="http://forums.anandtech.com">FORUMS</a>
                    <a href="/tag/podcast">PODCAST</a>
                    <a id="loginTopMobile" href="/Account/Login">LOGIN</a>
                    <a href="/Account/Register">REGISTER</a>
                </div>
                <a class="nav_icon show_resp2" href="#"></a>
                <div class="drop_down_nav">
                    <span class="blk"></span>
                    <div class="navmobile ignoreclick"><a href="#">PC Components<span>▼</span></a></div>
                    <div class="nav_sec">
                        <ul>
                            <li><a href="/tag/cpus">CPUs</a></li>
                            <li><a href="/tag/gpus">GPUs</a></li>
                            <li><a href="/tag/mb">Motherboards</a></li>
                            <li><a href="/tag/ssd">SSDs</a></li>
                            <li><a href="/tag/casecoolingpsus">Cases/Cooling/PSUs</a></li>
                            <li><a href="/tag/memory">Memory</a></li>
                            <li><a href="/tag/nas">NAS</a></li>
                            <li><a href="/tag/storage">Storage</a></li>
                        </ul>
                    </div>
                    <div class="navmobile ignoreclick"><a href="#">Smartphones &amp; tablets<span>▼</span></a></div>
                    <div class="nav_sec">
                        <ul>
                            <li><a href="/tag/smartphones">Smartphones</a></li>
                            <li><a href="/tag/tablets">Tablets</a></li>
                            <li><a href="/tag/huawei">Huawei</a></li>
                            <li><a href="/tag/htc">HTC</a></li>
                            <li><a href="/tag/samsung">Samsung</a></li>
                            <li><a href="/tag/google">Google/Android</a></li>
                            <li><a href="/tag/microsoft">Microsoft</a></li>
                            <li><a href="/tag/apple">Apple</a></li>
                            <li><a href="/tag/soc">SoCs</a></li>
                        </ul>
                    </div>
                    <div class="navmobile ignoreclick"><a href="#">Systems<span>▼</span></a></div>
                    <div class="nav_sec">
                        <ul>
                            <li><a href="/tag/laptops">Notebook Reviews</a></li>
                            <li><a href="/tag/desktops">Desktop Reviews</a></li>
                            <li><a href="/tag/mac">Mac Reviews</a></li>
                            <li><a href="/tag/ultrabook">Ultrabooks</a></li>
                        </ul>
                    </div>
                    <div><a href="/tag/enterprise">ENTERPRISE & IT</a></div>
                    <div class="navmobile ignoreclick"><a href="#">GUIDES<span>▼</span></a></div>
                    <div class="nav_sec">
                        <ul>
                            <li><a href="/show/9793/best-cpus">Best CPUs</a></li>
                            <li><a href="/show/9799/best-ssds">Best SSDs</a></li>
                            <li><a href="/show/9798/best-laptops">Best Laptops</a></li>
                            <li><a href="/show/9770/best-android-phones">Best Android Phones</a></li>
                            <li><a href="/show/12050/best-video-cards">Best Video Cards</a></li>
                            <li><a href="/show/12056/best-psus">Best PSUs</a></li>
                            <li><a href="/show/12072/best-motherboards">Best Motherboards</a></li>
                            <li><a href="/show/12058/best-gaming-laptops">Best Gaming Laptops</a></li>
                            <li style="height: 60px !important;"><a href="/show/12061/best-mechanical-keyboards">Best Mechanical Keyboards</a></li>
                            <li><a href="/show/12075/best-consumer-hdds">Best Consumer HDDs</a></li>
                        </ul>
                    </div>
                    <div><a href="/tag/deals">DEALS</a></div>
                </div>
            </div>
        </div>
        
    <nav class="breadcrumb nowidth show_resp2">
        <ul>
            <li>
                <a href="/">Home</a><span>&gt;</span>
                    <a href="/tag/site-updates">Site Updates</a>
            </li>
        </ul>
        <div class="clear"></div>
    </nav>


        
        <nav class="nav inner_nav animenu">
            <input type="checkbox" id="button">
            <label for="button">Menu</label>
            <ul>
                <li>
                    <a href="#" class="ignoreclick">PC Components<span>▼</span></a>
                    <ul>
                        <li><a href="/tag/cpus">CPUs</a></li>
                        <li><a href="/tag/gpus">GPUs</a></li>
                        <li><a href="/tag/mb">Motherboards</a></li>
                        <li><a href="/tag/ssd">SSDs</a></li>
                        <li><a href="/tag/casecoolingpsus">Cases/Cooling/PSUs</a></li>
                        <li><a href="/tag/memory">Memory</a></li>
                        <li><a href="/tag/nas">NAS</a></li>
                        <li><a href="/tag/storage">Storage</a></li>
                    </ul>

                </li>
                <li>
                    <a href="#" class="ignoreclick">Smartphones &amp; tablets<span>▼</span></a>
                    <ul>
                        <li><a href="/tag/smartphones">Smartphones</a></li>
                        <li><a href="/tag/tablets">Tablets</a></li>
                        <li><a href="/tag/huawei">Huawei</a></li>
                        <li><a href="/tag/htc">HTC</a></li>
                        <li><a href="/tag/samsung">Samsung</a></li>
                        <li><a href="/tag/google">Google/Android</a></li>
                        <li><a href="/tag/microsoft">Microsoft</a></li>
                        <li><a href="/tag/apple">Apple</a></li>
                        <li><a href="/tag/soc">SoCs</a></li>
                    </ul>
                </li>
                <li>
                    <a href="#" class="ignoreclick">Systems<span>▼</span></a>
                    <ul>
                        <li><a href="/tag/laptops">Notebook Reviews</a></li>
                        <li><a href="/tag/desktops">Desktop Reviews</a></li>
                        <li><a href="/tag/mac">Mac Reviews</a></li>
                        <li><a href="/tag/ultrabook">Ultrabooks</a></li>
                    </ul>
                </li>
                <li>
                    <a href="/tag/enterprise" class="">Enterprise & IT</a>
                </li>
                <li>
                    <a href="#" class="ignoreclick">Guides<span>▼</span></a>
                    <ul>
                        <li><a href="/show/9793/best-cpus">Best CPUs</a></li>
                        <li><a href="/show/9799/best-ssds">Best SSDs</a></li>
                        <li><a href="/show/9798/best-laptops">Best Laptops</a></li>
                        <li><a href="/show/9770/best-android-phones">Best Android Phones</a></li>
                        <li><a href="/show/12050/best-video-cards">Best Video Cards</a></li>
                        <li><a href="/show/12056/best-psus">Best PSUs</a></li>
                        <li><a href="/show/12072/best-motherboards">Best Motherboards</a></li>
                        <li><a href="/show/12058/best-gaming-laptops">Best Gaming Laptops</a></li>
                        <li style="height: 60px !important;"><a href="/show/12061/best-mechanical-keyboards">Best Mechanical Keyboards</a></li>
                        <li><a href="/show/12075/best-consumer-hdds">Best Consumer HDDs</a></li>
                    </ul>
                </li>
                <li>
                    <a href="/tag/deals" class="">Deals</a>
                </li>
            </ul>
        </nav>

            <nav class="topic_menu topic_inner" style="width: 280px; padding: 6px 0 0 6px;float: right;">
                <div class="fbholder-fp" style="float:left; margin-right: 15px;"><div class="fb-like" data-href="http://www.facebook.com/AnandTech" data-send="false" data-layout="button_count" data-width="100" data-show-faces="false" data-colorscheme="dark"></div></div>
                <a href="https://twitter.com/anandtech" class="twitter-follow-button" data-show-count="true" data-show-screen-name="false"></a>
                <script>!function (d, s, id) { var js, fjs = d.getElementsByTagName(s)[0]; if (!d.getElementById(id)) { js = d.createElement(s); js.id = id; js.src = "//platform.twitter.com/widgets.js"; fjs.parentNode.insertBefore(js, fjs); } }(document, "script", "twitter-wjs");</script>

            </nav>
            <nav class="topic_menu topic_inner">
                <ul>
                    
                    <li class="topin_title">TRENDING TOPICS</li>
                            <li class="nosep"><a href="/tag/cpus">CPUs</a></li>
                            <li><a href="/tag/intel">Intel</a></li>
                            <li><a href="/tag/amd">AMD</a></li>
                            <li><a href="/tag/gpus">GPUs</a></li>
                            <li><a href="/tag/mb">Motherboards</a></li>
                            <li><a href="/tag/storage">Storage</a></li>
                            <li><a href="/tag/guides">Guides</a></li>
                            <li><a href="/tag/ssd">SSDs</a></li>
                            <li><a href="/tag/mobile">Mobile</a></li>
                </ul>
                <div class="clear"></div>
            </nav>
    </header>

    <section class="content">
            <section class="main_cont">

                

<div class="breadcrumb_area hide_resp2">
    <nav class="breadcrumb">
        <ul>
            <li><a href="/">Home</a><span>&gt;</span></li>
                <li><a href="/tag/site-updates">Site Updates</a></li>
        </ul>
        <div class="clear"></div>
    </nav>

    
    <div class="clear"></div>
</div>



<div class="review_blog">
    <div class="blog_top_left">
        <a href="/show/18676/site-news-december-1st-outage"><h1>Site News: December 1st Outage</h1></a>
        <span>by <a href="#"><a class='b' href='/Author/85'>Ryan Smith</a></a> <em>on December 1, 2022 6:00 PM EST</em> </span>
        <ul class="hide_resp2">
            <li>Posted in</li>
            <li><a href="/tag/site-updates">Site Updates</a></li>
        </ul>
    </div>

    <div class="blog_top_right show_resp2">
        <span><a href="#comments">26 <small>Comments</small></a></span>
        | <strong><a class="icAddComment" href="/Comment/NewComment/18676?page=1&commentPage=1&showAllComments=False">Add A Comment</a></strong>
    </div>
    <div class="blog_top_right hide_resp2">

            <span><a href="#comments">26 <small>Comments</small></a></span>
                <strong><a class="icAddComment" href="/Comment/NewComment/18676?page=1&commentPage=1&showAllComments=False">+ Add A<br>Comment</a></strong>
    </div>
    <div class="clear"></div>
</div>


<div class="sidepadding review">

                <div style="margin: 0 auto; text-align: center;">
                    <img src="https://images.anandtech.com/doci/18676/a_huge_car_678x452.png" alt="" />
                </div>

            <div style="float: right; margin: 13px 0px 15px 15px;">
                <div id="middle_ad">
                </div>

                <div class="clear"></div>



            </div>


        <div class="articleContent">
            <p>As many of you noticed, AnandTech has spent several hours offline today. We are still in recovery mode at the moment (as I write this, the site has been restored to a copy from November 25<sup>th</sup>), but now that our major restoration efforts are completed, I wanted to offer you guys a brief update on the status of AnandTech.</p>

<p>At around 13:00 UTC (5am PT) today, the on-site cloud storage for AnandTech&rsquo;s hosting provider became corrupted. As a result, AnandTech (and some other sites) were brought offline. Due to the nature of the corruption and the need to begin restoration efforts ASAP, we opted to restore the site from an off-site cold storage backup, rather than trusting the questionable on-site storage.</p>

<p>This is the first time we&rsquo;ve ever had to execute our off-site data recovery plan before. And while it meant AT took a bit longer to restore than would be ideal, ultimately everything worked out and proved the necessity for off-site backups.</p>

<p>We&rsquo;re still working to restore content from the last few days. Articles will be back, but we&rsquo;ve likely lost any comments and user account registrations/updates made since midday Friday. Sorry about that! And thank you for bearing with us during today&#39;s outage.</p>

        </div>
        <div class="article_links">
            
        </div>
            <div class="clear"></div>
            <div class="fl-lt" style="clear: both; margin: 25px 0px 15px; height: 35px; width:150px;">
                <iframe src="//www.facebook.com/plugins/like.php?href=http://www.anandtech.com/show/18676/site-news-december-1st-outage&amp;width&amp;layout=button_count&amp;action=like&amp;show_faces=true&amp;share=true&amp;height=21&amp;appId=201944423199922" scrolling="no" frameborder="0" style="border:none; overflow:hidden; height:21px;" allowtransparency="true"></iframe>
            </div>
            <div class="fl-lt" style="margin: 25px 0px 15px; height: 35px; width:90px;">
                <div class="g-plusone" data-size="medium"></div>
                <script type="text/javascript">
                    (function () {
                        var po = document.createElement('script'); po.type = 'text/javascript'; po.async = true;
                        po.src = 'https://apis.google.com/js/platform.js';
                        var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(po, s);
                    })();
                </script>
            </div>
            <div class="fl-lt" style="margin: 25px 0px 15px; height: 35px; width:120px;">
                <a href="https://twitter.com/share" class="twitter-share-button" data-lang="en">Tweet</a>
                <script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src="https://platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script>
            </div>
            <div class="fl-rt" style="margin: 22px 0px 15px;">
                <div class="button left"><a href="/print/18676/site-news-december-1st-outage" class="print_article"><span>PRINT THIS ARTICLE</span></a></div>
            </div>
            <div class="fl-rt" style="margin: 22px 8px 15px; height: 0px;">
            </div>
            <div class="clear"></div>
            <div style="text-align: center;" id="resp_middle_ad">
            </div>


</div>

    <div class="discussion" id="comments">
        
<script type="text/javascript">
    
    $(document).ready(function () {
        window.hasCommenting = true;        
        $('#icTopPost').click(DoTopPost);

        $("#icLoginLink").click(function (e) {
            window.gotoComment = true;

            $.fancybox.open([
                    {
                        href: '#inlineLogin'
                    }
                ], {
                    padding: 0,
                    titlePosition: 'inside',
                    transitionIn: 'none',
                    transitionOut: 'none',
                    afterShow: function (current, previous) {
                        $('#UserName').focus();

                    }
                });

            e.preventDefault();
            return false;

        });
        
        $("#inlineComment").click(function (e) {
            DoComment();
            e.preventDefault();
            return false;
        });

        $("div#comments a.jqc").click(function () {
            $.get(this.href, scrollComments);
            return false;
        });

    });
</script>
<div><a id="commentsAnchor"></a></div>
<ul id="icReplyHolder">
    <li id="replybox" class="blog_post_area" style="display: none;">
        <div class="blog_post_btm">
            <h3>Post Your Comment</h3>
            <span id="icMessage">
                    
                        Please <a id="icLoginLink" href="/Account/Login?r=%2fshow%2f18676%2fsite-news-december-1st-outage">log in</a> or <a href="/Account/Register?r=%2fshow%2f18676%2fsite-news-december-1st-outage">sign up</a> to comment. 
                    
                                                                                                                                                                                               
            </span>
            <textarea cols="10" rows="10" class="comment_txtarea" placeholder="Enter your comment" id="CommentInput" name="CommentInput"></textarea>
            <input name="" type="button" id="inlineComment" class="submit_comment_btn" value="Submit Comment" disabled="disabled">
            <img alt="" src="/Content/images/ajax-loader13.gif" id="icAjaxLoader"/>
            <input type="hidden" name="ParentCommentId" id="ParentCommentId" />
            <input type="hidden" name="ReplyLevel" id="ReplyLevel" />
            <input data-val="true" data-val-number="The field ContentId must be a number." data-val-required="The ContentId field is required." id="ContentId" name="ContentId" type="hidden" value="18676" />
            <div class="clear"></div>
        </div>
    </li>
</ul>

<div class="blog_comments">
    
    <a id="icTopPost" href="/Comment/NewComment/18676?page=1&commentPage=1&showAllComments=False" class="print_article top_post">POST A COMMENT</a>

        <h2>26 Comments</h2>
        <h3><a href="/comments/18676/site-news-december-1st-outage">View All Comments</a></h3>
    <ul id="ulComments">


<li id="cid780755" style="">
    <h4><a>ballsystemlord</a> - Thursday, December 1, 2022 - <a href="/comments/18676/site-news-december-1st-outage/780755" style="font-weight:normal; color:#8E8C8C;">link</a></h4>
    <span>I re-entered my latest comments. The others should restore fine with the rest of the site.<br />Thanks for telling us.</span>
        <a onclick="loadReplyBox(this,'780755','0','RE: ');return false;" href="/Comment/NewComment/18676?page=1&commentPage=1&parentCommentId=780755&showAllComments=False" class="reply_btn">Reply</a>
    <div class="clear"></div>
</li>



<li id="cid780756" style="">
    <h4><a>GreenReaper</a> - Thursday, December 1, 2022 - <a href="/comments/18676/site-news-december-1st-outage/780756" style="font-weight:normal; color:#8E8C8C;">link</a></h4>
    <span>Someone must&#39;ve grabbed a Cyber Monday deal a year or two ago and forgot to renew...<br /><br />Sorry you&#39;ve had such a stressful start to December, hope you have a good rest of the month and end up with a nice present under the tree to make up for it.</span>
        <a onclick="loadReplyBox(this,'780756','0','RE: ');return false;" href="/Comment/NewComment/18676?page=1&commentPage=1&parentCommentId=780756&showAllComments=False" class="reply_btn">Reply</a>
    <div class="clear"></div>
</li>



<li id="cid780757" style="">
    <h4><a>linuxgeex</a> - Thursday, December 1, 2022 - <a href="/comments/18676/site-news-december-1st-outage/780757" style="font-weight:normal; color:#8E8C8C;">link</a></h4>
    <span>@Ryan Smith: Time to add a witness log to your off-site recovery plan, so that you can replay the incremental changes between those backups.</span>
        <a onclick="loadReplyBox(this,'780757','0','RE: ');return false;" href="/Comment/NewComment/18676?page=1&commentPage=1&parentCommentId=780757&showAllComments=False" class="reply_btn">Reply</a>
    <div class="clear"></div>
</li>



<li id="cid780769" style="padding-left:18px;">
    <h4><a>at_clucks</a> - Friday, December 2, 2022 - <a href="/comments/18676/site-news-december-1st-outage/780769" style="font-weight:normal; color:#8E8C8C;">link</a></h4>
    <span>Also a good time to plan for testing the procedures periodically (even yearly). No point in taking backups if you don&#39;t know if the restore works, how long it takes, how to do it in a safe, effective manner, etc. Once per year do a restore on a separate site and you get to see what goes wrong and put it in the procedure.</span>
        <a onclick="loadReplyBox(this,'780769','1','RE: ');return false;" href="/Comment/NewComment/18676?page=1&commentPage=1&parentCommentId=780769&showAllComments=False" class="reply_btn">Reply</a>
    <div class="clear"></div>
</li>



<li id="cid780758" style="">
    <h4><a>Threska</a> - Thursday, December 1, 2022 - <a href="/comments/18676/site-news-december-1st-outage/780758" style="font-weight:normal; color:#8E8C8C;">link</a></h4>
    <span>&quot; Articles will be back, but we’ve likely lost any comments and user account registrations/updates made since midday Friday.&quot;<br /><br />Time to hack our caches and get them back.</span>
        <a onclick="loadReplyBox(this,'780758','0','RE: ');return false;" href="/Comment/NewComment/18676?page=1&commentPage=1&parentCommentId=780758&showAllComments=False" class="reply_btn">Reply</a>
    <div class="clear"></div>
</li>



<li id="cid780760" style="">
    <h4><a>Silver5urfer</a> - Thursday, December 1, 2022 - <a href="/comments/18676/site-news-december-1st-outage/780760" style="font-weight:normal; color:#8E8C8C;">link</a></h4>
    <span>Good to hear, thanks for explanation. I was worried on what could have happened.</span>
        <a onclick="loadReplyBox(this,'780760','0','RE: ');return false;" href="/Comment/NewComment/18676?page=1&commentPage=1&parentCommentId=780760&showAllComments=False" class="reply_btn">Reply</a>
    <div class="clear"></div>
</li>



<li id="cid780761" style="">
    <h4><a>GeoffreyA</a> - Friday, December 2, 2022 - <a href="/comments/18676/site-news-december-1st-outage/780761" style="font-weight:normal; color:#8E8C8C;">link</a></h4>
    <span>Thanks. Glad the recovery plan worked. Maybe this could be an opportunity for an article on backups.</span>
        <a onclick="loadReplyBox(this,'780761','0','RE: ');return false;" href="/Comment/NewComment/18676?page=1&commentPage=1&parentCommentId=780761&showAllComments=False" class="reply_btn">Reply</a>
    <div class="clear"></div>
</li>



<li id="cid780762" style="padding-left:18px;">
    <h4><a>Threska</a> - Friday, December 2, 2022 - <a href="/comments/18676/site-news-december-1st-outage/780762" style="font-weight:normal; color:#8E8C8C;">link</a></h4>
    <span>Connect storage to the torrent networks and give everything saucy names. Soon you&#39;ll be backed up.</span>
        <a onclick="loadReplyBox(this,'780762','1','RE: ');return false;" href="/Comment/NewComment/18676?page=1&commentPage=1&parentCommentId=780762&showAllComments=False" class="reply_btn">Reply</a>
    <div class="clear"></div>
</li>



<li id="cid780764" style="padding-left:36px;">
    <h4><a>GeoffreyA</a> - Friday, December 2, 2022 - <a href="/comments/18676/site-news-december-1st-outage/780764" style="font-weight:normal; color:#8E8C8C;">link</a></h4>
    <span>Indeed, little chance of failure there!</span>
        <a onclick="loadReplyBox(this,'780764','2','RE: ');return false;" href="/Comment/NewComment/18676?page=1&commentPage=1&parentCommentId=780764&showAllComments=False" class="reply_btn">Reply</a>
    <div class="clear"></div>
</li>



<li id="cid780765" style="">
    <h4><a>James5mith</a> - Friday, December 2, 2022 - <a href="/comments/18676/site-news-december-1st-outage/780765" style="font-weight:normal; color:#8E8C8C;">link</a></h4>
    <span>Onsite cloud storage?<br /><br />Can you elaborate on what that means?</span>
        <a onclick="loadReplyBox(this,'780765','0','RE: ');return false;" href="/Comment/NewComment/18676?page=1&commentPage=1&parentCommentId=780765&showAllComments=False" class="reply_btn">Reply</a>
    <div class="clear"></div>
</li>



    </ul>
</div>
    <nav class="page_nav">
        <ul>
                        
                <li>
                        <div  class="a"><label for="">1</label></div>
                </li>
                <li>
<a class="jqc" href="/Show/Index/18676?cPage=2&amp;all=False&amp;sort=0&amp;page=1&amp;slug=site-news-december-1st-outage#comments">2</a>                </li>
                <li>
<a class="jqc" href="/Show/Index/18676?cPage=3&amp;all=False&amp;sort=0&amp;page=1&amp;slug=site-news-december-1st-outage#comments">3</a>                </li>
                                        <li class="arrow">                    
                    <a class="jqc" href="/Show/Index/18676?cPage=2&amp;all=False&amp;sort=0&amp;page=1&amp;slug=site-news-december-1st-outage#comments">▶</a>
                </li>
        </ul>
    </nav>

    </div>



            </section>


<aside class="sidebar">
    <div id="side_ad">
    </div>
    
        <article class="pipeline_stories">
            <div class="pipeline_title">
                <h2><a href="/pipeline">PIPELINE STORIES</a>
                </h2>
                <a href="mailto:tips@anandtech.com">+ Submit News</a>
                <div class="clrflt"></div>
            </div>

            <strong>
                <a href="/show/18677/at-deals-razer-huntsman-v2-tkl-keyboard-now-90">AT Deals: Razer Huntsman V2 TKL Keyboard Down to $90 at Amazon</a>
                <img src="/Content/images/dell_reveal_arrow.png" alt="">
            </strong>

            <span><a href="/show/18676/site-news-december-1st-outage">Site News: December 1st Outage</a></span>
            <span><a href="/show/12056/best-psus">Best PC Power Supplies: Holiday 2022</a></span>
                 
            <ul>
                    <li ><a href="/show/17676/at-deals-cooler-master-sk630-keyboard-lowers-to-45">AT Deals: Cooler Master SK630 60% Mechanical Keyboard Lowers to $45 at Amazon</a></li>
                    <li ><a href="/show/12061/best-mechanical-keyboards">Best Mechanical Keyboards: Holiday 2022</a></li>
                    <li ><a href="/show/17665/sponsoed-post-rtx-40-series-power-asius-style">Sponsored Post: Trying to Pick Out Your New RTX 40 Series GPU? ASUS Has Two Mighty Options For You</a></li>
                    <li ><a href="/show/17644/intel-launches-raptor-canyon-desktop-raptor-lake-sizzles-in-nuc13-extreme">Intel Launches Raptor Canyon: Desktop Raptor Lake Sizzles in NUC13 Extreme</a></li>
                    <li ><a href="/show/12075/best-consumer-hdds">Best Internal Hard Drives: Holiday 2022</a></li>
                    <li ><a href="/show/12072/best-motherboards">Best AMD Motherboards: Holiday 2022</a></li>
                    <li ><a href="/show/17629/intel-reports-q3-2022-earnings-back-to-profitable-but-still-painful">Intel Reports Q3 2022 Earnings: Back To Profitability, But Still Painful</a></li>
                    <li ><a href="/show/17626/tsmc-forms-3dfabric-alliance-to-accelerate-development-of-25d-3d-chiplet-products">TSMC Forms 3DFabric Alliance to Accelerate Development of 2.5D &amp; 3D Chiplet Products</a></li>
                    <li ><a href="/show/17627/onyx-boox-tab-ultra-epaper-tablet-launches-with-qualcomm-snapdragon-662">ONYX BOOX Tab Ultra ePaper Tablet Launches with Qualcomm Snapdragon 662</a></li>
            </ul>

        </article>

    <div id="side_ad2">
    </div>

    

        <article class="twitter">
            <h2>TWEETS <img src="/Content/images/twiiter_bird.png" alt="">
            </h2>
            <div class="twitter_box">
                <div class="twitter_cont">

                    <ul>
                            <li><a href="https://twitter.com/RyanSmithAT"><span>RyanSmithAT</span></a>: <a href="https://twitter.com/RyanSmithAT/status/1598455880965844993">RT @anandtech: And we're back up! Sorry about that unplanned outage, folks. A brief update on the state of AnandTech is available on the si…</a></li>
                            <li><a href="https://twitter.com/RyanSmithAT"><span>RyanSmithAT</span></a>: <a href="https://twitter.com/RyanSmithAT/status/1598339811575988225">@JamesDSneed @anandtech it's a little more complex than that, but we are hosted in the cloud. We've been hit by a w… https://t.co/Pnm37qHauM</a></li>
                            <li><a href="https://twitter.com/RyanSmithAT"><span>RyanSmithAT</span></a>: <a href="https://twitter.com/RyanSmithAT/status/1598331908496424960">RT @anandtech: Sorry for the downtime, folks. Our storage array has opted to go south for the winter. Our IT team is working on the matter…</a></li>
                            <li><a href="https://twitter.com/ganeshts"><span>ganeshts</span></a>: <a href="https://twitter.com/ganeshts/status/1597733737579524096">@FanlessTech @fragtalife @yannFichant Just different color options, I guess. The perforations on the underside don'… https://t.co/rCRqXuXRWq</a></li>
                            <li><a href="https://twitter.com/RyanSmithAT"><span>RyanSmithAT</span></a>: <a href="https://twitter.com/RyanSmithAT/status/1597580704627724290">This guide went through a couple more revisions than usual. In particular, PSU availability in 2022 is still surpri… https://t.co/NnAzbelJ0y</a></li>
                            <li><a href="https://twitter.com/gavbon86"><span>gavbon86</span></a>: <a href="https://twitter.com/gavbon86/status/1596897503483658240">Sorry for being so quiet lately, but I've been dealing with an illness. Don't worry though, I'll be back to my best… https://t.co/i3VtC2KvP6</a></li>
                            <li><a href="https://twitter.com/RyanSmithAT"><span>RyanSmithAT</span></a>: <a href="https://twitter.com/RyanSmithAT/status/1595872524013023232">@adisor19 We will not be publishing one. Sorry.</a></li>
                            <li><a href="https://twitter.com/ganeshts"><span>ganeshts</span></a>: <a href="https://twitter.com/ganeshts/status/1593727847125831681">@Casper042 @anandtech Yes. There are cheaper Gen 2x2 enclosures, but my experience with them has been flaky at best… https://t.co/zCLcW1oeLl</a></li>
                            <li><a href="https://twitter.com/ganeshts"><span>ganeshts</span></a>: <a href="https://twitter.com/ganeshts/status/1593714659684597760">@Casper042 @anandtech The Silverstone MS12 with a SK hynix P31 is in the comparison list already. The enclosure is… https://t.co/U5aog0IGqK</a></li>
                            <li><a href="https://twitter.com/ganeshts"><span>ganeshts</span></a>: <a href="https://twitter.com/ganeshts/status/1592321073349300227">@physbryan @robertheron After much research and usage of both VRLA and Li-ion UPSes, the only positive I have seen… https://t.co/0fshHsm6vC</a></li>
                            <li><a href="https://twitter.com/ganeshts"><span>ganeshts</span></a>: <a href="https://twitter.com/ganeshts/status/1591925023220338688">@robertheron Highly recommend the APC Smart UPS 500 Li-ion if you want something  under your desk. Have 1 in deploy… https://t.co/lLnykFqC2p</a></li>
                            <li><a href="https://twitter.com/gavbon86"><span>gavbon86</span></a>: <a href="https://twitter.com/gavbon86/status/1589669684492013568">@Claressashields @Savmarshall1 You absolutely outclassed her</a></li>
                            <li><a href="https://twitter.com/gavbon86"><span>gavbon86</span></a>: <a href="https://twitter.com/gavbon86/status/1588953942146547712">@MatchroomBoxing @iam_yafai @DAZNBoxing 3rd ranked versus 138th ranked...Amazing match up 😂</a></li>
                            <li><a href="https://twitter.com/gavbon86"><span>gavbon86</span></a>: <a href="https://twitter.com/gavbon86/status/1588560327821578240">RT @anandtech: Just in time for storing all your holiday movies, @ganeshts has updated his fantastic HDD buyer's guide. FC-MAMR, 22TB drive…</a></li>
                            <li><a href="https://twitter.com/gavbon86"><span>gavbon86</span></a>: <a href="https://twitter.com/gavbon86/status/1588482206200217602">Either I haven't really put much into Christmas in the past, or I'm now of that age where I'm excited about traditi… https://t.co/goSayBs2US</a></li>
                    </ul>

                    
                </div>

                <a class="twitter_follow_btn pie" href="http://twitter.com/anandtech">Follow <span>@</span>ANANDTECH</a>
            </div>
            <strong><img src="/Content/images/twitter_down_arrow.png" alt=""></strong>
        </article>


    <div style="clear: both;">&nbsp;</div>

    <div id="side_ad3">
    </div>

</aside>
        <div class="clear"></div>

        <div class="header_ad hide_resp" id="footer_ad">
        </div>

    </section>

    <footer class="footer">

        <div class="links">
            <h2>LINKS</h2>
            <div class="clear"></div>
            <ul>
                <li><a href="/">Home</a></li>
                <li><a href="/home/about/">About</a></li>
                <li><a href="http://forums.anandtech.com">Forums</a></li>
                <li><a href="/rss/">RSS</a></li>
                <li><a href="/pipeline/">Pipeline News</a></li>
                <li><a href="/bench/">Bench</a></li>
                <li><a href="https://www.futureplc.com/terms-conditions/">Terms of Use</a></li>
                <li><a href="https://www.futureplc.com/who-we-are/#contact">Contact Us</a></li>
		<li id="privacy-link-container1"></li>
		<li id="privacy-link-container2"></li>
       	        
            </ul>
        </div>

        <div class="links">
            <h2>TOPICS</h2>
            <div class="clear"></div>
            <ul>
                <li><a href="/tag/cpus">CPUs</a></li>
                <li><a href="/tag/mb">Motherboards</a></li>
                <li><a href="/tag/storage">SSD/HDD</a></li>
                <li><a href="/tag/gpus">GPUs</a></li>
                <li><a href="/tag/mobile">Mobile</a></li>
                <li><a href="/tag/enterprise">Enterprise & IT</a></li>
                <li><a href="/tag/smartphones">Smartphones </a></li>
                <li><a href="/tag/memory">Memory</a></li>
                <li><a href="/tag/casecoolingpsus">Cases/Cooling/PSU(s) </a></li>
            </ul>
        </div>

        <div class="links link2">
            <ul>
                <li><a href="/tag/displays">Displays </a></li>
                <li><a href="/tag/mac">Mac </a></li>
                <li><a href="/tag/systems">Systems </a></li>
                <li><a href="/tag/cloud-computing">Cloud </a></li>
                <li><a href="/tag/tradeshows">Trade Shows </a></li>
                <li><a href="/tag/guides">Guides</a></li>
            </ul>
        </div>

        <div class="links">
            <h2>FOLLOW</h2>
            <div class="clear"></div>
            <ul class="follow">
                <li>
                    <a href="http://www.facebook.com/AnandTech/">
                        <img src="/Content/images/icon-facebook2.png" alt="" /><span>Facebook</span>
                    </a>
                </li>
                <li>
                    <a href="http://twitter.com/AnandTech">
                        <img src="/Content/images/icon-twitter2.png" alt="" /><span>Twitter</span>
                    </a>
                </li>
                <li>
                    <a href="/rss/">
                        <img src="/Content/images/icon-rss2.png" alt="" /><span>RSS</span>
                    </a>
                </li>
            </ul>
        </div>
        <div class="clear"></div>

        <div class="footer_left">The Most Trusted in Tech Since 1997</div>
        <div class="footer_right">
            <ul>
                <li><a href="/home/about/">About</a></li>
                <li><a href="https://www.futureplc.com/services/advertising/">Advertising</a></li>
                <li class="nomrgn"><a href="https://www.futureplc.com/privacy-policy/">Privacy Policy</a></li>                
            </ul>
            <a href="https://www.futureplc.com"><img style="margin-top: 10px;" src="/Content/images/FutureFooterLogo-Transparent.png" alt="purch" /></a>
            <span>Copyright &copy; 2022. All rights reserved.</span>
        </div>
        <div class="clear"></div>
    </footer>

    <div class="rsp_ft">
        <div class="footer_resp">
            <ul class="tabs">
                <li class="click_btn"><a href="#">TOPICS</a></li>
                <li><a href="#">FOLLOW</a></li>
                <li class="right"><a href="#">ABOUT</a></li>
            </ul>
            <div class="clear"></div>
        </div>
        <section class="panes">
            <div class="topic_sec">
                <div class="topic">
                    <span class="blk_arrow"><img src="/Content/images/gryBg1.png" alt="" /></span>
                    <div class="topic_box">
                        <ul>
                            <li><a href="/tag/cpus">CPUs</a></li>
                            <li><a href="/tag/mb">Motherboards</a></li>
                            <li><a href="/tag/storage">SSD/HDD</a></li>
                            <li><a href="/tag/gpus">GPUs</a></li>
                            <li><a href="/tag/mobile">Mobile</a></li>
                        </ul>
                        <div class="clear"></div>
                    </div>

                    <div class="topic_box">
                        <ul>
                            <li><a href="/tag/enterprise">Enterprise & IT</a></li>
                            <li><a href="/tag/smartphones">Smartphones </a></li>
                            <li><a href="/tag/memory">Memory</a></li>
                            <li><a href="/tag/casecoolingpsus">Cases/Cooling/PSU(s) </a></li>
                            <li><a href="/tag/displays">Displays </a></li>
                        </ul>
                        <div class="clear"></div>
                    </div>

                    <div class="topic_box no_mar">
                        <ul>
                            <li><a href="/tag/mac">Mac </a></li>
                            <li><a href="/tag/systems">Systems </a></li>
                            <li><a href="/tag/cloud-computing">Cloud </a></li>
                            <li><a href="/tag/tradeshows">Trade Shows </a></li>
                            <li><a href="/tag/guides">Guides</a></li>
                        </ul>
                        <div class="clear"></div>
                    </div>
                    <div class="clear"></div>
                </div>
            </div>
        </section>

        <section class="panes">
            <div class="topic_sec">
                <div class="topic">
                    <span class="blk_arrow left"><img src="/Content/images/gryBg1.png" alt="" /></span>
                    <div class="follow_block ctr">
                        <a href="http://www.facebook.com/AnandTech/"><img src="/Content/images/icon-facebook2.png" alt="" />Facebook</a>
                    </div>

                    <div class="follow_block ctr">
                        <a href="http://www.twitter.com/AnandTech"><img src="/Content/images/icon-twitter2.png" alt="" />Twitter</a>
                    </div>

                    <div class="follow_block ctr">
                        <a href="/rss/"><img src="/Content/images/icon-rss2.png" alt="" />RSS</a>
                    </div>
                    <div class="clear"></div>
                </div>
            </div>
        </section>

        <section class="panes">
            <div class="topic_sec">
                <div class="topic">
                    <span class="blk_arrow right"><img src="/Content/images/gryBg1.png" alt="" /></span>
                    <div class="follow_block ctr">
                        <a href="/home/about/">About</a>
                    </div>

                    <div class="follow_block ctr">
                        <a href="https://www.futureplc.com/services/advertising/">Advertising</a>
                    </div>

                    <div class="follow_block ctr">
                        <a href="https://www.futureplc.com/privacy-policy/">Privacy Policy</a>
                    </div>

                    <div class="follow_block ctr">
                        <a href="https://www.futureplc.com/who-we-are/#contact">Contact Us</a>
                    </div>

                    <div class="follow_block ctr">
                        <a href="https://www.futureplc.com/terms-conditions/">Terms of Use</a>
                    </div>

                    <div class="follow_block ctr">
                        <a href="/account/fullsite?r=%2fshow%2f18676%2fsite-news-december-1st-outage">Show Full Site</a>
                    </div>
         	    <div id="privacy-link-container1" class="follow_block ctr">
		    </div>
         	    <div id="privacy-link-container2" class="follow_block ctr">
		    </div>


                    <div class="clear"></div>
                    <div class="footer_copy">Copyright &copy; 2022. All rights reserved.</div>
                </div>
            </div>
        </section>


        <div class="mobi-footer">
            <div class="mobile"><a href="#">BENCH</a></div>
            <div class="topic_sec">
                <div class="bench_box show_resp2">
                    <div class="bench_carousel show_resp2">
                        <ul>
                            <li><a href="/Bench/CPU"><img src="/Content/images/bench_li_pic1.jpg" alt=""><span>CPU</span></a></li>
                            <li><a href="/Bench/SSD"><img src="/Content/images/bench_li_pic2.jpg" alt=""><span>SSD</span></a></li>
                            <li><a href="/Bench/GPU13"><img src="/Content/images/gpubench2013.jpg" alt=""><span>GPU<br>2013</span></a></li>
                            <li><a href="/Bench/GPU12"><img src="/Content/images/bench_li_pic3.jpg" alt=""><span>GPU<br>2012</span></a></li>
                            <li><a href="/Bench/Smartphone11"><img src="/Content/images/bench_li_pic5.jpg" alt=""><span>Smartphone<br>2011</span></a></li>
                            <li><a href="/Bench/Mobile"><img src="/Content/images/bench_li_pic6.jpg" alt=""><span>Mobile</span></a></li>
                        </ul>
                        <div class="clear"></div>
                    </div>
                </div>
            </div>
            <div class="mobile"><a href="#">TOPICS</a></div>

            <div class="topic_sec">
                <div class="topic res_topic">
                    <div class="topic_box res_topicBox">
                        <ul>
                            <li><a href="/tag/cpus">CPUs</a></li>
                            <li><a href="/tag/mb">Motherboards</a></li>
                            <li><a href="/tag/storage">SSD/HDD</a></li>
                            <li><a href="/tag/gpus">GPUs</a></li>
                            <li><a href="/tag/mobile">Mobile</a></li>
                            <li><a href="/tag/enterprise">Enterprise & IT</a></li>
                            <li><a href="/tag/smartphones">Smartphones </a></li>
                            <li><a href="/tag/memory">Memory</a></li>
                        </ul>
                        <div class="clear"></div>
                    </div>
                    <div class="topic_box no_mar res_topicBox">
                        <ul>
                            <li><a href="/tag/casecoolingpsus">Cases/Cooling/PSU(s) </a></li>
                            <li><a href="/tag/displays">Displays </a></li>
                            <li><a href="/tag/mac">Mac </a></li>
                            <li><a href="/tag/systems">Systems </a></li>
                            <li><a href="/tag/cloud-computing">Cloud </a></li>
                            <li><a href="/tag/tradeshows">Trade Shows </a></li>
                            <li><a href="/tag/guides">Guides</a></li>
                        </ul>
                        <div class="clear"></div>
                    </div>
                    <div class="clear"></div>
                </div>
            </div>

            <div class="mobile"><a href="#">FOLLOW</a></div>
            <div class="topic_sec">
                <div class="topic res_topic">
                    <div class="follow_block">
                        <a href="http://www.facebook.com/AnandTech/"><img src="/Content/images/icon-facebook2.png" alt="">Facebook</a>
                    </div>

                    <div class="follow_block">
                        <a href="http://www.twitter.com/AnandTech"><img src="/Content/images/icon-twitter2.png" alt="">Twitter</a>
                    </div>

                    <div class="follow_block width">
                        <a href="/rss/"><img src="/Content/images/icon-rss2.png" alt="">RSS</a>
                    </div>
                    <div class="clear"></div>
                </div>
            </div>
            <div class="mobile"><a href="#">ABOUT</a></div>
            <div class="topic_sec">
                <div class="topic res_topic">
                    <div class="topic_box no_mar">
                        <ul>
                            <li><a href="/home/about/">About</a></li>
                            <li><a href="https://www.futureplc.com/services/advertising/">Advertising</a></li>
                            <li><a href="https://www.futureplc.com/privacy-policy/">Privacy Policy</a></li>           
                            <li><a href="https://www.futureplc.com/who-we-are/#contact">Contact Us</a></li>
                            <li><a href="/account/fullsite?r=%2fshow%2f18676%2fsite-news-december-1st-outage">Show Full Site</a></li>
                            <li class="nomar">Copyright &copy; 2022. All rights reserved.</li>
                        </ul>
                        <div class="clear"></div>
                    </div>
                    <div class="clear"></div>
                </div>

            </div>

        </div>

    </div>

    <div class="login_popup">
        <div id="inlineLogin">
            <h2>Log in</h2>
            <h3><span id="ilMessage">Don't have an account? <a href="/Account/Register?r=%2fshow%2f18676%2fsite-news-december-1st-outage">Sign up now</a></span></h3>
            <div class="login_left">
                <form action="#">
                    <div class="login_form">
                        <label>Username</label>
                        <input id="UserName" name="UserName" type="text" class="login_field">

                        <label>Password</label>
                        <input id="Password" name="Password" type="password" class="login_field">

                        <label class="fl-lt" style="margin-right: 10px;" for="RememberMe">Remember Me</label>
                        <input class="fl-lt" id="RememberMe" name="RememberMe" type="checkbox" value="true" /><input name="RememberMe" type="hidden" value="false" />
                        <input onclick="DoLogin(); return false;" name="" type="submit" class="login_btn" id="inlineLoginButton" value="LOG IN"><img alt="" src="/Content/images/ajax-loader.gif" id="ilAjaxLoader" />
                        <div class="clear"></div>
                    </div>
                </form>
                <div id="ilLost">
                    <a href="/Account/ResetPassword?r=%2fshow%2f18676%2fsite-news-december-1st-outage">Lost your password?</a>
                </div>
                <div id="ilTerms">
                    We’ve updated our terms. By continuing to use the site and/or by logging into your account, you agree to the Site’s updated <a target="_blank" href="https://www.futureplc.com/terms-conditions/">Terms of Use</a> and <a target="_blank" href="https://www.futureplc.com/privacy-policy/">Privacy Policy</a>.
                </div>
            <div class="clear"></div>
        </div>
</div></div>
    <div id="oop_ad">
    </div>
    <div id="1x1">
    </div>
        <script type="text/javascript">
            var _gaq = _gaq || [];
            _gaq.push(['_setAccount', 'UA-1721979-1']);
            _gaq.push(['_trackPageview']);
            dataLayer.push({ 'OmnitureVars': g_o });

            (function () {
                var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
                ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
                var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
            })();
        </script>
    <script>
(function () {
    var linkContainer = document.createElement('li');
    var linkContainerHook = document.querySelectorAll('.topic_sec .topic.res_topic ul li:nth-of-type(5)')[2];

    function injectCCPALink() {
        if (window.ccpaAppliesPromise && window.__uspapi) {
            window.ccpaAppliesPromise.then(function (ccpaApplies) {
                if (!ccpaApplies) {
                    return;
                }

                if (window.top.screen.width >= 700) {
                    linkContainer = document.querySelector('#privacy-link-container1');
                    if (!linkContainer) {
                        return;
                    }
                } else {
                    linkContainerHook.insertAdjacentElement('beforebegin', linkContainer);
                }

                var ccpaLink = document.createElement('a');
                ccpaLink.href = '#';
                ccpaLink.innerText = 'Do not sell my info';
                ccpaLink.addEventListener('click', function (event) {
                    event.preventDefault();
                    window.__uspapi('displayUspUi');
                    return false;
                });
                linkContainer.appendChild(ccpaLink);

                // CSS rules to hide unecessary links in CCPA modal
                var style = document.createElement('style')
                style.innerText = '#qc-usp-delete-link, #qc-usp-access-link { display: none; } #qc-usp-policy-link {border-left: none;}'
                document.head.appendChild(style)
            });
        }
    }

    function injectGDPRLink() {
        if (window.__tcfapi) {
            window.__tcfapi('addEventListener', 2, function (data, success) {
                if (
                    success &&
                    (data.eventStatus === 'tcloaded' || data.eventStatus === 'useractioncomplete') &&
                    data.gdprApplies === true
                ) {
                    window.__tcfapi('removeEventListener', 2, function () { }, data.listenerId);

                    if (window.top.screen.width >= 700) {
                        linkContainer = document.querySelector('#privacy-link-container2');
                        if (!linkContainer) {
                            return;
                        }
                    } else {
                        linkContainerHook.insertAdjacentElement('beforebegin', linkContainer);
                    }

                    var link = document.createElement('a');
                    link.href = '#';
                    link.innerText = 'GDPR consent';
                    link.addEventListener('click', function (event) {
                        event.preventDefault();
                        window.__tcfapi('displayConsentUi', 2, function () { });
                        return false;
                    });
                    linkContainer.appendChild(link);
                }
            })
        }
    }

    if (document.readyState === 'loading') {  // Loading hasn't finished yet
        document.addEventListener('DOMContentLoaded', injectCCPALink);
        document.addEventListener('DOMContentLoaded', injectGDPRLink);
    } else {  // `DOMContentLoaded` has already fired
        injectCCPALink();
        injectGDPRLink();
    }
}());
    </script>

        <script type="application/ld+json">
            {
                "@context": "http://schema.org",
                "@type": "NewsArticle",
                "mainEntityOfPage": {
                "@type": "WebPage",
                "@id": "https://www.anandtech.com/show/18676/site-news-december-1st-outage"
            },
            "headline": "Site News: December 1st Outage",
            "image": {
                "@type": "ImageObject",
                "url": "https://images.anandtech.com/doci/18676/a_huge_car_678x452.png",
                "height": "452",
                "width": "678"
            },
            "url": "https://www.anandtech.com/show/18676/site-news-december-1st-outage",
            "author": {"@type": "Person","name": "Ryan Smith"},
            "publisher": {
                "@type": "Organization",            
                "@id" : "#AnandTechOrg",
                "name": "AnandTech",
                "url": "https://www.anandtech.com",
                "logo": {
                    "@type": "ImageObject",
                    "url": "https://www.anandtech.com/content/images/rss_logo.png",
                    "width": "400",
                    "height": "400"
                }
            },
            "ArticleSection": "Site Updates",
            "datePublished": "2022-12-01T23:00:00Z",
            "dateModified": "2022-12-01T23:00:00Z",
            "description": "As many of you noticed, AnandTech has spent several hours offline today. We are still in recovery mode at the moment (as I write..."
            }
        </script>



<!--  .20 -->

</body>
</html>
