Test Setup

 Performance Test Configuration
Processor(s): AMD Athlon 64 4000+ (2.4GHz) Socket 939
RAM: 2 x 512MB OCZ PC3200 Platinum Rev. 2
Hard Drive(s): Seagate 120GB 7200 RPM SATA (8MB Buffer)
Platform and Integrated Video Drivers: NVIDIA nForce 81.26
ATI 5.9 Catalyst
Video Cards: NVIDIA 6100 Integrated
ATI RS480 Integrated
Operating System(s): Windows XP Professional SP2
Direct X 9.0c
Motherboards: BIOSTAR TForce 6100-939 (6100/410)
ATI Grouper Reference Board (RS480)

Tests used OCZ PC3200 Platinum Rev. 2, which uses Samsung TCCD chips. All memory ran at 2-2-2-10 timing in all benchmarks.

Resolution in all benchmarks is 800x600x32 unless otherwise noted. 3DMark03 and 3Dmark05 default to a standardized 1024x768 resolution. In all games, detail was set to minimum or normal to try to provide frame rates that might be playable at 800x600. Game options were set exactly the same for tests on both the Biostar NVIDIA and ATI platforms.

Basic Features: Biostar TForce 6100-939 General Performance & 3D Graphics
POST A COMMENT

43 Comments

View All Comments

  • reload1992 - Wednesday, February 27, 2008 - link

    I am building a pc for the first time Is this a good motherboard for gaming? Reply
  • Calin - Monday, October 10, 2005 - link

    I would like to change my mainboard/processor (as they are still in the 600MHz range), and I really would like one of those things. However, not wanting to pay the whole extra $100 for a socket 939 processor, I would like to know the performance of the Socket 754 board (coupled with an Sempron processor).
    In case your plans does not accout for making tests with the dual channel memory board, could you please test it with a single DIMM (in order to simulate a 754 board on the hardware you have)?

    Thank you very much
    Calin
    Reply
  • varundubey - Tuesday, September 27, 2005 - link

    Hi, in your article here:
    http://www.anandtech.com/mb/showdoc.aspx?i=2539">http://www.anandtech.com/mb/showdoc.aspx?i=2539

    you say that NVIDIA 6100/430 and NVIDIA 6100/410 support pure video but Nvidia disagrees here:
    http://www.nvidia.com/page/gpu_mobo.html">http://www.nvidia.com/page/gpu_mobo.html

    should be a tad more careful no?
    Reply
  • glennpratt - Wednesday, October 5, 2005 - link

    NVIDIA has corrected the link. Reply
  • Wesley Fink - Thursday, September 29, 2005 - link

    The chart showing Pure Video support for the 6100/410 is cut and pasted from nVidia launch literature for the 6100. If it's wrong or in conflict with other nVidia publications please talk with nVidia for clarification. Reply
  • Phiro - Tuesday, September 27, 2005 - link

    Varun, they've abandoned us to fend for ourselves. Reply
  • LoneWolf15 - Monday, September 26, 2005 - link

    My best use for this would be an nForce 430/GF6150 mATX board for a HTPC setup. I'll be eagerly waiting to see how this does. It'd be great to use an entry-level Sempron or A64 as part of a small, quiet rig for this sort of application, and the onboard HD audio, gig Ethernet (for transferring files from a media server across the intranet), and HD over TV-out are all big plusses.

    I'll be waiting to see this tested when it becomes available, as I'm once-bitten-twice-shy on the nVidia PureVideo thing, but if it can meet or beat the on-paper specs, it looks to be a winner.
    Reply
  • Phiro - Friday, September 23, 2005 - link

    Question - was the HL2 benchmark run under the DX8 or DX9 codepath?

    I ask because the numbers to me seemed to compare the 6100 to the Geforce 5700. You show the 6100 getting 55fps at 800x600 in HL2 with normal/low settings. The 5900XT gets 104fps with highest settings w/o AA in a similar setup, until I read closely and saw that was with the DX8 codepath. Forcing the 5900XT to use the DX9 codepath knocks it down to ~30fps if I recall.

    If that's true, and the 6100 was run under the DX9 codepath and it got 55fps with lowered settings, that still puts this video card a big chunk above a 5700 IMO.
    Reply
  • Phiro - Monday, September 26, 2005 - link

    Wesley, you can't quit reading the feedback from an article you write less than 24 hours after you post said article.

    Come on, fess up w/the information!
    Reply
  • Wesley Fink - Thursday, September 29, 2005 - link

    I'm not the graphics guru, but I thought the DX9/DX8 codepaths were an early HL2 concern long since resolved. At any rate we run HL2 thorugh Steam and update before benching. The system is XP SP2 9.0c. The bench utility is the Guru3D HL2 benchmarking tool running Guru3D Demo5. The HL2 update from the last few days has corrupted all of of HL2 benchmarks - including the Guru3D tool - but that's another story. Reply

Log in

Don't have an account? Sign up now