
<!DOCTYPE html>
<html>
<!--[if IE 6]> <html class="ie6"> <![endif]-->
<!--[if IE 7]> <html class="ie7"> <![endif]-->
<!--[if IE 8]> <html class="ie8"> <![endif]-->
<!--[if IE 9]> <html class="ie9"> <![endif]-->

<head>
    <!-- Google Tag Manager -->
    <script>
(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-PV2DVS');</script>
    <!-- End Google Tag Manager -->
    <script type="text/javascript" src="/Scripts/mobile.min.js"></script>
    <meta http-equiv="Content-Type" content="text/html; charset=utf-8" />
        <meta name="viewport" content="width=device-width, initial-scale=1.0" />
        <meta name="application-name" content="AnandTech" />
    <meta name="google-site-verification" content="QejUZTJaqCr781DA0W_JNGjf4wS2xyffL3ohvIuRESc" />
    <meta property="article:publisher" content="https://www.facebook.com/AnandTech" />
    <link rel="shortcut icon" href="/favicon.ico" />
    <link rel="apple-touch-icon" sizes="144x144" href="/content/images/podcast_a_huge.png" />
    <link rel="alternate" type="application/rss+xml" title="RSS Feed for AnandTech.com" href="/rss/" />

    <title>ASRock Industrial&#39;s NUC1200 BOX Series Brings Alder Lake to UCFF Systems</title>                                                                            
     <link href="/Content/atfonts.css" rel="stylesheet" type="text/css">
    

    <!--[if IE]><style type="text/css">.pie {behavior:url(/Content/PIE.htc);}</style><![endif]-->
    <link href="/Content/css?v=813oG_8nNyCZXz7kVAe5eS_3v4I3z_2YsaGf_j29ZEg1" rel="stylesheet"/>

<link href="/Content/resp?v=bLpsGHlbt2J0jFe7q4kOjMR6XTWKxEGuyW8fHKDd5HM1" rel="stylesheet"/>
    <!--[if lt IE 9]>
        <link type="text/css" href="/content/ie8.css" rel="stylesheet" />
        <script src="//cdnjs.cloudflare.com/ajax/libs/html5shiv/3.6.2pre/html5shiv.js"></script>
    <![endif]-->
    <script src="/bundles/jquery?v=guGiAVIp0f1T2TxJO-1NYkUT4F2gOxZwD3D5fOxH8tI1"></script>

    <script src="/bundles/javascript?v=3zoMUnHQHQfKEAEU_MI-Vwh0i7NhmCdIOW4S7phdnJo1"></script>

    
    <script type='text/javascript' src="/Scripts/dynamic.js"></script>

    <script type="text/javascript">
        var tmntag = tmntag || {};
        tmntag.cmd = tmntag.cmd || [];
        (function() {
            var tmnhead = document.createElement('script');
            tmnhead.async = true;
            tmnhead.type = 'text/javascript';
            tmnhead.src = ('https:'==document.location.protocol?'https:':'http:')+'//ads.servebom.com/tmnhead.js';
            var node = document.getElementsByTagName('script')[0];
            node.parentNode.insertBefore(tmnhead, node);
        })();
        tmntag.cmd.push(function () {
            if (screenContext != 'mobile') {
                tmntag.placement('2002');
            } else {
                tmntag.placement('2012');
            }
                tmntag.target({ "ccat1": "systems" });
            tmntag.target({ "ctype": "pipeline" });
                tmntag.target({ "kw": "systems,intel,nuc,ucff,asrock-industrial,alder-lake-p" });

            tmntag.start();
        });
    </script>

    
        <link rel="canonical" href="https://www.anandtech.com/show/17295/asrock-industrials-nuc1200-box-series-brings-alder-lake-to-ucff-systems" />
            <link rel="shortlink" href="https://www.anandtech.com/show/17295" />
        <meta property="og:title" content="ASRock Industrial&#39;s NUC1200 BOX Series Brings Alder Lake to UCFF Systems" />
    <meta property="og:type" content="article" />
    <meta property="og:url" content="https://www.anandtech.com/show/17295/asrock-industrials-nuc1200-box-series-brings-alder-lake-to-ucff-systems" />
    <meta property="og:image" content="https://images.anandtech.com/doci/17295/nuc1200-carousel_678x452.jpg" />
    <meta name="author" content="Ganesh T S" />
    <meta name="twitter:card" content="fail" />

    <script type="text/javascript">

        var loggedIn = false;
        var isRoot = false;
    </script>
    <script src="/bundles/comments?v=4dsDdpYDBE_hkYPqV3fRU23zZmeXjfy10FIyxvSlyEk1"></script>

    <script type="text/javascript">

        $(document).ready(function () {
            $('a.icAddComment').click(DoTopPost);

        });

    </script>


</head>
<body>
<!-- Google Tag Manager (noscript) -->
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PV2DVS"height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->
    <!-- Begin comScore Tag -->
    <script>
        var _comscore = _comscore || [];
        _comscore.push({ c1: "2", c2: "6035753" });
        (function () {
            var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
            s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
            el.parentNode.insertBefore(s, el);
        })();
    </script>
    <noscript>
        <img src="https://sb.scorecardresearch.com/p?c1=2&c2=6035753&cv=2.0&cj=1" />
    </noscript>
    <!-- End comScore Tag -->
    <header class="header">
        <div class="header_top">
            <div class="header_ad" id="header_ad">
                <script type="text/javascript">
                    if (screenContext != 'mobile') {
                      tmntag.cmd.push(function () { tmntag.adTag('header_ad', false); });
                    }
                </script>
            </div>
            <div class="logo">
                <a href="/">
                    <img src="/Content/images/logo2.png" alt="" />
                </a>
            </div>
            <div class="header_top_right">
                <div class="search_area">
                    <form action="/SearchResults" method="get">
                        <div class="search">
                            <input name="q" type="text" class="search_field">
                            <input name="" type="submit" class="search_btn" value="search">
                            <div class="clear"></div>
                        </div>
                        <div class="login">
                                <span id="loginHeader" style="display: none;">
                                    Welcome <a href="/Account/Details"><b><span id="loginUser"></span></b></a>
                                    <a href="/Account/Logout?r=%2fshow%2f17295%2fasrock-industrials-nuc1200-box-series-brings-alder-lake-to-ucff-systems">Log out</a>
                                </span>
                                <span id="logoutHeader">
                                    <a id="loginTop" href="/Account/Login?r=%2fshow%2f17295%2fasrock-industrials-nuc1200-box-series-brings-alder-lake-to-ucff-systems">Login</a>
                                    <a href="/Account/Register?r=%2fshow%2f17295%2fasrock-industrials-nuc1200-box-series-brings-alder-lake-to-ucff-systems">Register</a>
                                </span>
                        </div>
                        <div class="clear"></div>
                    </form>
                </div>

                    <div class="header_right_btm">
                        <span>
                            <a href="http://www.twitter.com/AnandTech">
                                <img src="/Content/images/icon-twitter.png" alt="" />
                            </a>
                            <a href="http://www.facebook.com/AnandTech/">
                                <img src="/Content/images/icon-facebook.png" alt="" />
                            </a>
                            <a href="/rss/">
                                <img src="/Content/images/icon-rss.png" alt="" />
                            </a>
                        </span>

                        <ul>
                            <li><a href="/home/about/">ABOUT</a></li>
                            <li><a href="/bench/">BENCH</a></li>
                            <li><a href="http://forums.anandtech.com">FORUMS</a></li>
                            <li><a href="/tag/podcast">PODCAST</a></li>
                        </ul>
                        <div class="clear"></div>
                    </div>
            </div>
            <div class=" clrflt"></div>
        </div>

        <div class="header_top_resp">
            <div class="logo_resp">
                <a href="/"><img src="/Content/images/logo_resp.png" alt="" /></a>

            </div>
            
            <div class="header_top_resp_right">

                <a class="search_icon" href="#"></a>
                <div class="drop_down_search">
                    <span class="blk"></span>
                    <form action="/SearchResults" method="get">
                        <div class="search">
                            <input name="q" type="text" class="search_field">
                            <input name="" type="submit" class="search_btn" value="search">
                            <div class="clear"></div>
                        </div>
                    </form>
                </div>
                <a class="home" href="#"></a>
                <div class="drop_down_home ">
                    <span class="blk"></span>
                    <a href="/home/about/">ABOUT</a>
                    <a href="/bench/">BENCH</a>
                    <a href="http://forums.anandtech.com">FORUMS</a>
                    <a href="/tag/podcast">PODCAST</a>
                    <a id="loginTopMobile" href="/Account/Login">LOGIN</a>
                    <a href="/Account/Register">REGISTER</a>
                </div>
                <a class="nav_icon show_resp2" href="#"></a>
                <div class="drop_down_nav">
                    <span class="blk"></span>
                    <div class="navmobile ignoreclick"><a href="#">PC Components<span>▼</span></a></div>
                    <div class="nav_sec">
                        <ul>
                            <li><a href="/tag/cpus">CPUs</a></li>
                            <li><a href="/tag/gpus">GPUs</a></li>
                            <li><a href="/tag/mb">Motherboards</a></li>
                            <li><a href="/tag/ssd">SSDs</a></li>
                            <li><a href="/tag/casecoolingpsus">Cases/Cooling/PSUs</a></li>
                            <li><a href="/tag/memory">Memory</a></li>
                            <li><a href="/tag/nas">NAS</a></li>
                            <li><a href="/tag/storage">Storage</a></li>
                        </ul>
                    </div>
                    <div class="navmobile ignoreclick"><a href="#">Smartphones &amp; tablets<span>▼</span></a></div>
                    <div class="nav_sec">
                        <ul>
                            <li><a href="/tag/smartphones">Smartphones</a></li>
                            <li><a href="/tag/tablets">Tablets</a></li>
                            <li><a href="/tag/huawei">Huawei</a></li>
                            <li><a href="/tag/htc">HTC</a></li>
                            <li><a href="/tag/samsung">Samsung</a></li>
                            <li><a href="/tag/google">Google/Android</a></li>
                            <li><a href="/tag/microsoft">Microsoft</a></li>
                            <li><a href="/tag/apple">Apple</a></li>
                            <li><a href="/tag/soc">SoCs</a></li>
                        </ul>
                    </div>
                    <div class="navmobile ignoreclick"><a href="#">Systems<span>▼</span></a></div>
                    <div class="nav_sec">
                        <ul>
                            <li><a href="/tag/laptops">Notebook Reviews</a></li>
                            <li><a href="/tag/desktops">Desktop Reviews</a></li>
                            <li><a href="/tag/mac">Mac Reviews</a></li>
                            <li><a href="/tag/ultrabook">Ultrabooks</a></li>
                        </ul>
                    </div>
                    <div><a href="/tag/enterprise">ENTERPRISE & IT</a></div>
                    <div class="navmobile ignoreclick"><a href="#">GUIDES<span>▼</span></a></div>
                    <div class="nav_sec">
                        <ul>
                            <li><a href="/show/9793/best-cpus">Best CPUs</a></li>
                            <li><a href="/show/9799/best-ssds">Best SSDs</a></li>
                            <li><a href="/show/9798/best-laptops">Best Laptops</a></li>
                            <li><a href="/show/9770/best-android-phones">Best Android Phones</a></li>
                            <li><a href="/show/12050/best-video-cards">Best Video Cards</a></li>
                            <li><a href="/show/12056/best-psus">Best PSUs</a></li>
                            <li><a href="/show/12072/best-motherboards">Best Motherboards</a></li>
                            <li><a href="/show/12058/best-gaming-laptops">Best Gaming Laptops</a></li>
                            <li style="height: 60px !important;"><a href="/show/12061/best-mechanical-keyboards">Best Mechanical Keyboards</a></li>
                            <li><a href="/show/12075/best-consumer-hdds">Best Consumer HDDs</a></li>
                        </ul>
                    </div>
                    <div><a href="/tag/deals">DEALS</a></div>
                </div>
            </div>
        </div>
        
    <nav class="breadcrumb nowidth show_resp2">
        <ul>
            <li>
                <a href="/">Home</a><span>&gt;</span>
                    <a href="/tag/systems">Systems</a>
            </li>
        </ul>
        <div class="clear"></div>
    </nav>


        
        <nav class="nav inner_nav animenu">
            <input type="checkbox" id="button">
            <label for="button">Menu</label>
            <ul>
                <li>
                    <a href="#" class="ignoreclick">PC Components<span>▼</span></a>
                    <ul>
                        <li><a href="/tag/cpus">CPUs</a></li>
                        <li><a href="/tag/gpus">GPUs</a></li>
                        <li><a href="/tag/mb">Motherboards</a></li>
                        <li><a href="/tag/ssd">SSDs</a></li>
                        <li><a href="/tag/casecoolingpsus">Cases/Cooling/PSUs</a></li>
                        <li><a href="/tag/memory">Memory</a></li>
                        <li><a href="/tag/nas">NAS</a></li>
                        <li><a href="/tag/storage">Storage</a></li>
                    </ul>

                </li>
                <li>
                    <a href="#" class="ignoreclick">Smartphones &amp; tablets<span>▼</span></a>
                    <ul>
                        <li><a href="/tag/smartphones">Smartphones</a></li>
                        <li><a href="/tag/tablets">Tablets</a></li>
                        <li><a href="/tag/huawei">Huawei</a></li>
                        <li><a href="/tag/htc">HTC</a></li>
                        <li><a href="/tag/samsung">Samsung</a></li>
                        <li><a href="/tag/google">Google/Android</a></li>
                        <li><a href="/tag/microsoft">Microsoft</a></li>
                        <li><a href="/tag/apple">Apple</a></li>
                        <li><a href="/tag/soc">SoCs</a></li>
                    </ul>
                </li>
                <li>
                    <a href="#" class="ignoreclick">Systems<span>▼</span></a>
                    <ul>
                        <li><a href="/tag/laptops">Notebook Reviews</a></li>
                        <li><a href="/tag/desktops">Desktop Reviews</a></li>
                        <li><a href="/tag/mac">Mac Reviews</a></li>
                        <li><a href="/tag/ultrabook">Ultrabooks</a></li>
                    </ul>
                </li>
                <li>
                    <a href="/tag/enterprise" class="">Enterprise & IT</a>
                </li>
                <li>
                    <a href="#" class="ignoreclick">Guides<span>▼</span></a>
                    <ul>
                        <li><a href="/show/9793/best-cpus">Best CPUs</a></li>
                        <li><a href="/show/9799/best-ssds">Best SSDs</a></li>
                        <li><a href="/show/9798/best-laptops">Best Laptops</a></li>
                        <li><a href="/show/9770/best-android-phones">Best Android Phones</a></li>
                        <li><a href="/show/12050/best-video-cards">Best Video Cards</a></li>
                        <li><a href="/show/12056/best-psus">Best PSUs</a></li>
                        <li><a href="/show/12072/best-motherboards">Best Motherboards</a></li>
                        <li><a href="/show/12058/best-gaming-laptops">Best Gaming Laptops</a></li>
                        <li style="height: 60px !important;"><a href="/show/12061/best-mechanical-keyboards">Best Mechanical Keyboards</a></li>
                        <li><a href="/show/12075/best-consumer-hdds">Best Consumer HDDs</a></li>
                    </ul>
                </li>
                <li>
                    <a href="/tag/deals" class="">Deals</a>
                </li>
            </ul>
        </nav>

            <nav class="topic_menu topic_inner" style="width: 280px; padding: 6px 0 0 6px;float: right;">
                <div class="fbholder-fp" style="float:left; margin-right: 15px;"><div class="fb-like" data-href="http://www.facebook.com/AnandTech" data-send="false" data-layout="button_count" data-width="100" data-show-faces="false" data-colorscheme="dark"></div></div>
                <a href="https://twitter.com/anandtech" class="twitter-follow-button" data-show-count="true" data-show-screen-name="false"></a>
                <script>!function (d, s, id) { var js, fjs = d.getElementsByTagName(s)[0]; if (!d.getElementById(id)) { js = d.createElement(s); js.id = id; js.src = "//platform.twitter.com/widgets.js"; fjs.parentNode.insertBefore(js, fjs); } }(document, "script", "twitter-wjs");</script>

            </nav>
            <nav class="topic_menu topic_inner">
                <ul>
                    
                    <li class="topin_title">TRENDING TOPICS</li>
                            <li class="nosep"><a href="/tag/intel">Intel</a></li>
                            <li><a href="/tag/cpus">CPUs</a></li>
                            <li><a href="/tag/amd">AMD</a></li>
                            <li><a href="/tag/gpus">GPUs</a></li>
                            <li><a href="/tag/mb">Motherboards</a></li>
                            <li><a href="/tag/asus">Asus</a></li>
                            <li><a href="/tag/alder-lake">Alder Lake</a></li>
                            <li><a href="/tag/smartphones">Smartphones</a></li>
                            <li><a href="/tag/mobile">Mobile</a></li>
                </ul>
                <div class="clear"></div>
            </nav>
    </header>

    <section class="content">
            <section class="main_cont">

                

<div class="breadcrumb_area hide_resp2">
    <nav class="breadcrumb">
        <ul>
            <li><a href="/">Home</a><span>&gt;</span></li>
                <li><a href="/tag/systems">Systems</a></li>
        </ul>
        <div class="clear"></div>
    </nav>

    
    <div class="clear"></div>
</div>



<div class="review_blog">
    <div class="blog_top_left">
        <a href="/show/17295/asrock-industrials-nuc1200-box-series-brings-alder-lake-to-ucff-systems"><h1>ASRock Industrial&#39;s NUC1200 BOX Series Brings Alder Lake to UCFF Systems</h1></a>
        <span>by <a href="#"><a class='b' href='/Author/134'>Ganesh T S</a></a> <em>on March 3, 2022 4:00 PM EST</em> </span>
        <ul class="hide_resp2">
            <li>Posted in</li>
            <li><a href="/tag/systems">Systems</a></li>
                <li><a href="/tag/intel">Intel</a></li>
                <li><a href="/tag/nuc">NUC</a></li>
                <li><a href="/tag/ucff">UCFF</a></li>
                <li><a href="/tag/asrock-industrial">ASRock Industrial</a></li>
                <li><a href="/tag/alder-lake-p">Alder Lake-P</a></li>
        </ul>
    </div>

    <div class="blog_top_right show_resp2">
        <span><a href="#comments">0 <small>Comments</small></a></span>
        | <strong><a class="icAddComment" href="/Comment/NewComment/17295?page=1&commentPage=1&showAllComments=False">Add A Comment</a></strong>
    </div>
    <div class="blog_top_right hide_resp2">

            <span><a href="#comments">0 <small>Comments</small></a></span>
        <strong><a class="icAddComment" href="/Comment/NewComment/17295?page=1&commentPage=1&showAllComments=False">+ Add A<br>Comment</a></strong>
    </div>
    <div class="clear"></div>
</div>


<div class="sidepadding review">

                <div style="margin: 0 auto; text-align: center;">
                    <img src="https://images.anandtech.com/doci/17295/nuc1200-carousel_678x452.jpg" alt="" />
                </div>

            <div style="float: right; margin: 13px 0px 15px 15px;">
                <div id="middle_ad">
                    <script type="text/javascript">
                        if (screenContext != 'mobile') {
                            tmntag.cmd.push(function () { tmntag.adTag('middle_ad', false); });
                        }
                    </script>
                </div>

                <div class="clear"></div>



            </div>


        <div class="articleContent">
            <p>Intel recently <a href="https://www.anandtech.com/show/17278">updated</a> their low-power processors lineup with the Alder Lake U and P Series 12<sup>th</sup> Gen Core mobile SKUs. With support for a range of TDPs up to 28W, these allow ultra-compact form-factor (UCFF) PC manufacturers to update their traditional NUC clones. Similar to the Tiger Lake generation, ASRock Industrial is <a href="https://www.anandtech.com/show/16158">again</a> at the forefront - launching the NUC1200 BOX Series within a few days of Intel&#39;s announcement.</p>

<p>The new NUC1200 BOX Series retains the chassis design and form-factor of the NUC1100 BOX Series. The NUC BOX-1165G7 left a favorable impression in our <a href="https://www.anandtech.com/show/16914/">hands-on review</a>, and the NUC1200 BOX Series seems to be carrying over all those aspects. The company is launching three models in this series - NUC BOX-1260P, NUC BOX-1240P, and NUC BOX-1220P. The specifications are summarized in the table below.</p>

<table style="width: 100%;">
	<tbody>
		<tr class="tgrey">
			<td align="center" colspan="5" style="vertical-align: middle;">ASRock Industrial NUC 1200 BOX (Alder Lake-P) Lineup</td>
		</tr>
		<tr align="center" class="tlblue">
			<td colspan="2" style="vertical-align: middle;">Model</td>
			<td colspan="1" rowspan="1" style="vertical-align: middle; width: 27%;">NUC BOX-1260P</td>
			<td rowspan="1" style="vertical-align: middle; width: 27%;">NUC BOX-1240P</td>
			<td rowspan="1" style="vertical-align: middle; width: 27%;">NUC BOX-1220P</td>
		</tr>
		<tr>
			<td class="tlgrey" colspan="2" style="vertical-align: middle;">CPU</td>
			<td align="center" rowspan="1" style="vertical-align: middle;">Intel Core i7-1260P<br />
			4C + 8c / 16T<br />
			(C) 2.1 - 4.7 GHz<br />
			(c) 1.5 - 3.4 GHz<br />
			20 - 64W (28W)</td>
			<td align="center" rowspan="1" style="vertical-align: middle;">Intel Core i5-1240P<br />
			4C + 8c / 16T<br />
			(C) 1.7 - 4.4 GHz<br />
			(c) 1.2 - 3.3 GHz<br />
			20 - 64W (28W)</td>
			<td align="center" rowspan="1" style="vertical-align: middle;">Intel Core i3-1220P<br />
			2C + 8c / 12T<br />
			(C) 1.5 - 4.4 GHz<br />
			(c) 1.1 - 3.3 GHz<br />
			20 - 64W (28W)</td>
		</tr>
		<tr>
			<td class="tlgrey" colspan="2" style="vertical-align: middle;">GPU</td>
			<td align="center" colspan="1" rowspan="1" style="vertical-align: middle;"><span class="value" data-key="ProcessorGraphicsModelId">Intel&reg; Iris Xe Graphics (96EU)</span> @ 1.4 GHz</td>
			<td align="center" colspan="1" rowspan="1" style="vertical-align: middle;"><span class="value" data-key="ProcessorGraphicsModelId">Intel&reg; Iris&reg; Xe Graphics (80EU)</span> @ 1.3 GHz</td>
			<td align="center" colspan="1" rowspan="1" style="vertical-align: middle;"><span class="value" data-key="ProcessorGraphicsModelId">Intel&reg; UHD Graphics for 12<sup>th</sup> Gen Intel&reg; Processors (64EU)</span> @ 1.1 GHz</td>
		</tr>
		<tr>
			<td class="tlgrey" colspan="2" rowspan="1" style="vertical-align: middle;">DRAM</td>
			<td align="center" colspan="3" rowspan="1" style="vertical-align: middle;">Two DDR4 SO-DIMM slots<br />
			Up to 64 GB of DDR4-3200 in dual-channel mode</td>
		</tr>
		<tr>
			<td class="tlgrey" colspan="2" style="vertical-align: middle;">Motherboard</td>
			<td align="center" colspan="3" rowspan="1">4.02&quot; x 4.09&quot; UCFF</td>
		</tr>
		<tr>
			<td class="tlgrey" colspan="1" rowspan="2" style="vertical-align: middle;">Storage</td>
			<td class="tlgrey" style="vertical-align: middle;">SSD</td>
			<td align="center" colspan="3" rowspan="1">1x M.2-22(42/60/80) (PCIe 4.0 x4 (CPU-direct))</td>
		</tr>
		<tr>
			<td class="tlgrey" style="vertical-align: middle;">DFF</td>
			<td align="center" colspan="3" rowspan="1">1 &times;&nbsp; SATA III Port (for 2.5&quot; drive)</td>
		</tr>
		<tr>
			<td class="tlgrey" colspan="2" style="vertical-align: middle;">Wireless</td>
			<td align="center" colspan="3" rowspan="1">Intel Wi-Fi 6E AX211<br />
			2x2 802.11ax Wi-Fi (2.4Gbps) + Bluetooth 5.2 module</td>
		</tr>
		<tr>
			<td class="tlgrey" colspan="2" style="vertical-align: middle;">Ethernet</td>
			<td align="center" colspan="3" rowspan="1">2 &times; 2.5GbE port (Intel I225-LM)</td>
		</tr>
		<tr>
			<td class="tlgrey" colspan="1" rowspan="2" style="vertical-align: middle;">USB</td>
			<td class="tlgrey" style="vertical-align: middle;">Front</td>
			<td align="center" colspan="3" rowspan="1">1 &times; USB 3.2 Gen 2 Type-A<br />
			2 x USB 3.2 Gen 2 Type-C (USB4 Certification Pending)</td>
		</tr>
		<tr>
			<td class="tlgrey" style="vertical-align: middle;">Rear</td>
			<td align="center" colspan="3" rowspan="1">2 &times; USB 3.2 Gen 2 Type-A</td>
		</tr>
		<tr>
			<td class="tlgrey" colspan="2" style="vertical-align: middle;">Display Outputs</td>
			<td align="center" colspan="3" rowspan="1">1 &times; HDMI 2.0b<br />
			1 x DisplayPort 1.4a<br />
			2 &times; DisplayPort 1.4a (using Front Panel Type-C ports)</td>
		</tr>
		<tr>
			<td class="tlgrey" colspan="2" style="vertical-align: middle;">Audio</td>
			<td align="center" colspan="3" rowspan="1">1 &times; 3.5mm audio jack (Realtek ALC233)</td>
		</tr>
		<tr>
			<td class="tlgrey" colspan="2" style="vertical-align: middle;">PSU</td>
			<td align="center" colspan="3" rowspan="1">External (19V/90W)</td>
		</tr>
		<tr>
			<td class="tlgrey" colspan="2" style="vertical-align: middle;">Dimensions</td>
			<td align="center" colspan="3" rowspan="1" style="vertical-align: middle;">Length: 117.5 mm<br />
			Width: 110 mm<br />
			Height: 47.85 mm</td>
		</tr>
		<tr>
			<td class="tlgrey" colspan="2" style="vertical-align: middle;">MSRP</td>
			<td align="center" style="vertical-align: middle;">?</td>
			<td align="center" style="vertical-align: middle;">?</td>
			<td align="center" style="vertical-align: middle;">?</td>
		</tr>
	</tbody>
</table>

<p>According to the products&#39; datasheet, ASRock Industrial plans to get the two Type-C ports in the front panel certified for USB4. Since the certification plan is still pending, they are being advertised as USB 3.2 Gen 2 for now. Going by our experience with the NUC-BOX1165G7, at least one of the front Type-C ports should be able to support Thunderbolt 4 peripherals.</p>

<p align="center"><a href="https://images.anandtech.com/doci/17295/nuc1200-ports.jpg"><img alt="" src="https://images.anandtech.com/doci/17295/nuc1200-ports_575px.jpg" /></a></p>

<p>The key updates over the NUC1100 BOX series seem to be the integration of dual 2.5GbE ports (compared to 1x 1GbE + 1x 2.5GbE), addition of 6GHz Wi-Fi support, and the presence of Alder Lake processors with their hybrid architecture comprising of both performance and efficiency cores.</p>

<p>Since the units target the embedded market also, they have the usual bells and whistles including an integrated watchdog timer and an on-board TPM. Pricing is slated to be announced in the coming months.</p>

<p><div class="clear"></div><div class="thumbTagContainer">Gallery: <a href="/Gallery/Album/8124" target="_blank">ASRock Industrial's NUC1200 BOX Series Brings Alder Lake to UCFF Systems</a><div class="thumbsList" id="gallery"><ul><li><a href="/Gallery/Album/8124#1" target="_blank"><img src="https://images.anandtech.com/galleries/8124/nuc1200-carousel_thumb.jpg" width="85" height="85" border="0"/></a></li><li><a href="/Gallery/Album/8124#2" target="_blank"><img src="https://images.anandtech.com/galleries/8124/nuc1200-ports_carousel_thumb.jpg" width="85" height="85" border="0"/></a></li></ul><div class="boxclear"></div></div></div><div class="clear"></div></p>

        </div>
        <div class="article_links">
            
        </div>
            <div class="clear"></div>
            <div class="fl-lt" style="clear: both; margin: 25px 0px 15px; height: 35px; width:150px;">
                <iframe src="//www.facebook.com/plugins/like.php?href=http://www.anandtech.com/show/17295/asrock-industrials-nuc1200-box-series-brings-alder-lake-to-ucff-systems&amp;width&amp;layout=button_count&amp;action=like&amp;show_faces=true&amp;share=true&amp;height=21&amp;appId=201944423199922" scrolling="no" frameborder="0" style="border:none; overflow:hidden; height:21px;" allowtransparency="true"></iframe>
            </div>
            <div class="fl-lt" style="margin: 25px 0px 15px; height: 35px; width:90px;">
                <div class="g-plusone" data-size="medium"></div>
                <script type="text/javascript">
                    (function () {
                        var po = document.createElement('script'); po.type = 'text/javascript'; po.async = true;
                        po.src = 'https://apis.google.com/js/platform.js';
                        var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(po, s);
                    })();
                </script>
            </div>
            <div class="fl-lt" style="margin: 25px 0px 15px; height: 35px; width:120px;">
                <a href="https://twitter.com/share" class="twitter-share-button" data-lang="en">Tweet</a>
                <script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src="https://platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script>
            </div>
            <div class="fl-rt" style="margin: 22px 0px 15px;">
                <div class="button left"><a href="/print/17295/asrock-industrials-nuc1200-box-series-brings-alder-lake-to-ucff-systems" class="print_article"><span>PRINT THIS ARTICLE</span></a></div>
            </div>
            <div class="fl-rt" style="margin: 22px 8px 15px; height: 0px;">
            </div>
            <div class="clear"></div>
            <div style="text-align: center;" id="resp_middle_ad">
                <script type="text/javascript">
                    if (screenContext == 'mobile') {
                        tmntag.cmd.push(function () { tmntag.adTag('resp_middle_ad', false); });
                    }
                </script>
            </div>


</div>

    <div class="discussion" id="comments">
        
<script type="text/javascript">
    
    $(document).ready(function () {
        window.hasCommenting = true;        
        $('#icTopPost').click(DoTopPost);

        $("#icLoginLink").click(function (e) {
            window.gotoComment = true;

            $.fancybox.open([
                    {
                        href: '#inlineLogin'
                    }
                ], {
                    padding: 0,
                    titlePosition: 'inside',
                    transitionIn: 'none',
                    transitionOut: 'none',
                    afterShow: function (current, previous) {
                        $('#UserName').focus();

                    }
                });

            e.preventDefault();
            return false;

        });
        
        $("#inlineComment").click(function (e) {
            DoComment();
            e.preventDefault();
            return false;
        });

        $("div#comments a.jqc").click(function () {
            $.get(this.href, scrollComments);
            return false;
        });

    });
</script>
<div><a id="commentsAnchor"></a></div>
<ul id="icReplyHolder">
    <li id="replybox" class="blog_post_area" style="display: none;">
        <div class="blog_post_btm">
            <h3>Post Your Comment</h3>
            <span id="icMessage">
                    
                        Please <a id="icLoginLink" href="/Account/Login?r=%2fshow%2f17295%2fasrock-industrials-nuc1200-box-series-brings-alder-lake-to-ucff-systems">log in</a> or <a href="/Account/Register?r=%2fshow%2f17295%2fasrock-industrials-nuc1200-box-series-brings-alder-lake-to-ucff-systems">sign up</a> to comment. 
                    
                                                                                                                                                                                               
            </span>
            <textarea cols="10" rows="10" class="comment_txtarea" placeholder="Enter your comment" id="CommentInput" name="CommentInput"></textarea>
            <input name="" type="button" id="inlineComment" class="submit_comment_btn" value="Submit Comment" disabled="disabled">
            <img alt="" src="/Content/images/ajax-loader13.gif" id="icAjaxLoader"/>
            <input type="hidden" name="ParentCommentId" id="ParentCommentId" />
            <input type="hidden" name="ReplyLevel" id="ReplyLevel" />
            <input data-val="true" data-val-number="The field ContentId must be a number." data-val-required="The ContentId field is required." id="ContentId" name="ContentId" type="hidden" value="17295" />
            <div class="clear"></div>
        </div>
    </li>
</ul>

<div class="blog_comments">
    
    <a id="icTopPost" href="/Comment/NewComment/17295?page=1&commentPage=1&showAllComments=False" class="print_article top_post">POST A COMMENT</a>
    

    
        <h2>0 Comments</h2>
        <h3><a href="/comments/17295/asrock-industrials-nuc1200-box-series-brings-alder-lake-to-ucff-systems">View All Comments</a></h3>
    <ul id="ulComments">


    </ul>
</div>
    <nav class="page_nav">
        <ul>
                        
                                </ul>
    </nav>

    </div>



            </section>


<aside class="sidebar">
    <div id="side_ad">
        <script type="text/javascript">
            if (screenContext != 'mobile') {
                tmntag.cmd.push(function () { tmntag.adTag('side_ad', false); });
            }
        </script>
    </div>
    
        <article class="pipeline_stories">
            <div class="pipeline_title">
                <h2><a href="/pipeline">PIPELINE STORIES</a>
                </h2>
                <a href="mailto:tips@anandtech.com">+ Submit News</a>
                <div class="clrflt"></div>
            </div>

            <strong>
                <a href="/show/17295/asrock-industrials-nuc1200-box-series-brings-alder-lake-to-ucff-systems">ASRock Industrial&#39;s NUC1200 BOX Series Brings Alder Lake to UCFF Systems</a>
                <img src="/Content/images/dell_reveal_arrow.png" alt="">
            </strong>

            <span><a href="/show/17294/at-deals-crucial-p5-1tb-ssd-drops-to-80">AT Deals: Crucial P5 1TB SSD Drops to New Low Price of $80</a></span>
            <span><a href="/show/17290/spec-updates-specviewperf-2020-v30-benchmark-with-linux-edition">SPEC Adds Linux Edition of SPECviewperf 2020 v3.0 Benchmark</a></span>
                 
            <ul>
                    <li ><a href="/show/17289/at-deals-asus-tuf-27inch-monitor-100-off">AT Deals: Asus TUF 27-Inch 165Hz IPS Monitor $100 Off at Amazon</a></li>
                    <li ><a href="/show/17287/at-deals-cooler-master-v750-gold-v2-psu-only-100-at-newegg">AT Deals: Cooler Master V750 Gold V2 PSU Only $100 at Newegg</a></li>
                    <li ><a href="/show/17286/lenovo-launches-the-thinkpad-x13s-laptop-powered-by-snapdragon-8cx-gen-3">Lenovo Announces The ThinkPad X13s Laptop, Powered By Snapdragon 8cx Gen 3</a></li>
                    <li ><a href="/show/17283/bitspower-quietly-launches-its-first-ever-air-cpu-cooler-the-phantom">Bitspower Quietly Launches its First Ever Air CPU Cooler, The Phantom</a></li>
                    <li ><a href="/show/17284/at-deals-razer-huntsman-v2keyboard-now-150">AT Deals: Razer Huntsman V2 Analog Keyboard Drops to $150</a></li>
                    <li ><a href="/show/17281/at-deals-corsair-icue-h100i-rgb-pro-xt-cooler-cools-down-to-90">AT Deals: Corsair iCUE H100i RGB Pro XT Cooler Cools Down to $90</a></li>
                    <li ><a href="/show/15896/best-intel-motherboards">Best Intel Motherboards: February 2022</a></li>
                    <li ><a href="/show/17272/netgear-launches-wax630e-ax7800-wifi-6e-access-point-for-smbs">Netgear Launches WAX630E AX7800 Wi-Fi 6E Access Point for SMBs</a></li>
                    <li ><a href="/show/17265/evga-unleashes-z690-dark-kngpn-edition-motherboard-alder-lake-goes-extreme">EVGA Unleashes Z690 Dark K|NGP|N Edition Motherboard: Alder Lake Goes Extreme</a></li>
            </ul>

        </article>

    <div id="side_ad2">
        <script type="text/javascript">
            if (screenContext != 'mobile') {
                tmntag.cmd.push(function () { tmntag.adTag('side_ad2', false); });
            }
        </script>
    </div>

    

        <article class="twitter">
            <h2>TWEETS <img src="/Content/images/twiiter_bird.png" alt="">
            </h2>
            <div class="twitter_box">
                <div class="twitter_cont">

                    <ul>
                            <li><a href="https://twitter.com/RyanSmithAT"><span>RyanSmithAT</span></a>: <a href="https://twitter.com/RyanSmithAT/status/1499399063489241088">AnandTech is still looking for a new managing editor to help cover the bustling tech industry. If you're a tech jou… https://t.co/e4SKPblMf7</a></li>
                            <li><a href="https://twitter.com/gavbon86"><span>gavbon86</span></a>: <a href="https://twitter.com/gavbon86/status/1499389033050370053">My review of the @intel Core i3-12300 processor. Give it a read 😊 https://t.co/UKpcDlrlAC</a></li>
                            <li><a href="https://twitter.com/gavbon86"><span>gavbon86</span></a>: <a href="https://twitter.com/gavbon86/status/1499358820275036162">RT @anandtech: SPEC Adds Linux Edition of SPECviewperf 2020 v3.0 Benchmark
https://t.co/NgMXQyrTEm https://t.co/li2kqZesLd</a></li>
                            <li><a href="https://twitter.com/RyanSmithAT"><span>RyanSmithAT</span></a>: <a href="https://twitter.com/RyanSmithAT/status/1499115835113177089">@Casper042 A transit issue between a very specific AWS edge location in Mexico, and the datacenter our servers are… https://t.co/7eSicLuhSN</a></li>
                            <li><a href="https://twitter.com/RyanSmithAT"><span>RyanSmithAT</span></a>: <a href="https://twitter.com/RyanSmithAT/status/1499031880456302598">@jpsyntax @chiakokhua Cache coherency is great. But not all applications need it. PCIe will still be used for lots… https://t.co/KxeK1esrF3</a></li>
                            <li><a href="https://twitter.com/RyanSmithAT"><span>RyanSmithAT</span></a>: <a href="https://twitter.com/RyanSmithAT/status/1499026138483494913">@chiakokhua I'm not familiar with CXI. They leverage CXL for the protocols, but that's as much CX as I'm aware of</a></li>
                            <li><a href="https://twitter.com/RyanSmithAT"><span>RyanSmithAT</span></a>: <a href="https://twitter.com/RyanSmithAT/status/1499021473859928064">@blaktron Oh I'm looking forward to it. You're going to need a reflow soldering station just to start, but I have n… https://t.co/wF9FtpEGMH</a></li>
                            <li><a href="https://twitter.com/ganeshts"><span>ganeshts</span></a>: <a href="https://twitter.com/ganeshts/status/1498744249281511426">@tuanies Don't feel like registering on Reddit just for this :)</a></li>
                            <li><a href="https://twitter.com/ganeshts"><span>ganeshts</span></a>: <a href="https://twitter.com/ganeshts/status/1498743685390815234">@tuanies Why is there no PCIe lane bifurcation support on the 5.0 lanes from the CPU? Seems like a golden opportuni… https://t.co/SN0Qaf5GHO</a></li>
                            <li><a href="https://twitter.com/gavbon86"><span>gavbon86</span></a>: <a href="https://twitter.com/gavbon86/status/1498710825506381828">RT @anandtech: Lenovo Announces The ThinkPad X13s Laptop, Powered By Snapdragon 8cx Gen 3
https://t.co/j1nCvBaomz https://t.co/RXEirGZt8Q</a></li>
                            <li><a href="https://twitter.com/gavbon86"><span>gavbon86</span></a>: <a href="https://twitter.com/gavbon86/status/1498621422960353281">RT @IanCutress: Exclusive: Next-Gen Intel Atom cores at 4.5 GHz+</a></li>
                            <li><a href="https://twitter.com/gavbon86"><span>gavbon86</span></a>: <a href="https://twitter.com/gavbon86/status/1498434018743885827">RT @anandtech: Bitspower Quietly Launches its First Ever Air CPU Cooler, The Phantom
https://t.co/GOqC2ttSum https://t.co/n5zsrWeNPe</a></li>
                            <li><a href="https://twitter.com/ganeshts"><span>ganeshts</span></a>: <a href="https://twitter.com/ganeshts/status/1494830816588828675">@tuanies Luggable (with collapsible handle on top) is attractive. I do wish NUC Extreme sacrifices a bit on the vol… https://t.co/nI5wepQpf7</a></li>
                            <li><a href="https://twitter.com/ganeshts"><span>ganeshts</span></a>: <a href="https://twitter.com/ganeshts/status/1478649378755678208">Proud to be part of the engineering team that is bringing these SoCs into the market https://t.co/BafOlUf6cC</a></li>
                            <li><a href="https://twitter.com/ganeshts"><span>ganeshts</span></a>: <a href="https://twitter.com/ganeshts/status/1471386316503797761">@wavedrom @TudorTimi Running wavedrom self-hosted was quite easy - putting downloaded source code in a folder in an… https://t.co/wOpWasKVfC</a></li>
                    </ul>

                    
                </div>

                <a class="twitter_follow_btn pie" href="http://twitter.com/anandtech">Follow <span>@</span>ANANDTECH</a>
            </div>
            <strong><img src="/Content/images/twitter_down_arrow.png" alt=""></strong>
        </article>


    <div style="clear: both;">&nbsp;</div>

    <div id="side_ad3">
        <script type="text/javascript">
            if (screenContext != 'mobile') {
                tmntag.cmd.push(function () { tmntag.adTag('side_ad3', false); });
            }
        </script>
    </div>

</aside>
        <div class="clear"></div>

        <div class="header_ad hide_resp" id="footer_ad">
            <script type="text/javascript">
                if (screenContext != 'mobile') {
                    tmntag.cmd.push(function () { tmntag.adTag('footer_ad', false); });
                }
            </script>
        </div>
        

    </section>

    <footer class="footer">

        <div class="links">
            <h2>LINKS</h2>
            <div class="clear"></div>
            <ul>
                <li><a href="/">Home</a></li>
                <li><a href="/home/about/">About</a></li>
                <li><a href="http://forums.anandtech.com">Forums</a></li>
                <li><a href="/rss/">RSS</a></li>
                <li><a href="/pipeline/">Pipeline News</a></li>
                <li><a href="/bench/">Bench</a></li>
                <li><a href="https://www.futureplc.com/terms-conditions/">Terms of Use</a></li>
                <li><a href="https://www.futureplc.com/who-we-are/#contact">Contact Us</a></li>
            </ul>
        </div>

        <div class="links">
            <h2>TOPICS</h2>
            <div class="clear"></div>
            <ul>
                <li><a href="/tag/cpus">CPUs</a></li>
                <li><a href="/tag/mb">Motherboards</a></li>
                <li><a href="/tag/storage">SSD/HDD</a></li>
                <li><a href="/tag/gpus">GPUs</a></li>
                <li><a href="/tag/mobile">Mobile</a></li>
                <li><a href="/tag/enterprise">Enterprise & IT</a></li>
                <li><a href="/tag/smartphones">Smartphones </a></li>
                <li><a href="/tag/memory">Memory</a></li>
                <li><a href="/tag/casecoolingpsus">Cases/Cooling/PSU(s) </a></li>
            </ul>
        </div>

        <div class="links link2">
            <ul>
                <li><a href="/tag/displays">Displays </a></li>
                <li><a href="/tag/mac">Mac </a></li>
                <li><a href="/tag/systems">Systems </a></li>
                <li><a href="/tag/cloud-computing">Cloud </a></li>
                <li><a href="/tag/tradeshows">Trade Shows </a></li>
                <li><a href="/tag/guides">Guides</a></li>
            </ul>
        </div>

        <div class="links">
            <h2>FOLLOW</h2>
            <div class="clear"></div>
            <ul class="follow">
                <li>
                    <a href="http://www.facebook.com/AnandTech/">
                        <img src="/Content/images/icon-facebook2.png" alt="" /><span>Facebook</span>
                    </a>
                </li>
                <li>
                    <a href="http://twitter.com/AnandTech">
                        <img src="/Content/images/icon-twitter2.png" alt="" /><span>Twitter</span>
                    </a>
                </li>
                <li>
                    <a href="/rss/">
                        <img src="/Content/images/icon-rss2.png" alt="" /><span>RSS</span>
                    </a>
                </li>
            </ul>
        </div>
        <div class="clear"></div>

        <div class="footer_left">The Most Trusted in Tech Since 1997</div>
        <div class="footer_right">
            <ul>
                <li><a href="/home/about/">About</a></li>
                <li><a href="https://www.futureplc.com/services/advertising/">Advertising</a></li>
                <li class="nomrgn"><a href="https://www.futureplc.com/privacy-policy/">Privacy Policy</a></li>                
            </ul>
            <a href="https://www.futureplc.com"><img style="margin-top: 10px;" src="/Content/images/FutureFooterLogo-Transparent.png" alt="purch" /></a>
            <span>Copyright &copy; 2022. All rights reserved.</span>
        </div>
        <div class="clear"></div>
    </footer>

    <div class="rsp_ft">
        <div class="footer_resp">
            <ul class="tabs">
                <li class="click_btn"><a href="#">TOPICS</a></li>
                <li><a href="#">FOLLOW</a></li>
                <li class="right"><a href="#">ABOUT</a></li>
            </ul>
            <div class="clear"></div>
        </div>
        <section class="panes">
            <div class="topic_sec">
                <div class="topic">
                    <span class="blk_arrow"><img src="/Content/images/gryBg1.png" alt="" /></span>
                    <div class="topic_box">
                        <ul>
                            <li><a href="/tag/cpus">CPUs</a></li>
                            <li><a href="/tag/mb">Motherboards</a></li>
                            <li><a href="/tag/storage">SSD/HDD</a></li>
                            <li><a href="/tag/gpus">GPUs</a></li>
                            <li><a href="/tag/mobile">Mobile</a></li>
                        </ul>
                        <div class="clear"></div>
                    </div>

                    <div class="topic_box">
                        <ul>
                            <li><a href="/tag/enterprise">Enterprise & IT</a></li>
                            <li><a href="/tag/smartphones">Smartphones </a></li>
                            <li><a href="/tag/memory">Memory</a></li>
                            <li><a href="/tag/casecoolingpsus">Cases/Cooling/PSU(s) </a></li>
                            <li><a href="/tag/displays">Displays </a></li>
                        </ul>
                        <div class="clear"></div>
                    </div>

                    <div class="topic_box no_mar">
                        <ul>
                            <li><a href="/tag/mac">Mac </a></li>
                            <li><a href="/tag/systems">Systems </a></li>
                            <li><a href="/tag/cloud-computing">Cloud </a></li>
                            <li><a href="/tag/tradeshows">Trade Shows </a></li>
                            <li><a href="/tag/guides">Guides</a></li>
                        </ul>
                        <div class="clear"></div>
                    </div>
                    <div class="clear"></div>
                </div>
            </div>
        </section>

        <section class="panes">
            <div class="topic_sec">
                <div class="topic">
                    <span class="blk_arrow left"><img src="/Content/images/gryBg1.png" alt="" /></span>
                    <div class="follow_block ctr">
                        <a href="http://www.facebook.com/AnandTech/"><img src="/Content/images/icon-facebook2.png" alt="" />Facebook</a>
                    </div>

                    <div class="follow_block ctr">
                        <a href="http://www.twitter.com/AnandTech"><img src="/Content/images/icon-twitter2.png" alt="" />Twitter</a>
                    </div>

                    <div class="follow_block ctr">
                        <a href="/rss/"><img src="/Content/images/icon-rss2.png" alt="" />RSS</a>
                    </div>
                    <div class="clear"></div>
                </div>
            </div>
        </section>

        <section class="panes">
            <div class="topic_sec">
                <div class="topic">
                    <span class="blk_arrow right"><img src="/Content/images/gryBg1.png" alt="" /></span>
                    <div class="follow_block ctr">
                        <a href="/home/about/">About</a>
                    </div>

                    <div class="follow_block ctr">
                        <a href="https://www.futureplc.com/services/advertising/">Advertising</a>
                    </div>

                    <div class="follow_block ctr">
                        <a href="https://www.futureplc.com/privacy-policy/">Privacy Policy</a>
                    </div>

                    <div class="follow_block ctr">
                        <a href="https://www.futureplc.com/who-we-are/#contact">Contact Us</a>
                    </div>

                    <div class="follow_block ctr">
                        <a href="https://www.futureplc.com/terms-conditions/">Terms of Use</a>
                    </div>

                    <div class="follow_block ctr">
                        <a href="/account/fullsite?r=%2fshow%2f17295%2fasrock-industrials-nuc1200-box-series-brings-alder-lake-to-ucff-systems">Show Full Site</a>
                    </div>


                    <div class="clear"></div>
                    <div class="footer_copy">Copyright &copy; 2022. All rights reserved.</div>
                </div>
            </div>
        </section>


        <div class="mobi-footer">
            <div class="mobile"><a href="#">BENCH</a></div>
            <div class="topic_sec">
                <div class="bench_box show_resp2">
                    <div class="bench_carousel show_resp2">
                        <ul>
                            <li><a href="/Bench/CPU"><img src="/Content/images/bench_li_pic1.jpg" alt=""><span>CPU</span></a></li>
                            <li><a href="/Bench/SSD"><img src="/Content/images/bench_li_pic2.jpg" alt=""><span>SSD</span></a></li>
                            <li><a href="/Bench/GPU13"><img src="/Content/images/gpubench2013.jpg" alt=""><span>GPU<br>2013</span></a></li>
                            <li><a href="/Bench/GPU12"><img src="/Content/images/bench_li_pic3.jpg" alt=""><span>GPU<br>2012</span></a></li>
                            <li><a href="/Bench/Smartphone11"><img src="/Content/images/bench_li_pic5.jpg" alt=""><span>Smartphone<br>2011</span></a></li>
                            <li><a href="/Bench/Mobile"><img src="/Content/images/bench_li_pic6.jpg" alt=""><span>Mobile</span></a></li>
                        </ul>
                        <div class="clear"></div>
                    </div>
                </div>
            </div>
            <div class="mobile"><a href="#">TOPICS</a></div>

            <div class="topic_sec">
                <div class="topic res_topic">
                    <div class="topic_box res_topicBox">
                        <ul>
                            <li><a href="/tag/cpus">CPUs</a></li>
                            <li><a href="/tag/mb">Motherboards</a></li>
                            <li><a href="/tag/storage">SSD/HDD</a></li>
                            <li><a href="/tag/gpus">GPUs</a></li>
                            <li><a href="/tag/mobile">Mobile</a></li>
                            <li><a href="/tag/enterprise">Enterprise & IT</a></li>
                            <li><a href="/tag/smartphones">Smartphones </a></li>
                            <li><a href="/tag/memory">Memory</a></li>
                        </ul>
                        <div class="clear"></div>
                    </div>
                    <div class="topic_box no_mar res_topicBox">
                        <ul>
                            <li><a href="/tag/casecoolingpsus">Cases/Cooling/PSU(s) </a></li>
                            <li><a href="/tag/displays">Displays </a></li>
                            <li><a href="/tag/mac">Mac </a></li>
                            <li><a href="/tag/systems">Systems </a></li>
                            <li><a href="/tag/cloud-computing">Cloud </a></li>
                            <li><a href="/tag/tradeshows">Trade Shows </a></li>
                            <li><a href="/tag/guides">Guides</a></li>
                        </ul>
                        <div class="clear"></div>
                    </div>
                    <div class="clear"></div>
                </div>
            </div>

            <div class="mobile"><a href="#">FOLLOW</a></div>
            <div class="topic_sec">
                <div class="topic res_topic">
                    <div class="follow_block">
                        <a href="http://www.facebook.com/AnandTech/"><img src="/Content/images/icon-facebook2.png" alt="">Facebook</a>
                    </div>

                    <div class="follow_block">
                        <a href="http://www.twitter.com/AnandTech"><img src="/Content/images/icon-twitter2.png" alt="">Twitter</a>
                    </div>

                    <div class="follow_block width">
                        <a href="/rss/"><img src="/Content/images/icon-rss2.png" alt="">RSS</a>
                    </div>
                    <div class="clear"></div>
                </div>
            </div>
            <div class="mobile"><a href="#">ABOUT</a></div>
            <div class="topic_sec">
                <div class="topic res_topic">
                    <div class="topic_box no_mar">
                        <ul>
                            <li><a href="/home/about/">About</a></li>
                            <li><a href="https://www.futureplc.com/services/advertising/">Advertising</a></li>
                            <li><a href="https://www.futureplc.com/privacy-policy/">Privacy Policy</a></li>           
                            <li><a href="https://www.futureplc.com/who-we-are/#contact">Contact Us</a></li>
                            <li><a href="/account/fullsite?r=%2fshow%2f17295%2fasrock-industrials-nuc1200-box-series-brings-alder-lake-to-ucff-systems">Show Full Site</a></li>
                            <li class="nomar">Copyright &copy; 2022. All rights reserved.</li>
                        </ul>
                        <div class="clear"></div>
                    </div>
                    <div class="clear"></div>
                </div>

            </div>

        </div>

    </div>

    <div class="login_popup">
        <div id="inlineLogin">
            <h2>Log in</h2>
            <h3><span id="ilMessage">Don't have an account? <a href="/Account/Register?r=%2fshow%2f17295%2fasrock-industrials-nuc1200-box-series-brings-alder-lake-to-ucff-systems">Sign up now</a></span></h3>
            <div class="login_left">
                <form action="#">
                    <div class="login_form">
                        <label>Username</label>
                        <input id="UserName" name="UserName" type="text" class="login_field">

                        <label>Password</label>
                        <input id="Password" name="Password" type="password" class="login_field">

                        <label class="fl-lt" style="margin-right: 10px;" for="RememberMe">Remember Me</label>
                        <input class="fl-lt" id="RememberMe" name="RememberMe" type="checkbox" value="true" /><input name="RememberMe" type="hidden" value="false" />
                        <input onclick="DoLogin(); return false;" name="" type="submit" class="login_btn" id="inlineLoginButton" value="LOG IN"><img alt="" src="/Content/images/ajax-loader.gif" id="ilAjaxLoader" />
                        <div class="clear"></div>
                    </div>
                </form>
                <div id="ilLost">
                    <a href="/Account/ResetPassword?r=%2fshow%2f17295%2fasrock-industrials-nuc1200-box-series-brings-alder-lake-to-ucff-systems">Lost your password?</a>
                </div>
                <div id="ilTerms">
                    We’ve updated our terms. By continuing to use the site and/or by logging into your account, you agree to the Site’s updated <a target="_blank" href="https://www.futureplc.com/terms-conditions/">Terms of Use</a> and <a target="_blank" href="https://www.futureplc.com/privacy-policy/">Privacy Policy</a>.
                </div>
            <div class="clear"></div>
        </div>
</div></div>
    <div id="oop_ad">
        <script type="text/javascript">
            tmntag.cmd.push(function () { tmntag.adTag('oop_ad', false); });
        </script>
    </div>
    <div id="1x1">
        <script type="text/javascript">
            tmntag.cmd.push(function () { tmntag.adTag('1x1', false); });
        </script>
    </div>
    <!-- Quantcast Tag -->
    <script type="text/javascript">
        var _qevents = _qevents || [];

        (function () {
            var elem = document.createElement('script');
            elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge") + ".quantserve.com/quant.js";
            elem.async = true;
            elem.type = "text/javascript";
            var scpt = document.getElementsByTagName('script')[0];
            scpt.parentNode.insertBefore(elem, scpt);
        })();

        _qevents.push({
            qacct: "p-bduwCJZfRi0AI"
        });
    </script>

    <noscript>
        <div style="display: none;">
            <img src="//pixel.quantserve.com/pixel/p-bduwCJZfRi0AI.gif" border="0" height="1" width="1" alt="Quantcast" />
        </div>
    </noscript>
    <!-- End Quantcast tag -->
    <!-- Begin omniture Beacon -->
        <script id="omnitureProperties" language="JavaScript" type="text/javascript">
            

            var g_o = {};

            g_o.prop15 = "D=v15";
            g_o.eVar15 = "Non Member";
            g_o.prop35 = "";

            g_o.pageName = "anand:edt:17295:ASRock Industrial&#39;s NUC1200 BOX Series Brings Alder Lake to UCFF Systems:pg1";
            g_o.channel = "Editorial";
            g_o.prop2 = "D=v2";
            g_o.eVar2 = "Systems";
            g_o.prop4 = "D=v4";
            g_o.eVar4 = "News";
            g_o.prop5 = "D=v5";
            g_o.eVar5 = "ASRock Industrial&#39;s NUC1200 BOX Series Brings Alder Lake to UCFF Systems";
            g_o.prop6 = "D=v6";
            g_o.eVar6 = "anand-edt-17295";
                                        
            g_o.prop34 = "Systems|Intel|NUC|UCFF|ASRock Industrial|Alder Lake-P";
                

            //var s_code = s.t(); if (s_code) document.write(s_code);

        </script>
    <!-- End omniture Beacon -->
            <script type="text/javascript">
            var _gaq = _gaq || [];
            _gaq.push(['_setAccount', 'UA-1721979-1']);
            _gaq.push(['_trackPageview']);
            dataLayer.push({ 'OmnitureVars': g_o });

            (function () {
                var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
                ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
                var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
            })();
        </script>
    
        <script type="application/ld+json">
            {
                "@context": "http://schema.org",
                "@type": "NewsArticle",
                "mainEntityOfPage": {
                "@type": "WebPage",
                "@id": "https://www.anandtech.com/show/17295/asrock-industrials-nuc1200-box-series-brings-alder-lake-to-ucff-systems"
            },
            "headline": "ASRock Industrial&#39;s NUC1200 BOX Series Brings Alder Lake to UCFF Systems",
            "image": {
                "@type": "ImageObject",
                "url": "https://images.anandtech.com/doci/17295/nuc1200-carousel_678x452.jpg",
                "height": "452",
                "width": "678"
            },
            "url": "https://www.anandtech.com/show/17295/asrock-industrials-nuc1200-box-series-brings-alder-lake-to-ucff-systems",
            "author": {"@type": "Person","name": "Ganesh T S"},
            "publisher": {
                "@type": "Organization",            
                "@id" : "#AnandTechOrg",
                "name": "AnandTech",
                "url": "https://www.anandtech.com",
                "logo": {
                    "@type": "ImageObject",
                    "url": "https://www.anandtech.com/content/images/rss_logo.png",
                    "width": "400",
                    "height": "400"
                }
            },
            "ArticleSection": "Systems",
            "datePublished": "2022-03-03T21:00:00Z",
            "dateModified": "2022-03-03T21:00:00Z",
            "description": "Intel recently updated their low-power processors lineup with the Alder Lake U and P Series 12th Gen Core mobile SKUs. With support for a..."
            }
        </script>



<!--  .20 -->

</body>
</html>
