
<!DOCTYPE html>
<html>
<!--[if IE 6]> <html class="ie6"> <![endif]-->
<!--[if IE 7]> <html class="ie7"> <![endif]-->
<!--[if IE 8]> <html class="ie8"> <![endif]-->
<!--[if IE 9]> <html class="ie9"> <![endif]-->

<head>
    <!-- Google Tag Manager -->
    <script>
(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-PV2DVS');</script>
    <!-- End Google Tag Manager -->
    <script type="text/javascript" src="/Scripts/mobile.min.js"></script>
    <meta http-equiv="Content-Type" content="text/html; charset=utf-8" />
        <meta name="viewport" content="width=device-width, initial-scale=1.0" />
        <meta name="application-name" content="AnandTech" />
    <meta name="google-site-verification" content="QejUZTJaqCr781DA0W_JNGjf4wS2xyffL3ohvIuRESc" />
    <meta property="article:publisher" content="https://www.facebook.com/AnandTech" />
    <link rel="shortcut icon" href="/favicon.ico" />
    <link rel="apple-touch-icon" sizes="144x144" href="/content/images/podcast_a_huge.png" />
    <link rel="alternate" type="application/rss+xml" title="RSS Feed for AnandTech.com" href="/rss/" />

    <title>Xiaomi Announces Mi 11 Ultra: The Largest Smartphone Camera</title>                                                                            
     <link href="/Content/atfonts.css" rel="stylesheet" type="text/css">
    

    <!--[if IE]><style type="text/css">.pie {behavior:url(/Content/PIE.htc);}</style><![endif]-->
    <link href="/Content/css?v=813oG_8nNyCZXz7kVAe5eS_3v4I3z_2YsaGf_j29ZEg1" rel="stylesheet"/>

<link href="/Content/resp?v=bLpsGHlbt2J0jFe7q4kOjMR6XTWKxEGuyW8fHKDd5HM1" rel="stylesheet"/>
    <!--[if lt IE 9]>
        <link type="text/css" href="/content/ie8.css" rel="stylesheet" />
        <script src="//cdnjs.cloudflare.com/ajax/libs/html5shiv/3.6.2pre/html5shiv.js"></script>
    <![endif]-->
    <script src="/bundles/jquery?v=guGiAVIp0f1T2TxJO-1NYkUT4F2gOxZwD3D5fOxH8tI1"></script>

    <script src="/bundles/javascript?v=3zoMUnHQHQfKEAEU_MI-Vwh0i7NhmCdIOW4S7phdnJo1"></script>

    
    <script type='text/javascript' src="/Scripts/dynamic.js"></script>

    <script type="text/javascript">
        var tmntag = tmntag || {};
        tmntag.cmd = tmntag.cmd || [];
        (function() {
            var tmnhead = document.createElement('script');
            tmnhead.async = true;
            tmnhead.type = 'text/javascript';
            tmnhead.src = ('https:'==document.location.protocol?'https:':'http:')+'//ads.servebom.com/tmnhead.js';
            var node = document.getElementsByTagName('script')[0];
            node.parentNode.insertBefore(tmnhead, node);
        })();
        tmntag.cmd.push(function () {
            if (screenContext != 'mobile') {
                tmntag.placement('2002');
            } else {
                tmntag.placement('2012');
            }
                tmntag.target({ "ccat1": "mobile" });
            tmntag.target({ "ctype": "article" });
                tmntag.target({ "kw": "mobile,smartphones,xiaomi,mi-11,mi-11-ultra" });

            tmntag.start();
        });
    </script>

    
        <link rel="canonical" href="https://www.anandtech.com/show/16582/xiaomi-announces-mi-11-ultra" />
            <link rel="shortlink" href="https://www.anandtech.com/show/16582" />
        <meta property="og:title" content="Xiaomi Announces Mi 11 Ultra: The Largest Smartphone Camera" />
    <meta property="og:type" content="article" />
    <meta property="og:url" content="https://www.anandtech.com/show/16582/xiaomi-announces-mi-11-ultra" />
    <meta property="og:image" content="https://images.anandtech.com/doci/16582/2_678x452.jpg" />
    <meta name="author" content="Andrei Frumusanu" />
    <meta name="twitter:card" content="fail" />

    <script type="text/javascript">

        var loggedIn = false;
        var isRoot = false;
    </script>
    <script src="/bundles/comments?v=4dsDdpYDBE_hkYPqV3fRU23zZmeXjfy10FIyxvSlyEk1"></script>

    <script type="text/javascript">

        $(document).ready(function () {
            $('a.icAddComment').click(DoTopPost);

        });

    </script>


</head>
<body>
<!-- Google Tag Manager (noscript) -->
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PV2DVS"height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->
    <!-- Begin comScore Tag -->
    <script>
        var _comscore = _comscore || [];
        _comscore.push({ c1: "2", c2: "6035753" });
        (function () {
            var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
            s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
            el.parentNode.insertBefore(s, el);
        })();
    </script>
    <noscript>
        <img src="https://sb.scorecardresearch.com/p?c1=2&c2=6035753&cv=2.0&cj=1" />
    </noscript>
    <!-- End comScore Tag -->
    <header class="header">
        <div class="header_top">
            <div class="header_ad" id="header_ad">
                <script type="text/javascript">
                    if (screenContext != 'mobile') {
                      tmntag.cmd.push(function () { tmntag.adTag('header_ad', false); });
                    }
                </script>
            </div>
            <div class="logo">
                <a href="/">
                    <img src="/Content/images/logo2.png" alt="" />
                </a>
            </div>
            <div class="header_top_right">
                <div class="search_area">
                    <form action="/SearchResults" method="get">
                        <div class="search">
                            <input name="q" type="text" class="search_field">
                            <input name="" type="submit" class="search_btn" value="search">
                            <div class="clear"></div>
                        </div>
                        <div class="login">
                                <span id="loginHeader" style="display: none;">
                                    Welcome <a href="/Account/Details"><b><span id="loginUser"></span></b></a>
                                    <a href="/Account/Logout?r=%2fshow%2f16582%2fxiaomi-announces-mi-11-ultra">Log out</a>
                                </span>
                                <span id="logoutHeader">
                                    <a id="loginTop" href="/Account/Login?r=%2fshow%2f16582%2fxiaomi-announces-mi-11-ultra">Login</a>
                                    <a href="/Account/Register?r=%2fshow%2f16582%2fxiaomi-announces-mi-11-ultra">Register</a>
                                </span>
                        </div>
                        <div class="clear"></div>
                    </form>
                </div>

                    <div class="header_right_btm">
                        <span>
                            <a href="http://www.twitter.com/AnandTech">
                                <img src="/Content/images/icon-twitter.png" alt="" />
                            </a>
                            <a href="http://www.facebook.com/AnandTech/">
                                <img src="/Content/images/icon-facebook.png" alt="" />
                            </a>
                            <a href="/rss/">
                                <img src="/Content/images/icon-rss.png" alt="" />
                            </a>
                        </span>

                        <ul>
                            <li><a href="/home/about/">ABOUT</a></li>
                            <li><a href="/bench/">BENCH</a></li>
                            <li><a href="http://forums.anandtech.com">FORUMS</a></li>
                            <li><a href="/tag/podcast">PODCAST</a></li>
                        </ul>
                        <div class="clear"></div>
                    </div>
            </div>
            <div class=" clrflt"></div>
        </div>

        <div class="header_top_resp">
            <div class="logo_resp">
                <a href="/"><img src="/Content/images/logo_resp.png" alt="" /></a>

            </div>
            
            <div class="header_top_resp_right">

                <a class="search_icon" href="#"></a>
                <div class="drop_down_search">
                    <span class="blk"></span>
                    <form action="/SearchResults" method="get">
                        <div class="search">
                            <input name="q" type="text" class="search_field">
                            <input name="" type="submit" class="search_btn" value="search">
                            <div class="clear"></div>
                        </div>
                    </form>
                </div>
                <a class="home" href="#"></a>
                <div class="drop_down_home ">
                    <span class="blk"></span>
                    <a href="/home/about/">ABOUT</a>
                    <a href="/bench/">BENCH</a>
                    <a href="http://forums.anandtech.com">FORUMS</a>
                    <a href="/tag/podcast">PODCAST</a>
                    <a id="loginTopMobile" href="/Account/Login">LOGIN</a>
                    <a href="/Account/Register">REGISTER</a>
                </div>
                <a class="nav_icon show_resp2" href="#"></a>
                <div class="drop_down_nav">
                    <span class="blk"></span>
                    <div class="navmobile ignoreclick"><a href="#">PC Components<span>▼</span></a></div>
                    <div class="nav_sec">
                        <ul>
                            <li><a href="/tag/cpus">CPUs</a></li>
                            <li><a href="/tag/gpus">GPUs</a></li>
                            <li><a href="/tag/mb">Motherboards</a></li>
                            <li><a href="/tag/ssd">SSDs</a></li>
                            <li><a href="/tag/casecoolingpsus">Cases/Cooling/PSUs</a></li>
                            <li><a href="/tag/memory">Memory</a></li>
                            <li><a href="/tag/nas">NAS</a></li>
                            <li><a href="/tag/storage">Storage</a></li>
                        </ul>
                    </div>
                    <div class="navmobile ignoreclick"><a href="#">Smartphones &amp; tablets<span>▼</span></a></div>
                    <div class="nav_sec">
                        <ul>
                            <li><a href="/tag/smartphones">Smartphones</a></li>
                            <li><a href="/tag/tablets">Tablets</a></li>
                            <li><a href="/tag/huawei">Huawei</a></li>
                            <li><a href="/tag/htc">HTC</a></li>
                            <li><a href="/tag/samsung">Samsung</a></li>
                            <li><a href="/tag/google">Google/Android</a></li>
                            <li><a href="/tag/microsoft">Microsoft</a></li>
                            <li><a href="/tag/apple">Apple</a></li>
                            <li><a href="/tag/soc">SoCs</a></li>
                        </ul>
                    </div>
                    <div class="navmobile ignoreclick"><a href="#">Systems<span>▼</span></a></div>
                    <div class="nav_sec">
                        <ul>
                            <li><a href="/tag/laptops">Notebook Reviews</a></li>
                            <li><a href="/tag/desktops">Desktop Reviews</a></li>
                            <li><a href="/tag/mac">Mac Reviews</a></li>
                            <li><a href="/tag/ultrabook">Ultrabooks</a></li>
                        </ul>
                    </div>
                    <div><a href="/tag/enterprise">ENTERPRISE & IT</a></div>
                    <div class="navmobile ignoreclick"><a href="#">GUIDES<span>▼</span></a></div>
                    <div class="nav_sec">
                        <ul>
                            <li><a href="/show/9793/best-cpus">Best CPUs</a></li>
                            <li><a href="/show/9799/best-ssds">Best SSDs</a></li>
                            <li><a href="/show/9798/best-laptops">Best Laptops</a></li>
                            <li><a href="/show/9770/best-android-phones">Best Android Phones</a></li>
                            <li><a href="/show/12050/best-video-cards">Best Video Cards</a></li>
                            <li><a href="/show/12056/best-psus">Best PSUs</a></li>
                            <li><a href="/show/12072/best-motherboards">Best Motherboards</a></li>
                            <li><a href="/show/12058/best-gaming-laptops">Best Gaming Laptops</a></li>
                            <li style="height: 60px !important;"><a href="/show/12061/best-mechanical-keyboards">Best Mechanical Keyboards</a></li>
                            <li><a href="/show/12075/best-consumer-hdds">Best Consumer HDDs</a></li>
                        </ul>
                    </div>
                    <div><a href="/tag/deals">DEALS</a></div>
                </div>
            </div>
        </div>
        
    <nav class="breadcrumb nowidth show_resp2">
        <ul>
            <li>
                <a href="/">Home</a><span>&gt;</span>
                    <a href="/tag/mobile">Mobile</a>
            </li>
        </ul>
        <div class="clear"></div>
    </nav>


        
        <nav class="nav inner_nav animenu">
            <input type="checkbox" id="button">
            <label for="button">Menu</label>
            <ul>
                <li>
                    <a href="#" class="ignoreclick">PC Components<span>▼</span></a>
                    <ul>
                        <li><a href="/tag/cpus">CPUs</a></li>
                        <li><a href="/tag/gpus">GPUs</a></li>
                        <li><a href="/tag/mb">Motherboards</a></li>
                        <li><a href="/tag/ssd">SSDs</a></li>
                        <li><a href="/tag/casecoolingpsus">Cases/Cooling/PSUs</a></li>
                        <li><a href="/tag/memory">Memory</a></li>
                        <li><a href="/tag/nas">NAS</a></li>
                        <li><a href="/tag/storage">Storage</a></li>
                    </ul>

                </li>
                <li>
                    <a href="#" class="ignoreclick">Smartphones &amp; tablets<span>▼</span></a>
                    <ul>
                        <li><a href="/tag/smartphones">Smartphones</a></li>
                        <li><a href="/tag/tablets">Tablets</a></li>
                        <li><a href="/tag/huawei">Huawei</a></li>
                        <li><a href="/tag/htc">HTC</a></li>
                        <li><a href="/tag/samsung">Samsung</a></li>
                        <li><a href="/tag/google">Google/Android</a></li>
                        <li><a href="/tag/microsoft">Microsoft</a></li>
                        <li><a href="/tag/apple">Apple</a></li>
                        <li><a href="/tag/soc">SoCs</a></li>
                    </ul>
                </li>
                <li>
                    <a href="#" class="ignoreclick">Systems<span>▼</span></a>
                    <ul>
                        <li><a href="/tag/laptops">Notebook Reviews</a></li>
                        <li><a href="/tag/desktops">Desktop Reviews</a></li>
                        <li><a href="/tag/mac">Mac Reviews</a></li>
                        <li><a href="/tag/ultrabook">Ultrabooks</a></li>
                    </ul>
                </li>
                <li>
                    <a href="/tag/enterprise" class="">Enterprise & IT</a>
                </li>
                <li>
                    <a href="#" class="ignoreclick">Guides<span>▼</span></a>
                    <ul>
                        <li><a href="/show/9793/best-cpus">Best CPUs</a></li>
                        <li><a href="/show/9799/best-ssds">Best SSDs</a></li>
                        <li><a href="/show/9798/best-laptops">Best Laptops</a></li>
                        <li><a href="/show/9770/best-android-phones">Best Android Phones</a></li>
                        <li><a href="/show/12050/best-video-cards">Best Video Cards</a></li>
                        <li><a href="/show/12056/best-psus">Best PSUs</a></li>
                        <li><a href="/show/12072/best-motherboards">Best Motherboards</a></li>
                        <li><a href="/show/12058/best-gaming-laptops">Best Gaming Laptops</a></li>
                        <li style="height: 60px !important;"><a href="/show/12061/best-mechanical-keyboards">Best Mechanical Keyboards</a></li>
                        <li><a href="/show/12075/best-consumer-hdds">Best Consumer HDDs</a></li>
                    </ul>
                </li>
                <li>
                    <a href="/tag/deals" class="">Deals</a>
                </li>
            </ul>
        </nav>

            <nav class="topic_menu topic_inner" style="width: 280px; padding: 6px 0 0 6px;float: right;">
                <div class="fbholder-fp" style="float:left; margin-right: 15px;"><div class="fb-like" data-href="http://www.facebook.com/AnandTech" data-send="false" data-layout="button_count" data-width="100" data-show-faces="false" data-colorscheme="dark"></div></div>
                <a href="https://twitter.com/anandtech" class="twitter-follow-button" data-show-count="true" data-show-screen-name="false"></a>
                <script>!function (d, s, id) { var js, fjs = d.getElementsByTagName(s)[0]; if (!d.getElementById(id)) { js = d.createElement(s); js.id = id; js.src = "//platform.twitter.com/widgets.js"; fjs.parentNode.insertBefore(js, fjs); } }(document, "script", "twitter-wjs");</script>

            </nav>
            <nav class="topic_menu topic_inner">
                <ul>
                    
                    <li class="topin_title">TRENDING TOPICS</li>
                            <li class="nosep"><a href="/tag/cpus">CPUs</a></li>
                            <li><a href="/tag/intel">Intel</a></li>
                            <li><a href="/tag/gpus">GPUs</a></li>
                            <li><a href="/tag/amd">AMD</a></li>
                            <li><a href="/tag/mobile">Mobile</a></li>
                            <li><a href="/tag/smartphones">Smartphones</a></li>
                            <li><a href="/tag/storage">Storage</a></li>
                            <li><a href="/tag/mb">Motherboards</a></li>
                            <li><a href="/tag/pat-gelsinger">Pat Gelsinger</a></li>
                </ul>
                <div class="clear"></div>
            </nav>
    </header>

    <section class="content">
            <section class="main_cont">

                

<div class="breadcrumb_area hide_resp2">
    <nav class="breadcrumb">
        <ul>
            <li><a href="/">Home</a><span>&gt;</span></li>
                <li><a href="/tag/mobile">Mobile</a></li>
        </ul>
        <div class="clear"></div>
    </nav>

    
    <div class="clear"></div>
</div>



<div class="review_blog">
    <div class="blog_top_left">
        <a href="/show/16582/xiaomi-announces-mi-11-ultra"><h1>Xiaomi Announces Mi 11 Ultra: The Largest Smartphone Camera</h1></a>
        <span>by <a href="#"><a class='b' href='/Author/168'>Andrei Frumusanu</a></a> <em>on March 29, 2021 10:30 AM EST</em> </span>
        <ul class="hide_resp2">
            <li>Posted in</li>
            <li><a href="/tag/mobile">Mobile</a></li>
                <li><a href="/tag/smartphones">Smartphones</a></li>
                <li><a href="/tag/xiaomi">Xiaomi</a></li>
                <li><a href="/tag/mi-11">Mi 11</a></li>
                <li><a href="/tag/mi-11-ultra">Mi 11 Ultra</a></li>
        </ul>
    </div>

    <div class="blog_top_right show_resp2">
        <span><a href="#comments">2 <small>Comments</small></a></span>
        | <strong><a class="icAddComment" href="/Comment/NewComment/16582?page=1&commentPage=1&showAllComments=False">Add A Comment</a></strong>
    </div>
    <div class="blog_top_right hide_resp2">

            <span><a href="#comments">2 <small>Comments</small></a></span>
        <strong><a class="icAddComment" href="/Comment/NewComment/16582?page=1&commentPage=1&showAllComments=False">+ Add A<br>Comment</a></strong>
    </div>
    <div class="clear"></div>
</div>


<div class="sidepadding review">

                <div style="margin: 0 auto; text-align: center;">
                    <img src="https://images.anandtech.com/doci/16582/2_678x452.jpg" alt="" />
                </div>

            <div style="float: right; margin: 13px 0px 15px 15px;">
                <div id="middle_ad">
                    <script type="text/javascript">
                        if (screenContext != 'mobile') {
                            tmntag.cmd.push(function () { tmntag.adTag('middle_ad', false); });
                        }
                    </script>
                </div>

                <div class="clear"></div>



            </div>


        <div class="articleContent">
            <p>It&rsquo;s been a little less than 3 months since Xiaomi released their first Mi 11 series device, the baseline Mi 11 <a href="https://www.anandtech.com/show/16447/the-xiaomi-mi-11-review">which we reviewed a few weeks ago.</a> Today, within a flurry of device announcements, Xiaomi announced the new Mi 11 Ultra as a higher-end follow-up to the Mi 11, representing the company&rsquo;s newest top-of-the-line smartphone with new unprecedented camera capabilities.</p>

<p>The new Mi 11 Ultra is defined by its camera setup, which is pretty much extraordinary in its specifications as well as design. The phone is the first device to come with Samsung LSI&rsquo;s new GN2 sensor which measures in at a massive 1/1.12&rdquo; optical format, featuring native 50MP of 1.4&micro;m pixels, capable of binning down to 12.5MP 2.8&micro;m pixels. Xiaomi also offers a 48MP ultra-wide module, as well as a 48MP 5x periscope telephoto module for far reaches. Weirdly enough, the Mi 11 also features a small 1.1&rdquo; OLED display alongside the camera setup &ndash; possibly enabling more full-fledged selfie experiences using the rear cameras.</p>

<p>Interestingly, the phone&rsquo;s design and dimensions mostly match that of the Mi 11, with the camera layout, thickness and weight really being the major differences in the new Ultra model.</p>

<table align="center" border="1" cellpadding="0" cellspacing="1" width="625">
	<tbody>
		<tr class="tgrey">
			<td align="center" colspan="4" style="vertical-align: middle;">Xiaomi Mi 11 Series</td>
		</tr>
		<tr class="tlblue">
			<td colspan="2" width="20%">&nbsp;</td>
			<td align="center" style="vertical-align: middle;" width="40%">Mi 11 Ultra</td>
			<td align="center" style="vertical-align: middle;" width="40%">Mi 11</td>
		</tr>
		<tr>
			<td class="tlgrey" colspan="2" rowspan="1">SoC</td>
			<td colspan="2" rowspan="1" style="text-align: center;"><strong><a href="https://www.anandtech.com/show/16271/qualcomm-snapdragon-888-deep-dive">Qualcomm Snapdragon 888</a>&nbsp;</strong><br />
			1x&nbsp;<a href="https://www.anandtech.com/show/15813/arm-cortex-a78-cortex-x1-cpu-ip-diverging">Cortex-X1</a>&nbsp;@ 2.84GHz<br />
			3x&nbsp;<a href="https://www.anandtech.com/show/15813/arm-cortex-a78-cortex-x1-cpu-ip-diverging">Cortex-A78</a>&nbsp;@ 2.42GHz<br />
			4x Cortex-A55&nbsp;@ 1.80GHz<br />
			<br />
			Adreno 660&nbsp;@ 840MHz</td>
		</tr>
		<tr>
			<td class="tlgrey" colspan="2">DRAM</td>
			<td align="center" colspan="1" rowspan="1" style="vertical-align: middle;">12GB LPDDR5-6400</td>
			<td align="center" colspan="1" rowspan="1" style="vertical-align: middle;">8/12GB LPDDR5-6400</td>
		</tr>
		<tr>
			<td class="tlgrey" colspan="2">Display</td>
			<td align="center" colspan="2" style="vertical-align: middle;"><strong>6.81&quot; AMOLED</strong><br />
			3200 x 1440<br />
			<br />
			<strong>120Hz Refresh</strong><br />
			<br />
			480Hz Touch<br />
			HDR10+ / <strong>10-bit panel</strong></td>
		</tr>
		<tr>
			<td class="tlgrey" colspan="1" rowspan="3">Size</td>
			<td class="tlgrey">Height</td>
			<td align="center" colspan="1" style="vertical-align: middle;">164.3mm</td>
			<td align="center" colspan="1" style="vertical-align: middle;">164.3mm</td>
		</tr>
		<tr>
			<td class="tlgrey">Width</td>
			<td align="center" colspan="1" style="vertical-align: middle;">74.6mm</td>
			<td align="center" colspan="1" style="vertical-align: middle;">74.6mm</td>
		</tr>
		<tr>
			<td class="tlgrey">Depth</td>
			<td align="center" colspan="1" style="vertical-align: middle;">8.38mm</td>
			<td align="center" colspan="1" style="vertical-align: middle;">8.06mm</td>
		</tr>
		<tr>
			<td class="tlgrey" colspan="2">Weight</td>
			<td align="center" colspan="1" style="vertical-align: middle;"><strong>234g</strong></td>
			<td align="center" colspan="1" style="vertical-align: middle;">196g</td>
		</tr>
		<tr>
			<td class="tlgrey" colspan="2">Battery Capacity</td>
			<td align="center" style="vertical-align: middle;">5000mAh (Typical)<br />
			<br />
			67W Charging</td>
			<td align="center" style="vertical-align: middle;">4600mAh (Typical)<br />
			<br />
			55W Charging</td>
		</tr>
		<tr>
			<td class="tlgrey" colspan="2">Wireless Charging</td>
			<td align="center" colspan="1" rowspan="1" style="vertical-align: middle;">67W</td>
			<td align="center" colspan="1" rowspan="1" style="vertical-align: middle;">50W</td>
		</tr>
		<tr>
			<td class="tlgrey" colspan="1" rowspan="6">Rear Cameras</td>
		</tr>
		<tr>
			<td class="tlgrey">Main</td>
			<td align="center" colspan="1" style="vertical-align: middle;"><strong>50MP GN2 1/1.12&quot; 1.4&micro;m<br />
			4:1 Binning to 12.5MP / 2.8&micro;m<br />
			<br />
			f/1.95 w/OIS<br />
			24mm eq.</strong></td>
			<td align="center" colspan="1" style="vertical-align: middle;">108MP HMX 1/1.3&quot; 0.8&micro;m<br />
			4:1 Binning to 27MP / 1.6&micro;m<br />
			<br />
			<font color="#000000">f/1.85 w/OIS<br />
			24mm eq.</font></td>
		</tr>
		<tr>
			<td class="tlgrey">Telephoto</td>
			<td align="center" colspan="1" style="vertical-align: middle;"><strong>5x optical telephoto<br />
			<br />
			48MP IMX586 1/2.0&quot; 0.8&micro;m<br />
			4:1 Binning to 12MP 1.6&micro;m<br />
			<br />
			f/4.1<br />
			120mm eq.</strong></td>
			<td align="center" colspan="1" style="vertical-align: middle;">5MP (Macro only)<br />
			<br />
			f/2.2<br />
			48mm eq.<br />
			<br />
			<br />
			&nbsp;</td>
		</tr>
		<tr>
			<td class="tlgrey">Extra<br />
			Telephoto</td>
			<td align="center" colspan="1" style="vertical-align: middle;">-</td>
			<td align="center" colspan="1" style="vertical-align: middle;"><font color="#000000"><b>-</b></font></td>
		</tr>
		<tr>
			<td class="tlgrey">Ultra-Wide</td>
			<td align="center" colspan="1" style="vertical-align: middle;"><strong style="text-align: -webkit-center; color: rgb(0, 0, 0) !important;">48MP IMX586 1/2.0&quot; 0.8&micro;m<br />
			4:1 Binning to 12MP 1.6&micro;m</strong><br />
			<br />
			f/2.2<br />
			<em>128&deg; FoV</em></td>
			<td align="center" colspan="1" style="vertical-align: middle;">13MP<br />
			<br />
			<br />
			f/2.4<br />
			<em>123&deg; FoV</em></td>
		</tr>
		<tr>
			<td class="tlgrey">Extra</td>
			<td align="center" colspan="1" style="vertical-align: middle;"><font color="#000000">dToF Sensor</font></td>
			<td align="center" colspan="1" style="vertical-align: middle;">-</td>
		</tr>
		<tr>
			<td class="tlgrey" colspan="2">Front Camera</td>
			<td align="center" colspan="1" rowspan="1" style="vertical-align: middle;">20MP 0.8&micro;m<br />
			4:1 Binning 5MP 1.6&micro;m<br />
			<br />
			f/2.2</td>
			<td align="center" colspan="1" rowspan="1" style="vertical-align: middle;">&nbsp;</td>
		</tr>
		<tr>
			<td class="tlgrey" colspan="2">Storage</td>
			<td align="center" colspan="1" style="vertical-align: middle;">256GB<br />
			UFS 3.1</td>
			<td align="center" colspan="1" style="vertical-align: middle;">128 / 256GB<br />
			UFS 3.1</td>
		</tr>
		<tr>
			<td class="tlgrey" colspan="2">I/O</td>
			<td align="center" colspan="2" rowspan="1" style="vertical-align: middle;">USB-C</td>
		</tr>
		<tr>
			<td class="tlgrey" colspan="2">Wireless (local)</td>
			<td align="center" colspan="1" rowspan="1" style="vertical-align: middle;">802.11<strong>ax</strong> (Wifi <strong>6E</strong>),<br />
			Bluetooth 5.2</td>
			<td align="center" colspan="1" rowspan="1" style="vertical-align: middle;">802.11<strong>ax</strong> (Wifi 6),<br />
			Bluetooth 5.2</td>
		</tr>
		<tr>
			<td class="tlgrey" colspan="2">Cellular</td>
			<td colspan="2" style="text-align: center;"><strong>4G + 5G NR NSA+SA Sub-6GHz</strong></td>
		</tr>
		<tr>
			<td class="tlgrey" colspan="2">Special Features</td>
			<td align="center" colspan="1" rowspan="1" style="vertical-align: middle;"><font color="#000000">Under-screen fingerprint sensor<br />
			Full-range stereo speakers<br />
			IR Blaster</font><br />
			<br />
			<strong>Second 1.1&quot; 126 x 294<br />
			Rear Display</strong></td>
			<td align="center" colspan="1" rowspan="1" style="vertical-align: middle;"><font color="#000000">Under-screen fingerprint sensor<br />
			Full-range stereo speakers<br />
			IR Blaster</font><br />
			<br />
			<br />
			&nbsp;</td>
		</tr>
		<tr>
			<td class="tlgrey" colspan="2">Splash, Water, Dust Resistance</td>
			<td align="center" colspan="1" rowspan="1" style="vertical-align: middle;"><strong><font color="#000000">IP68</font></strong></td>
			<td align="center" colspan="1" rowspan="1" style="vertical-align: middle;"><font color="#000000">No rating</font></td>
		</tr>
		<tr>
			<td class="tlgrey" colspan="2">Dual-SIM</td>
			<td align="center" colspan="2" rowspan="1" style="vertical-align: middle;">2x nano-SIM</td>
		</tr>
		<tr>
			<td class="tlgrey" colspan="2">Launch OS</td>
			<td align="center" colspan="1" rowspan="1" style="vertical-align: middle;">Android 11 w/ MIUI</td>
			<td align="center" colspan="1" rowspan="1" style="vertical-align: middle;">Android 11 w/ MIUI</td>
		</tr>
		<tr>
			<td class="tlgrey" colspan="2">Launch Price</td>
			<td align="center" style="vertical-align: middle;"><strong>12+256GB: 1199&euro;</strong></td>
			<td style="vertical-align: middle; text-align: center;"><font color="#000000"><b>8+128GB: 749&euro;<br />
			8+256GB: 799&euro;</b></font></td>
		</tr>
	</tbody>
</table>

<p>The Mi 11 Ultra is powered by the Snapdragon 888 &ndash; much like the Mi 11. In terms of performance, we should expect the new phone to pretty much match what we&rsquo;ve seen in the Mi 11, which means excellent device experience with pretty much the best of what we can expect of an Android device for this device generation. Xiaomi does advertise advanced cooling solutions, however generally phones of this form-factor are simply limited to a thermal envelope of 5W, as that is the rough external heat dissipation through convection and radiation of any device with this kind of thermal behaviour.</p>

<p>The phone comes in a sole 12GB LPDDR5-6400 and UFS 3.1 256GB memory and storage configuration.</p>

<p>Other novelties on the Mi 11 Ultra is the Wi-Fi upgrade from a regular Wi-Fi 6 capable chip to a newer Wi-Fi 6E implementation, and naturally it retains all the 5G connectivity features of the baseline Mi 11 model.</p>

<p align="center"><a href="https://images.anandtech.com/doci/16582/front-back.png"><img alt="" src="https://images.anandtech.com/doci/16582/front-back_575px.png" /></a></p>

<p>The display of the Mi 11 Ultra appears to be the exact same as on the Mi 11. This is a 6.81&rdquo; model with a QHD+ resolution of 3200 x 1440, a software based adaptive refresh rate of up to 120Hz, and advertises itself as a 10-bit capable panel, with a high touch sample rate of 480Hz for low-latency input. While the display is excellent in picture quality, we&rsquo;ve seen that the Mi 11 wasn&rsquo;t one of the most efficient devices on the market, characterised by higher base device power consumption and a 120Hz mode that isn&rsquo;t as efficient as newer LTPO-based displays on Samsung devices. We&rsquo;ll have to see if the Mi 11 Ultra suffers from similar efficiency weaknesses.</p>

<p align="center"><a href="https://images.anandtech.com/doci/16582/front.png"><img alt="" src="https://images.anandtech.com/doci/16582/front_575px.png" /></a></p>

<p>The nice thing about the design of the Mi 11 Ultra is that from the front it&rsquo;s pretty much identical to the Mi 11. With the same screen dimensions, the device form-factor is also almost the same, featuring an identical 164.3mm x 74.6mm height and width as the Mi 11.</p>

<p align="center"><a href="https://images.anandtech.com/doci/16582/side2.png"><img alt="" src="https://images.anandtech.com/doci/16582/side2_575px.png" /></a></p>

<p align="center"><a href="https://images.anandtech.com/doci/16582/side.png"><img alt="" src="https://images.anandtech.com/doci/16582/side_575px.png" /></a></p>

<p>Where things change is in the thickness and weight of the phone. The body gains 0.32mm to a still rather thin 8.38mm, however the weight grows quite substantially from 196g to 234g.</p>

<p>With the weight increase comes also a larger battery, up 8.6% to up to 5000mAh. Xiaomi advertises that this is the industry&rsquo;s first silicon-oxygen anode Lithium battery, and is one of the key aspects which allow it to allow charging speeds of up to 67W. The new anode technology is definitely promising for improving battery charge degradation &ndash; however I&rsquo;m still sceptical as to the actual absolute figures and how regular fast-charging at these rates will impact battery life-time.</p>

<p style="text-align: center;"><a href="https://images.anandtech.com/doci/16582/1.jpg"><img alt="" src="https://images.anandtech.com/doci/16582/1_575px.jpg" /></a><a href="https://images.anandtech.com/doci/16582/rear-display.jpg"><img alt="" src="https://images.anandtech.com/doci/16582/rear-display_575px.jpg" /></a></p>

<p>The top-line feature of the Mi 11 is its new triple-camera setup. Let&rsquo;s start off with the oddest feature that isn&rsquo;t actually a camera: a secondary small rear OLED screen, 1.1&rdquo; in diagonal and a 126 x 294 resolution. It&rsquo;s located within the very large camera bump to the right of the cameras. It&rsquo;s quite gimmicky, but allows for easier usage of the higher-quality rear cameras for selfies and selfie videos as it can act as a view-finder.</p>

<p align="center"><a href="https://images.anandtech.com/doci/16582/cameras.jpg"><img alt="" src="https://images.anandtech.com/doci/16582/cameras_575px.jpg" /></a></p>

<p>The other obvious headline feature is the usage of Samsung LSI&rsquo;s newest GN2 sensor. This is currently the largest camera sensor in any mobile phone on the market, measuring in at 1/1.12&rdquo; optical format &ndash; keep in mind that optical format doesn&rsquo;t actually correspond to the physical dimensions of the sensor which actually falls in at 11.4 x 8.6mm (14.3mm diagonal) active area.</p>

<p>What&rsquo;s special about the sensor is also that Xiaomi is transitioning away from their 108MP resolution from the past 2 generations to 50MP. The actual native pixel size of the GN2 is 1.4&micro;m, and the sensor has a Quad-Bayer colour filter setup, able to 4:1 bin to 12.5MP pictures with effective pixel sizes of 2.8&micro;m. Due to the lower resolution, the actual per-pixel size is significantly larger than the 27MP 1.6&micro;m picture shots of the Mi 11 and previous Mi 10 series &ndash; at the same time, it&rsquo;s also the largest per-pixel size of any smartphone in the market.</p>

<p>The GN2 is also the first sensor in the industry to offer a new &ldquo;Dual Pixel Pro&rdquo; technology &ndash; essentially this is the return to dual-pixel phase detection which we had in previous generation devices and had to be abandoned with the newer 108MP sensors. The &ldquo;Pro&rdquo; part of the new GN2 refers to the alternative diagonal separation of pixels: usually the traditional dual-pixel PD would allow phase-detection in on axis, while this new dual-pixel setup would also allow phase detection in the 90&deg; angle of the DP arrangement, improving auto-focus speed.</p>

<p>It&rsquo;s also a staggered HDR sensor, much like the new HM3 sensor in the Galaxy S21 Ultra, being able to capture subsequent different shutter speed captures directly following the rolling shutter readout of the previous frame, instead of waiting for complete sensor readouts between frames.</p>

<p>Xiaomi&rsquo;s optics on the Mi 11 Ultra&rsquo;s main camera should be extremely challenging given the ginormous sensor size, and thus falls in a comparatively smaller f/1.95 aperture. It&rsquo;s a 24mm equivalent focal length which has been standard for Xiaomi&rsquo;s recent flagships, and features OIS.</p>

<p>Generally speaking, this main camera module right now is by far the strongest in the smartphone market, and should be easily able to outperform most other competitors &ndash; as long as Xiaomi&rsquo;s processing also is able to keep up.</p>

<p align="center"><a href="https://images.anandtech.com/doci/16582/zoom.jpg"><img alt="" src="https://images.anandtech.com/doci/16582/zoom_575px.jpg" /></a></p>

<p>Alongside the main sensor, Xiaomi also dons the phone with a 48MP 1/2.0&rdquo; 0.8&micro;m 5x optical periscope telephoto module with a native 120mm equivalent focal length. This setup is actually quite similar in specs to what we&rsquo;ve seen in the Galaxy S20 Ultra last year, with the only difference being that Xiaomi has optics at f/4.1 while the S20U had f/3.5. How the quality of the telephoto ends up depends on the quality of the optics and how Xiaomi takes advantages of the 48MP native resolution of the sensor &ndash; and when to use the 4:1 bin mode to 12MP.</p>

<p>Xiaomi avoids having a intermediary telephoto module between 24mm and 120mm focal lengths, here we hope that Xiaomi uses Huawei&rsquo;s method of capturing images in the &gt;2x range through the main sensor&rsquo;s native 50MP mode &ndash; considering the native 1.4&micro;m pixels this generation, this should be a quite evident solution to bridge the gap.</p>

<p align="center"><a href="https://images.anandtech.com/doci/16582/uwa.jpg"><img alt="" src="https://images.anandtech.com/doci/16582/uwa_575px.jpg" /></a></p>

<p>Finally, we see a new 48MP ultra-wide module. This seems to be the same sensor as on the telephoto, meaning a 1/2.0&rdquo; module with 0.8&micro;m that bins down to 12MP 4:1 1.6&micro;m images. It has an extremely wide 128&deg; FoV with a 12mm equivalent focal length.</p>

<p>It&rsquo;s very clear that the Mi 11 Ultra is extremely camera centric. I consider Xiaomi&rsquo;s image processing to be quite good, however the newer generation sensors of the competition still had clear advantages compared to say the baseline Mi 11. The Ultra&rsquo;s new hardware is truly next-gen though, and hopefully should allow the phone to achieve new heights in photography. Of course, the proof is in the pudding is in the eating, and&nbsp;we&rsquo;ll have to see how it performs in our upcoming future review.</p>

<p align="center"><a href="https://images.anandtech.com/doci/16582/ip68.jpg"><img alt="" src="https://images.anandtech.com/doci/16582/ip68_575px.jpg" /></a></p>

<p>Alongside the new camera setup, secondary screen rear mini-display, Wi-Fi 6E, and new battery technology, the new Mi 11 Ultra adds in IP68 rating, making this the first Xiaomi phone to feature the water-resistant rating.</p>

<h3>Ultra Pricing at 1199&euro;</h3>

<p>Being a device of the &ldquo;Ultra&rdquo; designation, the new Mi 11 Ultra comes at a quite higher price than its regular Mi 11 counterpart. Xiaomi doesn&rsquo;t quite reveal timing of the availability, but announces the Mi 11 Ultra at 1199&euro; for the standard 12+256GB version. This is the same price as the 128GB variant of the S21 Ultra, so Xiaomi is definitely aiming higher than they ever did before in terms of product placement.</p>

<p>We&rsquo;ll be reviewing the Mi 11 Ultra in the near future once we get our hands on it.</p>

<h3>Related Reading:</h3>

<ul>
	<li><a href="https://www.anandtech.com/show/16447/the-xiaomi-mi-11-review">The Xiaomi Mi 11 Review: A Gorgeous Screen and Design</a></li>
	<li><a href="https://www.anandtech.com/show/16477/xiaomi-launches-mi-11-globally-starting-at-749">Xiaomi Launches Mi 11 Globally: Starting at 749&euro;</a></li>
	<li><a href="https://www.anandtech.com/show/16271/qualcomm-snapdragon-888-deep-dive">Qualcomm Details The Snapdragon 888: 3rd Gen 5G &amp; Cortex-X1 on 5nm</a></li>
</ul>

        </div>
        <div class="article_links">
            
        </div>
            <div class="clear"></div>
            <div class="fl-lt" style="clear: both; margin: 25px 0px 15px; height: 35px; width:150px;">
                <iframe src="//www.facebook.com/plugins/like.php?href=http://www.anandtech.com/show/16582/xiaomi-announces-mi-11-ultra&amp;width&amp;layout=button_count&amp;action=like&amp;show_faces=true&amp;share=true&amp;height=21&amp;appId=201944423199922" scrolling="no" frameborder="0" style="border:none; overflow:hidden; height:21px;" allowtransparency="true"></iframe>
            </div>
            <div class="fl-lt" style="margin: 25px 0px 15px; height: 35px; width:90px;">
                <div class="g-plusone" data-size="medium"></div>
                <script type="text/javascript">
                    (function () {
                        var po = document.createElement('script'); po.type = 'text/javascript'; po.async = true;
                        po.src = 'https://apis.google.com/js/platform.js';
                        var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(po, s);
                    })();
                </script>
            </div>
            <div class="fl-lt" style="margin: 25px 0px 15px; height: 35px; width:120px;">
                <a href="https://twitter.com/share" class="twitter-share-button" data-lang="en">Tweet</a>
                <script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src="https://platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script>
            </div>
            <div class="fl-rt" style="margin: 22px 0px 15px;">
                <div class="button left"><a href="/print/16582/xiaomi-announces-mi-11-ultra" class="print_article"><span>PRINT THIS ARTICLE</span></a></div>
            </div>
            <div class="fl-rt" style="margin: 22px 8px 15px; height: 0px;">
            </div>
            <div class="clear"></div>
            <div style="text-align: center;" id="resp_middle_ad">
                <script type="text/javascript">
                    if (screenContext == 'mobile') {
                        tmntag.cmd.push(function () { tmntag.adTag('resp_middle_ad', false); });
                    }
                </script>
            </div>


</div>

    <div class="discussion" id="comments">
        
<script type="text/javascript">
    
    $(document).ready(function () {
        window.hasCommenting = true;        
        $('#icTopPost').click(DoTopPost);

        $("#icLoginLink").click(function (e) {
            window.gotoComment = true;

            $.fancybox.open([
                    {
                        href: '#inlineLogin'
                    }
                ], {
                    padding: 0,
                    titlePosition: 'inside',
                    transitionIn: 'none',
                    transitionOut: 'none',
                    afterShow: function (current, previous) {
                        $('#UserName').focus();

                    }
                });

            e.preventDefault();
            return false;

        });
        
        $("#inlineComment").click(function (e) {
            DoComment();
            e.preventDefault();
            return false;
        });

        $("div#comments a.jqc").click(function () {
            $.get(this.href, scrollComments);
            return false;
        });

    });
</script>
<div><a id="commentsAnchor"></a></div>
<ul id="icReplyHolder">
    <li id="replybox" class="blog_post_area" style="display: none;">
        <div class="blog_post_btm">
            <h3>Post Your Comment</h3>
            <span id="icMessage">
                    
                        Please <a id="icLoginLink" href="/Account/Login?r=%2fshow%2f16582%2fxiaomi-announces-mi-11-ultra">log in</a> or <a href="/Account/Register?r=%2fshow%2f16582%2fxiaomi-announces-mi-11-ultra">sign up</a> to comment. 
                    
                                                                                                                                                                                               
            </span>
            <textarea cols="10" rows="10" class="comment_txtarea" placeholder="Enter your comment" id="CommentInput" name="CommentInput"></textarea>
            <input name="" type="button" id="inlineComment" class="submit_comment_btn" value="Submit Comment" disabled="disabled">
            <img alt="" src="/Content/images/ajax-loader13.gif" id="icAjaxLoader"/>
            <input type="hidden" name="ParentCommentId" id="ParentCommentId" />
            <input type="hidden" name="ReplyLevel" id="ReplyLevel" />
            <input data-val="true" data-val-number="The field ContentId must be a number." data-val-required="The ContentId field is required." id="ContentId" name="ContentId" type="hidden" value="16582" />
            <div class="clear"></div>
        </div>
    </li>
</ul>

<div class="blog_comments">
    
    <a id="icTopPost" href="/Comment/NewComment/16582?page=1&commentPage=1&showAllComments=False" class="print_article top_post">POST A COMMENT</a>
    

    
        <h2>2 Comments</h2>
        <h3><a href="/comments/16582/xiaomi-announces-mi-11-ultra">View All Comments</a></h3>
    <ul id="ulComments">


<li id="cid743313" style="">
    <h4><a>Arbie</a> - Monday, March 29, 2021 - <a href="/comments/16582/xiaomi-announces-mi-11-ultra/743313" style="font-weight:normal; color:#8E8C8C;">link</a></h4>
    <span>Grammar police:  &quot;The proof of the pudding is in the eating&quot;.</span>
    <a onclick="loadReplyBox(this,'743313','0','RE: ');return false;" href="/Comment/NewComment/16582?page=1&commentPage=1&parentCommentId=743313&showAllComments=False" class="reply_btn">Reply</a>
    <div class="clear"></div>
</li>



<li id="cid743318" style="">
    <h4><a>ikjadoon</a> - Monday, March 29, 2021 - <a href="/comments/16582/xiaomi-announces-mi-11-ultra/743318" style="font-weight:normal; color:#8E8C8C;">link</a></h4>
    <span>What I don&#39;t understand: how on Earth the $750+ Mi 11 doesn&#39;t have an IP certification? Enough games and &quot;just trust us, lmao&quot;.<br /><br />For $750 (aka former flagship pricing), this should be a no-brainer. The iPhone SE 2, S10e, Pixel 5, A52, etc. all have IP certifications.<br /><br />Whatever silly game Xiaomi is playing with OnePlus (&quot;the certificate costs so much!&quot;) needs to end; nobody should trust a company&#39;s &quot;word&quot; that they did it this year and &quot;it doesn&#39;t matter, everyone knows it&#39;s there but just not certified&quot;.<br /><br />These manufacturers are legendary for eating their own words within the next six months.</span>
    <a onclick="loadReplyBox(this,'743318','0','RE: ');return false;" href="/Comment/NewComment/16582?page=1&commentPage=1&parentCommentId=743318&showAllComments=False" class="reply_btn">Reply</a>
    <div class="clear"></div>
</li>



    </ul>
</div>
    <nav class="page_nav">
        <ul>
                        
                <li>
                        <div  class="a"><label for="">1</label></div>
                </li>
                                </ul>
    </nav>

    </div>



            </section>


<aside class="sidebar">
    <div id="side_ad">
        <script type="text/javascript">
            if (screenContext != 'mobile') {
                tmntag.cmd.push(function () { tmntag.adTag('side_ad', false); });
            }
        </script>
    </div>
    
        <article class="pipeline_stories">
            <div class="pipeline_title">
                <h2><a href="/pipeline">PIPELINE STORIES</a>
                </h2>
                <a href="mailto:tips@anandtech.com">+ Submit News</a>
                <div class="clrflt"></div>
            </div>

            <strong>
                <a href="/show/16580/at-deals-dell-27inch-165hz-ips-down-to-429">AT Deals: Dell 27-Inch 165Hz IPS Gaming Monitor Down to $429</a>
                <img src="/Content/images/dell_reveal_arrow.png" alt="">
            </strong>

            <span><a href="/show/16578/qualcomm-announces-snapdragon-780g-new-5nm-765-successor">Qualcomm Announces Snapdragon 780G: New 5nm 765 Successor</a></span>
            <span><a href="/show/16576/at-deals-intel-core-i510600kf-208-at-amazon">AT Deals: Intel&#39;s Core i5-10600KF is $208 at Amazon</a></span>
                 
            <ul>
                    <li ><a href="/show/16575/intels-x86-designs-no-longer-limited-to-intel-on-intel-ip-blocks-for-foundry-cores-on-tsmc">Intel’s x86 Designs No Longer Limited to Intel on Intel: IP Blocks for Foundry, Cores on TSMC</a></li>
                    <li ><a href="/show/16574/intel-to-revive-ticktock-model-unquestioned-cpu-leadership-performance-in-20242025">Intel to Revive ‘Tick-Tock’ Model, Unquestioned CPU Leadership Performance in 2024/2025</a></li>
                    <li ><a href="/show/16570/at-deals-gigabyte-27inch-ips-279-at-newegg">AT Deals: Gigabyte G27Q 27-Inch IPS Monitor $279 at Newegg</a></li>
                    <li ><a href="/show/16568/smic-to-build-a-new-fab-in-shenzhen-production-to-start-in-2022">SMIC to Build a New 28nm Fab in Shenzhen: Production to Start in 2022</a></li>
                    <li ><a href="/show/16567/at-deals-corsair-carbide-series-275r-just-59-at-newegg">AT Deals: Corsair Carbide Series 275R Just $59 at Newegg</a></li>
                    <li ><a href="/show/16566/intels-dpg-launch-event-april-6th-early-look-at-3rd-gen-xeon-scalable-ice-lake">Intel’s DPG Launch Event April 6th: Early Look at 3rd Gen Xeon Scalable (Ice Lake)</a></li>
                    <li ><a href="/show/16565/applied-materials-wafer-inspection-tools-use-ai-and-big-data-to-cut-inspection-costs-by-3x">AI Meets Chipmaking: Applied Materials Incorporates AI In Wafer Inspection Process</a></li>
                    <li ><a href="/show/16563/intel-drops-teaser-for-upcoming-xehpg-architecture">Intel Drops Teaser For Upcoming Xe-HPG GPU Architecture</a></li>
                    <li ><a href="/show/16561/nvidia-raises-geforce-now-paid-subscription-plans-to-10-per-month-100-per-year">NVIDIA Raises GeForce NOW Paid Subscription Plans to $10 Per Month, $100 Per Year</a></li>
            </ul>

        </article>

    <div id="side_ad2">
        <script type="text/javascript">
            if (screenContext != 'mobile') {
                tmntag.cmd.push(function () { tmntag.adTag('side_ad2', false); });
            }
        </script>
    </div>

    

        <article class="twitter">
            <h2>TWEETS <img src="/Content/images/twiiter_bird.png" alt="">
            </h2>
            <div class="twitter_box">
                <div class="twitter_cont">

                    <ul>
                            <li><a href="https://twitter.com/andreif7"><span>andreif7</span></a>: <a href="https://twitter.com/andreif7/status/1376547261270884355">@OneRaichu Typo, fixed.</a></li>
                            <li><a href="https://twitter.com/andreif7"><span>andreif7</span></a>: <a href="https://twitter.com/andreif7/status/1376543566529495049">I'll catch up with the other device news a bit later, but alongside this, the Mi 11 Lite 5G looks super interesting… https://t.co/1dpPTg0DaY</a></li>
                            <li><a href="https://twitter.com/andreif7"><span>andreif7</span></a>: <a href="https://twitter.com/andreif7/status/1376526534526271493">@Apocalyptus Yes. Not immediately, but should have the Ultra+Lite for review.</a></li>
                            <li><a href="https://twitter.com/andreif7"><span>andreif7</span></a>: <a href="https://twitter.com/andreif7/status/1376526396013576196">@aggasaurus Do you have media assets yet? :)</a></li>
                            <li><a href="https://twitter.com/andreif7"><span>andreif7</span></a>: <a href="https://twitter.com/andreif7/status/1376506599271981056">@photovirus To be fair the device form-factors here are more comparable against the 12 Pro than the Pro Max.</a></li>
                            <li><a href="https://twitter.com/IanCutress"><span>IanCutress</span></a>: <a href="https://twitter.com/IanCutress/status/1376500896297811968">Intel 2.0: CEO @PGelsinger's Master Plan Revealed. 

Some @TechTechPotato 💻💻🥔 thoughts, especially when it comes to… https://t.co/gzbvP65neW</a></li>
                            <li><a href="https://twitter.com/IanCutress"><span>IanCutress</span></a>: <a href="https://twitter.com/IanCutress/status/1376493218209132547">If anyone things mATX isn't getting much love these days, most of the B560 range is mATX.</a></li>
                            <li><a href="https://twitter.com/IanCutress"><span>IanCutress</span></a>: <a href="https://twitter.com/IanCutress/status/1376492839518019586">Our motherboard overviews are some of the most popular content on AnandTech - kudos to Gavin, these are really hard… https://t.co/uudXQOFJ0S</a></li>
                            <li><a href="https://twitter.com/IanCutress"><span>IanCutress</span></a>: <a href="https://twitter.com/IanCutress/status/1375947053667323905">@KevinMulhall I thought thermal paste went on top of the processor, not underneath the package</a></li>
                            <li><a href="https://twitter.com/IanCutress"><span>IanCutress</span></a>: <a href="https://twitter.com/IanCutress/status/1375939021294145537">One packaging to rule them all
One packaging to find them
One packaging to bring them all
and in the darkness bind… https://t.co/58H7EyejAF</a></li>
                            <li><a href="https://twitter.com/RyanSmithAT"><span>RyanSmithAT</span></a>: <a href="https://twitter.com/RyanSmithAT/status/1375923248651595776">@chrisheinonen Please keep it up!</a></li>
                            <li><a href="https://twitter.com/RyanSmithAT"><span>RyanSmithAT</span></a>: <a href="https://twitter.com/RyanSmithAT/status/1374512079583907844">The fuzzy part for the moment is whether Intel will continue to use TSMC in this fashion past 2023. Given the lead… https://t.co/oGA2Cdf7po</a></li>
                            <li><a href="https://twitter.com/RyanSmithAT"><span>RyanSmithAT</span></a>: <a href="https://twitter.com/RyanSmithAT/status/1374511378543693832">When Bob Swan announced Intel's pragmatic approach to using external fabs, I wasn't sure if we'd see Intel actually… https://t.co/4Vt2augH6u</a></li>
                            <li><a href="https://twitter.com/RyanSmithAT"><span>RyanSmithAT</span></a>: <a href="https://twitter.com/RyanSmithAT/status/1374496973676376065">@IanCutress @TheKanter Tock is cheap! It's all about what you do, not what you say</a></li>
                            <li><a href="https://twitter.com/RyanSmithAT"><span>RyanSmithAT</span></a>: <a href="https://twitter.com/RyanSmithAT/status/1374468419534290956">The die has been cast on Intel's future. The company is going to keep the fabs and the vertical integration. The co… https://t.co/BknNXO94xY</a></li>
                            <li><a href="https://twitter.com/ganeshts"><span>ganeshts</span></a>: <a href="https://twitter.com/ganeshts/status/1357429088290439173">@bdmurdock Not aware of a standard way, but I have seen simulator wrapper scripts with a `timeout' prefix. 

Also o… https://t.co/aIgUTOeXcx</a></li>
                            <li><a href="https://twitter.com/ganeshts"><span>ganeshts</span></a>: <a href="https://twitter.com/ganeshts/status/1354980982126899207">@mikeev @BrettHowse @IanCutress For games, a combination of Powershell + (WinAppDriver / AutoHotKey) works, but it… https://t.co/Fhh8j0VZLa</a></li>
                            <li><a href="https://twitter.com/ganeshts"><span>ganeshts</span></a>: <a href="https://twitter.com/ganeshts/status/1354978382287572995">@mikeev @BrettHowse @IanCutress I use Perl &amp; Python on RHEL for my primary work, and Powershell for all AnandTech-r… https://t.co/7uCllPz9T3</a></li>
                            <li><a href="https://twitter.com/ganeshts"><span>ganeshts</span></a>: <a href="https://twitter.com/ganeshts/status/1354977167549976580">@mikeev @BrettHowse @IanCutress As a generic scripting language, Powershell may not have any benefit over Perl or P… https://t.co/ttTIO97vrW</a></li>
                            <li><a href="https://twitter.com/ganeshts"><span>ganeshts</span></a>: <a href="https://twitter.com/ganeshts/status/1348742307793694721">@owentparsons @karolgrudzinski @anandtech The LAN port on the far right is a 2.5Gbps one.</a></li>
                    </ul>

                    
                </div>

                <a class="twitter_follow_btn pie" href="http://twitter.com/anandtech">Follow <span>@</span>ANANDTECH</a>
            </div>
            <strong><img src="/Content/images/twitter_down_arrow.png" alt=""></strong>
        </article>


    <div style="clear: both;">&nbsp;</div>

    <div id="side_ad3">
        <script type="text/javascript">
            if (screenContext != 'mobile') {
                tmntag.cmd.push(function () { tmntag.adTag('side_ad3', false); });
            }
        </script>
    </div>

</aside>
        <div class="clear"></div>

        <div class="header_ad hide_resp" id="footer_ad">
            <script type="text/javascript">
                if (screenContext != 'mobile') {
                    tmntag.cmd.push(function () { tmntag.adTag('footer_ad', false); });
                }
            </script>
        </div>
        

    </section>

    <footer class="footer">

        <div class="links">
            <h2>LINKS</h2>
            <div class="clear"></div>
            <ul>
                <li><a href="/">Home</a></li>
                <li><a href="/home/about/">About</a></li>
                <li><a href="http://forums.anandtech.com">Forums</a></li>
                <li><a href="/rss/">RSS</a></li>
                <li><a href="/pipeline/">Pipeline News</a></li>
                <li><a href="/bench/">Bench</a></li>
                <li><a href="https://www.futureplc.com/terms-conditions/">Terms of Use</a></li>
                <li><a href="https://www.futureplc.com/who-we-are/#contact">Contact Us</a></li>
            </ul>
        </div>

        <div class="links">
            <h2>TOPICS</h2>
            <div class="clear"></div>
            <ul>
                <li><a href="/tag/cpus">CPUs</a></li>
                <li><a href="/tag/mb">Motherboards</a></li>
                <li><a href="/tag/storage">SSD/HDD</a></li>
                <li><a href="/tag/gpus">GPUs</a></li>
                <li><a href="/tag/mobile">Mobile</a></li>
                <li><a href="/tag/enterprise">Enterprise & IT</a></li>
                <li><a href="/tag/smartphones">Smartphones </a></li>
                <li><a href="/tag/memory">Memory</a></li>
                <li><a href="/tag/casecoolingpsus">Cases/Cooling/PSU(s) </a></li>
            </ul>
        </div>

        <div class="links link2">
            <ul>
                <li><a href="/tag/displays">Displays </a></li>
                <li><a href="/tag/mac">Mac </a></li>
                <li><a href="/tag/systems">Systems </a></li>
                <li><a href="/tag/cloud-computing">Cloud </a></li>
                <li><a href="/tag/tradeshows">Trade Shows </a></li>
                <li><a href="/tag/guides">Guides</a></li>
            </ul>
        </div>

        <div class="links">
            <h2>FOLLOW</h2>
            <div class="clear"></div>
            <ul class="follow">
                <li>
                    <a href="http://www.facebook.com/AnandTech/">
                        <img src="/Content/images/icon-facebook2.png" alt="" /><span>Facebook</span>
                    </a>
                </li>
                <li>
                    <a href="http://twitter.com/AnandTech">
                        <img src="/Content/images/icon-twitter2.png" alt="" /><span>Twitter</span>
                    </a>
                </li>
                <li>
                    <a href="/rss/">
                        <img src="/Content/images/icon-rss2.png" alt="" /><span>RSS</span>
                    </a>
                </li>
            </ul>
        </div>
        <div class="clear"></div>

        <div class="footer_left">The Most Trusted in Tech Since 1997</div>
        <div class="footer_right">
            <ul>
                <li><a href="/home/about/">About</a></li>
                <li><a href="https://www.futureplc.com/services/advertising/">Advertising</a></li>
                <li class="nomrgn"><a href="https://www.futureplc.com/privacy-policy/">Privacy Policy</a></li>                
            </ul>
            <a href="https://www.futureplc.com"><img style="margin-top: 10px;" src="/Content/images/FutureFooterLogo-Transparent.png" alt="purch" /></a>
            <span>Copyright &copy; 2021. All rights reserved.</span>
        </div>
        <div class="clear"></div>
    </footer>

    <div class="rsp_ft">
        <div class="footer_resp">
            <ul class="tabs">
                <li class="click_btn"><a href="#">TOPICS</a></li>
                <li><a href="#">FOLLOW</a></li>
                <li class="right"><a href="#">ABOUT</a></li>
            </ul>
            <div class="clear"></div>
        </div>
        <section class="panes">
            <div class="topic_sec">
                <div class="topic">
                    <span class="blk_arrow"><img src="/Content/images/gryBg1.png" alt="" /></span>
                    <div class="topic_box">
                        <ul>
                            <li><a href="/tag/cpus">CPUs</a></li>
                            <li><a href="/tag/mb">Motherboards</a></li>
                            <li><a href="/tag/storage">SSD/HDD</a></li>
                            <li><a href="/tag/gpus">GPUs</a></li>
                            <li><a href="/tag/mobile">Mobile</a></li>
                        </ul>
                        <div class="clear"></div>
                    </div>

                    <div class="topic_box">
                        <ul>
                            <li><a href="/tag/enterprise">Enterprise & IT</a></li>
                            <li><a href="/tag/smartphones">Smartphones </a></li>
                            <li><a href="/tag/memory">Memory</a></li>
                            <li><a href="/tag/casecoolingpsus">Cases/Cooling/PSU(s) </a></li>
                            <li><a href="/tag/displays">Displays </a></li>
                        </ul>
                        <div class="clear"></div>
                    </div>

                    <div class="topic_box no_mar">
                        <ul>
                            <li><a href="/tag/mac">Mac </a></li>
                            <li><a href="/tag/systems">Systems </a></li>
                            <li><a href="/tag/cloud-computing">Cloud </a></li>
                            <li><a href="/tag/tradeshows">Trade Shows </a></li>
                            <li><a href="/tag/guides">Guides</a></li>
                        </ul>
                        <div class="clear"></div>
                    </div>
                    <div class="clear"></div>
                </div>
            </div>
        </section>

        <section class="panes">
            <div class="topic_sec">
                <div class="topic">
                    <span class="blk_arrow left"><img src="/Content/images/gryBg1.png" alt="" /></span>
                    <div class="follow_block ctr">
                        <a href="http://www.facebook.com/AnandTech/"><img src="/Content/images/icon-facebook2.png" alt="" />Facebook</a>
                    </div>

                    <div class="follow_block ctr">
                        <a href="http://www.twitter.com/AnandTech"><img src="/Content/images/icon-twitter2.png" alt="" />Twitter</a>
                    </div>

                    <div class="follow_block ctr">
                        <a href="/rss/"><img src="/Content/images/icon-rss2.png" alt="" />RSS</a>
                    </div>
                    <div class="clear"></div>
                </div>
            </div>
        </section>

        <section class="panes">
            <div class="topic_sec">
                <div class="topic">
                    <span class="blk_arrow right"><img src="/Content/images/gryBg1.png" alt="" /></span>
                    <div class="follow_block ctr">
                        <a href="/home/about/">About</a>
                    </div>

                    <div class="follow_block ctr">
                        <a href="https://www.futureplc.com/services/advertising/">Advertising</a>
                    </div>

                    <div class="follow_block ctr">
                        <a href="https://www.futureplc.com/privacy-policy/">Privacy Policy</a>
                    </div>

                    <div class="follow_block ctr">
                        <a href="https://www.futureplc.com/who-we-are/#contact">Contact Us</a>
                    </div>

                    <div class="follow_block ctr">
                        <a href="https://www.futureplc.com/terms-conditions/">Terms of Use</a>
                    </div>

                    <div class="follow_block ctr">
                        <a href="/account/fullsite?r=%2fshow%2f16582%2fxiaomi-announces-mi-11-ultra">Show Full Site</a>
                    </div>


                    <div class="clear"></div>
                    <div class="footer_copy">Copyright &copy; 2021. All rights reserved.</div>
                </div>
            </div>
        </section>


        <div class="mobi-footer">
            <div class="mobile"><a href="#">BENCH</a></div>
            <div class="topic_sec">
                <div class="bench_box show_resp2">
                    <div class="bench_carousel show_resp2">
                        <ul>
                            <li><a href="/Bench/CPU"><img src="/Content/images/bench_li_pic1.jpg" alt=""><span>CPU</span></a></li>
                            <li><a href="/Bench/SSD"><img src="/Content/images/bench_li_pic2.jpg" alt=""><span>SSD</span></a></li>
                            <li><a href="/Bench/GPU13"><img src="/Content/images/gpubench2013.jpg" alt=""><span>GPU<br>2013</span></a></li>
                            <li><a href="/Bench/GPU12"><img src="/Content/images/bench_li_pic3.jpg" alt=""><span>GPU<br>2012</span></a></li>
                            <li><a href="/Bench/Smartphone11"><img src="/Content/images/bench_li_pic5.jpg" alt=""><span>Smartphone<br>2011</span></a></li>
                            <li><a href="/Bench/Mobile"><img src="/Content/images/bench_li_pic6.jpg" alt=""><span>Mobile</span></a></li>
                        </ul>
                        <div class="clear"></div>
                    </div>
                </div>
            </div>
            <div class="mobile"><a href="#">TOPICS</a></div>

            <div class="topic_sec">
                <div class="topic res_topic">
                    <div class="topic_box res_topicBox">
                        <ul>
                            <li><a href="/tag/cpus">CPUs</a></li>
                            <li><a href="/tag/mb">Motherboards</a></li>
                            <li><a href="/tag/storage">SSD/HDD</a></li>
                            <li><a href="/tag/gpus">GPUs</a></li>
                            <li><a href="/tag/mobile">Mobile</a></li>
                            <li><a href="/tag/enterprise">Enterprise & IT</a></li>
                            <li><a href="/tag/smartphones">Smartphones </a></li>
                            <li><a href="/tag/memory">Memory</a></li>
                        </ul>
                        <div class="clear"></div>
                    </div>
                    <div class="topic_box no_mar res_topicBox">
                        <ul>
                            <li><a href="/tag/casecoolingpsus">Cases/Cooling/PSU(s) </a></li>
                            <li><a href="/tag/displays">Displays </a></li>
                            <li><a href="/tag/mac">Mac </a></li>
                            <li><a href="/tag/systems">Systems </a></li>
                            <li><a href="/tag/cloud-computing">Cloud </a></li>
                            <li><a href="/tag/tradeshows">Trade Shows </a></li>
                            <li><a href="/tag/guides">Guides</a></li>
                        </ul>
                        <div class="clear"></div>
                    </div>
                    <div class="clear"></div>
                </div>
            </div>

            <div class="mobile"><a href="#">FOLLOW</a></div>
            <div class="topic_sec">
                <div class="topic res_topic">
                    <div class="follow_block">
                        <a href="http://www.facebook.com/AnandTech/"><img src="/Content/images/icon-facebook2.png" alt="">Facebook</a>
                    </div>

                    <div class="follow_block">
                        <a href="http://www.twitter.com/AnandTech"><img src="/Content/images/icon-twitter2.png" alt="">Twitter</a>
                    </div>

                    <div class="follow_block width">
                        <a href="/rss/"><img src="/Content/images/icon-rss2.png" alt="">RSS</a>
                    </div>
                    <div class="clear"></div>
                </div>
            </div>
            <div class="mobile"><a href="#">ABOUT</a></div>
            <div class="topic_sec">
                <div class="topic res_topic">
                    <div class="topic_box no_mar">
                        <ul>
                            <li><a href="/home/about/">About</a></li>
                            <li><a href="https://www.futureplc.com/services/advertising/">Advertising</a></li>
                            <li><a href="https://www.futureplc.com/privacy-policy/">Privacy Policy</a></li>           
                            <li><a href="https://www.futureplc.com/who-we-are/#contact">Contact Us</a></li>
                            <li><a href="/account/fullsite?r=%2fshow%2f16582%2fxiaomi-announces-mi-11-ultra">Show Full Site</a></li>
                            <li class="nomar">Copyright &copy; 2021. All rights reserved.</li>
                        </ul>
                        <div class="clear"></div>
                    </div>
                    <div class="clear"></div>
                </div>

            </div>

        </div>

    </div>

    <div class="login_popup">
        <div id="inlineLogin">
            <h2>Log in</h2>
            <h3><span id="ilMessage">Don't have an account? <a href="/Account/Register?r=%2fshow%2f16582%2fxiaomi-announces-mi-11-ultra">Sign up now</a></span></h3>
            <div class="login_left">
                <form action="#">
                    <div class="login_form">
                        <label>Username</label>
                        <input id="UserName" name="UserName" type="text" class="login_field">

                        <label>Password</label>
                        <input id="Password" name="Password" type="password" class="login_field">

                        <label class="fl-lt" style="margin-right: 10px;" for="RememberMe">Remember Me</label>
                        <input class="fl-lt" id="RememberMe" name="RememberMe" type="checkbox" value="true" /><input name="RememberMe" type="hidden" value="false" />
                        <input onclick="DoLogin(); return false;" name="" type="submit" class="login_btn" id="inlineLoginButton" value="LOG IN"><img alt="" src="/Content/images/ajax-loader.gif" id="ilAjaxLoader" />
                        <div class="clear"></div>
                    </div>
                </form>
                <div id="ilLost">
                    <a href="/Account/ResetPassword?r=%2fshow%2f16582%2fxiaomi-announces-mi-11-ultra">Lost your password?</a>
                </div>
                <div id="ilTerms">
                    We’ve updated our terms. By continuing to use the site and/or by logging into your account, you agree to the Site’s updated <a target="_blank" href="https://www.futureplc.com/terms-conditions/">Terms of Use</a> and <a target="_blank" href="https://www.futureplc.com/privacy-policy/">Privacy Policy</a>.
                </div>
            <div class="clear"></div>
        </div>
</div></div>
    <div id="oop_ad">
        <script type="text/javascript">
            tmntag.cmd.push(function () { tmntag.adTag('oop_ad', false); });
        </script>
    </div>
    <div id="1x1">
        <script type="text/javascript">
            tmntag.cmd.push(function () { tmntag.adTag('1x1', false); });
        </script>
    </div>
    <!-- Quantcast Tag -->
    <script type="text/javascript">
        var _qevents = _qevents || [];

        (function () {
            var elem = document.createElement('script');
            elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge") + ".quantserve.com/quant.js";
            elem.async = true;
            elem.type = "text/javascript";
            var scpt = document.getElementsByTagName('script')[0];
            scpt.parentNode.insertBefore(elem, scpt);
        })();

        _qevents.push({
            qacct: "p-bduwCJZfRi0AI"
        });
    </script>

    <noscript>
        <div style="display: none;">
            <img src="//pixel.quantserve.com/pixel/p-bduwCJZfRi0AI.gif" border="0" height="1" width="1" alt="Quantcast" />
        </div>
    </noscript>
    <!-- End Quantcast tag -->
    <!-- Begin omniture Beacon -->
        <script id="omnitureProperties" language="JavaScript" type="text/javascript">
            

            var g_o = {};

            g_o.prop15 = "D=v15";
            g_o.eVar15 = "Non Member";
            g_o.prop35 = "";

            g_o.pageName = "anand:edt:16582:Xiaomi Announces Mi 11 Ultra: The Largest Smartphone Camera:pg1";
            g_o.channel = "Editorial";
            g_o.prop2 = "D=v2";
            g_o.eVar2 = "Mobile";
            g_o.prop4 = "D=v4";
            g_o.eVar4 = "Reviews";
            g_o.prop5 = "D=v5";
            g_o.eVar5 = "Xiaomi Announces Mi 11 Ultra: The Largest Smartphone Camera";
            g_o.prop6 = "D=v6";
            g_o.eVar6 = "anand-edt-16582";
                                        
            g_o.prop34 = "Mobile|Smartphones|Xiaomi|Mi 11|Mi 11 Ultra";
                

            //var s_code = s.t(); if (s_code) document.write(s_code);

        </script>
    <!-- End omniture Beacon -->
            <script type="text/javascript">
            var _gaq = _gaq || [];
            _gaq.push(['_setAccount', 'UA-1721979-1']);
            _gaq.push(['_trackPageview']);
            dataLayer.push({ 'OmnitureVars': g_o });

            (function () {
                var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
                ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
                var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
            })();
        </script>
    
        <script type="application/ld+json">
            {
            "@context": "http://schema.org/",
            "@type": "Review",
            "mainEntityOfPage": {
                "@type": "WebPage",
                "@id": "https://www.anandtech.com/show/16582/xiaomi-announces-mi-11-ultra"
            },
            "itemReviewed": {
                "@type": "Product",
                "name": "Xiaomi Announces Mi 11 Ultra: The Largest Smartphone Camera",
                "image": {
                    "@type": "ImageObject",
                    "url": "https://images.anandtech.com/doci/16582/2_678x452.jpg",
                    "height": "452",
                    "width": "678"
                }
            },
            "name": "Xiaomi Announces Mi 11 Ultra: The Largest Smartphone Camera",
            "url": "https://www.anandtech.com/show/16582/xiaomi-announces-mi-11-ultra",
            "author": {"@type": "Person","name": "Andrei Frumusanu"},
            "datePublished": "2021-03-29T14:30:00Z",
            "publisher": {
                "@type": "Organization",
                "@id" : "#AnandTechOrg",
                "name": "AnandTech",
                "url": "https://www.anandtech.com",
                "logo": {
                    "@type": "ImageObject",
                    "url": "https://www.anandtech.com/content/images/rss_logo.png",
                    "width": "400",
                    "height": "400"
                }
            }
            }
        </script>



<!--  .20 -->

</body>
</html>
