
<!DOCTYPE html>
<html>
<!--[if IE 6]> <html class="ie6"> <![endif]-->
<!--[if IE 7]> <html class="ie7"> <![endif]-->
<!--[if IE 8]> <html class="ie8"> <![endif]-->
<!--[if IE 9]> <html class="ie9"> <![endif]-->

<head>
    <!-- Google Tag Manager -->
    <script>
(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-PV2DVS');</script>
    <!-- End Google Tag Manager -->
    <script type="text/javascript" src="/Scripts/mobile.min.js"></script>
    <meta http-equiv="Content-Type" content="text/html; charset=utf-8" />
        <meta name="viewport" content="width=device-width, initial-scale=1.0" />
        <meta name="application-name" content="AnandTech" />
    <meta name="google-site-verification" content="QejUZTJaqCr781DA0W_JNGjf4wS2xyffL3ohvIuRESc" />
    <meta property="article:publisher" content="https://www.facebook.com/AnandTech" />
    <link rel="shortcut icon" href="/favicon.ico" />
    <link rel="apple-touch-icon" sizes="144x144" href="/content/images/podcast_a_huge.png" />
    <link rel="alternate" type="application/rss+xml" title="RSS Feed for AnandTech.com" href="/rss/" />

    <title>NVIDIA’s GeForce RTX 3060 Gets a Release Date: February 25th</title>                                                                            
     <link href="/Content/atfonts.css" rel="stylesheet" type="text/css">
    

    <!--[if IE]><style type="text/css">.pie {behavior:url(/Content/PIE.htc);}</style><![endif]-->
    <link href="/Content/css?v=813oG_8nNyCZXz7kVAe5eS_3v4I3z_2YsaGf_j29ZEg1" rel="stylesheet"/>

<link href="/Content/resp?v=bLpsGHlbt2J0jFe7q4kOjMR6XTWKxEGuyW8fHKDd5HM1" rel="stylesheet"/>
    <!--[if lt IE 9]>
        <link type="text/css" href="/content/ie8.css" rel="stylesheet" />
        <script src="//cdnjs.cloudflare.com/ajax/libs/html5shiv/3.6.2pre/html5shiv.js"></script>
    <![endif]-->
    <script src="/bundles/jquery?v=guGiAVIp0f1T2TxJO-1NYkUT4F2gOxZwD3D5fOxH8tI1"></script>

    <script src="/bundles/javascript?v=3zoMUnHQHQfKEAEU_MI-Vwh0i7NhmCdIOW4S7phdnJo1"></script>

    
    <script type='text/javascript' src="/Scripts/dynamic.js"></script>

    <script type="text/javascript">
        var tmntag = tmntag || {};
        tmntag.cmd = tmntag.cmd || [];
        (function() {
            var tmnhead = document.createElement('script');
            tmnhead.async = true;
            tmnhead.type = 'text/javascript';
            tmnhead.src = ('https:'==document.location.protocol?'https:':'http:')+'//ads.servebom.com/tmnhead.js';
            var node = document.getElementsByTagName('script')[0];
            node.parentNode.insertBefore(tmnhead, node);
        })();
        tmntag.cmd.push(function () {
            if (screenContext != 'mobile') {
                tmntag.placement('2002');
            } else {
                tmntag.placement('2012');
            }
                tmntag.target({ "ccat1": "gpus" });
            tmntag.target({ "ctype": "pipeline" });
                tmntag.target({ "kw": "gpus,nvidia,geforce-rtx,ampere,rtx-3060" });

            tmntag.start();
        });
    </script>

    
        <link rel="canonical" href="https://www.anandtech.com/show/16486/nvidias-geforce-rtx-3060-gets-a-release-date-february-25th" />
            <link rel="shortlink" href="https://www.anandtech.com/show/16486" />
        <meta property="og:title" content="NVIDIA’s GeForce RTX 3060 Gets a Release Date: February 25th" />
    <meta property="og:type" content="article" />
    <meta property="og:url" content="https://www.anandtech.com/show/16486/nvidias-geforce-rtx-3060-gets-a-release-date-february-25th" />
    <meta property="og:image" content="https://images.anandtech.com/doci/16486/UltimatePlay_678x452.jpg" />
    <meta name="author" content="Ryan Smith" />
    <meta name="twitter:card" content="fail" />

    <script type="text/javascript">

        var loggedIn = false;
        var isRoot = false;
    </script>
    <script src="/bundles/comments?v=4dsDdpYDBE_hkYPqV3fRU23zZmeXjfy10FIyxvSlyEk1"></script>

    <script type="text/javascript">

        $(document).ready(function () {
            $('a.icAddComment').click(DoTopPost);

        });

    </script>


</head>
<body>
<!-- Google Tag Manager (noscript) -->
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PV2DVS"height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->
    <!-- Begin comScore Tag -->
    <script>
        var _comscore = _comscore || [];
        _comscore.push({ c1: "2", c2: "6035753" });
        (function () {
            var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
            s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
            el.parentNode.insertBefore(s, el);
        })();
    </script>
    <noscript>
        <img src="https://sb.scorecardresearch.com/p?c1=2&c2=6035753&cv=2.0&cj=1" />
    </noscript>
    <!-- End comScore Tag -->
    <header class="header">
        <div class="header_top">
            <div class="header_ad" id="header_ad">
                <script type="text/javascript">
                    if (screenContext != 'mobile') {
                      tmntag.cmd.push(function () { tmntag.adTag('header_ad', false); });
                    }
                </script>
            </div>
            <div class="logo">
                <a href="/">
                    <img src="/Content/images/logo2.png" alt="" />
                </a>
            </div>
            <div class="header_top_right">
                <div class="search_area">
                    <form action="/SearchResults" method="get">
                        <div class="search">
                            <input name="q" type="text" class="search_field">
                            <input name="" type="submit" class="search_btn" value="search">
                            <div class="clear"></div>
                        </div>
                        <div class="login">
                                <span id="loginHeader" style="display: none;">
                                    Welcome <a href="/Account/Details"><b><span id="loginUser"></span></b></a>
                                    <a href="/Account/Logout?r=%2fshow%2f16486%2fnvidias-geforce-rtx-3060-gets-a-release-date-february-25th">Log out</a>
                                </span>
                                <span id="logoutHeader">
                                    <a id="loginTop" href="/Account/Login?r=%2fshow%2f16486%2fnvidias-geforce-rtx-3060-gets-a-release-date-february-25th">Login</a>
                                    <a href="/Account/Register?r=%2fshow%2f16486%2fnvidias-geforce-rtx-3060-gets-a-release-date-february-25th">Register</a>
                                </span>
                        </div>
                        <div class="clear"></div>
                    </form>
                </div>

                    <div class="header_right_btm">
                        <span>
                            <a href="http://www.twitter.com/AnandTech">
                                <img src="/Content/images/icon-twitter.png" alt="" />
                            </a>
                            <a href="http://www.facebook.com/AnandTech/">
                                <img src="/Content/images/icon-facebook.png" alt="" />
                            </a>
                            <a href="/rss/">
                                <img src="/Content/images/icon-rss.png" alt="" />
                            </a>
                        </span>

                        <ul>
                            <li><a href="/home/about/">ABOUT</a></li>
                            <li><a href="/bench/">BENCH</a></li>
                            <li><a href="http://forums.anandtech.com">FORUMS</a></li>
                            <li><a href="/tag/podcast">PODCAST</a></li>
                        </ul>
                        <div class="clear"></div>
                    </div>
            </div>
            <div class=" clrflt"></div>
        </div>

        <div class="header_top_resp">
            <div class="logo_resp">
                <a href="/"><img src="/Content/images/logo_resp.png" alt="" /></a>

            </div>
            
            <div class="header_top_resp_right">

                <a class="search_icon" href="#"></a>
                <div class="drop_down_search">
                    <span class="blk"></span>
                    <form action="/SearchResults" method="get">
                        <div class="search">
                            <input name="q" type="text" class="search_field">
                            <input name="" type="submit" class="search_btn" value="search">
                            <div class="clear"></div>
                        </div>
                    </form>
                </div>
                <a class="home" href="#"></a>
                <div class="drop_down_home ">
                    <span class="blk"></span>
                    <a href="/home/about/">ABOUT</a>
                    <a href="/bench/">BENCH</a>
                    <a href="http://forums.anandtech.com">FORUMS</a>
                    <a href="/tag/podcast">PODCAST</a>
                    <a id="loginTopMobile" href="/Account/Login">LOGIN</a>
                    <a href="/Account/Register">REGISTER</a>
                </div>
                <a class="nav_icon show_resp2" href="#"></a>
                <div class="drop_down_nav">
                    <span class="blk"></span>
                    <div class="navmobile ignoreclick"><a href="#">PC Components<span>▼</span></a></div>
                    <div class="nav_sec">
                        <ul>
                            <li><a href="/tag/cpus">CPUs</a></li>
                            <li><a href="/tag/gpus">GPUs</a></li>
                            <li><a href="/tag/mb">Motherboards</a></li>
                            <li><a href="/tag/ssd">SSDs</a></li>
                            <li><a href="/tag/casecoolingpsus">Cases/Cooling/PSUs</a></li>
                            <li><a href="/tag/memory">Memory</a></li>
                            <li><a href="/tag/nas">NAS</a></li>
                            <li><a href="/tag/storage">Storage</a></li>
                        </ul>
                    </div>
                    <div class="navmobile ignoreclick"><a href="#">Smartphones &amp; tablets<span>▼</span></a></div>
                    <div class="nav_sec">
                        <ul>
                            <li><a href="/tag/smartphones">Smartphones</a></li>
                            <li><a href="/tag/tablets">Tablets</a></li>
                            <li><a href="/tag/huawei">Huawei</a></li>
                            <li><a href="/tag/htc">HTC</a></li>
                            <li><a href="/tag/samsung">Samsung</a></li>
                            <li><a href="/tag/google">Google/Android</a></li>
                            <li><a href="/tag/microsoft">Microsoft</a></li>
                            <li><a href="/tag/apple">Apple</a></li>
                            <li><a href="/tag/soc">SoCs</a></li>
                        </ul>
                    </div>
                    <div class="navmobile ignoreclick"><a href="#">Systems<span>▼</span></a></div>
                    <div class="nav_sec">
                        <ul>
                            <li><a href="/tag/laptops">Notebook Reviews</a></li>
                            <li><a href="/tag/desktops">Desktop Reviews</a></li>
                            <li><a href="/tag/mac">Mac Reviews</a></li>
                            <li><a href="/tag/ultrabook">Ultrabooks</a></li>
                        </ul>
                    </div>
                    <div><a href="/tag/enterprise">ENTERPRISE & IT</a></div>
                    <div class="navmobile ignoreclick"><a href="#">GUIDES<span>▼</span></a></div>
                    <div class="nav_sec">
                        <ul>
                            <li><a href="/show/9793/best-cpus">Best CPUs</a></li>
                            <li><a href="/show/9799/best-ssds">Best SSDs</a></li>
                            <li><a href="/show/9798/best-laptops">Best Laptops</a></li>
                            <li><a href="/show/9770/best-android-phones">Best Android Phones</a></li>
                            <li><a href="/show/12050/best-video-cards">Best Video Cards</a></li>
                            <li><a href="/show/12056/best-psus">Best PSUs</a></li>
                            <li><a href="/show/12072/best-motherboards">Best Motherboards</a></li>
                            <li><a href="/show/12058/best-gaming-laptops">Best Gaming Laptops</a></li>
                            <li style="height: 60px !important;"><a href="/show/12061/best-mechanical-keyboards">Best Mechanical Keyboards</a></li>
                            <li><a href="/show/12075/best-consumer-hdds">Best Consumer HDDs</a></li>
                        </ul>
                    </div>
                    <div><a href="/tag/deals">DEALS</a></div>
                </div>
            </div>
        </div>
        
    <nav class="breadcrumb nowidth show_resp2">
        <ul>
            <li>
                <a href="/">Home</a><span>&gt;</span>
                    <a href="/tag/gpus">GPUs</a>
            </li>
        </ul>
        <div class="clear"></div>
    </nav>


        
        <nav class="nav inner_nav animenu">
            <input type="checkbox" id="button">
            <label for="button">Menu</label>
            <ul>
                <li>
                    <a href="#" class="ignoreclick">PC Components<span>▼</span></a>
                    <ul>
                        <li><a href="/tag/cpus">CPUs</a></li>
                        <li><a href="/tag/gpus">GPUs</a></li>
                        <li><a href="/tag/mb">Motherboards</a></li>
                        <li><a href="/tag/ssd">SSDs</a></li>
                        <li><a href="/tag/casecoolingpsus">Cases/Cooling/PSUs</a></li>
                        <li><a href="/tag/memory">Memory</a></li>
                        <li><a href="/tag/nas">NAS</a></li>
                        <li><a href="/tag/storage">Storage</a></li>
                    </ul>

                </li>
                <li>
                    <a href="#" class="ignoreclick">Smartphones &amp; tablets<span>▼</span></a>
                    <ul>
                        <li><a href="/tag/smartphones">Smartphones</a></li>
                        <li><a href="/tag/tablets">Tablets</a></li>
                        <li><a href="/tag/huawei">Huawei</a></li>
                        <li><a href="/tag/htc">HTC</a></li>
                        <li><a href="/tag/samsung">Samsung</a></li>
                        <li><a href="/tag/google">Google/Android</a></li>
                        <li><a href="/tag/microsoft">Microsoft</a></li>
                        <li><a href="/tag/apple">Apple</a></li>
                        <li><a href="/tag/soc">SoCs</a></li>
                    </ul>
                </li>
                <li>
                    <a href="#" class="ignoreclick">Systems<span>▼</span></a>
                    <ul>
                        <li><a href="/tag/laptops">Notebook Reviews</a></li>
                        <li><a href="/tag/desktops">Desktop Reviews</a></li>
                        <li><a href="/tag/mac">Mac Reviews</a></li>
                        <li><a href="/tag/ultrabook">Ultrabooks</a></li>
                    </ul>
                </li>
                <li>
                    <a href="/tag/enterprise" class="">Enterprise & IT</a>
                </li>
                <li>
                    <a href="#" class="ignoreclick">Guides<span>▼</span></a>
                    <ul>
                        <li><a href="/show/9793/best-cpus">Best CPUs</a></li>
                        <li><a href="/show/9799/best-ssds">Best SSDs</a></li>
                        <li><a href="/show/9798/best-laptops">Best Laptops</a></li>
                        <li><a href="/show/9770/best-android-phones">Best Android Phones</a></li>
                        <li><a href="/show/12050/best-video-cards">Best Video Cards</a></li>
                        <li><a href="/show/12056/best-psus">Best PSUs</a></li>
                        <li><a href="/show/12072/best-motherboards">Best Motherboards</a></li>
                        <li><a href="/show/12058/best-gaming-laptops">Best Gaming Laptops</a></li>
                        <li style="height: 60px !important;"><a href="/show/12061/best-mechanical-keyboards">Best Mechanical Keyboards</a></li>
                        <li><a href="/show/12075/best-consumer-hdds">Best Consumer HDDs</a></li>
                    </ul>
                </li>
                <li>
                    <a href="/tag/deals" class="">Deals</a>
                </li>
            </ul>
        </nav>

            <nav class="topic_menu topic_inner" style="width: 280px; padding: 6px 0 0 6px;float: right;">
                <div class="fbholder-fp" style="float:left; margin-right: 15px;"><div class="fb-like" data-href="http://www.facebook.com/AnandTech" data-send="false" data-layout="button_count" data-width="100" data-show-faces="false" data-colorscheme="dark"></div></div>
                <a href="https://twitter.com/anandtech" class="twitter-follow-button" data-show-count="true" data-show-screen-name="false"></a>
                <script>!function (d, s, id) { var js, fjs = d.getElementsByTagName(s)[0]; if (!d.getElementById(id)) { js = d.createElement(s); js.id = id; js.src = "//platform.twitter.com/widgets.js"; fjs.parentNode.insertBefore(js, fjs); } }(document, "script", "twitter-wjs");</script>

            </nav>
            <nav class="topic_menu topic_inner">
                <ul>
                    
                    <li class="topin_title">TRENDING TOPICS</li>
                            <li class="nosep"><a href="/tag/cpus">CPUs</a></li>
                            <li><a href="/tag/amd">AMD</a></li>
                            <li><a href="/tag/mobile">Mobile</a></li>
                            <li><a href="/tag/intel">Intel</a></li>
                            <li><a href="/tag/smartphones">Smartphones</a></li>
                            <li><a href="/tag/samsung">Samsung</a></li>
                            <li><a href="/tag/mb">Motherboards</a></li>
                            <li><a href="/tag/gpus">GPUs</a></li>
                            <li><a href="/tag/socs">SoCs</a></li>
                </ul>
                <div class="clear"></div>
            </nav>
    </header>

    <section class="content">
            <section class="main_cont">

                

<div class="breadcrumb_area hide_resp2">
    <nav class="breadcrumb">
        <ul>
            <li><a href="/">Home</a><span>&gt;</span></li>
                <li><a href="/tag/gpus">GPUs</a></li>
        </ul>
        <div class="clear"></div>
    </nav>

    
    <div class="clear"></div>
</div>



<div class="review_blog">
    <div class="blog_top_left">
        <a href="/show/16486/nvidias-geforce-rtx-3060-gets-a-release-date-february-25th"><h1>NVIDIA’s GeForce RTX 3060 Gets a Release Date: February 25th</h1></a>
        <span>by <a href="#"><a class='b' href='/Author/85'>Ryan Smith</a></a> <em>on February 12, 2021 12:30 PM EST</em> </span>
        <ul class="hide_resp2">
            <li>Posted in</li>
            <li><a href="/tag/gpus">GPUs</a></li>
                <li><a href="/tag/nvidia">NVIDIA</a></li>
                <li><a href="/tag/geforce-rtx">GeForce RTX</a></li>
                <li><a href="/tag/ampere">Ampere</a></li>
                <li><a href="/tag/rtx-3060">RTX 3060</a></li>
        </ul>
    </div>

    <div class="blog_top_right show_resp2">
        <span><a href="#comments">5 <small>Comments</small></a></span>
        | <strong><a class="icAddComment" href="/Comment/NewComment/16486?page=1&commentPage=1&showAllComments=False">Add A Comment</a></strong>
    </div>
    <div class="blog_top_right hide_resp2">

            <span><a href="#comments">5 <small>Comments</small></a></span>
        <strong><a class="icAddComment" href="/Comment/NewComment/16486?page=1&commentPage=1&showAllComments=False">+ Add A<br>Comment</a></strong>
    </div>
    <div class="clear"></div>
</div>


<div class="sidepadding review">

                <div style="margin: 0 auto; text-align: center;">
                    <img src="https://images.anandtech.com/doci/16486/UltimatePlay_678x452.jpg" alt="" />
                </div>

            <div style="float: right; margin: 13px 0px 15px 15px;">
                <div id="middle_ad">
                    <script type="text/javascript">
                        if (screenContext != 'mobile') {
                            tmntag.cmd.push(function () { tmntag.adTag('middle_ad', false); });
                        }
                    </script>
                </div>

                <div class="clear"></div>



            </div>


        <div class="articleContent">
            <p>NVIDIA this morning has sent over a quick note revealing the release date for their next GeForce desktop video card, the RTX 3060. The mainstream(ish) video card, <a href="https://www.anandtech.com/show/16411/nvidia-reveals-geforce-rtx-3060-launching-late-february-for-329">previously revealed at CES 2021</a> with a late February release date, has now been locked in for a launch on February 25<sup>th</sup>, with prices starting at $329.</p>

<p>As a quick recap, the RTX 3060 is the next card down in NVIDIA&rsquo;s Ampere architecture consumer video card stack. Using the new GA106 GPU &ndash; which is already shipping in RTX 3060 laptops &ndash; the RTX 3060 follows the traditional price/performance cadence for video card launches, with NVIDIA releasing a cheaper and lower performing video card for the mainstream-enthusiast video card market. NVIDIA&rsquo;s 60-tier cards have long been the company&rsquo;s workhorse parts for 1080p gaming &ndash; as well as some of their highest-volume parts in North America &ndash; and the RTX 3060 is expected to fill the same role within the Ampere/30-series family.</p>

<table align="center" border="1" cellpadding="3" cellspacing="0" width="650">
	<tbody>
		<tr class="tgrey">
			<td align="center" colspan="7">NVIDIA GeForce Specification Comparison</td>
		</tr>
		<tr class="tlblue">
			<td align="center" class="contentwhite" width="168">&nbsp;</td>
			<td align="center" class="contentwhite" width="110">RTX 3060</td>
			<td align="center" class="contentwhite" width="110">RTX 3060 Ti</td>
			<td align="center" class="contentwhite" width="110">RTX 2060</td>
			<td align="center" class="contentwhite" width="110">GTX 1060</td>
		</tr>
		<tr>
			<td align="left" class="tlgrey"><strong>CUDA Cores</strong></td>
			<td align="center">3584</td>
			<td align="center">4864</td>
			<td align="center">1920</td>
			<td align="center">1280</td>
		</tr>
		<tr>
			<td align="left" class="tlgrey"><strong>ROPs</strong></td>
			<td align="center">64?</td>
			<td align="center">80</td>
			<td align="center">48</td>
			<td align="center">48</td>
		</tr>
		<tr>
			<td align="left" class="tlgrey"><strong>Boost Clock</strong></td>
			<td align="center">1.78GHz</td>
			<td align="center">1.665GHz</td>
			<td align="center">1.68GHz</td>
			<td align="center">1.709GHz</td>
		</tr>
		<tr>
			<td align="left" class="tlgrey"><strong>Memory Clock</strong></td>
			<td align="center">14Gbps? GDDR6</td>
			<td align="center">14Gbps GDDR6</td>
			<td align="center">14Gbps GDDR6</td>
			<td align="center">8Gbps GDDR5</td>
		</tr>
		<tr>
			<td align="left" class="tlgrey"><strong>Memory Bus Width</strong></td>
			<td align="center">192-bit</td>
			<td align="center">256-bit</td>
			<td align="center">192-bit</td>
			<td align="center">192-bit</td>
		</tr>
		<tr>
			<td align="left" class="tlgrey"><strong>VRAM</strong></td>
			<td align="center">12GB</td>
			<td align="center">8GB</td>
			<td align="center">6GB</td>
			<td align="center">6GB</td>
		</tr>
		<tr>
			<td align="left" class="tlgrey"><strong>Single Precision Perf.</strong></td>
			<td align="center">12.8 TFLOPS</td>
			<td align="center">16.2 TFLOPS</td>
			<td align="center">6.5 TFLOPS</td>
			<td align="center">4.4 TFLOPS</td>
		</tr>
		<tr>
			<td align="left" class="tlgrey"><strong>Tensor Perf. (FP16)</strong></td>
			<td align="center">51.2 TFLOPS</td>
			<td align="center">64.8 TFLOPS</td>
			<td align="center">51.6 TFLOPS</td>
			<td align="center">N/A</td>
		</tr>
		<tr>
			<td align="left" class="tlgrey"><strong>Tensor Perf. (FP16-Sparse)</strong></td>
			<td align="center">102.4 TFLOPS</td>
			<td align="center">129.6 TFLOPS</td>
			<td align="center">51.6 TFLOPS</td>
			<td align="center">N/A</td>
		</tr>
		<tr>
			<td align="left" class="tlgrey"><strong>TDP</strong></td>
			<td align="center">170W</td>
			<td align="center">200W</td>
			<td align="center">160W</td>
			<td align="center">120W</td>
		</tr>
		<tr>
			<td align="left" class="tlgrey"><strong>GPU</strong></td>
			<td align="center">GA106</td>
			<td align="center">GA104</td>
			<td align="center">TU106</td>
			<td align="center">GP106</td>
		</tr>
		<tr>
			<td align="left" class="tlgrey"><strong>Transistor Count</strong></td>
			<td align="center">?B</td>
			<td align="center">17.4B</td>
			<td align="center">10.8B</td>
			<td align="center">4.4B</td>
		</tr>
		<tr>
			<td align="left" class="tlgrey"><strong>Architecture</strong></td>
			<td align="center">Ampere</td>
			<td align="center">Ampere</td>
			<td align="center">Turing</td>
			<td align="center">Pascal</td>
		</tr>
		<tr>
			<td align="left" class="tlgrey"><strong>Manufacturing Process</strong></td>
			<td align="center">Samsung 8nm?</td>
			<td align="center">Samsung 8nm</td>
			<td align="center">TSMC 12nm &quot;FFN&quot;</td>
			<td align="center">TSMC 16nm</td>
		</tr>
		<tr>
			<td align="left" class="tlgrey"><strong>Launch Date</strong></td>
			<td align="center">02/25/2021</td>
			<td align="center">12/02/2020</td>
			<td align="center">01/15/2019</td>
			<td align="center">07/19/2016</td>
		</tr>
		<tr>
			<td align="left" class="tlgrey"><strong>Launch Price</strong></td>
			<td align="center">MSRP: $329</td>
			<td align="center">MSRP: $399</td>
			<td align="center">MSRP: $349</td>
			<td align="center">MSRP: $249<br />
			Founders $299</td>
		</tr>
	</tbody>
</table>

<p>NVIDIA has already published most of the specifications for the card back in January. Including the fact that it offers 28 SMs (3584 CUDA cores), and 12GB of GDDR6 running on a 192-bit memory bus. As with previous 60-tier cards, the non-power-of-two memory bus means that NVIDIA is shipping with a somewhat odd amount of memory, in this case 12GB, which is actually more than what comes on even the RTX 3080. However with the only other option being an anemic-for-2021 6GB, NVIDIA is opting to make sure that the card isn&rsquo;t for want of VRAM capacity.</p>

<p>Meanwhile, for better or worse the RTX 3060 is all-but-guaranteed to fly off of shelves quickly. With every video card more powerful than a GTX 1050 Ti seemingly getting shanghaied into mining Ethereum, desperate gamers will be fighting with hungry miners for supplies. Even with the 192-bit memory bus, I would be shocked if the RTX 3060 wasn&rsquo;t profitable, especially with Ethereum reaching record highs. So for anyone thinking of grabbing the card, best be prepared to camp out at your favorite retailer or e-tailer on that Thursday morning.</p>

<p>On a final note, unlike the other RTX 30 series cards launched to date, NVIDIA will not be producing any Founders Edition cards for the RTX 3060 series. So all of the cards released will be AIB cards with their own respective designs. And, if tradition holds, don&#39;t be surprised if we see the AIBs outfit their cards with premium features and raise their prices accordingly.</p>

<p align="center"><a href="https://images.anandtech.com/doci/16486/3060Cards.jpg"><img alt="" src="https://images.anandtech.com/doci/16486/3060Cards_575px.jpg" /></a></p>

        </div>
        <div class="article_links">
            
        </div>
            <div class="clear"></div>
            <div class="fl-lt" style="clear: both; margin: 25px 0px 15px; height: 35px; width:150px;">
                <iframe src="//www.facebook.com/plugins/like.php?href=http://www.anandtech.com/show/16486/nvidias-geforce-rtx-3060-gets-a-release-date-february-25th&amp;width&amp;layout=button_count&amp;action=like&amp;show_faces=true&amp;share=true&amp;height=21&amp;appId=201944423199922" scrolling="no" frameborder="0" style="border:none; overflow:hidden; height:21px;" allowtransparency="true"></iframe>
            </div>
            <div class="fl-lt" style="margin: 25px 0px 15px; height: 35px; width:90px;">
                <div class="g-plusone" data-size="medium"></div>
                <script type="text/javascript">
                    (function () {
                        var po = document.createElement('script'); po.type = 'text/javascript'; po.async = true;
                        po.src = 'https://apis.google.com/js/platform.js';
                        var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(po, s);
                    })();
                </script>
            </div>
            <div class="fl-lt" style="margin: 25px 0px 15px; height: 35px; width:120px;">
                <a href="https://twitter.com/share" class="twitter-share-button" data-lang="en">Tweet</a>
                <script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src="https://platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script>
            </div>
            <div class="fl-rt" style="margin: 22px 0px 15px;">
                <div class="button left"><a href="/print/16486/nvidias-geforce-rtx-3060-gets-a-release-date-february-25th" class="print_article"><span>PRINT THIS ARTICLE</span></a></div>
            </div>
            <div class="fl-rt" style="margin: 22px 8px 15px; height: 0px;">
            </div>
            <div class="clear"></div>
            <div style="text-align: center;" id="resp_middle_ad">
                <script type="text/javascript">
                    if (screenContext == 'mobile') {
                        tmntag.cmd.push(function () { tmntag.adTag('resp_middle_ad', false); });
                    }
                </script>
            </div>


</div>

    <div class="discussion" id="comments">
        
<script type="text/javascript">
    
    $(document).ready(function () {
        window.hasCommenting = true;        
        $('#icTopPost').click(DoTopPost);

        $("#icLoginLink").click(function (e) {
            window.gotoComment = true;

            $.fancybox.open([
                    {
                        href: '#inlineLogin'
                    }
                ], {
                    padding: 0,
                    titlePosition: 'inside',
                    transitionIn: 'none',
                    transitionOut: 'none',
                    afterShow: function (current, previous) {
                        $('#UserName').focus();

                    }
                });

            e.preventDefault();
            return false;

        });
        
        $("#inlineComment").click(function (e) {
            DoComment();
            e.preventDefault();
            return false;
        });

        $("div#comments a.jqc").click(function () {
            $.get(this.href, scrollComments);
            return false;
        });

    });
</script>
<div><a id="commentsAnchor"></a></div>
<ul id="icReplyHolder">
    <li id="replybox" class="blog_post_area" style="display: none;">
        <div class="blog_post_btm">
            <h3>Post Your Comment</h3>
            <span id="icMessage">
                    
                        Please <a id="icLoginLink" href="/Account/Login?r=%2fshow%2f16486%2fnvidias-geforce-rtx-3060-gets-a-release-date-february-25th">log in</a> or <a href="/Account/Register?r=%2fshow%2f16486%2fnvidias-geforce-rtx-3060-gets-a-release-date-february-25th">sign up</a> to comment. 
                    
                                                                                                                                                                                               
            </span>
            <textarea cols="10" rows="10" class="comment_txtarea" placeholder="Enter your comment" id="CommentInput" name="CommentInput"></textarea>
            <input name="" type="button" id="inlineComment" class="submit_comment_btn" value="Submit Comment" disabled="disabled">
            <img alt="" src="/Content/images/ajax-loader13.gif" id="icAjaxLoader"/>
            <input type="hidden" name="ParentCommentId" id="ParentCommentId" />
            <input type="hidden" name="ReplyLevel" id="ReplyLevel" />
            <input data-val="true" data-val-number="The field ContentId must be a number." data-val-required="The ContentId field is required." id="ContentId" name="ContentId" type="hidden" value="16486" />
            <div class="clear"></div>
        </div>
    </li>
</ul>

<div class="blog_comments">
    
    <a id="icTopPost" href="/Comment/NewComment/16486?page=1&commentPage=1&showAllComments=False" class="print_article top_post">POST A COMMENT</a>
    

    
        <h2>5 Comments</h2>
        <h3><a href="/comments/16486/nvidias-geforce-rtx-3060-gets-a-release-date-february-25th">View All Comments</a></h3>
    <ul id="ulComments">


<li id="cid738452" style="">
    <h4><a>commenter001</a> - Friday, February 12, 2021 - <a href="/comments/16486/nvidias-geforce-rtx-3060-gets-a-release-date-february-25th/738452" style="font-weight:normal; color:#8E8C8C;">link</a></h4>
    <span>annnnnnnnd it&#39;s sold out</span>
    <a onclick="loadReplyBox(this,'738452','0','RE: ');return false;" href="/Comment/NewComment/16486?page=1&commentPage=1&parentCommentId=738452&showAllComments=False" class="reply_btn">Reply</a>
    <div class="clear"></div>
</li>



<li id="cid738455" style="padding-left:18px;">
    <h4><a>Achaios</a> - Friday, February 12, 2021 - <a href="/comments/16486/nvidias-geforce-rtx-3060-gets-a-release-date-february-25th/738455" style="font-weight:normal; color:#8E8C8C;">link</a></h4>
    <span>Out Of Stock.</span>
    <a onclick="loadReplyBox(this,'738455','1','RE: ');return false;" href="/Comment/NewComment/16486?page=1&commentPage=1&parentCommentId=738455&showAllComments=False" class="reply_btn">Reply</a>
    <div class="clear"></div>
</li>



<li id="cid738453" style="">
    <h4><a>raywin</a> - Friday, February 12, 2021 - <a href="/comments/16486/nvidias-geforce-rtx-3060-gets-a-release-date-february-25th/738453" style="font-weight:normal; color:#8E8C8C;">link</a></h4>
    <span>is this another Fictional Edition, or are they going to make enough to meet demand? Not that I am bitter...</span>
    <a onclick="loadReplyBox(this,'738453','0','RE: ');return false;" href="/Comment/NewComment/16486?page=1&commentPage=1&parentCommentId=738453&showAllComments=False" class="reply_btn">Reply</a>
    <div class="clear"></div>
</li>



<li id="cid738454" style="">
    <h4><a>brucethemoose</a> - Friday, February 12, 2021 - <a href="/comments/16486/nvidias-geforce-rtx-3060-gets-a-release-date-february-25th/738454" style="font-weight:normal; color:#8E8C8C;">link</a></h4>
    <span>Parts of the (non-cryptocurrency) compute crowd will be willing to shell out for this card too. 12GB of VRAM for under $500 is a bargain, especially with RTX/tensor cores and a nice transcoding block.</span>
    <a onclick="loadReplyBox(this,'738454','0','RE: ');return false;" href="/Comment/NewComment/16486?page=1&commentPage=1&parentCommentId=738454&showAllComments=False" class="reply_btn">Reply</a>
    <div class="clear"></div>
</li>



<li id="cid738457" style="">
    <h4><a>ozzuneoj86</a> - Friday, February 12, 2021 - <a href="/comments/16486/nvidias-geforce-rtx-3060-gets-a-release-date-february-25th/738457" style="font-weight:normal; color:#8E8C8C;">link</a></h4>
    <span>It&#39;s pretty lame that any GPU news is basically meaningless for the vast majority of us at this point, unless someone releases a GPU that simply cannot be used for mining... which isn&#39;t going to happen. My 970 with an Arctic Accelero III will probably still be in my main system this time next year unless something crazy happens.<br /><br />Even if stock is available near MSRP, I have very little interest in paying over $300 for a **60 level GPU. The only thing working in the 3060&#39;s favor is that the 2060 was actually more expensive at launch... but that pricing was so bad it was likely intentional, to set a new standard for &quot;normal&quot; pricing mid range GPUs.<br /><br />Gone are the days of getting a **60 on sale for under $200, or a **70 on sale for under $300.</span>
    <a onclick="loadReplyBox(this,'738457','0','RE: ');return false;" href="/Comment/NewComment/16486?page=1&commentPage=1&parentCommentId=738457&showAllComments=False" class="reply_btn">Reply</a>
    <div class="clear"></div>
</li>



    </ul>
</div>
    <nav class="page_nav">
        <ul>
                        
                <li>
                        <div  class="a"><label for="">1</label></div>
                </li>
                                </ul>
    </nav>

    </div>



            </section>


<aside class="sidebar">
    <div id="side_ad">
        <script type="text/javascript">
            if (screenContext != 'mobile') {
                tmntag.cmd.push(function () { tmntag.adTag('side_ad', false); });
            }
        </script>
    </div>
    
        <article class="pipeline_stories">
            <div class="pipeline_title">
                <h2><a href="/pipeline">PIPELINE STORIES</a>
                </h2>
                <a href="mailto:tips@anandtech.com">+ Submit News</a>
                <div class="clrflt"></div>
            </div>

            <strong>
                <a href="/show/16486/nvidias-geforce-rtx-3060-gets-a-release-date-february-25th">NVIDIA’s GeForce RTX 3060 Gets a Release Date: February 25th</a>
                <img src="/Content/images/dell_reveal_arrow.png" alt="">
            </strong>

            <span><a href="/show/16485/at-deals-latest-microsoft-surface-laptop-3-is-1195">AT Deals: Latest Microsoft Surface Laptop 3 is $1195</a></span>
            <span><a href="/show/16484/at-deals-intel-core-i710700f-229-at-amazon">AT Deals: Intel Core i7-10700F CPU $229 at Amazon</a></span>
                 
            <ul>
                    <li ><a href="/show/16483/samsung-in-the-usa-a-17-billion-usd-fab-by-late-2023">Samsung Foundry: New $17 Billion Fab in the USA by Late 2023</a></li>
                    <li ><a href="/show/16481/qualcomm-announces-x65-x62-5g-modems">Qualcomm Announces X65 &amp; X62 5G Modems on 4nm</a></li>
                    <li ><a href="/show/16477/xiaomi-launches-mi-11-globally-starting-at-749">Xiaomi Launches Mi 11 Globally: Starting at 749€</a></li>
                    <li ><a href="/show/15896/best-intel-motherboards">Best Intel Motherboards: February 2021</a></li>
                    <li ><a href="/show/9799/best-ssds">Best SSDs: February 2021</a></li>
                    <li ><a href="/show/16474/intels-tiger-lake-nuc11-panther-canyon-for-asia-alone">Intel&#39;s Tiger Lake NUC11: Panther Canyon for Asia Alone</a></li>
                    <li ><a href="/show/12075/best-consumer-hdds">Best Consumer Hard Drives: February 2021</a></li>
                    <li ><a href="/show/16473/at-deals-amd-ryzen-5-3600-is-194-at-newegg">AT Deals: AMD Ryzen 5 3600 is $194 at Newegg</a></li>
                    <li ><a href="/show/16472/microchip-announces-first-pcie-50-switches">Microchip Announces First PCIe 5.0 Switches</a></li>
            </ul>

        </article>

    <div id="side_ad2">
        <script type="text/javascript">
            if (screenContext != 'mobile') {
                tmntag.cmd.push(function () { tmntag.adTag('side_ad2', false); });
            }
        </script>
    </div>

    

        <article class="twitter">
            <h2>TWEETS <img src="/Content/images/twiiter_bird.png" alt="">
            </h2>
            <div class="twitter_box">
                <div class="twitter_cont">

                    <ul>
                            <li><a href="https://twitter.com/IanCutress"><span>IanCutress</span></a>: <a href="https://twitter.com/IanCutress/status/1360292498036445184">@shvmaurya @Lenovo @thinkstations Huh, I think you're right. No 3.3V rail. https://t.co/OnNb7domDL</a></li>
                            <li><a href="https://twitter.com/IanCutress"><span>IanCutress</span></a>: <a href="https://twitter.com/IanCutress/status/1360292056283897857">@darthofficeguy @KoganeNoKenshi @Lenovo @thinkstations This PSU has no cables. All the power for the CPU and PCIe g… https://t.co/Qg6UpIvilS</a></li>
                            <li><a href="https://twitter.com/IanCutress"><span>IanCutress</span></a>: <a href="https://twitter.com/IanCutress/status/1360285855995281413">This is how easy installing a power supply should be. No cables, no fuss. +1 to @lenovo @thinkstations https://t.co/npvgScBJPV</a></li>
                            <li><a href="https://twitter.com/RyanSmithAT"><span>RyanSmithAT</span></a>: <a href="https://twitter.com/RyanSmithAT/status/1360282357052317699">Not that I expect these to be easy to get. But if you want what may be the best chance to get an RTX 3060 card for… https://t.co/5iHQxxFfR6</a></li>
                            <li><a href="https://twitter.com/IanCutress"><span>IanCutress</span></a>: <a href="https://twitter.com/IanCutress/status/1360230687694020613">@Rezqme @1usmus @AMDRyzen @AMD @LisaSu Nope. But again, I'm not US based.</a></li>
                            <li><a href="https://twitter.com/IanCutress"><span>IanCutress</span></a>: <a href="https://twitter.com/IanCutress/status/1360215203741376512">@Makste2 @TechTechPotato It is what it is. I'm just a writer. There's a full publishing company of several thousand… https://t.co/otwOLtE9Vv</a></li>
                            <li><a href="https://twitter.com/andreif7"><span>andreif7</span></a>: <a href="https://twitter.com/andreif7/status/1360041466115031040">@MishaalRahman That pic is also post-processed to recover the starts, though you won't ever achieve this on a phone: https://t.co/KkuJDLhHwW</a></li>
                            <li><a href="https://twitter.com/andreif7"><span>andreif7</span></a>: <a href="https://twitter.com/andreif7/status/1360037812179984390">@MishaalRahman I should try it with a tripod tomorrow night - I won't get such freezing temperature (less atmospher… https://t.co/EtpG30Eukq</a></li>
                            <li><a href="https://twitter.com/andreif7"><span>andreif7</span></a>: <a href="https://twitter.com/andreif7/status/1360036481600020482">@MishaalRahman SQM19.70 mag./arc sec2
Brightness1.42 mcd/m2
Artif. bright.1250 μcd/m2

According to… https://t.co/cgOn0Xpuxd</a></li>
                            <li><a href="https://twitter.com/andreif7"><span>andreif7</span></a>: <a href="https://twitter.com/andreif7/status/1360035256280178691">Going to have to compare the picture to star charts to see if those smaller ones (check full res) are actually stars, or just sensor noise.</a></li>
                            <li><a href="https://twitter.com/andreif7"><span>andreif7</span></a>: <a href="https://twitter.com/andreif7/status/1360035065238089730">Did the night-time shots for the S21/Mi11 reviews tonight, and pointed at the sky for fun, as we had no clouds for… https://t.co/UUrWhxXCYM</a></li>
                            <li><a href="https://twitter.com/RyanSmithAT"><span>RyanSmithAT</span></a>: <a href="https://twitter.com/RyanSmithAT/status/1359597487372177409">@Wronglebowsk I couldn't say. I presume it would have to be whatever distributor sells Gigabyte hardware to Newegg.</a></li>
                            <li><a href="https://twitter.com/RyanSmithAT"><span>RyanSmithAT</span></a>: <a href="https://twitter.com/RyanSmithAT/status/1359490725000347665">@KeithPlaysPC A perfect example of how volatile the inventory situation is. And we probably haven't reached peak insanity yet, either!</a></li>
                            <li><a href="https://twitter.com/RyanSmithAT"><span>RyanSmithAT</span></a>: <a href="https://twitter.com/RyanSmithAT/status/1359486546705928202">This week's retail GPU availability report: sometimes a picture is worth a thousand words. But hey, at least a GTX… https://t.co/UP2CFqHlE4</a></li>
                            <li><a href="https://twitter.com/RyanSmithAT"><span>RyanSmithAT</span></a>: <a href="https://twitter.com/RyanSmithAT/status/1358914989151559680">@IanCutress Computational cosmetology: the field of research pertaining to beautification filters for smartphone cameras</a></li>
                            <li><a href="https://twitter.com/ganeshts"><span>ganeshts</span></a>: <a href="https://twitter.com/ganeshts/status/1357429088290439173">@bdmurdock Not aware of a standard way, but I have seen simulator wrapper scripts with a `timeout' prefix. 

Also o… https://t.co/aIgUTOeXcx</a></li>
                            <li><a href="https://twitter.com/ganeshts"><span>ganeshts</span></a>: <a href="https://twitter.com/ganeshts/status/1354980982126899207">@mikeev @BrettHowse @IanCutress For games, a combination of Powershell + (WinAppDriver / AutoHotKey) works, but it… https://t.co/Fhh8j0VZLa</a></li>
                            <li><a href="https://twitter.com/ganeshts"><span>ganeshts</span></a>: <a href="https://twitter.com/ganeshts/status/1354978382287572995">@mikeev @BrettHowse @IanCutress I use Perl &amp; Python on RHEL for my primary work, and Powershell for all AnandTech-r… https://t.co/7uCllPz9T3</a></li>
                            <li><a href="https://twitter.com/ganeshts"><span>ganeshts</span></a>: <a href="https://twitter.com/ganeshts/status/1354977167549976580">@mikeev @BrettHowse @IanCutress As a generic scripting language, Powershell may not have any benefit over Perl or P… https://t.co/ttTIO97vrW</a></li>
                            <li><a href="https://twitter.com/ganeshts"><span>ganeshts</span></a>: <a href="https://twitter.com/ganeshts/status/1348742307793694721">@owentparsons @karolgrudzinski @anandtech The LAN port on the far right is a 2.5Gbps one.</a></li>
                    </ul>

                    
                </div>

                <a class="twitter_follow_btn pie" href="http://twitter.com/anandtech">Follow <span>@</span>ANANDTECH</a>
            </div>
            <strong><img src="/Content/images/twitter_down_arrow.png" alt=""></strong>
        </article>


    <div style="clear: both;">&nbsp;</div>

    <div id="side_ad3">
        <script type="text/javascript">
            if (screenContext != 'mobile') {
                tmntag.cmd.push(function () { tmntag.adTag('side_ad3', false); });
            }
        </script>
    </div>

</aside>
        <div class="clear"></div>

        <div class="header_ad hide_resp" id="footer_ad">
            <script type="text/javascript">
                if (screenContext != 'mobile') {
                    tmntag.cmd.push(function () { tmntag.adTag('footer_ad', false); });
                }
            </script>
        </div>
        

    </section>

    <footer class="footer">

        <div class="links">
            <h2>LINKS</h2>
            <div class="clear"></div>
            <ul>
                <li><a href="/">Home</a></li>
                <li><a href="/home/about/">About</a></li>
                <li><a href="http://forums.anandtech.com">Forums</a></li>
                <li><a href="/rss/">RSS</a></li>
                <li><a href="/pipeline/">Pipeline News</a></li>
                <li><a href="/bench/">Bench</a></li>
                <li><a href="https://www.futureplc.com/terms-conditions/">Terms of Use</a></li>
                <li><a href="https://www.futureplc.com/who-we-are/#contact">Contact Us</a></li>
            </ul>
        </div>

        <div class="links">
            <h2>TOPICS</h2>
            <div class="clear"></div>
            <ul>
                <li><a href="/tag/cpus">CPUs</a></li>
                <li><a href="/tag/mb">Motherboards</a></li>
                <li><a href="/tag/storage">SSD/HDD</a></li>
                <li><a href="/tag/gpus">GPUs</a></li>
                <li><a href="/tag/mobile">Mobile</a></li>
                <li><a href="/tag/enterprise">Enterprise & IT</a></li>
                <li><a href="/tag/smartphones">Smartphones </a></li>
                <li><a href="/tag/memory">Memory</a></li>
                <li><a href="/tag/casecoolingpsus">Cases/Cooling/PSU(s) </a></li>
            </ul>
        </div>

        <div class="links link2">
            <ul>
                <li><a href="/tag/displays">Displays </a></li>
                <li><a href="/tag/mac">Mac </a></li>
                <li><a href="/tag/systems">Systems </a></li>
                <li><a href="/tag/cloud-computing">Cloud </a></li>
                <li><a href="/tag/tradeshows">Trade Shows </a></li>
                <li><a href="/tag/guides">Guides</a></li>
            </ul>
        </div>

        <div class="links">
            <h2>FOLLOW</h2>
            <div class="clear"></div>
            <ul class="follow">
                <li>
                    <a href="http://www.facebook.com/AnandTech/">
                        <img src="/Content/images/icon-facebook2.png" alt="" /><span>Facebook</span>
                    </a>
                </li>
                <li>
                    <a href="http://twitter.com/AnandTech">
                        <img src="/Content/images/icon-twitter2.png" alt="" /><span>Twitter</span>
                    </a>
                </li>
                <li>
                    <a href="/rss/">
                        <img src="/Content/images/icon-rss2.png" alt="" /><span>RSS</span>
                    </a>
                </li>
            </ul>
        </div>
        <div class="clear"></div>

        <div class="footer_left">The Most Trusted in Tech Since 1997</div>
        <div class="footer_right">
            <ul>
                <li><a href="/home/about/">About</a></li>
                <li><a href="https://www.futureplc.com/services/advertising/">Advertising</a></li>
                <li class="nomrgn"><a href="https://www.futureplc.com/privacy-policy/">Privacy Policy</a></li>                
            </ul>
            <a href="https://www.futureplc.com"><img style="margin-top: 10px;" src="/Content/images/FutureFooterLogo-Transparent.png" alt="purch" /></a>
            <span>Copyright &copy; 2021. All rights reserved.</span>
        </div>
        <div class="clear"></div>
    </footer>

    <div class="rsp_ft">
        <div class="footer_resp">
            <ul class="tabs">
                <li class="click_btn"><a href="#">TOPICS</a></li>
                <li><a href="#">FOLLOW</a></li>
                <li class="right"><a href="#">ABOUT</a></li>
            </ul>
            <div class="clear"></div>
        </div>
        <section class="panes">
            <div class="topic_sec">
                <div class="topic">
                    <span class="blk_arrow"><img src="/Content/images/gryBg1.png" alt="" /></span>
                    <div class="topic_box">
                        <ul>
                            <li><a href="/tag/cpus">CPUs</a></li>
                            <li><a href="/tag/mb">Motherboards</a></li>
                            <li><a href="/tag/storage">SSD/HDD</a></li>
                            <li><a href="/tag/gpus">GPUs</a></li>
                            <li><a href="/tag/mobile">Mobile</a></li>
                        </ul>
                        <div class="clear"></div>
                    </div>

                    <div class="topic_box">
                        <ul>
                            <li><a href="/tag/enterprise">Enterprise & IT</a></li>
                            <li><a href="/tag/smartphones">Smartphones </a></li>
                            <li><a href="/tag/memory">Memory</a></li>
                            <li><a href="/tag/casecoolingpsus">Cases/Cooling/PSU(s) </a></li>
                            <li><a href="/tag/displays">Displays </a></li>
                        </ul>
                        <div class="clear"></div>
                    </div>

                    <div class="topic_box no_mar">
                        <ul>
                            <li><a href="/tag/mac">Mac </a></li>
                            <li><a href="/tag/systems">Systems </a></li>
                            <li><a href="/tag/cloud-computing">Cloud </a></li>
                            <li><a href="/tag/tradeshows">Trade Shows </a></li>
                            <li><a href="/tag/guides">Guides</a></li>
                        </ul>
                        <div class="clear"></div>
                    </div>
                    <div class="clear"></div>
                </div>
            </div>
        </section>

        <section class="panes">
            <div class="topic_sec">
                <div class="topic">
                    <span class="blk_arrow left"><img src="/Content/images/gryBg1.png" alt="" /></span>
                    <div class="follow_block ctr">
                        <a href="http://www.facebook.com/AnandTech/"><img src="/Content/images/icon-facebook2.png" alt="" />Facebook</a>
                    </div>

                    <div class="follow_block ctr">
                        <a href="http://www.twitter.com/AnandTech"><img src="/Content/images/icon-twitter2.png" alt="" />Twitter</a>
                    </div>

                    <div class="follow_block ctr">
                        <a href="/rss/"><img src="/Content/images/icon-rss2.png" alt="" />RSS</a>
                    </div>
                    <div class="clear"></div>
                </div>
            </div>
        </section>

        <section class="panes">
            <div class="topic_sec">
                <div class="topic">
                    <span class="blk_arrow right"><img src="/Content/images/gryBg1.png" alt="" /></span>
                    <div class="follow_block ctr">
                        <a href="/home/about/">About</a>
                    </div>

                    <div class="follow_block ctr">
                        <a href="https://www.futureplc.com/services/advertising/">Advertising</a>
                    </div>

                    <div class="follow_block ctr">
                        <a href="https://www.futureplc.com/privacy-policy/">Privacy Policy</a>
                    </div>

                    <div class="follow_block ctr">
                        <a href="https://www.futureplc.com/who-we-are/#contact">Contact Us</a>
                    </div>

                    <div class="follow_block ctr">
                        <a href="https://www.futureplc.com/terms-conditions/">Terms of Use</a>
                    </div>

                    <div class="follow_block ctr">
                        <a href="/account/fullsite?r=%2fshow%2f16486%2fnvidias-geforce-rtx-3060-gets-a-release-date-february-25th">Show Full Site</a>
                    </div>


                    <div class="clear"></div>
                    <div class="footer_copy">Copyright &copy; 2021. All rights reserved.</div>
                </div>
            </div>
        </section>


        <div class="mobi-footer">
            <div class="mobile"><a href="#">BENCH</a></div>
            <div class="topic_sec">
                <div class="bench_box show_resp2">
                    <div class="bench_carousel show_resp2">
                        <ul>
                            <li><a href="/Bench/CPU"><img src="/Content/images/bench_li_pic1.jpg" alt=""><span>CPU</span></a></li>
                            <li><a href="/Bench/SSD"><img src="/Content/images/bench_li_pic2.jpg" alt=""><span>SSD</span></a></li>
                            <li><a href="/Bench/GPU13"><img src="/Content/images/gpubench2013.jpg" alt=""><span>GPU<br>2013</span></a></li>
                            <li><a href="/Bench/GPU12"><img src="/Content/images/bench_li_pic3.jpg" alt=""><span>GPU<br>2012</span></a></li>
                            <li><a href="/Bench/Smartphone11"><img src="/Content/images/bench_li_pic5.jpg" alt=""><span>Smartphone<br>2011</span></a></li>
                            <li><a href="/Bench/Mobile"><img src="/Content/images/bench_li_pic6.jpg" alt=""><span>Mobile</span></a></li>
                        </ul>
                        <div class="clear"></div>
                    </div>
                </div>
            </div>
            <div class="mobile"><a href="#">TOPICS</a></div>

            <div class="topic_sec">
                <div class="topic res_topic">
                    <div class="topic_box res_topicBox">
                        <ul>
                            <li><a href="/tag/cpus">CPUs</a></li>
                            <li><a href="/tag/mb">Motherboards</a></li>
                            <li><a href="/tag/storage">SSD/HDD</a></li>
                            <li><a href="/tag/gpus">GPUs</a></li>
                            <li><a href="/tag/mobile">Mobile</a></li>
                            <li><a href="/tag/enterprise">Enterprise & IT</a></li>
                            <li><a href="/tag/smartphones">Smartphones </a></li>
                            <li><a href="/tag/memory">Memory</a></li>
                        </ul>
                        <div class="clear"></div>
                    </div>
                    <div class="topic_box no_mar res_topicBox">
                        <ul>
                            <li><a href="/tag/casecoolingpsus">Cases/Cooling/PSU(s) </a></li>
                            <li><a href="/tag/displays">Displays </a></li>
                            <li><a href="/tag/mac">Mac </a></li>
                            <li><a href="/tag/systems">Systems </a></li>
                            <li><a href="/tag/cloud-computing">Cloud </a></li>
                            <li><a href="/tag/tradeshows">Trade Shows </a></li>
                            <li><a href="/tag/guides">Guides</a></li>
                        </ul>
                        <div class="clear"></div>
                    </div>
                    <div class="clear"></div>
                </div>
            </div>

            <div class="mobile"><a href="#">FOLLOW</a></div>
            <div class="topic_sec">
                <div class="topic res_topic">
                    <div class="follow_block">
                        <a href="http://www.facebook.com/AnandTech/"><img src="/Content/images/icon-facebook2.png" alt="">Facebook</a>
                    </div>

                    <div class="follow_block">
                        <a href="http://www.twitter.com/AnandTech"><img src="/Content/images/icon-twitter2.png" alt="">Twitter</a>
                    </div>

                    <div class="follow_block width">
                        <a href="/rss/"><img src="/Content/images/icon-rss2.png" alt="">RSS</a>
                    </div>
                    <div class="clear"></div>
                </div>
            </div>
            <div class="mobile"><a href="#">ABOUT</a></div>
            <div class="topic_sec">
                <div class="topic res_topic">
                    <div class="topic_box no_mar">
                        <ul>
                            <li><a href="/home/about/">About</a></li>
                            <li><a href="https://www.futureplc.com/services/advertising/">Advertising</a></li>
                            <li><a href="https://www.futureplc.com/privacy-policy/">Privacy Policy</a></li>           
                            <li><a href="https://www.futureplc.com/who-we-are/#contact">Contact Us</a></li>
                            <li><a href="/account/fullsite?r=%2fshow%2f16486%2fnvidias-geforce-rtx-3060-gets-a-release-date-february-25th">Show Full Site</a></li>
                            <li class="nomar">Copyright &copy; 2021. All rights reserved.</li>
                        </ul>
                        <div class="clear"></div>
                    </div>
                    <div class="clear"></div>
                </div>

            </div>

        </div>

    </div>

    <div class="login_popup">
        <div id="inlineLogin">
            <h2>Log in</h2>
            <h3><span id="ilMessage">Don't have an account? <a href="/Account/Register?r=%2fshow%2f16486%2fnvidias-geforce-rtx-3060-gets-a-release-date-february-25th">Sign up now</a></span></h3>
            <div class="login_left">
                <form action="#">
                    <div class="login_form">
                        <label>Username</label>
                        <input id="UserName" name="UserName" type="text" class="login_field">

                        <label>Password</label>
                        <input id="Password" name="Password" type="password" class="login_field">

                        <label class="fl-lt" style="margin-right: 10px;" for="RememberMe">Remember Me</label>
                        <input class="fl-lt" id="RememberMe" name="RememberMe" type="checkbox" value="true" /><input name="RememberMe" type="hidden" value="false" />
                        <input onclick="DoLogin(); return false;" name="" type="submit" class="login_btn" id="inlineLoginButton" value="LOG IN"><img alt="" src="/Content/images/ajax-loader.gif" id="ilAjaxLoader" />
                        <div class="clear"></div>
                    </div>
                </form>
                <div id="ilLost">
                    <a href="/Account/ResetPassword?r=%2fshow%2f16486%2fnvidias-geforce-rtx-3060-gets-a-release-date-february-25th">Lost your password?</a>
                </div>
                <div id="ilTerms">
                    We’ve updated our terms. By continuing to use the site and/or by logging into your account, you agree to the Site’s updated <a target="_blank" href="https://www.futureplc.com/terms-conditions/">Terms of Use</a> and <a target="_blank" href="https://www.futureplc.com/privacy-policy/">Privacy Policy</a>.
                </div>
            <div class="clear"></div>
        </div>
</div></div>
    <div id="oop_ad">
        <script type="text/javascript">
            tmntag.cmd.push(function () { tmntag.adTag('oop_ad', false); });
        </script>
    </div>
    <div id="1x1">
        <script type="text/javascript">
            tmntag.cmd.push(function () { tmntag.adTag('1x1', false); });
        </script>
    </div>
    <!-- Quantcast Tag -->
    <script type="text/javascript">
        var _qevents = _qevents || [];

        (function () {
            var elem = document.createElement('script');
            elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge") + ".quantserve.com/quant.js";
            elem.async = true;
            elem.type = "text/javascript";
            var scpt = document.getElementsByTagName('script')[0];
            scpt.parentNode.insertBefore(elem, scpt);
        })();

        _qevents.push({
            qacct: "p-bduwCJZfRi0AI"
        });
    </script>

    <noscript>
        <div style="display: none;">
            <img src="//pixel.quantserve.com/pixel/p-bduwCJZfRi0AI.gif" border="0" height="1" width="1" alt="Quantcast" />
        </div>
    </noscript>
    <!-- End Quantcast tag -->
    <!-- Begin omniture Beacon -->
        <script id="omnitureProperties" language="JavaScript" type="text/javascript">
            

            var g_o = {};

            g_o.prop15 = "D=v15";
            g_o.eVar15 = "Non Member";
            g_o.prop35 = "";

            g_o.pageName = "anand:edt:16486:NVIDIA’s GeForce RTX 3060 Gets a Release Date: February 25th:pg1";
            g_o.channel = "Editorial";
            g_o.prop2 = "D=v2";
            g_o.eVar2 = "GPUs";
            g_o.prop4 = "D=v4";
            g_o.eVar4 = "News";
            g_o.prop5 = "D=v5";
            g_o.eVar5 = "NVIDIA’s GeForce RTX 3060 Gets a Release Date: February 25th";
            g_o.prop6 = "D=v6";
            g_o.eVar6 = "anand-edt-16486";
                                        
            g_o.prop34 = "GPUs|NVIDIA|GeForce RTX|Ampere|RTX 3060";
                

            //var s_code = s.t(); if (s_code) document.write(s_code);

        </script>
    <!-- End omniture Beacon -->
            <script type="text/javascript">
            var _gaq = _gaq || [];
            _gaq.push(['_setAccount', 'UA-1721979-1']);
            _gaq.push(['_trackPageview']);
            dataLayer.push({ 'OmnitureVars': g_o });

            (function () {
                var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
                ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
                var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
            })();
        </script>
    
        <script type="application/ld+json">
            {
                "@context": "http://schema.org",
                "@type": "NewsArticle",
                "mainEntityOfPage": {
                "@type": "WebPage",
                "@id": "https://www.anandtech.com/show/16486/nvidias-geforce-rtx-3060-gets-a-release-date-february-25th"
            },
            "headline": "NVIDIA’s GeForce RTX 3060 Gets a Release Date: February 25th",
            "image": {
                "@type": "ImageObject",
                "url": "https://images.anandtech.com/doci/16486/UltimatePlay_678x452.jpg",
                "height": "452",
                "width": "678"
            },
            "url": "https://www.anandtech.com/show/16486/nvidias-geforce-rtx-3060-gets-a-release-date-february-25th",
            "author": {"@type": "Person","name": "Ryan Smith"},
            "publisher": {
                "@type": "Organization",            
                "@id" : "#AnandTechOrg",
                "name": "AnandTech",
                "url": "https://www.anandtech.com",
                "logo": {
                    "@type": "ImageObject",
                    "url": "https://www.anandtech.com/content/images/rss_logo.png",
                    "width": "400",
                    "height": "400"
                }
            },
            "ArticleSection": "GPUs",
            "datePublished": "2021-02-12T17:30:00Z",
            "dateModified": "2021-02-12T17:30:00Z",
            "description": "NVIDIA this morning has sent over a quick note revealing the release date for their next GeForce desktop video card, the RTX 3060. The..."
            }
        </script>



<!--  .20 -->

</body>
</html>
