
<!DOCTYPE html>
<html>
<!--[if IE 6]> <html class="ie6"> <![endif]-->
<!--[if IE 7]> <html class="ie7"> <![endif]-->
<!--[if IE 8]> <html class="ie8"> <![endif]-->
<!--[if IE 9]> <html class="ie9"> <![endif]-->

<head>
    <!-- Google Tag Manager -->
    <script>
(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-PV2DVS');</script>
    <!-- End Google Tag Manager -->
    <script type="text/javascript" src="/Scripts/mobile.min.js"></script>
    <meta http-equiv="Content-Type" content="text/html; charset=utf-8" />
        <meta name="viewport" content="width=device-width, initial-scale=1.0" />
        <meta name="application-name" content="AnandTech" />
    <meta name="google-site-verification" content="QejUZTJaqCr781DA0W_JNGjf4wS2xyffL3ohvIuRESc" />
    <meta property="article:publisher" content="https://www.facebook.com/AnandTech" />
    <link rel="shortcut icon" href="/favicon.ico" />
    <link rel="apple-touch-icon" sizes="144x144" href="/content/images/podcast_a_huge.png" />
    <link rel="alternate" type="application/rss+xml" title="RSS Feed for AnandTech.com" href="/rss/" />

    <title>Plextor Unveils M9P Plus SSD: A Proven Design Gets 96L 3D TLC &amp; Up to 3.4 GB/s</title>                                                                            
     <link href="/Content/atfonts.css" rel="stylesheet" type="text/css">
    

    <!--[if IE]><style type="text/css">.pie {behavior:url(/Content/PIE.htc);}</style><![endif]-->
    <link href="/Content/css?v=813oG_8nNyCZXz7kVAe5eS_3v4I3z_2YsaGf_j29ZEg1" rel="stylesheet"/>

<link href="/Content/resp?v=bLpsGHlbt2J0jFe7q4kOjMR6XTWKxEGuyW8fHKDd5HM1" rel="stylesheet"/>
    <!--[if lt IE 9]>
        <link type="text/css" href="/content/ie8.css" rel="stylesheet" />
        <script src="//cdnjs.cloudflare.com/ajax/libs/html5shiv/3.6.2pre/html5shiv.js"></script>
    <![endif]-->
    <script src="/bundles/jquery?v=guGiAVIp0f1T2TxJO-1NYkUT4F2gOxZwD3D5fOxH8tI1"></script>

    <script src="/bundles/javascript?v=3zoMUnHQHQfKEAEU_MI-Vwh0i7NhmCdIOW4S7phdnJo1"></script>

    
    <script type='text/javascript' src="/Scripts/dynamic.js"></script>
    <script type="text/javascript">
        var tmntag = tmntag || {};
        tmntag.cmd = tmntag.cmd || [];
        (function() {
            var tmnhead = document.createElement('script');
            tmnhead.async = true;
            tmnhead.type = 'text/javascript';
            tmnhead.src = ('https:'==document.location.protocol?'https:':'http:')+'//ads.servebom.com/tmnhead.js';
            var node = document.getElementsByTagName('script')[0];
            node.parentNode.insertBefore(tmnhead, node);
        })();
        tmntag.cmd.push(function () {
            if (screenContext != 'mobile') {
                tmntag.placement('2002');
            } else {
                tmntag.placement('2012');
            }
                tmntag.target({ "ccat1": "ssd" });
            tmntag.target({ "ctype": "pipeline" });
                tmntag.target({ "kw": "ssd,storage,marvell,toshiba,plextor,3d-tlc,88ss1092,bics4" });

            tmntag.start();
        });
    </script>

    
        <link rel="canonical" href="https://www.anandtech.com/show/15533/plextor-unveils-m9p-plus-ssd-a-proven-design-gets-96l-3d-tlc-up-to-34-gbs" />
            <link rel="shortlink" href="https://www.anandtech.com/show/15533" />
    <meta property="og:title" content="Plextor Unveils M9P Plus SSD: A Proven Design Gets 96L 3D TLC &amp; Up to 3.4 GB/s" />
    <meta property="og:type" content="article" />
    <meta property="og:url" content="https://www.anandtech.com/show/15533/plextor-unveils-m9p-plus-ssd-a-proven-design-gets-96l-3d-tlc-up-to-34-gbs" />
    <meta property="og:image" content="https://images.anandtech.com/doci/15533/plextor-m9-plys_678x452.png" />
    <meta name="author" content="Anton Shilov" />
    <meta name="twitter:card" content="fail" />

    <script type="text/javascript">

        var loggedIn = false;
        var isRoot = false;
    </script>
    <script src="/bundles/comments?v=4dsDdpYDBE_hkYPqV3fRU23zZmeXjfy10FIyxvSlyEk1"></script>

    <script type="text/javascript">

        $(document).ready(function () {
            $('a.icAddComment').click(DoTopPost);

        });

    </script>


</head>
<body>
<!-- Google Tag Manager (noscript) -->
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PV2DVS"height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->
    <!-- Begin comScore Tag -->
    <script>
        var _comscore = _comscore || [];
        _comscore.push({ c1: "2", c2: "6035753" });
        (function () {
            var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
            s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
            el.parentNode.insertBefore(s, el);
        })();
    </script>
    <noscript>
        <img src="https://sb.scorecardresearch.com/p?c1=2&c2=6035753&cv=2.0&cj=1" />
    </noscript>
    <!-- End comScore Tag -->
    <header class="header">
        <div class="header_top">
            <div class="header_ad" id="header_ad">
                <script type="text/javascript">
                    if (screenContext != 'mobile') {
                      tmntag.cmd.push(function () { tmntag.adTag('header_ad', false); });
                    }
                </script>
            </div>
            <div class="logo">
                <a href="/">
                    <img src="/Content/images/logo2.png" alt="" />
                </a>
            </div>
            <div class="header_top_right">
                <div class="search_area">
                    <form action="/SearchResults" method="get">
                        <div class="search">
                            <input name="q" type="text" class="search_field">
                            <input name="" type="submit" class="search_btn" value="search">
                            <div class="clear"></div>
                        </div>
                        <div class="login">
                                <span id="loginHeader" style="display: none;">
                                    Welcome <a href="/Account/Details"><b><span id="loginUser"></span></b></a>
                                    <a href="/Account/Logout?r=%2fshow%2f15533%2fplextor-unveils-m9p-plus-ssd-a-proven-design-gets-96l-3d-tlc-up-to-34-gbs">Log out</a>
                                </span>
                                <span id="logoutHeader">
                                    <a id="loginTop" href="/Account/Login?r=%2fshow%2f15533%2fplextor-unveils-m9p-plus-ssd-a-proven-design-gets-96l-3d-tlc-up-to-34-gbs">Login</a>
                                    <a href="/Account/Register?r=%2fshow%2f15533%2fplextor-unveils-m9p-plus-ssd-a-proven-design-gets-96l-3d-tlc-up-to-34-gbs">Register</a>
                                </span>
                        </div>
                        <div class="clear"></div>
                    </form>
                </div>

                    <div class="header_right_btm">
                        <span>
                            <a href="http://www.twitter.com/AnandTech">
                                <img src="/Content/images/icon-twitter.png" alt="" />
                            </a>
                            <a href="http://www.facebook.com/AnandTech/">
                                <img src="/Content/images/icon-facebook.png" alt="" />
                            </a>
                            <a href="/rss/">
                                <img src="/Content/images/icon-rss.png" alt="" />
                            </a>
                        </span>

                        <ul>
                            <li><a href="/home/about/">ABOUT</a></li>
                            <li><a href="/bench/">BENCH</a></li>
                            <li><a href="http://forums.anandtech.com">FORUMS</a></li>
                            <li><a href="/tag/podcast">PODCAST</a></li>
                        </ul>
                        <div class="clear"></div>
                    </div>
            </div>
            <div class=" clrflt"></div>
        </div>

        <div class="header_top_resp">
            <div class="logo_resp">
                <a href="/"><img src="/Content/images/logo_resp.png" alt="" /></a>

            </div>
            
            <div class="header_top_resp_right">

                <a class="search_icon" href="#"></a>
                <div class="drop_down_search">
                    <span class="blk"></span>
                    <form action="/SearchResults" method="get">
                        <div class="search">
                            <input name="q" type="text" class="search_field">
                            <input name="" type="submit" class="search_btn" value="search">
                            <div class="clear"></div>
                        </div>
                    </form>
                </div>
                <a class="home" href="#"></a>
                <div class="drop_down_home ">
                    <span class="blk"></span>
                    <a href="/home/about/">ABOUT</a>
                    <a href="/bench/">BENCH</a>
                    <a href="http://forums.anandtech.com">FORUMS</a>
                    <a href="/tag/podcast">PODCAST</a>
                    <a id="loginTopMobile" href="/Account/Login">LOGIN</a>
                    <a href="/Account/Register">REGISTER</a>
                </div>
                <a class="nav_icon show_resp2" href="#"></a>
                <div class="drop_down_nav">
                    <span class="blk"></span>
                    <div class="navmobile ignoreclick"><a href="#">PC Components<span>▼</span></a></div>
                    <div class="nav_sec">
                        <ul>
                            <li><a href="/tag/cpus">CPUs</a></li>
                            <li><a href="/tag/gpus">GPUs</a></li>
                            <li><a href="/tag/mb">Motherboards</a></li>
                            <li><a href="/tag/ssd">SSDs</a></li>
                            <li><a href="/tag/casecoolingpsus">Cases/Cooling/PSUs</a></li>
                            <li><a href="/tag/memory">Memory</a></li>
                            <li><a href="/tag/nas">NAS</a></li>
                            <li><a href="/tag/storage">Storage</a></li>
                        </ul>
                    </div>
                    <div class="navmobile ignoreclick"><a href="#">Smartphones &amp; tablets<span>▼</span></a></div>
                    <div class="nav_sec">
                        <ul>
                            <li><a href="/tag/smartphones">Smartphones</a></li>
                            <li><a href="/tag/tablets">Tablets</a></li>
                            <li><a href="/tag/huawei">Huawei</a></li>
                            <li><a href="/tag/htc">HTC</a></li>
                            <li><a href="/tag/samsung">Samsung</a></li>
                            <li><a href="/tag/google">Google/Android</a></li>
                            <li><a href="/tag/microsoft">Microsoft</a></li>
                            <li><a href="/tag/apple">Apple</a></li>
                            <li><a href="/tag/soc">SoCs</a></li>
                        </ul>
                    </div>
                    <div class="navmobile ignoreclick"><a href="#">Systems<span>▼</span></a></div>
                    <div class="nav_sec">
                        <ul>
                            <li><a href="/tag/laptops">Notebook Reviews</a></li>
                            <li><a href="/tag/desktops">Desktop Reviews</a></li>
                            <li><a href="/tag/mac">Mac Reviews</a></li>
                            <li><a href="/tag/ultrabook">Ultrabooks</a></li>
                        </ul>
                    </div>
                    <div><a href="/tag/enterprise">ENTERPRISE & IT</a></div>
                    <div class="navmobile ignoreclick"><a href="#">GUIDES<span>▼</span></a></div>
                    <div class="nav_sec">
                        <ul>
                            <li><a href="/show/9793/best-cpus">Best CPUs</a></li>
                            <li><a href="/show/9799/best-ssds">Best SSDs</a></li>
                            <li><a href="/show/9798/best-laptops">Best Laptops</a></li>
                            <li><a href="/show/9770/best-android-phones">Best Android Phones</a></li>
                            <li><a href="/show/12050/best-video-cards">Best Video Cards</a></li>
                            <li><a href="/show/12056/best-psus">Best PSUs</a></li>
                            <li><a href="/show/12072/best-motherboards">Best Motherboards</a></li>
                            <li><a href="/show/12058/best-gaming-laptops">Best Gaming Laptops</a></li>
                            <li style="height: 60px !important;"><a href="/show/12061/best-mechanical-keyboards">Best Mechanical Keyboards</a></li>
                            <li><a href="/show/12075/best-consumer-hdds">Best Consumer HDDs</a></li>
                        </ul>
                    </div>
                    <div><a href="/best-deals">DEALS</a></div>
                </div>
            </div>
        </div>
        
    <nav class="breadcrumb nowidth show_resp2">
        <ul>
            <li>
                <a href="/">Home</a><span>&gt;</span>
                    <a href="/tag/ssd">SSDs</a>
            </li>
        </ul>
        <div class="clear"></div>
    </nav>


        
        <nav class="nav inner_nav animenu">
            <input type="checkbox" id="button">
            <label for="button">Menu</label>
            <ul>
                <li>
                    <a href="#" class="ignoreclick">PC Components<span>▼</span></a>
                    <ul>
                        <li><a href="/tag/cpus">CPUs</a></li>
                        <li><a href="/tag/gpus">GPUs</a></li>
                        <li><a href="/tag/mb">Motherboards</a></li>
                        <li><a href="/tag/ssd">SSDs</a></li>
                        <li><a href="/tag/casecoolingpsus">Cases/Cooling/PSUs</a></li>
                        <li><a href="/tag/memory">Memory</a></li>
                        <li><a href="/tag/nas">NAS</a></li>
                        <li><a href="/tag/storage">Storage</a></li>
                    </ul>

                </li>
                <li>
                    <a href="#" class="ignoreclick">Smartphones &amp; tablets<span>▼</span></a>
                    <ul>
                        <li><a href="/tag/smartphones">Smartphones</a></li>
                        <li><a href="/tag/tablets">Tablets</a></li>
                        <li><a href="/tag/huawei">Huawei</a></li>
                        <li><a href="/tag/htc">HTC</a></li>
                        <li><a href="/tag/samsung">Samsung</a></li>
                        <li><a href="/tag/google">Google/Android</a></li>
                        <li><a href="/tag/microsoft">Microsoft</a></li>
                        <li><a href="/tag/apple">Apple</a></li>
                        <li><a href="/tag/soc">SoCs</a></li>
                    </ul>
                </li>
                <li>
                    <a href="#" class="ignoreclick">Systems<span>▼</span></a>
                    <ul>
                        <li><a href="/tag/laptops">Notebook Reviews</a></li>
                        <li><a href="/tag/desktops">Desktop Reviews</a></li>
                        <li><a href="/tag/mac">Mac Reviews</a></li>
                        <li><a href="/tag/ultrabook">Ultrabooks</a></li>
                    </ul>
                </li>
                <li>
                    <a href="/tag/enterprise" class="">Enterprise & IT</a>
                </li>
                <li>
                    <a href="#" class="ignoreclick">Guides<span>▼</span></a>
                    <ul>
                        <li><a href="/show/9793/best-cpus">Best CPUs</a></li>
                        <li><a href="/show/9799/best-ssds">Best SSDs</a></li>
                        <li><a href="/show/9798/best-laptops">Best Laptops</a></li>
                        <li><a href="/show/9770/best-android-phones">Best Android Phones</a></li>
                        <li><a href="/show/12050/best-video-cards">Best Video Cards</a></li>
                        <li><a href="/show/12056/best-psus">Best PSUs</a></li>
                        <li><a href="/show/12072/best-motherboards">Best Motherboards</a></li>
                        <li><a href="/show/12058/best-gaming-laptops">Best Gaming Laptops</a></li>
                        <li style="height: 60px !important;"><a href="/show/12061/best-mechanical-keyboards">Best Mechanical Keyboards</a></li>
                        <li><a href="/show/12075/best-consumer-hdds">Best Consumer HDDs</a></li>
                    </ul>
                </li>
                <li>
                    <a href="/best-deals" class="">Deals</a>
                </li>
            </ul>
        </nav>

            <nav class="topic_menu topic_inner" style="width: 280px; padding: 6px 0 0 6px;float: right;">
                <div class="fbholder-fp" style="float:left; margin-right: 15px;"><div class="fb-like" data-href="http://www.facebook.com/AnandTech" data-send="false" data-layout="button_count" data-width="100" data-show-faces="false" data-colorscheme="dark"></div></div>
                <a href="https://twitter.com/anandtech" class="twitter-follow-button" data-show-count="true" data-show-screen-name="false"></a>
                <script>!function (d, s, id) { var js, fjs = d.getElementsByTagName(s)[0]; if (!d.getElementById(id)) { js = d.createElement(s); js.id = id; js.src = "//platform.twitter.com/widgets.js"; fjs.parentNode.insertBefore(js, fjs); } }(document, "script", "twitter-wjs");</script>

            </nav>
            <nav class="topic_menu topic_inner">
                <ul>
                    
                    <li class="topin_title">TRENDING TOPICS</li>
                            <li class="nosep"><a href="/tag/storage">Storage</a></li>
                            <li><a href="/tag/amd">AMD</a></li>
                            <li><a href="/tag/intel">Intel</a></li>
                            <li><a href="/tag/cpus">CPUs</a></li>
                            <li><a href="/tag/ssd">SSDs</a></li>
                            <li><a href="/tag/smartphones">Smartphones</a></li>
                            <li><a href="/tag/asus">Asus</a></li>
                            <li><a href="/tag/gpus">GPUs</a></li>
                            <li><a href="/tag/mobile">Mobile</a></li>
                </ul>
                <div class="clear"></div>
            </nav>
    </header>

    <section class="content">
            <section class="main_cont">

                

<div class="breadcrumb_area hide_resp2">
    <nav class="breadcrumb">
        <ul>
            <li><a href="/">Home</a><span>&gt;</span></li>
                <li><a href="/tag/ssd">SSDs</a></li>
        </ul>
        <div class="clear"></div>
    </nav>

    
    <div class="clear"></div>
</div>



<div class="review_blog">
    <div class="blog_top_left">
        <a href="/show/15533/plextor-unveils-m9p-plus-ssd-a-proven-design-gets-96l-3d-tlc-up-to-34-gbs"><h1>Plextor Unveils M9P Plus SSD: A Proven Design Gets 96L 3D TLC &amp; Up to 3.4 GB/s</h1></a>
        <span>by <a href="#"><a class='b' href='/Author/191'>Anton Shilov</a></a> <em>on February 20, 2020 12:00 PM EST</em> </span>
        <ul class="hide_resp2">
            <li>Posted in</li>
            <li><a href="/tag/ssd">SSDs</a></li>
                <li><a href="/tag/storage">Storage</a></li>
                <li><a href="/tag/marvell">Marvell</a></li>
                <li><a href="/tag/toshiba">Toshiba</a></li>
                <li><a href="/tag/plextor">Plextor</a></li>
                <li><a href="/tag/3d-tlc">3D TLC</a></li>
                <li><a href="/tag/88ss1092">88SS1092</a></li>
                <li><a href="/tag/bics4">BICS4</a></li>
        </ul>
    </div>

    <div class="blog_top_right show_resp2">
        <span><a href="#comments">0 <small>Comments</small></a></span>
        | <strong><a class="icAddComment" href="/Comment/NewComment/15533?page=1&commentPage=1&showAllComments=False">Add A Comment</a></strong>
    </div>
    <div class="blog_top_right hide_resp2">

            <span><a href="#comments">0 <small>Comments</small></a></span>
        <strong><a class="icAddComment" href="/Comment/NewComment/15533?page=1&commentPage=1&showAllComments=False">+ Add A<br>Comment</a></strong>
    </div>
    <div class="clear"></div>
</div>


<div class="sidepadding review">

                <div style="margin: 0 auto; text-align: center;">
                    <img src="https://images.anandtech.com/doci/15533/plextor-m9-plys_678x452.png" alt="" />
                </div>

            <div style="float: right; margin: 13px 0px 15px 15px;">
                <div id="middle_ad">
                    <script type="text/javascript">
                        if (screenContext != 'mobile') {
                            tmntag.cmd.push(function () { tmntag.adTag('middle_ad', false); });
                        }
                    </script>
                </div>

                <div class="clear"></div>



            </div>


        <div class="articleContent">
            <p>Plextor has introduced its new flagship consumer SSD lineup, the M9P Plus. The new drives continue to use Marvell&rsquo;s proven &quot;Eldora&quot; controller, but come equipped with Kioxia&rsquo;s 96-layer BiCS4 3D TLC NAND memory, and offer slightly higher sequential performance than its predecessors.</p>

<p>Set to be available in 256 GB, 512 GB, and 1 TB configurations, the new Plextor M9P Plus lineup is based on the <a href="https://cn.marvell.com/storage/assets/Marvell-88SS1092-0307-2017.pdf">Marvell 88SS1092</a> controller that is paired with Kioxia&rsquo;s latest 96-layer BiCS4 3D TLC memory. By contrast, the previous-generation Plextor M9Pe family used the Marvell 88SS1093 controller (with higher clocks) along with Kioxia&rsquo;s 64-layer BiCS3 3D TLC NAND.</p>

<p>When it comes to performance, the new M9 Plus 1 TB drives are rated for sequential read/write speeds up to 3,400/2,200 MB/s, which is 6.25% and 4.75% higher when compared to the M9Pe 1 TB. But there is a catch. Plextor says that the latest M9 Plus 1 TB SSDs deliver up to 340K/320K read/write random IOPS, which means 15% lower random reads yet 6.6% faster random writes when compared to the M9Pe 1 TB. Meanwhile, it is important to note that the 256 GB M9P Plus is rated to be considerably faster the 256 GB M9Pe (see the table below).</p>

<p>As they usually do, Plextor will offer its flagship SSDs in three versions: the <a href="https://www.goplextor.com/Product/Detail/M9P(G)_Plus">M9PG Plus</a> M.2-2280 module with a heat spreader, the <a href="https://www.goplextor.com/Product/Detail/M9PGN_Plus#/Features">M9PGN Plus</a> M.2-2280 module without a heat spreader for laptops, and the <a href="https://www.goplextor.com/Product/Detail/M9P(Y)_Plus#/Features">M9PY Plus</a> HHHL card with a heat spreader and an RGB LED. The drives are covered by a five-year warranty.</p>

<table align="center" border="1" cellpadding="1" cellspacing="1" style="width: 675px;">
	<tbody>
		<tr class="tgrey">
			<td align="center" colspan="8">Plextor M9Pe vs. M9P Plus Series Specifications Comparison</td>
		</tr>
		<tr class="tlblue">
			<td rowspan="2" width="129">&nbsp;</td>
			<td colspan="2" rowspan="1" width="130">256 GB</td>
			<td colspan="2" rowspan="1" width="130">512 GB</td>
			<td colspan="2" rowspan="1" width="130">1 TB</td>
		</tr>
		<tr class="tlblue">
			<td width="130">M9Pe</td>
			<td width="130">M9P Plus</td>
			<td width="130">M9Pe</td>
			<td width="130">M9P Plus</td>
			<td width="130">M9Pe</td>
			<td width="130">M9P Plus</td>
		</tr>
		<tr>
			<td class="tlgrey">Form Factor</td>
			<td colspan="6" rowspan="1" style="text-align: center;">M9PeY/M9PY Plus:&nbsp; Half height half length PCIe add-in card (HHHL)<br />
			M9PeG/M9PG Plus: M.2 2280 with heatspreader<br />
			M9PeGN/M9PGN Plus: M.2 2280 without heatspreader</td>
		</tr>
		<tr>
			<td class="tlgrey">Controller</td>
			<td colspan="6" rowspan="1" style="text-align: center;">M9Pe: Marvell 88SS1093<br />
			M9P Plus: Marvell 88SS1092</td>
		</tr>
		<tr>
			<td class="tlgrey">Interface</td>
			<td colspan="6" rowspan="1" style="text-align: center;">NVMe PCIe 3.0 x4</td>
		</tr>
		<tr>
			<td class="tlgrey">DRAM</td>
			<td colspan="4" rowspan="1" style="text-align: center;">512MB LPDDR3</td>
			<td colspan="2" rowspan="1" style="text-align: center;">1024MB LPDDR3</td>
		</tr>
		<tr>
			<td class="tlgrey">NAND</td>
			<td colspan="6" rowspan="1" style="text-align: center;">M9Pe: Toshiba 64L BiCS3 3D TLC<br />
			M9P Plus: Kioxis 96L BiCS4 3D TLC</td>
		</tr>
		<tr>
			<td class="tlgrey">Sequential Read</td>
			<td rowspan="1" style="text-align: center;">3000 MB/s</td>
			<td rowspan="1" style="text-align: center;">3400 MB/s</td>
			<td rowspan="1" style="text-align: center;">3200 MB/s</td>
			<td rowspan="1" style="text-align: center;">3400 MB/s</td>
			<td rowspan="1" style="text-align: center;">3200 MB/s</td>
			<td rowspan="1" style="text-align: center;">3400 MB/s</td>
		</tr>
		<tr>
			<td class="tlgrey">Sequential Write</td>
			<td style="text-align: center;">1000 MB/s</td>
			<td style="text-align: center;">1700 MB/s</td>
			<td style="text-align: center;">2000 MB/s</td>
			<td style="text-align: center;">2200 MB/s</td>
			<td style="text-align: center;">2100 MB/s</td>
			<td style="text-align: center;">2200 MB/s</td>
		</tr>
		<tr>
			<td class="tlgrey">4KB Random Read (QD32)</td>
			<td style="text-align: center;">180k IOPS</td>
			<td style="text-align: center;">300k IOPS</td>
			<td style="text-align: center;">340k IOPS</td>
			<td style="text-align: center;">340k IOPS</td>
			<td style="text-align: center;">400k IOPS</td>
			<td style="text-align: center;">340k IOPS</td>
		</tr>
		<tr>
			<td class="tlgrey">4KB Random Write (QD32)</td>
			<td style="text-align: center;">160k IOPS</td>
			<td style="text-align: center;">300k IOPS</td>
			<td style="text-align: center;">280k IOPS</td>
			<td style="text-align: center;">320k IOPS</td>
			<td style="text-align: center;">300k IOPS</td>
			<td style="text-align: center;">320k IOPS</td>
		</tr>
		<tr>
			<td class="tlgrey">Endurance</td>
			<td colspan="2" rowspan="1" style="text-align: center;">160 TBW</td>
			<td colspan="2" rowspan="1" style="text-align: center;">320 TBW</td>
			<td colspan="2" rowspan="1" style="text-align: center;">640 TBW</td>
		</tr>
		<tr>
			<td class="tlgrey">Warranty</td>
			<td colspan="6" rowspan="1" style="text-align: center;">5 years</td>
		</tr>
	</tbody>
</table>

<p>As Kioxia ramps up production of 96-layer 3D TLC NAND memory and winds down manufacturing of 64-layer 3D TLC NAND, it is not surprising that companies like Plextor have to adopt newer chips. What is odd is that Plextor isn&#39;t using a more recent controller. The 88SS1092 used in the M9P Plus is a derivative of the 88SS1093 that mostly adds support for more DRAM and NAND&mdash;changes that were primarily intended for the datacenter SSD market.</p>

<p>Meanwhile, Marvell has announced two newer generations of client NVMe SSD controllers. Their <a href="https://www.anandtech.com/show/14701/marvell-announces-client-ssd-controllers-with-pcie-gen4">PCIe Gen4 controllers</a> announced in 2019 mark a shift in strategy away from high-end drives and focus instead on low power using fewer PCIe lanes and NAND channels. But Marvell&#39;s <a href="https://www.anandtech.com/show/12895/marvell-announces-new-client-nvme-ssd-controllers">2018 controller announcements</a> included the 88SS1100 as a direct successor to the 88SS1093, increasing the CPU core count and NAND interface speed to get closer to the limits of a PCIe 3.0 x4 interface. It&#39;s not clear why Plextor is sticking with such an old controller when their supplier has had newer, more competitive solutions available for quite a while.</p>

<p>Related Reading:</p>

<ul>
	<li><a href="https://www.anandtech.com/show/14813/toshiba-memory-to-acquire-liteons-ssd-business-gains-ip-rd-manufacturing-ops">Toshiba Memory to Acquire Lite-On&rsquo;s SSD Business: Gains IP, R&amp;D, Manufacturing Ops</a></li>
	<li><a href="https://www.anandtech.com/show/12747/the-plextor-m9pe-nvme-ssd-review">The Plextor M9Pe NVMe SSD Review: Teaching An Old Chip New Tricks</a></li>
	<li><a href="https://www.anandtech.com/show/12208/plextor-launches-m9pe-nvme-ssds">Plextor Launches M9Pe NVMe SSDs</a></li>
	<li><a href="https://www.anandtech.com/show/11500/plextor-announces-m9pe-ssd">Plextor Announces M9Pe SSD: 3.1 GB/s, Marvell Controller, 64-Layer 3D TLC, RGB LEDs</a></li>
</ul>

<p>Source: <a href="https://www.goplextor.com/PressCenter/NewsContent/123">Plextor</a></p>

        </div>
        <div class="article_links">
            
        </div>
            <div class="clear"></div>
            <div class="fl-lt" style="clear: both; margin: 25px 0px 15px; height: 35px; width:150px;">
                <iframe src="//www.facebook.com/plugins/like.php?href=http://www.anandtech.com/show/15533/plextor-unveils-m9p-plus-ssd-a-proven-design-gets-96l-3d-tlc-up-to-34-gbs&amp;width&amp;layout=button_count&amp;action=like&amp;show_faces=true&amp;share=true&amp;height=21&amp;appId=201944423199922" scrolling="no" frameborder="0" style="border:none; overflow:hidden; height:21px;" allowtransparency="true"></iframe>
            </div>
            <div class="fl-lt" style="margin: 25px 0px 15px; height: 35px; width:90px;">
                <div class="g-plusone" data-size="medium"></div>
                <script type="text/javascript">
                    (function () {
                        var po = document.createElement('script'); po.type = 'text/javascript'; po.async = true;
                        po.src = 'https://apis.google.com/js/platform.js';
                        var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(po, s);
                    })();
                </script>
            </div>
            <div class="fl-lt" style="margin: 25px 0px 15px; height: 35px; width:120px;">
                <a href="https://twitter.com/share" class="twitter-share-button" data-lang="en">Tweet</a>
                <script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src="https://platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script>
            </div>
            <div class="fl-rt" style="margin: 22px 0px 15px;">
                <div class="button left"><a href="/print/15533/plextor-unveils-m9p-plus-ssd-a-proven-design-gets-96l-3d-tlc-up-to-34-gbs" class="print_article"><span>PRINT THIS ARTICLE</span></a></div>
            </div>
            <div class="fl-rt" style="margin: 22px 8px 15px; height: 0px;">
            </div>
            <div class="clear"></div>
            <div style="text-align: center;" id="resp_middle_ad">
                <script type="text/javascript">
                    if (screenContext == 'mobile') {
                        tmntag.cmd.push(function () { tmntag.adTag('resp_middle_ad', false); });
                    }
                </script>
            </div>


</div>

    <div class="discussion" id="comments">
        
<script type="text/javascript">
    
    $(document).ready(function () {
        window.hasCommenting = true;        
        $('#icTopPost').click(DoTopPost);

        $("#icLoginLink").click(function (e) {
            window.gotoComment = true;

            $.fancybox.open([
                    {
                        href: '#inlineLogin'
                    }
                ], {
                    padding: 0,
                    titlePosition: 'inside',
                    transitionIn: 'none',
                    transitionOut: 'none',
                    afterShow: function (current, previous) {
                        $('#UserName').focus();

                    }
                });

            e.preventDefault();
            return false;

        });
        
        $("#inlineComment").click(function (e) {
            DoComment();
            e.preventDefault();
            return false;
        });

        $("div#comments a.jqc").click(function () {
            $.get(this.href, scrollComments);
            return false;
        });

    });
</script>
<div><a id="commentsAnchor"></a></div>
<ul id="icReplyHolder">
    <li id="replybox" class="blog_post_area" style="display: none;">
        <div class="blog_post_btm">
            <h3>Post Your Comment</h3>
            <span id="icMessage">
                    
                        Please <a id="icLoginLink" href="/Account/Login?r=%2fshow%2f15533%2fplextor-unveils-m9p-plus-ssd-a-proven-design-gets-96l-3d-tlc-up-to-34-gbs">log in</a> or <a href="/Account/Register?r=%2fshow%2f15533%2fplextor-unveils-m9p-plus-ssd-a-proven-design-gets-96l-3d-tlc-up-to-34-gbs">sign up</a> to comment. 
                    
                                                                                                                                                                                               
            </span>
            <textarea cols="10" rows="10" class="comment_txtarea" placeholder="Enter your comment" id="CommentInput" name="CommentInput"></textarea>
            <input name="" type="button" id="inlineComment" class="submit_comment_btn" value="Submit Comment" disabled="disabled">
            <img alt="" src="/Content/images/ajax-loader13.gif" id="icAjaxLoader"/>
            <input type="hidden" name="ParentCommentId" id="ParentCommentId" />
            <input type="hidden" name="ReplyLevel" id="ReplyLevel" />
            <input data-val="true" data-val-number="The field ContentId must be a number." data-val-required="The ContentId field is required." id="ContentId" name="ContentId" type="hidden" value="15533" />
            <div class="clear"></div>
        </div>
    </li>
</ul>

<div class="blog_comments">
    
    <a id="icTopPost" href="/Comment/NewComment/15533?page=1&commentPage=1&showAllComments=False" class="print_article top_post">POST A COMMENT</a>
    

    
        <h2>0 Comments</h2>
        <h3><a href="/comments/15533/plextor-unveils-m9p-plus-ssd-a-proven-design-gets-96l-3d-tlc-up-to-34-gbs">View All Comments</a></h3>
    <ul id="ulComments">


    </ul>
</div>
    <nav class="page_nav">
        <ul>
                        
                                </ul>
    </nav>

    </div>



            </section>


<aside class="sidebar">
    <div id="side_ad">
        <script type="text/javascript">
            if (screenContext != 'mobile') {
                tmntag.cmd.push(function () { tmntag.adTag('side_ad', false); });
            }
        </script>
    </div>
    
        <article class="pipeline_stories">
            <div class="pipeline_title">
                <h2><a href="/pipeline">PIPELINE STORIES</a>
                </h2>
                <a href="mailto:tips@anandtech.com">+ Submit News</a>
                <div class="clrflt"></div>
            </div>

            <strong>
                <a href="/show/15533/plextor-unveils-m9p-plus-ssd-a-proven-design-gets-96l-3d-tlc-up-to-34-gbs">Plextor Unveils M9P Plus SSD: A Proven Design Gets 96L 3D TLC &amp; Up to 3.4 GB/s</a>
                <img src="/Content/images/dell_reveal_arrow.png" alt="">
            </strong>

            <span><a href="/show/15531/kontrons-kbox-b202cfl-miniitx-pc-for-iot-8-cores-dgpu-4-storage-devices">Kontron Releases KBox B-202-CFL Mini-ITX PC: SFF Desktop For Commercial Use</a></span>
            <span><a href="/show/15537/kioxia-releases-first-pcie-40-ssds-cm6-cd6">Kioxia Releases First PCIe 4.0 SSDs: CD6 &amp; CM6</a></span>
                 
            <ul>
                    <li ><a href="/show/15478/asus-upgrades-compute-stick-the-vivostick-ts10-gets-more-ram-storage-window-10-pro">ASUS Upgrades Compute Stick: The VivoStick TS10 Gets More RAM, Storage, &amp; Windows 10 Pro</a></li>
                    <li ><a href="/show/15528/amd-expands-epyc-lineup-with-epyc-7662-epyc-7532-cpus">AMD Expands EPYC Lineup with 64-Core EPYC 7662 &amp; Large Cache EPYC 7532 CPUs</a></li>
                    <li ><a href="/show/15521/atp-unveils-n600sseries-industrial-ssds-w-mcubased-plp">ATP Unveils N600S-Series Industrial SSDs w/ MCU-Based Power Loss Protection</a></li>
                    <li ><a href="/show/15525/arctic-reveals-freezer-7-x-20-dollar-tower-cooler">Arctic Reveals Freezer 7 X: A $20 Tower Cooler With LGA1200 Compatibility</a></li>
                    <li ><a href="/show/15520/ekwb-goes-professional-liquid-cooling-maximum-flexibility-reliability-no-rgb">EKWB Dips Into Professional Liquid Cooling: Maximum Flexibility &amp; Reliability, No RGB</a></li>
                    <li ><a href="/show/15519/showa-denko-begins-shipments-of-platters-for-mamr-hard-drives">Showa Denko Begins Shipments of Platters for MAMR HDDs</a></li>
                    <li ><a href="/show/15518/compal-develops-flexbook-a-foldable-13inch-pc-with-hardware-keyboard">Compal Develops FlexBook: A Foldable 13-Inch PC with a Hardware Keyboard</a></li>
                    <li ><a href="/show/15517/patriot-releases-cheap-p300-m2-pcie-ssds-two-products-same-name">Patriot Releases Cheap P300 M.2 PCIe SSDs: Two Products, Same Name</a></li>
                    <li ><a href="/show/15508/qualcomm-connection-quality-new-rf-filters-with-better-perf">Qualcomm’s March on Connection Quality: New RF Filters with up to 0.8 dB Better Performance</a></li>
            </ul>

        </article>

    <div id="side_ad2">
        <script type="text/javascript">
            if (screenContext != 'mobile') {
                tmntag.cmd.push(function () { tmntag.adTag('side_ad2', false); });
            }
        </script>
    </div>

    

        <article class="twitter">
            <h2>TWEETS <img src="/Content/images/twiiter_bird.png" alt="">
            </h2>
            <div class="twitter_box">
                <div class="twitter_cont">

                    <ul>
                            <li><a href="https://twitter.com/andreif7"><span>andreif7</span></a>: <a href="https://twitter.com/andreif7/status/1230498711651987456">@dylan522p @DanMatte @SuchirKavi We don't know what will happen to Apple's designs given they lost a chunk of their… https://t.co/aQbCe2O6mF</a></li>
                            <li><a href="https://twitter.com/andreif7"><span>andreif7</span></a>: <a href="https://twitter.com/andreif7/status/1230249115071733761">@drewhenry @Arm Meanwhile I still can't SSH into Graviton2 for it timing out for whatever reason :/</a></li>
                            <li><a href="https://twitter.com/RyanSmithAT"><span>RyanSmithAT</span></a>: <a href="https://twitter.com/RyanSmithAT/status/1230236333626417153">@weischoice @anandtech Competitive. But note that these are all part-time jobs.</a></li>
                            <li><a href="https://twitter.com/andreif7"><span>andreif7</span></a>: <a href="https://twitter.com/andreif7/status/1230236332221501443">@RyanSmithAT Except it didn't work, you could hardly understand him and even cutting out every now and then. The PR… https://t.co/oM1lV8t1yM</a></li>
                            <li><a href="https://twitter.com/RyanSmithAT"><span>RyanSmithAT</span></a>: <a href="https://twitter.com/RyanSmithAT/status/1230235769760935936">@andreif7 Reliability (perceived or otherwise). Just like fax machines, it's seen as something that just works.</a></li>
                            <li><a href="https://twitter.com/RyanSmithAT"><span>RyanSmithAT</span></a>: <a href="https://twitter.com/RyanSmithAT/status/1230235102497533952">@jaguar36 @anandtech My purview is only editorial. Ad placement is handled by AT's publisher, Future.</a></li>
                            <li><a href="https://twitter.com/andreif7"><span>andreif7</span></a>: <a href="https://twitter.com/andreif7/status/1230191638015770629">Companies: Why would you host a modern conference platform, just for the presenters to call in via phone and sound… https://t.co/RrQR8s59Qm</a></li>
                            <li><a href="https://twitter.com/IanCutress"><span>IanCutress</span></a>: <a href="https://twitter.com/IanCutress/status/1230167413729243137">help me obi-wan, you're my only hope https://t.co/vGOTCqXHOT</a></li>
                            <li><a href="https://twitter.com/RyanSmithAT"><span>RyanSmithAT</span></a>: <a href="https://twitter.com/RyanSmithAT/status/1230126007585128448">RT @anandtech: We're hiring! The semi-annual AnandTech Call for Writers is now open.

If you have an interest in tech and a knack for writi…</a></li>
                            <li><a href="https://twitter.com/IanCutress"><span>IanCutress</span></a>: <a href="https://twitter.com/IanCutress/status/1229958911547125761">@cribasoft @reneritchie Did you read the article you linked? That's the official F1 stance right now.</a></li>
                            <li><a href="https://twitter.com/IanCutress"><span>IanCutress</span></a>: <a href="https://twitter.com/IanCutress/status/1229955445311393792">@cribasoft @reneritchie Postponed, not cancelled. The race in Vietnam, 100 miles from the border to China, and is still on schedule.</a></li>
                            <li><a href="https://twitter.com/IanCutress"><span>IanCutress</span></a>: <a href="https://twitter.com/IanCutress/status/1229955184853504001">@faydrus There's no WiFi in this device. The total output of this device is 2 Gbps at most.</a></li>
                            <li><a href="https://twitter.com/IanCutress"><span>IanCutress</span></a>: <a href="https://twitter.com/IanCutress/status/1229944789203812360">So #MWC2020 was cancelled. Formula 1 testing is the same week in the same city, and it wasn't cancelled. Should have gone to that instead!</a></li>
                            <li><a href="https://twitter.com/RyanSmithAT"><span>RyanSmithAT</span></a>: <a href="https://twitter.com/RyanSmithAT/status/1229941621644390400">@Patrick1Kennedy Amazon?</a></li>
                            <li><a href="https://twitter.com/andreif7"><span>andreif7</span></a>: <a href="https://twitter.com/andreif7/status/1229890018170286082">@SuchirKavi @dylan522p @MikeDemler @MediaTek @Arm Yes</a></li>
                            <li><a href="https://twitter.com/ganeshts"><span>ganeshts</span></a>: <a href="https://twitter.com/ganeshts/status/1229830463931371520">@Krewell There are tweaks available to customize Windows exactly the way you want it - turning off all 'ads', unins… https://t.co/rVGHCLtBKh</a></li>
                            <li><a href="https://twitter.com/ganeshts"><span>ganeshts</span></a>: <a href="https://twitter.com/ganeshts/status/1228411933625176065">@DanMatte Yes, and they have implicit beamforming - so even legacy BT peripherals can benefit - https://t.co/sCW2UtlhWD</a></li>
                            <li><a href="https://twitter.com/ganeshts"><span>ganeshts</span></a>: <a href="https://twitter.com/ganeshts/status/1227660479444635649">@pasha_sh @freenas @UnraidOfficial From the U-NAS Store home page [ https://t.co/HddoV3HnrX ], it looks like they w… https://t.co/Y2ONePvrxB</a></li>
                            <li><a href="https://twitter.com/ganeshts"><span>ganeshts</span></a>: <a href="https://twitter.com/ganeshts/status/1227645287016984576">@pasha_sh @freenas @UnraidOfficial I did a build with a U-NAS 800 mITX case / 8 hot-swap bays a few years back ( pi… https://t.co/zz5sMGjTes</a></li>
                            <li><a href="https://twitter.com/ganeshts"><span>ganeshts</span></a>: <a href="https://twitter.com/ganeshts/status/1224777846649806848">@wavedrom A valid question, and we discussed it earlier on Github. While I agree that the fall can't be linear in p… https://t.co/hrSTuTLQrD</a></li>
                    </ul>

                    
                </div>

                <a class="twitter_follow_btn pie" href="http://twitter.com/anandtech">Follow <span>@</span>ANANDTECH</a>
            </div>
            <strong><img src="/Content/images/twitter_down_arrow.png" alt=""></strong>
        </article>


    <div style="clear: both;">&nbsp;</div>

    <div id="side_ad3">
        <script type="text/javascript">
            if (screenContext != 'mobile') {
                tmntag.cmd.push(function () { tmntag.adTag('side_ad3', false); });
            }
        </script>
    </div>

</aside>
        <div class="clear"></div>

        <div class="header_ad hide_resp" id="footer_ad">
            <script type="text/javascript">
                if (screenContext != 'mobile') {
                    tmntag.cmd.push(function () { tmntag.adTag('footer_ad', false); });
                }
            </script>
        </div>
        

    </section>

    <footer class="footer">

        <div class="links">
            <h2>LINKS</h2>
            <div class="clear"></div>
            <ul>
                <li><a href="/">Home</a></li>
                <li><a href="/home/about/">About</a></li>
                <li><a href="http://forums.anandtech.com">Forums</a></li>
                <li><a href="/rss/">RSS</a></li>
                <li><a href="/pipeline/">Pipeline News</a></li>
                <li><a href="/bench/">Bench</a></li>
                <li><a href="https://www.futureplc.com/terms-conditions/">Terms of Use</a></li>
                <li><a href="https://www.futureplc.com/who-we-are/#contact">Contact Us</a></li>
            </ul>
        </div>

        <div class="links">
            <h2>TOPICS</h2>
            <div class="clear"></div>
            <ul>
                <li><a href="/tag/cpus">CPUs</a></li>
                <li><a href="/tag/mb">Motherboards</a></li>
                <li><a href="/tag/storage">SSD/HDD</a></li>
                <li><a href="/tag/gpus">GPUs</a></li>
                <li><a href="/tag/mobile">Mobile</a></li>
                <li><a href="/tag/enterprise">Enterprise & IT</a></li>
                <li><a href="/tag/smartphones">Smartphones </a></li>
                <li><a href="/tag/memory">Memory</a></li>
                <li><a href="/tag/casecoolingpsus">Cases/Cooling/PSU(s) </a></li>
            </ul>
        </div>

        <div class="links link2">
            <ul>
                <li><a href="/tag/displays">Displays </a></li>
                <li><a href="/tag/mac">Mac </a></li>
                <li><a href="/tag/systems">Systems </a></li>
                <li><a href="/tag/cloud-computing">Cloud </a></li>
                <li><a href="/tag/tradeshows">Trade Shows </a></li>
                <li><a href="/tag/guides">Guides</a></li>
            </ul>
        </div>

        <div class="links">
            <h2>FOLLOW</h2>
            <div class="clear"></div>
            <ul class="follow">
                <li>
                    <a href="http://www.facebook.com/AnandTech/">
                        <img src="/Content/images/icon-facebook2.png" alt="" /><span>Facebook</span>
                    </a>
                </li>
                <li>
                    <a href="http://twitter.com/AnandTech">
                        <img src="/Content/images/icon-twitter2.png" alt="" /><span>Twitter</span>
                    </a>
                </li>
                <li>
                    <a href="/rss/">
                        <img src="/Content/images/icon-rss2.png" alt="" /><span>RSS</span>
                    </a>
                </li>
            </ul>
        </div>
        <div class="clear"></div>

        <div class="footer_left">The Most Trusted in Tech Since 1997</div>
        <div class="footer_right">
            <ul>
                <li><a href="/home/about/">About</a></li>
                <li><a href="https://www.futureplc.com/services/advertising/">Advertising</a></li>
                <li class="nomrgn"><a href="https://www.futureplc.com/privacy-policy/">Privacy Policy</a></li>                
            </ul>
            <a href="https://www.futureplc.com"><img style="margin-top: 10px;" src="/Content/images/FutureFooterLogo-Transparent.png" alt="purch" /></a>
            <span>Copyright &copy; 2020. All rights reserved.</span>
        </div>
        <div class="clear"></div>
    </footer>

    <div class="rsp_ft">
        <div class="footer_resp">
            <ul class="tabs">
                <li class="click_btn"><a href="#">TOPICS</a></li>
                <li><a href="#">FOLLOW</a></li>
                <li class="right"><a href="#">ABOUT</a></li>
            </ul>
            <div class="clear"></div>
        </div>
        <section class="panes">
            <div class="topic_sec">
                <div class="topic">
                    <span class="blk_arrow"><img src="/Content/images/gryBg1.png" alt="" /></span>
                    <div class="topic_box">
                        <ul>
                            <li><a href="/tag/cpus">CPUs</a></li>
                            <li><a href="/tag/mb">Motherboards</a></li>
                            <li><a href="/tag/storage">SSD/HDD</a></li>
                            <li><a href="/tag/gpus">GPUs</a></li>
                            <li><a href="/tag/mobile">Mobile</a></li>
                        </ul>
                        <div class="clear"></div>
                    </div>

                    <div class="topic_box">
                        <ul>
                            <li><a href="/tag/enterprise">Enterprise & IT</a></li>
                            <li><a href="/tag/smartphones">Smartphones </a></li>
                            <li><a href="/tag/memory">Memory</a></li>
                            <li><a href="/tag/casecoolingpsus">Cases/Cooling/PSU(s) </a></li>
                            <li><a href="/tag/displays">Displays </a></li>
                        </ul>
                        <div class="clear"></div>
                    </div>

                    <div class="topic_box no_mar">
                        <ul>
                            <li><a href="/tag/mac">Mac </a></li>
                            <li><a href="/tag/systems">Systems </a></li>
                            <li><a href="/tag/cloud-computing">Cloud </a></li>
                            <li><a href="/tag/tradeshows">Trade Shows </a></li>
                            <li><a href="/tag/guides">Guides</a></li>
                        </ul>
                        <div class="clear"></div>
                    </div>
                    <div class="clear"></div>
                </div>
            </div>
        </section>

        <section class="panes">
            <div class="topic_sec">
                <div class="topic">
                    <span class="blk_arrow left"><img src="/Content/images/gryBg1.png" alt="" /></span>
                    <div class="follow_block ctr">
                        <a href="http://www.facebook.com/AnandTech/"><img src="/Content/images/icon-facebook2.png" alt="" />Facebook</a>
                    </div>

                    <div class="follow_block ctr">
                        <a href="http://www.twitter.com/AnandTech"><img src="/Content/images/icon-twitter2.png" alt="" />Twitter</a>
                    </div>

                    <div class="follow_block ctr">
                        <a href="/rss/"><img src="/Content/images/icon-rss2.png" alt="" />RSS</a>
                    </div>
                    <div class="clear"></div>
                </div>
            </div>
        </section>

        <section class="panes">
            <div class="topic_sec">
                <div class="topic">
                    <span class="blk_arrow right"><img src="/Content/images/gryBg1.png" alt="" /></span>
                    <div class="follow_block ctr">
                        <a href="/home/about/">About</a>
                    </div>

                    <div class="follow_block ctr">
                        <a href="https://www.futureplc.com/services/advertising/">Advertising</a>
                    </div>

                    <div class="follow_block ctr">
                        <a href="https://www.futureplc.com/privacy-policy/">Privacy Policy</a>
                    </div>

                    <div class="follow_block ctr">
                        <a href="https://www.futureplc.com/who-we-are/#contact">Contact Us</a>
                    </div>

                    <div class="follow_block ctr">
                        <a href="https://www.futureplc.com/terms-conditions/">Terms of Use</a>
                    </div>

                    <div class="follow_block ctr">
                        <a href="/account/fullsite?r=%2fshow%2f15533%2fplextor-unveils-m9p-plus-ssd-a-proven-design-gets-96l-3d-tlc-up-to-34-gbs">Show Full Site</a>
                    </div>


                    <div class="clear"></div>
                    <div class="footer_copy">Copyright &copy; 2020. All rights reserved.</div>
                </div>
            </div>
        </section>


        <div class="mobi-footer">
            <div class="mobile"><a href="#">BENCH</a></div>
            <div class="topic_sec">
                <div class="bench_box show_resp2">
                    <div class="bench_carousel show_resp2">
                        <ul>
                            <li><a href="/Bench/CPU"><img src="/Content/images/bench_li_pic1.jpg" alt=""><span>CPU</span></a></li>
                            <li><a href="/Bench/SSD"><img src="/Content/images/bench_li_pic2.jpg" alt=""><span>SSD</span></a></li>
                            <li><a href="/Bench/GPU13"><img src="/Content/images/gpubench2013.jpg" alt=""><span>GPU<br>2013</span></a></li>
                            <li><a href="/Bench/GPU12"><img src="/Content/images/bench_li_pic3.jpg" alt=""><span>GPU<br>2012</span></a></li>
                            <li><a href="/Bench/Smartphone11"><img src="/Content/images/bench_li_pic5.jpg" alt=""><span>Smartphone<br>2011</span></a></li>
                            <li><a href="/Bench/Mobile"><img src="/Content/images/bench_li_pic6.jpg" alt=""><span>Mobile</span></a></li>
                        </ul>
                        <div class="clear"></div>
                    </div>
                </div>
            </div>
            <div class="mobile"><a href="#">TOPICS</a></div>

            <div class="topic_sec">
                <div class="topic res_topic">
                    <div class="topic_box res_topicBox">
                        <ul>
                            <li><a href="/tag/cpus">CPUs</a></li>
                            <li><a href="/tag/mb">Motherboards</a></li>
                            <li><a href="/tag/storage">SSD/HDD</a></li>
                            <li><a href="/tag/gpus">GPUs</a></li>
                            <li><a href="/tag/mobile">Mobile</a></li>
                            <li><a href="/tag/enterprise">Enterprise & IT</a></li>
                            <li><a href="/tag/smartphones">Smartphones </a></li>
                            <li><a href="/tag/memory">Memory</a></li>
                        </ul>
                        <div class="clear"></div>
                    </div>
                    <div class="topic_box no_mar res_topicBox">
                        <ul>
                            <li><a href="/tag/casecoolingpsus">Cases/Cooling/PSU(s) </a></li>
                            <li><a href="/tag/displays">Displays </a></li>
                            <li><a href="/tag/mac">Mac </a></li>
                            <li><a href="/tag/systems">Systems </a></li>
                            <li><a href="/tag/cloud-computing">Cloud </a></li>
                            <li><a href="/tag/tradeshows">Trade Shows </a></li>
                            <li><a href="/tag/guides">Guides</a></li>
                        </ul>
                        <div class="clear"></div>
                    </div>
                    <div class="clear"></div>
                </div>
            </div>

            <div class="mobile"><a href="#">FOLLOW</a></div>
            <div class="topic_sec">
                <div class="topic res_topic">
                    <div class="follow_block">
                        <a href="http://www.facebook.com/AnandTech/"><img src="/Content/images/icon-facebook2.png" alt="">Facebook</a>
                    </div>

                    <div class="follow_block">
                        <a href="http://www.twitter.com/AnandTech"><img src="/Content/images/icon-twitter2.png" alt="">Twitter</a>
                    </div>

                    <div class="follow_block width">
                        <a href="/rss/"><img src="/Content/images/icon-rss2.png" alt="">RSS</a>
                    </div>
                    <div class="clear"></div>
                </div>
            </div>
            <div class="mobile"><a href="#">ABOUT</a></div>
            <div class="topic_sec">
                <div class="topic res_topic">
                    <div class="topic_box no_mar">
                        <ul>
                            <li><a href="/home/about/">About</a></li>
                            <li><a href="https://www.futureplc.com/services/advertising/">Advertising</a></li>
                            <li><a href="https://www.futureplc.com/privacy-policy/">Privacy Policy</a></li>           
                            <li><a href="https://www.futureplc.com/who-we-are/#contact">Contact Us</a></li>
                            <li><a href="/account/fullsite?r=%2fshow%2f15533%2fplextor-unveils-m9p-plus-ssd-a-proven-design-gets-96l-3d-tlc-up-to-34-gbs">Show Full Site</a></li>
                            <li class="nomar">Copyright &copy; 2020. All rights reserved.</li>
                        </ul>
                        <div class="clear"></div>
                    </div>
                    <div class="clear"></div>
                </div>

            </div>

        </div>

    </div>

    <div class="login_popup">
        <div id="inlineLogin">
            <h2>Log in</h2>
            <h3><span id="ilMessage">Don't have an account? <a href="/Account/Register?r=%2fshow%2f15533%2fplextor-unveils-m9p-plus-ssd-a-proven-design-gets-96l-3d-tlc-up-to-34-gbs">Sign up now</a></span></h3>
            <div class="login_left">
                <form action="#">
                    <div class="login_form">
                        <label>Username</label>
                        <input id="UserName" name="UserName" type="text" class="login_field">

                        <label>Password</label>
                        <input id="Password" name="Password" type="password" class="login_field">

                        <label class="fl-lt" style="margin-right: 10px;" for="RememberMe">Remember Me</label>
                        <input class="fl-lt" id="RememberMe" name="RememberMe" type="checkbox" value="true" /><input name="RememberMe" type="hidden" value="false" />
                        <input onclick="DoLogin(); return false;" name="" type="submit" class="login_btn" id="inlineLoginButton" value="LOG IN"><img alt="" src="/Content/images/ajax-loader.gif" id="ilAjaxLoader" />
                        <div class="clear"></div>
                    </div>
                </form>
                <div id="ilLost">
                    <a href="/Account/ResetPassword?r=%2fshow%2f15533%2fplextor-unveils-m9p-plus-ssd-a-proven-design-gets-96l-3d-tlc-up-to-34-gbs">Lost your password?</a>
                </div>
                <div id="ilTerms">
                    We’ve updated our terms. By continuing to use the site and/or by logging into your account, you agree to the Site’s updated <a target="_blank" href="https://www.futureplc.com/terms-conditions/">Terms of Use</a> and <a target="_blank" href="https://www.futureplc.com/privacy-policy/">Privacy Policy</a>.
                </div>
            <div class="clear"></div>
        </div>
</div></div>
    <div id="oop_ad">
        <script type="text/javascript">
            tmntag.cmd.push(function () { tmntag.adTag('oop_ad', false); });
        </script>
    </div>
    <div id="1x1">
        <script type="text/javascript">
            tmntag.cmd.push(function () { tmntag.adTag('1x1', false); });
        </script>
    </div>
    <!-- Quantcast Tag -->
    <script type="text/javascript">
        var _qevents = _qevents || [];

        (function () {
            var elem = document.createElement('script');
            elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge") + ".quantserve.com/quant.js";
            elem.async = true;
            elem.type = "text/javascript";
            var scpt = document.getElementsByTagName('script')[0];
            scpt.parentNode.insertBefore(elem, scpt);
        })();

        _qevents.push({
            qacct: "p-bduwCJZfRi0AI"
        });
    </script>

    <noscript>
        <div style="display: none;">
            <img src="//pixel.quantserve.com/pixel/p-bduwCJZfRi0AI.gif" border="0" height="1" width="1" alt="Quantcast" />
        </div>
    </noscript>
    <!-- End Quantcast tag -->
    <!-- Begin omniture Beacon -->
        <script id="omnitureProperties" language="JavaScript" type="text/javascript">
            

            var g_o = {};

            g_o.prop15 = "D=v15";
            g_o.eVar15 = "Non Member";
            g_o.prop35 = "";

            g_o.pageName = "anand:edt:15533:Plextor Unveils M9P Plus SSD: A Proven Design Gets 96L 3D TLC &amp; Up to 3.4 GB/s:pg1";
            g_o.channel = "Editorial";
            g_o.prop2 = "D=v2";
            g_o.eVar2 = "SSDs";
            g_o.prop4 = "D=v4";
            g_o.eVar4 = "News";
            g_o.prop5 = "D=v5";
            g_o.eVar5 = "Plextor Unveils M9P Plus SSD: A Proven Design Gets 96L 3D TLC &amp; Up to 3.4 GB/s";
            g_o.prop6 = "D=v6";
            g_o.eVar6 = "anand-edt-15533";
                                        
            g_o.prop34 = "SSDs|Storage|Marvell|Toshiba|Plextor|3D TLC|88SS1092|BICS4";
                

            //var s_code = s.t(); if (s_code) document.write(s_code);

        </script>
    <!-- End omniture Beacon -->
            <script type="text/javascript">
            var _gaq = _gaq || [];
            _gaq.push(['_setAccount', 'UA-1721979-1']);
            _gaq.push(['_trackPageview']);
            dataLayer.push({ 'OmnitureVars': g_o });

            (function () {
                var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
                ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
                var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
            })();
        </script>
    
        <script type="application/ld+json">
            {
                "@context": "http://schema.org",
                "@type": "NewsArticle",
                "mainEntityOfPage": {
                "@type": "WebPage",
                "@id": "https://www.anandtech.com/show/15533/plextor-unveils-m9p-plus-ssd-a-proven-design-gets-96l-3d-tlc-up-to-34-gbs"
            },
            "headline": "Plextor Unveils M9P Plus SSD: A Proven Design Gets 96L 3D TLC &amp; Up to 3.4 GB/s",
            "image": {
                "@type": "ImageObject",
                "url": "https://images.anandtech.com/doci/15533/plextor-m9-plys_678x452.png",
                "height": "452",
                "width": "678"
            },
            "url": "https://www.anandtech.com/show/15533/plextor-unveils-m9p-plus-ssd-a-proven-design-gets-96l-3d-tlc-up-to-34-gbs",
            "author": {"@type": "Person","name": "Anton Shilov"},
            "publisher": {
                "@type": "Organization",            
                "@id" : "#AnandTechOrg",
                "name": "AnandTech",
                "url": "https://www.anandtech.com",
                "logo": {
                    "@type": "ImageObject",
                    "url": "https://www.anandtech.com/content/images/rss_logo.png",
                    "width": "400",
                    "height": "400"
                }
            },
            "ArticleSection": "SSDs",
            "datePublished": "2020-02-20T17:00:00Z",
            "dateModified": "2020-02-20T17:00:00Z",
            "description": "Plextor has introduced its new flagship consumer SSD lineup, the M9P Plus. The new drives continue to use Marvell&amp;rsquo;s proven &amp;quot;Eldora&amp;quot; controller, but come..."
            }
        </script>



<!--  .20 -->

</body>
</html>
