Tips on Installing an SLI System

The combination of launching a new motherboard test suite with a roundup of the most demanding motherboards that we have ever tested made the early testing for the SLI boards extremely frustrating. We had numerous issues with on-board SATA, add-on SATA controllers, external USB and SATA devices, and both single and dual 6800 Ultra video cards on the four systems. We had reached the conclusion that there were some serious issues with the on-board peripheral support of the nForce4 chipset, except for the nagging doubt that the same problems were occurring with external chipsets that had nothing to do with nForce4.

We presented our lists of concerns to nVidia, who helped us work through all of them except a severe video issue with the Asus motherboard. It turned out that our SATA, external Firewire, and external USB problems were all related to driver filters that were being installed by our iPeak benchmarking program. These filters prevented identification and correct installation of SATA, USB and Firewire drives, but it did not interfere with IDE. By altering our installation sequence, we were able to correct all of these issues.

Since SLI is demanding more of your system than any motherboard that you can install, we strongly suggest a clean installation for your SLI system. This is always good advice, but it is particularly true in the case of SLI. If possible, install the latest nVidia platform driver before completing installation of drivers for other cards and external add-in chips on the board. This may not be possible if, for example, you boot from a RAID 5 on the Silicon Image 3114. In that case, you would need to install the driver for Sil3114 using a floppy or CD during Windows XP install using the F6 at the start of the install for "other drivers".

We also first thought that the Sil3114, used on 3 of the 4 boards in this roundup, would not support anything other than drives in a RAID. In fact, you can install a single drive using the "JBOD" option in the RAID setup during boot. We also confirmed that there was no data loss using this option on existing drives, which had been used as single drives on a SATA controller such as the one in the nForce4 chipset.

The Power Supply is extremely critical with an SLI system. Keep in mind that nVidia recommended a 470 watt PS when the 6800 Ultra was first introduced. Since then, recommendations have lowered a bit, but Asus recommends at least a 500 watt power supply with dual 6800 Ultra video cards, and we agree. We had no issues in our tests with the Power Supply, but we used an OCZ 520 watt PowerStream power supply for all our tests. Make sure that the 500W+ PS is of good quality with a 24-pin ATX connector and check the specifications for the rails. Since high power is a big selling point right now, we have seen 500W, 550W, and 600W power supplies selling for $25 to $30. Most of these have poorer specifications than a quality 350 watt power supply and they are not adequate for a top SLI system. Two 6800 Ultra video cards require 4 Molex connectors (plus another 4-pin to plug into the Asus board), so these cheaper power supplies usually don't even have enough 4-pin connectors for your video cards - let alone your other components. They are also often 20-pin ATX, when you should consider 24-pin a must for top SLI performance. Consider these cheap power supplies the same as cheap Asian car stereo specs that advertise hundreds of watts and deliver more like 5 watts RMS. Go with a respected brand name with good rail specifications. If you are looking at a brand that you haven't heard of, compare their specifications on-line to those of a unit like the OCZ 520W. This will tell you quickly if the unit can supply what is needed.

Last is video. All of the 4 motherboards worked fine with 6600GT and 6800GT video cards in either single or dual SLI mode. However, we had a number of problems with dual 6800 Ultra video cards - particularly on the Asus A8N-SLI Deluxe. It is CRITICAL that 6800 Ultra video cards used with an SLI board be Series 400 or later to operate properly with any SLI board. This was published by nVidia in October/November, but it was likely overlooked by many in that time frame. All current 6800U video cards should be Series 400, and these cards are often identified with an A04 at the end of their silk-screened ID on the back of the 6800 Ultra video card.

Despite having the correct Series 400 6800 Ultra video cards, we could not get our nVidia Reference cards to work in either single or dual video mode on the Asus A8N-SLI Deluxe. Asus rushed a pair of Asus 6800 Ultra video cards to us for testing, and the pair of Asus 6800U worked fine in both single and SLI. However, this did not answer our concerns that other video cards might not work properly in the Asus SLI board. After extensive work with the Asus R&D and BIOS development team, Asus was able to find the timing issue that caused the nVidia Reference cards to fail, and after many attempts, Asus was able to supply a test BIOS that worked correctly with the nVidia Reference 6800 Ultra cards. Asus will soon be releasing an updated BIOS with these fixes for certain video cards.

As we go to press, the latest official nVidia driver release for SLI is 66.93. However, all our testing was done with the latest beta 71.80. We would suggest trying the latest nVidia driver release or the one included with your board. If you experience video problems, go back to 66.93 or the latest SLI release to determine if the driver may be causing your problems. We had no video driver issues on any of the boards in our tests with the 71.80. In SLI mode, you are driving two GPUs with each having more transistors than any CPU on the market. With SLI and a top CPU, you are demanding a lot of the motherboard, so even small problems get magnified. With patience and careful installation procedures, you will end up with an incredible gaming system. If you take too many shortcuts, however, you can end up with a non-functioning, troubleshooting nightmare.

We are comfortable now that the nForce4 SLI chipset is working properly and a completely stable dual-video system can be achieved with an nForce4 SLI board. We are telling you this so you won't be tempted to throw your new SLI board out the window as we were.

Audio Performance Final Words
POST A COMMENT

108 Comments

View All Comments

  • Heinrich - Monday, February 28, 2005 - link


    Wesley did you spend any time at all on this link, I consider this to be a serious issue

    http://www.rhcf.com/sisubb/ultimatebb.php/topic/21...
    Reply
  • Heinrich - Monday, February 28, 2005 - link


    When I set up my MSI board I cannot get surround sound out of the optical digital cable except for DVDs. I verified this on a few web sites. Not why there is conflicting information but mine is real world experience with current drivers (did not use packaged CDs)
    Reply
  • giz02 - Monday, February 28, 2005 - link

    #28, 31 and 32...
    The onboard Creative Sound Blaster Live! 24-bit samples at 192 KHz instead of 96 KHz (like Realtek's ALC880/880D and 850) and features full support for Creative's EAX HD technology. Additionally, the soundcard has also passed Dolby certification for Dolby Digital and Dolby Digital EX and has an integrated Dolby interactive content encoder!
    Snip from PCStats review:
    http://www.pcstats.com/articleview.cfm?articleid=1...

    Dice Dice baby.. (couldn't resist)
    Reply
  • giz02 - Monday, February 28, 2005 - link

    #41 I've got a TT WS0049 PS, so I should be good with the -5v.

    #43 I've already cancled my DFI SLI DR board. MSI here I come ($238 cdn... so it's cheaper too) :D

    Reply
  • Wesley Fink - Monday, February 28, 2005 - link

    #42 - The on-board nF4 LAN requires a PHY (Physical Layer) gigabit LAN to function properly, but is specified as PCIe. All 4 SLI boards implement PCI Express Gigabit LAN with the PHY chips (Vitesse or Marvel). If you check all 4 manuals you will see Gigabit PCIe LAN specified by all 4 for the on-chip LAN.

    #40 - From the MSI manual Audio specifications:
    "Dolby Digital Encoder. 24-bit/96-192kHz audio quality. Up to 100db SNR. 7.1 channel H/W audio."
    Reply
  • ChineseDemocracyGNR - Monday, February 28, 2005 - link

    Wesley,
    "all 4 SLI boards implement PCIe on Gigabit #1"

    I don't think the onboard LAN on the nForce4 chipset uses the PCI-E bus, are you sure about this?

    Reply
  • Spacecomber - Monday, February 28, 2005 - link

    Here's the address for a MSI forum note concerning the problem with the Creative onboard sound and power supplies without a -5 volt connection.

    http://diamondclub.msi.com.tw/eng/forum/viewthread...

    And, if you take a look at the ATX12V Power Supply Design Guide, you can see that the lack of a -5 volt connection on many current power supplies should not have come as a surprise to MSI.

    http://www.formfactors.org/developer/specs/ATX12V%...

    Space
    Reply
  • giz02 - Monday, February 28, 2005 - link

    WOW! This is looking good...
    Manual available here:
    http://www.msi.com.tw/program/support/manual/mnu/s...

    Page 5-1 of the MS 7100 manual (At MSI)
    CA0106
    Brand new Azalia Spec
    8 Channel & SPDIF audio effect

    Page 5-8
    After installing teh creative audio driver, you are able to use teh 2-,4-,6- or 8- channel and the SPDIF audio featre now..

    Page 5-11
    Decoder shows SPDIF Passthrough option!!!

    I am not familiar with the old Creative Live 24 hardware or menu settings, but is this new?
    Reply
  • giz02 - Monday, February 28, 2005 - link

    BTW: If this is the case, I am canceling my DFI preorder (I've been waiting almost 1 month for this board to become available....)

    Good things may indeed come to those who wait! There is no better way to hook up to my Z5500's if the encode is supported!
    Reply
  • giz02 - Monday, February 28, 2005 - link

    #28, #31, I'd really like to know as well...

    #32, I guess this is brought up, because of this statement in the roundup (on the first MSI Page)
    "The Audio also fully supports Dolby Digital encoding, which will matter a great deal to some users."


    Anand, is this some sort of typo, or can the onboard solution in facte ENCODE dolby digital audio. The ENCODE assumes that it can take .wav audio and encode it to dolby digital and place it on any (analog/SPDIF Coax/Toslink) output (ala IntelHD and SoundStorm)

    Let us know :D
    Reply

Log in

Don't have an account? Sign up now