
<!DOCTYPE html>
<html>
<!--[if IE 6]> <html class="ie6"> <![endif]-->
<!--[if IE 7]> <html class="ie7"> <![endif]-->
<!--[if IE 8]> <html class="ie8"> <![endif]-->
<!--[if IE 9]> <html class="ie9"> <![endif]-->

<head>
    <!-- Google Tag Manager -->
    <script>
(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-PV2DVS');</script>
    <!-- End Google Tag Manager -->
    <script type="text/javascript" src="/Scripts/mobile.min.js"></script>
    <meta http-equiv="Content-Type" content="text/html; charset=utf-8" />
        <meta name="viewport" content="width=device-width, initial-scale=1.0" />
        <meta name="application-name" content="AnandTech" />
    <meta name="google-site-verification" content="QejUZTJaqCr781DA0W_JNGjf4wS2xyffL3ohvIuRESc" />
    <meta property="article:publisher" content="https://www.facebook.com/AnandTech" />
    <link rel="shortcut icon" href="/favicon.ico" />
    <link rel="apple-touch-icon" sizes="144x144" href="/content/images/podcast_a_huge.png" />
    <link rel="alternate" type="application/rss+xml" title="RSS Feed for AnandTech.com" href="/rss/" />

    <title>The ASUS ROG Phone III Review: A 144Hz 6000mAh Beast With Caveats</title>                                                                            
     <link href="/Content/atfonts.css" rel="stylesheet" type="text/css">
    

    <!--[if IE]><style type="text/css">.pie {behavior:url(/Content/PIE.htc);}</style><![endif]-->
    <link href="/Content/css?v=813oG_8nNyCZXz7kVAe5eS_3v4I3z_2YsaGf_j29ZEg1" rel="stylesheet"/>

<link href="/Content/resp?v=bLpsGHlbt2J0jFe7q4kOjMR6XTWKxEGuyW8fHKDd5HM1" rel="stylesheet"/>
    <!--[if lt IE 9]>
        <link type="text/css" href="/content/ie8.css" rel="stylesheet" />
        <script src="//cdnjs.cloudflare.com/ajax/libs/html5shiv/3.6.2pre/html5shiv.js"></script>
    <![endif]-->
    <script src="/bundles/jquery?v=guGiAVIp0f1T2TxJO-1NYkUT4F2gOxZwD3D5fOxH8tI1"></script>

    <script src="/bundles/javascript?v=3zoMUnHQHQfKEAEU_MI-Vwh0i7NhmCdIOW4S7phdnJo1"></script>

    
    <script type='text/javascript' src="/Scripts/dynamic.js"></script>
    <script type="text/javascript">
        var tmntag = tmntag || {};
        tmntag.cmd = tmntag.cmd || [];
        (function() {
            var tmnhead = document.createElement('script');
            tmnhead.async = true;
            tmnhead.type = 'text/javascript';
            tmnhead.src = ('https:'==document.location.protocol?'https:':'http:')+'//ads.servebom.com/tmnhead.js';
            var node = document.getElementsByTagName('script')[0];
            node.parentNode.insertBefore(tmnhead, node);
        })();
        tmntag.cmd.push(function () {
            if (screenContext != 'mobile') {
                tmntag.placement('2002');
            } else {
                tmntag.placement('2012');
            }
                tmntag.target({ "ccat1": "mobile" });
            tmntag.target({ "ctype": "article" });
                tmntag.target({ "kw": "mobile,smartphones,snapdragon-865,rog-phone-iii" });

            tmntag.start();
        });
    </script>

    
        <link rel="canonical" href="https://www.anandtech.com/show/15982/the-asus-rog-phone-iii-review" />
            <link rel="shortlink" href="https://www.anandtech.com/show/15982" />
    <meta property="og:title" content="The ASUS ROG Phone III Review: A 144Hz 6000mAh Beast With Caveats" />
    <meta property="og:type" content="article" />
    <meta property="og:url" content="https://www.anandtech.com/show/15982/the-asus-rog-phone-iii-review" />
    <meta property="og:image" content="https://images.anandtech.com/doci/15982/X-T30_DSF3398_678x452.jpg" />
    <meta name="author" content="Andrei Frumusanu" />
    <meta name="twitter:card" content="fail" />

    <script type="text/javascript">

        var loggedIn = false;
        var isRoot = false;
    </script>
    <script src="/bundles/comments?v=4dsDdpYDBE_hkYPqV3fRU23zZmeXjfy10FIyxvSlyEk1"></script>

    <script type="text/javascript">

        $(document).ready(function () {
            $('a.icAddComment').click(DoTopPost);

        });

    </script>


</head>
<body>
<!-- Google Tag Manager (noscript) -->
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PV2DVS"height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->
    <!-- Begin comScore Tag -->
    <script>
        var _comscore = _comscore || [];
        _comscore.push({ c1: "2", c2: "6035753" });
        (function () {
            var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
            s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
            el.parentNode.insertBefore(s, el);
        })();
    </script>
    <noscript>
        <img src="https://sb.scorecardresearch.com/p?c1=2&c2=6035753&cv=2.0&cj=1" />
    </noscript>
    <!-- End comScore Tag -->
    <header class="header">
        <div class="header_top">
            <div class="header_ad" id="header_ad">
                <script type="text/javascript">
                    if (screenContext != 'mobile') {
                      tmntag.cmd.push(function () { tmntag.adTag('header_ad', false); });
                    }
                </script>
            </div>
            <div class="logo">
                <a href="/">
                    <img src="/Content/images/logo2.png" alt="" />
                </a>
            </div>
            <div class="header_top_right">
                <div class="search_area">
                    <form action="/SearchResults" method="get">
                        <div class="search">
                            <input name="q" type="text" class="search_field">
                            <input name="" type="submit" class="search_btn" value="search">
                            <div class="clear"></div>
                        </div>
                        <div class="login">
                                <span id="loginHeader" style="display: none;">
                                    Welcome <a href="/Account/Details"><b><span id="loginUser"></span></b></a>
                                    <a href="/Account/Logout?r=%2fshow%2f15982%2fthe-asus-rog-phone-iii-review">Log out</a>
                                </span>
                                <span id="logoutHeader">
                                    <a id="loginTop" href="/Account/Login?r=%2fshow%2f15982%2fthe-asus-rog-phone-iii-review">Login</a>
                                    <a href="/Account/Register?r=%2fshow%2f15982%2fthe-asus-rog-phone-iii-review">Register</a>
                                </span>
                        </div>
                        <div class="clear"></div>
                    </form>
                </div>

                    <div class="header_right_btm">
                        <span>
                            <a href="http://www.twitter.com/AnandTech">
                                <img src="/Content/images/icon-twitter.png" alt="" />
                            </a>
                            <a href="http://www.facebook.com/AnandTech/">
                                <img src="/Content/images/icon-facebook.png" alt="" />
                            </a>
                            <a href="/rss/">
                                <img src="/Content/images/icon-rss.png" alt="" />
                            </a>
                        </span>

                        <ul>
                            <li><a href="/home/about/">ABOUT</a></li>
                            <li><a href="/bench/">BENCH</a></li>
                            <li><a href="http://forums.anandtech.com">FORUMS</a></li>
                            <li><a href="/tag/podcast">PODCAST</a></li>
                        </ul>
                        <div class="clear"></div>
                    </div>
            </div>
            <div class=" clrflt"></div>
        </div>

        <div class="header_top_resp">
            <div class="logo_resp">
                <a href="/"><img src="/Content/images/logo_resp.png" alt="" /></a>

            </div>
            
            <div class="header_top_resp_right">

                <a class="search_icon" href="#"></a>
                <div class="drop_down_search">
                    <span class="blk"></span>
                    <form action="/SearchResults" method="get">
                        <div class="search">
                            <input name="q" type="text" class="search_field">
                            <input name="" type="submit" class="search_btn" value="search">
                            <div class="clear"></div>
                        </div>
                    </form>
                </div>
                <a class="home" href="#"></a>
                <div class="drop_down_home ">
                    <span class="blk"></span>
                    <a href="/home/about/">ABOUT</a>
                    <a href="/bench/">BENCH</a>
                    <a href="http://forums.anandtech.com">FORUMS</a>
                    <a href="/tag/podcast">PODCAST</a>
                    <a id="loginTopMobile" href="/Account/Login">LOGIN</a>
                    <a href="/Account/Register">REGISTER</a>
                </div>
                <a class="nav_icon show_resp2" href="#"></a>
                <div class="drop_down_nav">
                    <span class="blk"></span>
                    <div class="navmobile ignoreclick"><a href="#">PC Components<span>▼</span></a></div>
                    <div class="nav_sec">
                        <ul>
                            <li><a href="/tag/cpus">CPUs</a></li>
                            <li><a href="/tag/gpus">GPUs</a></li>
                            <li><a href="/tag/mb">Motherboards</a></li>
                            <li><a href="/tag/ssd">SSDs</a></li>
                            <li><a href="/tag/casecoolingpsus">Cases/Cooling/PSUs</a></li>
                            <li><a href="/tag/memory">Memory</a></li>
                            <li><a href="/tag/nas">NAS</a></li>
                            <li><a href="/tag/storage">Storage</a></li>
                        </ul>
                    </div>
                    <div class="navmobile ignoreclick"><a href="#">Smartphones &amp; tablets<span>▼</span></a></div>
                    <div class="nav_sec">
                        <ul>
                            <li><a href="/tag/smartphones">Smartphones</a></li>
                            <li><a href="/tag/tablets">Tablets</a></li>
                            <li><a href="/tag/huawei">Huawei</a></li>
                            <li><a href="/tag/htc">HTC</a></li>
                            <li><a href="/tag/samsung">Samsung</a></li>
                            <li><a href="/tag/google">Google/Android</a></li>
                            <li><a href="/tag/microsoft">Microsoft</a></li>
                            <li><a href="/tag/apple">Apple</a></li>
                            <li><a href="/tag/soc">SoCs</a></li>
                        </ul>
                    </div>
                    <div class="navmobile ignoreclick"><a href="#">Systems<span>▼</span></a></div>
                    <div class="nav_sec">
                        <ul>
                            <li><a href="/tag/laptops">Notebook Reviews</a></li>
                            <li><a href="/tag/desktops">Desktop Reviews</a></li>
                            <li><a href="/tag/mac">Mac Reviews</a></li>
                            <li><a href="/tag/ultrabook">Ultrabooks</a></li>
                        </ul>
                    </div>
                    <div><a href="/tag/enterprise">ENTERPRISE & IT</a></div>
                    <div class="navmobile ignoreclick"><a href="#">GUIDES<span>▼</span></a></div>
                    <div class="nav_sec">
                        <ul>
                            <li><a href="/show/9793/best-cpus">Best CPUs</a></li>
                            <li><a href="/show/9799/best-ssds">Best SSDs</a></li>
                            <li><a href="/show/9798/best-laptops">Best Laptops</a></li>
                            <li><a href="/show/9770/best-android-phones">Best Android Phones</a></li>
                            <li><a href="/show/12050/best-video-cards">Best Video Cards</a></li>
                            <li><a href="/show/12056/best-psus">Best PSUs</a></li>
                            <li><a href="/show/12072/best-motherboards">Best Motherboards</a></li>
                            <li><a href="/show/12058/best-gaming-laptops">Best Gaming Laptops</a></li>
                            <li style="height: 60px !important;"><a href="/show/12061/best-mechanical-keyboards">Best Mechanical Keyboards</a></li>
                            <li><a href="/show/12075/best-consumer-hdds">Best Consumer HDDs</a></li>
                        </ul>
                    </div>
                    <div><a href="/best-deals">DEALS</a></div>
                </div>
            </div>
        </div>
        
    <nav class="breadcrumb nowidth show_resp2">
        <ul>
            <li>
                <a href="/">Home</a><span>&gt;</span>
                    <a href="/tag/mobile">Mobile</a>
            </li>
        </ul>
        <div class="clear"></div>
    </nav>


        
        <nav class="nav inner_nav animenu">
            <input type="checkbox" id="button">
            <label for="button">Menu</label>
            <ul>
                <li>
                    <a href="#" class="ignoreclick">PC Components<span>▼</span></a>
                    <ul>
                        <li><a href="/tag/cpus">CPUs</a></li>
                        <li><a href="/tag/gpus">GPUs</a></li>
                        <li><a href="/tag/mb">Motherboards</a></li>
                        <li><a href="/tag/ssd">SSDs</a></li>
                        <li><a href="/tag/casecoolingpsus">Cases/Cooling/PSUs</a></li>
                        <li><a href="/tag/memory">Memory</a></li>
                        <li><a href="/tag/nas">NAS</a></li>
                        <li><a href="/tag/storage">Storage</a></li>
                    </ul>

                </li>
                <li>
                    <a href="#" class="ignoreclick">Smartphones &amp; tablets<span>▼</span></a>
                    <ul>
                        <li><a href="/tag/smartphones">Smartphones</a></li>
                        <li><a href="/tag/tablets">Tablets</a></li>
                        <li><a href="/tag/huawei">Huawei</a></li>
                        <li><a href="/tag/htc">HTC</a></li>
                        <li><a href="/tag/samsung">Samsung</a></li>
                        <li><a href="/tag/google">Google/Android</a></li>
                        <li><a href="/tag/microsoft">Microsoft</a></li>
                        <li><a href="/tag/apple">Apple</a></li>
                        <li><a href="/tag/soc">SoCs</a></li>
                    </ul>
                </li>
                <li>
                    <a href="#" class="ignoreclick">Systems<span>▼</span></a>
                    <ul>
                        <li><a href="/tag/laptops">Notebook Reviews</a></li>
                        <li><a href="/tag/desktops">Desktop Reviews</a></li>
                        <li><a href="/tag/mac">Mac Reviews</a></li>
                        <li><a href="/tag/ultrabook">Ultrabooks</a></li>
                    </ul>
                </li>
                <li>
                    <a href="/tag/enterprise" class="">Enterprise & IT</a>
                </li>
                <li>
                    <a href="#" class="ignoreclick">Guides<span>▼</span></a>
                    <ul>
                        <li><a href="/show/9793/best-cpus">Best CPUs</a></li>
                        <li><a href="/show/9799/best-ssds">Best SSDs</a></li>
                        <li><a href="/show/9798/best-laptops">Best Laptops</a></li>
                        <li><a href="/show/9770/best-android-phones">Best Android Phones</a></li>
                        <li><a href="/show/12050/best-video-cards">Best Video Cards</a></li>
                        <li><a href="/show/12056/best-psus">Best PSUs</a></li>
                        <li><a href="/show/12072/best-motherboards">Best Motherboards</a></li>
                        <li><a href="/show/12058/best-gaming-laptops">Best Gaming Laptops</a></li>
                        <li style="height: 60px !important;"><a href="/show/12061/best-mechanical-keyboards">Best Mechanical Keyboards</a></li>
                        <li><a href="/show/12075/best-consumer-hdds">Best Consumer HDDs</a></li>
                    </ul>
                </li>
                <li>
                    <a href="/best-deals" class="">Deals</a>
                </li>
            </ul>
        </nav>

            <nav class="topic_menu topic_inner" style="width: 280px; padding: 6px 0 0 6px;float: right;">
                <div class="fbholder-fp" style="float:left; margin-right: 15px;"><div class="fb-like" data-href="http://www.facebook.com/AnandTech" data-send="false" data-layout="button_count" data-width="100" data-show-faces="false" data-colorscheme="dark"></div></div>
                <a href="https://twitter.com/anandtech" class="twitter-follow-button" data-show-count="true" data-show-screen-name="false"></a>
                <script>!function (d, s, id) { var js, fjs = d.getElementsByTagName(s)[0]; if (!d.getElementById(id)) { js = d.createElement(s); js.id = id; js.src = "//platform.twitter.com/widgets.js"; fjs.parentNode.insertBefore(js, fjs); } }(document, "script", "twitter-wjs");</script>

            </nav>
            <nav class="topic_menu topic_inner">
                <ul>
                    
                    <li class="topin_title">TRENDING TOPICS</li>
                            <li class="nosep"><a href="/tag/cpus">CPUs</a></li>
                            <li><a href="/tag/gpus">GPUs</a></li>
                            <li><a href="/tag/intel">Intel</a></li>
                            <li><a href="/tag/amd">AMD</a></li>
                            <li><a href="/tag/mb">Motherboards</a></li>
                            <li><a href="/tag/storage">Storage</a></li>
                            <li><a href="/tag/ssd">SSDs</a></li>
                            <li><a href="/tag/mobile">Mobile</a></li>
                            <li><a href="/tag/soc">SoC</a></li>
                </ul>
                <div class="clear"></div>
            </nav>
    </header>

    <section class="content">
            <section class="main_cont">

                

<div class="breadcrumb_area hide_resp2">
    <nav class="breadcrumb">
        <ul>
            <li><a href="/">Home</a><span>&gt;</span></li>
                <li><a href="/tag/mobile">Mobile</a></li>
        </ul>
        <div class="clear"></div>
    </nav>

    
    <div class="clear"></div>
</div>



<div class="review_blog">
    <div class="blog_top_left">
        <a href="/show/15982/the-asus-rog-phone-iii-review"><h1>The ASUS ROG Phone III Review: A 144Hz 6000mAh Beast With Caveats</h1></a>
        <span>by <a href="#"><a class='b' href='/Author/168'>Andrei Frumusanu</a></a> <em>on August 28, 2020 9:00 AM EST</em> </span>
        <ul class="hide_resp2">
            <li>Posted in</li>
            <li><a href="/tag/mobile">Mobile</a></li>
                <li><a href="/tag/smartphones">Smartphones</a></li>
                <li><a href="/tag/snapdragon-865">Snapdragon 865</a></li>
                <li><a href="/tag/rog-phone-iii">ROG Phone III</a></li>
        </ul>
    </div>

    <div class="blog_top_right show_resp2">
        <span><a href="#comments">2 <small>Comments</small></a></span>
        | <strong><a class="icAddComment" href="/Comment/NewComment/15982?page=1&commentPage=1&showAllComments=False">Add A Comment</a></strong>
    </div>
    <div class="blog_top_right hide_resp2">

            <span><a href="#comments">2 <small>Comments</small></a></span>
        <strong><a class="icAddComment" href="/Comment/NewComment/15982?page=1&commentPage=1&showAllComments=False">+ Add A<br>Comment</a></strong>
    </div>
    <div class="clear"></div>
</div>

    <script type='text/javascript'>
        function go_here(navigation_list) {
            var new_ContentPagesURL = navigation_list.options[navigation_list.selectedIndex].value;
            if (new_ContentPagesURL != "") {
                self.location = new_ContentPagesURL;
            }
        }
    </script>
    <div class="article_links_top">
        <select name="ContentPagesListTop" onchange="go_here(this)">
                    <option selected="selected" value="/show/15982/the-asus-rog-phone-iii-review">Introduction &amp; Design</option>
                    <option value="/show/15982/the-asus-rog-phone-iii-review/2">ASUS&#39;s Gaming Features</option>
                    <option value="/show/15982/the-asus-rog-phone-iii-review/3">System Performance</option>
                    <option value="/show/15982/the-asus-rog-phone-iii-review/4">GPU Performance &amp; Power</option>
                    <option value="/show/15982/the-asus-rog-phone-iii-review/5">Display Measurement</option>
                    <option value="/show/15982/the-asus-rog-phone-iii-review/6">Battery Life - The Best</option>
                    <option value="/show/15982/the-asus-rog-phone-iii-review/7">Camera - Daylight Evaluation</option>
                    <option value="/show/15982/the-asus-rog-phone-iii-review/8">Camera - Low Light Evaluation</option>
                    <option value="/show/15982/the-asus-rog-phone-iii-review/9">Video Recording &amp; Speaker Evaluation</option>
                    <option value="/show/15982/the-asus-rog-phone-iii-review/10">Conclusion &amp; End Remarks</option>
        </select>
    </div>

<div class="sidepadding review">

                <div style="margin: 0 auto; text-align: center;">
                    <img src="https://images.anandtech.com/doci/15982/X-T30_DSF3398_678x452.jpg" alt="" />
                </div>

            <div style="float: right; margin: 13px 0px 15px 15px;">
                <div id="middle_ad">
                    <script type="text/javascript">
                        if (screenContext != 'mobile') {
                            tmntag.cmd.push(function () { tmntag.adTag('middle_ad', false); });
                        }
                    </script>
                </div>

                <div class="clear"></div>



            </div>


        <div class="articleContent">
            <p>ASUS&rsquo;s ROG Phones over the last few years have been devices of interesting differentiation, with the company delivering experiences that stood out from the crowd in one way or the other. This year, the new ROG Phone III doesn&rsquo;t quite represent an as radical change compared to its predecessors, however ASUS makes some important upgrades and improvements to the popular gaming phone formula, updating the ROG3 to the newest Snapdragon 865+ SoC, introducing a 144Hz display, as well as most importantly, improving the every-day camera experience of the device.</p>

<p>This year, ASUS does things a little different in terms of model variants of the phone and their availability, releasing three SKUs with different price points ranging from 799&euro; to 1099&euro;, with also differences going beyond the usual RAM+storage options as the SoC on the base variant also is different from its more expensive siblings. Let&rsquo;s go over the spec sheet in more detail:</p>

<table align="center" border="1" cellpadding="0" cellspacing="1" width="625">
	<tbody>
		<tr class="tgrey">
			<td align="center" colspan="6" style="vertical-align: middle;">ASUS ROG Phones</td>
		</tr>
		<tr class="tlblue">
			<td colspan="2" width="72">&nbsp;</td>
			<td align="center" colspan="2" rowspan="1" style="vertical-align: middle; width: 40%;">ROG Phone III</td>
			<td align="center" colspan="2" rowspan="1" style="vertical-align: middle; width: 40%;">ROG Phone II</td>
		</tr>
		<tr>
			<td class="tlgrey" colspan="2">SoC</td>
			<td colspan="2" rowspan="1" style="text-align: center;"><span style="box-sizing: border-box; margin: 0px; padding: 0px; border: 0px; font-variant-numeric: inherit; font-variant-east-asian: inherit; font-stretch: inherit; line-height: inherit; vertical-align: baseline; color: rgb(68, 68, 68); text-align: center; -webkit-text-stroke-width: 0px; background-color: rgb(238, 238, 238);"><strong><a href="https://www.anandtech.com/show/15893/qualcomm-announces-snapdragon-865-breaking-the-3ghz-threshold">Qualcomm Snapdragon 865+</a></strong><br />
			1x Cortex&nbsp;A77&nbsp;</span><span style="color: rgb(68, 68, 68); text-align: center; -webkit-text-stroke-width: 0px; background-color: rgb(238, 238, 238);">@&nbsp;</span><strong style="box-sizing: border-box; margin: 0px; padding: 0px; border: 0px; font-variant-numeric: inherit; font-variant-east-asian: inherit; font-stretch: inherit; line-height: inherit; vertical-align: baseline; text-align: center; -webkit-text-stroke-width: 0px; color: rgb(0, 0, 0) !important;">3.1GHz</strong><br style="box-sizing: border-box; color: rgb(68, 68, 68); text-align: center; -webkit-text-stroke-width: 0px;" />
			<span style="color: rgb(68, 68, 68); text-align: center; -webkit-text-stroke-width: 0px; background-color: rgb(238, 238, 238);">3x Cortex&nbsp;A77&nbsp;</span><span style="color: rgb(68, 68, 68); text-align: center; -webkit-text-stroke-width: 0px; background-color: rgb(238, 238, 238);">@ 2.42GHz</span><br style="box-sizing: border-box; color: rgb(68, 68, 68); text-align: center; -webkit-text-stroke-width: 0px;" />
			<span style="color: rgb(68, 68, 68); text-align: center; -webkit-text-stroke-width: 0px; background-color: rgb(238, 238, 238);">4x Cortex A55&nbsp;</span><span style="color: rgb(68, 68, 68); text-align: center; -webkit-text-stroke-width: 0px; background-color: rgb(238, 238, 238);">@ 1.80GHz<br />
			<br />
			Adreno 650 @ 670MHz</span></td>
			<td colspan="2" rowspan="1" style="text-align: center;"><strong><a href="https://www.anandtech.com/show/13786/snapdragon-855-performance-preview" style="">Qualcomm Snapdragon 855+</a>&nbsp;</strong><br />
			1x Cortex-A76 @ 2.96GHz<br />
			3x Cortex-A76 @ 2.42GHz<br />
			4x Cortex-A55 @ 1.80GHz<br />
			<br />
			Adreno 640 @ 675MHz</td>
		</tr>
		<tr>
			<td class="tlgrey" colspan="2">DRAM</td>
			<td align="center" colspan="2" rowspan="1" style="vertical-align: middle;"><strong>16 GB LPDDR5</strong></td>
			<td align="center" colspan="2" rowspan="1" style="vertical-align: middle;">12 GB LPDDR4X</td>
		</tr>
		<tr>
			<td class="tlgrey" colspan="2">Storage</td>
			<td align="center" colspan="2" rowspan="1" style="vertical-align: middle;">up to<strong> 512GB UFS 3.1</strong></td>
			<td align="center" colspan="2" rowspan="1" style="vertical-align: middle;">128 / 512GB UFS 3.0</td>
		</tr>
		<tr>
			<td class="tlgrey" colspan="2">Display</td>
			<td align="center" colspan="2" rowspan="1" style="vertical-align: middle;">6.59&quot; AMOLED<br />
			2340 x 1080 (19.5:9)<br />
			<strong>144Hz</strong><br />
			<br />
			270Hz Touch</td>
			<td align="center" colspan="2" rowspan="1" style="vertical-align: middle;">6.59&quot; AMOLED<br />
			2340 x 1080 (19.5:9)<br />
			120Hz<br />
			<br />
			240Hz Touch</td>
		</tr>
		<tr>
			<td class="tlgrey" colspan="1" rowspan="3">Size</td>
			<td class="tlgrey">Height</td>
			<td align="center" colspan="2" rowspan="1" style="vertical-align: middle;">171.0 mm</td>
			<td align="center" colspan="2" rowspan="1" style="vertical-align: middle;">170.99 mm</td>
		</tr>
		<tr>
			<td class="tlgrey">Width</td>
			<td align="center" colspan="2" rowspan="1" style="vertical-align: middle;">78 mm</td>
			<td align="center" colspan="2" rowspan="1" style="vertical-align: middle;">77.6 mm</td>
		</tr>
		<tr>
			<td class="tlgrey">Depth</td>
			<td align="center" colspan="2" rowspan="1" style="vertical-align: middle;">9.85 mm</td>
			<td align="center" colspan="2" rowspan="1" style="vertical-align: middle;">9.48 mm</td>
		</tr>
		<tr>
			<td class="tlgrey" colspan="2">Weight</td>
			<td align="center" colspan="2" rowspan="1" style="vertical-align: middle;">240 grams</td>
			<td align="center" colspan="2" rowspan="1" style="vertical-align: middle;">240 grams</td>
		</tr>
		<tr>
			<td class="tlgrey" colspan="2">Battery Capacity</td>
			<td align="center" colspan="2" rowspan="1" style="vertical-align: middle;"><strong>6000mAh</strong><br />
			<br />
			30W charging (PD)</td>
			<td align="center" colspan="2" rowspan="1" style="vertical-align: middle;">6000mAh<br />
			<br />
			&nbsp;</td>
		</tr>
		<tr>
			<td class="tlgrey" colspan="2">Wireless Charging</td>
			<td align="center" colspan="4" rowspan="1" style="vertical-align: middle;">-</td>
		</tr>
		<tr>
			<td class="tlgrey" colspan="1" rowspan="5">Rear Cameras</td>
		</tr>
		<tr>
			<td class="tlgrey">Main</td>
			<td align="center" colspan="2" rowspan="1" style="vertical-align: middle;"><strong>64MP IMX686</strong><br />
			0.8&micro;m pixels (1.6&micro;m 4:1 16MP)<br />
			f/1.8</td>
			<td align="center" colspan="2" rowspan="1" style="vertical-align: middle;"><font color="#000000">48MP IMX586</font><br />
			0.8&micro;m pixels (1.6&micro;m 4:1 12MP)<br />
			f/1.79</td>
		</tr>
		<tr>
			<td class="tlgrey">Telephoto</td>
			<td align="center" colspan="2" rowspan="1" style="vertical-align: middle;">-</td>
			<td align="center" colspan="2" rowspan="1" style="vertical-align: middle;"><font color="#000000">-</font></td>
		</tr>
		<tr>
			<td class="tlgrey">Wide</td>
			<td align="center" colspan="2" rowspan="1" style="vertical-align: middle;">13MP<br />
			125&deg; wide-angle<br />
			f/2.4</td>
			<td align="center" colspan="2" rowspan="1" style="vertical-align: middle;">13MP<br />
			125&deg; wide-angle<br />
			&nbsp;</td>
		</tr>
		<tr>
			<td class="tlgrey">Extra</td>
			<td align="center" colspan="2" rowspan="1" style="vertical-align: middle;">5MP Macro</td>
			<td align="center" colspan="2" rowspan="1" style="vertical-align: middle;">-</td>
		</tr>
		<tr>
			<td class="tlgrey" colspan="2">Front Camera</td>
			<td align="center" colspan="2" rowspan="1" style="vertical-align: middle;">24MP</td>
			<td align="center" colspan="2" rowspan="1" style="vertical-align: middle;">24MP</td>
		</tr>
		<tr>
			<td class="tlgrey" colspan="2">I/O</td>
			<td colspan="2" rowspan="1" style="text-align: center;">USB-C 3.1 (Side)<br />
			+ USB-C 2.0 (Bottom)</td>
			<td colspan="2" rowspan="1" style="text-align: center;">USB-C 3.1 (Side)<br />
			+ USB-C 2.0 (Bottom)<br />
			<br />
			<strong><font color="#000000">3.5mm headphone jack</font></strong></td>
		</tr>
		<tr>
			<td class="tlgrey" colspan="2">Wireless (local)</td>
			<td align="center" colspan="2" rowspan="1" style="vertical-align: middle;">802.11ax WiFi-6<br />
			Bluetooth 5.1 LE + NFC</td>
			<td align="center" colspan="2" rowspan="1" style="vertical-align: middle;">802.11ac Wave 2 Wi-Fi<br />
			Bluetooth 5.0 LE + NFC<br />
			<br />
			802.11ad (Wireless display)</td>
		</tr>
		<tr>
			<td class="tlgrey" colspan="2">&nbsp;</td>
			<td colspan="5" style="text-align: center;">&nbsp;</td>
		</tr>
		<tr>
			<td class="tlgrey" colspan="2">Other Features</td>
			<td align="center" colspan="4" rowspan="1" style="vertical-align: middle;">Dual Stereo Speakers<br />
			<br />
			Under-Display Fingerprint Sensor</td>
		</tr>
		<tr>
			<td class="tlgrey" colspan="2">Dual-SIM</td>
			<td align="center" colspan="4" rowspan="1" style="vertical-align: middle;">Dual nanoSIM</td>
		</tr>
		<tr>
			<td class="tlgrey" colspan="2" rowspan="1">Launch Price</td>
			<td align="center" colspan="2" style="vertical-align: middle;"><strong>&nbsp; 8+256GB + S865&nbsp; :&nbsp; &nbsp; 799&euro;<br />
			12+512GB + S865+:&nbsp; &nbsp; 999&euro;<br />
			16+512GB + S865+:&nbsp; 1099&euro;</strong></td>
			<td colspan="2" style="text-align: center;">12+512GB: $899 / &pound;829 / 899&euro;&nbsp;</td>
		</tr>
	</tbody>
</table>

<div class="hawk-placeholder" data-render-type="editorial" data-model-name="Asus ROG Phone 3" data-rows="3" data-widget-type="review" data-show-link="0"></div>

<p>Starting off with the heart of the phone, the new ROG Phone III is amongst the very first devices on the market sporting Qualcomm&rsquo;s newest Snapdragon 865+ processor, and this is one of the ways that ASUS wants to differentiate itself from other phone manufacturers at this relative late stage in the device cycle generation.</p>

<p>The new Snapdragon 865+ ups the frequency of the prime CPU core from 2.84GHz to 3.1GHz, making this the very first mobile chip to break the 3GHz barrier, and then some, and the ROG Phone III amongst the first phones to be able to claim this. Alongside the CPU boost, we&rsquo;re also seeing a 10% GPU frequency increase to 670MHz on the part of the Adreno 650.</p>

<p>Interestingly enough, the lowest-end model of the ROG3 makes due without the Snapdragon 865+, instead using the regular 865 which had been deployed in other competitor devices throughout the year. This variant also has 8GB of RAM and has the smallest storage capacity at 256GB, but does come significantly cheaper at 799&euro;, versus the next-tier model at 999&euro;, but does offer 12GB of RAM and 512GB of storage. There&rsquo;s also a 16GB RAM variant at 1099&euro;, but availability is currently spotty and frankly there&rsquo;s very little benefit from the extra 4GB.</p>

<p align="center"><a href="https://images.anandtech.com/doci/15982/X-T30_DSF3439.jpg" style="-webkit-text-stroke-color: transparent;"><img alt="" src="https://images.anandtech.com/doci/15982/X-T30_DSF3439_575px.jpg" /></a></p>

<p>Design-wise, the ROG Phone III is very similar to its predecessor. On the part of the display, we&rsquo;re still seeing a 6.59&rdquo; 19.5:9 2340 x 1080 OLED display, and from the front of the device, you&rsquo;d really struggle to see much of a difference to the ROG Phone II.</p>

<p>One area of improvement on the part of the screen is the addition of a 144Hz refresh rate option, as well as the raising of the touch controller sample rate from 240Hz to 270Hz. Generationally, these are relatively minor additions compared to the massive jump we&rsquo;ve seen last year, but at least on paper it does give ASUS the slight edge in terms of specifications.</p>

<p>There&rsquo;s no notch or punch-hole camera design here and that&rsquo;s by design due to the phone&rsquo;s two massive front-firing speakers that reserve quite a bit of bezel area at the top and bottom of the screen.</p>

<p align="center"><a href="https://images.anandtech.com/doci/15982/X-T30_DSF3379.jpg"><img alt="" src="https://images.anandtech.com/doci/15982/X-T30_DSF3379_575px.jpg" /></a></p>

<p>The back of the phone is also quite similar in design to that of the ROG2, with a few key adjustments. Key design feature still remains the phone&rsquo;s ROG logo at the centre of the phone which has RGB backlighting that you can control from the software side.</p>

<p>The cameras this year are significantly improved: The main sensor has been upgraded to an 1/1.7&rdquo; IMX686 with 64MP resolution, binning down to 16MP in regular shots. The optics have an f/1.8 lens assembly, with the big caveat that there&rsquo;s no OIS available.</p>

<p>There&rsquo;s also an ultra-wide 13MP camera module &ndash; which at least on paper seems to be the same as that of the ROG Phone II. It has an f/2.4 aperture and a 125&deg; viewing angle.</p>

<p>Finally, ASUS added in a 5MP macro module as the third camera unit, but frankly as in many other phones this is relatively pointless and quite low quality. Luckily ASUS opted to use an auto-focus motor on the ZenFone 7 ultra-wide which can do double duty as a macro module there, but that doesn&rsquo;t help the ROG Phone III too much.</p>

<p align="center"><a href="https://images.anandtech.com/doci/15982/X-T30_DSF3423.jpg"><img alt="" src="https://images.anandtech.com/doci/15982/X-T30_DSF3423_575px.jpg" /></a></p>

<p>Last year the ROG2 had a metallic design element on the side of the phone, which this year has been redesigned, downsized, and now also housed underneath the back glass. The metal piece here actually acts as a heatsink and has thermal paste to it, bonded to the back of the motherboard behind the SoC, but exactly how this helps the thermal dissipation of the phone is a bit unclear given the glass panel above it.</p>

<p>There&rsquo;s also a small cut-out above it that tries to be a cooling exhaust, but frankly again I think this is more of a design-aesthetic piece rather than something that actually helps with the cooling of the phone.</p>

<p align="center"><a href="https://images.anandtech.com/doci/15982/X-T30_DSF3414.jpg"><img alt="" src="https://images.anandtech.com/doci/15982/X-T30_DSF3414_575px.jpg" /></a></p>

<p>The ROG Phone III being a gaming-oriented phone, there&rsquo;s some extra gaming-only features to it, such as the two extra trigger buttons on the right hand-part of the phone (top side in landscape). These are pressure sensitive buttons and allow for software mapping to configurable virtual buttons when in a game, more on that later.</p>

<p align="center"><a href="https://images.anandtech.com/doci/15982/X-T30_DSF3401.jpg"><img alt="" src="https://images.anandtech.com/doci/15982/X-T30_DSF3401_575px.jpg" /></a></p>

<p>At the bottom of the phone we find an off-centre USB-C port that&rsquo;s capable of USB 3.1 transfer speeds. The location is likely due to the large front-firing speaker being in the way.&nbsp; One huge negative of the ROG Phone III this year is that ASUS had dropped the 3.5mm headphone jack from the body, a functionality that&rsquo;s now only available via the cooling fan accessory, which comes by default with the phone.</p>

<p align="center"><a href="https://images.anandtech.com/doci/15982/X-T30_DSF3426.jpg"><img alt="" src="https://images.anandtech.com/doci/15982/X-T30_DSF3426_575px.jpg" /></a></p>

<p>On the left side of the phone we find another USB-C port, alongside a &ldquo;custom&rdquo; port that serves as a proprietary accessory port. The black port is fully functional, but you&rsquo;re not supposed to plug anything into the red port as the warns you against it.</p>

<p>Overall, the feel of the ROG Phone III is dominated by the fact that it&rsquo;s just a very big phone. At 78mm width it&rsquo;s wider than an S20 Ultra, and it&rsquo;s 240g weight also makes it quite fat and heavy. Of course, that&rsquo;s partly some of its allure as the internal 6000mAh battery is simply the biggest in the market in this flagship smartphone category.</p>

<p>Given the target audience of the phone ASUS is trying to cater to, I think there&rsquo;s very little to criticise the ROG3 in terms of design and handling. The rest will depend on how it performs&hellip;</p>

        </div>
        <div class="article_links">
                            <a href="/show/15982/the-asus-rog-phone-iii-review/2" class="fl-rt">ASUS's Gaming Features</a>

                <select name="ContentPagesList" onchange="go_here(this)">
                            <option selected="selected" value="/show/15982/the-asus-rog-phone-iii-review">Introduction &amp; Design</option>
                            <option value="/show/15982/the-asus-rog-phone-iii-review/2">ASUS&#39;s Gaming Features</option>
                            <option value="/show/15982/the-asus-rog-phone-iii-review/3">System Performance</option>
                            <option value="/show/15982/the-asus-rog-phone-iii-review/4">GPU Performance &amp; Power</option>
                            <option value="/show/15982/the-asus-rog-phone-iii-review/5">Display Measurement</option>
                            <option value="/show/15982/the-asus-rog-phone-iii-review/6">Battery Life - The Best</option>
                            <option value="/show/15982/the-asus-rog-phone-iii-review/7">Camera - Daylight Evaluation</option>
                            <option value="/show/15982/the-asus-rog-phone-iii-review/8">Camera - Low Light Evaluation</option>
                            <option value="/show/15982/the-asus-rog-phone-iii-review/9">Video Recording &amp; Speaker Evaluation</option>
                            <option value="/show/15982/the-asus-rog-phone-iii-review/10">Conclusion &amp; End Remarks</option>
                </select>
        </div>
            <div class="clear"></div>
            <div class="fl-lt" style="clear: both; margin: 25px 0px 15px; height: 35px; width:150px;">
                <iframe src="//www.facebook.com/plugins/like.php?href=http://www.anandtech.com/show/15982/the-asus-rog-phone-iii-review&amp;width&amp;layout=button_count&amp;action=like&amp;show_faces=true&amp;share=true&amp;height=21&amp;appId=201944423199922" scrolling="no" frameborder="0" style="border:none; overflow:hidden; height:21px;" allowtransparency="true"></iframe>
            </div>
            <div class="fl-lt" style="margin: 25px 0px 15px; height: 35px; width:90px;">
                <div class="g-plusone" data-size="medium"></div>
                <script type="text/javascript">
                    (function () {
                        var po = document.createElement('script'); po.type = 'text/javascript'; po.async = true;
                        po.src = 'https://apis.google.com/js/platform.js';
                        var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(po, s);
                    })();
                </script>
            </div>
            <div class="fl-lt" style="margin: 25px 0px 15px; height: 35px; width:120px;">
                <a href="https://twitter.com/share" class="twitter-share-button" data-lang="en">Tweet</a>
                <script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src="https://platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script>
            </div>
            <div class="fl-rt" style="margin: 22px 0px 15px;">
                <div class="button left"><a href="/print/15982/the-asus-rog-phone-iii-review" class="print_article"><span>PRINT THIS ARTICLE</span></a></div>
            </div>
            <div class="fl-rt" style="margin: 22px 8px 15px; height: 0px;">
            </div>
            <div class="clear"></div>
            <div style="text-align: center;" id="resp_middle_ad">
                <script type="text/javascript">
                    if (screenContext == 'mobile') {
                        tmntag.cmd.push(function () { tmntag.adTag('resp_middle_ad', false); });
                    }
                </script>
            </div>


</div>

    <div class="discussion" id="comments">
        
<script type="text/javascript">
    
    $(document).ready(function () {
        window.hasCommenting = true;        
        $('#icTopPost').click(DoTopPost);

        $("#icLoginLink").click(function (e) {
            window.gotoComment = true;

            $.fancybox.open([
                    {
                        href: '#inlineLogin'
                    }
                ], {
                    padding: 0,
                    titlePosition: 'inside',
                    transitionIn: 'none',
                    transitionOut: 'none',
                    afterShow: function (current, previous) {
                        $('#UserName').focus();

                    }
                });

            e.preventDefault();
            return false;

        });
        
        $("#inlineComment").click(function (e) {
            DoComment();
            e.preventDefault();
            return false;
        });

        $("div#comments a.jqc").click(function () {
            $.get(this.href, scrollComments);
            return false;
        });

    });
</script>
<div><a id="commentsAnchor"></a></div>
<ul id="icReplyHolder">
    <li id="replybox" class="blog_post_area" style="display: none;">
        <div class="blog_post_btm">
            <h3>Post Your Comment</h3>
            <span id="icMessage">
                    
                        Please <a id="icLoginLink" href="/Account/Login?r=%2fshow%2f15982%2fthe-asus-rog-phone-iii-review">log in</a> or <a href="/Account/Register?r=%2fshow%2f15982%2fthe-asus-rog-phone-iii-review">sign up</a> to comment. 
                    
                                                                                                                                                                                               
            </span>
            <textarea cols="10" rows="10" class="comment_txtarea" placeholder="Enter your comment" id="CommentInput" name="CommentInput"></textarea>
            <input name="" type="button" id="inlineComment" class="submit_comment_btn" value="Submit Comment" disabled="disabled">
            <img alt="" src="/Content/images/ajax-loader13.gif" id="icAjaxLoader"/>
            <input type="hidden" name="ParentCommentId" id="ParentCommentId" />
            <input type="hidden" name="ReplyLevel" id="ReplyLevel" />
            <input data-val="true" data-val-number="The field ContentId must be a number." data-val-required="The ContentId field is required." id="ContentId" name="ContentId" type="hidden" value="15982" />
            <div class="clear"></div>
        </div>
    </li>
</ul>

<div class="blog_comments">
    
    <a id="icTopPost" href="/Comment/NewComment/15982?page=1&commentPage=1&showAllComments=False" class="print_article top_post">POST A COMMENT</a>
    

    
        <h2>2 Comments</h2>
        <h3><a href="/comments/15982/the-asus-rog-phone-iii-review">View All Comments</a></h3>
    <ul id="ulComments">


<li id="cid716214" style="">
    <h4><a>Kishoreshack</a> - Friday, August 28, 2020 - <a href="/comments/15982/the-asus-rog-phone-iii-review/716214" style="font-weight:normal; color:#8E8C8C;">link</a></h4>
    <span>Just love how far ASUS has come with its phones</span>
    <a onclick="loadReplyBox(this,'716214','0','RE: ');return false;" href="/Comment/NewComment/15982?page=1&commentPage=1&parentCommentId=716214&showAllComments=False" class="reply_btn">Reply</a>
    <div class="clear"></div>
</li>



<li id="cid716215" style="">
    <h4><a>Kishoreshack</a> - Friday, August 28, 2020 - <a href="/comments/15982/the-asus-rog-phone-iii-review/716215" style="font-weight:normal; color:#8E8C8C;">link</a></h4>
    <span>The most awaited review is finally here<br />Wanted to see how it fares against other flagships</span>
    <a onclick="loadReplyBox(this,'716215','0','RE: ');return false;" href="/Comment/NewComment/15982?page=1&commentPage=1&parentCommentId=716215&showAllComments=False" class="reply_btn">Reply</a>
    <div class="clear"></div>
</li>



    </ul>
</div>
    <nav class="page_nav">
        <ul>
                        
                <li>
                        <div  class="a"><label for="">1</label></div>
                </li>
                                </ul>
    </nav>

    </div>



            </section>


<aside class="sidebar">
    <div id="side_ad">
        <script type="text/javascript">
            if (screenContext != 'mobile') {
                tmntag.cmd.push(function () { tmntag.adTag('side_ad', false); });
            }
        </script>
    </div>
    
        <article class="pipeline_stories">
            <div class="pipeline_title">
                <h2><a href="/pipeline">PIPELINE STORIES</a>
                </h2>
                <a href="mailto:tips@anandtech.com">+ Submit News</a>
                <div class="clrflt"></div>
            </div>

            <strong>
                <a href="/show/16046/tsmc-launches-new-n12e-process-finfet-at-04v-for-iot">TSMC Launches New N12e Process: FinFET at 0.4V for IoT</a>
                <img src="/Content/images/dell_reveal_arrow.png" alt="">
            </strong>

            <span><a href="/show/16047/future-games-show-28th-august">The Future Games Show, 28th August: 1.5hr of Demos and Updates, Showcasing 50+ Games </a></span>
            <span><a href="/show/16042/tsmc-we-have-50-of-all-euv-installations-60-wafer-capacity">TSMC: We have 50% of All EUV Installations, 60% Wafer Capacity</a></span>
                 
            <ul>
                    <li ><a href="/show/12075/best-consumer-hdds">Best Consumer Hard Drives: August 2020</a></li>
                    <li ><a href="/show/16040/tsmc-and-graphcore-prepare-for-ai-acceleration-on-3nm">TSMC and Graphcore Prepare for AI Acceleration on 3nm</a></li>
                    <li ><a href="/show/16041/where-are-my-gaafets-tsmc-to-stay-with-finfet-for-3nm">Where are my GAA-FETs? TSMC to Stay with FinFET for 3nm</a></li>
                    <li ><a href="/show/16039/nimbus-datas-new-exadrive-nl-64-tb-of-enterprise-grade-qlc-in-35inch">Nimbus Data’s New ExaDrive NL: 64 TB of Enterprise Grade QLC in 3.5-inch</a></li>
                    <li ><a href="/show/16038/nvidia-confirms-12pin-gpu-power-connector">NVIDIA Confirms 12-pin GPU Power Connector</a></li>
                    <li ><a href="/show/16036/2023-interposers-tsmc-hints-at-2000mm2-12x-hbm-in-one-package">2023 Interposers: TSMC Hints at 3400mm2 + 12x HBM in one Package</a></li>
                    <li ><a href="/show/16035/tsmc-expects-5nm-to-be-11-of-2020-wafer-production-sub-16nm">TSMC Expects 5nm to be 11% of 2020 Wafer Production (sub 16nm)</a></li>
                    <li ><a href="/show/16031/tsmcs-version-of-emib-lsi-3dfabric">TSMC’s Version of EMIB is ‘LSI’: Currently in Pre-Qualification</a></li>
                    <li ><a href="/show/16026/tsmc-teases-12-high-3d-stacked-silicon">TSMC Teases 12-High 3D Stacked Silicon: SoIC Goes Extreme</a></li>
            </ul>

        </article>

    <div id="side_ad2">
        <script type="text/javascript">
            if (screenContext != 'mobile') {
                tmntag.cmd.push(function () { tmntag.adTag('side_ad2', false); });
            }
        </script>
    </div>

    

        <article class="twitter">
            <h2>TWEETS <img src="/Content/images/twiiter_bird.png" alt="">
            </h2>
            <div class="twitter_box">
                <div class="twitter_cont">

                    <ul>
                            <li><a href="https://twitter.com/IanCutress"><span>IanCutress</span></a>: <a href="https://twitter.com/IanCutress/status/1299292778812366848">RT @InstLatX64: Agner Fog updated his manuals with #AMD #Zen2 core (CPUID 870F10)
https://t.co/Pwhlt5rNSZ
He discovered a new memory mirror…</a></li>
                            <li><a href="https://twitter.com/andreif7"><span>andreif7</span></a>: <a href="https://twitter.com/andreif7/status/1299275341878513664">FYI: Zach's video here is just plain wrong and complete utter nonsense.

Pyrolytic graphite sheets (PGS) have &gt;5x t… https://t.co/A0VfZ8Nosf</a></li>
                            <li><a href="https://twitter.com/IanCutress"><span>IanCutress</span></a>: <a href="https://twitter.com/IanCutress/status/1299249736864727040">@pi_is3 @chiakokhua @cyw60 @AdoredTV $200m? I had a figure once.

And yes, there are variants of the Twinscan NXE33… https://t.co/Vrbl6w06dq</a></li>
                            <li><a href="https://twitter.com/IanCutress"><span>IanCutress</span></a>: <a href="https://twitter.com/IanCutress/status/1299249283032592385">@tpains @HPC_Guru @ParanoidAnalyst @PatrickMoorhead @marvellsemi @Patrick1Kennedy We have meetings scheduled.</a></li>
                            <li><a href="https://twitter.com/IanCutress"><span>IanCutress</span></a>: <a href="https://twitter.com/IanCutress/status/1299248935182139399">@FacelessManTwit @Koutsn_ @piefkee @AdoredTV At least a dozen. They invested early. When the process is ready, they… https://t.co/srRubQF0Ub</a></li>
                            <li><a href="https://twitter.com/IanCutress"><span>IanCutress</span></a>: <a href="https://twitter.com/IanCutress/status/1299248652771360768">@FacelessManTwit You order machines in advance of using them. Intel has at least 15.</a></li>
                            <li><a href="https://twitter.com/andreif7"><span>andreif7</span></a>: <a href="https://twitter.com/andreif7/status/1299241083843629057">@arter97 RGB</a></li>
                            <li><a href="https://twitter.com/andreif7"><span>andreif7</span></a>: <a href="https://twitter.com/andreif7/status/1297289227722465280">RT @PatrickMoorhead: Oh my.....
The Verge: WordPress claims Apple cut off updates to its completely free app because it wants 30 percent.
h…</a></li>
                            <li><a href="https://twitter.com/RyanSmithAT"><span>RyanSmithAT</span></a>: <a href="https://twitter.com/RyanSmithAT/status/1297025797132136448">@DanMatte Eh, not really? Xe-HP is just GPU tiles and their HBM dies. Xe-HPC appears to be a larger board using fix… https://t.co/XYfTp6kCwz</a></li>
                            <li><a href="https://twitter.com/RyanSmithAT"><span>RyanSmithAT</span></a>: <a href="https://twitter.com/RyanSmithAT/status/1296974671070388224">@DanMatte It's inevitable. You need to scale up the memory capacity and memory bandwidth with the number of tiles.… https://t.co/wpVgPPSvq3</a></li>
                            <li><a href="https://twitter.com/andreif7"><span>andreif7</span></a>: <a href="https://twitter.com/andreif7/status/1296528725572489216">@krazyfrog Fixed</a></li>
                            <li><a href="https://twitter.com/RyanSmithAT"><span>RyanSmithAT</span></a>: <a href="https://twitter.com/RyanSmithAT/status/1296214072736673793">At long last, NVIDIA's datacenter business has surpassed their gaming business. The Mellanox acquisition distorts t… https://t.co/SSPvFWLSsQ</a></li>
                            <li><a href="https://twitter.com/andreif7"><span>andreif7</span></a>: <a href="https://twitter.com/andreif7/status/1296124304942346241">@MaxWinebach You're half a decade late on the Vietnam thing, they've been manufacturing flagships there for a long… https://t.co/c41inv4uHZ</a></li>
                            <li><a href="https://twitter.com/RyanSmithAT"><span>RyanSmithAT</span></a>: <a href="https://twitter.com/RyanSmithAT/status/1295917060325687296">RT @anandtech: That's a wrap on #HotChips32 for 2020. Head over to @anandtech and read one of our *21* Live Blogs covering the two-day even…</a></li>
                            <li><a href="https://twitter.com/RyanSmithAT"><span>RyanSmithAT</span></a>: <a href="https://twitter.com/RyanSmithAT/status/1295583324212092929">@geofflangdale Other news sites have been turning off comments. And there are definitely some days I'm tempted to j… https://t.co/7ZRTl9nbOG</a></li>
                            <li><a href="https://twitter.com/ganeshts"><span>ganeshts</span></a>: <a href="https://twitter.com/ganeshts/status/1295371755859488768">@joynerer @anandtech After experimenting with intel-ix-kmod (3.3.14_1), the X540-T2 behaves a bit better (initializ… https://t.co/g0jrOFkYyr</a></li>
                            <li><a href="https://twitter.com/ganeshts"><span>ganeshts</span></a>: <a href="https://twitter.com/ganeshts/status/1295156614450667521">@MikeDemler @hotchipsorg @PGE4Me You should be prepared for a multi-day blackout. PGE is way overloaded - they took… https://t.co/OfrCU0JRwv</a></li>
                            <li><a href="https://twitter.com/ganeshts"><span>ganeshts</span></a>: <a href="https://twitter.com/ganeshts/status/1294885027914760194">@nbcbayarea @mariannefavro 30+ hours and no end in sight for some Branham-Meridian residents. https://t.co/APUf7uikZw</a></li>
                            <li><a href="https://twitter.com/ganeshts"><span>ganeshts</span></a>: <a href="https://twitter.com/ganeshts/status/1294797043030847488">@PGE4Me It has been 24+ hours since my neighborhood lost power and PGE doesn't even have a probable cause or estima… https://t.co/q8Tb5BMiTC</a></li>
                            <li><a href="https://twitter.com/ganeshts"><span>ganeshts</span></a>: <a href="https://twitter.com/ganeshts/status/1288492020089024512">@mibosshard @anandtech The chassis being soaked with heat is actually a good thing. After our stress test, SoC temp… https://t.co/crJrvbOhya</a></li>
                    </ul>

                    
                </div>

                <a class="twitter_follow_btn pie" href="http://twitter.com/anandtech">Follow <span>@</span>ANANDTECH</a>
            </div>
            <strong><img src="/Content/images/twitter_down_arrow.png" alt=""></strong>
        </article>


    <div style="clear: both;">&nbsp;</div>

    <div id="side_ad3">
        <script type="text/javascript">
            if (screenContext != 'mobile') {
                tmntag.cmd.push(function () { tmntag.adTag('side_ad3', false); });
            }
        </script>
    </div>

</aside>
        <div class="clear"></div>

        <div class="header_ad hide_resp" id="footer_ad">
            <script type="text/javascript">
                if (screenContext != 'mobile') {
                    tmntag.cmd.push(function () { tmntag.adTag('footer_ad', false); });
                }
            </script>
        </div>
        

    </section>

    <footer class="footer">

        <div class="links">
            <h2>LINKS</h2>
            <div class="clear"></div>
            <ul>
                <li><a href="/">Home</a></li>
                <li><a href="/home/about/">About</a></li>
                <li><a href="http://forums.anandtech.com">Forums</a></li>
                <li><a href="/rss/">RSS</a></li>
                <li><a href="/pipeline/">Pipeline News</a></li>
                <li><a href="/bench/">Bench</a></li>
                <li><a href="https://www.futureplc.com/terms-conditions/">Terms of Use</a></li>
                <li><a href="https://www.futureplc.com/who-we-are/#contact">Contact Us</a></li>
            </ul>
        </div>

        <div class="links">
            <h2>TOPICS</h2>
            <div class="clear"></div>
            <ul>
                <li><a href="/tag/cpus">CPUs</a></li>
                <li><a href="/tag/mb">Motherboards</a></li>
                <li><a href="/tag/storage">SSD/HDD</a></li>
                <li><a href="/tag/gpus">GPUs</a></li>
                <li><a href="/tag/mobile">Mobile</a></li>
                <li><a href="/tag/enterprise">Enterprise & IT</a></li>
                <li><a href="/tag/smartphones">Smartphones </a></li>
                <li><a href="/tag/memory">Memory</a></li>
                <li><a href="/tag/casecoolingpsus">Cases/Cooling/PSU(s) </a></li>
            </ul>
        </div>

        <div class="links link2">
            <ul>
                <li><a href="/tag/displays">Displays </a></li>
                <li><a href="/tag/mac">Mac </a></li>
                <li><a href="/tag/systems">Systems </a></li>
                <li><a href="/tag/cloud-computing">Cloud </a></li>
                <li><a href="/tag/tradeshows">Trade Shows </a></li>
                <li><a href="/tag/guides">Guides</a></li>
            </ul>
        </div>

        <div class="links">
            <h2>FOLLOW</h2>
            <div class="clear"></div>
            <ul class="follow">
                <li>
                    <a href="http://www.facebook.com/AnandTech/">
                        <img src="/Content/images/icon-facebook2.png" alt="" /><span>Facebook</span>
                    </a>
                </li>
                <li>
                    <a href="http://twitter.com/AnandTech">
                        <img src="/Content/images/icon-twitter2.png" alt="" /><span>Twitter</span>
                    </a>
                </li>
                <li>
                    <a href="/rss/">
                        <img src="/Content/images/icon-rss2.png" alt="" /><span>RSS</span>
                    </a>
                </li>
            </ul>
        </div>
        <div class="clear"></div>

        <div class="footer_left">The Most Trusted in Tech Since 1997</div>
        <div class="footer_right">
            <ul>
                <li><a href="/home/about/">About</a></li>
                <li><a href="https://www.futureplc.com/services/advertising/">Advertising</a></li>
                <li class="nomrgn"><a href="https://www.futureplc.com/privacy-policy/">Privacy Policy</a></li>                
            </ul>
            <a href="https://www.futureplc.com"><img style="margin-top: 10px;" src="/Content/images/FutureFooterLogo-Transparent.png" alt="purch" /></a>
            <span>Copyright &copy; 2020. All rights reserved.</span>
        </div>
        <div class="clear"></div>
    </footer>

    <div class="rsp_ft">
        <div class="footer_resp">
            <ul class="tabs">
                <li class="click_btn"><a href="#">TOPICS</a></li>
                <li><a href="#">FOLLOW</a></li>
                <li class="right"><a href="#">ABOUT</a></li>
            </ul>
            <div class="clear"></div>
        </div>
        <section class="panes">
            <div class="topic_sec">
                <div class="topic">
                    <span class="blk_arrow"><img src="/Content/images/gryBg1.png" alt="" /></span>
                    <div class="topic_box">
                        <ul>
                            <li><a href="/tag/cpus">CPUs</a></li>
                            <li><a href="/tag/mb">Motherboards</a></li>
                            <li><a href="/tag/storage">SSD/HDD</a></li>
                            <li><a href="/tag/gpus">GPUs</a></li>
                            <li><a href="/tag/mobile">Mobile</a></li>
                        </ul>
                        <div class="clear"></div>
                    </div>

                    <div class="topic_box">
                        <ul>
                            <li><a href="/tag/enterprise">Enterprise & IT</a></li>
                            <li><a href="/tag/smartphones">Smartphones </a></li>
                            <li><a href="/tag/memory">Memory</a></li>
                            <li><a href="/tag/casecoolingpsus">Cases/Cooling/PSU(s) </a></li>
                            <li><a href="/tag/displays">Displays </a></li>
                        </ul>
                        <div class="clear"></div>
                    </div>

                    <div class="topic_box no_mar">
                        <ul>
                            <li><a href="/tag/mac">Mac </a></li>
                            <li><a href="/tag/systems">Systems </a></li>
                            <li><a href="/tag/cloud-computing">Cloud </a></li>
                            <li><a href="/tag/tradeshows">Trade Shows </a></li>
                            <li><a href="/tag/guides">Guides</a></li>
                        </ul>
                        <div class="clear"></div>
                    </div>
                    <div class="clear"></div>
                </div>
            </div>
        </section>

        <section class="panes">
            <div class="topic_sec">
                <div class="topic">
                    <span class="blk_arrow left"><img src="/Content/images/gryBg1.png" alt="" /></span>
                    <div class="follow_block ctr">
                        <a href="http://www.facebook.com/AnandTech/"><img src="/Content/images/icon-facebook2.png" alt="" />Facebook</a>
                    </div>

                    <div class="follow_block ctr">
                        <a href="http://www.twitter.com/AnandTech"><img src="/Content/images/icon-twitter2.png" alt="" />Twitter</a>
                    </div>

                    <div class="follow_block ctr">
                        <a href="/rss/"><img src="/Content/images/icon-rss2.png" alt="" />RSS</a>
                    </div>
                    <div class="clear"></div>
                </div>
            </div>
        </section>

        <section class="panes">
            <div class="topic_sec">
                <div class="topic">
                    <span class="blk_arrow right"><img src="/Content/images/gryBg1.png" alt="" /></span>
                    <div class="follow_block ctr">
                        <a href="/home/about/">About</a>
                    </div>

                    <div class="follow_block ctr">
                        <a href="https://www.futureplc.com/services/advertising/">Advertising</a>
                    </div>

                    <div class="follow_block ctr">
                        <a href="https://www.futureplc.com/privacy-policy/">Privacy Policy</a>
                    </div>

                    <div class="follow_block ctr">
                        <a href="https://www.futureplc.com/who-we-are/#contact">Contact Us</a>
                    </div>

                    <div class="follow_block ctr">
                        <a href="https://www.futureplc.com/terms-conditions/">Terms of Use</a>
                    </div>

                    <div class="follow_block ctr">
                        <a href="/account/fullsite?r=%2fshow%2f15982%2fthe-asus-rog-phone-iii-review">Show Full Site</a>
                    </div>


                    <div class="clear"></div>
                    <div class="footer_copy">Copyright &copy; 2020. All rights reserved.</div>
                </div>
            </div>
        </section>


        <div class="mobi-footer">
            <div class="mobile"><a href="#">BENCH</a></div>
            <div class="topic_sec">
                <div class="bench_box show_resp2">
                    <div class="bench_carousel show_resp2">
                        <ul>
                            <li><a href="/Bench/CPU"><img src="/Content/images/bench_li_pic1.jpg" alt=""><span>CPU</span></a></li>
                            <li><a href="/Bench/SSD"><img src="/Content/images/bench_li_pic2.jpg" alt=""><span>SSD</span></a></li>
                            <li><a href="/Bench/GPU13"><img src="/Content/images/gpubench2013.jpg" alt=""><span>GPU<br>2013</span></a></li>
                            <li><a href="/Bench/GPU12"><img src="/Content/images/bench_li_pic3.jpg" alt=""><span>GPU<br>2012</span></a></li>
                            <li><a href="/Bench/Smartphone11"><img src="/Content/images/bench_li_pic5.jpg" alt=""><span>Smartphone<br>2011</span></a></li>
                            <li><a href="/Bench/Mobile"><img src="/Content/images/bench_li_pic6.jpg" alt=""><span>Mobile</span></a></li>
                        </ul>
                        <div class="clear"></div>
                    </div>
                </div>
            </div>
            <div class="mobile"><a href="#">TOPICS</a></div>

            <div class="topic_sec">
                <div class="topic res_topic">
                    <div class="topic_box res_topicBox">
                        <ul>
                            <li><a href="/tag/cpus">CPUs</a></li>
                            <li><a href="/tag/mb">Motherboards</a></li>
                            <li><a href="/tag/storage">SSD/HDD</a></li>
                            <li><a href="/tag/gpus">GPUs</a></li>
                            <li><a href="/tag/mobile">Mobile</a></li>
                            <li><a href="/tag/enterprise">Enterprise & IT</a></li>
                            <li><a href="/tag/smartphones">Smartphones </a></li>
                            <li><a href="/tag/memory">Memory</a></li>
                        </ul>
                        <div class="clear"></div>
                    </div>
                    <div class="topic_box no_mar res_topicBox">
                        <ul>
                            <li><a href="/tag/casecoolingpsus">Cases/Cooling/PSU(s) </a></li>
                            <li><a href="/tag/displays">Displays </a></li>
                            <li><a href="/tag/mac">Mac </a></li>
                            <li><a href="/tag/systems">Systems </a></li>
                            <li><a href="/tag/cloud-computing">Cloud </a></li>
                            <li><a href="/tag/tradeshows">Trade Shows </a></li>
                            <li><a href="/tag/guides">Guides</a></li>
                        </ul>
                        <div class="clear"></div>
                    </div>
                    <div class="clear"></div>
                </div>
            </div>

            <div class="mobile"><a href="#">FOLLOW</a></div>
            <div class="topic_sec">
                <div class="topic res_topic">
                    <div class="follow_block">
                        <a href="http://www.facebook.com/AnandTech/"><img src="/Content/images/icon-facebook2.png" alt="">Facebook</a>
                    </div>

                    <div class="follow_block">
                        <a href="http://www.twitter.com/AnandTech"><img src="/Content/images/icon-twitter2.png" alt="">Twitter</a>
                    </div>

                    <div class="follow_block width">
                        <a href="/rss/"><img src="/Content/images/icon-rss2.png" alt="">RSS</a>
                    </div>
                    <div class="clear"></div>
                </div>
            </div>
            <div class="mobile"><a href="#">ABOUT</a></div>
            <div class="topic_sec">
                <div class="topic res_topic">
                    <div class="topic_box no_mar">
                        <ul>
                            <li><a href="/home/about/">About</a></li>
                            <li><a href="https://www.futureplc.com/services/advertising/">Advertising</a></li>
                            <li><a href="https://www.futureplc.com/privacy-policy/">Privacy Policy</a></li>           
                            <li><a href="https://www.futureplc.com/who-we-are/#contact">Contact Us</a></li>
                            <li><a href="/account/fullsite?r=%2fshow%2f15982%2fthe-asus-rog-phone-iii-review">Show Full Site</a></li>
                            <li class="nomar">Copyright &copy; 2020. All rights reserved.</li>
                        </ul>
                        <div class="clear"></div>
                    </div>
                    <div class="clear"></div>
                </div>

            </div>

        </div>

    </div>

    <div class="login_popup">
        <div id="inlineLogin">
            <h2>Log in</h2>
            <h3><span id="ilMessage">Don't have an account? <a href="/Account/Register?r=%2fshow%2f15982%2fthe-asus-rog-phone-iii-review">Sign up now</a></span></h3>
            <div class="login_left">
                <form action="#">
                    <div class="login_form">
                        <label>Username</label>
                        <input id="UserName" name="UserName" type="text" class="login_field">

                        <label>Password</label>
                        <input id="Password" name="Password" type="password" class="login_field">

                        <label class="fl-lt" style="margin-right: 10px;" for="RememberMe">Remember Me</label>
                        <input class="fl-lt" id="RememberMe" name="RememberMe" type="checkbox" value="true" /><input name="RememberMe" type="hidden" value="false" />
                        <input onclick="DoLogin(); return false;" name="" type="submit" class="login_btn" id="inlineLoginButton" value="LOG IN"><img alt="" src="/Content/images/ajax-loader.gif" id="ilAjaxLoader" />
                        <div class="clear"></div>
                    </div>
                </form>
                <div id="ilLost">
                    <a href="/Account/ResetPassword?r=%2fshow%2f15982%2fthe-asus-rog-phone-iii-review">Lost your password?</a>
                </div>
                <div id="ilTerms">
                    We’ve updated our terms. By continuing to use the site and/or by logging into your account, you agree to the Site’s updated <a target="_blank" href="https://www.futureplc.com/terms-conditions/">Terms of Use</a> and <a target="_blank" href="https://www.futureplc.com/privacy-policy/">Privacy Policy</a>.
                </div>
            <div class="clear"></div>
        </div>
</div></div>
    <div id="oop_ad">
        <script type="text/javascript">
            tmntag.cmd.push(function () { tmntag.adTag('oop_ad', false); });
        </script>
    </div>
    <div id="1x1">
        <script type="text/javascript">
            tmntag.cmd.push(function () { tmntag.adTag('1x1', false); });
        </script>
    </div>
    <!-- Quantcast Tag -->
    <script type="text/javascript">
        var _qevents = _qevents || [];

        (function () {
            var elem = document.createElement('script');
            elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge") + ".quantserve.com/quant.js";
            elem.async = true;
            elem.type = "text/javascript";
            var scpt = document.getElementsByTagName('script')[0];
            scpt.parentNode.insertBefore(elem, scpt);
        })();

        _qevents.push({
            qacct: "p-bduwCJZfRi0AI"
        });
    </script>

    <noscript>
        <div style="display: none;">
            <img src="//pixel.quantserve.com/pixel/p-bduwCJZfRi0AI.gif" border="0" height="1" width="1" alt="Quantcast" />
        </div>
    </noscript>
    <!-- End Quantcast tag -->
    <!-- Begin omniture Beacon -->
        <script id="omnitureProperties" language="JavaScript" type="text/javascript">
            

            var g_o = {};

            g_o.prop15 = "D=v15";
            g_o.eVar15 = "Non Member";
            g_o.prop35 = "";

            g_o.pageName = "anand:edt:15982:The ASUS ROG Phone III Review: A 144Hz 6000mAh Beast With Caveats:pg1";
            g_o.channel = "Editorial";
            g_o.prop2 = "D=v2";
            g_o.eVar2 = "Mobile";
            g_o.prop4 = "D=v4";
            g_o.eVar4 = "Reviews";
            g_o.prop5 = "D=v5";
            g_o.eVar5 = "The ASUS ROG Phone III Review: A 144Hz 6000mAh Beast With Caveats";
            g_o.prop6 = "D=v6";
            g_o.eVar6 = "anand-edt-15982";
                                        
            g_o.prop34 = "Mobile|Smartphones|Snapdragon 865|ROG Phone III";
                

            //var s_code = s.t(); if (s_code) document.write(s_code);

        </script>
    <!-- End omniture Beacon -->
            <script type="text/javascript">
            var _gaq = _gaq || [];
            _gaq.push(['_setAccount', 'UA-1721979-1']);
            _gaq.push(['_trackPageview']);
            dataLayer.push({ 'OmnitureVars': g_o });

            (function () {
                var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
                ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
                var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
            })();
        </script>
    
        <script type="application/ld+json">
            {
            "@context": "http://schema.org/",
            "@type": "Review",
            "mainEntityOfPage": {
                "@type": "WebPage",
                "@id": "https://www.anandtech.com/show/15982/the-asus-rog-phone-iii-review"
            },
            "itemReviewed": {
                "@type": "Product",
                "name": "The ASUS ROG Phone III Review: A 144Hz 6000mAh Beast With Caveats",
                "image": {
                    "@type": "ImageObject",
                    "url": "https://images.anandtech.com/doci/15982/X-T30_DSF3398_678x452.jpg",
                    "height": "452",
                    "width": "678"
                }
            },
            "name": "The ASUS ROG Phone III Review: A 144Hz 6000mAh Beast With Caveats",
            "url": "https://www.anandtech.com/show/15982/the-asus-rog-phone-iii-review",
            "author": {"@type": "Person","name": "Andrei Frumusanu"},
            "datePublished": "2020-08-28T13:00:00Z",
            "publisher": {
                "@type": "Organization",
                "@id" : "#AnandTechOrg",
                "name": "AnandTech",
                "url": "https://www.anandtech.com",
                "logo": {
                    "@type": "ImageObject",
                    "url": "https://www.anandtech.com/content/images/rss_logo.png",
                    "width": "400",
                    "height": "400"
                }
            }
            }
        </script>



<!--  .20 -->

</body>
</html>
