Overclocking

Overclocking on Sandy Bridge is significantly easier than on previous platforms. With only the multiplier to play with, it is a case of finding the correct balance of multiplier and voltage.

Using the AXTU software bundled with the motherboard, I simply pushed the multiplier up to 44x (4.4GHz) without any issues. At this speed, the CPU would declock to 4.0GHz when OCCT was running, indicating that we were hitting the power draw limit automatically determined by the motherboard. On 4.5GHz, the system would BSOD when starting the OCCT stress tool, indicating that not enough voltage was being supplied to the processor.

In the UEFI, due to the auto overclocking settings offered, I set the system to boot at 4.6GHz. In the OS, this set a voltage of 1.378V, and ran an OCCT stress test fine, showing a maximum temperature of 70ºC (Idle 37ºC). At the 4.8GHz setting, we got 1.49V through the processor, but a failed OCCT stress test. On the next boot, I had to reset the UEFI to get it to stay stable while changing settings.

In my wisdom, and by delving into the UEFI settings, I ventured forth to manipulate the multiplier and voltages personally. I booted into Win7 with 4.5GHz, 1.4V on VCore and 1.9V on CPU PLL (for some headroom), and turned off Load Line Calibration. However, the OCCT stress test also resulted in the CPU declocking automatically. In order to get this to stop, I had to turn on Intel SpeedStep, and increase the Long Duration Power Limit from 95W to 110W. With this, I hit 4.6GHz and 4.7GHz (hitting 73 ºC, and reducing to 4.6GHz so I increased the power to 120W). For 4.8GHz, I pushed VCore to 1.45V, and the power limits to 150W (short) and 130W (long)—this gave a stable OCCT at 80ºC but would randomly BSOD. At these settings, 4.9GHz would not boot into the OS, and I was not willing to push them further.

4.6GHz using the UEFI settings seems like the best bet for any user wanting a simple 24/7 overclock. The 3D Movement multithreaded benchmark rose from a stock score of 341.74 to 451.84.

Power Consumption and CPU Temperatures

Power consumption was tested on the system as a whole with a wall meter connected to the power supply, using a dual GPU configuration. This method allows us to compare the power management of the UEFI and the board to supply components with power under load, and includes typical PSU losses due to efficiency. These are the real world values that consumers may expect from a typical system (minus the monitor) using this motherboard.

System Power Draw

CPU Temperature

 

The Extreme4 doesn't do too badly in power consumption readings compared to the other boards. It ends up slighly higher under heavy loads, but the differences are small enough that we can't see power requirements being a selling point one way or another yet.

Test Setup, UEFI System Benchmarks
POST A COMMENT

55 Comments

View All Comments

  • gobe - Saturday, March 26, 2011 - link

    I have the Asrock P67 Extreme4 motherboard and it has serious compatibility issues with USB2 devices.
    Devices such as webcams, USB modems, USB tuners, phones with USB connection doesn't work on the USB 3.0 ports which are built upon the low cost Etron EJ168A chip.

    It is nice that on some storage devices the performance is good, but what about the usability of the USB 3.0 ports?
    Reply
  • wheretobe - Thursday, April 21, 2011 - link

    Same problem here. Fresh intall windows 7 64 bit and get random BSOD. And no problem in safe mode. Then I used system recovery to get rid of the Etron driver, the BSOD disappeared right away. Reinstall the driver and the BSOD is back again. Reply
  • gobe - Sunday, April 24, 2011 - link

    Some of the issues are resolved by the latest Etron driver version 0.98 which is available only from the Gigabyte support site:

    http://download.gigabyte.eu/FileList/Driver/mother...

    I have the feeling that sometimes the mobo manufacturers consider the end users as beta testers.

    Etron USB 3.0 is junk.
    Reply
  • sky_dvr - Friday, July 29, 2011 - link

    There is a label on top of my SATA connectors on my P67 Extreme4 motherboard. It reads "Connect HDD on SATA Port 0-5 as boot device."

    The problem is that the ports are numbered
    SATA3_M1, White
    SATA3_M2, White
    SATA3_0, White
    SATA3_1, White
    SATA2_2, Blue
    SATA2_3, Blue
    SATA2_4, Blue
    SATA2_5, Blue
    So there isn't a PORT 0-5 that I can see. Does the label mean that I can hook the hard drive to any port 0 THROUGH 5 or is it specifically calling out a port named "0-5"?
    Which one of these is "PORT 0-5"? I hope it is not "SATA2_5, Blue" because it is SATA2 and my SSD is SATA3.

    Thank you so much,
    Sam
    Reply
  • adennehy - Monday, September 19, 2011 - link

    I was hoping you would get an answer to your question. Im not sure which socket to connect my ssd to. Which of the 4 white slots are the Marvels (worst) ? Reply

Log in

Don't have an account? Sign up now