
<!DOCTYPE html>
<html>
<!--[if IE 6]> <html class="ie6"> <![endif]-->
<!--[if IE 7]> <html class="ie7"> <![endif]-->
<!--[if IE 8]> <html class="ie8"> <![endif]-->
<!--[if IE 9]> <html class="ie9"> <![endif]-->

<head>
    <script type="text/javascript" src="/Scripts/mobile.min.js"></script>
    <meta http-equiv="Content-Type" content="text/html; charset=utf-8" />
        <meta name="viewport" content="width=device-width, initial-scale=1.0" />
        <meta name="application-name" content="AnandTech" />
    <meta name="google-site-verification" content="QejUZTJaqCr781DA0W_JNGjf4wS2xyffL3ohvIuRESc" />
    <meta property="article:publisher" content="https://www.facebook.com/AnandTech" />
    <link rel="shortcut icon" href="/favicon.ico" />
    <link rel="apple-touch-icon" sizes="144x144" href="/content/images/podcast_a_huge.png" />
    <link rel="alternate" type="application/rss+xml" title="RSS Feed for AnandTech.com" href="/rss/" />

    <title>AMD Announces Radeon Pro Duo (Polaris) - Double Polaris for Content Creation</title>                                                                            
     <link href="/Content/atfonts.css" rel="stylesheet" type="text/css">
    

    <!--[if IE]><style type="text/css">.pie {behavior:url(/Content/PIE.htc);}</style><![endif]-->
    <link href="/Content/css?v=wnljD6QmlvZCKRyRqswVfIK-UuiaCaxzDBqi_-IacQA1" rel="stylesheet"/>

<link href="/Content/resp?v=bLpsGHlbt2J0jFe7q4kOjMR6XTWKxEGuyW8fHKDd5HM1" rel="stylesheet"/>
    <!--[if lt IE 9]>
        <link type="text/css" href="/content/ie8.css" rel="stylesheet" />
        <script src="//cdnjs.cloudflare.com/ajax/libs/html5shiv/3.6.2pre/html5shiv.js"></script>
    <![endif]-->
    <script src="/bundles/jquery?v=guGiAVIp0f1T2TxJO-1NYkUT4F2gOxZwD3D5fOxH8tI1"></script>

    <script src="/bundles/javascript?v=3zoMUnHQHQfKEAEU_MI-Vwh0i7NhmCdIOW4S7phdnJo1"></script>

    <script type='text/javascript' src="/Scripts/dynamic.js"></script>

    <script type="text/javascript">
        var tmntag = tmntag || {};
        tmntag.cmd = tmntag.cmd || [];
        (function() {
            var tmnhead = document.createElement('script');
            tmnhead.async = true;
            tmnhead.type = 'text/javascript';
            tmnhead.src = ('https:'==document.location.protocol?'https:':'http:')+'//ads.servebom.com/tmnhead.js';
            var node = document.getElementsByTagName('script')[0];
            node.parentNode.insertBefore(tmnhead, node);
        })();
        tmntag.cmd.push(function(){
            if (screenContext != 'mobile') {
                tmntag.placement('2002');
            } else {
                tmntag.placement('2012');
            }
                tmntag.target({ "ccat1": "gpus" });
            tmntag.target({ "ctype": "pipeline" });
                tmntag.target({ "kw": "gpus,amd,radeon,vr,polaris,radeon-pro" });

            tmntag.start();
        });
    </script>

    
    

    
        <link rel="canonical" href="http://www.anandtech.com/show/11294/amd-announces-radeon-pro-duo-polaris" />
            <link rel="shortlink" href="http://www.anandtech.com/show/11294" />
    <meta property="og:title" content="AMD Announces Radeon Pro Duo (Polaris) - Double Polaris for Content Creation" />
    <meta property="og:type" content="article" />
    <meta property="og:url" content="http://www.anandtech.com/show/11294/amd-announces-radeon-pro-duo-polaris" />
    <meta property="og:image" content="http://images.anandtech.com/doci/11294/produocard_678x452.jpg" />
    <meta name="author" content="Ryan Smith" />

    <script type="text/javascript">

        var loggedIn = false;
        var isRoot = false;
    </script>
    <script src="/bundles/comments?v=4dsDdpYDBE_hkYPqV3fRU23zZmeXjfy10FIyxvSlyEk1"></script>

    <script type="text/javascript">

        $(document).ready(function () {
            $('a.icAddComment').click(DoTopPost);

        });

    </script>


</head>
<body>
    <!-- Google Tag Manager -->
    <noscript>
        <iframe src="//www.googletagmanager.com/ns.html?id=GTM-PV2DVS"
                height="0" width="0" style="display:none;visibility:hidden"></iframe>
    </noscript>
    <script>
(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push(
	{'gtm.start': new Date().getTime(),event:'gtm.js'}
	);var f=d.getElementsByTagName(s)[0],
	j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
	'//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
	})(window,document,'script','dataLayer','GTM-PV2DVS');</script>
    <!-- End Google Tag Manager -->
    <!-- Begin comScore Tag -->
    <script>
        var _comscore = _comscore || [];
        _comscore.push({ c1: "2", c2: "6035753" });
        (function () {
            var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
            s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
            el.parentNode.insertBefore(s, el);
        })();
    </script>
    <noscript>
        <img src="http://b.scorecardresearch.com/p?c1=2&c2=6035753&cv=2.0&cj=1" />
    </noscript>
    <!-- End comScore Tag -->
    <header class="header">
        <div class="header_top">
            <div class="header_ad" id="header_ad">
                <script type="text/javascript">
                    tmntag.cmd.push(function () { tmntag.adTag('header_ad', false); });
                </script>
            </div>
            <div class="logo">
                <a href="/">
                    <img src="/Content/images/logo2.png" alt="">
                </a>
            </div>
            <div class="header_top_right">
                <div class="search_area">
                    <form action="/SearchResults" method="get">
                        <div class="search">
                            <input name="q" type="text" class="search_field">
                            <input name="" type="submit" class="search_btn" value="search">
                            <div class="clear"></div>
                        </div>
                        <div class="login">
                                <span id="loginHeader" style="display: none;">
                                    Welcome <a href="/Account/Details"><b><span id="loginUser"></span></b></a>
                                    <a href="/Account/Logout?r=%2fshow%2f11294%2famd-announces-radeon-pro-duo-polaris">Log out</a>
                                </span>
                                <span id="logoutHeader">
                                    <a id="loginTop" href="/Account/Login?r=%2fshow%2f11294%2famd-announces-radeon-pro-duo-polaris">Login</a>
                                    <a href="/Account/Register?r=%2fshow%2f11294%2famd-announces-radeon-pro-duo-polaris">Register</a>
                                </span>
                        </div>
                        <div class="clear"></div>
                    </form>
                </div>

                    <div class="header_right_btm">
                        <span>
                            <a href="http://www.twitter.com/AnandTech">
                                <img src="/Content/images/icon-twitter.png" alt="">
                            </a>
                            <a href="http://www.facebook.com/AnandTech/">
                                <img src="/Content/images/icon-facebook.png" alt="">
                            </a>
                            <a href="/rss/">
                                <img src="/Content/images/icon-rss.png" alt="">
                            </a>
                        </span>

                        <ul>
                            <li><a href="/home/about/">ABOUT</a></li>
                            <li><a href="/bench/">BENCH</a></li>
                            <li><a href="http://forums.anandtech.com">FORUMS</a></li>
                            <li><a href="/tag/podcast">PODCAST</a></li>
                        </ul>
                        <div class="clear"></div>
                    </div>
            </div>
            <div class=" clrflt"></div>
        </div>

        <div class="header_top_resp">
            <div class="logo_resp">
                <a href="/"><img src="/Content/images/logo_resp.png" alt=""></a>

            </div>
            
            <div class="header_top_resp_right">

                <a class="search_icon" href="#"></a>
                <div class="drop_down_search">
                    <span class="blk"></span>
                    <form action="/SearchResults" method="get">
                        <div class="search">
                            <input name="q" type="text" class="search_field">
                            <input name="" type="submit" class="search_btn" value="search">
                            <div class="clear"></div>
                        </div>
                    </form>
                </div>
                <a class="home" href="#"></a>
                <div class="drop_down_home ">
                    <span class="blk"></span>
                    <a href="/home/about/">ABOUT</a>
                    <a href="/bench/">BENCH</a>
                    <a href="http://forums.anandtech.com">FORUMS</a>
                    <a href="/tag/podcast">PODCAST</a>
                    <a id="loginTopMobile" href="/Account/Login">LOGIN</a>
                    <a href="/Account/Register">REGISTER</a>
                </div>
                <a class="nav_icon show_resp2" href="#"></a>
                <div class="drop_down_nav">
                    <span class="blk"></span>
                    <div class="navmobile ignoreclick"><a href="#">PC Components<span>▼</span></a></div>
                    <div class="nav_sec">
                        <ul>
                            <li><a href="/tag/cpus">CPUs</a></li>
                            <li><a href="/tag/gpus">GPUs</a></li>
                            <li><a href="/tag/mb">Motherboards</a></li>
                            <li><a href="/tag/ssd">SSDs</a></li>
                            <li><a href="/tag/casecoolingpsus">Cases/Cooling/PSUs</a></li>
                            <li><a href="/tag/memory">Memory</a></li>
                            <li><a href="/tag/nas">NAS</a></li>
                            <li><a href="/tag/storage">Storage</a></li>
                        </ul>
                    </div>
                    <div class="navmobile ignoreclick"><a href="#">Smartphones &amp; tablets<span>▼</span></a></div>
                    <div class="nav_sec">
                        <ul>
                            <li><a href="/tag/smartphones">Smartphones</a></li>
                            <li><a href="/tag/tablets">Tablets</a></li>
                            <li><a href="/tag/huawei">Huawei</a></li>
                            <li><a href="/tag/htc">HTC</a></li>
                            <li><a href="/tag/samsung">Samsung</a></li>
                            <li><a href="/tag/google">Google/Android</a></li>
                            <li><a href="/tag/microsoft">Microsoft</a></li>
                            <li><a href="/tag/apple">Apple</a></li>
                            <li><a href="/tag/soc">SoCs</a></li>
                        </ul>
                    </div>
                    <div class="navmobile ignoreclick"><a href="#">Systems<span>▼</span></a></div>
                    <div class="nav_sec">
                        <ul>
                            <li><a href="/tag/laptops">Notebook Reviews</a></li>
                            <li><a href="/tag/desktops">Desktop Reviews</a></li>
                            <li><a href="/tag/mac">Mac Reviews</a></li>
                            <li><a href="/tag/ultrabook">Ultrabooks</a></li>
                        </ul>
                    </div>
                    <div><a href="/tag/enterprise">ENTERPRISE & IT</a></div>
                    <div><a href="/tag/wearables">WEARABLES</a></div>

                </div>
            </div>
        </div>
        
    <nav class="breadcrumb nowidth show_resp2">
        <ul>
            <li>
                <a href="/">Home</a><span>&gt;</span>
                    <a href="/tag/gpus">GPUs</a>
            </li>
        </ul>
        <div class="clear"></div>
    </nav>


        
        <nav class="nav inner_nav animenu">
            <input type="checkbox" id="button">
            <label for="button">Menu</label>
            <ul>
                <li>
                    <a href="#" class="ignoreclick">PC Components<span>▼</span></a>
                    <ul>
                        <li><a href="/tag/cpus">CPUs</a></li>
                        <li><a href="/tag/gpus">GPUs</a></li>
                        <li><a href="/tag/mb">Motherboards</a></li>
                        <li><a href="/tag/ssd">SSDs</a></li>
                        <li><a href="/tag/casecoolingpsus">Cases/Cooling/PSUs</a></li>
                        <li><a href="/tag/memory">Memory</a></li>
                        <li><a href="/tag/nas">NAS</a></li>
                        <li><a href="/tag/storage">Storage</a></li>
                    </ul>

                </li>
                <li>
                    <a href="#" class="ignoreclick">Smartphones &amp; tablets<span>▼</span></a>
                    <ul>
                        <li><a href="/tag/smartphones">Smartphones</a></li>
                        <li><a href="/tag/tablets">Tablets</a></li>
                        <li><a href="/tag/huawei">Huawei</a></li>
                        <li><a href="/tag/htc">HTC</a></li>
                        <li><a href="/tag/samsung">Samsung</a></li>
                        <li><a href="/tag/google">Google/Android</a></li>
                        <li><a href="/tag/microsoft">Microsoft</a></li>
                        <li><a href="/tag/apple">Apple</a></li>
                        <li><a href="/tag/soc">SoCs</a></li>
                    </ul>
                </li>
                <li>
                    <a href="#" class="ignoreclick">Systems<span>▼</span></a>
                    <ul>
                        <li><a href="/tag/laptops">Notebook Reviews</a></li>
                        <li><a href="/tag/desktops">Desktop Reviews</a></li>
                        <li><a href="/tag/mac">Mac Reviews</a></li>
                        <li><a href="/tag/ultrabook">Ultrabooks</a></li>
                    </ul>
                </li>
                <li>
                    <a href="/tag/enterprise" class="">Enterprise & IT</a>
                </li>
                <li>
                    <a href="/tag/wearables" class="">Wearables</a>
                </li>
            </ul>
        </nav>

            <nav class="topic_menu topic_inner" style="width: 280px; padding: 6px 0 0 6px;float: right;">
                <div class="fbholder-fp" style="float:left; margin-right: 15px;"><div class="fb-like" data-href="http://www.facebook.com/AnandTech" data-send="false" data-layout="button_count" data-width="100" data-show-faces="false" data-colorscheme="dark"></div></div>
                <a href="https://twitter.com/anandtech" class="twitter-follow-button" data-show-count="true" data-show-screen-name="false"></a>
                <script>!function (d, s, id) { var js, fjs = d.getElementsByTagName(s)[0]; if (!d.getElementById(id)) { js = d.createElement(s); js.id = id; js.src = "//platform.twitter.com/widgets.js"; fjs.parentNode.insertBefore(js, fjs); } }(document, "script", "twitter-wjs");</script>

            </nav>
            <nav class="topic_menu topic_inner">
                <ul>
                    
                    <li class="topin_title">TRENDING TOPICS</li>
                            <li class="nosep"><a href="/tag/gpus">GPUs</a></li>
                            <li><a href="/tag/amd">AMD</a></li>
                            <li><a href="/tag/intel">Intel</a></li>
                            <li><a href="/tag/storage">Storage</a></li>
                            <li><a href="/tag/ssd">SSDs</a></li>
                            <li><a href="/tag/radeon">Radeon</a></li>
                            <li><a href="/tag/polaris">Polaris</a></li>
                            <li><a href="/tag/radeon-rx-500">Radeon RX 500</a></li>
                            <li><a href="/tag/cpus">CPUs</a></li>
                </ul>
                <div class="clear"></div>
            </nav>
    </header>

    <section class="content">
            <section class="main_cont">

                

<div class="breadcrumb_area hide_resp2">
    <nav class="breadcrumb">
        <ul>
            <li><a href="/">Home</a><span>&gt;</span></li>
                <li><a href="/tag/gpus">GPUs</a></li>
        </ul>
        <div class="clear"></div>
    </nav>

    
    <div class="clear"></div>
</div>



<div class="review_blog">
    <div class="blog_top_left">
        <a href="/show/11294/amd-announces-radeon-pro-duo-polaris"><h1>AMD Announces Radeon Pro Duo (Polaris) - Double Polaris for Content Creation</h1></a>
        <span>by <a href="#"><a class='b' href='/Author/85'>Ryan Smith</a></a> <em>on April 25, 2017 8:30 AM EST</em> </span>
        <ul class="hide_resp2">
            <li>Posted in</li>
            <li><a href="/tag/gpus">GPUs</a></li>
                <li><a href="/tag/amd">AMD</a></li>
                <li><a href="/tag/radeon">Radeon</a></li>
                <li><a href="/tag/vr">VR</a></li>
                <li><a href="/tag/polaris">Polaris</a></li>
                <li><a href="/tag/radeon-pro">Radeon Pro</a></li>
        </ul>
    </div>

    <div class="blog_top_right show_resp2">
        <span><a href="#comments">0 <small>Comments</small></a></span>
        | <strong><a class="icAddComment" href="/Comment/NewComment/11294?page=1&commentPage=1&showAllComments=False">Add A Comment</a></strong>
    </div>
    <div class="blog_top_right hide_resp2">

            <span><a href="#comments">0 <small>Comments</small></a></span>
        <strong><a class="icAddComment" href="/Comment/NewComment/11294?page=1&commentPage=1&showAllComments=False">+ Add A<br>Comment</a></strong>
    </div>
    <div class="clear"></div>
</div>


<div class="sidepadding review">

                <div style="margin: 0 auto; text-align: center;">
                    <img src="http://images.anandtech.com/doci/11294/produocard_678x452.jpg" alt="" />
                </div>

            <div style="float: right; margin: 13px 0px 15px 15px;">
                <div id="middle_ad">
                    <script type="text/javascript">
                        tmntag.cmd.push(function () { tmntag.adTag('middle_ad', false); });
                    </script>
                </div>

                <div class="clear"></div>



            </div>


        <div class="articleContent">
            <p>Back in 2016 AMD launched the Radeon Pro Duo, an interesting take on a semi-pro workstation card. As a dual-GPU Fiji card wasn&rsquo;t going to be viable for the consumer market, AMD instead focused their attention on developing such a card for the professional content creation market, where the lack of VRAM would be less of an issue and the second GPU more of an asset. The resulting card was best geared for a niche market, but none the less an important one for the company.</p>

<p>Until now, I hadn&rsquo;t seen any real statistics on how the Radeon Pro Duo was doing in the market or if AMD would follow-up on it with newer products. Now at the 2017 NAB Show we have our answer, as AMD has announced their second Radeon Pro Duo. This time powered by a pair of the company&rsquo;s Polaris 10 GPUs, the latest Radeon Pro Duo is aimed at roughly the same market as the original, but with all of the improvements that Polaris has brought the consumer market in the past year.</p>

<table align="center" border="0" cellpadding="0" cellspacing="1" width="650">
	<tbody>
		<tr class="tgrey">
			<td align="center" colspan="7">AMD Workstation Card Specification Comparison</td>
		</tr>
		<tr class="tlblue">
			<td width="155">&nbsp;</td>
			<td align="center" valign="middle" width="120">AMD Radeon Pro Duo (Polaris)</td>
			<td align="center" valign="middle" width="120">Radeon Pro WX 7100</td>
			<td align="center" valign="middle" width="120">AMD Radeon Pro Duo (Fiji)</td>
			<td align="center" valign="middle" width="120">AMD Radeon R9 295X2</td>
		</tr>
		<tr>
			<td class="tlgrey"><strong>Stream Processors</strong></td>
			<td align="center">2 x 2304</td>
			<td align="center">2304</td>
			<td align="center" valign="middle">2 x 4096</td>
			<td align="center" valign="middle">2 x 2816</td>
		</tr>
		<tr>
			<td class="tlgrey"><strong>Texture Units</strong></td>
			<td align="center">2 x 128</td>
			<td align="center">128</td>
			<td align="center" valign="middle">2 x 256</td>
			<td align="center" valign="middle">2 x 176</td>
		</tr>
		<tr>
			<td class="tlgrey"><strong>ROPs</strong></td>
			<td align="center">2 x 32</td>
			<td align="center">32</td>
			<td align="center" valign="middle">2 x 64</td>
			<td align="center" valign="middle">2 x 64</td>
		</tr>
		<tr>
			<td class="tlgrey"><strong>Boost Clock</strong></td>
			<td align="center" valign="middle">1243MHz</td>
			<td align="center">1243MHz</td>
			<td align="center" valign="middle">1000MHz</td>
			<td align="center" valign="middle">1018MHz</td>
		</tr>
		<tr>
			<td class="tlgrey"><strong>Memory Clock</strong></td>
			<td align="center" valign="middle">7Gbps GDDR5?</td>
			<td align="center">7Gbps GDDR5</td>
			<td align="center" valign="middle">1Gbps HBM</td>
			<td align="center" valign="middle">5Gbps GDDR5</td>
		</tr>
		<tr>
			<td class="tlgrey"><strong>Memory Bus Width</strong></td>
			<td align="center" valign="middle">2 x 256-bit</td>
			<td align="center">256-bit</td>
			<td align="center" valign="middle">2 x 4096-bit</td>
			<td align="center" valign="middle">2 x 512-bit</td>
		</tr>
		<tr>
			<td class="tlgrey"><strong>VRAM</strong></td>
			<td align="center" valign="middle">2 x 16GB</td>
			<td align="center" valign="middle">8GB</td>
			<td align="center" valign="middle">2 x 4GB</td>
			<td align="center" valign="middle">2 x 4GB</td>
		</tr>
		<tr>
			<td class="tlgrey"><strong>Typical Board Power</strong></td>
			<td align="center" valign="middle">250W</td>
			<td align="center" valign="middle">130W</td>
			<td align="center" valign="middle">350W</td>
			<td align="center" valign="middle">500W</td>
		</tr>
		<tr>
			<td class="tlgrey"><strong>GPU</strong></td>
			<td align="center" valign="middle">Polaris 10</td>
			<td align="center" valign="middle">Polaris 10</td>
			<td align="center" valign="middle">Fiji</td>
			<td align="center" valign="middle">Hawaii</td>
		</tr>
		<tr>
			<td class="tlgrey"><strong>Architecture</strong></td>
			<td align="center" valign="middle">Polaris</td>
			<td align="center" valign="middle">Polaris</td>
			<td align="center" valign="middle">GCN 1.2</td>
			<td align="center" valign="middle">GCN 1.1</td>
		</tr>
		<tr>
			<td class="tlgrey"><strong>Manufacturing Process</strong></td>
			<td align="center" valign="middle">GloFo 14nm</td>
			<td align="center" valign="middle">GloFo 14nm</td>
			<td align="center" valign="middle">TSMC 28nm</td>
			<td align="center" valign="middle">TSMC 28nm</td>
		</tr>
		<tr>
			<td class="tlgrey"><strong>Launch Date</strong></td>
			<td align="center" valign="middle">05/2017</td>
			<td align="center" valign="middle">10/2016</td>
			<td align="center" valign="middle">04/2016</td>
			<td align="center" valign="middle">04/21/2014</td>
		</tr>
		<tr>
			<td class="tlgrey"><strong>Launch Price</strong></td>
			<td align="center" valign="middle">$999</td>
			<td align="center" valign="middle">$649</td>
			<td align="center" valign="middle">$1499</td>
			<td align="center" valign="middle">$1499</td>
		</tr>
	</tbody>
</table>

<p>Even though it goes after the same market as the last Pro Duo, the new Polaris-based Pro Duo is a much different card in a number of important ways, virtually all of which have to do with the differences in features and design between the previous Fiji GPU and the newer Polaris 10 GPU. Fiji was a high-end GPU that had to be reined in a bit to fit on a dual GPU card &ndash; and even then AMD needed a closed loop liquid cooler &ndash; whereas the Polaris 10 GPUs that go into the modern incarnation have a much more workable TDP from the start. Coupled with that, Polaris 10 doesn&rsquo;t have the fixed VRAM capacity of Fiji, which means AMD can significantly increase the total VRAM. As a result, the new Pro Duo strikes a very different balance than the old card.</p>

<p>By the numbers then, the Polaris-based Radeon Pro Duo is actually slower than the older Fiji version. It has a clockspeed advantage, but this isn&rsquo;t enough to overcome Fiji&rsquo;s total stream processor advantage. All told, at peak rates the new Pro duo is rated for 11.45 TFLOPs of FP32, while the Fiji version was rated for 16.38 TFLOPs. In practice however I don&rsquo;t expect that the gap is quite so large, as Fiji would need to throttle more often, and Polaris enjoys at least a small architectural advantage.</p>

<p>What the new Pro Duo loses in throughput it more than picks up in VRAM. With each Polaris 10 GPU sporting a 256-bit GDDR5 memory bus, AMD has outfit each GPU with 16GB of VRAM, quadrupling their VRAM capacity. AMD&rsquo;s photos don&rsquo;t show the bare PCB, but I believe it to be a safe bet that AMD is running 8Gb modules in clamshell mode, meaning the board is truly maxed out. AMD argued that the smaller VRAM capacity of the Fiji based card was not a major liability last year, and while there&rsquo;s admittedly no reason not to fully equip a Polaris 10 card since the company is back to GDDR5, I do think it&rsquo;s an important step in making the new card more flexible.</p>

<p align="center"><a href="http://images.anandtech.com/doci/11294/produo2.jpg"><img alt="" src="http://images.anandtech.com/doci/11294/produo2_575px.jpg" /></a></p>

<p>The other big change here is that the TBP has come down significantly, from 350W to 250W. Fiji was powerful, but it was also power-hungry, necessitating the original card&rsquo;s closed loop liquid cooler. The Polaris Pro Duo, on the other hand, can get away with a simple blower. In fact this is the first time we&rsquo;ve seen a blower-type dual GPU card from AMD in many years. And though an uncommon choice for a dual GPU card, it makes a great deal of sense given the card&rsquo;s professional workstation market, as blowers are expected there, and the Radeon WX cards are already similarly equipped.</p>

<p>Under the hood &ndash; and particularly catering to the NAB crowd &ndash; the move to Polaris means that AMD can now support DisplayPort 1.4 and HDMI 2.0b a significant step up from DP 1.2 and HDMI 1.4b on the previous card. Besides natively supporting contemporary HDMI and HDR displays, this means that AMD can now also drive 8K monitors using a dual-cable setup. All told, the new card comes with 3x DP 1.4 ports and a single HDMI 2.0b port, and can drive all 4 ports at once.</p>

<p>With their new card AMD will be going after the same content creation niche as the old card, which means a mix of video production and VR. The latter in particular is still a growth market for AMD, and the card&rsquo;s two GPUs means that developers can take advantage of AMD&rsquo;s Affinity Multi-GPU technology with only a single card. Though to be sure, AMD is positioning and promoting this more like their Radeon WX professional cards, so like its predecessor, the new card will get AMD&rsquo;s pro drivers and limited official support for the major CAD, CAM, and other engineering software packages.</p>

<p>Wrapping things up, the Polaris-based Radeon Pro Duo will be launching next month at $999. For the moment at least, this puts it at the head of AMD&rsquo;s professional cards, at least until a WX Vega card finally shows up.</p>

        </div>
            <p>
                Source:
                <a href="http://www.amd.com/en-us/press-releases/Pages/the-new-radeon-2017apr24.aspx">AMD</a>
            </p>
        <div class="article_links">
            
        </div>
            <div class="clear"></div>
            <div class="fl-lt" style="clear: both; margin: 25px 0px 15px; height: 35px; width:150px;">
                <iframe src="//www.facebook.com/plugins/like.php?href=http://www.anandtech.com/show/11294/amd-announces-radeon-pro-duo-polaris&amp;width&amp;layout=button_count&amp;action=like&amp;show_faces=true&amp;share=true&amp;height=21&amp;appId=201944423199922" scrolling="no" frameborder="0" style="border:none; overflow:hidden; height:21px;" allowtransparency="true"></iframe>
            </div>
            <div class="fl-lt" style="margin: 25px 0px 15px; height: 35px; width:90px;">
                <div class="g-plusone" data-size="medium"></div>
                <script type="text/javascript">
                    (function () {
                        var po = document.createElement('script'); po.type = 'text/javascript'; po.async = true;
                        po.src = 'https://apis.google.com/js/platform.js';
                        var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(po, s);
                    })();
                </script>
            </div>
            <div class="fl-lt" style="margin: 25px 0px 15px; height: 35px; width:120px;">
                <a href="https://twitter.com/share" class="twitter-share-button" data-lang="en">Tweet</a>
                <script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src="https://platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script>
            </div>
            <div class="fl-rt" style="margin: 22px 0px 15px;">
                <div class="button left"><a href="/print/11294/amd-announces-radeon-pro-duo-polaris" class="print_article"><span>PRINT THIS ARTICLE</span></a></div>
            </div>
            <div class="fl-rt" style="margin: 22px 8px 15px; height: 0px;">
            </div>
            <div class="clear"></div>
            <div style="text-align: center;" id="resp_middle_ad">
                <script type="text/javascript">
                    tmntag.cmd.push(function () { tmntag.adTag('resp_middle_ad', false); });
                </script>
            </div>


</div>

    <div class="discussion" id="comments">
        
<script type="text/javascript">
    
    $(document).ready(function () {
        window.hasCommenting = true;        
        $('#icTopPost').click(DoTopPost);

        $("#icLoginLink").click(function (e) {
            window.gotoComment = true;

            $.fancybox.open([
                    {
                        href: '#inlineLogin'
                    }
                ], {
                    padding: 0,
                    titlePosition: 'inside',
                    transitionIn: 'none',
                    transitionOut: 'none',
                    afterShow: function (current, previous) {
                        $('#UserName').focus();

                    }
                });

            e.preventDefault();
            return false;

        });
        
        $("#inlineComment").click(function (e) {
            DoComment();
            e.preventDefault();
            return false;
        });

        $("div#comments a.jqc").click(function () {
            $.get(this.href, scrollComments);
            return false;
        });

    });
</script>
<div><a id="commentsAnchor"></a></div>
<ul id="icReplyHolder">
    <li id="replybox" class="blog_post_area" style="display: none;">
        <div class="blog_post_btm">
            <h3>Post Your Comment</h3>
            <span id="icMessage">
                    
                        Please <a id="icLoginLink" href="/Account/Login?r=%2fshow%2f11294%2famd-announces-radeon-pro-duo-polaris">log in</a> or <a href="/Account/Register?r=%2fshow%2f11294%2famd-announces-radeon-pro-duo-polaris">sign up</a> to comment. 
                    
                                                                                                                                                                                               
            </span>
            <textarea cols="10" rows="10" class="comment_txtarea" placeholder="Enter your comment" id="CommentInput" name="CommentInput"></textarea>
            <input name="" type="button" id="inlineComment" class="submit_comment_btn" value="Submit Comment" disabled="disabled">
            <img alt="" src="/Content/images/ajax-loader13.gif" id="icAjaxLoader"/>
            <input type="hidden" name="ParentCommentId" id="ParentCommentId" />
            <input type="hidden" name="ReplyLevel" id="ReplyLevel" />
            <input data-val="true" data-val-number="The field ContentId must be a number." data-val-required="The ContentId field is required." id="ContentId" name="ContentId" type="hidden" value="11294" />
            <div class="clear"></div>
        </div>
    </li>
</ul>

<div class="blog_comments">
    
    <a id="icTopPost" href="/Comment/NewComment/11294?page=1&commentPage=1&showAllComments=False" class="print_article top_post">POST A COMMENT</a>
    

    
        <h2>0 Comments</h2>
        <h3><a href="/comments/11294/amd-announces-radeon-pro-duo-polaris">View All Comments</a></h3>
    <ul id="ulComments">


    </ul>
</div>
    <nav class="page_nav">
        <ul>
                        
                                </ul>
    </nav>

    </div>



            </section>


<aside class="sidebar">
    <div id="side_ad">
        <script type="text/javascript">
            tmntag.cmd.push(function () { tmntag.adTag('side_ad', false); });
        </script>
    </div>
    
        <article class="pipeline_stories">
            <div class="pipeline_title">
                <h2><a href="/pipeline">PIPELINE STORIES</a>
                </h2>
                <a href="mailto:tips@anandtech.com">+ Submit News</a>
                <div class="clrflt"></div>
            </div>

            <strong>
                <a href="/show/11294/amd-announces-radeon-pro-duo-polaris">AMD Announces Radeon Pro Duo (Polaris) - Double Polaris for Content Creation</a>
                <img src="/Content/images/dell_reveal_arrow.png" alt="">
            </strong>

            <span><a href="/show/11293/arm-announces-mali-c71-automotive-isp">ARM Announces Mali-C71: Their First Automotive-Grade Image Signal Processor</a></span>
            <span><a href="/show/11289/asus-vivopc-x-vrready-console-now-available">ASUS VivoPC X Console Now Available: Core i5, GeForce GTX 1060 for $799</a></span>
                 
            <ul>
                    <li ><a href="/show/11291/lenovo-launches-2in1-flex-11-chromebook-quadcore-arm-soc-4-gb-ram-from-279">Lenovo Launches 2-in-1 Flex 11 Chromebook: Quad-Core SoC, 4 GB RAM, from $279</a></li>
                    <li ><a href="/show/11286/eizo-announces-coloredge-prominence-cg3145-315-dci4k-98-p3-hdr10-1m1-contrast">EIZO Announces ColorEdge Prominence CG3145: 4096x2160, 98% P3 and HDR10</a></li>
                    <li ><a href="/show/11283/toshiba-launches-n300-hdds-for-nas-up-to-8-tb-up-to-240-mbs">Toshiba Launches N300 HDDs for NAS: Up to 8 TB, Up to 240 MB/s</a></li>
                    <li ><a href="/show/11288/dell-announces-new-uhd-hdr10-up2718q-display-and-two-infinityedge-displays">Dell Announces UP2718Q HDR Display, And Two InfinityEdge Displays</a></li>
                    <li ><a href="/show/11270/giveaway-ocz-rd400-vx500-ssds">Giveaway: OCZ RD400 &amp; VX500 SSDs</a></li>
                    <li ><a href="/show/11282/xiaomi-announces-mi-6">Xiaomi Announces Mi 6: 5.15-inch, Snapdragon 835 SoC, 6GB LPDDR4x</a></li>
                    <li ><a href="/show/11280/amd-announces-the-radeon-rx-500-series-polaris">AMD Announces the Radeon RX 500 Series: Polaris Refreshed, Starting Today</a></li>
                    <li ><a href="/show/11281/dell-to-offer-toshiba-hk4-sata-ssds-in-poweredge-servers">Dell To Offer Toshiba HK4 SATA SSDs In PowerEdge Servers</a></li>
                    <li ><a href="/show/11273/adata-launches-premier-one-uhsii-sd-cards">ADATA Launches Premier ONE UHS-II SD Cards: 3D MLC, Up to 290 MB/s, V90 Labels</a></li>
            </ul>

        </article>

    <div id="side_ad2">
        <script type="text/javascript">
            tmntag.cmd.push(function () { tmntag.adTag('side_ad2', false); });
        </script>
    </div>

    

        <article class="twitter">
            <h2>TWEETS <img src="/Content/images/twiiter_bird.png" alt="">
            </h2>
            <div class="twitter_box">
                <div class="twitter_cont">

                    <ul>
                            <li><a href="https://twitter.com/RyanSmithAT"><span>RyanSmithAT</span></a>: <a href="https://twitter.com/RyanSmithAT/status/856857093856403457">@BlnaryMlke @JarthallT Actually it's a lot of fun (not that I have any time to play mine). But no, no Switches involved.</a></li>
                            <li><a href="https://twitter.com/RyanSmithAT"><span>RyanSmithAT</span></a>: <a href="https://twitter.com/RyanSmithAT/status/856854999988445184">@AcheronViper Absolutely</a></li>
                            <li><a href="https://twitter.com/RyanSmithAT"><span>RyanSmithAT</span></a>: <a href="https://twitter.com/RyanSmithAT/status/856846250691506185">@BlnaryMlke That is admittedly the idea. I don't want to spoil too much. Just a teaser will do</a></li>
                            <li><a href="https://twitter.com/IanCutress"><span>IanCutress</span></a>: <a href="https://twitter.com/IanCutress/status/856844005442818048">@BiostarUSA Link to where can buy?</a></li>
                            <li><a href="https://twitter.com/RyanSmithAT"><span>RyanSmithAT</span></a>: <a href="https://twitter.com/RyanSmithAT/status/856843825448443904">@BlnaryMlke Fun things will happen. And I don't mean that sarcastically</a></li>
                            <li><a href="https://twitter.com/RyanSmithAT"><span>RyanSmithAT</span></a>: <a href="https://twitter.com/RyanSmithAT/status/856843378226606080">Tomorrow will be a fun day</a></li>
                            <li><a href="https://twitter.com/IanCutress"><span>IanCutress</span></a>: <a href="https://twitter.com/IanCutress/status/856783511671504897">@anshelsag Yet. At least now you have an umbrella</a></li>
                            <li><a href="https://twitter.com/ganeshts"><span>ganeshts</span></a>: <a href="https://twitter.com/ganeshts/status/856721613282189312">Is anyone contemplating a 7700K build going to use anything other than an SSD as a boot drive? https://t.co/cioSjAs6Y7</a></li>
                            <li><a href="https://twitter.com/IanCutress"><span>IanCutress</span></a>: <a href="https://twitter.com/IanCutress/status/856633703749103618">@AgentNardz I've not bought anything special purpose. I just bring one of my $6 Dell laser mice + expect it to work… https://t.co/ghP7neoTeX</a></li>
                            <li><a href="https://twitter.com/IanCutress"><span>IanCutress</span></a>: <a href="https://twitter.com/IanCutress/status/856631289285423104">I should bring mouse mats with me on business trips. Stop with the glass tables already.</a></li>
                            <li><a href="https://twitter.com/IanCutress"><span>IanCutress</span></a>: <a href="https://twitter.com/IanCutress/status/856551408128204800">Optane for consumers #1: Caching SSDs

Tip @Techmeme https://t.co/gMrOpPLVU9</a></li>
                            <li><a href="https://twitter.com/ganeshts"><span>ganeshts</span></a>: <a href="https://twitter.com/ganeshts/status/844688365890908160">@BrettHowse @majornelson QNAP has some unique well-developed features such as Virtualization Station (QEMU, made easy to use)</a></li>
                            <li><a href="https://twitter.com/ganeshts"><span>ganeshts</span></a>: <a href="https://twitter.com/ganeshts/status/844687923828080640">@BrettHowse @majornelson Particular choice depends on needed feature set. Syno can enable 'privately hosted' G-Suite/Slack 'replacement'</a></li>
                            <li><a href="https://twitter.com/ganeshts"><span>ganeshts</span></a>: <a href="https://twitter.com/ganeshts/status/844685865691492353">@BrettHowse @majornelson Business use-cases / multi-employee offices - Synology, Home use - QNAP's feature set is better</a></li>
                            <li><a href="https://twitter.com/ganeshts"><span>ganeshts</span></a>: <a href="https://twitter.com/ganeshts/status/841766888728272896">@chrisheinonen Can we use wireless HEOS speakers for the surround and rear channels with these AVRs?</a></li>
                    </ul>

                    
                </div>

                <a class="twitter_follow_btn pie" href="http://twitter.com/anandtech">Follow <span>@</span>ANANDTECH</a>
            </div>
            <strong><img src="/Content/images/twitter_down_arrow.png" alt=""></strong>
        </article>


    <div style="clear: both;">&nbsp;</div>

    <div id="side_ad3">
        <script type="text/javascript">
            tmntag.cmd.push(function() { tmntag.adTag('side_ad3', false); });
        </script>
    </div>

</aside>
        <div class="clear"></div>

        <div class="header_ad hide_resp" id="footer_ad">
            <script type="text/javascript">
                tmntag.cmd.push(function () { tmntag.adTag('footer_ad', false); });
            </script>
        </div>
        <div class="header_ad show_resp" style="margin-bottom: 15px;" id="resp_foooter_ad">
            <script type="text/javascript">
                tmntag.cmd.push(function () { tmntag.adTag('resp_footer_ad', false); });
            </script>
        </div>

    </section>

    <footer class="footer">

        <div class="links">
            <h2>LINKS</h2>
            <div class="clear"></div>
            <ul>
                <li><a href="/">Home</a></li>
                <li><a href="/home/about/">About</a></li>
                <li><a href="http://forums.anandtech.com">Forums</a></li>
                <li><a href="/rss/">RSS</a></li>
                <li><a href="/pipeline/">Pipeline News</a></li>
                <li><a href="/bench/">Bench</a></li>
                <li><a href="/gallery/">Galleries</a></li>
                <li><a href="http://purch.com/terms-of-use/">Terms of Use</a></li>
                <li><a href="http://purch.com/copyright-policy/">Copyright Policy</a></li>
                <li><a href="http://www.purch.com/about/#contact">Contact Us</a></li>
            </ul>
        </div>

        <div class="links">
            <h2>TOPICS</h2>
            <div class="clear"></div>
            <ul>
                <li><a href="/tag/cpus">CPUs</a></li>
                <li><a href="/tag/mb">Motherboards</a></li>
                <li><a href="/tag/storage">SSD/HDD</a></li>
                <li><a href="/tag/gpus">GPUs</a></li>
                <li><a href="/tag/mobile">Mobile</a></li>
                <li><a href="/tag/enterprise">Enterprise & IT</a></li>
                <li><a href="/tag/smartphones">Smartphones </a></li>
                <li><a href="/tag/memory">Memory</a></li>
                <li><a href="/tag/casecoolingpsus">Cases/Cooling/PSU(s) </a></li>
            </ul>
        </div>

        <div class="links link2">
            <ul>
                <li><a href="/tag/displays">Displays </a></li>
                <li><a href="/tag/mac">Mac </a></li>
                <li><a href="/tag/systems">Systems </a></li>
                <li><a href="/tag/cloud-computing">Cloud </a></li>
                <li><a href="/tag/tradeshows">Trade Shows </a></li>
                <li><a href="/tag/guides">Guides</a></li>
            </ul>
        </div>

        <div class="links">
            <h2>FOLLOW</h2>
            <div class="clear"></div>
            <ul class="follow">
                <li>
                    <a href="http://www.facebook.com/AnandTech/">
                        <img src="/Content/images/icon-facebook2.png" alt=""><span>Facebook</span>
                    </a>
                </li>
                <li>
                    <a href="http://twitter.com/AnandTech">
                        <img src="/Content/images/icon-twitter2.png" alt=""><span>Twitter</span>
                    </a>
                </li>
                <li>
                    <a href="/rss/">
                        <img src="/Content/images/icon-rss2.png" alt=""><span>RSS</span>
                    </a>
                </li>
            </ul>
        </div>
        <div class="clear"></div>

        <div class="footer_left">The Most Trusted in Tech Since 1997</div>
        <div class="footer_right">
            <ul>
                <li><a href="/home/about/">About</a></li>
                <li><a href="http://purch.com/advertise/">Advertising</a></li>
                <li class="nomrgn"><a href="http://purch.com/privacy-policy/">Privacy Policy</a></li>                
            </ul>
            <a href="http://purch.com"><img style="margin-top: 10px;" src="/Content/images/PurchFooterLogo-Transparent.png" alt="purch" /></a>
            <span>Copyright &copy; 2017. All rights reserved.</span>
        </div>
        <div class="clear"></div>
    </footer>

    <div class="rsp_ft">
        <div class="footer_resp">
            <ul class="tabs">
                <li class="click_btn"><a href="#">TOPICS</a></li>
                <li><a href="#">FOLLOW</a></li>
                <li class="right"><a href="#">ABOUT</a></li>
            </ul>
            <div class="clear"></div>
        </div>
        <section class="panes">
            <div class="topic_sec">
                <div class="topic">
                    <span class="blk_arrow"><img src="/Content/images/gryBg1.png" alt=""></span>
                    <div class="topic_box">
                        <ul>
                            <li><a href="/tag/cpus">CPUs</a></li>
                            <li><a href="/tag/mb">Motherboards</a></li>
                            <li><a href="/tag/storage">SSD/HDD</a></li>
                            <li><a href="/tag/gpus">GPUs</a></li>
                            <li><a href="/tag/mobile">Mobile</a></li>
                        </ul>
                        <div class="clear"></div>
                    </div>

                    <div class="topic_box">
                        <ul>
                            <li><a href="/tag/enterprise">Enterprise & IT</a></li>
                            <li><a href="/tag/smartphones">Smartphones </a></li>
                            <li><a href="/tag/memory">Memory</a></li>
                            <li><a href="/tag/casecoolingpsus">Cases/Cooling/PSU(s) </a></li>
                            <li><a href="/tag/displays">Displays </a></li>
                        </ul>
                        <div class="clear"></div>
                    </div>

                    <div class="topic_box no_mar">
                        <ul>
                            <li><a href="/tag/mac">Mac </a></li>
                            <li><a href="/tag/systems">Systems </a></li>
                            <li><a href="/tag/cloud-computing">Cloud </a></li>
                            <li><a href="/tag/tradeshows">Trade Shows </a></li>
                            <li><a href="/tag/guides">Guides</a></li>
                        </ul>
                        <div class="clear"></div>
                    </div>
                    <div class="clear"></div>
                </div>
            </div>
        </section>

        <section class="panes">
            <div class="topic_sec">
                <div class="topic">
                    <span class="blk_arrow left"><img src="/Content/images/gryBg1.png" alt=""></span>
                    <div class="follow_block ctr">
                        <a href="http://www.facebook.com/AnandTech/"><img src="/Content/images/icon-facebook2.png" alt="">Facebook</a>
                    </div>

                    <div class="follow_block ctr">
                        <a href="http://www.twitter.com/AnandTech"><img src="/Content/images/icon-twitter2.png" alt="">Twitter</a>
                    </div>

                    <div class="follow_block ctr">
                        <a href="/rss/"><img src="/Content/images/icon-rss2.png" alt="">RSS</a>
                    </div>
                    <div class="clear"></div>
                </div>
            </div>
        </section>

        <section class="panes">
            <div class="topic_sec">
                <div class="topic">
                    <span class="blk_arrow right"><img src="/Content/images/gryBg1.png" alt=""></span>
                    <div class="follow_block ctr">
                        <a href="/home/about/">About</a>
                    </div>

                    <div class="follow_block ctr">
                        <a href="http://purch.com/advertise/">Advertising</a>
                    </div>

                    <div class="follow_block ctr">
                        <a href="http://purch.com/privacy-policy/">Privacy Policy</a>
                    </div>

                    <div class="follow_block ctr">
                        <a href="http://www.purch.com/about/#contact">Contact Us</a>
                    </div>

                    <div class="follow_block ctr">
                        <a href="http://purch.com/terms-of-use/">Terms of Use</a>
                    </div>

                    <div class="follow_block ctr">
                        <a href="http://purch.com/copyright-policy/">Copyright Policy</a>
                    </div>

                    <div class="follow_block ctr">
                        <a href="/account/fullsite?r=%2fshow%2f11294%2famd-announces-radeon-pro-duo-polaris">Show Full Site</a>
                    </div>


                    <div class="clear"></div>
                    <div class="footer_copy">Copyright &copy; 2017. All rights reserved.</div>
                </div>
            </div>
        </section>


        <div class="mobi-footer">
            <div class="mobile"><a href="#">BENCH</a></div>
            <div class="topic_sec">
                <div class="bench_box show_resp2">
                    <div class="bench_carousel show_resp2">
                        <ul>
                            <li><a href="/Bench/CPU"><img src="/Content/images/bench_li_pic1.jpg" alt=""><span>CPU</span></a></li>
                            <li><a href="/Bench/SSD"><img src="/Content/images/bench_li_pic2.jpg" alt=""><span>SSD</span></a></li>
                            <li><a href="/Bench/GPU13"><img src="/Content/images/gpubench2013.jpg" alt=""><span>GPU<br>2013</span></a></li>
                            <li><a href="/Bench/GPU12"><img src="/Content/images/bench_li_pic3.jpg" alt=""><span>GPU<br>2012</span></a></li>
                            <li><a href="/Bench/Smartphone11"><img src="/Content/images/bench_li_pic5.jpg" alt=""><span>Smartphone<br>2011</span></a></li>
                            <li><a href="/Bench/Mobile"><img src="/Content/images/bench_li_pic6.jpg" alt=""><span>Mobile</span></a></li>
                        </ul>
                        <div class="clear"></div>
                    </div>
                </div>
            </div>
            <div class="mobile"><a href="#">TOPICS</a></div>

            <div class="topic_sec">
                <div class="topic res_topic">
                    <div class="topic_box res_topicBox">
                        <ul>
                            <li><a href="/tag/cpus">CPUs</a></li>
                            <li><a href="/tag/mb">Motherboards</a></li>
                            <li><a href="/tag/storage">SSD/HDD</a></li>
                            <li><a href="/tag/gpus">GPUs</a></li>
                            <li><a href="/tag/mobile">Mobile</a></li>
                            <li><a href="/tag/enterprise">Enterprise & IT</a></li>
                            <li><a href="/tag/smartphones">Smartphones </a></li>
                            <li><a href="/tag/memory">Memory</a></li>
                        </ul>
                        <div class="clear"></div>
                    </div>
                    <div class="topic_box no_mar res_topicBox">
                        <ul>
                            <li><a href="/tag/casecoolingpsus">Cases/Cooling/PSU(s) </a></li>
                            <li><a href="/tag/displays">Displays </a></li>
                            <li><a href="/tag/mac">Mac </a></li>
                            <li><a href="/tag/systems">Systems </a></li>
                            <li><a href="/tag/cloud-computing">Cloud </a></li>
                            <li><a href="/tag/tradeshows">Trade Shows </a></li>
                            <li><a href="/tag/guides">Guides</a></li>
                        </ul>
                        <div class="clear"></div>
                    </div>
                    <div class="clear"></div>
                </div>
            </div>

            <div class="mobile"><a href="#">FOLLOW</a></div>
            <div class="topic_sec">
                <div class="topic res_topic">
                    <div class="follow_block">
                        <a href="http://www.facebook.com/AnandTech/"><img src="/Content/images/icon-facebook2.png" alt="">Facebook</a>
                    </div>

                    <div class="follow_block">
                        <a href="http://www.twitter.com/AnandTech"><img src="/Content/images/icon-twitter2.png" alt="">Twitter</a>
                    </div>

                    <div class="follow_block width">
                        <a href="/rss/"><img src="/Content/images/icon-rss2.png" alt="">RSS</a>
                    </div>
                    <div class="clear"></div>
                </div>
            </div>
            <div class="mobile"><a href="#">ABOUT</a></div>
            <div class="topic_sec">
                <div class="topic res_topic">
                    <div class="topic_box no_mar">
                        <ul>
                            <li><a href="/home/about/">About</a></li>
                            <li><a href="http://purch.com/advertise/">Advertising</a></li>
                            <li><a href="http://purch.com/privacy-policy/">Privacy Policy</a></li>           
                            <li><a href="http://www.purch.com/about/#contact">Contact Us</a></li>
                            <li><a href="/account/fullsite?r=%2fshow%2f11294%2famd-announces-radeon-pro-duo-polaris">Show Full Site</a></li>
                            <li class="nomar">Copyright &copy; 2017. All rights reserved.</li>
                        </ul>
                        <div class="clear"></div>
                    </div>
                    <div class="clear"></div>
                </div>

            </div>

        </div>

    </div>

    <div class="login_popup">
        <div id="inlineLogin">
            <h2>Log in</h2>
            <h3><span id="ilMessage">Don't have an account? <a href="/Account/Register?r=%2fshow%2f11294%2famd-announces-radeon-pro-duo-polaris">Sign up now</a></span></h3>
            <div class="login_left">
                <form action="#">
                    <div class="login_form">
                        <label>Username</label>
                        <input id="UserName" name="UserName" type="text" class="login_field">

                        <label>Password</label>
                        <input id="Password" name="Password" type="password" class="login_field">

                        <label class="fl-lt" style="margin-right: 10px;" for="RememberMe">Remember Me</label>
                        <input class="fl-lt" id="RememberMe" name="RememberMe" type="checkbox" value="true" /><input name="RememberMe" type="hidden" value="false" />
                        <input onclick="DoLogin(); return false;" name="" type="submit" class="login_btn" id="inlineLoginButton" value="LOG IN"><img alt="" src="/Content/images/ajax-loader.gif" id="ilAjaxLoader" />
                        <div class="clear"></div>
                    </div>
                </form>
                <div id="ilLost">
                    <a href="/Account/ResetPassword?r=%2fshow%2f11294%2famd-announces-radeon-pro-duo-polaris">Lost your password?</a>
                </div>
                <div id="ilTerms">
                    We’ve updated our terms. By continuing to use the site and/or by logging into your account, you agree to the Site’s updated <a target="_blank" href="http://purch.com/terms-of-use/">Terms of Use</a> and <a target="_blank" href="http://purch.com/privacy-policy/">Privacy Policy</a>.
                </div>
            <div class="clear"></div>
        </div>
</div></div>
    <div id="oop_ad">
        <script type="text/javascript">
            tmntag.cmd.push(function () { tmntag.adTag('oop_ad', false); });
        </script>
    </div>
    <div id="1x1">
        <script type="text/javascript">
            tmntag.cmd.push(function () { tmntag.adTag('1x1', false); });
        </script>
    </div>
    <!-- Quantcast Tag -->
    <script type="text/javascript">
        var _qevents = _qevents || [];

        (function () {
            var elem = document.createElement('script');
            elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge") + ".quantserve.com/quant.js";
            elem.async = true;
            elem.type = "text/javascript";
            var scpt = document.getElementsByTagName('script')[0];
            scpt.parentNode.insertBefore(elem, scpt);
        })();

        _qevents.push({
            qacct: "p-bduwCJZfRi0AI"
        });
    </script>

    <noscript>
        <div style="display: none;">
            <img src="//pixel.quantserve.com/pixel/p-bduwCJZfRi0AI.gif" border="0" height="1" width="1" alt="Quantcast" />
        </div>
    </noscript>
    <!-- End Quantcast tag -->
    <!-- Begin omniture Beacon -->
        <script id="omnitureProperties" language="JavaScript" type="text/javascript">
            

            var g_o = {};

            g_o.prop15 = "D=v15";
            g_o.eVar15 = "Non Member";
            g_o.prop35 = "";

            g_o.pageName = "anand:edt:11294:AMD Announces Radeon Pro Duo (Polaris) - Double Polaris for Content Creation:pg1";
            g_o.channel = "Editorial";
            g_o.prop2 = "D=v2";
            g_o.eVar2 = "GPUs";
            g_o.prop4 = "D=v4";
            g_o.eVar4 = "News";
            g_o.prop5 = "D=v5";
            g_o.eVar5 = "AMD Announces Radeon Pro Duo (Polaris) - Double Polaris for Content Creation";
            g_o.prop6 = "D=v6";
            g_o.eVar6 = "anand-edt-11294";
                                        
            g_o.prop34 = "GPUs|AMD|Radeon|VR|Polaris|Radeon Pro";
                

            //var s_code = s.t(); if (s_code) document.write(s_code);

        </script>
    <!-- End omniture Beacon -->
            <script type="text/javascript">
            var _gaq = _gaq || [];
            _gaq.push(['_setAccount', 'UA-1721979-1']);
            _gaq.push(['_trackPageview']);
            dataLayer.push({ 'OmnitureVars': g_o });

            (function () {
                var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
                ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
                var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
            })();
        </script>
    <!--BEGIN QUALTRICS SITE INTERCEPT-->
    <script type='text/javascript'>
(function(){var g=function(e,h,f,g){
this.get=function(a){for(var a=a+"=",c=document.cookie.split(";"),b=0,e=c.length;b<e;b++){for(var d=c[b];" "==d.charAt(0);)d=d.substring(1,d.length);if(0==d.indexOf(a))return d.substring(a.length,d.length)}return null};
this.set=function(a,c){var b="",b=new Date;b.setTime(b.getTime()+6048E5);b="; expires="+b.toGMTString();document.cookie=a+"="+c+b+"; path=/; "};
this.check=function(){var a=this.get(f);if(a)a=a.split(":");else if(100!=e)"v"==h&&(e=Math.random()>=e/100?0:100),a=[h,e,0],this.set(f,a.join(":"));else return!0;var c=a[1];if(100==c)return!0;switch(a[0]){case "v":return!1;case "r":return c=a[2]%Math.floor(100/c),a[2]++,this.set(f,a.join(":")),!c}return!0};
this.go=function(){if(this.check()){var a=document.createElement("script");a.type="text/javascript";a.src=g+ "&t=" + (new Date()).getTime();document.body&&document.body.appendChild(a)}};
this.start=function(){var a=this;window.addEventListener?window.addEventListener("load",function(){a.go()},!1):window.attachEvent&&window.attachEvent("onload",function(){a.go()})}};
try{(new g(100,"r","QSI_S_ZN_esT1tHB2Dfql5uB","//znest1thb2dfql5ub-techmedianetwork.siteintercept.qualtrics.com/WRSiteInterceptEngine/?Q_ZID=ZN_esT1tHB2Dfql5uB&Q_LOC="+encodeURIComponent(window.location.href))).start()}catch(i){}})();
    </script><div id='ZN_esT1tHB2Dfql5uB'><!--DO NOT REMOVE-CONTENTS PLACED HERE--></div>
<!--END SITE INTERCEPT-->    

        <script type="application/ld+json">
            {
            "@context": "http://schema.org",
            "@type": "NewsArticle",
            "mainEntityOfPage": {
            "@type": "WebPage",
            "@id": "http://www.anandtech.com/show/11294/amd-announces-radeon-pro-duo-polaris"
            },
            "headline": "AMD Announces Radeon Pro Duo (Polaris) - Double Polaris for Content Creation",
            "image": {
            "@type": "ImageObject",
            "url": "http://images.anandtech.com/doci/11294/produocard_678x452.jpg",
            "height": "452",
            "width": "678"
            },
            "author": {
            "@type": "Person",
            "name": "Ryan Smith"
            },
            "publisher": {
                "@type": "Organization",            
                "@id" : "#AnandTechOrg",
                "name": "AnandTech",
                "url": "http://www.anandtech.com",
                "logo": {
                    "@type": "ImageObject",
                    "url": "http://www.anandtech.com/content/images/rss_logo.png",
                    "width": "400",
                    "height": "400"
                }
            },
            "ArticleSection": "GPUs",
            "keywords": "Model.Content.PrimaryTag.Name,AMD,Radeon,VR,Polaris,Radeon Pro",
            "datePublished": "2017-04-25",
            "dateModified": "2017-04-25",
            "description": "Back in 2016 AMD launched the Radeon Pro Duo, an interesting take on a semi-pro workstation card. As a dual-GPU Fiji card wasn&amp;rsquo;t going..."
            }
        </script>



<!--  .41 -->

</body>
</html>
