
<!DOCTYPE html>
<html>
<!--[if IE 6]> <html class="ie6"> <![endif]-->
<!--[if IE 7]> <html class="ie7"> <![endif]-->
<!--[if IE 8]> <html class="ie8"> <![endif]-->
<!--[if IE 9]> <html class="ie9"> <![endif]-->

<head>
    <script type="text/javascript" src="/Scripts/mobile.min.js"></script>
    <meta http-equiv="Content-Type" content="text/html; charset=utf-8" />
        <meta name="viewport" content="width=device-width, initial-scale=1.0" />
        <meta name="application-name" content="AnandTech" />
    <meta name="google-site-verification" content="QejUZTJaqCr781DA0W_JNGjf4wS2xyffL3ohvIuRESc" />
    <meta property="article:publisher" content="https://www.facebook.com/AnandTech" />
    <link rel="shortcut icon" href="/favicon.ico" />
    <link rel="apple-touch-icon" sizes="144x144" href="/content/images/podcast_a_huge.png" />
    <link rel="alternate" type="application/rss+xml" title="RSS Feed for AnandTech.com" href="/rss/" />

    <title>Palit Announces KalmX: A Passively-Cooled GeForce GTX 1050 Ti Graphics Card</title>                                                                            
     
    <link href="http://fonts.googleapis.com/css?family=Rokkitt:400,700" rel="stylesheet" type="text/css">
    <link href="http://fonts.googleapis.com/css?family=Arimo:400,400italic,700,700italic" rel="stylesheet" type="text/css">
    <!--[if IE]><style type="text/css">.pie {behavior:url(/Content/PIE.htc);}</style><![endif]-->
    <link href="/Content/css?v=wnljD6QmlvZCKRyRqswVfIK-UuiaCaxzDBqi_-IacQA1" rel="stylesheet"/>

<link href="/Content/resp?v=bLpsGHlbt2J0jFe7q4kOjMR6XTWKxEGuyW8fHKDd5HM1" rel="stylesheet"/>
    <!--[if lt IE 9]>
        <link type="text/css" href="/content/ie8.css" rel="stylesheet" />
        <script src="//cdnjs.cloudflare.com/ajax/libs/html5shiv/3.6.2pre/html5shiv.js"></script>
    <![endif]-->
    <script src="/bundles/jquery?v=guGiAVIp0f1T2TxJO-1NYkUT4F2gOxZwD3D5fOxH8tI1"></script>

    <script src="/bundles/javascript?v=3zoMUnHQHQfKEAEU_MI-Vwh0i7NhmCdIOW4S7phdnJo1"></script>

    <script type='text/javascript' src="/Scripts/dynamic.js"></script>

    <script type="text/javascript">
        var tmntag = tmntag || {};
        tmntag.cmd = tmntag.cmd || [];
        (function() {
            var tmnhead = document.createElement('script');
            tmnhead.async = true;
            tmnhead.type = 'text/javascript';
            tmnhead.src = ('https:'==document.location.protocol?'https:':'http:')+'//ads.servebom.com/tmnhead.js';
            var node = document.getElementsByTagName('script')[0];
            node.parentNode.insertBefore(tmnhead, node);
        })();
        tmntag.cmd.push(function(){
            if (screenContext != 'mobile') {
                tmntag.placement('2002');
            } else {
                tmntag.placement('2012');
            }
                tmntag.target({ "ccat1": "gpus" });
            tmntag.target({ "ctype": "pipeline" });
                tmntag.target({ "kw": "gpus,palit,geforce,nvidia,pascal,gp107,kalmx" });

            tmntag.start();
        });
    </script>

    
    

    
        <link rel="canonical" href="http://www.anandtech.com/show/11106/palit-announces-kalmx-passively-cooled-geforce-gtx-1050-ti-graphics-card" />
            <link rel="shortlink" href="http://www.anandtech.com/show/11106" />
    <meta property="og:title" content="Palit Announces KalmX: A Passively-Cooled GeForce GTX 1050 Ti Graphics Card" />
    <meta property="og:type" content="article" />
    <meta property="og:url" content="http://www.anandtech.com/show/11106/palit-announces-kalmx-passively-cooled-geforce-gtx-1050-ti-graphics-card" />
    <meta property="og:image" content="http://images.anandtech.com/doci/11106/palit_kalmx_678_678x452.jpg" />
    <meta name="author" content="Anton Shilov" />

    <script type="text/javascript">

        var loggedIn = false;
        var isRoot = false;
    </script>
    <script src="/bundles/comments?v=4dsDdpYDBE_hkYPqV3fRU23zZmeXjfy10FIyxvSlyEk1"></script>

    <script type="text/javascript">

        $(document).ready(function () {
            $('a.icAddComment').click(DoTopPost);

        });

    </script>


</head>
<body>
    <!-- Google Tag Manager -->
    <noscript>
        <iframe src="//www.googletagmanager.com/ns.html?id=GTM-PV2DVS"
                height="0" width="0" style="display:none;visibility:hidden"></iframe>
    </noscript>
    <script>
(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push(
	{'gtm.start': new Date().getTime(),event:'gtm.js'}
	);var f=d.getElementsByTagName(s)[0],
	j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
	'//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
	})(window,document,'script','dataLayer','GTM-PV2DVS');</script>
    <!-- End Google Tag Manager -->
    <!-- Begin comScore Tag -->
    <script>
        var _comscore = _comscore || [];
        _comscore.push({ c1: "2", c2: "6035753" });
        (function () {
            var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
            s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
            el.parentNode.insertBefore(s, el);
        })();
    </script>
    <noscript>
        <img src="http://b.scorecardresearch.com/p?c1=2&c2=6035753&cv=2.0&cj=1" />
    </noscript>
    <!-- End comScore Tag -->
    <header class="header">
        <div class="header_top">
            <div class="header_ad" id="header_ad">
                <script type="text/javascript">
                    tmntag.cmd.push(function () { tmntag.adTag('header_ad', false); });
                </script>
            </div>
            <div class="logo">
                <a href="/">
                    <img src="/Content/images/logo2.png" alt="">
                </a>
            </div>
            <div class="header_top_right">
                <div class="search_area">
                    <form action="/SearchResults" method="get">
                        <div class="search">
                            <input name="q" type="text" class="search_field">
                            <input name="" type="submit" class="search_btn" value="search">
                            <div class="clear"></div>
                        </div>
                        <div class="login">
                                <span id="loginHeader" style="display: none;">
                                    Welcome <a href="/Account/Details"><b><span id="loginUser"></span></b></a>
                                    <a href="/Account/Logout?r=%2fshow%2f11106%2fpalit-announces-kalmx-passively-cooled-geforce-gtx-1050-ti-graphics-card">Log out</a>
                                </span>
                                <span id="logoutHeader">
                                    <a id="loginTop" href="/Account/Login?r=%2fshow%2f11106%2fpalit-announces-kalmx-passively-cooled-geforce-gtx-1050-ti-graphics-card">Login</a>
                                    <a href="/Account/Register?r=%2fshow%2f11106%2fpalit-announces-kalmx-passively-cooled-geforce-gtx-1050-ti-graphics-card">Register</a>
                                </span>
                        </div>
                        <div class="clear"></div>
                    </form>
                </div>

                    <div class="header_right_btm">
                        <span>
                            <a href="http://www.twitter.com/AnandTech">
                                <img src="/Content/images/icon-twitter.png" alt="">
                            </a>
                            <a href="http://www.facebook.com/AnandTech/">
                                <img src="/Content/images/icon-facebook.png" alt="">
                            </a>
                            <a href="/rss/">
                                <img src="/Content/images/icon-rss.png" alt="">
                            </a>
                        </span>

                        <ul>
                            <li><a href="/home/about/">ABOUT</a></li>
                            <li><a href="/bench/">BENCH</a></li>
                            <li><a href="http://forums.anandtech.com">FORUMS</a></li>
                            <li><a href="/tag/podcast">PODCAST</a></li>
                        </ul>
                        <div class="clear"></div>
                    </div>
            </div>
            <div class=" clrflt"></div>
        </div>

        <div class="header_top_resp">
            <div class="logo_resp">
                <a href="/"><img src="/Content/images/logo_resp.png" alt=""></a>

            </div>
            
            <div class="header_top_resp_right">

                <a class="search_icon" href="#"></a>
                <div class="drop_down_search">
                    <span class="blk"></span>
                    <form action="/SearchResults" method="get">
                        <div class="search">
                            <input name="q" type="text" class="search_field">
                            <input name="" type="submit" class="search_btn" value="search">
                            <div class="clear"></div>
                        </div>
                    </form>
                </div>
                <a class="home" href="#"></a>
                <div class="drop_down_home ">
                    <span class="blk"></span>
                    <a href="/home/about/">ABOUT</a>
                    <a href="/bench/">BENCH</a>
                    <a href="http://forums.anandtech.com">FORUMS</a>
                    <a href="/tag/podcast">PODCAST</a>
                    <a id="loginTopMobile" href="/Account/Login">LOGIN</a>
                    <a href="/Account/Register">REGISTER</a>
                </div>
                <a class="nav_icon show_resp2" href="#"></a>
                <div class="drop_down_nav">
                    <span class="blk"></span>
                    <div class="navmobile ignoreclick"><a href="#">PC Components<span>▼</span></a></div>
                    <div class="nav_sec">
                        <ul>
                            <li><a href="/tag/cpus">CPUs</a></li>
                            <li><a href="/tag/gpus">GPUs</a></li>
                            <li><a href="/tag/mb">Motherboards</a></li>
                            <li><a href="/tag/ssd">SSDs</a></li>
                            <li><a href="/tag/casecoolingpsus">Cases/Cooling/PSUs</a></li>
                            <li><a href="/tag/memory">Memory</a></li>
                            <li><a href="/tag/nas">NAS</a></li>
                            <li><a href="/tag/storage">Storage</a></li>
                        </ul>
                    </div>
                    <div class="navmobile ignoreclick"><a href="#">Smartphones &amp; tablets<span>▼</span></a></div>
                    <div class="nav_sec">
                        <ul>
                            <li><a href="/tag/smartphones">Smartphones</a></li>
                            <li><a href="/tag/tablets">Tablets</a></li>
                            <li><a href="/tag/huawei">Huawei</a></li>
                            <li><a href="/tag/htc">HTC</a></li>
                            <li><a href="/tag/samsung">Samsung</a></li>
                            <li><a href="/tag/google">Google/Android</a></li>
                            <li><a href="/tag/microsoft">Microsoft</a></li>
                            <li><a href="/tag/apple">Apple</a></li>
                            <li><a href="/tag/soc">SoCs</a></li>
                        </ul>
                    </div>
                    <div class="navmobile ignoreclick"><a href="#">Systems<span>▼</span></a></div>
                    <div class="nav_sec">
                        <ul>
                            <li><a href="/tag/laptops">Notebook Reviews</a></li>
                            <li><a href="/tag/desktops">Desktop Reviews</a></li>
                            <li><a href="/tag/mac">Mac Reviews</a></li>
                            <li><a href="/tag/ultrabook">Ultrabooks</a></li>
                        </ul>
                    </div>
                    <div><a href="/tag/enterprise">ENTERPRISE & IT</a></div>
                    <div><a href="/tag/wearables">WEARABLES</a></div>

                </div>
            </div>
        </div>
        
    <nav class="breadcrumb nowidth show_resp2">
        <ul>
            <li>
                <a href="/">Home</a><span>&gt;</span>
                    <a href="/tag/gpus">GPUs</a>
            </li>
        </ul>
        <div class="clear"></div>
    </nav>


        
        <nav class="nav inner_nav animenu">
            <input type="checkbox" id="button">
            <label for="button">Menu</label>
            <ul>
                <li>
                    <a href="#" class="ignoreclick">PC Components<span>▼</span></a>
                    <ul>
                        <li><a href="/tag/cpus">CPUs</a></li>
                        <li><a href="/tag/gpus">GPUs</a></li>
                        <li><a href="/tag/mb">Motherboards</a></li>
                        <li><a href="/tag/ssd">SSDs</a></li>
                        <li><a href="/tag/casecoolingpsus">Cases/Cooling/PSUs</a></li>
                        <li><a href="/tag/memory">Memory</a></li>
                        <li><a href="/tag/nas">NAS</a></li>
                        <li><a href="/tag/storage">Storage</a></li>
                    </ul>

                </li>
                <li>
                    <a href="#" class="ignoreclick">Smartphones &amp; tablets<span>▼</span></a>
                    <ul>
                        <li><a href="/tag/smartphones">Smartphones</a></li>
                        <li><a href="/tag/tablets">Tablets</a></li>
                        <li><a href="/tag/huawei">Huawei</a></li>
                        <li><a href="/tag/htc">HTC</a></li>
                        <li><a href="/tag/samsung">Samsung</a></li>
                        <li><a href="/tag/google">Google/Android</a></li>
                        <li><a href="/tag/microsoft">Microsoft</a></li>
                        <li><a href="/tag/apple">Apple</a></li>
                        <li><a href="/tag/soc">SoCs</a></li>
                    </ul>
                </li>
                <li>
                    <a href="#" class="ignoreclick">Systems<span>▼</span></a>
                    <ul>
                        <li><a href="/tag/laptops">Notebook Reviews</a></li>
                        <li><a href="/tag/desktops">Desktop Reviews</a></li>
                        <li><a href="/tag/mac">Mac Reviews</a></li>
                        <li><a href="/tag/ultrabook">Ultrabooks</a></li>
                    </ul>
                </li>
                <li>
                    <a href="/tag/enterprise" class="">Enterprise & IT</a>
                </li>
                <li>
                    <a href="/tag/wearables" class="">Wearables</a>
                </li>
            </ul>
        </nav>

            <nav class="topic_menu topic_inner" style="width: 280px; padding: 6px 0 0 6px;float: right;">
                <div class="fbholder-fp" style="float:left; margin-right: 15px;"><div class="fb-like" data-href="http://www.facebook.com/AnandTech" data-send="false" data-layout="button_count" data-width="100" data-show-faces="false" data-colorscheme="dark"></div></div>
                <a href="https://twitter.com/anandtech" class="twitter-follow-button" data-show-count="true" data-show-screen-name="false"></a>
                <script>!function (d, s, id) { var js, fjs = d.getElementsByTagName(s)[0]; if (!d.getElementById(id)) { js = d.createElement(s); js.id = id; js.src = "//platform.twitter.com/widgets.js"; fjs.parentNode.insertBefore(js, fjs); } }(document, "script", "twitter-wjs");</script>

            </nav>
            <nav class="topic_menu topic_inner">
                <ul>
                    
                    <li class="topin_title">TRENDING TOPICS</li>
                            <li class="nosep"><a href="/tag/intel">Intel</a></li>
                            <li><a href="/tag/gpus">GPUs</a></li>
                            <li><a href="/tag/cpus">CPUs</a></li>
                            <li><a href="/tag/nvidia">NVIDIA</a></li>
                            <li><a href="/tag/storage">Storage</a></li>
                            <li><a href="/tag/kaby-lake">Kaby Lake</a></li>
                            <li><a href="/tag/ssd">SSDs</a></li>
                            <li><a href="/tag/pascal">Pascal</a></li>
                            <li><a href="/tag/mobile">Mobile</a></li>
                </ul>
                <div class="clear"></div>
            </nav>
    </header>

    <section class="content">
            <section class="main_cont">

                

<div class="breadcrumb_area hide_resp2">
    <nav class="breadcrumb">
        <ul>
            <li><a href="/">Home</a><span>&gt;</span></li>
                <li><a href="/tag/gpus">GPUs</a></li>
        </ul>
        <div class="clear"></div>
    </nav>

    
    <div class="clear"></div>
</div>



<div class="review_blog">
    <div class="blog_top_left">
        <a href="/show/11106/palit-announces-kalmx-passively-cooled-geforce-gtx-1050-ti-graphics-card"><h1>Palit Announces KalmX: A Passively-Cooled GeForce GTX 1050 Ti Graphics Card</h1></a>
        <span>by <a href="#"><a class='b' href='/Author/191'>Anton Shilov</a></a> <em>on February 7, 2017 6:00 PM EST</em> </span>
        <ul class="hide_resp2">
            <li>Posted in</li>
            <li><a href="/tag/gpus">GPUs</a></li>
                <li><a href="/tag/palit">Palit</a></li>
                <li><a href="/tag/geforce">GeForce</a></li>
                <li><a href="/tag/nvidia">NVIDIA</a></li>
                <li><a href="/tag/pascal">Pascal</a></li>
                <li><a href="/tag/gp107">GP107</a></li>
                <li><a href="/tag/kalmx">KalmX</a></li>
        </ul>
    </div>

    <div class="blog_top_right show_resp2">
        <span><a href="#comments">1 <small>Comments</small></a></span>
        | <strong><a class="icAddComment" href="/Comment/NewComment/11106?page=1&commentPage=1&showAllComments=False">Add A Comment</a></strong>
    </div>
    <div class="blog_top_right hide_resp2">

            <span><a href="#comments">1 <small>Comments</small></a></span>
        <strong><a class="icAddComment" href="/Comment/NewComment/11106?page=1&commentPage=1&showAllComments=False">+ Add A<br>Comment</a></strong>
    </div>
    <div class="clear"></div>
</div>


<div class="sidepadding review">

                <div style="margin: 0 auto; text-align: center;">
                    <img src="http://images.anandtech.com/doci/11106/palit_kalmx_678_678x452.jpg" alt="" />
                </div>

            <div style="float: right; margin: 13px 0px 15px 15px;">
                <div id="middle_ad">
                    <script type="text/javascript">
                        tmntag.cmd.push(function () { tmntag.adTag('middle_ad', false); });
                    </script>
                </div>

                <div class="clear"></div>



            </div>


        <div class="articleContent">
            <p>Palit has quietly launched a passively-cooled graphics card based on NVIDIA&rsquo;s GeForce GTX 1050 Ti GPU. The sizeable board uses a large aluminum heatsink with heat pipes and requires substantial height clearance in a case. Meanwhile, its indisputable trump card is a lack of any noise.</p>

<p>Producers of graphics cards nowadays tend to differentiate from each other by using different cooling systems and increasing performance of their products by boosting GPU frequencies beyond the recommendations of GPU developers. Modern high-end graphics cards use coolers with two or even three fans with a low rotation speed to reduce noise levels, but it is hard to find a passively-cooled graphics board that produces no noise at all. Palit decided to go head first into this and developed a video card with a passive cooler featuring a contemporary GPU powered by NVIDIA&rsquo;s Pascal architecture under the brand KalmX.</p>

<p align="center"><a href="http://images.anandtech.com/doci/11106/palit_kalmx_2.jpg"><img alt="" src="http://images.anandtech.com/doci/11106/palit_kalmx_2_575px.jpg" /></a></p>

<p>The <a href="http://www.palit.com/palit/vgapro.php?id=2823&amp;lang=en&amp;pn=NE5105T018G1-1070H&amp;tab=ga">Palit GeForce GTX 1050 Ti KalmX</a> uses a unique PCB design and has a dual-slot aluminum heatsink that features two heat pipes. The card runs at reference frequencies (1290/1392 MHz base/boost for the GP107 GPU) and is equipped with 4 GB of GDDR5 memory operating at 7000 MT/s. The board does not require any additional power connectors as it consumes no more than 75 W, but its cooler is large and may not fit into some compact computers. As for connectivity, the board features an HDMI 2.0b output, a DisplayPort 1.4 as well as a dual-link DVI-D header.</p>

<p style="text-align: center;"><a href="http://images.anandtech.com/doci/11106/palit_kalmx_1.jpg"><img alt="" src="http://images.anandtech.com/doci/11106/palit_kalmx_1_575px.jpg" /></a></p>

<p>Palit did not announce MSRP of the GeForce GTX 1050 Ti KalmX and it is unclear whether the producer plans to charge a premium versus NVIDIA&rsquo;s MSPR for the GTX 1050 Ti ($139) for passive cooling. At press time, one of Amazon&rsquo;s partners was selling Palit&rsquo;s passively-cooled GeForce GTX 750 Ti KalmxX Silent 2 GB for $238, but such overprice is not common. If we get updated pricing, we&#39;ll update this news.</p>

<p><div class="clear"></div><div class="thumbTagContainer">Gallery: <a href="/Gallery/Album/5470" target="_blank">Palit Announces Passively-Cooled GeForce GTX 1050 Ti Graphics Card</a><div class="thumbsList" id="gallery"><ul><li><a href="/Gallery/Album/5470#1" target="_blank"><img src="http://images.anandtech.com/galleries/5470/p02823_bigimage_103858637c6fbae6b_thumb.jpg" width="85" height="85" border="0"/></a></li><li><a href="/Gallery/Album/5470#2" target="_blank"><img src="http://images.anandtech.com/galleries/5470/p02823_bigimage_103858637c6fbae6b_575px_thumb.jpg" width="85" height="85" border="0"/></a></li><li><a href="/Gallery/Album/5470#3" target="_blank"><img src="http://images.anandtech.com/galleries/5470/p02823_bigimage_165458637c7248c28_thumb.jpg" width="85" height="85" border="0"/></a></li><li><a href="/Gallery/Album/5470#4" target="_blank"><img src="http://images.anandtech.com/galleries/5470/p02823_bigimage_165458637c7248c28_575px_thumb.jpg" width="85" height="85" border="0"/></a></li><li><a href="/Gallery/Album/5470#5" target="_blank"><img src="http://images.anandtech.com/galleries/5470/p02823_bigimage_179458637c711aacc_thumb.jpg" width="85" height="85" border="0"/></a></li><li><a href="/Gallery/Album/5470#6" target="_blank"><img src="http://images.anandtech.com/galleries/5470/p02823_bigimage_179458637c711aacc_575px_thumb.jpg" width="85" height="85" border="0"/></a></li></ul><div class="boxclear"></div></div></div><div class="clear"></div></p>

<p>Related Reading:</p>

<ul>
	<li><a href="http://www.anandtech.com/show/11094/galax-adds-lowprofile-geforce-gtx-10501050-ti-oc-lp-graphics-cards-to-lineup">GALAX Launches Low Profile GeForce GTX 1050 OC and 1050 Ti OC</a></li>
	<li><a href="http://www.anandtech.com/show/11016/gigabyte-launches-lp-geforce-gtx-1050-1050-ti">GIGABYTE Quietly Launches Low Profile GeForce GTX 1050, 1050 Ti Graphics Cards</a></li>
	<li><a href="http://www.anandtech.com/show/10856/msi-adds-lowprofile-geforce-gtx-1050-ti-to-lineup">MSI Adds Low-Profile GeForce GTX 1050 Ti to Lineup</a></li>
</ul>

        </div>
            <p>
                Source:
                <a href="http://www.palit.com/palit/vgapro.php?id=2823&lang=en&pn=NE5105T018G1-1070H&tab=ga">Palit</a>
            </p>
        <div class="article_links">
            
        </div>
            <div class="clear"></div>
            <div class="fl-lt" style="clear: both; margin: 25px 0px 15px; height: 35px; width:150px;">
                <iframe src="//www.facebook.com/plugins/like.php?href=http://www.anandtech.com/show/11106/palit-announces-kalmx-passively-cooled-geforce-gtx-1050-ti-graphics-card&amp;width&amp;layout=button_count&amp;action=like&amp;show_faces=true&amp;share=true&amp;height=21&amp;appId=201944423199922" scrolling="no" frameborder="0" style="border:none; overflow:hidden; height:21px;" allowtransparency="true"></iframe>
            </div>
            <div class="fl-lt" style="margin: 25px 0px 15px; height: 35px; width:90px;">
                <div class="g-plusone" data-size="medium"></div>
                <script type="text/javascript">
                    (function () {
                        var po = document.createElement('script'); po.type = 'text/javascript'; po.async = true;
                        po.src = 'https://apis.google.com/js/platform.js';
                        var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(po, s);
                    })();
                </script>
            </div>
            <div class="fl-lt" style="margin: 25px 0px 15px; height: 35px; width:120px;">
                <a href="https://twitter.com/share" class="twitter-share-button" data-lang="en">Tweet</a>
                <script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src="https://platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script>
            </div>
            <div class="fl-rt" style="margin: 22px 0px 15px;">
                <div class="button left"><a href="/print/11106/palit-announces-kalmx-passively-cooled-geforce-gtx-1050-ti-graphics-card" class="print_article"><span>PRINT THIS ARTICLE</span></a></div>
            </div>
            <div class="fl-rt" style="margin: 22px 8px 15px; height: 0px;">
            </div>
            <div class="clear"></div>
            <div style="text-align: center;" id="resp_middle_ad">
                <script type="text/javascript">
                    tmntag.cmd.push(function () { tmntag.adTag('resp_middle_ad', false); });
                </script>
            </div>


</div>

    <div class="discussion" id="comments">
        
<script type="text/javascript">
    
    $(document).ready(function () {
        window.hasCommenting = true;        
        $('#icTopPost').click(DoTopPost);

        $("#icLoginLink").click(function (e) {
            window.gotoComment = true;

            $.fancybox.open([
                    {
                        href: '#inlineLogin'
                    }
                ], {
                    padding: 0,
                    titlePosition: 'inside',
                    transitionIn: 'none',
                    transitionOut: 'none',
                    afterShow: function (current, previous) {
                        $('#UserName').focus();

                    }
                });

            e.preventDefault();
            return false;

        });
        
        $("#inlineComment").click(function (e) {
            DoComment();
            e.preventDefault();
            return false;
        });

        $("div#comments a.jqc").click(function () {
            $.get(this.href, scrollComments);
            return false;
        });

    });
</script>
<div><a id="commentsAnchor"></a></div>
<ul id="icReplyHolder">
    <li id="replybox" class="blog_post_area" style="display: none;">
        <div class="blog_post_btm">
            <h3>Post Your Comment</h3>
            <span id="icMessage">
                    
                        Please <a id="icLoginLink" href="/Account/Login?r=%2fshow%2f11106%2fpalit-announces-kalmx-passively-cooled-geforce-gtx-1050-ti-graphics-card">log in</a> or <a href="/Account/Register?r=%2fshow%2f11106%2fpalit-announces-kalmx-passively-cooled-geforce-gtx-1050-ti-graphics-card">sign up</a> to comment. 
                    
                                                                                                                                                                                               
            </span>
            <textarea cols="10" rows="10" class="comment_txtarea" placeholder="Enter your comment" id="CommentInput" name="CommentInput"></textarea>
            <input name="" type="button" id="inlineComment" class="submit_comment_btn" value="Submit Comment" disabled="disabled">
            <img alt="" src="/Content/images/ajax-loader13.gif" id="icAjaxLoader"/>
            <input type="hidden" name="ParentCommentId" id="ParentCommentId" />
            <input type="hidden" name="ReplyLevel" id="ReplyLevel" />
            <input data-val="true" data-val-number="The field ContentId must be a number." data-val-required="The ContentId field is required." id="ContentId" name="ContentId" type="hidden" value="11106" />
            <div class="clear"></div>
        </div>
    </li>
</ul>

<div class="blog_comments">
    
    <a id="icTopPost" href="/Comment/NewComment/11106?page=1&commentPage=1&showAllComments=False" class="print_article top_post">POST A COMMENT</a>
    

    
        <h2>1 Comments</h2>
        <h3><a href="/comments/11106/palit-announces-kalmx-passively-cooled-geforce-gtx-1050-ti-graphics-card">View All Comments</a></h3>
    <ul id="ulComments">


<li id="cid532315" style="">
    <h4><a>phoenix_rizzen</a> - Tuesday, February 07, 2017 - <a href="/comments/11106/palit-announces-kalmx-passively-cooled-geforce-gtx-1050-ti-graphics-card/532315" style="font-weight:normal; color:#8E8C8C;">link</a></h4>
    <span>Oooohhh, we&#39;re getting close to having a replacement to the ancient GT 730.  All they need to do now is make it half-height (full-length is fine).  :)</span>
    <a onclick="loadReplyBox(this,'532315','0','RE: ');return false;" href="/Comment/NewComment/11106?page=1&commentPage=1&parentCommentId=532315&showAllComments=False" class="reply_btn">Reply</a>
    <div class="clear"></div>
</li>



    </ul>
</div>
    <nav class="page_nav">
        <ul>
                        
                <li>
                        <div  class="a"><label for="">1</label></div>
                </li>
                                </ul>
    </nav>

    </div>



            </section>


<aside class="sidebar">
    <div id="side_ad">
        <script type="text/javascript">
            tmntag.cmd.push(function () { tmntag.adTag('side_ad', false); });
        </script>
    </div>
    
        <article class="pipeline_stories">
            <div class="pipeline_title">
                <h2><a href="/pipeline">PIPELINE STORIES</a>
                </h2>
                <a href="mailto:tips@anandtech.com">+ Submit News</a>
                <div class="clrflt"></div>
            </div>

            <strong>
                <a href="/show/11106/palit-announces-kalmx-passively-cooled-geforce-gtx-1050-ti-graphics-card">Palit Announces KalmX: A Passively-Cooled GeForce GTX 1050 Ti Graphics Card</a>
                <img src="/Content/images/dell_reveal_arrow.png" alt="">
            </strong>

            <span><a href="/show/11102/nvidia-announces-quadro-gp100">NVIDIA Announces Quadro GP100 - Big Pascal Comes to Workstations</a></span>
            <span><a href="/show/11103/nvidia-announces-quadro-p4000-p2000-p1000-p600-p400-finishing-the-quadro-pascal-refresh">NVIDIA Announces Quadro P4000, P2000, P1000, P600, &amp; P400 - Finishing the Quadro Pascal Refresh</a></span>
                 
            <ul>
                    <li ><a href="/show/11098/palit-launches-geforce-gtx-1070-for-miniitx-pcs-with-galax-and-kfa2-brands">Palit Launches GeForce GTX 1070 for Mini-ITX PCs with GALAX and KFA2 Brands</a></li>
                    <li ><a href="/show/11101/amd-files-patent-complaint-against-mediatek-lg-vizio">AMD Files Patent Infringement Complaint Against LG, MediaTek, Sigma Designs, and Vizio</a></li>
                    <li ><a href="/show/11099/acer-launches-curved-xr382cqk-display">Acer Launches Curved XR382CQK Display: 37.5-inch, 3840&#215;1600, FreeSync, &amp; USB-C</a></li>
                    <li ><a href="/show/11100/micron-2017-analyst-conference-roadmap-updates-forecasts-and-ceo-retiring">Micron 2017 Roadmap Detailed: 64-layer 3D NAND, GDDR6 Getting Closer, &amp; CEO Retiring</a></li>
                    <li ><a href="/show/11097/netgear-nighthawk-m1-lte-cat-16-router-1-gbps-carrier-aggregation">Netgear Nighthawk M1: LTE Cat 16 Router up to 1 Gbps</a></li>
                    <li ><a href="/show/11094/galax-adds-lowprofile-geforce-gtx-10501050-ti-oc-lp-graphics-cards-to-lineup">GALAX Launches Low Profile GeForce GTX 1050 OC and 1050 Ti OC</a></li>
                    <li ><a href="/show/11093/aoc-announces-q2781ps">The AOC Q2781PS Announced: &#39;Frameless&#39; Rose Gold 27&quot; QHD with Swarovski Crystals</a></li>
                    <li ><a href="/show/11087/gigabyte-extends-aorus-to-gpus-geforce-gtx-1080">GIGABYTE Extends Aorus to GPUs: A New GeForce GTX 1080</a></li>
                    <li ><a href="/show/11090/asus-launches-expedition-gpu-2x-lifespan">ASUS Launches &#39;Expedition&#39; Line: GeForce GPUs and Motherboards &#39;Built for Non-Stop Gaming&#39;</a></li>
            </ul>

        </article>

    <div id="side_ad2">
        <script type="text/javascript">
            tmntag.cmd.push(function () { tmntag.adTag('side_ad2', false); });
        </script>
    </div>

    

        <article class="twitter">
            <h2>TWEETS <img src="/Content/images/twiiter_bird.png" alt="">
            </h2>
            <div class="twitter_box">
                <div class="twitter_cont">

                    <ul>
                            <li><a href="https://twitter.com/IanCutress"><span>IanCutress</span></a>: <a href="https://twitter.com/IanCutress/status/829102267164930048">@algaeallelopath What post code area? Swindon is still far for a commute.</a></li>
                            <li><a href="https://twitter.com/IanCutress"><span>IanCutress</span></a>: <a href="https://twitter.com/IanCutress/status/828966077967241216">@LewisJones1994 3 bed terrace, 2 bath, nice-ish area, ~1000 sqft, under 1hr commute for my wife, is min 450k</a></li>
                            <li><a href="https://twitter.com/IanCutress"><span>IanCutress</span></a>: <a href="https://twitter.com/IanCutress/status/828913998447964160">@TheKanter @AMD Are we sure it's 8 retire/thread/cycle, rather than 8 retire/core/cycle? Info stated 8 retire/cycle = ambiguous ¯\_(ツ)_/¯</a></li>
                            <li><a href="https://twitter.com/IanCutress"><span>IanCutress</span></a>: <a href="https://twitter.com/IanCutress/status/828882152146223105">@Krewell I swear I've seen several pieces go public over time. I mean, the tech day stuff is now old.</a></li>
                            <li><a href="https://twitter.com/IanCutress"><span>IanCutress</span></a>: <a href="https://twitter.com/IanCutress/status/828879480907251712">I spent a week or two when I was ten using four 4s to get to 100. Nice exercise for young kids who like maths https://t.co/W7OZgdwTis</a></li>
                            <li><a href="https://twitter.com/ganeshts"><span>ganeshts</span></a>: <a href="https://twitter.com/ganeshts/status/828689524028944384">Any encouragement for municipal broadband? @AjitPaiFCC policies seem anti-consumer, caring only about big businesses &amp; their bottom line</a></li>
                            <li><a href="https://twitter.com/ganeshts"><span>ganeshts</span></a>: <a href="https://twitter.com/ganeshts/status/828687895942664192">Instead of pushing ISPs to become dumb pipes / getting rid of data caps, FCC is putting Internet services from non-… https://t.co/SitvXOqBD7</a></li>
                            <li><a href="https://twitter.com/RyanSmithAT"><span>RyanSmithAT</span></a>: <a href="https://twitter.com/RyanSmithAT/status/827995299285135360">@DTheSleepless In this case Acer's site actually has the wrong specs. Not sure how that happened, but their PR rep confirmed what we have</a></li>
                            <li><a href="https://twitter.com/RyanSmithAT"><span>RyanSmithAT</span></a>: <a href="https://twitter.com/RyanSmithAT/status/827995024713355264">@DTheSleepless Hey Dee. We did. That's actually the correct resolution. Same panel as in the Asus MX38VQ</a></li>
                            <li><a href="https://twitter.com/RyanSmithAT"><span>RyanSmithAT</span></a>: <a href="https://twitter.com/RyanSmithAT/status/827522987976904705">RT @anandtech: The Intel Core i3-7350K (60W) Review: Almost a Core i7-2600K https://t.co/6o2TUhLYgF</a></li>
                            <li><a href="https://twitter.com/RyanSmithAT"><span>RyanSmithAT</span></a>: <a href="https://twitter.com/RyanSmithAT/status/827522970859905025">RT @anandtech: Micron 2017 Roadmap: 64-layer 3D NAND, GDDR6 Getting Closer, &amp; CEO Retiring https://t.co/m53ZIYlgEF</a></li>
                            <li><a href="https://twitter.com/RyanSmithAT"><span>RyanSmithAT</span></a>: <a href="https://twitter.com/RyanSmithAT/status/827277101040443393">@MehNitesh2 Yep, still working on it (albeit juggling a few things)</a></li>
                            <li><a href="https://twitter.com/ganeshts"><span>ganeshts</span></a>: <a href="https://twitter.com/ganeshts/status/826550807927533571">@Srikzquest HDR support depends on source &amp; sink, independent of LSPCon. DP1.2 has enough bandwidth. KBL as src supports, rest left to sink</a></li>
                            <li><a href="https://twitter.com/ganeshts"><span>ganeshts</span></a>: <a href="https://twitter.com/ganeshts/status/824697553471959041">@Light_Reading Now that they have data caps and overage charges for wired broadband, this number will only go up.</a></li>
                            <li><a href="https://twitter.com/ganeshts"><span>ganeshts</span></a>: <a href="https://twitter.com/ganeshts/status/823670285211570176">.@AjitPaiFCC How abt. rules barring data caps on wired broadband plans? ISPs treating all traffic same irrespective of source/destination?</a></li>
                    </ul>

                    
                </div>

                <a class="twitter_follow_btn pie" href="http://twitter.com/anandtech">Follow <span>@</span>ANANDTECH</a>
            </div>
            <strong><img src="/Content/images/twitter_down_arrow.png" alt=""></strong>
        </article>


    <div style="clear: both;">&nbsp;</div>

    <div id="side_ad3">
        <script type="text/javascript">
            tmntag.cmd.push(function() { tmntag.adTag('side_ad3', false); });
        </script>
    </div>

</aside>
        <div class="clear"></div>

        <div class="header_ad hide_resp" id="footer_ad">
            <script type="text/javascript">
                tmntag.cmd.push(function () { tmntag.adTag('footer_ad', false); });
            </script>
        </div>
        <div class="header_ad show_resp" style="margin-bottom: 15px;" id="resp_foooter_ad">
            <script type="text/javascript">
                tmntag.cmd.push(function () { tmntag.adTag('resp_footer_ad', false); });
            </script>
        </div>

    </section>

    <footer class="footer">

        <div class="links">
            <h2>LINKS</h2>
            <div class="clear"></div>
            <ul>
                <li><a href="/">Home</a></li>
                <li><a href="/home/about/">About</a></li>
                <li><a href="http://forums.anandtech.com">Forums</a></li>
                <li><a href="/rss/">RSS</a></li>
                <li><a href="/pipeline/">Pipeline News</a></li>
                <li><a href="/bench/">Bench</a></li>
                <li><a href="/gallery/">Galleries</a></li>
                <li><a href="http://purch.com/terms-of-use-and-sale/">Terms of Use and Sale</a></li>
                <li><a href="http://purch.com/copyright-policy/">Copyright Policy</a></li>
                <li><a href="http://www.purch.com/about/#contact">Contact Us</a></li>
            </ul>
        </div>

        <div class="links">
            <h2>TOPICS</h2>
            <div class="clear"></div>
            <ul>
                <li><a href="/tag/cpus">CPUs</a></li>
                <li><a href="/tag/mb">Motherboards</a></li>
                <li><a href="/tag/storage">SSD/HDD</a></li>
                <li><a href="/tag/gpus">GPUs</a></li>
                <li><a href="/tag/mobile">Mobile</a></li>
                <li><a href="/tag/enterprise">Enterprise & IT</a></li>
                <li><a href="/tag/smartphones">Smartphones </a></li>
                <li><a href="/tag/memory">Memory</a></li>
                <li><a href="/tag/casecoolingpsus">Cases/Cooling/PSU(s) </a></li>
            </ul>
        </div>

        <div class="links link2">
            <ul>
                <li><a href="/tag/displays">Displays </a></li>
                <li><a href="/tag/mac">Mac </a></li>
                <li><a href="/tag/systems">Systems </a></li>
                <li><a href="/tag/cloud-computing">Cloud </a></li>
                <li><a href="/tag/tradeshows">Trade Shows </a></li>
                <li><a href="/tag/guides">Guides</a></li>
            </ul>
        </div>

        <div class="links">
            <h2>FOLLOW</h2>
            <div class="clear"></div>
            <ul class="follow">
                <li>
                    <a href="http://www.facebook.com/AnandTech/">
                        <img src="/Content/images/icon-facebook2.png" alt=""><span>Facebook</span>
                    </a>
                </li>
                <li>
                    <a href="http://twitter.com/AnandTech">
                        <img src="/Content/images/icon-twitter2.png" alt=""><span>Twitter</span>
                    </a>
                </li>
                <li>
                    <a href="/rss/">
                        <img src="/Content/images/icon-rss2.png" alt=""><span>RSS</span>
                    </a>
                </li>
            </ul>
        </div>
        <div class="clear"></div>

        <div class="footer_left">The Most Trusted in Tech Since 1997</div>
        <div class="footer_right">
            <ul>
                <li><a href="/home/about/">About</a></li>
                <li><a href="http://purch.com/advertise/">Advertising</a></li>
                <li class="nomrgn"><a href="http://purch.com/privacy-policy/">Privacy Policy</a></li>                
            </ul>
            <a href="http://purch.com"><img style="margin-top: 10px;" src="/Content/images/PurchFooterLogo-Transparent.png" alt="purch" /></a>
            <span>Copyright &copy; 2017. All rights reserved.</span>
        </div>
        <div class="clear"></div>
    </footer>

    <div class="rsp_ft">
        <div class="footer_resp">
            <ul class="tabs">
                <li class="click_btn"><a href="#">TOPICS</a></li>
                <li><a href="#">FOLLOW</a></li>
                <li class="right"><a href="#">ABOUT</a></li>
            </ul>
            <div class="clear"></div>
        </div>
        <section class="panes">
            <div class="topic_sec">
                <div class="topic">
                    <span class="blk_arrow"><img src="/Content/images/gryBg1.png" alt=""></span>
                    <div class="topic_box">
                        <ul>
                            <li><a href="/tag/cpus">CPUs</a></li>
                            <li><a href="/tag/mb">Motherboards</a></li>
                            <li><a href="/tag/storage">SSD/HDD</a></li>
                            <li><a href="/tag/gpus">GPUs</a></li>
                            <li><a href="/tag/mobile">Mobile</a></li>
                        </ul>
                        <div class="clear"></div>
                    </div>

                    <div class="topic_box">
                        <ul>
                            <li><a href="/tag/enterprise">Enterprise & IT</a></li>
                            <li><a href="/tag/smartphones">Smartphones </a></li>
                            <li><a href="/tag/memory">Memory</a></li>
                            <li><a href="/tag/casecoolingpsus">Cases/Cooling/PSU(s) </a></li>
                            <li><a href="/tag/displays">Displays </a></li>
                        </ul>
                        <div class="clear"></div>
                    </div>

                    <div class="topic_box no_mar">
                        <ul>
                            <li><a href="/tag/mac">Mac </a></li>
                            <li><a href="/tag/systems">Systems </a></li>
                            <li><a href="/tag/cloud-computing">Cloud </a></li>
                            <li><a href="/tag/tradeshows">Trade Shows </a></li>
                            <li><a href="/tag/guides">Guides</a></li>
                        </ul>
                        <div class="clear"></div>
                    </div>
                    <div class="clear"></div>
                </div>
            </div>
        </section>

        <section class="panes">
            <div class="topic_sec">
                <div class="topic">
                    <span class="blk_arrow left"><img src="/Content/images/gryBg1.png" alt=""></span>
                    <div class="follow_block ctr">
                        <a href="http://www.facebook.com/AnandTech/"><img src="/Content/images/icon-facebook2.png" alt="">Facebook</a>
                    </div>

                    <div class="follow_block ctr">
                        <a href="http://www.twitter.com/AnandTech"><img src="/Content/images/icon-twitter2.png" alt="">Twitter</a>
                    </div>

                    <div class="follow_block ctr">
                        <a href="/rss/"><img src="/Content/images/icon-rss2.png" alt="">RSS</a>
                    </div>
                    <div class="clear"></div>
                </div>
            </div>
        </section>

        <section class="panes">
            <div class="topic_sec">
                <div class="topic">
                    <span class="blk_arrow right"><img src="/Content/images/gryBg1.png" alt=""></span>
                    <div class="follow_block ctr">
                        <a href="/home/about/">About</a>
                    </div>

                    <div class="follow_block ctr">
                        <a href="http://purch.com/advertise/">Advertising</a>
                    </div>

                    <div class="follow_block ctr">
                        <a href="http://purch.com/privacy-policy/">Privacy Policy</a>
                    </div>

                    <div class="follow_block ctr">
                        <a href="http://www.purch.com/about/#contact">Contact Us</a>
                    </div>

                    <div class="follow_block ctr">
                        <a href="http://purch.com/terms-of-use-and-sale/">Terms of Use and Sale</a>
                    </div>

                    <div class="follow_block ctr">
                        <a href="http://purch.com/copyright-policy/">Copyright Policy</a>
                    </div>

                    <div class="follow_block ctr">
                        <a href="/account/fullsite?r=%2fshow%2f11106%2fpalit-announces-kalmx-passively-cooled-geforce-gtx-1050-ti-graphics-card">Show Full Site</a>
                    </div>


                    <div class="clear"></div>
                    <div class="footer_copy">Copyright &copy; 2017. All rights reserved.</div>
                </div>
            </div>
        </section>


        <div class="mobi-footer">
            <div class="mobile"><a href="#">BENCH</a></div>
            <div class="topic_sec">
                <div class="bench_box show_resp2">
                    <div class="bench_carousel show_resp2">
                        <ul>
                            <li><a href="/Bench/CPU"><img src="/Content/images/bench_li_pic1.jpg" alt=""><span>CPU</span></a></li>
                            <li><a href="/Bench/SSD"><img src="/Content/images/bench_li_pic2.jpg" alt=""><span>SSD</span></a></li>
                            <li><a href="/Bench/GPU13"><img src="/Content/images/gpubench2013.jpg" alt=""><span>GPU<br>2013</span></a></li>
                            <li><a href="/Bench/GPU12"><img src="/Content/images/bench_li_pic3.jpg" alt=""><span>GPU<br>2012</span></a></li>
                            <li><a href="/Bench/Smartphone11"><img src="/Content/images/bench_li_pic5.jpg" alt=""><span>Smartphone<br>2011</span></a></li>
                            <li><a href="/Bench/Mobile"><img src="/Content/images/bench_li_pic6.jpg" alt=""><span>Mobile</span></a></li>
                        </ul>
                        <div class="clear"></div>
                    </div>
                </div>
            </div>
            <div class="mobile"><a href="#">TOPICS</a></div>

            <div class="topic_sec">
                <div class="topic res_topic">
                    <div class="topic_box res_topicBox">
                        <ul>
                            <li><a href="/tag/cpus">CPUs</a></li>
                            <li><a href="/tag/mb">Motherboards</a></li>
                            <li><a href="/tag/storage">SSD/HDD</a></li>
                            <li><a href="/tag/gpus">GPUs</a></li>
                            <li><a href="/tag/mobile">Mobile</a></li>
                            <li><a href="/tag/enterprise">Enterprise & IT</a></li>
                            <li><a href="/tag/smartphones">Smartphones </a></li>
                            <li><a href="/tag/memory">Memory</a></li>
                        </ul>
                        <div class="clear"></div>
                    </div>
                    <div class="topic_box no_mar res_topicBox">
                        <ul>
                            <li><a href="/tag/casecoolingpsus">Cases/Cooling/PSU(s) </a></li>
                            <li><a href="/tag/displays">Displays </a></li>
                            <li><a href="/tag/mac">Mac </a></li>
                            <li><a href="/tag/systems">Systems </a></li>
                            <li><a href="/tag/cloud-computing">Cloud </a></li>
                            <li><a href="/tag/tradeshows">Trade Shows </a></li>
                            <li><a href="/tag/guides">Guides</a></li>
                        </ul>
                        <div class="clear"></div>
                    </div>
                    <div class="clear"></div>
                </div>
            </div>

            <div class="mobile"><a href="#">FOLLOW</a></div>
            <div class="topic_sec">
                <div class="topic res_topic">
                    <div class="follow_block">
                        <a href="http://www.facebook.com/AnandTech/"><img src="/Content/images/icon-facebook2.png" alt="">Facebook</a>
                    </div>

                    <div class="follow_block">
                        <a href="http://www.twitter.com/AnandTech"><img src="/Content/images/icon-twitter2.png" alt="">Twitter</a>
                    </div>

                    <div class="follow_block width">
                        <a href="/rss/"><img src="/Content/images/icon-rss2.png" alt="">RSS</a>
                    </div>
                    <div class="clear"></div>
                </div>
            </div>
            <div class="mobile"><a href="#">ABOUT</a></div>
            <div class="topic_sec">
                <div class="topic res_topic">
                    <div class="topic_box no_mar">
                        <ul>
                            <li><a href="/home/about/">About</a></li>
                            <li><a href="http://purch.com/advertise/">Advertising</a></li>
                            <li><a href="http://purch.com/privacy-policy/">Privacy Policy</a></li>           
                            <li><a href="http://www.purch.com/about/#contact">Contact Us</a></li>
                            <li><a href="/account/fullsite?r=%2fshow%2f11106%2fpalit-announces-kalmx-passively-cooled-geforce-gtx-1050-ti-graphics-card">Show Full Site</a></li>
                            <li class="nomar">Copyright &copy; 2017. All rights reserved.</li>
                        </ul>
                        <div class="clear"></div>
                    </div>
                    <div class="clear"></div>
                </div>

            </div>

        </div>

    </div>

    <div class="login_popup">
        <div id="inlineLogin">
            <h2>Log in</h2>
            <h3><span id="ilMessage">Don't have an account? <a href="/Account/Register?r=%2fshow%2f11106%2fpalit-announces-kalmx-passively-cooled-geforce-gtx-1050-ti-graphics-card">Sign up now</a></span></h3>
            <div class="login_left">
                <form action="#">
                    <div class="login_form">
                        <label>Username</label>
                        <input id="UserName" name="UserName" type="text" class="login_field">

                        <label>Password</label>
                        <input id="Password" name="Password" type="password" class="login_field">

                        <label class="fl-lt" style="margin-right: 10px;" for="RememberMe">Remember Me</label>
                        <input class="fl-lt" id="RememberMe" name="RememberMe" type="checkbox" value="true" /><input name="RememberMe" type="hidden" value="false" />
                        <input onclick="DoLogin(); return false;" name="" type="submit" class="login_btn" id="inlineLoginButton" value="LOG IN"><img alt="" src="/Content/images/ajax-loader.gif" id="ilAjaxLoader" />
                        <div class="clear"></div>
                    </div>
                </form>
                <div id="ilLost">
                    <a href="/Account/ResetPassword?r=%2fshow%2f11106%2fpalit-announces-kalmx-passively-cooled-geforce-gtx-1050-ti-graphics-card">Lost your password?</a>
                </div>
                <div id="ilTerms">
                    We’ve updated our terms. By continuing to use the site and/or by logging into your account, you agree to the Site’s updated <a target="_blank" href="http://purch.com/terms-of-use-and-sale/">Terms of Use</a> and <a target="_blank" href="http://purch.com/privacy-policy/">Privacy Policy</a>.
                </div>
            <div class="clear"></div>
        </div>
</div>
    <div id="oop_ad">
        <script type="text/javascript">
            tmntag.cmd.push(function () { tmntag.adTag('oop_ad', false); });
        </script>
    </div>
    <div id="1x1">
        <script type="text/javascript">
            tmntag.cmd.push(function () { tmntag.adTag('1x1', false); });
        </script>
    </div>
    <!-- Quantcast Tag -->
    <script type="text/javascript">
        var _qevents = _qevents || [];

        (function () {
            var elem = document.createElement('script');
            elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge") + ".quantserve.com/quant.js";
            elem.async = true;
            elem.type = "text/javascript";
            var scpt = document.getElementsByTagName('script')[0];
            scpt.parentNode.insertBefore(elem, scpt);
        })();

        _qevents.push({
            qacct: "p-bduwCJZfRi0AI"
        });
    </script>

    <noscript>
        <div style="display: none;">
            <img src="//pixel.quantserve.com/pixel/p-bduwCJZfRi0AI.gif" border="0" height="1" width="1" alt="Quantcast" />
        </div>
    </noscript>
    <!-- End Quantcast tag -->
    <!-- Begin omniture Beacon -->
        <script id="omnitureProperties" language="JavaScript" type="text/javascript">
            

            var g_o = {};

            g_o.prop15 = "D=v15";
            g_o.eVar15 = "Non Member";
            g_o.prop35 = "";

            g_o.pageName = "anand:edt:11106:Palit Announces KalmX: A Passively-Cooled GeForce GTX 1050 Ti Graphics Card:pg1";
            g_o.channel = "Editorial";
            g_o.prop2 = "D=v2";
            g_o.eVar2 = "GPUs";
            g_o.prop4 = "D=v4";
            g_o.eVar4 = "News";
            g_o.prop5 = "D=v5";
            g_o.eVar5 = "Palit Announces KalmX: A Passively-Cooled GeForce GTX 1050 Ti Graphics Card";
            g_o.prop6 = "D=v6";
            g_o.eVar6 = "anand-edt-11106";
                                        
            g_o.prop34 = "GPUs|Palit|GeForce|NVIDIA|Pascal|GP107|KalmX";
                

            //var s_code = s.t(); if (s_code) document.write(s_code);

        </script>
    <!-- End omniture Beacon -->
            <script type="text/javascript">
            var _gaq = _gaq || [];
            _gaq.push(['_setAccount', 'UA-1721979-1']);
            _gaq.push(['_trackPageview']);
            dataLayer.push({ 'OmnitureVars': g_o });

            (function () {
                var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
                ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
                var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
            })();
        </script>
    <!--BEGIN QUALTRICS SITE INTERCEPT-->
    <script type='text/javascript'>
(function(){var g=function(e,h,f,g){
this.get=function(a){for(var a=a+"=",c=document.cookie.split(";"),b=0,e=c.length;b<e;b++){for(var d=c[b];" "==d.charAt(0);)d=d.substring(1,d.length);if(0==d.indexOf(a))return d.substring(a.length,d.length)}return null};
this.set=function(a,c){var b="",b=new Date;b.setTime(b.getTime()+6048E5);b="; expires="+b.toGMTString();document.cookie=a+"="+c+b+"; path=/; "};
this.check=function(){var a=this.get(f);if(a)a=a.split(":");else if(100!=e)"v"==h&&(e=Math.random()>=e/100?0:100),a=[h,e,0],this.set(f,a.join(":"));else return!0;var c=a[1];if(100==c)return!0;switch(a[0]){case "v":return!1;case "r":return c=a[2]%Math.floor(100/c),a[2]++,this.set(f,a.join(":")),!c}return!0};
this.go=function(){if(this.check()){var a=document.createElement("script");a.type="text/javascript";a.src=g+ "&t=" + (new Date()).getTime();document.body&&document.body.appendChild(a)}};
this.start=function(){var a=this;window.addEventListener?window.addEventListener("load",function(){a.go()},!1):window.attachEvent&&window.attachEvent("onload",function(){a.go()})}};
try{(new g(100,"r","QSI_S_ZN_esT1tHB2Dfql5uB","//znest1thb2dfql5ub-techmedianetwork.siteintercept.qualtrics.com/WRSiteInterceptEngine/?Q_ZID=ZN_esT1tHB2Dfql5uB&Q_LOC="+encodeURIComponent(window.location.href))).start()}catch(i){}})();
    </script><div id='ZN_esT1tHB2Dfql5uB'><!--DO NOT REMOVE-CONTENTS PLACED HERE--></div>
<!--END SITE INTERCEPT-->    

        <script type="application/ld+json">
            {
            "@context": "http://schema.org",
            "@type": "NewsArticle",
            "mainEntityOfPage": {
            "@type": "WebPage",
            "@id": "http://www.anandtech.com/show/11106/palit-announces-kalmx-passively-cooled-geforce-gtx-1050-ti-graphics-card"
            },
            "headline": "Palit Announces KalmX: A Passively-Cooled GeForce GTX 1050 Ti Graphics Card",
            "image": {
            "@type": "ImageObject",
            "url": "http://images.anandtech.com/doci/11106/palit_kalmx_678_678x452.jpg",
            "height": "452",
            "width": "678"
            },
            "author": {
            "@type": "Person",
            "name": "Anton Shilov"
            },
            "publisher": {
                "@type": "Organization",            
                "@id" : "#AnandTechOrg",
                "name": "AnandTech",
                "url": "http://www.anandtech.com",
                "logo": {
                    "@type": "ImageObject",
                    "url": "http://www.anandtech.com/content/images/rss_logo.png",
                    "width": "400",
                    "height": "400"
                }
            },
            "ArticleSection": "GPUs",
            "keywords": "Model.Content.PrimaryTag.Name,Palit,GeForce,NVIDIA,Pascal,GP107,KalmX",
            "datePublished": "2017-02-07",
            "dateModified": "2017-02-07",
            "description": "Palit has quietly launched a passively-cooled graphics card based on NVIDIA&amp;rsquo;s GeForce GTX 1050 Ti GPU. The sizeable board uses a large aluminum heatsink..."
            }
        </script>



<!--  .41 -->

</body>
</html>
