
<!DOCTYPE html>
<html>
<!--[if IE 6]> <html class="ie6"> <![endif]-->
<!--[if IE 7]> <html class="ie7"> <![endif]-->
<!--[if IE 8]> <html class="ie8"> <![endif]-->
<!--[if IE 9]> <html class="ie9"> <![endif]-->

<head>
    <!-- Google Tag Manager -->
    <script>
(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-PV2DVS');</script>
    <!-- End Google Tag Manager -->
    <script type="text/javascript" src="/Scripts/mobile.min.js"></script>
    <meta http-equiv="Content-Type" content="text/html; charset=utf-8" />
        <meta name="viewport" content="width=device-width, initial-scale=1.0" />
        <meta name="application-name" content="AnandTech" />
    <meta name="google-site-verification" content="QejUZTJaqCr781DA0W_JNGjf4wS2xyffL3ohvIuRESc" />
    <meta property="article:publisher" content="https://www.facebook.com/AnandTech" />
    <link rel="shortcut icon" href="/favicon.ico" />
    <link rel="apple-touch-icon" sizes="144x144" href="/content/images/podcast_a_huge.png" />
    <link rel="alternate" type="application/rss+xml" title="RSS Feed for AnandTech.com" href="/rss/" />

    <title>USB-C Power Delivery Hits 240W with Extended Power Range</title>                                                                            
     <link href="/Content/atfonts.css" rel="stylesheet" type="text/css">
    

    <!--[if IE]><style type="text/css">.pie {behavior:url(/Content/PIE.htc);}</style><![endif]-->
    <link href="/Content/css?v=813oG_8nNyCZXz7kVAe5eS_3v4I3z_2YsaGf_j29ZEg1" rel="stylesheet"/>

<link href="/Content/resp?v=bLpsGHlbt2J0jFe7q4kOjMR6XTWKxEGuyW8fHKDd5HM1" rel="stylesheet"/>
    <!--[if lt IE 9]>
        <link type="text/css" href="/content/ie8.css" rel="stylesheet" />
        <script src="//cdnjs.cloudflare.com/ajax/libs/html5shiv/3.6.2pre/html5shiv.js"></script>
    <![endif]-->
    <script src="/bundles/jquery?v=guGiAVIp0f1T2TxJO-1NYkUT4F2gOxZwD3D5fOxH8tI1"></script>

    <script src="/bundles/javascript?v=3zoMUnHQHQfKEAEU_MI-Vwh0i7NhmCdIOW4S7phdnJo1"></script>

    
    <script type='text/javascript' src="/Scripts/dynamic.js"></script>

    <script type="text/javascript">
        var tmntag = tmntag || {};
        tmntag.cmd = tmntag.cmd || [];
        (function() {
            var tmnhead = document.createElement('script');
            tmnhead.async = true;
            tmnhead.type = 'text/javascript';
            tmnhead.src = ('https:'==document.location.protocol?'https:':'http:')+'//ads.servebom.com/tmnhead.js';
            var node = document.getElementsByTagName('script')[0];
            node.parentNode.insertBefore(tmnhead, node);
        })();
        tmntag.cmd.push(function () {
            if (screenContext != 'mobile') {
                tmntag.placement('2002');
            } else {
                tmntag.placement('2012');
            }
                tmntag.target({ "ccat1": "usb" });
            tmntag.target({ "ctype": "pipeline" });
                tmntag.target({ "kw": "usb,usb-pd,usb-if,usb4,power-delivery" });

            tmntag.start();
        });
    </script>

    
        <link rel="canonical" href="https://www.anandtech.com/show/16712/usbc-power-delivery-hits-240w-with-extended-power-range" />
            <link rel="shortlink" href="https://www.anandtech.com/show/16712" />
        <meta property="og:title" content="USB-C Power Delivery Hits 240W with Extended Power Range" />
    <meta property="og:type" content="article" />
    <meta property="og:url" content="https://www.anandtech.com/show/16712/usbc-power-delivery-hits-240w-with-extended-power-range" />
    <meta property="og:image" content="https://images.anandtech.com/doci/16712/usb_c_crop_678x452.jpg" />
    <meta name="author" content="Ganesh T S" />
    <meta name="twitter:card" content="fail" />

    <script type="text/javascript">

        var loggedIn = false;
        var isRoot = false;
    </script>
    <script src="/bundles/comments?v=4dsDdpYDBE_hkYPqV3fRU23zZmeXjfy10FIyxvSlyEk1"></script>

    <script type="text/javascript">

        $(document).ready(function () {
            $('a.icAddComment').click(DoTopPost);

        });

    </script>


</head>
<body>
<!-- Google Tag Manager (noscript) -->
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PV2DVS"height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->
    <!-- Begin comScore Tag -->
    <script>
        var _comscore = _comscore || [];
        _comscore.push({ c1: "2", c2: "6035753" });
        (function () {
            var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
            s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
            el.parentNode.insertBefore(s, el);
        })();
    </script>
    <noscript>
        <img src="https://sb.scorecardresearch.com/p?c1=2&c2=6035753&cv=2.0&cj=1" />
    </noscript>
    <!-- End comScore Tag -->
    <header class="header">
        <div class="header_top">
            <div class="header_ad" id="header_ad">
                <script type="text/javascript">
                    if (screenContext != 'mobile') {
                      tmntag.cmd.push(function () { tmntag.adTag('header_ad', false); });
                    }
                </script>
            </div>
            <div class="logo">
                <a href="/">
                    <img src="/Content/images/logo2.png" alt="" />
                </a>
            </div>
            <div class="header_top_right">
                <div class="search_area">
                    <form action="/SearchResults" method="get">
                        <div class="search">
                            <input name="q" type="text" class="search_field">
                            <input name="" type="submit" class="search_btn" value="search">
                            <div class="clear"></div>
                        </div>
                        <div class="login">
                                <span id="loginHeader" style="display: none;">
                                    Welcome <a href="/Account/Details"><b><span id="loginUser"></span></b></a>
                                    <a href="/Account/Logout?r=%2fshow%2f16712%2fusbc-power-delivery-hits-240w-with-extended-power-range">Log out</a>
                                </span>
                                <span id="logoutHeader">
                                    <a id="loginTop" href="/Account/Login?r=%2fshow%2f16712%2fusbc-power-delivery-hits-240w-with-extended-power-range">Login</a>
                                    <a href="/Account/Register?r=%2fshow%2f16712%2fusbc-power-delivery-hits-240w-with-extended-power-range">Register</a>
                                </span>
                        </div>
                        <div class="clear"></div>
                    </form>
                </div>

                    <div class="header_right_btm">
                        <span>
                            <a href="http://www.twitter.com/AnandTech">
                                <img src="/Content/images/icon-twitter.png" alt="" />
                            </a>
                            <a href="http://www.facebook.com/AnandTech/">
                                <img src="/Content/images/icon-facebook.png" alt="" />
                            </a>
                            <a href="/rss/">
                                <img src="/Content/images/icon-rss.png" alt="" />
                            </a>
                        </span>

                        <ul>
                            <li><a href="/home/about/">ABOUT</a></li>
                            <li><a href="/bench/">BENCH</a></li>
                            <li><a href="http://forums.anandtech.com">FORUMS</a></li>
                            <li><a href="/tag/podcast">PODCAST</a></li>
                        </ul>
                        <div class="clear"></div>
                    </div>
            </div>
            <div class=" clrflt"></div>
        </div>

        <div class="header_top_resp">
            <div class="logo_resp">
                <a href="/"><img src="/Content/images/logo_resp.png" alt="" /></a>

            </div>
            
            <div class="header_top_resp_right">

                <a class="search_icon" href="#"></a>
                <div class="drop_down_search">
                    <span class="blk"></span>
                    <form action="/SearchResults" method="get">
                        <div class="search">
                            <input name="q" type="text" class="search_field">
                            <input name="" type="submit" class="search_btn" value="search">
                            <div class="clear"></div>
                        </div>
                    </form>
                </div>
                <a class="home" href="#"></a>
                <div class="drop_down_home ">
                    <span class="blk"></span>
                    <a href="/home/about/">ABOUT</a>
                    <a href="/bench/">BENCH</a>
                    <a href="http://forums.anandtech.com">FORUMS</a>
                    <a href="/tag/podcast">PODCAST</a>
                    <a id="loginTopMobile" href="/Account/Login">LOGIN</a>
                    <a href="/Account/Register">REGISTER</a>
                </div>
                <a class="nav_icon show_resp2" href="#"></a>
                <div class="drop_down_nav">
                    <span class="blk"></span>
                    <div class="navmobile ignoreclick"><a href="#">PC Components<span>▼</span></a></div>
                    <div class="nav_sec">
                        <ul>
                            <li><a href="/tag/cpus">CPUs</a></li>
                            <li><a href="/tag/gpus">GPUs</a></li>
                            <li><a href="/tag/mb">Motherboards</a></li>
                            <li><a href="/tag/ssd">SSDs</a></li>
                            <li><a href="/tag/casecoolingpsus">Cases/Cooling/PSUs</a></li>
                            <li><a href="/tag/memory">Memory</a></li>
                            <li><a href="/tag/nas">NAS</a></li>
                            <li><a href="/tag/storage">Storage</a></li>
                        </ul>
                    </div>
                    <div class="navmobile ignoreclick"><a href="#">Smartphones &amp; tablets<span>▼</span></a></div>
                    <div class="nav_sec">
                        <ul>
                            <li><a href="/tag/smartphones">Smartphones</a></li>
                            <li><a href="/tag/tablets">Tablets</a></li>
                            <li><a href="/tag/huawei">Huawei</a></li>
                            <li><a href="/tag/htc">HTC</a></li>
                            <li><a href="/tag/samsung">Samsung</a></li>
                            <li><a href="/tag/google">Google/Android</a></li>
                            <li><a href="/tag/microsoft">Microsoft</a></li>
                            <li><a href="/tag/apple">Apple</a></li>
                            <li><a href="/tag/soc">SoCs</a></li>
                        </ul>
                    </div>
                    <div class="navmobile ignoreclick"><a href="#">Systems<span>▼</span></a></div>
                    <div class="nav_sec">
                        <ul>
                            <li><a href="/tag/laptops">Notebook Reviews</a></li>
                            <li><a href="/tag/desktops">Desktop Reviews</a></li>
                            <li><a href="/tag/mac">Mac Reviews</a></li>
                            <li><a href="/tag/ultrabook">Ultrabooks</a></li>
                        </ul>
                    </div>
                    <div><a href="/tag/enterprise">ENTERPRISE & IT</a></div>
                    <div class="navmobile ignoreclick"><a href="#">GUIDES<span>▼</span></a></div>
                    <div class="nav_sec">
                        <ul>
                            <li><a href="/show/9793/best-cpus">Best CPUs</a></li>
                            <li><a href="/show/9799/best-ssds">Best SSDs</a></li>
                            <li><a href="/show/9798/best-laptops">Best Laptops</a></li>
                            <li><a href="/show/9770/best-android-phones">Best Android Phones</a></li>
                            <li><a href="/show/12050/best-video-cards">Best Video Cards</a></li>
                            <li><a href="/show/12056/best-psus">Best PSUs</a></li>
                            <li><a href="/show/12072/best-motherboards">Best Motherboards</a></li>
                            <li><a href="/show/12058/best-gaming-laptops">Best Gaming Laptops</a></li>
                            <li style="height: 60px !important;"><a href="/show/12061/best-mechanical-keyboards">Best Mechanical Keyboards</a></li>
                            <li><a href="/show/12075/best-consumer-hdds">Best Consumer HDDs</a></li>
                        </ul>
                    </div>
                    <div><a href="/tag/deals">DEALS</a></div>
                </div>
            </div>
        </div>
        
    <nav class="breadcrumb nowidth show_resp2">
        <ul>
            <li>
                <a href="/">Home</a><span>&gt;</span>
                    <a href="/tag/usb">USB</a>
            </li>
        </ul>
        <div class="clear"></div>
    </nav>


        
        <nav class="nav inner_nav animenu">
            <input type="checkbox" id="button">
            <label for="button">Menu</label>
            <ul>
                <li>
                    <a href="#" class="ignoreclick">PC Components<span>▼</span></a>
                    <ul>
                        <li><a href="/tag/cpus">CPUs</a></li>
                        <li><a href="/tag/gpus">GPUs</a></li>
                        <li><a href="/tag/mb">Motherboards</a></li>
                        <li><a href="/tag/ssd">SSDs</a></li>
                        <li><a href="/tag/casecoolingpsus">Cases/Cooling/PSUs</a></li>
                        <li><a href="/tag/memory">Memory</a></li>
                        <li><a href="/tag/nas">NAS</a></li>
                        <li><a href="/tag/storage">Storage</a></li>
                    </ul>

                </li>
                <li>
                    <a href="#" class="ignoreclick">Smartphones &amp; tablets<span>▼</span></a>
                    <ul>
                        <li><a href="/tag/smartphones">Smartphones</a></li>
                        <li><a href="/tag/tablets">Tablets</a></li>
                        <li><a href="/tag/huawei">Huawei</a></li>
                        <li><a href="/tag/htc">HTC</a></li>
                        <li><a href="/tag/samsung">Samsung</a></li>
                        <li><a href="/tag/google">Google/Android</a></li>
                        <li><a href="/tag/microsoft">Microsoft</a></li>
                        <li><a href="/tag/apple">Apple</a></li>
                        <li><a href="/tag/soc">SoCs</a></li>
                    </ul>
                </li>
                <li>
                    <a href="#" class="ignoreclick">Systems<span>▼</span></a>
                    <ul>
                        <li><a href="/tag/laptops">Notebook Reviews</a></li>
                        <li><a href="/tag/desktops">Desktop Reviews</a></li>
                        <li><a href="/tag/mac">Mac Reviews</a></li>
                        <li><a href="/tag/ultrabook">Ultrabooks</a></li>
                    </ul>
                </li>
                <li>
                    <a href="/tag/enterprise" class="">Enterprise & IT</a>
                </li>
                <li>
                    <a href="#" class="ignoreclick">Guides<span>▼</span></a>
                    <ul>
                        <li><a href="/show/9793/best-cpus">Best CPUs</a></li>
                        <li><a href="/show/9799/best-ssds">Best SSDs</a></li>
                        <li><a href="/show/9798/best-laptops">Best Laptops</a></li>
                        <li><a href="/show/9770/best-android-phones">Best Android Phones</a></li>
                        <li><a href="/show/12050/best-video-cards">Best Video Cards</a></li>
                        <li><a href="/show/12056/best-psus">Best PSUs</a></li>
                        <li><a href="/show/12072/best-motherboards">Best Motherboards</a></li>
                        <li><a href="/show/12058/best-gaming-laptops">Best Gaming Laptops</a></li>
                        <li style="height: 60px !important;"><a href="/show/12061/best-mechanical-keyboards">Best Mechanical Keyboards</a></li>
                        <li><a href="/show/12075/best-consumer-hdds">Best Consumer HDDs</a></li>
                    </ul>
                </li>
                <li>
                    <a href="/tag/deals" class="">Deals</a>
                </li>
            </ul>
        </nav>

            <nav class="topic_menu topic_inner" style="width: 280px; padding: 6px 0 0 6px;float: right;">
                <div class="fbholder-fp" style="float:left; margin-right: 15px;"><div class="fb-like" data-href="http://www.facebook.com/AnandTech" data-send="false" data-layout="button_count" data-width="100" data-show-faces="false" data-colorscheme="dark"></div></div>
                <a href="https://twitter.com/anandtech" class="twitter-follow-button" data-show-count="true" data-show-screen-name="false"></a>
                <script>!function (d, s, id) { var js, fjs = d.getElementsByTagName(s)[0]; if (!d.getElementById(id)) { js = d.createElement(s); js.id = id; js.src = "//platform.twitter.com/widgets.js"; fjs.parentNode.insertBefore(js, fjs); } }(document, "script", "twitter-wjs");</script>

            </nav>
            <nav class="topic_menu topic_inner">
                <ul>
                    
                    <li class="topin_title">TRENDING TOPICS</li>
                            <li class="nosep"><a href="/tag/cpus">CPUs</a></li>
                            <li><a href="/tag/intel">Intel</a></li>
                            <li><a href="/tag/mobile">Mobile</a></li>
                            <li><a href="/tag/smartphones">Smartphones</a></li>
                            <li><a href="/tag/gpus">GPUs</a></li>
                            <li><a href="/tag/amd">AMD</a></li>
                            <li><a href="/tag/socs">SoCs</a></li>
                            <li><a href="/tag/mb">Motherboards</a></li>
                            <li><a href="/tag/storage">Storage</a></li>
                </ul>
                <div class="clear"></div>
            </nav>
    </header>

    <section class="content">
            <section class="main_cont">

                

<div class="breadcrumb_area hide_resp2">
    <nav class="breadcrumb">
        <ul>
            <li><a href="/">Home</a><span>&gt;</span></li>
                <li><a href="/tag/usb">USB</a></li>
        </ul>
        <div class="clear"></div>
    </nav>

    
    <div class="clear"></div>
</div>



<div class="review_blog">
    <div class="blog_top_left">
        <a href="/show/16712/usbc-power-delivery-hits-240w-with-extended-power-range"><h1>USB-C Power Delivery Hits 240W with Extended Power Range</h1></a>
        <span>by <a href="#"><a class='b' href='/Author/134'>Ganesh T S</a></a> <em>on May 28, 2021 8:00 AM EST</em> </span>
        <ul class="hide_resp2">
            <li>Posted in</li>
            <li><a href="/tag/usb">USB</a></li>
                <li><a href="/tag/usb-pd">USB PD</a></li>
                <li><a href="/tag/usb-if">USB-IF</a></li>
                <li><a href="/tag/usb4">USB4</a></li>
                <li><a href="/tag/power-delivery">Power Delivery</a></li>
        </ul>
    </div>

    <div class="blog_top_right show_resp2">
        <span><a href="#comments">6 <small>Comments</small></a></span>
        | <strong><a class="icAddComment" href="/Comment/NewComment/16712?page=1&commentPage=1&showAllComments=False">Add A Comment</a></strong>
    </div>
    <div class="blog_top_right hide_resp2">

            <span><a href="#comments">6 <small>Comments</small></a></span>
        <strong><a class="icAddComment" href="/Comment/NewComment/16712?page=1&commentPage=1&showAllComments=False">+ Add A<br>Comment</a></strong>
    </div>
    <div class="clear"></div>
</div>


<div class="sidepadding review">

                <div style="margin: 0 auto; text-align: center;">
                    <img src="https://images.anandtech.com/doci/16712/usb_c_crop_678x452.jpg" alt="" />
                </div>

            <div style="float: right; margin: 13px 0px 15px 15px;">
                <div id="middle_ad">
                    <script type="text/javascript">
                        if (screenContext != 'mobile') {
                            tmntag.cmd.push(function () { tmntag.adTag('middle_ad', false); });
                        }
                    </script>
                </div>

                <div class="clear"></div>



            </div>


        <div class="articleContent">
            <p>The USB-IF released a couple of new specifications recently - R2.1 for Type-C and R3.1 for USB-PD. The main update is the &#39;Extended Power Range&#39; aspect that allows for delivery of up to 240W over Type-C setups supporting the relevant USB-PD profile.</p>

<p>The first USB Power Delivery (USB-PD) specification was released in 2012, and it has seen regular updates over the years. Initially, the focus was on enabling faster charging rates for smartphones and other such devices (which had been using proprietary charging schemes or the USB-BC battery charging specifications). After the release of the Type-C specifications in 2014, USB-PD became a hot topic again. In addition to charging, the attractiveness of a single port for both data and power I/O - particularly from the viewpoint of compact and slim notebooks - brought in the need to shore up the amount of power transferred between a source and a sink. Prior to the release of USB-PD R3.1, certifications from the USB-IF were in place for equipment capable of sourcing / sinking up to 100W (slightly lesser in practical circumstances). The newly released specifications refer to the modes in R3.0 as &#39;Standard Power Range&#39; (SPR).</p>

<p>USB-PD R3.1 supports three charging models:</p>

<ul>
	<li>Fixed voltage</li>
	<li>Programmable power supply (PPS), and</li>
	<li>Adjustable voltage supply (AVS).</li>
</ul>

<p>In the fixed voltage scheme, the Standard Power Range (SPR) mode supports 3A and 5A at 5V, 9V, 15V, and 20V. The 3A configuration supports between 15 and 60W. The 5A scheme requires a specific type of cable and can supply up to 100W. The new Extended Power Range (EPR) mode supports all voltage and current combinations of SPR, and also includes 5A supply at 28V, 36V, and 48V, allowing for support up to 240W.</p>

<p>In the programmable power supply (PPS) scheme available in SPR mode, currents are limited by the source and the cable&#39;s advertised capabilities. While the programmed voltage ranges track the ones in the fixed voltage scheme, the actual voltage may vary between 3.3V and 5.9V (for the 5V setting), 11V (for the 9V setting), 16V (for the 15V setting), and 21V (for the 20V setting) in steps of 20mV.</p>

<p>In the EPR mode, the AVS model allows for the voltage to be adjusted between 15V and one of 28V, 36V, or 48V in steps of 100mV depending on the negotiated EPR contract. The source and sink need to enter this specific EPR mode and the cable between them also needs to support EPR for these new voltages to be enabled.</p>

<p>EPR specifications keep safety in mind by allowing sources to scale back to 5V with a hard reset in case of unresponsive downstream sinks. The sink is also required to keep up periodic communication with &#39;keep-alive&#39; messages to the source in this mode.</p>

<p>Cables supporting EPR need a compulsory electronic marking indicating EPR compatibility using &#39;EPR Mode Capable&#39; bit set. Standard Power Range cables (SPR) support only up to 100W PD. Receptacles and cables supporting EPR need extra mechanical considerations to prevent shorting / arcing during the connection process. Towards this, the mechanical specifications of the cables as well as receptacles are getting updates. Arcing is possible during unplug operations, and this is being mitigated by length differences between the CC and VBUS pins (allowing the detection of disconnect events early enough to get the source to reduce the current prior to the full disconnection). A snubber capacitor at either cable end is recommended to help with this feature.</p>

<p align="center"><a href="https://images.anandtech.com/doci/16712/usb-c-cable-png.png"><img alt="" src="https://images.anandtech.com/doci/16712/usb-c-cable-png_575px.png" /></a></p>

<p>EPR enables supply of up to 5A at 48V, but the cables themselves need to support up to 53.65V, and the capacitors used need to be rated for 63V. The electronic marking on the cables are supposed to specify 50V/5A with visible EPR identification icons for end users.</p>

<p>Thumb drives sinking more than 3A or supporting USB4 operations are now mandated to respond to &#39;cable identity&#39; queries from the host.&nbsp;Additional constraints / parametric adjustments have been made for cables to be fit for USB4 operations. The certification requirements for USB4 active cables have also been updated. They are now required to support Thunderbolt 3 capabilities fully (including Alternate Modes). Since these certification requirements are new, and do not specify updates for passive cables, it is possible that USB4 passive cables that support full capabilities when used with modern USB4 hosts may not operate at full speeds with legacy Thunderbolt 3 platforms.</p>

<p>USB-PD has enabled the use of a single Type-C port for both data and power I/O. In its previous avatar, this worked well for mobile devices such as smartphones and tablets - allowing them to even double up as power banks. In parallel, advances in Gallium Nitride (GaN) semiconductors have enabled the creation of very efficient and compact power electronics equipment.</p>

<p align="center"><a href="https://images.anandtech.com/doci/16712/gan-mult-charger.jpg"><img alt="" src="https://images.anandtech.com/doci/16712/gan-mult-charger_575px.jpg" /></a></p>

<p align="center"><a href="https://www.amazon.com/dp/B08YNSR6MD?tag=hawk-future-20&amp;ascsubtag=anandtech"><em>A Compact 100W GaN Charger</em></a></p>

<p>Combined with the new USB-PD specifications allowing for up to 240W of power delivery, we will soon see USB-C chargers / adapters capable of powering desktop PCs (such as the Intel NUCs - even the gaming-focused models) and All-in-Ones. Currently, these systems still use wall-warts with DC-in barrel jacks to power the internal components. With solutions in sight for this inconvenience, such powerful systems are bound to see new applications.</p>

        </div>
            <p>
                Source:
                <a href="https://www.businesswire.com/news/home/20210526006131/en/USB-Promoter-Group-Announces-USB-Power-Delivery-Specification-Revision-3.1">USB-IF</a>
            </p>
        <div class="article_links">
            
        </div>
            <div class="clear"></div>
            <div class="fl-lt" style="clear: both; margin: 25px 0px 15px; height: 35px; width:150px;">
                <iframe src="//www.facebook.com/plugins/like.php?href=http://www.anandtech.com/show/16712/usbc-power-delivery-hits-240w-with-extended-power-range&amp;width&amp;layout=button_count&amp;action=like&amp;show_faces=true&amp;share=true&amp;height=21&amp;appId=201944423199922" scrolling="no" frameborder="0" style="border:none; overflow:hidden; height:21px;" allowtransparency="true"></iframe>
            </div>
            <div class="fl-lt" style="margin: 25px 0px 15px; height: 35px; width:90px;">
                <div class="g-plusone" data-size="medium"></div>
                <script type="text/javascript">
                    (function () {
                        var po = document.createElement('script'); po.type = 'text/javascript'; po.async = true;
                        po.src = 'https://apis.google.com/js/platform.js';
                        var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(po, s);
                    })();
                </script>
            </div>
            <div class="fl-lt" style="margin: 25px 0px 15px; height: 35px; width:120px;">
                <a href="https://twitter.com/share" class="twitter-share-button" data-lang="en">Tweet</a>
                <script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src="https://platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script>
            </div>
            <div class="fl-rt" style="margin: 22px 0px 15px;">
                <div class="button left"><a href="/print/16712/usbc-power-delivery-hits-240w-with-extended-power-range" class="print_article"><span>PRINT THIS ARTICLE</span></a></div>
            </div>
            <div class="fl-rt" style="margin: 22px 8px 15px; height: 0px;">
            </div>
            <div class="clear"></div>
            <div style="text-align: center;" id="resp_middle_ad">
                <script type="text/javascript">
                    if (screenContext == 'mobile') {
                        tmntag.cmd.push(function () { tmntag.adTag('resp_middle_ad', false); });
                    }
                </script>
            </div>


</div>

    <div class="discussion" id="comments">
        
<script type="text/javascript">
    
    $(document).ready(function () {
        window.hasCommenting = true;        
        $('#icTopPost').click(DoTopPost);

        $("#icLoginLink").click(function (e) {
            window.gotoComment = true;

            $.fancybox.open([
                    {
                        href: '#inlineLogin'
                    }
                ], {
                    padding: 0,
                    titlePosition: 'inside',
                    transitionIn: 'none',
                    transitionOut: 'none',
                    afterShow: function (current, previous) {
                        $('#UserName').focus();

                    }
                });

            e.preventDefault();
            return false;

        });
        
        $("#inlineComment").click(function (e) {
            DoComment();
            e.preventDefault();
            return false;
        });

        $("div#comments a.jqc").click(function () {
            $.get(this.href, scrollComments);
            return false;
        });

    });
</script>
<div><a id="commentsAnchor"></a></div>
<ul id="icReplyHolder">
    <li id="replybox" class="blog_post_area" style="display: none;">
        <div class="blog_post_btm">
            <h3>Post Your Comment</h3>
            <span id="icMessage">
                    
                        Please <a id="icLoginLink" href="/Account/Login?r=%2fshow%2f16712%2fusbc-power-delivery-hits-240w-with-extended-power-range">log in</a> or <a href="/Account/Register?r=%2fshow%2f16712%2fusbc-power-delivery-hits-240w-with-extended-power-range">sign up</a> to comment. 
                    
                                                                                                                                                                                               
            </span>
            <textarea cols="10" rows="10" class="comment_txtarea" placeholder="Enter your comment" id="CommentInput" name="CommentInput"></textarea>
            <input name="" type="button" id="inlineComment" class="submit_comment_btn" value="Submit Comment" disabled="disabled">
            <img alt="" src="/Content/images/ajax-loader13.gif" id="icAjaxLoader"/>
            <input type="hidden" name="ParentCommentId" id="ParentCommentId" />
            <input type="hidden" name="ReplyLevel" id="ReplyLevel" />
            <input data-val="true" data-val-number="The field ContentId must be a number." data-val-required="The ContentId field is required." id="ContentId" name="ContentId" type="hidden" value="16712" />
            <div class="clear"></div>
        </div>
    </li>
</ul>

<div class="blog_comments">
    
    <a id="icTopPost" href="/Comment/NewComment/16712?page=1&commentPage=1&showAllComments=False" class="print_article top_post">POST A COMMENT</a>
    

    
        <h2>6 Comments</h2>
        <h3><a href="/comments/16712/usbc-power-delivery-hits-240w-with-extended-power-range">View All Comments</a></h3>
    <ul id="ulComments">


<li id="cid749273" style="">
    <h4><a>meacupla</a> - Friday, May 28, 2021 - <a href="/comments/16712/usbc-power-delivery-hits-240w-with-extended-power-range/749273" style="font-weight:normal; color:#8E8C8C;">link</a></h4>
    <span>I own a 100W rated USB-C cables from cablematters and a 90W rated USB-C GaN charger from Ravpower.<br /><br />I like the 90W GaN charger, but it&#39;s not as small as the 60W GaN charger from the same company.<br />I like the sturdy construction of the 100W rated USB-C cable, but it&#39;s not as flexible as a 60W rated cable.<br />Some devices don&#39;t like it when you use a USB-C charger that doesn&#39;t provide enough power.<br /><br />What am I getting at?<br />Do we really need 240W PD?<br /><br />A 240W charger is going to be massive, even with GaN tech.<br />A 240W rated cable is, very likely, going to be quite stiff, if it is going to meet safety standards.<br /><br />And then there are going to be consumers that will get confused when the charger/cable they bought doesn&#39;t work with their 240W consumption device, despite it being plug compatible.<br />because, you know, reading is hard.</span>
    <a onclick="loadReplyBox(this,'749273','0','RE: ');return false;" href="/Comment/NewComment/16712?page=1&commentPage=1&parentCommentId=749273&showAllComments=False" class="reply_btn">Reply</a>
    <div class="clear"></div>
</li>



<li id="cid749275" style="padding-left:18px;">
    <h4><a>SydneyBlue120d</a> - Friday, May 28, 2021 - <a href="/comments/16712/usbc-power-delivery-hits-240w-with-extended-power-range/749275" style="font-weight:normal; color:#8E8C8C;">link</a></h4>
    <span>Check the Einova products ;-)</span>
    <a onclick="loadReplyBox(this,'749275','1','RE: ');return false;" href="/Comment/NewComment/16712?page=1&commentPage=1&parentCommentId=749275&showAllComments=False" class="reply_btn">Reply</a>
    <div class="clear"></div>
</li>



<li id="cid749279" style="padding-left:36px;">
    <h4><a>meacupla</a> - Friday, May 28, 2021 - <a href="/comments/16712/usbc-power-delivery-hits-240w-with-extended-power-range/749279" style="font-weight:normal; color:#8E8C8C;">link</a></h4>
    <span>Einova&#39;s 65W charger is basically the same size as ravpower&#39;s 61W charger?<br /><br />Take whichever and times its volumetric size by 4. That&#39;s going to be your &quot;small&quot; 240W GaN tech charger</span>
    <a onclick="loadReplyBox(this,'749279','2','RE: ');return false;" href="/Comment/NewComment/16712?page=1&commentPage=1&parentCommentId=749279&showAllComments=False" class="reply_btn">Reply</a>
    <div class="clear"></div>
</li>



<li id="cid749278" style="padding-left:18px;">
    <h4><a>Dolda2000</a> - Friday, May 28, 2021 - <a href="/comments/16712/usbc-power-delivery-hits-240w-with-extended-power-range/749278" style="font-weight:normal; color:#8E8C8C;">link</a></h4>
    <span>&gt;Do we really need 240W PD?<br />I think the move to USB-C as a standard for power delivery is pretty nice. I&#39;ve been especially enjoying not being bound to the OEM charger that used to ship with laptops, and actually being able to buy standardized chargers from third parties, so that I can have several of them without them becoming useless when I switch laptops.<br /><br />The modularity of USB-C with all the resulting range of capabilities isn&#39;t a strictly good thing, for sure, but it&#39;s also not a problem for me personally, and I don&#39;t really think it&#39;s my business to worry about problems that I don&#39;t have. Meanwhile, there are a ton of laptops that need more than 65 W, and being able to extend USB-C power delivery to them too sounds really nice.<br /><br />240 W in that small connector is pretty crazy, and I&#39;m quite impressed that they&#39;re even able to pull it off.</span>
    <a onclick="loadReplyBox(this,'749278','1','RE: ');return false;" href="/Comment/NewComment/16712?page=1&commentPage=1&parentCommentId=749278&showAllComments=False" class="reply_btn">Reply</a>
    <div class="clear"></div>
</li>



<li id="cid749276" style="">
    <h4><a>Duncan Macdonald</a> - Friday, May 28, 2021 - <a href="/comments/16712/usbc-power-delivery-hits-240w-with-extended-power-range/749276" style="font-weight:normal; color:#8E8C8C;">link</a></h4>
    <span>How long before a number of devices get burned out because the charger did not negotiate the voltage level correctly?<br />&quot;No Name&quot; 5 volt only chargers are safe enough because they can not deliver a high voltage to the connected device - however a charger that (if things go wrong) could deliver 48v to a device designed for 5v could be a very expensive &quot;cheap&quot; charger.<br /><br />For safety I would recommend not using a charger that is capable of delivering a higher voltage than the connected devices can take (ie do NOT use a charger capable of more than 5 volts on any device that is not also rated for high voltage charging).</span>
    <a onclick="loadReplyBox(this,'749276','0','RE: ');return false;" href="/Comment/NewComment/16712?page=1&commentPage=1&parentCommentId=749276&showAllComments=False" class="reply_btn">Reply</a>
    <div class="clear"></div>
</li>



<li id="cid749277" style="">
    <h4><a>Kaggy</a> - Friday, May 28, 2021 - <a href="/comments/16712/usbc-power-delivery-hits-240w-with-extended-power-range/749277" style="font-weight:normal; color:#8E8C8C;">link</a></h4>
    <span>Interesting how this can start trickling down into all types of devices and maybe see a reduction in barrel adapters in the decades to come. It can protect against someone plugging in a higher voltage power adapter and frying the whole device.<br />With promising battery advancements it would be interesting to see more higher powered devices turning portable.<br />However i&#39;m concerned if the cable connectors portion getting longer as they are prone to stress, maybe there&#39;s workaround in the specs sheet but I&#39;ve seen some early generation docking connectors bending due to stress.</span>
    <a onclick="loadReplyBox(this,'749277','0','RE: ');return false;" href="/Comment/NewComment/16712?page=1&commentPage=1&parentCommentId=749277&showAllComments=False" class="reply_btn">Reply</a>
    <div class="clear"></div>
</li>



    </ul>
</div>
    <nav class="page_nav">
        <ul>
                        
                <li>
                        <div  class="a"><label for="">1</label></div>
                </li>
                                </ul>
    </nav>

    </div>



            </section>


<aside class="sidebar">
    <div id="side_ad">
        <script type="text/javascript">
            if (screenContext != 'mobile') {
                tmntag.cmd.push(function () { tmntag.adTag('side_ad', false); });
            }
        </script>
    </div>
    
        <article class="pipeline_stories">
            <div class="pipeline_title">
                <h2><a href="/pipeline">PIPELINE STORIES</a>
                </h2>
                <a href="mailto:tips@anandtech.com">+ Submit News</a>
                <div class="clrflt"></div>
            </div>

            <strong>
                <a href="/show/16712/usbc-power-delivery-hits-240w-with-extended-power-range">USB-C Power Delivery Hits 240W with Extended Power Range</a>
                <img src="/Content/images/dell_reveal_arrow.png" alt="">
            </strong>

            <span><a href="/show/16711/at-deals-cooler-master-mm720-gaming-mouse-priced-at-new-low">AT Deals: Cooler Master MM720 Gaming Mouse Drops to $35</a></span>
            <span><a href="/show/16703/marvell-announces-first-pcie-50-nvme-ssd-controllers">Marvell Announces First PCIe 5.0 NVMe SSD Controllers: Up To 14 GB/s</a></span>
                 
            <ul>
                    <li ><a href="/show/16705/at-deals-msi-curved-uwqhd-144hz-monitor-down-to-569-at-amazon">AT Deals: MSI Curved UWQHD 144Hz Monitor Down to $569 at Amazon</a></li>
                    <li ><a href="/show/16706/western-digital-unveils-multimediafocused-sandisk-professional-portfolio">Western Digital Unveils Multimedia-Focused SanDisk Professional Portfolio</a></li>
                    <li ><a href="/show/16707/western-digital-introduces-wd-black-d30-game-drive-external-ssds">Western Digital Introduces WD Black D30 Game Drive External SSDs</a></li>
                    <li ><a href="/show/16700/western-digital-introduces-wd-black-sn750-se-ssd-entrylevel-pcie-gen4">Western Digital Introduces WD Black SN750 SE SSD: Entry-Level PCIe Gen4</a></li>
                    <li ><a href="/show/16704/pci-express-60-status-update-draft-071-coming-soon-final-release-by-end-of-year">PCI Express 6.0 Status Update: Draft 0.71 Coming Soon, Final Release by End of Year</a></li>
                    <li ><a href="/show/16699/at-deals-evga-460-bp-450w-psu-down-to-29">AT Deals: EVGA 460 BP 450W PSU Down to $29</a></li>
                    <li ><a href="/show/16696/qualcomm-announces-snapdragon-7c-gen-2-entrylevel-pc-and-chromebook-refresh">Qualcomm Announces Snapdragon 7c Gen 2: Entry-Level PC and Chromebook Refresh</a></li>
                    <li ><a href="/show/16697/qualcomm-shows-off-snapdragon-dev-kit-for-windows-on-arm-development">Qualcomm Shows Off Snapdragon Dev Kit for Windows on Arm Development</a></li>
                    <li ><a href="/show/16691/at-deals-sceptre-27inch-curved-fhd-monitor-drops-to-212">AT Deals: Sceptre 27-Inch Curved FHD Monitor Drops to $212</a></li>
            </ul>

        </article>

    <div id="side_ad2">
        <script type="text/javascript">
            if (screenContext != 'mobile') {
                tmntag.cmd.push(function () { tmntag.adTag('side_ad2', false); });
            }
        </script>
    </div>

    

        <article class="twitter">
            <h2>TWEETS <img src="/Content/images/twiiter_bird.png" alt="">
            </h2>
            <div class="twitter_box">
                <div class="twitter_cont">

                    <ul>
                            <li><a href="https://twitter.com/RyanSmithAT"><span>RyanSmithAT</span></a>: <a href="https://twitter.com/RyanSmithAT/status/1398071721832325121">@IanCutress @BoildownAH @anandtech Aye. In a business setting it's pretty solid since it means multiple users can't… https://t.co/YpqM6FGnNw</a></li>
                            <li><a href="https://twitter.com/IanCutress"><span>IanCutress</span></a>: <a href="https://twitter.com/IanCutress/status/1398031742611640324">@BoildownAH @anandtech @RyanSmithAT 2x10G isn't great - all you can do is chain things together. 10G ends up being… https://t.co/WZUSnsMaUz</a></li>
                            <li><a href="https://twitter.com/IanCutress"><span>IanCutress</span></a>: <a href="https://twitter.com/IanCutress/status/1397959735014526978">@LDKwak AnandTech is part of a big publisher called Future - their favored way is to show you ads. There's no mecha… https://t.co/NvSDSZNL6V</a></li>
                            <li><a href="https://twitter.com/RyanSmithAT"><span>RyanSmithAT</span></a>: <a href="https://twitter.com/RyanSmithAT/status/1397954817117487107">RT @anandtech: An Interview with @Tenstorrent: CEO Ljubisa Bajic and CTO Jim Keller (@jimkxa) with AnandTech's @IanCutress 
https://t.co/wA…</a></li>
                            <li><a href="https://twitter.com/andreif7"><span>andreif7</span></a>: <a href="https://twitter.com/andreif7/status/1397951133491081217">@NicGonFar Supposedly if I had re-applied LM again now on the already gallium absorbed copper it would have lasted… https://t.co/6MbjCRiyEE</a></li>
                            <li><a href="https://twitter.com/andreif7"><span>andreif7</span></a>: <a href="https://twitter.com/andreif7/status/1397950791227514880">@NicGonFar The gallium is absorbed into the copper (you see it in the sanded after pictures, originally copper colo… https://t.co/tLM6mswW9K</a></li>
                            <li><a href="https://twitter.com/IanCutress"><span>IanCutress</span></a>: <a href="https://twitter.com/IanCutress/status/1397945952615505921">Big thanks to @gavbon86 for helping with the transcription. This interview went to 21 pages, and the next one is 26 more :)</a></li>
                            <li><a href="https://twitter.com/andreif7"><span>andreif7</span></a>: <a href="https://twitter.com/andreif7/status/1397945589699072004">@Jack_Mangano @austinnotduncan Might give that a try next time, Condoctonaut turned into garbage on both my CPU (Ni… https://t.co/r94SNC0bzz</a></li>
                            <li><a href="https://twitter.com/IanCutress"><span>IanCutress</span></a>: <a href="https://twitter.com/IanCutress/status/1397945244650512385">Here's the first interview on AnandTech. I'm working on the second interview, which is a more personal 1-on-1 with… https://t.co/Yz4303mwcg</a></li>
                            <li><a href="https://twitter.com/andreif7"><span>andreif7</span></a>: <a href="https://twitter.com/andreif7/status/1397944613458124801">@Jack_Mangano @austinnotduncan Never used those, no clue.</a></li>
                            <li><a href="https://twitter.com/andreif7"><span>andreif7</span></a>: <a href="https://twitter.com/andreif7/status/1397944511951740928">@NicGonFar It's not the copper which oxidised (I think), it was mostly the hardened LM remains or whatever alloy it formed.</a></li>
                            <li><a href="https://twitter.com/IanCutress"><span>IanCutress</span></a>: <a href="https://twitter.com/IanCutress/status/1397917850296193036">Vaccine side-effect #1

I just wrote 'Kim Jeller'.</a></li>
                            <li><a href="https://twitter.com/RyanSmithAT"><span>RyanSmithAT</span></a>: <a href="https://twitter.com/RyanSmithAT/status/1397179833696718849">Here's an in-depth look at the CPU cores that will be powering 2022's flagship Android smartphones, along with nume… https://t.co/JuJLVtCQi0</a></li>
                            <li><a href="https://twitter.com/RyanSmithAT"><span>RyanSmithAT</span></a>: <a href="https://twitter.com/RyanSmithAT/status/1394773274739974149">@_Yaayuh_ @anandtech The new cards will not be able to accept the old BIOS. NVIDIA has been doing BIOS signature checks for a few years now</a></li>
                            <li><a href="https://twitter.com/RyanSmithAT"><span>RyanSmithAT</span></a>: <a href="https://twitter.com/RyanSmithAT/status/1394766325025705990">Meanwhile, the Ethereum Foundation wants to move to proof-of-stake in the "coming months", which will put additiona… https://t.co/aqaZynak6M</a></li>
                            <li><a href="https://twitter.com/ganeshts"><span>ganeshts</span></a>: <a href="https://twitter.com/ganeshts/status/1357429088290439173">@bdmurdock Not aware of a standard way, but I have seen simulator wrapper scripts with a `timeout' prefix. 

Also o… https://t.co/aIgUTOeXcx</a></li>
                            <li><a href="https://twitter.com/ganeshts"><span>ganeshts</span></a>: <a href="https://twitter.com/ganeshts/status/1354980982126899207">@mikeev @BrettHowse @IanCutress For games, a combination of Powershell + (WinAppDriver / AutoHotKey) works, but it… https://t.co/Fhh8j0VZLa</a></li>
                            <li><a href="https://twitter.com/ganeshts"><span>ganeshts</span></a>: <a href="https://twitter.com/ganeshts/status/1354978382287572995">@mikeev @BrettHowse @IanCutress I use Perl &amp; Python on RHEL for my primary work, and Powershell for all AnandTech-r… https://t.co/7uCllPz9T3</a></li>
                            <li><a href="https://twitter.com/ganeshts"><span>ganeshts</span></a>: <a href="https://twitter.com/ganeshts/status/1354977167549976580">@mikeev @BrettHowse @IanCutress As a generic scripting language, Powershell may not have any benefit over Perl or P… https://t.co/ttTIO97vrW</a></li>
                            <li><a href="https://twitter.com/ganeshts"><span>ganeshts</span></a>: <a href="https://twitter.com/ganeshts/status/1348742307793694721">@owentparsons @karolgrudzinski @anandtech The LAN port on the far right is a 2.5Gbps one.</a></li>
                    </ul>

                    
                </div>

                <a class="twitter_follow_btn pie" href="http://twitter.com/anandtech">Follow <span>@</span>ANANDTECH</a>
            </div>
            <strong><img src="/Content/images/twitter_down_arrow.png" alt=""></strong>
        </article>


    <div style="clear: both;">&nbsp;</div>

    <div id="side_ad3">
        <script type="text/javascript">
            if (screenContext != 'mobile') {
                tmntag.cmd.push(function () { tmntag.adTag('side_ad3', false); });
            }
        </script>
    </div>

</aside>
        <div class="clear"></div>

        <div class="header_ad hide_resp" id="footer_ad">
            <script type="text/javascript">
                if (screenContext != 'mobile') {
                    tmntag.cmd.push(function () { tmntag.adTag('footer_ad', false); });
                }
            </script>
        </div>
        

    </section>

    <footer class="footer">

        <div class="links">
            <h2>LINKS</h2>
            <div class="clear"></div>
            <ul>
                <li><a href="/">Home</a></li>
                <li><a href="/home/about/">About</a></li>
                <li><a href="http://forums.anandtech.com">Forums</a></li>
                <li><a href="/rss/">RSS</a></li>
                <li><a href="/pipeline/">Pipeline News</a></li>
                <li><a href="/bench/">Bench</a></li>
                <li><a href="https://www.futureplc.com/terms-conditions/">Terms of Use</a></li>
                <li><a href="https://www.futureplc.com/who-we-are/#contact">Contact Us</a></li>
            </ul>
        </div>

        <div class="links">
            <h2>TOPICS</h2>
            <div class="clear"></div>
            <ul>
                <li><a href="/tag/cpus">CPUs</a></li>
                <li><a href="/tag/mb">Motherboards</a></li>
                <li><a href="/tag/storage">SSD/HDD</a></li>
                <li><a href="/tag/gpus">GPUs</a></li>
                <li><a href="/tag/mobile">Mobile</a></li>
                <li><a href="/tag/enterprise">Enterprise & IT</a></li>
                <li><a href="/tag/smartphones">Smartphones </a></li>
                <li><a href="/tag/memory">Memory</a></li>
                <li><a href="/tag/casecoolingpsus">Cases/Cooling/PSU(s) </a></li>
            </ul>
        </div>

        <div class="links link2">
            <ul>
                <li><a href="/tag/displays">Displays </a></li>
                <li><a href="/tag/mac">Mac </a></li>
                <li><a href="/tag/systems">Systems </a></li>
                <li><a href="/tag/cloud-computing">Cloud </a></li>
                <li><a href="/tag/tradeshows">Trade Shows </a></li>
                <li><a href="/tag/guides">Guides</a></li>
            </ul>
        </div>

        <div class="links">
            <h2>FOLLOW</h2>
            <div class="clear"></div>
            <ul class="follow">
                <li>
                    <a href="http://www.facebook.com/AnandTech/">
                        <img src="/Content/images/icon-facebook2.png" alt="" /><span>Facebook</span>
                    </a>
                </li>
                <li>
                    <a href="http://twitter.com/AnandTech">
                        <img src="/Content/images/icon-twitter2.png" alt="" /><span>Twitter</span>
                    </a>
                </li>
                <li>
                    <a href="/rss/">
                        <img src="/Content/images/icon-rss2.png" alt="" /><span>RSS</span>
                    </a>
                </li>
            </ul>
        </div>
        <div class="clear"></div>

        <div class="footer_left">The Most Trusted in Tech Since 1997</div>
        <div class="footer_right">
            <ul>
                <li><a href="/home/about/">About</a></li>
                <li><a href="https://www.futureplc.com/services/advertising/">Advertising</a></li>
                <li class="nomrgn"><a href="https://www.futureplc.com/privacy-policy/">Privacy Policy</a></li>                
            </ul>
            <a href="https://www.futureplc.com"><img style="margin-top: 10px;" src="/Content/images/FutureFooterLogo-Transparent.png" alt="purch" /></a>
            <span>Copyright &copy; 2021. All rights reserved.</span>
        </div>
        <div class="clear"></div>
    </footer>

    <div class="rsp_ft">
        <div class="footer_resp">
            <ul class="tabs">
                <li class="click_btn"><a href="#">TOPICS</a></li>
                <li><a href="#">FOLLOW</a></li>
                <li class="right"><a href="#">ABOUT</a></li>
            </ul>
            <div class="clear"></div>
        </div>
        <section class="panes">
            <div class="topic_sec">
                <div class="topic">
                    <span class="blk_arrow"><img src="/Content/images/gryBg1.png" alt="" /></span>
                    <div class="topic_box">
                        <ul>
                            <li><a href="/tag/cpus">CPUs</a></li>
                            <li><a href="/tag/mb">Motherboards</a></li>
                            <li><a href="/tag/storage">SSD/HDD</a></li>
                            <li><a href="/tag/gpus">GPUs</a></li>
                            <li><a href="/tag/mobile">Mobile</a></li>
                        </ul>
                        <div class="clear"></div>
                    </div>

                    <div class="topic_box">
                        <ul>
                            <li><a href="/tag/enterprise">Enterprise & IT</a></li>
                            <li><a href="/tag/smartphones">Smartphones </a></li>
                            <li><a href="/tag/memory">Memory</a></li>
                            <li><a href="/tag/casecoolingpsus">Cases/Cooling/PSU(s) </a></li>
                            <li><a href="/tag/displays">Displays </a></li>
                        </ul>
                        <div class="clear"></div>
                    </div>

                    <div class="topic_box no_mar">
                        <ul>
                            <li><a href="/tag/mac">Mac </a></li>
                            <li><a href="/tag/systems">Systems </a></li>
                            <li><a href="/tag/cloud-computing">Cloud </a></li>
                            <li><a href="/tag/tradeshows">Trade Shows </a></li>
                            <li><a href="/tag/guides">Guides</a></li>
                        </ul>
                        <div class="clear"></div>
                    </div>
                    <div class="clear"></div>
                </div>
            </div>
        </section>

        <section class="panes">
            <div class="topic_sec">
                <div class="topic">
                    <span class="blk_arrow left"><img src="/Content/images/gryBg1.png" alt="" /></span>
                    <div class="follow_block ctr">
                        <a href="http://www.facebook.com/AnandTech/"><img src="/Content/images/icon-facebook2.png" alt="" />Facebook</a>
                    </div>

                    <div class="follow_block ctr">
                        <a href="http://www.twitter.com/AnandTech"><img src="/Content/images/icon-twitter2.png" alt="" />Twitter</a>
                    </div>

                    <div class="follow_block ctr">
                        <a href="/rss/"><img src="/Content/images/icon-rss2.png" alt="" />RSS</a>
                    </div>
                    <div class="clear"></div>
                </div>
            </div>
        </section>

        <section class="panes">
            <div class="topic_sec">
                <div class="topic">
                    <span class="blk_arrow right"><img src="/Content/images/gryBg1.png" alt="" /></span>
                    <div class="follow_block ctr">
                        <a href="/home/about/">About</a>
                    </div>

                    <div class="follow_block ctr">
                        <a href="https://www.futureplc.com/services/advertising/">Advertising</a>
                    </div>

                    <div class="follow_block ctr">
                        <a href="https://www.futureplc.com/privacy-policy/">Privacy Policy</a>
                    </div>

                    <div class="follow_block ctr">
                        <a href="https://www.futureplc.com/who-we-are/#contact">Contact Us</a>
                    </div>

                    <div class="follow_block ctr">
                        <a href="https://www.futureplc.com/terms-conditions/">Terms of Use</a>
                    </div>

                    <div class="follow_block ctr">
                        <a href="/account/fullsite?r=%2fshow%2f16712%2fusbc-power-delivery-hits-240w-with-extended-power-range">Show Full Site</a>
                    </div>


                    <div class="clear"></div>
                    <div class="footer_copy">Copyright &copy; 2021. All rights reserved.</div>
                </div>
            </div>
        </section>


        <div class="mobi-footer">
            <div class="mobile"><a href="#">BENCH</a></div>
            <div class="topic_sec">
                <div class="bench_box show_resp2">
                    <div class="bench_carousel show_resp2">
                        <ul>
                            <li><a href="/Bench/CPU"><img src="/Content/images/bench_li_pic1.jpg" alt=""><span>CPU</span></a></li>
                            <li><a href="/Bench/SSD"><img src="/Content/images/bench_li_pic2.jpg" alt=""><span>SSD</span></a></li>
                            <li><a href="/Bench/GPU13"><img src="/Content/images/gpubench2013.jpg" alt=""><span>GPU<br>2013</span></a></li>
                            <li><a href="/Bench/GPU12"><img src="/Content/images/bench_li_pic3.jpg" alt=""><span>GPU<br>2012</span></a></li>
                            <li><a href="/Bench/Smartphone11"><img src="/Content/images/bench_li_pic5.jpg" alt=""><span>Smartphone<br>2011</span></a></li>
                            <li><a href="/Bench/Mobile"><img src="/Content/images/bench_li_pic6.jpg" alt=""><span>Mobile</span></a></li>
                        </ul>
                        <div class="clear"></div>
                    </div>
                </div>
            </div>
            <div class="mobile"><a href="#">TOPICS</a></div>

            <div class="topic_sec">
                <div class="topic res_topic">
                    <div class="topic_box res_topicBox">
                        <ul>
                            <li><a href="/tag/cpus">CPUs</a></li>
                            <li><a href="/tag/mb">Motherboards</a></li>
                            <li><a href="/tag/storage">SSD/HDD</a></li>
                            <li><a href="/tag/gpus">GPUs</a></li>
                            <li><a href="/tag/mobile">Mobile</a></li>
                            <li><a href="/tag/enterprise">Enterprise & IT</a></li>
                            <li><a href="/tag/smartphones">Smartphones </a></li>
                            <li><a href="/tag/memory">Memory</a></li>
                        </ul>
                        <div class="clear"></div>
                    </div>
                    <div class="topic_box no_mar res_topicBox">
                        <ul>
                            <li><a href="/tag/casecoolingpsus">Cases/Cooling/PSU(s) </a></li>
                            <li><a href="/tag/displays">Displays </a></li>
                            <li><a href="/tag/mac">Mac </a></li>
                            <li><a href="/tag/systems">Systems </a></li>
                            <li><a href="/tag/cloud-computing">Cloud </a></li>
                            <li><a href="/tag/tradeshows">Trade Shows </a></li>
                            <li><a href="/tag/guides">Guides</a></li>
                        </ul>
                        <div class="clear"></div>
                    </div>
                    <div class="clear"></div>
                </div>
            </div>

            <div class="mobile"><a href="#">FOLLOW</a></div>
            <div class="topic_sec">
                <div class="topic res_topic">
                    <div class="follow_block">
                        <a href="http://www.facebook.com/AnandTech/"><img src="/Content/images/icon-facebook2.png" alt="">Facebook</a>
                    </div>

                    <div class="follow_block">
                        <a href="http://www.twitter.com/AnandTech"><img src="/Content/images/icon-twitter2.png" alt="">Twitter</a>
                    </div>

                    <div class="follow_block width">
                        <a href="/rss/"><img src="/Content/images/icon-rss2.png" alt="">RSS</a>
                    </div>
                    <div class="clear"></div>
                </div>
            </div>
            <div class="mobile"><a href="#">ABOUT</a></div>
            <div class="topic_sec">
                <div class="topic res_topic">
                    <div class="topic_box no_mar">
                        <ul>
                            <li><a href="/home/about/">About</a></li>
                            <li><a href="https://www.futureplc.com/services/advertising/">Advertising</a></li>
                            <li><a href="https://www.futureplc.com/privacy-policy/">Privacy Policy</a></li>           
                            <li><a href="https://www.futureplc.com/who-we-are/#contact">Contact Us</a></li>
                            <li><a href="/account/fullsite?r=%2fshow%2f16712%2fusbc-power-delivery-hits-240w-with-extended-power-range">Show Full Site</a></li>
                            <li class="nomar">Copyright &copy; 2021. All rights reserved.</li>
                        </ul>
                        <div class="clear"></div>
                    </div>
                    <div class="clear"></div>
                </div>

            </div>

        </div>

    </div>

    <div class="login_popup">
        <div id="inlineLogin">
            <h2>Log in</h2>
            <h3><span id="ilMessage">Don't have an account? <a href="/Account/Register?r=%2fshow%2f16712%2fusbc-power-delivery-hits-240w-with-extended-power-range">Sign up now</a></span></h3>
            <div class="login_left">
                <form action="#">
                    <div class="login_form">
                        <label>Username</label>
                        <input id="UserName" name="UserName" type="text" class="login_field">

                        <label>Password</label>
                        <input id="Password" name="Password" type="password" class="login_field">

                        <label class="fl-lt" style="margin-right: 10px;" for="RememberMe">Remember Me</label>
                        <input class="fl-lt" id="RememberMe" name="RememberMe" type="checkbox" value="true" /><input name="RememberMe" type="hidden" value="false" />
                        <input onclick="DoLogin(); return false;" name="" type="submit" class="login_btn" id="inlineLoginButton" value="LOG IN"><img alt="" src="/Content/images/ajax-loader.gif" id="ilAjaxLoader" />
                        <div class="clear"></div>
                    </div>
                </form>
                <div id="ilLost">
                    <a href="/Account/ResetPassword?r=%2fshow%2f16712%2fusbc-power-delivery-hits-240w-with-extended-power-range">Lost your password?</a>
                </div>
                <div id="ilTerms">
                    We’ve updated our terms. By continuing to use the site and/or by logging into your account, you agree to the Site’s updated <a target="_blank" href="https://www.futureplc.com/terms-conditions/">Terms of Use</a> and <a target="_blank" href="https://www.futureplc.com/privacy-policy/">Privacy Policy</a>.
                </div>
            <div class="clear"></div>
        </div>
</div></div>
    <div id="oop_ad">
        <script type="text/javascript">
            tmntag.cmd.push(function () { tmntag.adTag('oop_ad', false); });
        </script>
    </div>
    <div id="1x1">
        <script type="text/javascript">
            tmntag.cmd.push(function () { tmntag.adTag('1x1', false); });
        </script>
    </div>
    <!-- Quantcast Tag -->
    <script type="text/javascript">
        var _qevents = _qevents || [];

        (function () {
            var elem = document.createElement('script');
            elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge") + ".quantserve.com/quant.js";
            elem.async = true;
            elem.type = "text/javascript";
            var scpt = document.getElementsByTagName('script')[0];
            scpt.parentNode.insertBefore(elem, scpt);
        })();

        _qevents.push({
            qacct: "p-bduwCJZfRi0AI"
        });
    </script>

    <noscript>
        <div style="display: none;">
            <img src="//pixel.quantserve.com/pixel/p-bduwCJZfRi0AI.gif" border="0" height="1" width="1" alt="Quantcast" />
        </div>
    </noscript>
    <!-- End Quantcast tag -->
    <!-- Begin omniture Beacon -->
        <script id="omnitureProperties" language="JavaScript" type="text/javascript">
            

            var g_o = {};

            g_o.prop15 = "D=v15";
            g_o.eVar15 = "Non Member";
            g_o.prop35 = "";

            g_o.pageName = "anand:edt:16712:USB-C Power Delivery Hits 240W with Extended Power Range:pg1";
            g_o.channel = "Editorial";
            g_o.prop2 = "D=v2";
            g_o.eVar2 = "USB";
            g_o.prop4 = "D=v4";
            g_o.eVar4 = "News";
            g_o.prop5 = "D=v5";
            g_o.eVar5 = "USB-C Power Delivery Hits 240W with Extended Power Range";
            g_o.prop6 = "D=v6";
            g_o.eVar6 = "anand-edt-16712";
                                        
            g_o.prop34 = "USB|USB PD|USB-IF|USB4|Power Delivery";
                

            //var s_code = s.t(); if (s_code) document.write(s_code);

        </script>
    <!-- End omniture Beacon -->
            <script type="text/javascript">
            var _gaq = _gaq || [];
            _gaq.push(['_setAccount', 'UA-1721979-1']);
            _gaq.push(['_trackPageview']);
            dataLayer.push({ 'OmnitureVars': g_o });

            (function () {
                var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
                ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
                var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
            })();
        </script>
    
        <script type="application/ld+json">
            {
                "@context": "http://schema.org",
                "@type": "NewsArticle",
                "mainEntityOfPage": {
                "@type": "WebPage",
                "@id": "https://www.anandtech.com/show/16712/usbc-power-delivery-hits-240w-with-extended-power-range"
            },
            "headline": "USB-C Power Delivery Hits 240W with Extended Power Range",
            "image": {
                "@type": "ImageObject",
                "url": "https://images.anandtech.com/doci/16712/usb_c_crop_678x452.jpg",
                "height": "452",
                "width": "678"
            },
            "url": "https://www.anandtech.com/show/16712/usbc-power-delivery-hits-240w-with-extended-power-range",
            "author": {"@type": "Person","name": "Ganesh T S"},
            "publisher": {
                "@type": "Organization",            
                "@id" : "#AnandTechOrg",
                "name": "AnandTech",
                "url": "https://www.anandtech.com",
                "logo": {
                    "@type": "ImageObject",
                    "url": "https://www.anandtech.com/content/images/rss_logo.png",
                    "width": "400",
                    "height": "400"
                }
            },
            "ArticleSection": "USB",
            "datePublished": "2021-05-28T12:00:00Z",
            "dateModified": "2021-05-28T12:00:00Z",
            "description": "The USB-IF released a couple of new specifications recently - R2.1 for Type-C and R3.1 for USB-PD. The main update is the &amp;#39;Extended Power..."
            }
        </script>



<!--  .20 -->

</body>
</html>
