
<!DOCTYPE html>
<html>
<!--[if IE 6]> <html class="ie6"> <![endif]-->
<!--[if IE 7]> <html class="ie7"> <![endif]-->
<!--[if IE 8]> <html class="ie8"> <![endif]-->
<!--[if IE 9]> <html class="ie9"> <![endif]-->

<head>
    <!-- Google Tag Manager -->
    <script>
(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-PV2DVS');</script>
    <!-- End Google Tag Manager -->
    <script type="text/javascript" src="/Scripts/mobile.min.js"></script>
    <meta http-equiv="Content-Type" content="text/html; charset=utf-8" />
        <meta name="viewport" content="width=device-width, initial-scale=1.0" />
        <meta name="application-name" content="AnandTech" />
    <meta name="google-site-verification" content="QejUZTJaqCr781DA0W_JNGjf4wS2xyffL3ohvIuRESc" />
    <meta property="article:publisher" content="https://www.facebook.com/AnandTech" />
    <link rel="shortcut icon" href="/favicon.ico" />
    <link rel="apple-touch-icon" sizes="144x144" href="/content/images/podcast_a_huge.png" />
    <link rel="alternate" type="application/rss+xml" title="RSS Feed for AnandTech.com" href="/rss/" />

    <title>Qualcomm Tech Summit 2020: Day Two Live Blog (10:00 ET, 15:00 UTC)</title>                                                                            
     <link href="/Content/atfonts.css" rel="stylesheet" type="text/css">
    

    <!--[if IE]><style type="text/css">.pie {behavior:url(/Content/PIE.htc);}</style><![endif]-->
    <link href="/Content/css?v=813oG_8nNyCZXz7kVAe5eS_3v4I3z_2YsaGf_j29ZEg1" rel="stylesheet"/>

<link href="/Content/resp?v=bLpsGHlbt2J0jFe7q4kOjMR6XTWKxEGuyW8fHKDd5HM1" rel="stylesheet"/>
    <!--[if lt IE 9]>
        <link type="text/css" href="/content/ie8.css" rel="stylesheet" />
        <script src="//cdnjs.cloudflare.com/ajax/libs/html5shiv/3.6.2pre/html5shiv.js"></script>
    <![endif]-->
    <script src="/bundles/jquery?v=guGiAVIp0f1T2TxJO-1NYkUT4F2gOxZwD3D5fOxH8tI1"></script>

    <script src="/bundles/javascript?v=3zoMUnHQHQfKEAEU_MI-Vwh0i7NhmCdIOW4S7phdnJo1"></script>

    
    <script type='text/javascript' src="/Scripts/dynamic.js"></script>

    <script type="text/javascript">
        var tmntag = tmntag || {};
        tmntag.cmd = tmntag.cmd || [];
        (function() {
            var tmnhead = document.createElement('script');
            tmnhead.async = true;
            tmnhead.type = 'text/javascript';
            tmnhead.src = ('https:'==document.location.protocol?'https:':'http:')+'//ads.servebom.com/tmnhead.js';
            var node = document.getElementsByTagName('script')[0];
            node.parentNode.insertBefore(tmnhead, node);
        })();
        tmntag.cmd.push(function () {
            if (screenContext != 'mobile') {
                tmntag.placement('2002');
            } else {
                tmntag.placement('2012');
            }
                tmntag.target({ "ccat1": "smartphones" });
            tmntag.target({ "ctype": "article" });
                tmntag.target({ "kw": "smartphones,snapdragon,live-blog,5g,qualcomm-summit-2020,snapdragon-888" });

            tmntag.start();
        });
    </script>

    
        <link rel="canonical" href="https://www.anandtech.com/show/16293/qualcomm-tech-summit-2020-day-two-live-blog-1000-et-1500-utc" />
            <link rel="shortlink" href="https://www.anandtech.com/show/16293" />
        <meta property="og:title" content="Qualcomm Tech Summit 2020: Day Two Live Blog (10:00 ET, 15:00 UTC)" />
    <meta property="og:type" content="article" />
    <meta property="og:url" content="https://www.anandtech.com/show/16293/qualcomm-tech-summit-2020-day-two-live-blog-1000-et-1500-utc" />
    <meta property="og:image" content="https://images.anandtech.com/doci/16293/Q75_678x452.jpg" />
    <meta name="author" content="Dr. Ian Cutress" />
    <meta name="twitter:card" content="fail" />

    <script type="text/javascript">

        var loggedIn = false;
        var isRoot = false;
    </script>
    <script src="/bundles/comments?v=4dsDdpYDBE_hkYPqV3fRU23zZmeXjfy10FIyxvSlyEk1"></script>

    <script type="text/javascript">
        
        var defaultInterval = 20000;

        function UpdateLiveBlog() {

            var pageSend = { LastTimeStamp: $('#LastTimeStamp').val(), ContentId: $('input#ContentId').val() };
            var encoded = $.toJSON(pageSend);
            $.ajax({
                url: "/Show/LiveBlogUpdate",
                contentType: "application/json; charset=utf-8",
                dataType: 'json',
                type: 'POST',
                data: encoded,
                success: function (data) {
                    if (data.Success) {
                        $('#blogUpdates').after(data.Html);
                        $('#LastTimeStamp').val(data.LastTimeStamp);
                    }
                    if (data.NewInterval > 0) {
                        setTimeout(UpdateLiveBlog,data.NewInterval);
                    }
                },
                error: function(jqXHR, textStatus, errorThrown) {
                    setTimeout(UpdateLiveBlog,data.defaultInterval);
                }
            });

        }


        

        $(document).ready(function () {
            $('a.icAddComment').click(DoTopPost);
            
            setTimeout(UpdateLiveBlog, defaultInterval );
            

        });

    </script>


</head>
<body>
<!-- Google Tag Manager (noscript) -->
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PV2DVS"height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->
    <!-- Begin comScore Tag -->
    <script>
        var _comscore = _comscore || [];
        _comscore.push({ c1: "2", c2: "6035753" });
        (function () {
            var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
            s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
            el.parentNode.insertBefore(s, el);
        })();
    </script>
    <noscript>
        <img src="https://sb.scorecardresearch.com/p?c1=2&c2=6035753&cv=2.0&cj=1" />
    </noscript>
    <!-- End comScore Tag -->
    <header class="header">
        <div class="header_top">
            <div class="header_ad" id="header_ad">
                <script type="text/javascript">
                    if (screenContext != 'mobile') {
                      tmntag.cmd.push(function () { tmntag.adTag('header_ad', false); });
                    }
                </script>
            </div>
            <div class="logo">
                <a href="/">
                    <img src="/Content/images/logo2.png" alt="" />
                </a>
            </div>
            <div class="header_top_right">
                <div class="search_area">
                    <form action="/SearchResults" method="get">
                        <div class="search">
                            <input name="q" type="text" class="search_field">
                            <input name="" type="submit" class="search_btn" value="search">
                            <div class="clear"></div>
                        </div>
                        <div class="login">
                                <span id="loginHeader" style="display: none;">
                                    Welcome <a href="/Account/Details"><b><span id="loginUser"></span></b></a>
                                    <a href="/Account/Logout?r=%2fshow%2f16293%2fqualcomm-tech-summit-2020-day-two-live-blog-1000-et-1500-utc">Log out</a>
                                </span>
                                <span id="logoutHeader">
                                    <a id="loginTop" href="/Account/Login?r=%2fshow%2f16293%2fqualcomm-tech-summit-2020-day-two-live-blog-1000-et-1500-utc">Login</a>
                                    <a href="/Account/Register?r=%2fshow%2f16293%2fqualcomm-tech-summit-2020-day-two-live-blog-1000-et-1500-utc">Register</a>
                                </span>
                        </div>
                        <div class="clear"></div>
                    </form>
                </div>

                    <div class="header_right_btm">
                        <span>
                            <a href="http://www.twitter.com/AnandTech">
                                <img src="/Content/images/icon-twitter.png" alt="" />
                            </a>
                            <a href="http://www.facebook.com/AnandTech/">
                                <img src="/Content/images/icon-facebook.png" alt="" />
                            </a>
                            <a href="/rss/">
                                <img src="/Content/images/icon-rss.png" alt="" />
                            </a>
                        </span>

                        <ul>
                            <li><a href="/home/about/">ABOUT</a></li>
                            <li><a href="/bench/">BENCH</a></li>
                            <li><a href="http://forums.anandtech.com">FORUMS</a></li>
                            <li><a href="/tag/podcast">PODCAST</a></li>
                        </ul>
                        <div class="clear"></div>
                    </div>
            </div>
            <div class=" clrflt"></div>
        </div>

        <div class="header_top_resp">
            <div class="logo_resp">
                <a href="/"><img src="/Content/images/logo_resp.png" alt="" /></a>

            </div>
            
            <div class="header_top_resp_right">

                <a class="search_icon" href="#"></a>
                <div class="drop_down_search">
                    <span class="blk"></span>
                    <form action="/SearchResults" method="get">
                        <div class="search">
                            <input name="q" type="text" class="search_field">
                            <input name="" type="submit" class="search_btn" value="search">
                            <div class="clear"></div>
                        </div>
                    </form>
                </div>
                <a class="home" href="#"></a>
                <div class="drop_down_home ">
                    <span class="blk"></span>
                    <a href="/home/about/">ABOUT</a>
                    <a href="/bench/">BENCH</a>
                    <a href="http://forums.anandtech.com">FORUMS</a>
                    <a href="/tag/podcast">PODCAST</a>
                    <a id="loginTopMobile" href="/Account/Login">LOGIN</a>
                    <a href="/Account/Register">REGISTER</a>
                </div>
                <a class="nav_icon show_resp2" href="#"></a>
                <div class="drop_down_nav">
                    <span class="blk"></span>
                    <div class="navmobile ignoreclick"><a href="#">PC Components<span>▼</span></a></div>
                    <div class="nav_sec">
                        <ul>
                            <li><a href="/tag/cpus">CPUs</a></li>
                            <li><a href="/tag/gpus">GPUs</a></li>
                            <li><a href="/tag/mb">Motherboards</a></li>
                            <li><a href="/tag/ssd">SSDs</a></li>
                            <li><a href="/tag/casecoolingpsus">Cases/Cooling/PSUs</a></li>
                            <li><a href="/tag/memory">Memory</a></li>
                            <li><a href="/tag/nas">NAS</a></li>
                            <li><a href="/tag/storage">Storage</a></li>
                        </ul>
                    </div>
                    <div class="navmobile ignoreclick"><a href="#">Smartphones &amp; tablets<span>▼</span></a></div>
                    <div class="nav_sec">
                        <ul>
                            <li><a href="/tag/smartphones">Smartphones</a></li>
                            <li><a href="/tag/tablets">Tablets</a></li>
                            <li><a href="/tag/huawei">Huawei</a></li>
                            <li><a href="/tag/htc">HTC</a></li>
                            <li><a href="/tag/samsung">Samsung</a></li>
                            <li><a href="/tag/google">Google/Android</a></li>
                            <li><a href="/tag/microsoft">Microsoft</a></li>
                            <li><a href="/tag/apple">Apple</a></li>
                            <li><a href="/tag/soc">SoCs</a></li>
                        </ul>
                    </div>
                    <div class="navmobile ignoreclick"><a href="#">Systems<span>▼</span></a></div>
                    <div class="nav_sec">
                        <ul>
                            <li><a href="/tag/laptops">Notebook Reviews</a></li>
                            <li><a href="/tag/desktops">Desktop Reviews</a></li>
                            <li><a href="/tag/mac">Mac Reviews</a></li>
                            <li><a href="/tag/ultrabook">Ultrabooks</a></li>
                        </ul>
                    </div>
                    <div><a href="/tag/enterprise">ENTERPRISE & IT</a></div>
                    <div class="navmobile ignoreclick"><a href="#">GUIDES<span>▼</span></a></div>
                    <div class="nav_sec">
                        <ul>
                            <li><a href="/show/9793/best-cpus">Best CPUs</a></li>
                            <li><a href="/show/9799/best-ssds">Best SSDs</a></li>
                            <li><a href="/show/9798/best-laptops">Best Laptops</a></li>
                            <li><a href="/show/9770/best-android-phones">Best Android Phones</a></li>
                            <li><a href="/show/12050/best-video-cards">Best Video Cards</a></li>
                            <li><a href="/show/12056/best-psus">Best PSUs</a></li>
                            <li><a href="/show/12072/best-motherboards">Best Motherboards</a></li>
                            <li><a href="/show/12058/best-gaming-laptops">Best Gaming Laptops</a></li>
                            <li style="height: 60px !important;"><a href="/show/12061/best-mechanical-keyboards">Best Mechanical Keyboards</a></li>
                            <li><a href="/show/12075/best-consumer-hdds">Best Consumer HDDs</a></li>
                        </ul>
                    </div>
                    <div><a href="/tag/deals">DEALS</a></div>
                </div>
            </div>
        </div>
        
    <nav class="breadcrumb nowidth show_resp2">
        <ul>
            <li>
                <a href="/">Home</a><span>&gt;</span>
                    <a href="/tag/smartphones">Smartphones</a>
            </li>
        </ul>
        <div class="clear"></div>
    </nav>


        
        <nav class="nav inner_nav animenu">
            <input type="checkbox" id="button">
            <label for="button">Menu</label>
            <ul>
                <li>
                    <a href="#" class="ignoreclick">PC Components<span>▼</span></a>
                    <ul>
                        <li><a href="/tag/cpus">CPUs</a></li>
                        <li><a href="/tag/gpus">GPUs</a></li>
                        <li><a href="/tag/mb">Motherboards</a></li>
                        <li><a href="/tag/ssd">SSDs</a></li>
                        <li><a href="/tag/casecoolingpsus">Cases/Cooling/PSUs</a></li>
                        <li><a href="/tag/memory">Memory</a></li>
                        <li><a href="/tag/nas">NAS</a></li>
                        <li><a href="/tag/storage">Storage</a></li>
                    </ul>

                </li>
                <li>
                    <a href="#" class="ignoreclick">Smartphones &amp; tablets<span>▼</span></a>
                    <ul>
                        <li><a href="/tag/smartphones">Smartphones</a></li>
                        <li><a href="/tag/tablets">Tablets</a></li>
                        <li><a href="/tag/huawei">Huawei</a></li>
                        <li><a href="/tag/htc">HTC</a></li>
                        <li><a href="/tag/samsung">Samsung</a></li>
                        <li><a href="/tag/google">Google/Android</a></li>
                        <li><a href="/tag/microsoft">Microsoft</a></li>
                        <li><a href="/tag/apple">Apple</a></li>
                        <li><a href="/tag/soc">SoCs</a></li>
                    </ul>
                </li>
                <li>
                    <a href="#" class="ignoreclick">Systems<span>▼</span></a>
                    <ul>
                        <li><a href="/tag/laptops">Notebook Reviews</a></li>
                        <li><a href="/tag/desktops">Desktop Reviews</a></li>
                        <li><a href="/tag/mac">Mac Reviews</a></li>
                        <li><a href="/tag/ultrabook">Ultrabooks</a></li>
                    </ul>
                </li>
                <li>
                    <a href="/tag/enterprise" class="">Enterprise & IT</a>
                </li>
                <li>
                    <a href="#" class="ignoreclick">Guides<span>▼</span></a>
                    <ul>
                        <li><a href="/show/9793/best-cpus">Best CPUs</a></li>
                        <li><a href="/show/9799/best-ssds">Best SSDs</a></li>
                        <li><a href="/show/9798/best-laptops">Best Laptops</a></li>
                        <li><a href="/show/9770/best-android-phones">Best Android Phones</a></li>
                        <li><a href="/show/12050/best-video-cards">Best Video Cards</a></li>
                        <li><a href="/show/12056/best-psus">Best PSUs</a></li>
                        <li><a href="/show/12072/best-motherboards">Best Motherboards</a></li>
                        <li><a href="/show/12058/best-gaming-laptops">Best Gaming Laptops</a></li>
                        <li style="height: 60px !important;"><a href="/show/12061/best-mechanical-keyboards">Best Mechanical Keyboards</a></li>
                        <li><a href="/show/12075/best-consumer-hdds">Best Consumer HDDs</a></li>
                    </ul>
                </li>
                <li>
                    <a href="/tag/deals" class="">Deals</a>
                </li>
            </ul>
        </nav>

            <nav class="topic_menu topic_inner" style="width: 280px; padding: 6px 0 0 6px;float: right;">
                <div class="fbholder-fp" style="float:left; margin-right: 15px;"><div class="fb-like" data-href="http://www.facebook.com/AnandTech" data-send="false" data-layout="button_count" data-width="100" data-show-faces="false" data-colorscheme="dark"></div></div>
                <a href="https://twitter.com/anandtech" class="twitter-follow-button" data-show-count="true" data-show-screen-name="false"></a>
                <script>!function (d, s, id) { var js, fjs = d.getElementsByTagName(s)[0]; if (!d.getElementById(id)) { js = d.createElement(s); js.id = id; js.src = "//platform.twitter.com/widgets.js"; fjs.parentNode.insertBefore(js, fjs); } }(document, "script", "twitter-wjs");</script>

            </nav>
            <nav class="topic_menu topic_inner">
                <ul>
                    
                    <li class="topin_title">TRENDING TOPICS</li>
                            <li class="nosep"><a href="/tag/amd">AMD</a></li>
                            <li><a href="/tag/cpus">CPUs</a></li>
                            <li><a href="/tag/intel">Intel</a></li>
                            <li><a href="/tag/mobile">Mobile</a></li>
                            <li><a href="/tag/apple">Apple</a></li>
                            <li><a href="/tag/smartphones">Smartphones</a></li>
                            <li><a href="/tag/mb">Motherboards</a></li>
                            <li><a href="/tag/storage">Storage</a></li>
                            <li><a href="/tag/gpus">GPUs</a></li>
                </ul>
                <div class="clear"></div>
            </nav>
    </header>

    <section class="content">
            <section class="main_cont">

                

<div class="breadcrumb_area hide_resp2">
    <nav class="breadcrumb">
        <ul>
            <li><a href="/">Home</a><span>&gt;</span></li>
                <li><a href="/tag/smartphones">Smartphones</a></li>
        </ul>
        <div class="clear"></div>
    </nav>

    
    <div class="clear"></div>
</div>



<div class="review_blog">
    <div class="blog_top_left">
        <a href="/show/16293/qualcomm-tech-summit-2020-day-two-live-blog-1000-et-1500-utc"><h1>Qualcomm Tech Summit 2020: Day Two Live Blog (10:00 ET, 15:00 UTC)</h1></a>
        <span>by <a href="#"><a class='b' href='/Author/140'>Dr. Ian Cutress</a></a> <em>on December 2, 2020 9:42 AM EST</em> </span>
        <ul class="hide_resp2">
            <li>Posted in</li>
            <li><a href="/tag/smartphones">Smartphones</a></li>
                <li><a href="/tag/snapdragon">Snapdragon</a></li>
                <li><a href="/tag/live-blog">Live Blog</a></li>
                <li><a href="/tag/5g">5G</a></li>
                <li><a href="/tag/qualcomm-summit-2020">Qualcomm Summit 2020</a></li>
                <li><a href="/tag/snapdragon-888">Snapdragon 888</a></li>
        </ul>
    </div>

    <div class="blog_top_right show_resp2">
        <span><a href="#comments">4 <small>Comments</small></a></span>
        | <strong><a class="icAddComment" href="/Comment/NewComment/16293?page=1&commentPage=1&showAllComments=False">Add A Comment</a></strong>
    </div>
    <div class="blog_top_right hide_resp2">

            <span><a href="#comments">4 <small>Comments</small></a></span>
        <strong><a class="icAddComment" href="/Comment/NewComment/16293?page=1&commentPage=1&showAllComments=False">+ Add A<br>Comment</a></strong>
    </div>
    <div class="clear"></div>
</div>


<div class="sidepadding review">

                <div style="margin: 0 auto; text-align: center;">
                    <img src="https://images.anandtech.com/doci/16293/Q75_678x452.jpg" alt="" />
                </div>



        <div class="articleContent">
                <p style="margin: 20px 0;"><span style="font-weight: bold;">AnandTech Live Blog: The newest updates are at the top. This page will auto-update, there's no need to manually refresh your browser.</span></p>
                <form>
                    <input id="LastTimeStamp" name="LastTimeStamp" type="hidden" value="1202100729" />
                </form>
                <div id="blogUpdates"></div>
            <!-- 1202100729  --><p><a id='post1202100729' name='post1202100729' href='http://www.anandtech.com/show/16293/qualcomm-tech-summit-2020-day-two-live-blog-1000-et-1500-utc#post1202100729'><span class='lb_time'>10:07AM EST</span></a> - AI also augments smartphones</p><!-- 1202100720  --><p><a id='post1202100720' name='post1202100720' href='http://www.anandtech.com/show/16293/qualcomm-tech-summit-2020-day-two-live-blog-1000-et-1500-utc#post1202100720'><span class='lb_time'>10:07AM EST</span></a> - New virtual worlds</p><!-- 1202100712  --><p><a id='post1202100712' name='post1202100712' href='http://www.anandtech.com/show/16293/qualcomm-tech-summit-2020-day-two-live-blog-1000-et-1500-utc#post1202100712'><span class='lb_time'>10:07AM EST</span></a> - XR is taking gaming to a new level</p><!-- 1202100704  --><p><a id='post1202100704' name='post1202100704' href='http://www.anandtech.com/show/16293/qualcomm-tech-summit-2020-day-two-live-blog-1000-et-1500-utc#post1202100704'><span class='lb_time'>10:07AM EST</span></a> - Mobile gaming is a social norm</p><!-- 1202100657  --><p><a href="https://images.anandtech.com/doci/16293/179200687.jpg"><img src="https://images.anandtech.com/doci/16293/179200687_575px.jpg" alt=""/></a></p><!-- 1202100650  --><p><a id='post1202100650' name='post1202100650' href='http://www.anandtech.com/show/16293/qualcomm-tech-summit-2020-day-two-live-blog-1000-et-1500-utc#post1202100650'><span class='lb_time'>10:06AM EST</span></a> - Most smartphone gamers play 6+ hours a week</p><!-- 1202100620  --><p><a id='post1202100620' name='post1202100620' href='http://www.anandtech.com/show/16293/qualcomm-tech-summit-2020-day-two-live-blog-1000-et-1500-utc#post1202100620'><span class='lb_time'>10:06AM EST</span></a> - 1.4 trillion smartphone pictures taken in 2020</p><!-- 1202100609  --><p><a id='post1202100609' name='post1202100609' href='http://www.anandtech.com/show/16293/qualcomm-tech-summit-2020-day-two-live-blog-1000-et-1500-utc#post1202100609'><span class='lb_time'>10:06AM EST</span></a> - Imaging and best-in-class camera experience is often #1 requirement for a smartphone</p><!-- 1202100534  --><p><a id='post1202100534' name='post1202100534' href='http://www.anandtech.com/show/16293/qualcomm-tech-summit-2020-day-two-live-blog-1000-et-1500-utc#post1202100534'><span class='lb_time'>10:05AM EST</span></a> - One device does it all, powered by S888</p><!-- 1202100521  --><p><a href="https://images.anandtech.com/doci/16293/179105484.jpg"><img src="https://images.anandtech.com/doci/16293/179105484_575px.jpg" alt=""/></a></p><!-- 1202100512  --><p><a id='post1202100512' name='post1202100512' href='http://www.anandtech.com/show/16293/qualcomm-tech-summit-2020-day-two-live-blog-1000-et-1500-utc#post1202100512'><span class='lb_time'>10:05AM EST</span></a> - Gaming is very different on the smartphone</p><!-- 1202100503  --><p><a href="https://images.anandtech.com/doci/16293/179072125.jpg"><img src="https://images.anandtech.com/doci/16293/179072125_575px.jpg" alt=""/></a></p><!-- 1202100459  --><p><a id='post1202100459' name='post1202100459' href='http://www.anandtech.com/show/16293/qualcomm-tech-summit-2020-day-two-live-blog-1000-et-1500-utc#post1202100459'><span class='lb_time'>10:04AM EST</span></a> - 'gaming is a multiplayer activity' - I dispute that. I really do</p><!-- 1202100449  --><p><a id='post1202100449' name='post1202100449' href='http://www.anandtech.com/show/16293/qualcomm-tech-summit-2020-day-two-live-blog-1000-et-1500-utc#post1202100449'><span class='lb_time'>10:04AM EST</span></a> - Be on the move and play anywhere</p><!-- 1202100444  --><p><a id='post1202100444' name='post1202100444' href='http://www.anandtech.com/show/16293/qualcomm-tech-summit-2020-day-two-live-blog-1000-et-1500-utc#post1202100444'><span class='lb_time'>10:04AM EST</span></a> - Now gaming consoles - the future of gaming is mobile</p><!-- 1202100435  --><p><a id='post1202100435' name='post1202100435' href='http://www.anandtech.com/show/16293/qualcomm-tech-summit-2020-day-two-live-blog-1000-et-1500-utc#post1202100435'><span class='lb_time'>10:04AM EST</span></a> - Fewer dropped calls on 5G</p><!-- 1202100424  --><p><a id='post1202100424' name='post1202100424' href='http://www.anandtech.com/show/16293/qualcomm-tech-summit-2020-day-two-live-blog-1000-et-1500-utc#post1202100424'><span class='lb_time'>10:04AM EST</span></a> - More bandwidth in a smartphone</p><!-- 1202100419  --><p><a href="https://images.anandtech.com/doci/16293/179042859.jpg"><img src="https://images.anandtech.com/doci/16293/179042859_575px.jpg" alt=""/></a></p><!-- 1202100414  --><p><a id='post1202100414' name='post1202100414' href='http://www.anandtech.com/show/16293/qualcomm-tech-summit-2020-day-two-live-blog-1000-et-1500-utc#post1202100414'><span class='lb_time'>10:04AM EST</span></a> - Fiber gateways</p><!-- 1202100359  --><p><a id='post1202100359' name='post1202100359' href='http://www.anandtech.com/show/16293/qualcomm-tech-summit-2020-day-two-live-blog-1000-et-1500-utc#post1202100359'><span class='lb_time'>10:03AM EST</span></a> - Size, weight, AI effects</p><!-- 1202100350  --><p><a id='post1202100350' name='post1202100350' href='http://www.anandtech.com/show/16293/qualcomm-tech-summit-2020-day-two-live-blog-1000-et-1500-utc#post1202100350'><span class='lb_time'>10:03AM EST</span></a> - multiple feed recording simultaneously</p><!-- 1202100343  --><p><a id='post1202100343' name='post1202100343' href='http://www.anandtech.com/show/16293/qualcomm-tech-summit-2020-day-two-live-blog-1000-et-1500-utc#post1202100343'><span class='lb_time'>10:03AM EST</span></a> - AI augmentation</p><!-- 1202100340  --><p><a id='post1202100340' name='post1202100340' href='http://www.anandtech.com/show/16293/qualcomm-tech-summit-2020-day-two-live-blog-1000-et-1500-utc#post1202100340'><span class='lb_time'>10:03AM EST</span></a> - Smartphones are more versatile than a separate camera</p><!-- 1202100329  --><p><a href="https://images.anandtech.com/doci/16293/178992359.jpg"><img src="https://images.anandtech.com/doci/16293/178992359_575px.jpg" alt=""/></a></p><!-- 1202100314  --><p><a id='post1202100314' name='post1202100314' href='http://www.anandtech.com/show/16293/qualcomm-tech-summit-2020-day-two-live-blog-1000-et-1500-utc#post1202100314'><span class='lb_time'>10:03AM EST</span></a> - Communicate with people while watching Netflix</p><!-- 1202100307  --><p><a id='post1202100307' name='post1202100307' href='http://www.anandtech.com/show/16293/qualcomm-tech-summit-2020-day-two-live-blog-1000-et-1500-utc#post1202100307'><span class='lb_time'>10:03AM EST</span></a> - Amazing camera experience</p><!-- 1202100301  --><p><a id='post1202100301' name='post1202100301' href='http://www.anandtech.com/show/16293/qualcomm-tech-summit-2020-day-two-live-blog-1000-et-1500-utc#post1202100301'><span class='lb_time'>10:03AM EST</span></a> - Smartphones outweigh TVs with 4K/8K HDR</p><!-- 1202100247  --><p><a href="https://images.anandtech.com/doci/16293/178951593.jpg"><img src="https://images.anandtech.com/doci/16293/178951593_575px.jpg" alt=""/></a></p><!-- 1202100242  --><p><a href="https://images.anandtech.com/doci/16293/178945843.jpg"><img src="https://images.anandtech.com/doci/16293/178945843_575px.jpg" alt=""/></a></p><!-- 1202100237  --><p><a id='post1202100237' name='post1202100237' href='http://www.anandtech.com/show/16293/qualcomm-tech-summit-2020-day-two-live-blog-1000-et-1500-utc#post1202100237'><span class='lb_time'>10:02AM EST</span></a> - Enhancing the experience of technology in the home to make the smartphone surpass all of them</p><!-- 1202100159  --><p><a id='post1202100159' name='post1202100159' href='http://www.anandtech.com/show/16293/qualcomm-tech-summit-2020-day-two-live-blog-1000-et-1500-utc#post1202100159'><span class='lb_time'>10:01AM EST</span></a> - Culmination of many years of work, thousands of engineers</p><!-- 1202100145  --><p><a id='post1202100145' name='post1202100145' href='http://www.anandtech.com/show/16293/qualcomm-tech-summit-2020-day-two-live-blog-1000-et-1500-utc#post1202100145'><span class='lb_time'>10:01AM EST</span></a> - Major upgrade in every respect</p><!-- 1202100137  --><p><a href="https://images.anandtech.com/doci/16293/178869953.jpg"><img src="https://images.anandtech.com/doci/16293/178869953_575px.jpg" alt=""/></a></p><!-- 1202100132  --><p><a id='post1202100132' name='post1202100132' href='http://www.anandtech.com/show/16293/qualcomm-tech-summit-2020-day-two-live-blog-1000-et-1500-utc#post1202100132'><span class='lb_time'>10:01AM EST</span></a> - Ziad Asghar for the Technical Deep Dive</p><!-- 1202100120  --><p><a id='post1202100120' name='post1202100120' href='http://www.anandtech.com/show/16293/qualcomm-tech-summit-2020-day-two-live-blog-1000-et-1500-utc#post1202100120'><span class='lb_time'>10:01AM EST</span></a> - That jacket looks odd</p><!-- 1202100112  --><p><a id='post1202100112' name='post1202100112' href='http://www.anandtech.com/show/16293/qualcomm-tech-summit-2020-day-two-live-blog-1000-et-1500-utc#post1202100112'><span class='lb_time'>10:01AM EST</span></a> - 888 = Eight Eighty Eight</p><!-- 1202100102  --><p><a id='post1202100102' name='post1202100102' href='http://www.anandtech.com/show/16293/qualcomm-tech-summit-2020-day-two-live-blog-1000-et-1500-utc#post1202100102'><span class='lb_time'>10:01AM EST</span></a> - Snapdragon sets the benchmark for the connected age</p><!-- 1202100056  --><p><a href="https://images.anandtech.com/doci/16293/178819968.jpg"><img src="https://images.anandtech.com/doci/16293/178819968_575px.jpg" alt=""/></a></p><!-- 1202100045  --><p><a id='post1202100045' name='post1202100045' href='http://www.anandtech.com/show/16293/qualcomm-tech-summit-2020-day-two-live-blog-1000-et-1500-utc#post1202100045'><span class='lb_time'>10:00AM EST</span></a> - Don McGuire on the virtual stage</p><!-- 1202100038  --><p><a id='post1202100038' name='post1202100038' href='http://www.anandtech.com/show/16293/qualcomm-tech-summit-2020-day-two-live-blog-1000-et-1500-utc#post1202100038'><span class='lb_time'>10:00AM EST</span></a> - Here we go</p><!-- 1202095824  --><p><a id='post1202095824' name='post1202095824' href='http://www.anandtech.com/show/16293/qualcomm-tech-summit-2020-day-two-live-blog-1000-et-1500-utc#post1202095824'><span class='lb_time'>09:58AM EST</span></a> - Yesterday Qualcomm announced the Snapdragon 888, and X60 modem, but didn't go into any of the details we love. That was left for today's keynote presentation</p><!-- 1202095748  --><p><a id='post1202095748' name='post1202095748' href='http://www.anandtech.com/show/16293/qualcomm-tech-summit-2020-day-two-live-blog-1000-et-1500-utc#post1202095748'><span class='lb_time'>09:57AM EST</span></a> - We're a few minutes from starting</p><!-- 1202095101  --><p><a id='post1202095101' name='post1202095101' href='http://www.anandtech.com/show/16293/qualcomm-tech-summit-2020-day-two-live-blog-1000-et-1500-utc#post1202095101'><span class='lb_time'>09:51AM EST</span></a> - With day one of Qualcomm's annual summit announcing its new Snapdragon 888 smartphone processor, today is the day where we get all those shiny technical details. Stick with us here at AnandTech from 10am ET to get the information as it is announced through our Live Blog!</p>
        </div>
        <div class="article_links">
            
        </div>
            <div class="clear"></div>
            <div class="fl-lt" style="clear: both; margin: 25px 0px 15px; height: 35px; width:150px;">
                <iframe src="//www.facebook.com/plugins/like.php?href=http://www.anandtech.com/show/16293/qualcomm-tech-summit-2020-day-two-live-blog-1000-et-1500-utc&amp;width&amp;layout=button_count&amp;action=like&amp;show_faces=true&amp;share=true&amp;height=21&amp;appId=201944423199922" scrolling="no" frameborder="0" style="border:none; overflow:hidden; height:21px;" allowtransparency="true"></iframe>
            </div>
            <div class="fl-lt" style="margin: 25px 0px 15px; height: 35px; width:90px;">
                <div class="g-plusone" data-size="medium"></div>
                <script type="text/javascript">
                    (function () {
                        var po = document.createElement('script'); po.type = 'text/javascript'; po.async = true;
                        po.src = 'https://apis.google.com/js/platform.js';
                        var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(po, s);
                    })();
                </script>
            </div>
            <div class="fl-lt" style="margin: 25px 0px 15px; height: 35px; width:120px;">
                <a href="https://twitter.com/share" class="twitter-share-button" data-lang="en">Tweet</a>
                <script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src="https://platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script>
            </div>
            <div class="fl-rt" style="margin: 22px 0px 15px;">
                <div class="button left"><a href="/print/16293/qualcomm-tech-summit-2020-day-two-live-blog-1000-et-1500-utc" class="print_article"><span>PRINT THIS ARTICLE</span></a></div>
            </div>
            <div class="fl-rt" style="margin: 22px 8px 15px; height: 0px;">
            </div>
            <div class="clear"></div>
            <div style="text-align: center;" id="resp_middle_ad">
                <script type="text/javascript">
                    if (screenContext == 'mobile') {
                        tmntag.cmd.push(function () { tmntag.adTag('resp_middle_ad', false); });
                    }
                </script>
            </div>


</div>

    <div class="discussion" id="comments">
        
<script type="text/javascript">
    
    $(document).ready(function () {
        window.hasCommenting = true;        
        $('#icTopPost').click(DoTopPost);

        $("#icLoginLink").click(function (e) {
            window.gotoComment = true;

            $.fancybox.open([
                    {
                        href: '#inlineLogin'
                    }
                ], {
                    padding: 0,
                    titlePosition: 'inside',
                    transitionIn: 'none',
                    transitionOut: 'none',
                    afterShow: function (current, previous) {
                        $('#UserName').focus();

                    }
                });

            e.preventDefault();
            return false;

        });
        
        $("#inlineComment").click(function (e) {
            DoComment();
            e.preventDefault();
            return false;
        });

        $("div#comments a.jqc").click(function () {
            $.get(this.href, scrollComments);
            return false;
        });

    });
</script>
<div><a id="commentsAnchor"></a></div>
<ul id="icReplyHolder">
    <li id="replybox" class="blog_post_area" style="display: none;">
        <div class="blog_post_btm">
            <h3>Post Your Comment</h3>
            <span id="icMessage">
                    
                        Please <a id="icLoginLink" href="/Account/Login?r=%2fshow%2f16293%2fqualcomm-tech-summit-2020-day-two-live-blog-1000-et-1500-utc">log in</a> or <a href="/Account/Register?r=%2fshow%2f16293%2fqualcomm-tech-summit-2020-day-two-live-blog-1000-et-1500-utc">sign up</a> to comment. 
                    
                                                                                                                                                                                               
            </span>
            <textarea cols="10" rows="10" class="comment_txtarea" placeholder="Enter your comment" id="CommentInput" name="CommentInput"></textarea>
            <input name="" type="button" id="inlineComment" class="submit_comment_btn" value="Submit Comment" disabled="disabled">
            <img alt="" src="/Content/images/ajax-loader13.gif" id="icAjaxLoader"/>
            <input type="hidden" name="ParentCommentId" id="ParentCommentId" />
            <input type="hidden" name="ReplyLevel" id="ReplyLevel" />
            <input data-val="true" data-val-number="The field ContentId must be a number." data-val-required="The ContentId field is required." id="ContentId" name="ContentId" type="hidden" value="16293" />
            <div class="clear"></div>
        </div>
    </li>
</ul>

<div class="blog_comments">
    
    <a id="icTopPost" href="/Comment/NewComment/16293?page=1&commentPage=1&showAllComments=False" class="print_article top_post">POST A COMMENT</a>
    

    
        <h2>4 Comments</h2>
        <h3><a href="/comments/16293/qualcomm-tech-summit-2020-day-two-live-blog-1000-et-1500-utc">View All Comments</a></h3>
    <ul id="ulComments">


<li id="cid731421" style="">
    <h4><a>Luminar</a> - Wednesday, December 2, 2020 - <a href="/comments/16293/qualcomm-tech-summit-2020-day-two-live-blog-1000-et-1500-utc/731421" style="font-weight:normal; color:#8E8C8C;">link</a></h4>
    <span>Qualcomm should just license Apple&#39;s M1 chip. </span>
    <a onclick="loadReplyBox(this,'731421','0','RE: ');return false;" href="/Comment/NewComment/16293?page=1&commentPage=1&parentCommentId=731421&showAllComments=False" class="reply_btn">Reply</a>
    <div class="clear"></div>
</li>



<li id="cid731422" style="padding-left:18px;">
    <h4><a>Ian Cutress</a> - Wednesday, December 2, 2020 - <a href="/comments/16293/qualcomm-tech-summit-2020-day-two-live-blog-1000-et-1500-utc/731422" style="font-weight:normal; color:#8E8C8C;">link</a></h4>
    <span>Apple doesn&#39;t license its chips to anyone. Nor sell it for use in anyone else&#39;s systems. What you&#39;re proposing would be a fundamental change to Apple&#39;s business model.</span>
    <a onclick="loadReplyBox(this,'731422','1','RE: ');return false;" href="/Comment/NewComment/16293?page=1&commentPage=1&parentCommentId=731422&showAllComments=False" class="reply_btn">Reply</a>
    <div class="clear"></div>
</li>



<li id="cid731424" style="padding-left:36px;">
    <h4><a>Luminar</a> - Wednesday, December 2, 2020 - <a href="/comments/16293/qualcomm-tech-summit-2020-day-two-live-blog-1000-et-1500-utc/731424" style="font-weight:normal; color:#8E8C8C;">link</a></h4>
    <span>Qualcomm should just move to China and steal Apple&#39;s IP, then. This would be a win-win situation, as Qualcomm would face 0 legal repercussions while enabling much more efficient and faster chips in the mobile sector. </span>
    <a onclick="loadReplyBox(this,'731424','2','RE: ');return false;" href="/Comment/NewComment/16293?page=1&commentPage=1&parentCommentId=731424&showAllComments=False" class="reply_btn">Reply</a>
    <div class="clear"></div>
</li>



<li id="cid731426" style="padding-left:18px;">
    <h4><a>mode_13h</a> - Wednesday, December 2, 2020 - <a href="/comments/16293/qualcomm-tech-summit-2020-day-two-live-blog-1000-et-1500-utc/731426" style="font-weight:normal; color:#8E8C8C;">link</a></h4>
    <span>Speaking of licensing, I&#39;d imagine Qualcomm is probably doing some contingency planning to deal with the potential for unfavorable licensing terms by Nvidia -- ARM&#39;s new master.<br /><br />For one thing, it&#39;ll be interesting to see what happens with Adreno, now that the supplier of Snapdragons&#39; CPU cores is chock-full of GPU IP (both Mali and Nvidia&#39;s own designs).  Either Qualcomm could drop Adreno and just license their GPUs as well, or maybe sever ties with ARM entirely and switch to something like RISC V CPU cores, if there would be an implementation with competitive performance and efficiency.  Staying the present course would probably lead them to be less and less competitive with other SoCs that simply license all their IP from ARM/Nvidia.</span>
    <a onclick="loadReplyBox(this,'731426','1','RE: ');return false;" href="/Comment/NewComment/16293?page=1&commentPage=1&parentCommentId=731426&showAllComments=False" class="reply_btn">Reply</a>
    <div class="clear"></div>
</li>



    </ul>
</div>
    <nav class="page_nav">
        <ul>
                        
                <li>
                        <div  class="a"><label for="">1</label></div>
                </li>
                                </ul>
    </nav>

    </div>



            </section>


<aside class="sidebar">
    <div id="side_ad">
        <script type="text/javascript">
            if (screenContext != 'mobile') {
                tmntag.cmd.push(function () { tmntag.adTag('side_ad', false); });
            }
        </script>
    </div>
    
        <article class="pipeline_stories">
            <div class="pipeline_title">
                <h2><a href="/pipeline">PIPELINE STORIES</a>
                </h2>
                <a href="mailto:tips@anandtech.com">+ Submit News</a>
                <div class="clrflt"></div>
            </div>

            <strong>
                <a href="/show/16292/at-deals-asus-prime-z490a-149-at-newegg">AT Deals: Asus Prime Z490-A Only $149 at Newegg</a>
                <img src="/Content/images/dell_reveal_arrow.png" alt="">
            </strong>

            <span><a href="/show/11891/best-cpus-for-workstations">Best CPUs for Workstations: December 2020</a></span>
            <span><a href="/show/16289/teamgroup-announces-intentions-for-ddr5-elite-ddr54800-in-2021">TeamGroup Announces Intentions for DDR5, ELITE DDR5-5200 in 2021</a></span>
                 
            <ul>
                    <li ><a href="/show/16285/eve-v-tiger-lake-13-4-inch-2in1-with-thunderbolt-4">New Second Gen EVE V 2-in-1: Tiger Lake 3840x2400 with Thunderbolt 4</a></li>
                    <li ><a href="/show/16290/launching-this-week-nvidias-geforce-rtx-3060-ti-a-smaller-bite-of-ampere-for-400">Launching This Week: NVIDIA’s GeForce RTX 3060 Ti, A Smaller Bite of Ampere For $400</a></li>
                    <li ><a href="/show/16288/qnap-launches-qhora301w-an-affordable-wifi-6-router-with-dual-10gbaset-ports">QNAP Launches QHora-301W: An Affordable Wi-Fi 6 Router with Dual 10GBASE-T Ports</a></li>
                    <li ><a href="/show/16284/asrock-announces-razer-collaboration-with-razer-taichi-edition-x570-and-b550">ASRock x Razer: New Razer Taichi Edition X570 and B550 AMD Motherboards</a></li>
                    <li ><a href="/show/16277/asrock-rack-deep-mini-itx-romed4id-2t">AMD EPYC Rome in (Deep) Mini-ITX? ASRock Rack&#39;s New ROMED4ID-2T</a></li>
                    <li ><a href="/show/16248/edsff-form-factor-updates">EDSFF Form Factor Updates In 2020: New Versions, Growing Adoption</a></li>
                    <li ><a href="/show/16275/new-enterprise-ssd-controllers-from-silicon-motion-phison-fadu">New Enterprise SSD Controllers From Silicon Motion, Phison, FADU</a></li>
                    <li ><a href="/show/12058/best-gaming-laptops">Best Gaming Laptops: Holiday 2020</a></li>
                    <li ><a href="/show/16270/sponsored-post-hp-omen-amd-gaming-sweet-spot">Sponsored Post: HP OMEN Desktops with AMD Hardware Hit the Sweet Spot for Gamers</a></li>
            </ul>

        </article>

    <div id="side_ad2">
        <script type="text/javascript">
            if (screenContext != 'mobile') {
                tmntag.cmd.push(function () { tmntag.adTag('side_ad2', false); });
            }
        </script>
    </div>

    

        <article class="twitter">
            <h2>TWEETS <img src="/Content/images/twiiter_bird.png" alt="">
            </h2>
            <div class="twitter_box">
                <div class="twitter_cont">

                    <ul>
                            <li><a href="https://twitter.com/IanCutress"><span>IanCutress</span></a>: <a href="https://twitter.com/IanCutress/status/1334141387177127936">@mikeev @GeorgeRussell63 Have they been given access to the paddock this year?</a></li>
                            <li><a href="https://twitter.com/IanCutress"><span>IanCutress</span></a>: <a href="https://twitter.com/IanCutress/status/1334135170291687424">@PatrickMoorhead Having instances is one thing, but deploying it for Amazon's back-end infrastructure would have be… https://t.co/hcAIhO986c</a></li>
                            <li><a href="https://twitter.com/IanCutress"><span>IanCutress</span></a>: <a href="https://twitter.com/IanCutress/status/1334134424057876485">@adamyh @GeorgeRussell63 Hamilton has already proved that with Valtteri. Valtteri is usually only 0.1-0.2 seconds b… https://t.co/r1gZDq15JK</a></li>
                            <li><a href="https://twitter.com/IanCutress"><span>IanCutress</span></a>: <a href="https://twitter.com/IanCutress/status/1334094905807941634">@nycticebus @jonst0kes @anandshimpi Here's the architectural dive that wasn't rehashed in our M1 test.

https://t.co/mhU2MTWITT</a></li>
                            <li><a href="https://twitter.com/IanCutress"><span>IanCutress</span></a>: <a href="https://twitter.com/IanCutress/status/1334093448866111488">@nycticebus @jonst0kes @anandshimpi We still do this stuff at AnandTech
https://t.co/dTFTtL0qWb</a></li>
                            <li><a href="https://twitter.com/RyanSmithAT"><span>RyanSmithAT</span></a>: <a href="https://twitter.com/RyanSmithAT/status/1333942082176573440">RT @ganeshts: Plenty of Wi-Fi 6 routers with similar features makes it tough for new market entrants to differentiate. The QHora-301W from…</a></li>
                            <li><a href="https://twitter.com/ganeshts"><span>ganeshts</span></a>: <a href="https://twitter.com/ganeshts/status/1333832325809860611">Plenty of Wi-Fi 6 routers with similar features makes it tough for new market entrants to differentiate. The QHora-… https://t.co/lPUNpN2ug9</a></li>
                            <li><a href="https://twitter.com/andreif7"><span>andreif7</span></a>: <a href="https://twitter.com/andreif7/status/1333823380156526595">@aschilling Mein Beileid 😟 Als Luxemburger ist Trier quasi die Nachbarschaft und wir besuchen die Stadt gern regelmäßig.</a></li>
                            <li><a href="https://twitter.com/RyanSmithAT"><span>RyanSmithAT</span></a>: <a href="https://twitter.com/RyanSmithAT/status/1333784926878003200">Unfortunately this fall has just been kind of a bust for hardware availability - and not for a lack of trying. Hope… https://t.co/zdkVMHq8LL</a></li>
                            <li><a href="https://twitter.com/RyanSmithAT"><span>RyanSmithAT</span></a>: <a href="https://twitter.com/RyanSmithAT/status/1333782654039191553">The good news: NVIDIA's launching a rather good video card tomorrow.

The bad news: it's (still) 2020, so at $400 t… https://t.co/FlU3jEK1o4</a></li>
                            <li><a href="https://twitter.com/andreif7"><span>andreif7</span></a>: <a href="https://twitter.com/andreif7/status/1333713711069089795">@krazyfrog Edited, thanks.</a></li>
                            <li><a href="https://twitter.com/andreif7"><span>andreif7</span></a>: <a href="https://twitter.com/andreif7/status/1333708648393093121">@jonmasters Well it appear's it'll be more common soon? https://t.co/9SVhtyjREr</a></li>
                            <li><a href="https://twitter.com/RyanSmithAT"><span>RyanSmithAT</span></a>: <a href="https://twitter.com/RyanSmithAT/status/1333532357735768064">RT @anandtech: Today we're reviewing the iPhone 12 and 12 Pro - after extensively covering the M1, it was time to get back to Apple's key d…</a></li>
                            <li><a href="https://twitter.com/andreif7"><span>andreif7</span></a>: <a href="https://twitter.com/andreif7/status/1333351838788227074">@TheRealVeedrac @jfpoole You can't control variables such as display power or whatever else is going on on that dev… https://t.co/MGmaUcq9lf</a></li>
                            <li><a href="https://twitter.com/andreif7"><span>andreif7</span></a>: <a href="https://twitter.com/andreif7/status/1333171199560519682">@TheRealVeedrac @jfpoole That's almost impossible to do and very unrealistic to ask for.</a></li>
                            <li><a href="https://twitter.com/RyanSmithAT"><span>RyanSmithAT</span></a>: <a href="https://twitter.com/RyanSmithAT/status/1331837088098963457">@Flatpanels Lack of 4Kp120 support with full 4:4:4 chroma and 10-bit color (for HDR). In other words, uncompromised 4K.</a></li>
                            <li><a href="https://twitter.com/ganeshts"><span>ganeshts</span></a>: <a href="https://twitter.com/ganeshts/status/1331351546055905280">@mguthaus Nice configuration! Curious about the intended use-case(s) / number of parallel jobs. I've always found i… https://t.co/2qGkXGKhfv</a></li>
                            <li><a href="https://twitter.com/ganeshts"><span>ganeshts</span></a>: <a href="https://twitter.com/ganeshts/status/1331309208713580549">@davezatz I am curious about the total area of the roof, the cost (inclusive of the Powerwalls), and the lead time… https://t.co/Xx4vky7YCq</a></li>
                            <li><a href="https://twitter.com/ganeshts"><span>ganeshts</span></a>: <a href="https://twitter.com/ganeshts/status/1329514172665589760">@SFoskett Is it USB4-certified by USB-IF? Per Intel's claims, all Tiger Lake systems supporting Thunderbolt 4 also… https://t.co/negtquY2ho</a></li>
                            <li><a href="https://twitter.com/ganeshts"><span>ganeshts</span></a>: <a href="https://twitter.com/ganeshts/status/1328816293235998720">@SciPolTech @anandtech @Sabrent The thermal solution is more than good enough for a boot drive. Under certain types… https://t.co/DVs6Dpw0kI</a></li>
                    </ul>

                    
                </div>

                <a class="twitter_follow_btn pie" href="http://twitter.com/anandtech">Follow <span>@</span>ANANDTECH</a>
            </div>
            <strong><img src="/Content/images/twitter_down_arrow.png" alt=""></strong>
        </article>


    <div style="clear: both;">&nbsp;</div>

    <div id="side_ad3">
        <script type="text/javascript">
            if (screenContext != 'mobile') {
                tmntag.cmd.push(function () { tmntag.adTag('side_ad3', false); });
            }
        </script>
    </div>

</aside>
        <div class="clear"></div>

        <div class="header_ad hide_resp" id="footer_ad">
            <script type="text/javascript">
                if (screenContext != 'mobile') {
                    tmntag.cmd.push(function () { tmntag.adTag('footer_ad', false); });
                }
            </script>
        </div>
        

    </section>

    <footer class="footer">

        <div class="links">
            <h2>LINKS</h2>
            <div class="clear"></div>
            <ul>
                <li><a href="/">Home</a></li>
                <li><a href="/home/about/">About</a></li>
                <li><a href="http://forums.anandtech.com">Forums</a></li>
                <li><a href="/rss/">RSS</a></li>
                <li><a href="/pipeline/">Pipeline News</a></li>
                <li><a href="/bench/">Bench</a></li>
                <li><a href="https://www.futureplc.com/terms-conditions/">Terms of Use</a></li>
                <li><a href="https://www.futureplc.com/who-we-are/#contact">Contact Us</a></li>
            </ul>
        </div>

        <div class="links">
            <h2>TOPICS</h2>
            <div class="clear"></div>
            <ul>
                <li><a href="/tag/cpus">CPUs</a></li>
                <li><a href="/tag/mb">Motherboards</a></li>
                <li><a href="/tag/storage">SSD/HDD</a></li>
                <li><a href="/tag/gpus">GPUs</a></li>
                <li><a href="/tag/mobile">Mobile</a></li>
                <li><a href="/tag/enterprise">Enterprise & IT</a></li>
                <li><a href="/tag/smartphones">Smartphones </a></li>
                <li><a href="/tag/memory">Memory</a></li>
                <li><a href="/tag/casecoolingpsus">Cases/Cooling/PSU(s) </a></li>
            </ul>
        </div>

        <div class="links link2">
            <ul>
                <li><a href="/tag/displays">Displays </a></li>
                <li><a href="/tag/mac">Mac </a></li>
                <li><a href="/tag/systems">Systems </a></li>
                <li><a href="/tag/cloud-computing">Cloud </a></li>
                <li><a href="/tag/tradeshows">Trade Shows </a></li>
                <li><a href="/tag/guides">Guides</a></li>
            </ul>
        </div>

        <div class="links">
            <h2>FOLLOW</h2>
            <div class="clear"></div>
            <ul class="follow">
                <li>
                    <a href="http://www.facebook.com/AnandTech/">
                        <img src="/Content/images/icon-facebook2.png" alt="" /><span>Facebook</span>
                    </a>
                </li>
                <li>
                    <a href="http://twitter.com/AnandTech">
                        <img src="/Content/images/icon-twitter2.png" alt="" /><span>Twitter</span>
                    </a>
                </li>
                <li>
                    <a href="/rss/">
                        <img src="/Content/images/icon-rss2.png" alt="" /><span>RSS</span>
                    </a>
                </li>
            </ul>
        </div>
        <div class="clear"></div>

        <div class="footer_left">The Most Trusted in Tech Since 1997</div>
        <div class="footer_right">
            <ul>
                <li><a href="/home/about/">About</a></li>
                <li><a href="https://www.futureplc.com/services/advertising/">Advertising</a></li>
                <li class="nomrgn"><a href="https://www.futureplc.com/privacy-policy/">Privacy Policy</a></li>                
            </ul>
            <a href="https://www.futureplc.com"><img style="margin-top: 10px;" src="/Content/images/FutureFooterLogo-Transparent.png" alt="purch" /></a>
            <span>Copyright &copy; 2020. All rights reserved.</span>
        </div>
        <div class="clear"></div>
    </footer>

    <div class="rsp_ft">
        <div class="footer_resp">
            <ul class="tabs">
                <li class="click_btn"><a href="#">TOPICS</a></li>
                <li><a href="#">FOLLOW</a></li>
                <li class="right"><a href="#">ABOUT</a></li>
            </ul>
            <div class="clear"></div>
        </div>
        <section class="panes">
            <div class="topic_sec">
                <div class="topic">
                    <span class="blk_arrow"><img src="/Content/images/gryBg1.png" alt="" /></span>
                    <div class="topic_box">
                        <ul>
                            <li><a href="/tag/cpus">CPUs</a></li>
                            <li><a href="/tag/mb">Motherboards</a></li>
                            <li><a href="/tag/storage">SSD/HDD</a></li>
                            <li><a href="/tag/gpus">GPUs</a></li>
                            <li><a href="/tag/mobile">Mobile</a></li>
                        </ul>
                        <div class="clear"></div>
                    </div>

                    <div class="topic_box">
                        <ul>
                            <li><a href="/tag/enterprise">Enterprise & IT</a></li>
                            <li><a href="/tag/smartphones">Smartphones </a></li>
                            <li><a href="/tag/memory">Memory</a></li>
                            <li><a href="/tag/casecoolingpsus">Cases/Cooling/PSU(s) </a></li>
                            <li><a href="/tag/displays">Displays </a></li>
                        </ul>
                        <div class="clear"></div>
                    </div>

                    <div class="topic_box no_mar">
                        <ul>
                            <li><a href="/tag/mac">Mac </a></li>
                            <li><a href="/tag/systems">Systems </a></li>
                            <li><a href="/tag/cloud-computing">Cloud </a></li>
                            <li><a href="/tag/tradeshows">Trade Shows </a></li>
                            <li><a href="/tag/guides">Guides</a></li>
                        </ul>
                        <div class="clear"></div>
                    </div>
                    <div class="clear"></div>
                </div>
            </div>
        </section>

        <section class="panes">
            <div class="topic_sec">
                <div class="topic">
                    <span class="blk_arrow left"><img src="/Content/images/gryBg1.png" alt="" /></span>
                    <div class="follow_block ctr">
                        <a href="http://www.facebook.com/AnandTech/"><img src="/Content/images/icon-facebook2.png" alt="" />Facebook</a>
                    </div>

                    <div class="follow_block ctr">
                        <a href="http://www.twitter.com/AnandTech"><img src="/Content/images/icon-twitter2.png" alt="" />Twitter</a>
                    </div>

                    <div class="follow_block ctr">
                        <a href="/rss/"><img src="/Content/images/icon-rss2.png" alt="" />RSS</a>
                    </div>
                    <div class="clear"></div>
                </div>
            </div>
        </section>

        <section class="panes">
            <div class="topic_sec">
                <div class="topic">
                    <span class="blk_arrow right"><img src="/Content/images/gryBg1.png" alt="" /></span>
                    <div class="follow_block ctr">
                        <a href="/home/about/">About</a>
                    </div>

                    <div class="follow_block ctr">
                        <a href="https://www.futureplc.com/services/advertising/">Advertising</a>
                    </div>

                    <div class="follow_block ctr">
                        <a href="https://www.futureplc.com/privacy-policy/">Privacy Policy</a>
                    </div>

                    <div class="follow_block ctr">
                        <a href="https://www.futureplc.com/who-we-are/#contact">Contact Us</a>
                    </div>

                    <div class="follow_block ctr">
                        <a href="https://www.futureplc.com/terms-conditions/">Terms of Use</a>
                    </div>

                    <div class="follow_block ctr">
                        <a href="/account/fullsite?r=%2fshow%2f16293%2fqualcomm-tech-summit-2020-day-two-live-blog-1000-et-1500-utc">Show Full Site</a>
                    </div>


                    <div class="clear"></div>
                    <div class="footer_copy">Copyright &copy; 2020. All rights reserved.</div>
                </div>
            </div>
        </section>


        <div class="mobi-footer">
            <div class="mobile"><a href="#">BENCH</a></div>
            <div class="topic_sec">
                <div class="bench_box show_resp2">
                    <div class="bench_carousel show_resp2">
                        <ul>
                            <li><a href="/Bench/CPU"><img src="/Content/images/bench_li_pic1.jpg" alt=""><span>CPU</span></a></li>
                            <li><a href="/Bench/SSD"><img src="/Content/images/bench_li_pic2.jpg" alt=""><span>SSD</span></a></li>
                            <li><a href="/Bench/GPU13"><img src="/Content/images/gpubench2013.jpg" alt=""><span>GPU<br>2013</span></a></li>
                            <li><a href="/Bench/GPU12"><img src="/Content/images/bench_li_pic3.jpg" alt=""><span>GPU<br>2012</span></a></li>
                            <li><a href="/Bench/Smartphone11"><img src="/Content/images/bench_li_pic5.jpg" alt=""><span>Smartphone<br>2011</span></a></li>
                            <li><a href="/Bench/Mobile"><img src="/Content/images/bench_li_pic6.jpg" alt=""><span>Mobile</span></a></li>
                        </ul>
                        <div class="clear"></div>
                    </div>
                </div>
            </div>
            <div class="mobile"><a href="#">TOPICS</a></div>

            <div class="topic_sec">
                <div class="topic res_topic">
                    <div class="topic_box res_topicBox">
                        <ul>
                            <li><a href="/tag/cpus">CPUs</a></li>
                            <li><a href="/tag/mb">Motherboards</a></li>
                            <li><a href="/tag/storage">SSD/HDD</a></li>
                            <li><a href="/tag/gpus">GPUs</a></li>
                            <li><a href="/tag/mobile">Mobile</a></li>
                            <li><a href="/tag/enterprise">Enterprise & IT</a></li>
                            <li><a href="/tag/smartphones">Smartphones </a></li>
                            <li><a href="/tag/memory">Memory</a></li>
                        </ul>
                        <div class="clear"></div>
                    </div>
                    <div class="topic_box no_mar res_topicBox">
                        <ul>
                            <li><a href="/tag/casecoolingpsus">Cases/Cooling/PSU(s) </a></li>
                            <li><a href="/tag/displays">Displays </a></li>
                            <li><a href="/tag/mac">Mac </a></li>
                            <li><a href="/tag/systems">Systems </a></li>
                            <li><a href="/tag/cloud-computing">Cloud </a></li>
                            <li><a href="/tag/tradeshows">Trade Shows </a></li>
                            <li><a href="/tag/guides">Guides</a></li>
                        </ul>
                        <div class="clear"></div>
                    </div>
                    <div class="clear"></div>
                </div>
            </div>

            <div class="mobile"><a href="#">FOLLOW</a></div>
            <div class="topic_sec">
                <div class="topic res_topic">
                    <div class="follow_block">
                        <a href="http://www.facebook.com/AnandTech/"><img src="/Content/images/icon-facebook2.png" alt="">Facebook</a>
                    </div>

                    <div class="follow_block">
                        <a href="http://www.twitter.com/AnandTech"><img src="/Content/images/icon-twitter2.png" alt="">Twitter</a>
                    </div>

                    <div class="follow_block width">
                        <a href="/rss/"><img src="/Content/images/icon-rss2.png" alt="">RSS</a>
                    </div>
                    <div class="clear"></div>
                </div>
            </div>
            <div class="mobile"><a href="#">ABOUT</a></div>
            <div class="topic_sec">
                <div class="topic res_topic">
                    <div class="topic_box no_mar">
                        <ul>
                            <li><a href="/home/about/">About</a></li>
                            <li><a href="https://www.futureplc.com/services/advertising/">Advertising</a></li>
                            <li><a href="https://www.futureplc.com/privacy-policy/">Privacy Policy</a></li>           
                            <li><a href="https://www.futureplc.com/who-we-are/#contact">Contact Us</a></li>
                            <li><a href="/account/fullsite?r=%2fshow%2f16293%2fqualcomm-tech-summit-2020-day-two-live-blog-1000-et-1500-utc">Show Full Site</a></li>
                            <li class="nomar">Copyright &copy; 2020. All rights reserved.</li>
                        </ul>
                        <div class="clear"></div>
                    </div>
                    <div class="clear"></div>
                </div>

            </div>

        </div>

    </div>

    <div class="login_popup">
        <div id="inlineLogin">
            <h2>Log in</h2>
            <h3><span id="ilMessage">Don't have an account? <a href="/Account/Register?r=%2fshow%2f16293%2fqualcomm-tech-summit-2020-day-two-live-blog-1000-et-1500-utc">Sign up now</a></span></h3>
            <div class="login_left">
                <form action="#">
                    <div class="login_form">
                        <label>Username</label>
                        <input id="UserName" name="UserName" type="text" class="login_field">

                        <label>Password</label>
                        <input id="Password" name="Password" type="password" class="login_field">

                        <label class="fl-lt" style="margin-right: 10px;" for="RememberMe">Remember Me</label>
                        <input class="fl-lt" id="RememberMe" name="RememberMe" type="checkbox" value="true" /><input name="RememberMe" type="hidden" value="false" />
                        <input onclick="DoLogin(); return false;" name="" type="submit" class="login_btn" id="inlineLoginButton" value="LOG IN"><img alt="" src="/Content/images/ajax-loader.gif" id="ilAjaxLoader" />
                        <div class="clear"></div>
                    </div>
                </form>
                <div id="ilLost">
                    <a href="/Account/ResetPassword?r=%2fshow%2f16293%2fqualcomm-tech-summit-2020-day-two-live-blog-1000-et-1500-utc">Lost your password?</a>
                </div>
                <div id="ilTerms">
                    We’ve updated our terms. By continuing to use the site and/or by logging into your account, you agree to the Site’s updated <a target="_blank" href="https://www.futureplc.com/terms-conditions/">Terms of Use</a> and <a target="_blank" href="https://www.futureplc.com/privacy-policy/">Privacy Policy</a>.
                </div>
            <div class="clear"></div>
        </div>
</div></div>
    <div id="oop_ad">
        <script type="text/javascript">
            tmntag.cmd.push(function () { tmntag.adTag('oop_ad', false); });
        </script>
    </div>
    <div id="1x1">
        <script type="text/javascript">
            tmntag.cmd.push(function () { tmntag.adTag('1x1', false); });
        </script>
    </div>
    <!-- Quantcast Tag -->
    <script type="text/javascript">
        var _qevents = _qevents || [];

        (function () {
            var elem = document.createElement('script');
            elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge") + ".quantserve.com/quant.js";
            elem.async = true;
            elem.type = "text/javascript";
            var scpt = document.getElementsByTagName('script')[0];
            scpt.parentNode.insertBefore(elem, scpt);
        })();

        _qevents.push({
            qacct: "p-bduwCJZfRi0AI"
        });
    </script>

    <noscript>
        <div style="display: none;">
            <img src="//pixel.quantserve.com/pixel/p-bduwCJZfRi0AI.gif" border="0" height="1" width="1" alt="Quantcast" />
        </div>
    </noscript>
    <!-- End Quantcast tag -->
    <!-- Begin omniture Beacon -->
        <script id="omnitureProperties" language="JavaScript" type="text/javascript">
            

            var g_o = {};

            g_o.prop15 = "D=v15";
            g_o.eVar15 = "Non Member";
            g_o.prop35 = "";

            g_o.pageName = "anand:edt:16293:Qualcomm Tech Summit 2020: Day Two Live Blog (10:00 ET, 15:00 UTC):pg1";
            g_o.channel = "Editorial";
            g_o.prop2 = "D=v2";
            g_o.eVar2 = "Smartphones";
            g_o.prop4 = "D=v4";
            g_o.eVar4 = "Reviews";
            g_o.prop5 = "D=v5";
            g_o.eVar5 = "Qualcomm Tech Summit 2020: Day Two Live Blog (10:00 ET, 15:00 UTC)";
            g_o.prop6 = "D=v6";
            g_o.eVar6 = "anand-edt-16293";
                                        
            g_o.prop34 = "Smartphones|Snapdragon|Live Blog|5G|Qualcomm Summit 2020|Snapdragon 888";
                

            //var s_code = s.t(); if (s_code) document.write(s_code);

        </script>
    <!-- End omniture Beacon -->
            <script type="text/javascript">
            var _gaq = _gaq || [];
            _gaq.push(['_setAccount', 'UA-1721979-1']);
            _gaq.push(['_trackPageview']);
            dataLayer.push({ 'OmnitureVars': g_o });

            (function () {
                var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
                ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
                var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
            })();
        </script>
    
        <script type="application/ld+json">
            {
            "@context": "http://schema.org/",
            "@type": "Review",
            "mainEntityOfPage": {
                "@type": "WebPage",
                "@id": "https://www.anandtech.com/show/16293/qualcomm-tech-summit-2020-day-two-live-blog-1000-et-1500-utc"
            },
            "itemReviewed": {
                "@type": "Product",
                "name": "Qualcomm Tech Summit 2020: Day Two Live Blog (10:00 ET, 15:00 UTC)",
                "image": {
                    "@type": "ImageObject",
                    "url": "https://images.anandtech.com/doci/16293/Q75_678x452.jpg",
                    "height": "452",
                    "width": "678"
                }
            },
            "name": "Qualcomm Tech Summit 2020: Day Two Live Blog (10:00 ET, 15:00 UTC)",
            "url": "https://www.anandtech.com/show/16293/qualcomm-tech-summit-2020-day-two-live-blog-1000-et-1500-utc",
            "author": {"@type": "Person","name": "Dr. Ian Cutress"},
            "datePublished": "2020-12-02T14:42:00Z",
            "publisher": {
                "@type": "Organization",
                "@id" : "#AnandTechOrg",
                "name": "AnandTech",
                "url": "https://www.anandtech.com",
                "logo": {
                    "@type": "ImageObject",
                    "url": "https://www.anandtech.com/content/images/rss_logo.png",
                    "width": "400",
                    "height": "400"
                }
            }
            }
        </script>



<!--  .20 -->

</body>
</html>
