
<!DOCTYPE html>
<html>
<!--[if IE 6]> <html class="ie6"> <![endif]-->
<!--[if IE 7]> <html class="ie7"> <![endif]-->
<!--[if IE 8]> <html class="ie8"> <![endif]-->
<!--[if IE 9]> <html class="ie9"> <![endif]-->

<head>
    <!-- Google Tag Manager -->
    <script>
(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-PV2DVS');</script>
    <!-- End Google Tag Manager -->
    <script type="text/javascript" src="/Scripts/mobile.min.js"></script>
    <meta http-equiv="Content-Type" content="text/html; charset=utf-8" />
        <meta name="viewport" content="width=device-width, initial-scale=1.0" />
        <meta name="application-name" content="AnandTech" />
    <meta name="google-site-verification" content="QejUZTJaqCr781DA0W_JNGjf4wS2xyffL3ohvIuRESc" />
    <meta property="article:publisher" content="https://www.facebook.com/AnandTech" />
    <link rel="shortcut icon" href="/favicon.ico" />
    <link rel="apple-touch-icon" sizes="144x144" href="/content/images/podcast_a_huge.png" />
    <link rel="alternate" type="application/rss+xml" title="RSS Feed for AnandTech.com" href="/rss/" />

    <title>XPG Spectrix D50 Memory: A More Subtle RGB DDR4</title>                                                                            
     <link href="/Content/atfonts.css" rel="stylesheet" type="text/css">
    

    <!--[if IE]><style type="text/css">.pie {behavior:url(/Content/PIE.htc);}</style><![endif]-->
    <link href="/Content/css?v=813oG_8nNyCZXz7kVAe5eS_3v4I3z_2YsaGf_j29ZEg1" rel="stylesheet"/>

<link href="/Content/resp?v=bLpsGHlbt2J0jFe7q4kOjMR6XTWKxEGuyW8fHKDd5HM1" rel="stylesheet"/>
    <!--[if lt IE 9]>
        <link type="text/css" href="/content/ie8.css" rel="stylesheet" />
        <script src="//cdnjs.cloudflare.com/ajax/libs/html5shiv/3.6.2pre/html5shiv.js"></script>
    <![endif]-->
    <script src="/bundles/jquery?v=guGiAVIp0f1T2TxJO-1NYkUT4F2gOxZwD3D5fOxH8tI1"></script>

    <script src="/bundles/javascript?v=3zoMUnHQHQfKEAEU_MI-Vwh0i7NhmCdIOW4S7phdnJo1"></script>

    
    <script type='text/javascript' src="/Scripts/dynamic.js"></script>
    <script type="text/javascript">
        var tmntag = tmntag || {};
        tmntag.cmd = tmntag.cmd || [];
        (function() {
            var tmnhead = document.createElement('script');
            tmnhead.async = true;
            tmnhead.type = 'text/javascript';
            tmnhead.src = ('https:'==document.location.protocol?'https:':'http:')+'//ads.servebom.com/tmnhead.js';
            var node = document.getElementsByTagName('script')[0];
            node.parentNode.insertBefore(tmnhead, node);
        })();
        tmntag.cmd.push(function () {
            if (screenContext != 'mobile') {
                tmntag.placement('2002');
            } else {
                tmntag.placement('2012');
            }
                tmntag.target({ "ccat1": "memory" });
            tmntag.target({ "ctype": "pipeline" });
                tmntag.target({ "kw": "memory,amd,intel,ddr4,dram,32gb,ddr4-4800" });

            tmntag.start();
        });
    </script>

    
        <link rel="canonical" href="https://www.anandtech.com/show/15719/xpg-spectrix-d50-memory-32-gb-modules-ddr4-4800-with-rgb" />
            <link rel="shortlink" href="https://www.anandtech.com/show/15719" />
    <meta property="og:title" content="XPG Spectrix D50 Memory: A More Subtle RGB DDR4" />
    <meta property="og:type" content="article" />
    <meta property="og:url" content="https://www.anandtech.com/show/15719/xpg-spectrix-d50-memory-32-gb-modules-ddr4-4800-with-rgb" />
    <meta property="og:image" content="https://images.anandtech.com/doci/15719/D50-01_678x452.jpg" />
    <meta name="author" content="Gavin Bonshor" />
    <meta name="twitter:card" content="fail" />

    <script type="text/javascript">

        var loggedIn = false;
        var isRoot = false;
    </script>
    <script src="/bundles/comments?v=4dsDdpYDBE_hkYPqV3fRU23zZmeXjfy10FIyxvSlyEk1"></script>

    <script type="text/javascript">

        $(document).ready(function () {
            $('a.icAddComment').click(DoTopPost);

        });

    </script>


</head>
<body>
<!-- Google Tag Manager (noscript) -->
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PV2DVS"height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->
    <!-- Begin comScore Tag -->
    <script>
        var _comscore = _comscore || [];
        _comscore.push({ c1: "2", c2: "6035753" });
        (function () {
            var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
            s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
            el.parentNode.insertBefore(s, el);
        })();
    </script>
    <noscript>
        <img src="https://sb.scorecardresearch.com/p?c1=2&c2=6035753&cv=2.0&cj=1" />
    </noscript>
    <!-- End comScore Tag -->
    <header class="header">
        <div class="header_top">
            <div class="header_ad" id="header_ad">
                <script type="text/javascript">
                    if (screenContext != 'mobile') {
                      tmntag.cmd.push(function () { tmntag.adTag('header_ad', false); });
                    }
                </script>
            </div>
            <div class="logo">
                <a href="/">
                    <img src="/Content/images/logo2.png" alt="" />
                </a>
            </div>
            <div class="header_top_right">
                <div class="search_area">
                    <form action="/SearchResults" method="get">
                        <div class="search">
                            <input name="q" type="text" class="search_field">
                            <input name="" type="submit" class="search_btn" value="search">
                            <div class="clear"></div>
                        </div>
                        <div class="login">
                                <span id="loginHeader" style="display: none;">
                                    Welcome <a href="/Account/Details"><b><span id="loginUser"></span></b></a>
                                    <a href="/Account/Logout?r=%2fshow%2f15719%2fxpg-spectrix-d50-memory-32-gb-modules-ddr4-4800-with-rgb">Log out</a>
                                </span>
                                <span id="logoutHeader">
                                    <a id="loginTop" href="/Account/Login?r=%2fshow%2f15719%2fxpg-spectrix-d50-memory-32-gb-modules-ddr4-4800-with-rgb">Login</a>
                                    <a href="/Account/Register?r=%2fshow%2f15719%2fxpg-spectrix-d50-memory-32-gb-modules-ddr4-4800-with-rgb">Register</a>
                                </span>
                        </div>
                        <div class="clear"></div>
                    </form>
                </div>

                    <div class="header_right_btm">
                        <span>
                            <a href="http://www.twitter.com/AnandTech">
                                <img src="/Content/images/icon-twitter.png" alt="" />
                            </a>
                            <a href="http://www.facebook.com/AnandTech/">
                                <img src="/Content/images/icon-facebook.png" alt="" />
                            </a>
                            <a href="/rss/">
                                <img src="/Content/images/icon-rss.png" alt="" />
                            </a>
                        </span>

                        <ul>
                            <li><a href="/home/about/">ABOUT</a></li>
                            <li><a href="/bench/">BENCH</a></li>
                            <li><a href="http://forums.anandtech.com">FORUMS</a></li>
                            <li><a href="/tag/podcast">PODCAST</a></li>
                        </ul>
                        <div class="clear"></div>
                    </div>
            </div>
            <div class=" clrflt"></div>
        </div>

        <div class="header_top_resp">
            <div class="logo_resp">
                <a href="/"><img src="/Content/images/logo_resp.png" alt="" /></a>

            </div>
            
            <div class="header_top_resp_right">

                <a class="search_icon" href="#"></a>
                <div class="drop_down_search">
                    <span class="blk"></span>
                    <form action="/SearchResults" method="get">
                        <div class="search">
                            <input name="q" type="text" class="search_field">
                            <input name="" type="submit" class="search_btn" value="search">
                            <div class="clear"></div>
                        </div>
                    </form>
                </div>
                <a class="home" href="#"></a>
                <div class="drop_down_home ">
                    <span class="blk"></span>
                    <a href="/home/about/">ABOUT</a>
                    <a href="/bench/">BENCH</a>
                    <a href="http://forums.anandtech.com">FORUMS</a>
                    <a href="/tag/podcast">PODCAST</a>
                    <a id="loginTopMobile" href="/Account/Login">LOGIN</a>
                    <a href="/Account/Register">REGISTER</a>
                </div>
                <a class="nav_icon show_resp2" href="#"></a>
                <div class="drop_down_nav">
                    <span class="blk"></span>
                    <div class="navmobile ignoreclick"><a href="#">PC Components<span>▼</span></a></div>
                    <div class="nav_sec">
                        <ul>
                            <li><a href="/tag/cpus">CPUs</a></li>
                            <li><a href="/tag/gpus">GPUs</a></li>
                            <li><a href="/tag/mb">Motherboards</a></li>
                            <li><a href="/tag/ssd">SSDs</a></li>
                            <li><a href="/tag/casecoolingpsus">Cases/Cooling/PSUs</a></li>
                            <li><a href="/tag/memory">Memory</a></li>
                            <li><a href="/tag/nas">NAS</a></li>
                            <li><a href="/tag/storage">Storage</a></li>
                        </ul>
                    </div>
                    <div class="navmobile ignoreclick"><a href="#">Smartphones &amp; tablets<span>▼</span></a></div>
                    <div class="nav_sec">
                        <ul>
                            <li><a href="/tag/smartphones">Smartphones</a></li>
                            <li><a href="/tag/tablets">Tablets</a></li>
                            <li><a href="/tag/huawei">Huawei</a></li>
                            <li><a href="/tag/htc">HTC</a></li>
                            <li><a href="/tag/samsung">Samsung</a></li>
                            <li><a href="/tag/google">Google/Android</a></li>
                            <li><a href="/tag/microsoft">Microsoft</a></li>
                            <li><a href="/tag/apple">Apple</a></li>
                            <li><a href="/tag/soc">SoCs</a></li>
                        </ul>
                    </div>
                    <div class="navmobile ignoreclick"><a href="#">Systems<span>▼</span></a></div>
                    <div class="nav_sec">
                        <ul>
                            <li><a href="/tag/laptops">Notebook Reviews</a></li>
                            <li><a href="/tag/desktops">Desktop Reviews</a></li>
                            <li><a href="/tag/mac">Mac Reviews</a></li>
                            <li><a href="/tag/ultrabook">Ultrabooks</a></li>
                        </ul>
                    </div>
                    <div><a href="/tag/enterprise">ENTERPRISE & IT</a></div>
                    <div class="navmobile ignoreclick"><a href="#">GUIDES<span>▼</span></a></div>
                    <div class="nav_sec">
                        <ul>
                            <li><a href="/show/9793/best-cpus">Best CPUs</a></li>
                            <li><a href="/show/9799/best-ssds">Best SSDs</a></li>
                            <li><a href="/show/9798/best-laptops">Best Laptops</a></li>
                            <li><a href="/show/9770/best-android-phones">Best Android Phones</a></li>
                            <li><a href="/show/12050/best-video-cards">Best Video Cards</a></li>
                            <li><a href="/show/12056/best-psus">Best PSUs</a></li>
                            <li><a href="/show/12072/best-motherboards">Best Motherboards</a></li>
                            <li><a href="/show/12058/best-gaming-laptops">Best Gaming Laptops</a></li>
                            <li style="height: 60px !important;"><a href="/show/12061/best-mechanical-keyboards">Best Mechanical Keyboards</a></li>
                            <li><a href="/show/12075/best-consumer-hdds">Best Consumer HDDs</a></li>
                        </ul>
                    </div>
                    <div><a href="/best-deals">DEALS</a></div>
                </div>
            </div>
        </div>
        
    <nav class="breadcrumb nowidth show_resp2">
        <ul>
            <li>
                <a href="/">Home</a><span>&gt;</span>
                    <a href="/tag/memory">Memory</a>
            </li>
        </ul>
        <div class="clear"></div>
    </nav>


        
        <nav class="nav inner_nav animenu">
            <input type="checkbox" id="button">
            <label for="button">Menu</label>
            <ul>
                <li>
                    <a href="#" class="ignoreclick">PC Components<span>▼</span></a>
                    <ul>
                        <li><a href="/tag/cpus">CPUs</a></li>
                        <li><a href="/tag/gpus">GPUs</a></li>
                        <li><a href="/tag/mb">Motherboards</a></li>
                        <li><a href="/tag/ssd">SSDs</a></li>
                        <li><a href="/tag/casecoolingpsus">Cases/Cooling/PSUs</a></li>
                        <li><a href="/tag/memory">Memory</a></li>
                        <li><a href="/tag/nas">NAS</a></li>
                        <li><a href="/tag/storage">Storage</a></li>
                    </ul>

                </li>
                <li>
                    <a href="#" class="ignoreclick">Smartphones &amp; tablets<span>▼</span></a>
                    <ul>
                        <li><a href="/tag/smartphones">Smartphones</a></li>
                        <li><a href="/tag/tablets">Tablets</a></li>
                        <li><a href="/tag/huawei">Huawei</a></li>
                        <li><a href="/tag/htc">HTC</a></li>
                        <li><a href="/tag/samsung">Samsung</a></li>
                        <li><a href="/tag/google">Google/Android</a></li>
                        <li><a href="/tag/microsoft">Microsoft</a></li>
                        <li><a href="/tag/apple">Apple</a></li>
                        <li><a href="/tag/soc">SoCs</a></li>
                    </ul>
                </li>
                <li>
                    <a href="#" class="ignoreclick">Systems<span>▼</span></a>
                    <ul>
                        <li><a href="/tag/laptops">Notebook Reviews</a></li>
                        <li><a href="/tag/desktops">Desktop Reviews</a></li>
                        <li><a href="/tag/mac">Mac Reviews</a></li>
                        <li><a href="/tag/ultrabook">Ultrabooks</a></li>
                    </ul>
                </li>
                <li>
                    <a href="/tag/enterprise" class="">Enterprise & IT</a>
                </li>
                <li>
                    <a href="#" class="ignoreclick">Guides<span>▼</span></a>
                    <ul>
                        <li><a href="/show/9793/best-cpus">Best CPUs</a></li>
                        <li><a href="/show/9799/best-ssds">Best SSDs</a></li>
                        <li><a href="/show/9798/best-laptops">Best Laptops</a></li>
                        <li><a href="/show/9770/best-android-phones">Best Android Phones</a></li>
                        <li><a href="/show/12050/best-video-cards">Best Video Cards</a></li>
                        <li><a href="/show/12056/best-psus">Best PSUs</a></li>
                        <li><a href="/show/12072/best-motherboards">Best Motherboards</a></li>
                        <li><a href="/show/12058/best-gaming-laptops">Best Gaming Laptops</a></li>
                        <li style="height: 60px !important;"><a href="/show/12061/best-mechanical-keyboards">Best Mechanical Keyboards</a></li>
                        <li><a href="/show/12075/best-consumer-hdds">Best Consumer HDDs</a></li>
                    </ul>
                </li>
                <li>
                    <a href="/best-deals" class="">Deals</a>
                </li>
            </ul>
        </nav>

            <nav class="topic_menu topic_inner" style="width: 280px; padding: 6px 0 0 6px;float: right;">
                <div class="fbholder-fp" style="float:left; margin-right: 15px;"><div class="fb-like" data-href="http://www.facebook.com/AnandTech" data-send="false" data-layout="button_count" data-width="100" data-show-faces="false" data-colorscheme="dark"></div></div>
                <a href="https://twitter.com/anandtech" class="twitter-follow-button" data-show-count="true" data-show-screen-name="false"></a>
                <script>!function (d, s, id) { var js, fjs = d.getElementsByTagName(s)[0]; if (!d.getElementById(id)) { js = d.createElement(s); js.id = id; js.src = "//platform.twitter.com/widgets.js"; fjs.parentNode.insertBefore(js, fjs); } }(document, "script", "twitter-wjs");</script>

            </nav>
            <nav class="topic_menu topic_inner">
                <ul>
                    
                    <li class="topin_title">TRENDING TOPICS</li>
                            <li class="nosep"><a href="/tag/amd">AMD</a></li>
                            <li><a href="/tag/cpus">CPUs</a></li>
                            <li><a href="/tag/asus">Asus</a></li>
                            <li><a href="/tag/intel">Intel</a></li>
                            <li><a href="/tag/mobile">Mobile</a></li>
                            <li><a href="/tag/tradeshows">Trade Shows</a></li>
                            <li><a href="/tag/ryzen">Ryzen</a></li>
                            <li><a href="/tag/smartphones">Smartphones</a></li>
                            <li><a href="/tag/gpus">GPUs</a></li>
                </ul>
                <div class="clear"></div>
            </nav>
    </header>

    <section class="content">
            <section class="main_cont">

                

<div class="breadcrumb_area hide_resp2">
    <nav class="breadcrumb">
        <ul>
            <li><a href="/">Home</a><span>&gt;</span></li>
                <li><a href="/tag/memory">Memory</a></li>
        </ul>
        <div class="clear"></div>
    </nav>

    
    <div class="clear"></div>
</div>



<div class="review_blog">
    <div class="blog_top_left">
        <a href="/show/15719/xpg-spectrix-d50-memory-32-gb-modules-ddr4-4800-with-rgb"><h1>XPG Spectrix D50 Memory: A More Subtle RGB DDR4</h1></a>
        <span>by <a href="#"><a class='b' href='/Author/200'>Gavin Bonshor</a></a> <em>on April 15, 2020 12:00 PM EST</em> </span>
        <ul class="hide_resp2">
            <li>Posted in</li>
            <li><a href="/tag/memory">Memory</a></li>
                <li><a href="/tag/amd">AMD</a></li>
                <li><a href="/tag/intel">Intel</a></li>
                <li><a href="/tag/ddr4">DDR4</a></li>
                <li><a href="/tag/dram">DRAM</a></li>
                <li><a href="/tag/32gb">32GB</a></li>
                <li><a href="/tag/ddr4-4800">DDR4-4800</a></li>
        </ul>
    </div>

    <div class="blog_top_right show_resp2">
        <span><a href="#comments">3 <small>Comments</small></a></span>
        | <strong><a class="icAddComment" href="/Comment/NewComment/15719?page=1&commentPage=1&showAllComments=False">Add A Comment</a></strong>
    </div>
    <div class="blog_top_right hide_resp2">

            <span><a href="#comments">3 <small>Comments</small></a></span>
        <strong><a class="icAddComment" href="/Comment/NewComment/15719?page=1&commentPage=1&showAllComments=False">+ Add A<br>Comment</a></strong>
    </div>
    <div class="clear"></div>
</div>


<div class="sidepadding review">

                <div style="margin: 0 auto; text-align: center;">
                    <img src="https://images.anandtech.com/doci/15719/D50-01_678x452.jpg" alt="" />
                </div>

            <div style="float: right; margin: 13px 0px 15px 15px;">
                <div id="middle_ad">
                    <script type="text/javascript">
                        if (screenContext != 'mobile') {
                            tmntag.cmd.push(function () { tmntag.adTag('middle_ad', false); });
                        }
                    </script>
                </div>

                <div class="clear"></div>



            </div>


        <div class="articleContent">
            <p>ADATA&#39;s XPG division has unveiled its latest addition in the high-performance DRAM segment, the Spectrix D50. Starting from 8 GB DDR4-3000 modules, <span style="color: rgb(68, 68, 68);">the latest Spectrix D50 kits will go up to 32 GB capacity, with some capacities hitting speeds of up to DDR4-4800.</span></p>

<p>XPG is the gaming division of ADATA, and has a broad portfolio of DRAM catering to multiple areas on the market. The latest from XPG is the Spectrix D50 which is similar to the Spectrix D60G, but with a more subtle take on RGB. Designed for enthusiasts and overclockers, it has a solid heatsink design with some interesting tweaks to make it look less aggressive than the D60G.</p>

<p align="center"><a href="https://images.anandtech.com/doci/15719/SPECTRIX-D50%20RGB.jpg"><img alt="" src="https://images.anandtech.com/doci/15719/SPECTRIX-D50%20RGB_575px.jpg" /></a></p>

<p>The&nbsp;heat spreader on the Spectrix D50 memory includes a criss-cross geometric&nbsp;design on its 2 mm thick heatsink&nbsp;and a triangular RGB panel that can be controlled via the XPG RGB Sync app. XPG claims it can be used with major motherboard manufacturers own&nbsp;software, but it doesn&#39;t officially state which. Users can customize the look with three available RGB presets which consist of static, breathing, comet, or even synchronize the effect to the sound of music.&nbsp;</p>

<p align="center"><a href="https://images.anandtech.com/doci/15719/pi_feature_image_4e.jpg"><img alt="" src="https://images.anandtech.com/doci/15719/pi_feature_image_4e_575px.jpg" /></a></p>

<p>The XPG Spectrix D50 will be available in single 8 GB modules and&nbsp;2 x 8 GB (16 GB) up to DDR4-4133, with single 16 GB modules and 2 x 16 GB kits ranging up to DDR4-3600. Each kit itself varies in latency from&nbsp;CL16 on the DDR4-3000 and DDR4-3200 kits, with CL18 on the DDR4-3600 kits, each&nbsp;with an operating voltage of 1.35 V.</p>

<p>The higher speed DDR4-4133 kits are CL19 with a higher operating voltage of 1.4 V.&nbsp;<span style="color: rgb(68, 68, 68);">All of the XPG Spectrix D50 kits support the latest Intel and AMD platforms through its integrated XMP 2.0 profiles.&nbsp;</span></p>

<p>All the <span style="color: rgb(68, 68, 68);">XPG Spectrix D50&nbsp;</span>kits from DDR4-3000 to DDR4-4133 will start filtering into retail channels imminently, with the&nbsp;higher capacity 32 GB modules and the higher speed&nbsp;DDR4-4600/DDR4-4800&nbsp;kits coming later on in Q2. XPG hasn&#39;t unveiled any pricing information at present.</p>

<h3>Related Reading</h3>

<ul>
	<li><a href="https://www.anandtech.com/show/15699/sk-hynix-ddr5-8400">SK Hynix: We&#39;re Planning for DDR5-8400 at 1.1 Volts</a></li>
	<li><a href="https://www.anandtech.com/show/15670/teamgroup-unveils-its-32gb-ddr4-memory-tforce-vulcan-z-and-dark-z">TeamGroup Announces 32GB T-Force Vulcan Z and Dark Z DDR4 Modules</a></li>
	<li><a href="https://www.anandtech.com/show/15497/gskill-launches-256-gb-ddr4-3600-cl16-memory-kit">G.Skill Launches 256 GB DDR4-3600 CL16 Memory Kit</a></li>
	<li><a href="https://www.anandtech.com/show/15479/gigabyte-launches-lowlatency-32-gb-ddr43200-udimms-64-gb-kit">GIGABYTE Launches Designare DDR4-3200 Memory, a 64 GB Kit</a></li>
	<li><a href="https://www.anandtech.com/show/15089/the-corsair-ddr4-5000-vengeance-lpx-memory-review">The Corsair DDR4-5000 Vengeance LPX Review: Super-Binned, Super Exclusive</a></li>
</ul>

        </div>
            <p>
                Source:
                <a href="https://www.xpg.com/en/feature/653/">XPG</a>
            </p>
        <div class="article_links">
            
        </div>
            <div class="clear"></div>
            <div class="fl-lt" style="clear: both; margin: 25px 0px 15px; height: 35px; width:150px;">
                <iframe src="//www.facebook.com/plugins/like.php?href=http://www.anandtech.com/show/15719/xpg-spectrix-d50-memory-32-gb-modules-ddr4-4800-with-rgb&amp;width&amp;layout=button_count&amp;action=like&amp;show_faces=true&amp;share=true&amp;height=21&amp;appId=201944423199922" scrolling="no" frameborder="0" style="border:none; overflow:hidden; height:21px;" allowtransparency="true"></iframe>
            </div>
            <div class="fl-lt" style="margin: 25px 0px 15px; height: 35px; width:90px;">
                <div class="g-plusone" data-size="medium"></div>
                <script type="text/javascript">
                    (function () {
                        var po = document.createElement('script'); po.type = 'text/javascript'; po.async = true;
                        po.src = 'https://apis.google.com/js/platform.js';
                        var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(po, s);
                    })();
                </script>
            </div>
            <div class="fl-lt" style="margin: 25px 0px 15px; height: 35px; width:120px;">
                <a href="https://twitter.com/share" class="twitter-share-button" data-lang="en">Tweet</a>
                <script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src="https://platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script>
            </div>
            <div class="fl-rt" style="margin: 22px 0px 15px;">
                <div class="button left"><a href="/print/15719/xpg-spectrix-d50-memory-32-gb-modules-ddr4-4800-with-rgb" class="print_article"><span>PRINT THIS ARTICLE</span></a></div>
            </div>
            <div class="fl-rt" style="margin: 22px 8px 15px; height: 0px;">
            </div>
            <div class="clear"></div>
            <div style="text-align: center;" id="resp_middle_ad">
                <script type="text/javascript">
                    if (screenContext == 'mobile') {
                        tmntag.cmd.push(function () { tmntag.adTag('resp_middle_ad', false); });
                    }
                </script>
            </div>


</div>

    <div class="discussion" id="comments">
        
<script type="text/javascript">
    
    $(document).ready(function () {
        window.hasCommenting = true;        
        $('#icTopPost').click(DoTopPost);

        $("#icLoginLink").click(function (e) {
            window.gotoComment = true;

            $.fancybox.open([
                    {
                        href: '#inlineLogin'
                    }
                ], {
                    padding: 0,
                    titlePosition: 'inside',
                    transitionIn: 'none',
                    transitionOut: 'none',
                    afterShow: function (current, previous) {
                        $('#UserName').focus();

                    }
                });

            e.preventDefault();
            return false;

        });
        
        $("#inlineComment").click(function (e) {
            DoComment();
            e.preventDefault();
            return false;
        });

        $("div#comments a.jqc").click(function () {
            $.get(this.href, scrollComments);
            return false;
        });

    });
</script>
<div><a id="commentsAnchor"></a></div>
<ul id="icReplyHolder">
    <li id="replybox" class="blog_post_area" style="display: none;">
        <div class="blog_post_btm">
            <h3>Post Your Comment</h3>
            <span id="icMessage">
                    
                        Please <a id="icLoginLink" href="/Account/Login?r=%2fshow%2f15719%2fxpg-spectrix-d50-memory-32-gb-modules-ddr4-4800-with-rgb">log in</a> or <a href="/Account/Register?r=%2fshow%2f15719%2fxpg-spectrix-d50-memory-32-gb-modules-ddr4-4800-with-rgb">sign up</a> to comment. 
                    
                                                                                                                                                                                               
            </span>
            <textarea cols="10" rows="10" class="comment_txtarea" placeholder="Enter your comment" id="CommentInput" name="CommentInput"></textarea>
            <input name="" type="button" id="inlineComment" class="submit_comment_btn" value="Submit Comment" disabled="disabled">
            <img alt="" src="/Content/images/ajax-loader13.gif" id="icAjaxLoader"/>
            <input type="hidden" name="ParentCommentId" id="ParentCommentId" />
            <input type="hidden" name="ReplyLevel" id="ReplyLevel" />
            <input data-val="true" data-val-number="The field ContentId must be a number." data-val-required="The ContentId field is required." id="ContentId" name="ContentId" type="hidden" value="15719" />
            <div class="clear"></div>
        </div>
    </li>
</ul>

<div class="blog_comments">
    
    <a id="icTopPost" href="/Comment/NewComment/15719?page=1&commentPage=1&showAllComments=False" class="print_article top_post">POST A COMMENT</a>
    

    
        <h2>3 Comments</h2>
        <h3><a href="/comments/15719/xpg-spectrix-d50-memory-32-gb-modules-ddr4-4800-with-rgb">View All Comments</a></h3>
    <ul id="ulComments">


<li id="cid696731" style="">
    <h4><a>Alistair</a> - Wednesday, April 15, 2020 - <a href="/comments/15719/xpg-spectrix-d50-memory-32-gb-modules-ddr4-4800-with-rgb/696731" style="font-weight:normal; color:#8E8C8C;">link</a></h4>
    <span>Nice, that&#39;s a much more restrained look. Adata makes great stuff, and their RGB memory is among the best value, but I wasn&#39;t liking the look before. Good revamp!</span>
    <a onclick="loadReplyBox(this,'696731','0','RE: ');return false;" href="/Comment/NewComment/15719?page=1&commentPage=1&parentCommentId=696731&showAllComments=False" class="reply_btn">Reply</a>
    <div class="clear"></div>
</li>



<li id="cid696744" style="padding-left:18px;">
    <h4><a>29a</a> - Wednesday, April 15, 2020 - <a href="/comments/15719/xpg-spectrix-d50-memory-32-gb-modules-ddr4-4800-with-rgb/696744" style="font-weight:normal; color:#8E8C8C;">link</a></h4>
    <span>Looks similar to Trident Z</span>
    <a onclick="loadReplyBox(this,'696744','1','RE: ');return false;" href="/Comment/NewComment/15719?page=1&commentPage=1&parentCommentId=696744&showAllComments=False" class="reply_btn">Reply</a>
    <div class="clear"></div>
</li>



<li id="cid696737" style="">
    <h4><a>r3loaded</a> - Wednesday, April 15, 2020 - <a href="/comments/15719/xpg-spectrix-d50-memory-32-gb-modules-ddr4-4800-with-rgb/696737" style="font-weight:normal; color:#8E8C8C;">link</a></h4>
    <span>This might actually be the first RGB LED PC component that I don&#39;t immediately hate. Nice design, good job ADATA!</span>
    <a onclick="loadReplyBox(this,'696737','0','RE: ');return false;" href="/Comment/NewComment/15719?page=1&commentPage=1&parentCommentId=696737&showAllComments=False" class="reply_btn">Reply</a>
    <div class="clear"></div>
</li>



    </ul>
</div>
    <nav class="page_nav">
        <ul>
                        
                <li>
                        <div  class="a"><label for="">1</label></div>
                </li>
                                </ul>
    </nav>

    </div>



            </section>


<aside class="sidebar">
    <div id="side_ad">
        <script type="text/javascript">
            if (screenContext != 'mobile') {
                tmntag.cmd.push(function () { tmntag.adTag('side_ad', false); });
            }
        </script>
    </div>
    
        <article class="pipeline_stories">
            <div class="pipeline_title">
                <h2><a href="/pipeline">PIPELINE STORIES</a>
                </h2>
                <a href="mailto:tips@anandtech.com">+ Submit News</a>
                <div class="clrflt"></div>
            </div>

            <strong>
                <a href="/show/15719/xpg-spectrix-d50-memory-32-gb-modules-ddr4-4800-with-rgb">XPG Spectrix D50 Memory: A More Subtle RGB DDR4</a>
                <img src="/Content/images/dell_reveal_arrow.png" alt="">
            </strong>

            <span><a href="/show/15722/honor-launches-honor-30-series-in-china-three-new-premium-devices">Honor Launches Honor 30 Series in China: Three New Premium Devices</a></span>
            <span><a href="/show/15721/adata-launches-32-gb-ddr4-3200-ideal-for-ryzen-mobile">ADATA&#39;s New 32 GB DDR4-3200 SO-DIMM, Ideal for Ryzen Mobile</a></span>
                 
            <ul>
                    <li ><a href="/show/15718/tyan-updates-transport-hx-barebones-to-support-amd-epyc-7f32-cpu">Tyan Updates Transport HX Barebones To Support AMD EPYC 7F32 CPU</a></li>
                    <li ><a href="/show/15716/apples-a12z-processor-confirmed-to-reuse-a12x-silicon">Apple’s A12Z Processor Confirmed to Reuse A12X Silicon</a></li>
                    <li ><a href="/show/15714/ymtc-introduces-128-layer-1-33tb-qlc-3d-nand">China Develops High Capacity QLC 3D NAND: YMTC at 1.33 Tb</a></li>
                    <li ><a href="/show/15713/asus-launches-an-old-gpu-the-nvidia-gt-710-with-four-hdmi-ports">ASUS Launches An Old GPU: The NVIDIA GT 710 with Four 4K HDMI Ports</a></li>
                    <li ><a href="/show/15712/evga-announces-rtx-2070-and-2080-super-ko">EVGA Announces GeForce RTX 2070 Super KO &amp; RTX 2080 Super KO</a></li>
                    <li ><a href="/show/15710/rebranded-ethernet-technology-consortium-unveils-800-gigabit-ethernet">Rebranded Ethernet Technology Consortium Unveils 800 Gigabit Ethernet</a></li>
                    <li ><a href="/show/15711/samsung-announces-galaxy-a51-a71-5g-midrange-smartphones">Samsung Announces Galaxy A51 5G &amp; A71 5G Mid-Range Smartphones</a></li>
                    <li ><a href="/show/15709/sk-hynix-sampling-new-pcie-40-128layer-nand-enterprise-ssds">SK Hynix Sampling New PCIe 4.0 96L SSDs, 128L 4D NAND Enterprise SSDs</a></li>
                    <li ><a href="/show/15707/asus-updates-chromebook-flip-series-with-intel-10th-gen-comet-lake">ASUS Updates Chromebook Flip Series With Intel 10th Gen Comet Lake</a></li>
            </ul>

        </article>

    <div id="side_ad2">
        <script type="text/javascript">
            if (screenContext != 'mobile') {
                tmntag.cmd.push(function () { tmntag.adTag('side_ad2', false); });
            }
        </script>
    </div>

    

        <article class="twitter">
            <h2>TWEETS <img src="/Content/images/twiiter_bird.png" alt="">
            </h2>
            <div class="twitter_box">
                <div class="twitter_cont">

                    <ul>
                            <li><a href="https://twitter.com/IanCutress"><span>IanCutress</span></a>: <a href="https://twitter.com/IanCutress/status/1250442927794352129">@GreatChainsLink @AMD @ASUS_ROG @anandtech 1) The worked with AMD to fit within the lower TDP parameters to get the… https://t.co/xDFGuc72mO</a></li>
                            <li><a href="https://twitter.com/IanCutress"><span>IanCutress</span></a>: <a href="https://twitter.com/IanCutress/status/1250438820215918594">@OnDeedolito @Cat_Merc @reaktor_field @TDevilfish eh, that opens up a different set of questions</a></li>
                            <li><a href="https://twitter.com/IanCutress"><span>IanCutress</span></a>: <a href="https://twitter.com/IanCutress/status/1250436284339736580">@IamOrionPhoenix @claudiudor It's the standard font, just extended unicode</a></li>
                            <li><a href="https://twitter.com/IanCutress"><span>IanCutress</span></a>: <a href="https://twitter.com/IanCutress/status/1250431018584010752">I should have purchased this when I saw it. In 2016. https://t.co/wHEEYKNPp0</a></li>
                            <li><a href="https://twitter.com/IanCutress"><span>IanCutress</span></a>: <a href="https://twitter.com/IanCutress/status/1250430546129195008">@IamOrionPhoenix @claudiudor Zotac have some Picasso SFF units in the works that we saw at CES. But they won't be £70</a></li>
                            <li><a href="https://twitter.com/RyanSmithAT"><span>RyanSmithAT</span></a>: <a href="https://twitter.com/RyanSmithAT/status/1249976947616014336">@DanMatte It's entirely possible. Only Apple knows for sure. But power is typically a secondary factor in chip conf… https://t.co/vBBAQv0Uxh</a></li>
                            <li><a href="https://twitter.com/RyanSmithAT"><span>RyanSmithAT</span></a>: <a href="https://twitter.com/RyanSmithAT/status/1249841222002159616">@DanMatte @anandtech @techinsightsinc If it was just power, Apple could have turned on the 8th core and knocked dow… https://t.co/IKuJQjocK3</a></li>
                            <li><a href="https://twitter.com/RyanSmithAT"><span>RyanSmithAT</span></a>: <a href="https://twitter.com/RyanSmithAT/status/1249075696988635136">@MattHumrick I'm sure trying to keep the RDP remote draw command paradigm aligned with increasingly GPU-accelerated… https://t.co/4byUm7c1e0</a></li>
                            <li><a href="https://twitter.com/RyanSmithAT"><span>RyanSmithAT</span></a>: <a href="https://twitter.com/RyanSmithAT/status/1249074247009370112">@jonmasters Since 2016 is a fork of the Anniversary Update (1607), it can't use DCH drivers. So it's something of a… https://t.co/RC167IdPPa</a></li>
                            <li><a href="https://twitter.com/RyanSmithAT"><span>RyanSmithAT</span></a>: <a href="https://twitter.com/RyanSmithAT/status/1248957598352564224">I still feel like RDP in general is slower on 2016 than it was 2012, but now it is at least "correct".

In the mean… https://t.co/bndoUzL6sz</a></li>
                            <li><a href="https://twitter.com/andreif7"><span>andreif7</span></a>: <a href="https://twitter.com/andreif7/status/1248924664245760000">@hookanlateral Wait 2 months for a cheaper S20.</a></li>
                            <li><a href="https://twitter.com/ganeshts"><span>ganeshts</span></a>: <a href="https://twitter.com/ganeshts/status/1248695436866490368">@TudorTimi You should have a local NAS that is capable of backing up VMs and creating regular snapshots. (I use QNA… https://t.co/YkIuqpdIke</a></li>
                            <li><a href="https://twitter.com/andreif7"><span>andreif7</span></a>: <a href="https://twitter.com/andreif7/status/1248575699243479040">Any recommendations for 5400rpm (quiet) disks out there? &gt;= 8TB and better value. Don't care about perf.</a></li>
                            <li><a href="https://twitter.com/andreif7"><span>andreif7</span></a>: <a href="https://twitter.com/andreif7/status/1248336225188093953">@david_schor They wrote that blog post and put it up before (10h+) we had even published our article. In fact, they… https://t.co/x03xUTmn1M</a></li>
                            <li><a href="https://twitter.com/andreif7"><span>andreif7</span></a>: <a href="https://twitter.com/andreif7/status/1247931080415608832">@CDemerjian The thing you described back then didn't make sense and still doesn't make sense today - I still see no… https://t.co/mEFL1bL8Eu</a></li>
                            <li><a href="https://twitter.com/andreif7"><span>andreif7</span></a>: <a href="https://twitter.com/andreif7/status/1247546804822052865">I don't understand why they're leading with a Samsung device image. They haven't used Imagination in 7 years.

https://t.co/jWggn3H4Ct</a></li>
                            <li><a href="https://twitter.com/ganeshts"><span>ganeshts</span></a>: <a href="https://twitter.com/ganeshts/status/1245254992719577088">@ricswi @FanlessTech April Fools at the end</a></li>
                            <li><a href="https://twitter.com/ganeshts"><span>ganeshts</span></a>: <a href="https://twitter.com/ganeshts/status/1245146364771594241">@greatbong Do you think Wi-Fi is useful to you even if there is no Internet connection (maybe you are streaming som… https://t.co/ggaaSyWmex</a></li>
                            <li><a href="https://twitter.com/ganeshts"><span>ganeshts</span></a>: <a href="https://twitter.com/ganeshts/status/1244903931966140422">@greatbong If you are renting, Ubiquiti AmpliFi lineup. If you own (and can run some wiring to create a good backbo… https://t.co/zFE3ifuAQU</a></li>
                            <li><a href="https://twitter.com/ganeshts"><span>ganeshts</span></a>: <a href="https://twitter.com/ganeshts/status/1241254419196329986">@JamesStineJr @wavedrom After having used Xfig and Inkscape for many years, I shifted to https://t.co/tO5mFwKFou ar… https://t.co/M1Hm6IpngY</a></li>
                    </ul>

                    
                </div>

                <a class="twitter_follow_btn pie" href="http://twitter.com/anandtech">Follow <span>@</span>ANANDTECH</a>
            </div>
            <strong><img src="/Content/images/twitter_down_arrow.png" alt=""></strong>
        </article>


    <div style="clear: both;">&nbsp;</div>

    <div id="side_ad3">
        <script type="text/javascript">
            if (screenContext != 'mobile') {
                tmntag.cmd.push(function () { tmntag.adTag('side_ad3', false); });
            }
        </script>
    </div>

</aside>
        <div class="clear"></div>

        <div class="header_ad hide_resp" id="footer_ad">
            <script type="text/javascript">
                if (screenContext != 'mobile') {
                    tmntag.cmd.push(function () { tmntag.adTag('footer_ad', false); });
                }
            </script>
        </div>
        

    </section>

    <footer class="footer">

        <div class="links">
            <h2>LINKS</h2>
            <div class="clear"></div>
            <ul>
                <li><a href="/">Home</a></li>
                <li><a href="/home/about/">About</a></li>
                <li><a href="http://forums.anandtech.com">Forums</a></li>
                <li><a href="/rss/">RSS</a></li>
                <li><a href="/pipeline/">Pipeline News</a></li>
                <li><a href="/bench/">Bench</a></li>
                <li><a href="https://www.futureplc.com/terms-conditions/">Terms of Use</a></li>
                <li><a href="https://www.futureplc.com/who-we-are/#contact">Contact Us</a></li>
            </ul>
        </div>

        <div class="links">
            <h2>TOPICS</h2>
            <div class="clear"></div>
            <ul>
                <li><a href="/tag/cpus">CPUs</a></li>
                <li><a href="/tag/mb">Motherboards</a></li>
                <li><a href="/tag/storage">SSD/HDD</a></li>
                <li><a href="/tag/gpus">GPUs</a></li>
                <li><a href="/tag/mobile">Mobile</a></li>
                <li><a href="/tag/enterprise">Enterprise & IT</a></li>
                <li><a href="/tag/smartphones">Smartphones </a></li>
                <li><a href="/tag/memory">Memory</a></li>
                <li><a href="/tag/casecoolingpsus">Cases/Cooling/PSU(s) </a></li>
            </ul>
        </div>

        <div class="links link2">
            <ul>
                <li><a href="/tag/displays">Displays </a></li>
                <li><a href="/tag/mac">Mac </a></li>
                <li><a href="/tag/systems">Systems </a></li>
                <li><a href="/tag/cloud-computing">Cloud </a></li>
                <li><a href="/tag/tradeshows">Trade Shows </a></li>
                <li><a href="/tag/guides">Guides</a></li>
            </ul>
        </div>

        <div class="links">
            <h2>FOLLOW</h2>
            <div class="clear"></div>
            <ul class="follow">
                <li>
                    <a href="http://www.facebook.com/AnandTech/">
                        <img src="/Content/images/icon-facebook2.png" alt="" /><span>Facebook</span>
                    </a>
                </li>
                <li>
                    <a href="http://twitter.com/AnandTech">
                        <img src="/Content/images/icon-twitter2.png" alt="" /><span>Twitter</span>
                    </a>
                </li>
                <li>
                    <a href="/rss/">
                        <img src="/Content/images/icon-rss2.png" alt="" /><span>RSS</span>
                    </a>
                </li>
            </ul>
        </div>
        <div class="clear"></div>

        <div class="footer_left">The Most Trusted in Tech Since 1997</div>
        <div class="footer_right">
            <ul>
                <li><a href="/home/about/">About</a></li>
                <li><a href="https://www.futureplc.com/services/advertising/">Advertising</a></li>
                <li class="nomrgn"><a href="https://www.futureplc.com/privacy-policy/">Privacy Policy</a></li>                
            </ul>
            <a href="https://www.futureplc.com"><img style="margin-top: 10px;" src="/Content/images/FutureFooterLogo-Transparent.png" alt="purch" /></a>
            <span>Copyright &copy; 2020. All rights reserved.</span>
        </div>
        <div class="clear"></div>
    </footer>

    <div class="rsp_ft">
        <div class="footer_resp">
            <ul class="tabs">
                <li class="click_btn"><a href="#">TOPICS</a></li>
                <li><a href="#">FOLLOW</a></li>
                <li class="right"><a href="#">ABOUT</a></li>
            </ul>
            <div class="clear"></div>
        </div>
        <section class="panes">
            <div class="topic_sec">
                <div class="topic">
                    <span class="blk_arrow"><img src="/Content/images/gryBg1.png" alt="" /></span>
                    <div class="topic_box">
                        <ul>
                            <li><a href="/tag/cpus">CPUs</a></li>
                            <li><a href="/tag/mb">Motherboards</a></li>
                            <li><a href="/tag/storage">SSD/HDD</a></li>
                            <li><a href="/tag/gpus">GPUs</a></li>
                            <li><a href="/tag/mobile">Mobile</a></li>
                        </ul>
                        <div class="clear"></div>
                    </div>

                    <div class="topic_box">
                        <ul>
                            <li><a href="/tag/enterprise">Enterprise & IT</a></li>
                            <li><a href="/tag/smartphones">Smartphones </a></li>
                            <li><a href="/tag/memory">Memory</a></li>
                            <li><a href="/tag/casecoolingpsus">Cases/Cooling/PSU(s) </a></li>
                            <li><a href="/tag/displays">Displays </a></li>
                        </ul>
                        <div class="clear"></div>
                    </div>

                    <div class="topic_box no_mar">
                        <ul>
                            <li><a href="/tag/mac">Mac </a></li>
                            <li><a href="/tag/systems">Systems </a></li>
                            <li><a href="/tag/cloud-computing">Cloud </a></li>
                            <li><a href="/tag/tradeshows">Trade Shows </a></li>
                            <li><a href="/tag/guides">Guides</a></li>
                        </ul>
                        <div class="clear"></div>
                    </div>
                    <div class="clear"></div>
                </div>
            </div>
        </section>

        <section class="panes">
            <div class="topic_sec">
                <div class="topic">
                    <span class="blk_arrow left"><img src="/Content/images/gryBg1.png" alt="" /></span>
                    <div class="follow_block ctr">
                        <a href="http://www.facebook.com/AnandTech/"><img src="/Content/images/icon-facebook2.png" alt="" />Facebook</a>
                    </div>

                    <div class="follow_block ctr">
                        <a href="http://www.twitter.com/AnandTech"><img src="/Content/images/icon-twitter2.png" alt="" />Twitter</a>
                    </div>

                    <div class="follow_block ctr">
                        <a href="/rss/"><img src="/Content/images/icon-rss2.png" alt="" />RSS</a>
                    </div>
                    <div class="clear"></div>
                </div>
            </div>
        </section>

        <section class="panes">
            <div class="topic_sec">
                <div class="topic">
                    <span class="blk_arrow right"><img src="/Content/images/gryBg1.png" alt="" /></span>
                    <div class="follow_block ctr">
                        <a href="/home/about/">About</a>
                    </div>

                    <div class="follow_block ctr">
                        <a href="https://www.futureplc.com/services/advertising/">Advertising</a>
                    </div>

                    <div class="follow_block ctr">
                        <a href="https://www.futureplc.com/privacy-policy/">Privacy Policy</a>
                    </div>

                    <div class="follow_block ctr">
                        <a href="https://www.futureplc.com/who-we-are/#contact">Contact Us</a>
                    </div>

                    <div class="follow_block ctr">
                        <a href="https://www.futureplc.com/terms-conditions/">Terms of Use</a>
                    </div>

                    <div class="follow_block ctr">
                        <a href="/account/fullsite?r=%2fshow%2f15719%2fxpg-spectrix-d50-memory-32-gb-modules-ddr4-4800-with-rgb">Show Full Site</a>
                    </div>


                    <div class="clear"></div>
                    <div class="footer_copy">Copyright &copy; 2020. All rights reserved.</div>
                </div>
            </div>
        </section>


        <div class="mobi-footer">
            <div class="mobile"><a href="#">BENCH</a></div>
            <div class="topic_sec">
                <div class="bench_box show_resp2">
                    <div class="bench_carousel show_resp2">
                        <ul>
                            <li><a href="/Bench/CPU"><img src="/Content/images/bench_li_pic1.jpg" alt=""><span>CPU</span></a></li>
                            <li><a href="/Bench/SSD"><img src="/Content/images/bench_li_pic2.jpg" alt=""><span>SSD</span></a></li>
                            <li><a href="/Bench/GPU13"><img src="/Content/images/gpubench2013.jpg" alt=""><span>GPU<br>2013</span></a></li>
                            <li><a href="/Bench/GPU12"><img src="/Content/images/bench_li_pic3.jpg" alt=""><span>GPU<br>2012</span></a></li>
                            <li><a href="/Bench/Smartphone11"><img src="/Content/images/bench_li_pic5.jpg" alt=""><span>Smartphone<br>2011</span></a></li>
                            <li><a href="/Bench/Mobile"><img src="/Content/images/bench_li_pic6.jpg" alt=""><span>Mobile</span></a></li>
                        </ul>
                        <div class="clear"></div>
                    </div>
                </div>
            </div>
            <div class="mobile"><a href="#">TOPICS</a></div>

            <div class="topic_sec">
                <div class="topic res_topic">
                    <div class="topic_box res_topicBox">
                        <ul>
                            <li><a href="/tag/cpus">CPUs</a></li>
                            <li><a href="/tag/mb">Motherboards</a></li>
                            <li><a href="/tag/storage">SSD/HDD</a></li>
                            <li><a href="/tag/gpus">GPUs</a></li>
                            <li><a href="/tag/mobile">Mobile</a></li>
                            <li><a href="/tag/enterprise">Enterprise & IT</a></li>
                            <li><a href="/tag/smartphones">Smartphones </a></li>
                            <li><a href="/tag/memory">Memory</a></li>
                        </ul>
                        <div class="clear"></div>
                    </div>
                    <div class="topic_box no_mar res_topicBox">
                        <ul>
                            <li><a href="/tag/casecoolingpsus">Cases/Cooling/PSU(s) </a></li>
                            <li><a href="/tag/displays">Displays </a></li>
                            <li><a href="/tag/mac">Mac </a></li>
                            <li><a href="/tag/systems">Systems </a></li>
                            <li><a href="/tag/cloud-computing">Cloud </a></li>
                            <li><a href="/tag/tradeshows">Trade Shows </a></li>
                            <li><a href="/tag/guides">Guides</a></li>
                        </ul>
                        <div class="clear"></div>
                    </div>
                    <div class="clear"></div>
                </div>
            </div>

            <div class="mobile"><a href="#">FOLLOW</a></div>
            <div class="topic_sec">
                <div class="topic res_topic">
                    <div class="follow_block">
                        <a href="http://www.facebook.com/AnandTech/"><img src="/Content/images/icon-facebook2.png" alt="">Facebook</a>
                    </div>

                    <div class="follow_block">
                        <a href="http://www.twitter.com/AnandTech"><img src="/Content/images/icon-twitter2.png" alt="">Twitter</a>
                    </div>

                    <div class="follow_block width">
                        <a href="/rss/"><img src="/Content/images/icon-rss2.png" alt="">RSS</a>
                    </div>
                    <div class="clear"></div>
                </div>
            </div>
            <div class="mobile"><a href="#">ABOUT</a></div>
            <div class="topic_sec">
                <div class="topic res_topic">
                    <div class="topic_box no_mar">
                        <ul>
                            <li><a href="/home/about/">About</a></li>
                            <li><a href="https://www.futureplc.com/services/advertising/">Advertising</a></li>
                            <li><a href="https://www.futureplc.com/privacy-policy/">Privacy Policy</a></li>           
                            <li><a href="https://www.futureplc.com/who-we-are/#contact">Contact Us</a></li>
                            <li><a href="/account/fullsite?r=%2fshow%2f15719%2fxpg-spectrix-d50-memory-32-gb-modules-ddr4-4800-with-rgb">Show Full Site</a></li>
                            <li class="nomar">Copyright &copy; 2020. All rights reserved.</li>
                        </ul>
                        <div class="clear"></div>
                    </div>
                    <div class="clear"></div>
                </div>

            </div>

        </div>

    </div>

    <div class="login_popup">
        <div id="inlineLogin">
            <h2>Log in</h2>
            <h3><span id="ilMessage">Don't have an account? <a href="/Account/Register?r=%2fshow%2f15719%2fxpg-spectrix-d50-memory-32-gb-modules-ddr4-4800-with-rgb">Sign up now</a></span></h3>
            <div class="login_left">
                <form action="#">
                    <div class="login_form">
                        <label>Username</label>
                        <input id="UserName" name="UserName" type="text" class="login_field">

                        <label>Password</label>
                        <input id="Password" name="Password" type="password" class="login_field">

                        <label class="fl-lt" style="margin-right: 10px;" for="RememberMe">Remember Me</label>
                        <input class="fl-lt" id="RememberMe" name="RememberMe" type="checkbox" value="true" /><input name="RememberMe" type="hidden" value="false" />
                        <input onclick="DoLogin(); return false;" name="" type="submit" class="login_btn" id="inlineLoginButton" value="LOG IN"><img alt="" src="/Content/images/ajax-loader.gif" id="ilAjaxLoader" />
                        <div class="clear"></div>
                    </div>
                </form>
                <div id="ilLost">
                    <a href="/Account/ResetPassword?r=%2fshow%2f15719%2fxpg-spectrix-d50-memory-32-gb-modules-ddr4-4800-with-rgb">Lost your password?</a>
                </div>
                <div id="ilTerms">
                    We’ve updated our terms. By continuing to use the site and/or by logging into your account, you agree to the Site’s updated <a target="_blank" href="https://www.futureplc.com/terms-conditions/">Terms of Use</a> and <a target="_blank" href="https://www.futureplc.com/privacy-policy/">Privacy Policy</a>.
                </div>
            <div class="clear"></div>
        </div>
</div></div>
    <div id="oop_ad">
        <script type="text/javascript">
            tmntag.cmd.push(function () { tmntag.adTag('oop_ad', false); });
        </script>
    </div>
    <div id="1x1">
        <script type="text/javascript">
            tmntag.cmd.push(function () { tmntag.adTag('1x1', false); });
        </script>
    </div>
    <!-- Quantcast Tag -->
    <script type="text/javascript">
        var _qevents = _qevents || [];

        (function () {
            var elem = document.createElement('script');
            elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge") + ".quantserve.com/quant.js";
            elem.async = true;
            elem.type = "text/javascript";
            var scpt = document.getElementsByTagName('script')[0];
            scpt.parentNode.insertBefore(elem, scpt);
        })();

        _qevents.push({
            qacct: "p-bduwCJZfRi0AI"
        });
    </script>

    <noscript>
        <div style="display: none;">
            <img src="//pixel.quantserve.com/pixel/p-bduwCJZfRi0AI.gif" border="0" height="1" width="1" alt="Quantcast" />
        </div>
    </noscript>
    <!-- End Quantcast tag -->
    <!-- Begin omniture Beacon -->
        <script id="omnitureProperties" language="JavaScript" type="text/javascript">
            

            var g_o = {};

            g_o.prop15 = "D=v15";
            g_o.eVar15 = "Non Member";
            g_o.prop35 = "";

            g_o.pageName = "anand:edt:15719:XPG Spectrix D50 Memory: A More Subtle RGB DDR4:pg1";
            g_o.channel = "Editorial";
            g_o.prop2 = "D=v2";
            g_o.eVar2 = "Memory";
            g_o.prop4 = "D=v4";
            g_o.eVar4 = "News";
            g_o.prop5 = "D=v5";
            g_o.eVar5 = "XPG Spectrix D50 Memory: A More Subtle RGB DDR4";
            g_o.prop6 = "D=v6";
            g_o.eVar6 = "anand-edt-15719";
                                        
            g_o.prop34 = "Memory|AMD|Intel|DDR4|DRAM|32GB|DDR4-4800";
                

            //var s_code = s.t(); if (s_code) document.write(s_code);

        </script>
    <!-- End omniture Beacon -->
            <script type="text/javascript">
            var _gaq = _gaq || [];
            _gaq.push(['_setAccount', 'UA-1721979-1']);
            _gaq.push(['_trackPageview']);
            dataLayer.push({ 'OmnitureVars': g_o });

            (function () {
                var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
                ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
                var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
            })();
        </script>
    
        <script type="application/ld+json">
            {
                "@context": "http://schema.org",
                "@type": "NewsArticle",
                "mainEntityOfPage": {
                "@type": "WebPage",
                "@id": "https://www.anandtech.com/show/15719/xpg-spectrix-d50-memory-32-gb-modules-ddr4-4800-with-rgb"
            },
            "headline": "XPG Spectrix D50 Memory: A More Subtle RGB DDR4",
            "image": {
                "@type": "ImageObject",
                "url": "https://images.anandtech.com/doci/15719/D50-01_678x452.jpg",
                "height": "452",
                "width": "678"
            },
            "url": "https://www.anandtech.com/show/15719/xpg-spectrix-d50-memory-32-gb-modules-ddr4-4800-with-rgb",
            "author": {"@type": "Person","name": "Gavin Bonshor"},
            "publisher": {
                "@type": "Organization",            
                "@id" : "#AnandTechOrg",
                "name": "AnandTech",
                "url": "https://www.anandtech.com",
                "logo": {
                    "@type": "ImageObject",
                    "url": "https://www.anandtech.com/content/images/rss_logo.png",
                    "width": "400",
                    "height": "400"
                }
            },
            "ArticleSection": "Memory",
            "datePublished": "2020-04-15T16:00:00Z",
            "dateModified": "2020-04-15T16:00:00Z",
            "description": "ADATA&amp;#39;s XPG division has unveiled its latest addition in the high-performance DRAM segment, the Spectrix D50. Starting from 8 GB DDR4-3000 modules, the latest..."
            }
        </script>



<!--  .20 -->

</body>
</html>
