
<!DOCTYPE html>
<html>
<!--[if IE 6]> <html class="ie6"> <![endif]-->
<!--[if IE 7]> <html class="ie7"> <![endif]-->
<!--[if IE 8]> <html class="ie8"> <![endif]-->
<!--[if IE 9]> <html class="ie9"> <![endif]-->

<head>
    <!-- Google Tag Manager -->
    <script>
(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-PV2DVS');</script>
    <!-- End Google Tag Manager -->
    <script type="text/javascript" src="/Scripts/mobile.min.js"></script>
    <meta http-equiv="Content-Type" content="text/html; charset=utf-8" />
        <meta name="viewport" content="width=device-width, initial-scale=1.0" />
        <meta name="application-name" content="AnandTech" />
    <meta name="google-site-verification" content="QejUZTJaqCr781DA0W_JNGjf4wS2xyffL3ohvIuRESc" />
    <meta property="article:publisher" content="https://www.facebook.com/AnandTech" />
    <link rel="shortcut icon" href="/favicon.ico" />
    <link rel="apple-touch-icon" sizes="144x144" href="/content/images/podcast_a_huge.png" />
    <link rel="alternate" type="application/rss+xml" title="RSS Feed for AnandTech.com" href="/rss/" />

    <title>Samsung to Produce DDR5 in 2021 (with EUV)</title>                                                                            
     <link href="/Content/atfonts.css" rel="stylesheet" type="text/css">
    

    <!--[if IE]><style type="text/css">.pie {behavior:url(/Content/PIE.htc);}</style><![endif]-->
    <link href="/Content/css?v=813oG_8nNyCZXz7kVAe5eS_3v4I3z_2YsaGf_j29ZEg1" rel="stylesheet"/>

<link href="/Content/resp?v=bLpsGHlbt2J0jFe7q4kOjMR6XTWKxEGuyW8fHKDd5HM1" rel="stylesheet"/>
    <!--[if lt IE 9]>
        <link type="text/css" href="/content/ie8.css" rel="stylesheet" />
        <script src="//cdnjs.cloudflare.com/ajax/libs/html5shiv/3.6.2pre/html5shiv.js"></script>
    <![endif]-->
    <script src="/bundles/jquery?v=guGiAVIp0f1T2TxJO-1NYkUT4F2gOxZwD3D5fOxH8tI1"></script>

    <script src="/bundles/javascript?v=3zoMUnHQHQfKEAEU_MI-Vwh0i7NhmCdIOW4S7phdnJo1"></script>

    
    <script type='text/javascript' src="/Scripts/dynamic.js"></script>
    <script type="text/javascript">
        var tmntag = tmntag || {};
        tmntag.cmd = tmntag.cmd || [];
        (function() {
            var tmnhead = document.createElement('script');
            tmnhead.async = true;
            tmnhead.type = 'text/javascript';
            tmnhead.src = ('https:'==document.location.protocol?'https:':'http:')+'//ads.servebom.com/tmnhead.js';
            var node = document.getElementsByTagName('script')[0];
            node.parentNode.insertBefore(tmnhead, node);
        })();
        tmntag.cmd.push(function () {
            if (screenContext != 'mobile') {
                tmntag.placement('2002');
            } else {
                tmntag.placement('2012');
            }
                tmntag.target({ "ccat1": "dram" });
            tmntag.target({ "ctype": "pipeline" });
                tmntag.target({ "kw": "dram,memory,samsung,semiconductors,euv,euvl,ddr5,lpddr5" });

            tmntag.start();
        });
    </script>

    
        <link rel="canonical" href="https://www.anandtech.com/show/15656/samsung-to-produce-ddr5-in-2021-with-euv" />
            <link rel="shortlink" href="https://www.anandtech.com/show/15656" />
    <meta property="og:title" content="Samsung to Produce DDR5 in 2021 (with EUV)" />
    <meta property="og:type" content="article" />
    <meta property="og:url" content="https://www.anandtech.com/show/15656/samsung-to-produce-ddr5-in-2021-with-euv" />
    <meta property="og:image" content="https://images.anandtech.com/doci/15656/Samsung%20Electronics%20V1%20EUV%20Line%20-%20Image%202_678x452.jpg" />
    <meta name="author" content="Anton Shilov" />
    <meta name="twitter:card" content="fail" />

    <script type="text/javascript">

        var loggedIn = false;
        var isRoot = false;
    </script>
    <script src="/bundles/comments?v=4dsDdpYDBE_hkYPqV3fRU23zZmeXjfy10FIyxvSlyEk1"></script>

    <script type="text/javascript">

        $(document).ready(function () {
            $('a.icAddComment').click(DoTopPost);

        });

    </script>


</head>
<body>
<!-- Google Tag Manager (noscript) -->
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PV2DVS"height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->
    <!-- Begin comScore Tag -->
    <script>
        var _comscore = _comscore || [];
        _comscore.push({ c1: "2", c2: "6035753" });
        (function () {
            var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
            s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
            el.parentNode.insertBefore(s, el);
        })();
    </script>
    <noscript>
        <img src="https://sb.scorecardresearch.com/p?c1=2&c2=6035753&cv=2.0&cj=1" />
    </noscript>
    <!-- End comScore Tag -->
    <header class="header">
        <div class="header_top">
            <div class="header_ad" id="header_ad">
                <script type="text/javascript">
                    if (screenContext != 'mobile') {
                      tmntag.cmd.push(function () { tmntag.adTag('header_ad', false); });
                    }
                </script>
            </div>
            <div class="logo">
                <a href="/">
                    <img src="/Content/images/logo2.png" alt="" />
                </a>
            </div>
            <div class="header_top_right">
                <div class="search_area">
                    <form action="/SearchResults" method="get">
                        <div class="search">
                            <input name="q" type="text" class="search_field">
                            <input name="" type="submit" class="search_btn" value="search">
                            <div class="clear"></div>
                        </div>
                        <div class="login">
                                <span id="loginHeader" style="display: none;">
                                    Welcome <a href="/Account/Details"><b><span id="loginUser"></span></b></a>
                                    <a href="/Account/Logout?r=%2fshow%2f15656%2fsamsung-to-produce-ddr5-in-2021-with-euv">Log out</a>
                                </span>
                                <span id="logoutHeader">
                                    <a id="loginTop" href="/Account/Login?r=%2fshow%2f15656%2fsamsung-to-produce-ddr5-in-2021-with-euv">Login</a>
                                    <a href="/Account/Register?r=%2fshow%2f15656%2fsamsung-to-produce-ddr5-in-2021-with-euv">Register</a>
                                </span>
                        </div>
                        <div class="clear"></div>
                    </form>
                </div>

                    <div class="header_right_btm">
                        <span>
                            <a href="http://www.twitter.com/AnandTech">
                                <img src="/Content/images/icon-twitter.png" alt="" />
                            </a>
                            <a href="http://www.facebook.com/AnandTech/">
                                <img src="/Content/images/icon-facebook.png" alt="" />
                            </a>
                            <a href="/rss/">
                                <img src="/Content/images/icon-rss.png" alt="" />
                            </a>
                        </span>

                        <ul>
                            <li><a href="/home/about/">ABOUT</a></li>
                            <li><a href="/bench/">BENCH</a></li>
                            <li><a href="http://forums.anandtech.com">FORUMS</a></li>
                            <li><a href="/tag/podcast">PODCAST</a></li>
                        </ul>
                        <div class="clear"></div>
                    </div>
            </div>
            <div class=" clrflt"></div>
        </div>

        <div class="header_top_resp">
            <div class="logo_resp">
                <a href="/"><img src="/Content/images/logo_resp.png" alt="" /></a>

            </div>
            
            <div class="header_top_resp_right">

                <a class="search_icon" href="#"></a>
                <div class="drop_down_search">
                    <span class="blk"></span>
                    <form action="/SearchResults" method="get">
                        <div class="search">
                            <input name="q" type="text" class="search_field">
                            <input name="" type="submit" class="search_btn" value="search">
                            <div class="clear"></div>
                        </div>
                    </form>
                </div>
                <a class="home" href="#"></a>
                <div class="drop_down_home ">
                    <span class="blk"></span>
                    <a href="/home/about/">ABOUT</a>
                    <a href="/bench/">BENCH</a>
                    <a href="http://forums.anandtech.com">FORUMS</a>
                    <a href="/tag/podcast">PODCAST</a>
                    <a id="loginTopMobile" href="/Account/Login">LOGIN</a>
                    <a href="/Account/Register">REGISTER</a>
                </div>
                <a class="nav_icon show_resp2" href="#"></a>
                <div class="drop_down_nav">
                    <span class="blk"></span>
                    <div class="navmobile ignoreclick"><a href="#">PC Components<span>▼</span></a></div>
                    <div class="nav_sec">
                        <ul>
                            <li><a href="/tag/cpus">CPUs</a></li>
                            <li><a href="/tag/gpus">GPUs</a></li>
                            <li><a href="/tag/mb">Motherboards</a></li>
                            <li><a href="/tag/ssd">SSDs</a></li>
                            <li><a href="/tag/casecoolingpsus">Cases/Cooling/PSUs</a></li>
                            <li><a href="/tag/memory">Memory</a></li>
                            <li><a href="/tag/nas">NAS</a></li>
                            <li><a href="/tag/storage">Storage</a></li>
                        </ul>
                    </div>
                    <div class="navmobile ignoreclick"><a href="#">Smartphones &amp; tablets<span>▼</span></a></div>
                    <div class="nav_sec">
                        <ul>
                            <li><a href="/tag/smartphones">Smartphones</a></li>
                            <li><a href="/tag/tablets">Tablets</a></li>
                            <li><a href="/tag/huawei">Huawei</a></li>
                            <li><a href="/tag/htc">HTC</a></li>
                            <li><a href="/tag/samsung">Samsung</a></li>
                            <li><a href="/tag/google">Google/Android</a></li>
                            <li><a href="/tag/microsoft">Microsoft</a></li>
                            <li><a href="/tag/apple">Apple</a></li>
                            <li><a href="/tag/soc">SoCs</a></li>
                        </ul>
                    </div>
                    <div class="navmobile ignoreclick"><a href="#">Systems<span>▼</span></a></div>
                    <div class="nav_sec">
                        <ul>
                            <li><a href="/tag/laptops">Notebook Reviews</a></li>
                            <li><a href="/tag/desktops">Desktop Reviews</a></li>
                            <li><a href="/tag/mac">Mac Reviews</a></li>
                            <li><a href="/tag/ultrabook">Ultrabooks</a></li>
                        </ul>
                    </div>
                    <div><a href="/tag/enterprise">ENTERPRISE & IT</a></div>
                    <div class="navmobile ignoreclick"><a href="#">GUIDES<span>▼</span></a></div>
                    <div class="nav_sec">
                        <ul>
                            <li><a href="/show/9793/best-cpus">Best CPUs</a></li>
                            <li><a href="/show/9799/best-ssds">Best SSDs</a></li>
                            <li><a href="/show/9798/best-laptops">Best Laptops</a></li>
                            <li><a href="/show/9770/best-android-phones">Best Android Phones</a></li>
                            <li><a href="/show/12050/best-video-cards">Best Video Cards</a></li>
                            <li><a href="/show/12056/best-psus">Best PSUs</a></li>
                            <li><a href="/show/12072/best-motherboards">Best Motherboards</a></li>
                            <li><a href="/show/12058/best-gaming-laptops">Best Gaming Laptops</a></li>
                            <li style="height: 60px !important;"><a href="/show/12061/best-mechanical-keyboards">Best Mechanical Keyboards</a></li>
                            <li><a href="/show/12075/best-consumer-hdds">Best Consumer HDDs</a></li>
                        </ul>
                    </div>
                    <div><a href="/best-deals">DEALS</a></div>
                </div>
            </div>
        </div>
        
    <nav class="breadcrumb nowidth show_resp2">
        <ul>
            <li>
                <a href="/">Home</a><span>&gt;</span>
                    <a href="/tag/dram">DRAM</a>
            </li>
        </ul>
        <div class="clear"></div>
    </nav>


        
        <nav class="nav inner_nav animenu">
            <input type="checkbox" id="button">
            <label for="button">Menu</label>
            <ul>
                <li>
                    <a href="#" class="ignoreclick">PC Components<span>▼</span></a>
                    <ul>
                        <li><a href="/tag/cpus">CPUs</a></li>
                        <li><a href="/tag/gpus">GPUs</a></li>
                        <li><a href="/tag/mb">Motherboards</a></li>
                        <li><a href="/tag/ssd">SSDs</a></li>
                        <li><a href="/tag/casecoolingpsus">Cases/Cooling/PSUs</a></li>
                        <li><a href="/tag/memory">Memory</a></li>
                        <li><a href="/tag/nas">NAS</a></li>
                        <li><a href="/tag/storage">Storage</a></li>
                    </ul>

                </li>
                <li>
                    <a href="#" class="ignoreclick">Smartphones &amp; tablets<span>▼</span></a>
                    <ul>
                        <li><a href="/tag/smartphones">Smartphones</a></li>
                        <li><a href="/tag/tablets">Tablets</a></li>
                        <li><a href="/tag/huawei">Huawei</a></li>
                        <li><a href="/tag/htc">HTC</a></li>
                        <li><a href="/tag/samsung">Samsung</a></li>
                        <li><a href="/tag/google">Google/Android</a></li>
                        <li><a href="/tag/microsoft">Microsoft</a></li>
                        <li><a href="/tag/apple">Apple</a></li>
                        <li><a href="/tag/soc">SoCs</a></li>
                    </ul>
                </li>
                <li>
                    <a href="#" class="ignoreclick">Systems<span>▼</span></a>
                    <ul>
                        <li><a href="/tag/laptops">Notebook Reviews</a></li>
                        <li><a href="/tag/desktops">Desktop Reviews</a></li>
                        <li><a href="/tag/mac">Mac Reviews</a></li>
                        <li><a href="/tag/ultrabook">Ultrabooks</a></li>
                    </ul>
                </li>
                <li>
                    <a href="/tag/enterprise" class="">Enterprise & IT</a>
                </li>
                <li>
                    <a href="#" class="ignoreclick">Guides<span>▼</span></a>
                    <ul>
                        <li><a href="/show/9793/best-cpus">Best CPUs</a></li>
                        <li><a href="/show/9799/best-ssds">Best SSDs</a></li>
                        <li><a href="/show/9798/best-laptops">Best Laptops</a></li>
                        <li><a href="/show/9770/best-android-phones">Best Android Phones</a></li>
                        <li><a href="/show/12050/best-video-cards">Best Video Cards</a></li>
                        <li><a href="/show/12056/best-psus">Best PSUs</a></li>
                        <li><a href="/show/12072/best-motherboards">Best Motherboards</a></li>
                        <li><a href="/show/12058/best-gaming-laptops">Best Gaming Laptops</a></li>
                        <li style="height: 60px !important;"><a href="/show/12061/best-mechanical-keyboards">Best Mechanical Keyboards</a></li>
                        <li><a href="/show/12075/best-consumer-hdds">Best Consumer HDDs</a></li>
                    </ul>
                </li>
                <li>
                    <a href="/best-deals" class="">Deals</a>
                </li>
            </ul>
        </nav>

            <nav class="topic_menu topic_inner" style="width: 280px; padding: 6px 0 0 6px;float: right;">
                <div class="fbholder-fp" style="float:left; margin-right: 15px;"><div class="fb-like" data-href="http://www.facebook.com/AnandTech" data-send="false" data-layout="button_count" data-width="100" data-show-faces="false" data-colorscheme="dark"></div></div>
                <a href="https://twitter.com/anandtech" class="twitter-follow-button" data-show-count="true" data-show-screen-name="false"></a>
                <script>!function (d, s, id) { var js, fjs = d.getElementsByTagName(s)[0]; if (!d.getElementById(id)) { js = d.createElement(s); js.id = id; js.src = "//platform.twitter.com/widgets.js"; fjs.parentNode.insertBefore(js, fjs); } }(document, "script", "twitter-wjs");</script>

            </nav>
            <nav class="topic_menu topic_inner">
                <ul>
                    
                    <li class="topin_title">TRENDING TOPICS</li>
                            <li class="nosep"><a href="/tag/amd">AMD</a></li>
                            <li><a href="/tag/cpus">CPUs</a></li>
                            <li><a href="/tag/intel">Intel</a></li>
                            <li><a href="/tag/gpus">GPUs</a></li>
                            <li><a href="/tag/storage">Storage</a></li>
                            <li><a href="/tag/ssd">SSDs</a></li>
                            <li><a href="/tag/mobile">Mobile</a></li>
                            <li><a href="/tag/laptops">Laptops</a></li>
                            <li><a href="/tag/smartphones">Smartphones</a></li>
                </ul>
                <div class="clear"></div>
            </nav>
    </header>

    <section class="content">
            <section class="main_cont">

                

<div class="breadcrumb_area hide_resp2">
    <nav class="breadcrumb">
        <ul>
            <li><a href="/">Home</a><span>&gt;</span></li>
                <li><a href="/tag/dram">DRAM</a></li>
        </ul>
        <div class="clear"></div>
    </nav>

    
    <div class="clear"></div>
</div>



<div class="review_blog">
    <div class="blog_top_left">
        <a href="/show/15656/samsung-to-produce-ddr5-in-2021-with-euv"><h1>Samsung to Produce DDR5 in 2021 (with EUV)</h1></a>
        <span>by <a href="#"><a class='b' href='/Author/191'>Anton Shilov</a></a> <em>on March 25, 2020 7:45 AM EST</em> </span>
        <ul class="hide_resp2">
            <li>Posted in</li>
            <li><a href="/tag/dram">DRAM</a></li>
                <li><a href="/tag/memory">Memory</a></li>
                <li><a href="/tag/samsung">Samsung</a></li>
                <li><a href="/tag/semiconductors">Semiconductors</a></li>
                <li><a href="/tag/euv">EUV</a></li>
                <li><a href="/tag/euvl">EUVL</a></li>
                <li><a href="/tag/ddr5">DDR5</a></li>
                <li><a href="/tag/lpddr5">LPDDR5</a></li>
        </ul>
    </div>

    <div class="blog_top_right show_resp2">
        <span><a href="#comments">1 <small>Comments</small></a></span>
        | <strong><a class="icAddComment" href="/Comment/NewComment/15656?page=1&commentPage=1&showAllComments=False">Add A Comment</a></strong>
    </div>
    <div class="blog_top_right hide_resp2">

            <span><a href="#comments">1 <small>Comments</small></a></span>
        <strong><a class="icAddComment" href="/Comment/NewComment/15656?page=1&commentPage=1&showAllComments=False">+ Add A<br>Comment</a></strong>
    </div>
    <div class="clear"></div>
</div>


<div class="sidepadding review">

                <div style="margin: 0 auto; text-align: center;">
                    <img src="https://images.anandtech.com/doci/15656/Samsung Electronics V1 EUV Line - Image 2_678x452.jpg" alt="" />
                </div>

            <div style="float: right; margin: 13px 0px 15px 15px;">
                <div id="middle_ad">
                    <script type="text/javascript">
                        if (screenContext != 'mobile') {
                            tmntag.cmd.push(function () { tmntag.adTag('middle_ad', false); });
                        }
                    </script>
                </div>

                <div class="clear"></div>



            </div>


        <div class="articleContent">
            <p>Samsung is on track to start volume production of DDR5 and LPDDR5 memory next year using a manufacturing technology that will take advantage of extreme ultraviolet lithography (EUVL). In fact, Samsung has been playing with EUV-enabled DRAM fabrication process for a while and has already validated DDR4 memory with select partners.</p>

<p>To date, Samsung has produced and shipped a million of DDR4 DRAM modules based on chips made using the company&rsquo;s D1x process technology that uses EUV lithography. These modules have completed customer evaluations, which proves that Samsung&rsquo;s 1<sup>st</sup> Generation EUV DRAM technology enables to build fine circuits. Samsung&rsquo;s D1x is an experimental EUVL fabrication process that was used to make experimental DDR4 DRAMs, though it will not be used any further, the company said.</p>

<p>Instead, to produce DDR5 and LPDDR5 next year, the company will use its D1a, a highly-advanced 14 nm-class process with EUV layers. This technology is expected to double per-wafer productivity (DRAM bit output) when compared to D1x technology, which indicates that it uses thinner geomtries. Samsung did not reveal whether its D1a also uses other innovations (in addition to EUVL), such as pillar cell capacitors and dual work function layers for buried wordline gates, as anticipated by analysts from <a href="https://www.techinsights.com/featured_reports/1y-ddr4-dram-solutions-samsung-sk-hynix-and-micron">TechInsights</a> who believe that scaling DRAM cell transistors and capacitor structures offer limited capability to scale further from current levels.</p>

<table align="center" border="1" cellpadding="3" cellspacing="0" width="85%">
	<tbody>
		<tr class="tgrey">
			<td align="center" colspan="3">Timeline of Samsung DRAM Milestones</td>
		</tr>
		<tr class="tlblue">
			<td align="center" bgcolor="#016a96" class="contentwhite" colspan="2" width="10%">Date</td>
			<td align="center" bgcolor="#016a96" class="contentwhite" colspan="1" rowspan="1" width="30%">Milestone</td>
		</tr>
		<tr>
			<td class="tlgrey" colspan="2" style="text-align: center;">2021</td>
			<td align="center" bgcolor="#f7f7f7" style="width: 25%;">4th-gen 10nm-class (1a) EUV-based<br />
			16Gb DDR5/LPDDR5 mass production</td>
		</tr>
		<tr>
			<td class="tlgrey" colspan="2" style="text-align: center;">March 2020</td>
			<td align="center" bgcolor="#f7f7f7" style="width: 25%;">4th-gen 10nm-class (1a) EUV-based DRAM development</td>
		</tr>
		<tr>
			<td class="tlgrey" colspan="2" style="text-align: center;">September 2019</td>
			<td align="center" bgcolor="#f7f7f7" style="width: 25%;">3rd-gen 10nm-class (1z) 8Gb DDR4 mass production</td>
		</tr>
		<tr>
			<td class="tlgrey" colspan="2" style="text-align: center;">June 2019</td>
			<td align="center" bgcolor="#f7f7f7" style="width: 25%;">2nd-gen 10nm-class (1y) 12Gb LPDDR5 mass production</td>
		</tr>
		<tr>
			<td class="tlgrey" colspan="2" style="text-align: center;">March 2019</td>
			<td align="center" bgcolor="#f7f7f7" style="width: 25%;">3rd-gen 10nm-class (1z) 8Gb DDR4 development</td>
		</tr>
		<tr>
			<td class="tlgrey" colspan="2" style="text-align: center;">November 2017</td>
			<td align="center" bgcolor="#f7f7f7" style="width: 25%;">2nd-gen 10nm-class (1y) 8Gb DDR4 mass production</td>
		</tr>
		<tr>
			<td class="tlgrey" colspan="2" style="text-align: center;">September 2016</td>
			<td align="center" bgcolor="#f7f7f7" style="width: 25%;">1st-gen 10nm-class (1x) 16Gb LPDDR4/4X mass production</td>
		</tr>
		<tr>
			<td class="tlgrey" colspan="2" style="text-align: center;">February 2016</td>
			<td align="center" bgcolor="#f7f7f7" style="width: 25%;">1st-gen 10nm-class (1x) 8Gb DDR4 mass production</td>
		</tr>
		<tr>
			<td class="tlgrey" colspan="2" style="text-align: center;">October 2015</td>
			<td align="center" bgcolor="#f7f7f7" style="width: 25%;">20nm (2z) 12Gb LPDDR4 mass production</td>
		</tr>
		<tr>
			<td class="tlgrey" colspan="2" style="text-align: center;">December 2014</td>
			<td align="center" bgcolor="#f7f7f7" style="width: 25%;">20nm (2z) 8Gb GDDR5 mass production</td>
		</tr>
		<tr>
			<td class="tlgrey" colspan="2" style="text-align: center;">December 2014</td>
			<td align="center" bgcolor="#f7f7f7" style="width: 25%;">20nm (2z) 8Gb LPDDR4 mass production</td>
		</tr>
		<tr>
			<td class="tlgrey" colspan="2" style="text-align: center;">October 2014</td>
			<td align="center" bgcolor="#f7f7f7" style="width: 25%;">20nm (2z) 8Gb DDR4 mass production</td>
		</tr>
		<tr>
			<td class="tlgrey" colspan="2" style="text-align: center;">February 2014</td>
			<td align="center" bgcolor="#f7f7f7" style="width: 25%;">20nm (2z) 4Gb DDR3 mass production</td>
		</tr>
		<tr>
			<td class="tlgrey" colspan="2" style="text-align: center;">February 2014</td>
			<td align="center" bgcolor="#f7f7f7" style="width: 25%;">20nm-class (2y) 8Gb LPDDR4 mass production</td>
		</tr>
		<tr>
			<td class="tlgrey" colspan="2" style="text-align: center;">November 2013</td>
			<td align="center" bgcolor="#f7f7f7" style="width: 25%;">20nm-class (2y) 6Gb LPDDR3 mass production</td>
		</tr>
		<tr>
			<td class="tlgrey" colspan="2" style="text-align: center;">November 2012</td>
			<td align="center" bgcolor="#f7f7f7" style="width: 25%;">20nm-class (2y) 4Gb DDR3 mass production</td>
		</tr>
		<tr>
			<td class="tlgrey" colspan="2" style="text-align: center;">September 2011</td>
			<td align="center" bgcolor="#f7f7f7" style="width: 25%;">20nm-class (2x) 2Gb DDR3 mass production</td>
		</tr>
		<tr>
			<td class="tlgrey" colspan="2" style="text-align: center;">July 2010</td>
			<td align="center" bgcolor="#f7f7f7" style="width: 25%;">30nm-class 2Gb DDR3 mass production</td>
		</tr>
		<tr>
			<td class="tlgrey" colspan="2" style="text-align: center;">February 2010</td>
			<td align="center" bgcolor="#f7f7f7" style="width: 25%;">40nm-class 4Gb DDR3 mass production</td>
		</tr>
		<tr>
			<td class="tlgrey" colspan="2" style="text-align: center;">July 2009</td>
			<td align="center" bgcolor="#f7f7f7" style="width: 25%;">40nm-class 2Gb DDR3 mass production</td>
		</tr>
	</tbody>
</table>

<p>Usage of EUVL will enable Samsung (and eventually other memory makers) to reduce (or eliminate) usage of multi patterning, which enhances patterning accuracy and therefore improves performance and yields. The latter will be beneficiary for production of high-performance high-capacity DDR5 chips as they are meant to increase both performance (up to DDR4-6400) and capacity (up to 32 Gbps).&nbsp;Samsung has not officially revealed how many EUV layers do its D1x and D1a process technologies use.</p>

<p align="center"><a href="https://images.anandtech.com/doci/15656/asml-euv-2.png"><img alt="" src="https://images.anandtech.com/doci/15656/asml-euv-2_575px.png" /></a></p>

<p>In addition to revealing its EUV-related achievements, Samsung also said that in the second half this year its <a href="https://www.anandtech.com/show/12498/samsung-preps-to-build-another-multibillion-dollar-memory-fab-near-pyeongtaek">P2 fab</a> near Pyeongtaek, South Korea,&nbsp;will begin operations later this year. Initially, the facility will &lsquo;make next-generation premium DRAMs&rsquo;.</p>

<p align="center"><a href="https://images.anandtech.com/doci/15656/asml-euv-3.png"><img alt="" src="https://images.anandtech.com/doci/15656/asml-euv-3_575px.png" /></a></p>

<p>Jung-bae Lee, executive vice president of DRAM Product &amp; Technology at Samsung Electronics, said the following:</p>

<blockquote>
<p><i style="mso-bidi-font-style:normal">&quot;With the production of our new&nbsp;EUV-based DRAM, we are demonstrating our full commitment toward</i><i style="mso-bidi-font-style:normal"><span lang="EN" style="mso-ansi-language:EN">&nbsp;providing revolutionary DRAM solutions&nbsp;in support of our global IT customers. </span></i><i style="mso-bidi-font-style:normal"><span lang="EN" style="mso-ansi-language:EN">This major advancement underscores how we will continue contributing to global IT innovation through timely development of leading-edge process technologies and next-generation memory products for the premium memory market.&quot;</span></i></p>
</blockquote>

<p><a href="https://images.anandtech.com/doci/15656/Samsung-DDR4-Module.jpg"><img alt="" src="https://images.anandtech.com/doci/15656/Samsung-DDR4-Module_575px.jpg" /></a></p>

<p>Related Reading:</p>

<ul>
	<li><a href="https://www.anandtech.com/show/15538/samsung-starts-mass-production-at-v1-a-dedicated-euv-fab-for-7nm-6nm-5nm-4nm-3nm-nodes">Samsung Starts Mass Production at V1: A Dedicated EUV Fab for 7nm, 6nm, 5nm, 4nm, 3nm Nodes</a></li>
	<li><a href="https://www.anandtech.com/show/15325/ces-2020-micron-begins-to-sample-ddr5-rdimms-with-server-makers">CES 2020: Micron Begins to Sample DDR5 RDIMMs with Server Partners</a></li>
	<li><a href="https://www.anandtech.com/show/14593/microns-dram-update-new-capacity-four-more-10nmclass-nodes-euv-64-gb-dimms">Micron&rsquo;s DRAM Update: More Capacity, Four More 10nm-Class Nodes, EUV, 64 GB DIMMs</a></li>
	<li><a href="https://www.anandtech.com/show/13934/keysight-reveals-ddr5-testing-validation-system">Keysight Reveals DDR5 Testing &amp; Validation System</a></li>
	<li><a href="https://www.anandtech.com/show/13605/sk-hynix-develops-first-16-gb-ddr5-chip-demos-ddr5-rdimm">SK Hynix Develops First 16 Gb DDR5-5200 Memory Chip, Demos DDR5 RDIMM</a></li>
	<li><a href="https://www.anandtech.com/show/13490/cadence-and-micron-ddr5-update">Cadence &amp; Micron DDR5 Update: 16 Gb Chips on Track for 2019</a></li>
	<li><a href="https://www.anandtech.com/show/12710/cadence-micron-demo-ddr5-subsystem">Cadence and Micron Demo DDR5-4400 IMC and Memory, Due in 2019</a></li>
</ul>

<p>Source: Samsung</p>

        </div>
        <div class="article_links">
            
        </div>
            <div class="clear"></div>
            <div class="fl-lt" style="clear: both; margin: 25px 0px 15px; height: 35px; width:150px;">
                <iframe src="//www.facebook.com/plugins/like.php?href=http://www.anandtech.com/show/15656/samsung-to-produce-ddr5-in-2021-with-euv&amp;width&amp;layout=button_count&amp;action=like&amp;show_faces=true&amp;share=true&amp;height=21&amp;appId=201944423199922" scrolling="no" frameborder="0" style="border:none; overflow:hidden; height:21px;" allowtransparency="true"></iframe>
            </div>
            <div class="fl-lt" style="margin: 25px 0px 15px; height: 35px; width:90px;">
                <div class="g-plusone" data-size="medium"></div>
                <script type="text/javascript">
                    (function () {
                        var po = document.createElement('script'); po.type = 'text/javascript'; po.async = true;
                        po.src = 'https://apis.google.com/js/platform.js';
                        var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(po, s);
                    })();
                </script>
            </div>
            <div class="fl-lt" style="margin: 25px 0px 15px; height: 35px; width:120px;">
                <a href="https://twitter.com/share" class="twitter-share-button" data-lang="en">Tweet</a>
                <script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src="https://platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script>
            </div>
            <div class="fl-rt" style="margin: 22px 0px 15px;">
                <div class="button left"><a href="/print/15656/samsung-to-produce-ddr5-in-2021-with-euv" class="print_article"><span>PRINT THIS ARTICLE</span></a></div>
            </div>
            <div class="fl-rt" style="margin: 22px 8px 15px; height: 0px;">
            </div>
            <div class="clear"></div>
            <div style="text-align: center;" id="resp_middle_ad">
                <script type="text/javascript">
                    if (screenContext == 'mobile') {
                        tmntag.cmd.push(function () { tmntag.adTag('resp_middle_ad', false); });
                    }
                </script>
            </div>


</div>

    <div class="discussion" id="comments">
        
<script type="text/javascript">
    
    $(document).ready(function () {
        window.hasCommenting = true;        
        $('#icTopPost').click(DoTopPost);

        $("#icLoginLink").click(function (e) {
            window.gotoComment = true;

            $.fancybox.open([
                    {
                        href: '#inlineLogin'
                    }
                ], {
                    padding: 0,
                    titlePosition: 'inside',
                    transitionIn: 'none',
                    transitionOut: 'none',
                    afterShow: function (current, previous) {
                        $('#UserName').focus();

                    }
                });

            e.preventDefault();
            return false;

        });
        
        $("#inlineComment").click(function (e) {
            DoComment();
            e.preventDefault();
            return false;
        });

        $("div#comments a.jqc").click(function () {
            $.get(this.href, scrollComments);
            return false;
        });

    });
</script>
<div><a id="commentsAnchor"></a></div>
<ul id="icReplyHolder">
    <li id="replybox" class="blog_post_area" style="display: none;">
        <div class="blog_post_btm">
            <h3>Post Your Comment</h3>
            <span id="icMessage">
                    
                        Please <a id="icLoginLink" href="/Account/Login?r=%2fshow%2f15656%2fsamsung-to-produce-ddr5-in-2021-with-euv">log in</a> or <a href="/Account/Register?r=%2fshow%2f15656%2fsamsung-to-produce-ddr5-in-2021-with-euv">sign up</a> to comment. 
                    
                                                                                                                                                                                               
            </span>
            <textarea cols="10" rows="10" class="comment_txtarea" placeholder="Enter your comment" id="CommentInput" name="CommentInput"></textarea>
            <input name="" type="button" id="inlineComment" class="submit_comment_btn" value="Submit Comment" disabled="disabled">
            <img alt="" src="/Content/images/ajax-loader13.gif" id="icAjaxLoader"/>
            <input type="hidden" name="ParentCommentId" id="ParentCommentId" />
            <input type="hidden" name="ReplyLevel" id="ReplyLevel" />
            <input data-val="true" data-val-number="The field ContentId must be a number." data-val-required="The ContentId field is required." id="ContentId" name="ContentId" type="hidden" value="15656" />
            <div class="clear"></div>
        </div>
    </li>
</ul>

<div class="blog_comments">
    
    <a id="icTopPost" href="/Comment/NewComment/15656?page=1&commentPage=1&showAllComments=False" class="print_article top_post">POST A COMMENT</a>
    

    
        <h2>1 Comments</h2>
        <h3><a href="/comments/15656/samsung-to-produce-ddr5-in-2021-with-euv">View All Comments</a></h3>
    <ul id="ulComments">


<li id="cid693612" style="">
    <h4><a>Anymoore</a> - Wednesday, March 25, 2020 - <a href="/comments/15656/samsung-to-produce-ddr5-in-2021-with-euv/693612" style="font-weight:normal; color:#8E8C8C;">link</a></h4>
    <span>Let&#39;s get a few things clear:<br /><br />(1) D1X is three generations behind D1a, like 18 nm vs 14 nm.<br />(2) The evaluation was done on D1X not D1a, so the D1a process has not been validated yet for production.<br />(3) The D1X process is almost outdated, as D1Y is mainstream now, and as mentioned, the D1X evaluation will not lead to production.<br />(4) D1X has no carryover predictability to D1A, the doses and exposure conditions will be significantly different.</span>
    <a onclick="loadReplyBox(this,'693612','0','RE: ');return false;" href="/Comment/NewComment/15656?page=1&commentPage=1&parentCommentId=693612&showAllComments=False" class="reply_btn">Reply</a>
    <div class="clear"></div>
</li>



    </ul>
</div>
    <nav class="page_nav">
        <ul>
                        
                <li>
                        <div  class="a"><label for="">1</label></div>
                </li>
                                </ul>
    </nav>

    </div>



            </section>


<aside class="sidebar">
    <div id="side_ad">
        <script type="text/javascript">
            if (screenContext != 'mobile') {
                tmntag.cmd.push(function () { tmntag.adTag('side_ad', false); });
            }
        </script>
    </div>
    
        <article class="pipeline_stories">
            <div class="pipeline_title">
                <h2><a href="/pipeline">PIPELINE STORIES</a>
                </h2>
                <a href="mailto:tips@anandtech.com">+ Submit News</a>
                <div class="clrflt"></div>
            </div>

            <strong>
                <a href="/show/15656/samsung-to-produce-ddr5-in-2021-with-euv">Samsung to Produce DDR5 in 2021 (with EUV)</a>
                <img src="/Content/images/dell_reveal_arrow.png" alt="">
            </strong>

            <span><a href="/show/15654/samsung-reveals-allinone-power-management-ics-for-wireless-earbuds">Samsung Reveals All-in-One Power Management ICs for Wireless Earbuds</a></span>
            <span><a href="/show/15655/goodram-announces-entrylevel-px500-nvme-ssds">GOODRAM Announces Entry-Level PX500 SSDs: Bringing NVMe to Budget Drives</a></span>
                 
            <ul>
                    <li ><a href="/show/15653/ibm-partners-to-fight-covid19-with-supercomputers">IBM &amp; Partners to Fight COVID-19 with Supercomputers, Forms COVID-19 HPC Consortium</a></li>
                    <li ><a href="/show/15652/computex-2020-moved-to-september-in-response-to-coronavirus-pandemic">Computex 2020 Moved to September In Response to Coronavirus Pandemic</a></li>
                    <li ><a href="/show/15650/benq-unveils-sw321c-a-32inch-professional-monitor-w-hdr10-hlg-usbc">BenQ Unveils SW321C: A 32-Inch Pro Monitor with Wide Color Gamuts &amp; USB-C</a></li>
                    <li ><a href="/show/15649/smic-details-its-n1-process-technology-7nm-performance-in-china">SMIC Details Its N+1 Process Technology: 7nm Performance in China</a></li>
                    <li ><a href="/show/15646/apple-now-offering-standalone-afterburner-cards">Apple Now Offering Standalone Afterburner Cards for Mac Pro Upgrades</a></li>
                    <li ><a href="/show/15645/htc-valve-bundle-half-life-alyx-with-headsets">HTC &amp; Valve Bundle &quot;Half-Life: Alyx&quot; With Vive Cosmos, Valve Index</a></li>
                    <li ><a href="/show/15648/nvidia-intros-dlss-20-adds-motion-vectors">NVIDIA Intros DLSS 2.0: Ditches Per-Game Training, Adds Motion Vectors for Better Quality</a></li>
                    <li ><a href="/show/15644/hmd-debuts-first-nokia-5g-smartphone-the-nokia-83-5g-w-4module-camera">HMD Debuts First Nokia 5G Smartphone: The Nokia 8.3 5G with 4-Module Camera</a></li>
                    <li ><a href="/show/11891/best-cpus-for-workstations">Best CPUs for Workstations: 2020 Q1</a></li>
            </ul>

        </article>

    <div id="side_ad2">
        <script type="text/javascript">
            if (screenContext != 'mobile') {
                tmntag.cmd.push(function () { tmntag.adTag('side_ad2', false); });
            }
        </script>
    </div>

    

        <article class="twitter">
            <h2>TWEETS <img src="/Content/images/twiiter_bird.png" alt="">
            </h2>
            <div class="twitter_box">
                <div class="twitter_cont">

                    <ul>
                            <li><a href="https://twitter.com/IanCutress"><span>IanCutress</span></a>: <a href="https://twitter.com/IanCutress/status/1242782658461085696">@Mobile_Dom cc @austinnotduncan @kenbolido</a></li>
                            <li><a href="https://twitter.com/IanCutress"><span>IanCutress</span></a>: <a href="https://twitter.com/IanCutress/status/1242782436343283715">@Overclocknet @teamgroupinc I was confused by the press release. They're not the first for 32 GB modules. Not by a long shot.</a></li>
                            <li><a href="https://twitter.com/IanCutress"><span>IanCutress</span></a>: <a href="https://twitter.com/IanCutress/status/1242782054720421888">Someone forgot to tell @UPS_UK about the LOCKDOWN.

'Why not collect from a handy pick-up point'

WE'RE NOT SUPPOSE… https://t.co/puwb2vzMlN</a></li>
                            <li><a href="https://twitter.com/IanCutress"><span>IanCutress</span></a>: <a href="https://twitter.com/IanCutress/status/1242772965692977152">@FedEx and @Hermesparcels arrives 11:18am.

UPS is last, despite winning the poll!</a></li>
                            <li><a href="https://twitter.com/IanCutress"><span>IanCutress</span></a>: <a href="https://twitter.com/IanCutress/status/1242771490862436352">Looks like @FedEx wins. They arrived at 8:30am to collect.

Currently 11:15am, neither of the other two have shown… https://t.co/fvRsgZyUHO</a></li>
                            <li><a href="https://twitter.com/andreif7"><span>andreif7</span></a>: <a href="https://twitter.com/andreif7/status/1242572725119483905">@IanCutress @FedEx @UPS @Hermesparcels https://t.co/fodRBTGIGO</a></li>
                            <li><a href="https://twitter.com/RyanSmithAT"><span>RyanSmithAT</span></a>: <a href="https://twitter.com/RyanSmithAT/status/1242566861553721345">And it turns out @IanCutress had a CV1 Oculus Touch controller kit stashed away the entire time. Most normal people… https://t.co/3fAnMTT3Ue</a></li>
                            <li><a href="https://twitter.com/andreif7"><span>andreif7</span></a>: <a href="https://twitter.com/andreif7/status/1242536822053486594">LG already had announced last year that going forward the V-series would be their high-end flagships and the G-seri… https://t.co/VezcDZ4TWs</a></li>
                            <li><a href="https://twitter.com/RyanSmithAT"><span>RyanSmithAT</span></a>: <a href="https://twitter.com/RyanSmithAT/status/1242465632609660931">@koobs @Bryson_M Ha. Nice try. It's a two-handed game; no matter what you'll need both.</a></li>
                            <li><a href="https://twitter.com/RyanSmithAT"><span>RyanSmithAT</span></a>: <a href="https://twitter.com/RyanSmithAT/status/1242464002694713345">@Bryson_M Only one hand. These controllers only work on the original Rift, so Oculus would have stopped making them… https://t.co/obJ8pbLmVK</a></li>
                            <li><a href="https://twitter.com/RyanSmithAT"><span>RyanSmithAT</span></a>: <a href="https://twitter.com/RyanSmithAT/status/1242463490721214466">Well this is embarrassing. I never bothered to buy the touch controllers for my Oculus Rift CV1. Now that Half-Life… https://t.co/4FrsVY1aWT</a></li>
                            <li><a href="https://twitter.com/andreif7"><span>andreif7</span></a>: <a href="https://twitter.com/andreif7/status/1242199378930151425">This is pretty great - but the onus is now on the GPU vendors and to actually expose relevant information in their… https://t.co/1Rk4jGObQe</a></li>
                            <li><a href="https://twitter.com/andreif7"><span>andreif7</span></a>: <a href="https://twitter.com/andreif7/status/1242073511511949319">@brunofmachado @anandtech Typo! Sorry about that.</a></li>
                            <li><a href="https://twitter.com/andreif7"><span>andreif7</span></a>: <a href="https://twitter.com/andreif7/status/1241992122573697032">@jonmasters If you can build processors or program software, then you can also compile a meal. Same input/output process 😋</a></li>
                            <li><a href="https://twitter.com/RyanSmithAT"><span>RyanSmithAT</span></a>: <a href="https://twitter.com/RyanSmithAT/status/1241946151219150848">@IanCutress Oooh. Please bring that with you to CES 2021. That would go well with my ViRGE/DX</a></li>
                            <li><a href="https://twitter.com/ganeshts"><span>ganeshts</span></a>: <a href="https://twitter.com/ganeshts/status/1241254419196329986">@JamesStineJr @wavedrom After having used Xfig and Inkscape for many years, I shifted to https://t.co/tO5mFwKFou ar… https://t.co/M1Hm6IpngY</a></li>
                            <li><a href="https://twitter.com/ganeshts"><span>ganeshts</span></a>: <a href="https://twitter.com/ganeshts/status/1235636324452859904">RT @TulsiGabbard: Unfortunately, Hinduphobia is very real. I've experienced it directly in each of my campaigns for Congress &amp; in this pres…</a></li>
                            <li><a href="https://twitter.com/ganeshts"><span>ganeshts</span></a>: <a href="https://twitter.com/ganeshts/status/1234637651791138816">@FM__Nick @anandtech The NUC8 will be a good UCFF PC for HTPC purposes for the next 3 or 4 years. Only caveats are… https://t.co/A4str7DPMw</a></li>
                            <li><a href="https://twitter.com/ganeshts"><span>ganeshts</span></a>: <a href="https://twitter.com/ganeshts/status/1234596771357057024">@abrasion Hopefully, a couple of years down the road :) Meanwhile, we can always look forward to some interesting p… https://t.co/tizaz68E7N</a></li>
                            <li><a href="https://twitter.com/ganeshts"><span>ganeshts</span></a>: <a href="https://twitter.com/ganeshts/status/1234580658208399361">@rf The A300 indeed has its plus points. I have been suggesting to ASRock to include a Thunderbolt 3 port in that f… https://t.co/Pb7mMI1IjD</a></li>
                    </ul>

                    
                </div>

                <a class="twitter_follow_btn pie" href="http://twitter.com/anandtech">Follow <span>@</span>ANANDTECH</a>
            </div>
            <strong><img src="/Content/images/twitter_down_arrow.png" alt=""></strong>
        </article>


    <div style="clear: both;">&nbsp;</div>

    <div id="side_ad3">
        <script type="text/javascript">
            if (screenContext != 'mobile') {
                tmntag.cmd.push(function () { tmntag.adTag('side_ad3', false); });
            }
        </script>
    </div>

</aside>
        <div class="clear"></div>

        <div class="header_ad hide_resp" id="footer_ad">
            <script type="text/javascript">
                if (screenContext != 'mobile') {
                    tmntag.cmd.push(function () { tmntag.adTag('footer_ad', false); });
                }
            </script>
        </div>
        

    </section>

    <footer class="footer">

        <div class="links">
            <h2>LINKS</h2>
            <div class="clear"></div>
            <ul>
                <li><a href="/">Home</a></li>
                <li><a href="/home/about/">About</a></li>
                <li><a href="http://forums.anandtech.com">Forums</a></li>
                <li><a href="/rss/">RSS</a></li>
                <li><a href="/pipeline/">Pipeline News</a></li>
                <li><a href="/bench/">Bench</a></li>
                <li><a href="https://www.futureplc.com/terms-conditions/">Terms of Use</a></li>
                <li><a href="https://www.futureplc.com/who-we-are/#contact">Contact Us</a></li>
            </ul>
        </div>

        <div class="links">
            <h2>TOPICS</h2>
            <div class="clear"></div>
            <ul>
                <li><a href="/tag/cpus">CPUs</a></li>
                <li><a href="/tag/mb">Motherboards</a></li>
                <li><a href="/tag/storage">SSD/HDD</a></li>
                <li><a href="/tag/gpus">GPUs</a></li>
                <li><a href="/tag/mobile">Mobile</a></li>
                <li><a href="/tag/enterprise">Enterprise & IT</a></li>
                <li><a href="/tag/smartphones">Smartphones </a></li>
                <li><a href="/tag/memory">Memory</a></li>
                <li><a href="/tag/casecoolingpsus">Cases/Cooling/PSU(s) </a></li>
            </ul>
        </div>

        <div class="links link2">
            <ul>
                <li><a href="/tag/displays">Displays </a></li>
                <li><a href="/tag/mac">Mac </a></li>
                <li><a href="/tag/systems">Systems </a></li>
                <li><a href="/tag/cloud-computing">Cloud </a></li>
                <li><a href="/tag/tradeshows">Trade Shows </a></li>
                <li><a href="/tag/guides">Guides</a></li>
            </ul>
        </div>

        <div class="links">
            <h2>FOLLOW</h2>
            <div class="clear"></div>
            <ul class="follow">
                <li>
                    <a href="http://www.facebook.com/AnandTech/">
                        <img src="/Content/images/icon-facebook2.png" alt="" /><span>Facebook</span>
                    </a>
                </li>
                <li>
                    <a href="http://twitter.com/AnandTech">
                        <img src="/Content/images/icon-twitter2.png" alt="" /><span>Twitter</span>
                    </a>
                </li>
                <li>
                    <a href="/rss/">
                        <img src="/Content/images/icon-rss2.png" alt="" /><span>RSS</span>
                    </a>
                </li>
            </ul>
        </div>
        <div class="clear"></div>

        <div class="footer_left">The Most Trusted in Tech Since 1997</div>
        <div class="footer_right">
            <ul>
                <li><a href="/home/about/">About</a></li>
                <li><a href="https://www.futureplc.com/services/advertising/">Advertising</a></li>
                <li class="nomrgn"><a href="https://www.futureplc.com/privacy-policy/">Privacy Policy</a></li>                
            </ul>
            <a href="https://www.futureplc.com"><img style="margin-top: 10px;" src="/Content/images/FutureFooterLogo-Transparent.png" alt="purch" /></a>
            <span>Copyright &copy; 2020. All rights reserved.</span>
        </div>
        <div class="clear"></div>
    </footer>

    <div class="rsp_ft">
        <div class="footer_resp">
            <ul class="tabs">
                <li class="click_btn"><a href="#">TOPICS</a></li>
                <li><a href="#">FOLLOW</a></li>
                <li class="right"><a href="#">ABOUT</a></li>
            </ul>
            <div class="clear"></div>
        </div>
        <section class="panes">
            <div class="topic_sec">
                <div class="topic">
                    <span class="blk_arrow"><img src="/Content/images/gryBg1.png" alt="" /></span>
                    <div class="topic_box">
                        <ul>
                            <li><a href="/tag/cpus">CPUs</a></li>
                            <li><a href="/tag/mb">Motherboards</a></li>
                            <li><a href="/tag/storage">SSD/HDD</a></li>
                            <li><a href="/tag/gpus">GPUs</a></li>
                            <li><a href="/tag/mobile">Mobile</a></li>
                        </ul>
                        <div class="clear"></div>
                    </div>

                    <div class="topic_box">
                        <ul>
                            <li><a href="/tag/enterprise">Enterprise & IT</a></li>
                            <li><a href="/tag/smartphones">Smartphones </a></li>
                            <li><a href="/tag/memory">Memory</a></li>
                            <li><a href="/tag/casecoolingpsus">Cases/Cooling/PSU(s) </a></li>
                            <li><a href="/tag/displays">Displays </a></li>
                        </ul>
                        <div class="clear"></div>
                    </div>

                    <div class="topic_box no_mar">
                        <ul>
                            <li><a href="/tag/mac">Mac </a></li>
                            <li><a href="/tag/systems">Systems </a></li>
                            <li><a href="/tag/cloud-computing">Cloud </a></li>
                            <li><a href="/tag/tradeshows">Trade Shows </a></li>
                            <li><a href="/tag/guides">Guides</a></li>
                        </ul>
                        <div class="clear"></div>
                    </div>
                    <div class="clear"></div>
                </div>
            </div>
        </section>

        <section class="panes">
            <div class="topic_sec">
                <div class="topic">
                    <span class="blk_arrow left"><img src="/Content/images/gryBg1.png" alt="" /></span>
                    <div class="follow_block ctr">
                        <a href="http://www.facebook.com/AnandTech/"><img src="/Content/images/icon-facebook2.png" alt="" />Facebook</a>
                    </div>

                    <div class="follow_block ctr">
                        <a href="http://www.twitter.com/AnandTech"><img src="/Content/images/icon-twitter2.png" alt="" />Twitter</a>
                    </div>

                    <div class="follow_block ctr">
                        <a href="/rss/"><img src="/Content/images/icon-rss2.png" alt="" />RSS</a>
                    </div>
                    <div class="clear"></div>
                </div>
            </div>
        </section>

        <section class="panes">
            <div class="topic_sec">
                <div class="topic">
                    <span class="blk_arrow right"><img src="/Content/images/gryBg1.png" alt="" /></span>
                    <div class="follow_block ctr">
                        <a href="/home/about/">About</a>
                    </div>

                    <div class="follow_block ctr">
                        <a href="https://www.futureplc.com/services/advertising/">Advertising</a>
                    </div>

                    <div class="follow_block ctr">
                        <a href="https://www.futureplc.com/privacy-policy/">Privacy Policy</a>
                    </div>

                    <div class="follow_block ctr">
                        <a href="https://www.futureplc.com/who-we-are/#contact">Contact Us</a>
                    </div>

                    <div class="follow_block ctr">
                        <a href="https://www.futureplc.com/terms-conditions/">Terms of Use</a>
                    </div>

                    <div class="follow_block ctr">
                        <a href="/account/fullsite?r=%2fshow%2f15656%2fsamsung-to-produce-ddr5-in-2021-with-euv">Show Full Site</a>
                    </div>


                    <div class="clear"></div>
                    <div class="footer_copy">Copyright &copy; 2020. All rights reserved.</div>
                </div>
            </div>
        </section>


        <div class="mobi-footer">
            <div class="mobile"><a href="#">BENCH</a></div>
            <div class="topic_sec">
                <div class="bench_box show_resp2">
                    <div class="bench_carousel show_resp2">
                        <ul>
                            <li><a href="/Bench/CPU"><img src="/Content/images/bench_li_pic1.jpg" alt=""><span>CPU</span></a></li>
                            <li><a href="/Bench/SSD"><img src="/Content/images/bench_li_pic2.jpg" alt=""><span>SSD</span></a></li>
                            <li><a href="/Bench/GPU13"><img src="/Content/images/gpubench2013.jpg" alt=""><span>GPU<br>2013</span></a></li>
                            <li><a href="/Bench/GPU12"><img src="/Content/images/bench_li_pic3.jpg" alt=""><span>GPU<br>2012</span></a></li>
                            <li><a href="/Bench/Smartphone11"><img src="/Content/images/bench_li_pic5.jpg" alt=""><span>Smartphone<br>2011</span></a></li>
                            <li><a href="/Bench/Mobile"><img src="/Content/images/bench_li_pic6.jpg" alt=""><span>Mobile</span></a></li>
                        </ul>
                        <div class="clear"></div>
                    </div>
                </div>
            </div>
            <div class="mobile"><a href="#">TOPICS</a></div>

            <div class="topic_sec">
                <div class="topic res_topic">
                    <div class="topic_box res_topicBox">
                        <ul>
                            <li><a href="/tag/cpus">CPUs</a></li>
                            <li><a href="/tag/mb">Motherboards</a></li>
                            <li><a href="/tag/storage">SSD/HDD</a></li>
                            <li><a href="/tag/gpus">GPUs</a></li>
                            <li><a href="/tag/mobile">Mobile</a></li>
                            <li><a href="/tag/enterprise">Enterprise & IT</a></li>
                            <li><a href="/tag/smartphones">Smartphones </a></li>
                            <li><a href="/tag/memory">Memory</a></li>
                        </ul>
                        <div class="clear"></div>
                    </div>
                    <div class="topic_box no_mar res_topicBox">
                        <ul>
                            <li><a href="/tag/casecoolingpsus">Cases/Cooling/PSU(s) </a></li>
                            <li><a href="/tag/displays">Displays </a></li>
                            <li><a href="/tag/mac">Mac </a></li>
                            <li><a href="/tag/systems">Systems </a></li>
                            <li><a href="/tag/cloud-computing">Cloud </a></li>
                            <li><a href="/tag/tradeshows">Trade Shows </a></li>
                            <li><a href="/tag/guides">Guides</a></li>
                        </ul>
                        <div class="clear"></div>
                    </div>
                    <div class="clear"></div>
                </div>
            </div>

            <div class="mobile"><a href="#">FOLLOW</a></div>
            <div class="topic_sec">
                <div class="topic res_topic">
                    <div class="follow_block">
                        <a href="http://www.facebook.com/AnandTech/"><img src="/Content/images/icon-facebook2.png" alt="">Facebook</a>
                    </div>

                    <div class="follow_block">
                        <a href="http://www.twitter.com/AnandTech"><img src="/Content/images/icon-twitter2.png" alt="">Twitter</a>
                    </div>

                    <div class="follow_block width">
                        <a href="/rss/"><img src="/Content/images/icon-rss2.png" alt="">RSS</a>
                    </div>
                    <div class="clear"></div>
                </div>
            </div>
            <div class="mobile"><a href="#">ABOUT</a></div>
            <div class="topic_sec">
                <div class="topic res_topic">
                    <div class="topic_box no_mar">
                        <ul>
                            <li><a href="/home/about/">About</a></li>
                            <li><a href="https://www.futureplc.com/services/advertising/">Advertising</a></li>
                            <li><a href="https://www.futureplc.com/privacy-policy/">Privacy Policy</a></li>           
                            <li><a href="https://www.futureplc.com/who-we-are/#contact">Contact Us</a></li>
                            <li><a href="/account/fullsite?r=%2fshow%2f15656%2fsamsung-to-produce-ddr5-in-2021-with-euv">Show Full Site</a></li>
                            <li class="nomar">Copyright &copy; 2020. All rights reserved.</li>
                        </ul>
                        <div class="clear"></div>
                    </div>
                    <div class="clear"></div>
                </div>

            </div>

        </div>

    </div>

    <div class="login_popup">
        <div id="inlineLogin">
            <h2>Log in</h2>
            <h3><span id="ilMessage">Don't have an account? <a href="/Account/Register?r=%2fshow%2f15656%2fsamsung-to-produce-ddr5-in-2021-with-euv">Sign up now</a></span></h3>
            <div class="login_left">
                <form action="#">
                    <div class="login_form">
                        <label>Username</label>
                        <input id="UserName" name="UserName" type="text" class="login_field">

                        <label>Password</label>
                        <input id="Password" name="Password" type="password" class="login_field">

                        <label class="fl-lt" style="margin-right: 10px;" for="RememberMe">Remember Me</label>
                        <input class="fl-lt" id="RememberMe" name="RememberMe" type="checkbox" value="true" /><input name="RememberMe" type="hidden" value="false" />
                        <input onclick="DoLogin(); return false;" name="" type="submit" class="login_btn" id="inlineLoginButton" value="LOG IN"><img alt="" src="/Content/images/ajax-loader.gif" id="ilAjaxLoader" />
                        <div class="clear"></div>
                    </div>
                </form>
                <div id="ilLost">
                    <a href="/Account/ResetPassword?r=%2fshow%2f15656%2fsamsung-to-produce-ddr5-in-2021-with-euv">Lost your password?</a>
                </div>
                <div id="ilTerms">
                    We’ve updated our terms. By continuing to use the site and/or by logging into your account, you agree to the Site’s updated <a target="_blank" href="https://www.futureplc.com/terms-conditions/">Terms of Use</a> and <a target="_blank" href="https://www.futureplc.com/privacy-policy/">Privacy Policy</a>.
                </div>
            <div class="clear"></div>
        </div>
</div></div>
    <div id="oop_ad">
        <script type="text/javascript">
            tmntag.cmd.push(function () { tmntag.adTag('oop_ad', false); });
        </script>
    </div>
    <div id="1x1">
        <script type="text/javascript">
            tmntag.cmd.push(function () { tmntag.adTag('1x1', false); });
        </script>
    </div>
    <!-- Quantcast Tag -->
    <script type="text/javascript">
        var _qevents = _qevents || [];

        (function () {
            var elem = document.createElement('script');
            elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge") + ".quantserve.com/quant.js";
            elem.async = true;
            elem.type = "text/javascript";
            var scpt = document.getElementsByTagName('script')[0];
            scpt.parentNode.insertBefore(elem, scpt);
        })();

        _qevents.push({
            qacct: "p-bduwCJZfRi0AI"
        });
    </script>

    <noscript>
        <div style="display: none;">
            <img src="//pixel.quantserve.com/pixel/p-bduwCJZfRi0AI.gif" border="0" height="1" width="1" alt="Quantcast" />
        </div>
    </noscript>
    <!-- End Quantcast tag -->
    <!-- Begin omniture Beacon -->
        <script id="omnitureProperties" language="JavaScript" type="text/javascript">
            

            var g_o = {};

            g_o.prop15 = "D=v15";
            g_o.eVar15 = "Non Member";
            g_o.prop35 = "";

            g_o.pageName = "anand:edt:15656:Samsung to Produce DDR5 in 2021 (with EUV):pg1";
            g_o.channel = "Editorial";
            g_o.prop2 = "D=v2";
            g_o.eVar2 = "DRAM";
            g_o.prop4 = "D=v4";
            g_o.eVar4 = "News";
            g_o.prop5 = "D=v5";
            g_o.eVar5 = "Samsung to Produce DDR5 in 2021 (with EUV)";
            g_o.prop6 = "D=v6";
            g_o.eVar6 = "anand-edt-15656";
                                        
            g_o.prop34 = "DRAM|Memory|Samsung|Semiconductors|EUV|EUVL|DDR5|LPDDR5";
                

            //var s_code = s.t(); if (s_code) document.write(s_code);

        </script>
    <!-- End omniture Beacon -->
            <script type="text/javascript">
            var _gaq = _gaq || [];
            _gaq.push(['_setAccount', 'UA-1721979-1']);
            _gaq.push(['_trackPageview']);
            dataLayer.push({ 'OmnitureVars': g_o });

            (function () {
                var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
                ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
                var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
            })();
        </script>
    
        <script type="application/ld+json">
            {
                "@context": "http://schema.org",
                "@type": "NewsArticle",
                "mainEntityOfPage": {
                "@type": "WebPage",
                "@id": "https://www.anandtech.com/show/15656/samsung-to-produce-ddr5-in-2021-with-euv"
            },
            "headline": "Samsung to Produce DDR5 in 2021 (with EUV)",
            "image": {
                "@type": "ImageObject",
                "url": "https://images.anandtech.com/doci/15656/Samsung%20Electronics%20V1%20EUV%20Line%20-%20Image%202_678x452.jpg",
                "height": "452",
                "width": "678"
            },
            "url": "https://www.anandtech.com/show/15656/samsung-to-produce-ddr5-in-2021-with-euv",
            "author": {"@type": "Person","name": "Anton Shilov"},
            "publisher": {
                "@type": "Organization",            
                "@id" : "#AnandTechOrg",
                "name": "AnandTech",
                "url": "https://www.anandtech.com",
                "logo": {
                    "@type": "ImageObject",
                    "url": "https://www.anandtech.com/content/images/rss_logo.png",
                    "width": "400",
                    "height": "400"
                }
            },
            "ArticleSection": "DRAM",
            "datePublished": "2020-03-25T11:45:00Z",
            "dateModified": "2020-03-25T11:45:00Z",
            "description": "Samsung is on track to start volume production of DDR5 and LPDDR5 memory next year using a manufacturing technology that will take advantage of..."
            }
        </script>



<!--  .20 -->

</body>
</html>
