Database Benchmarks

MySQL 4.0.20d

MySQL has been a staple of our Linux tests since their inception. Below, you can see our results for sysbench on both the 64-bit RedHat 2.4 kernel. We ran the sysbench 0.3.1 oltp tests for 1,000,000 and 10,000,000 record sized table. Our MySQL configuration details are identical to Johan's earlier database benchmarks.



The difference between Solaris and SLES in this instance is almost negligible. We see a 58% speed boost from the quad Opteron server is certainly exciting, although it is a far cry from the 50-80% speed boost we were promised over a higher clocked quad Opteron 252 configuration.

The Test Apache Benchmarks
POST A COMMENT

47 Comments

View All Comments

  • KristopherKubicki - Wednesday, June 29, 2005 - link

    It brings up the Article Search box because I had to disable the article until we figure out the IE problem.

    Thanks,

    Kristopher
    Reply
  • yelo333 - Wednesday, June 29, 2005 - link

    Is it just me, or is it normal to have problems reading anything but the first page? When I click to go to the next page, it just brings up the "article search" box. The print version also doesn't work.

    Using Firefox on linux. All extensions were disabled for the purpose of troubleshooting, with the same response.

    As it is right now, even clicking the article results in the "Article Search" box, rather then the article. I was able to read the first page about 5 min ago, though.
    Reply
  • mircea - Wednesday, June 29, 2005 - link

    Page 3, 2nd last pharagraph, 4th line "we were ample to use the analyzer"

    I guess you want to say "able".
    Reply
  • jm20 - Wednesday, June 29, 2005 - link

    wierd rendering in IE, does not produce a background and the formatting looks off. Also page 2 is not visible and sends me to the article search page. Reply
  • Marlin1975 - Wednesday, June 29, 2005 - link

    yea weird rendering to say the least, that and nothing after page 2? Reply
  • BurntKooshie - Wednesday, June 29, 2005 - link

    http://www.anandtech.com/systems/showdoc.aspx?i=24...

    Shouldn't the first graph list SLES9 as one of the test parameters isntead of two Solaris 10's?
    Reply
  • KristopherKubicki - Wednesday, June 29, 2005 - link

    If anyone is getting weird rendering in IE, please email me kristopher@anandtech.com

    Kristopher
    Reply

Log in

Don't have an account? Sign up now