
<!DOCTYPE html>
<html>
<!--[if IE 6]> <html class="ie6"> <![endif]-->
<!--[if IE 7]> <html class="ie7"> <![endif]-->
<!--[if IE 8]> <html class="ie8"> <![endif]-->
<!--[if IE 9]> <html class="ie9"> <![endif]-->

<head>
    <script type="text/javascript" src="/Scripts/mobile.min.js"></script>
    <meta http-equiv="Content-Type" content="text/html; charset=utf-8" />
        <meta name="viewport" content="width=device-width, initial-scale=1.0" />
        <meta name="application-name" content="AnandTech" />
    <meta name="google-site-verification" content="QejUZTJaqCr781DA0W_JNGjf4wS2xyffL3ohvIuRESc" />
    <meta property="article:publisher" content="https://www.facebook.com/AnandTech" />
    <link rel="shortcut icon" href="/favicon.ico" />
    <link rel="apple-touch-icon" sizes="144x144" href="/content/images/podcast_a_huge.png" />
    <link rel="alternate" type="application/rss+xml" title="RSS Feed for AnandTech.com" href="/rss/" />

    <title>AMD Releases Q1 2017 Earnings, Confirms Vega and Naples Still On-Track for This Quarter</title>                                                                            
     <link href="/Content/atfonts.css" rel="stylesheet" type="text/css">
    

    <!--[if IE]><style type="text/css">.pie {behavior:url(/Content/PIE.htc);}</style><![endif]-->
    <link href="/Content/css?v=wnljD6QmlvZCKRyRqswVfIK-UuiaCaxzDBqi_-IacQA1" rel="stylesheet"/>

<link href="/Content/resp?v=bLpsGHlbt2J0jFe7q4kOjMR6XTWKxEGuyW8fHKDd5HM1" rel="stylesheet"/>
    <!--[if lt IE 9]>
        <link type="text/css" href="/content/ie8.css" rel="stylesheet" />
        <script src="//cdnjs.cloudflare.com/ajax/libs/html5shiv/3.6.2pre/html5shiv.js"></script>
    <![endif]-->
    <script src="/bundles/jquery?v=guGiAVIp0f1T2TxJO-1NYkUT4F2gOxZwD3D5fOxH8tI1"></script>

    <script src="/bundles/javascript?v=3zoMUnHQHQfKEAEU_MI-Vwh0i7NhmCdIOW4S7phdnJo1"></script>

    <script type='text/javascript' src="/Scripts/dynamic.js"></script>

    <script type="text/javascript">
        var tmntag = tmntag || {};
        tmntag.cmd = tmntag.cmd || [];
        (function() {
            var tmnhead = document.createElement('script');
            tmnhead.async = true;
            tmnhead.type = 'text/javascript';
            tmnhead.src = ('https:'==document.location.protocol?'https:':'http:')+'//ads.servebom.com/tmnhead.js';
            var node = document.getElementsByTagName('script')[0];
            node.parentNode.insertBefore(tmnhead, node);
        })();
        tmntag.cmd.push(function(){
            if (screenContext != 'mobile') {
                tmntag.placement('2002');
            } else {
                tmntag.placement('2012');
            }
                tmntag.target({ "ccat1": "cpus" });
            tmntag.target({ "ctype": "pipeline" });
                tmntag.target({ "kw": "cpus,amd,gpus,fiscal-results" });

            tmntag.start();
        });
    </script>

    
    

    
        <link rel="canonical" href="http://www.anandtech.com/show/11319/amd-releases-q1-2017-earnings-vega-and-naples-in-q2" />
            <link rel="shortlink" href="http://www.anandtech.com/show/11319" />
    <meta property="og:title" content="AMD Releases Q1 2017 Earnings, Confirms Vega and Naples Still On-Track for This Quarter" />
    <meta property="og:type" content="article" />
    <meta property="og:url" content="http://www.anandtech.com/show/11319/amd-releases-q1-2017-earnings-vega-and-naples-in-q2" />
    <meta property="og:image" content="http://images.anandtech.com/doci/11319/amdearnings_678x452.png" />
    <meta name="author" content="Ryan Smith" />

    <script type="text/javascript">

        var loggedIn = false;
        var isRoot = false;
    </script>
    <script src="/bundles/comments?v=4dsDdpYDBE_hkYPqV3fRU23zZmeXjfy10FIyxvSlyEk1"></script>

    <script type="text/javascript">

        $(document).ready(function () {
            $('a.icAddComment').click(DoTopPost);

        });

    </script>


</head>
<body>
    <!-- Google Tag Manager -->
    <noscript>
        <iframe src="//www.googletagmanager.com/ns.html?id=GTM-PV2DVS"
                height="0" width="0" style="display:none;visibility:hidden"></iframe>
    </noscript>
    <script>
(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push(
	{'gtm.start': new Date().getTime(),event:'gtm.js'}
	);var f=d.getElementsByTagName(s)[0],
	j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
	'//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
	})(window,document,'script','dataLayer','GTM-PV2DVS');</script>
    <!-- End Google Tag Manager -->
    <!-- Begin comScore Tag -->
    <script>
        var _comscore = _comscore || [];
        _comscore.push({ c1: "2", c2: "6035753" });
        (function () {
            var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
            s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
            el.parentNode.insertBefore(s, el);
        })();
    </script>
    <noscript>
        <img src="http://b.scorecardresearch.com/p?c1=2&c2=6035753&cv=2.0&cj=1" />
    </noscript>
    <!-- End comScore Tag -->
    <header class="header">
        <div class="header_top">
            <div class="header_ad" id="header_ad">
                <script type="text/javascript">
                    tmntag.cmd.push(function () { tmntag.adTag('header_ad', false); });
                </script>
            </div>
            <div class="logo">
                <a href="/">
                    <img src="/Content/images/logo2.png" alt="">
                </a>
            </div>
            <div class="header_top_right">
                <div class="search_area">
                    <form action="/SearchResults" method="get">
                        <div class="search">
                            <input name="q" type="text" class="search_field">
                            <input name="" type="submit" class="search_btn" value="search">
                            <div class="clear"></div>
                        </div>
                        <div class="login">
                                <span id="loginHeader" style="display: none;">
                                    Welcome <a href="/Account/Details"><b><span id="loginUser"></span></b></a>
                                    <a href="/Account/Logout?r=%2fshow%2f11319%2famd-releases-q1-2017-earnings-vega-and-naples-in-q2">Log out</a>
                                </span>
                                <span id="logoutHeader">
                                    <a id="loginTop" href="/Account/Login?r=%2fshow%2f11319%2famd-releases-q1-2017-earnings-vega-and-naples-in-q2">Login</a>
                                    <a href="/Account/Register?r=%2fshow%2f11319%2famd-releases-q1-2017-earnings-vega-and-naples-in-q2">Register</a>
                                </span>
                        </div>
                        <div class="clear"></div>
                    </form>
                </div>

                    <div class="header_right_btm">
                        <span>
                            <a href="http://www.twitter.com/AnandTech">
                                <img src="/Content/images/icon-twitter.png" alt="">
                            </a>
                            <a href="http://www.facebook.com/AnandTech/">
                                <img src="/Content/images/icon-facebook.png" alt="">
                            </a>
                            <a href="/rss/">
                                <img src="/Content/images/icon-rss.png" alt="">
                            </a>
                        </span>

                        <ul>
                            <li><a href="/home/about/">ABOUT</a></li>
                            <li><a href="/bench/">BENCH</a></li>
                            <li><a href="http://forums.anandtech.com">FORUMS</a></li>
                            <li><a href="/tag/podcast">PODCAST</a></li>
                        </ul>
                        <div class="clear"></div>
                    </div>
            </div>
            <div class=" clrflt"></div>
        </div>

        <div class="header_top_resp">
            <div class="logo_resp">
                <a href="/"><img src="/Content/images/logo_resp.png" alt=""></a>

            </div>
            
            <div class="header_top_resp_right">

                <a class="search_icon" href="#"></a>
                <div class="drop_down_search">
                    <span class="blk"></span>
                    <form action="/SearchResults" method="get">
                        <div class="search">
                            <input name="q" type="text" class="search_field">
                            <input name="" type="submit" class="search_btn" value="search">
                            <div class="clear"></div>
                        </div>
                    </form>
                </div>
                <a class="home" href="#"></a>
                <div class="drop_down_home ">
                    <span class="blk"></span>
                    <a href="/home/about/">ABOUT</a>
                    <a href="/bench/">BENCH</a>
                    <a href="http://forums.anandtech.com">FORUMS</a>
                    <a href="/tag/podcast">PODCAST</a>
                    <a id="loginTopMobile" href="/Account/Login">LOGIN</a>
                    <a href="/Account/Register">REGISTER</a>
                </div>
                <a class="nav_icon show_resp2" href="#"></a>
                <div class="drop_down_nav">
                    <span class="blk"></span>
                    <div class="navmobile ignoreclick"><a href="#">PC Components<span>▼</span></a></div>
                    <div class="nav_sec">
                        <ul>
                            <li><a href="/tag/cpus">CPUs</a></li>
                            <li><a href="/tag/gpus">GPUs</a></li>
                            <li><a href="/tag/mb">Motherboards</a></li>
                            <li><a href="/tag/ssd">SSDs</a></li>
                            <li><a href="/tag/casecoolingpsus">Cases/Cooling/PSUs</a></li>
                            <li><a href="/tag/memory">Memory</a></li>
                            <li><a href="/tag/nas">NAS</a></li>
                            <li><a href="/tag/storage">Storage</a></li>
                        </ul>
                    </div>
                    <div class="navmobile ignoreclick"><a href="#">Smartphones &amp; tablets<span>▼</span></a></div>
                    <div class="nav_sec">
                        <ul>
                            <li><a href="/tag/smartphones">Smartphones</a></li>
                            <li><a href="/tag/tablets">Tablets</a></li>
                            <li><a href="/tag/huawei">Huawei</a></li>
                            <li><a href="/tag/htc">HTC</a></li>
                            <li><a href="/tag/samsung">Samsung</a></li>
                            <li><a href="/tag/google">Google/Android</a></li>
                            <li><a href="/tag/microsoft">Microsoft</a></li>
                            <li><a href="/tag/apple">Apple</a></li>
                            <li><a href="/tag/soc">SoCs</a></li>
                        </ul>
                    </div>
                    <div class="navmobile ignoreclick"><a href="#">Systems<span>▼</span></a></div>
                    <div class="nav_sec">
                        <ul>
                            <li><a href="/tag/laptops">Notebook Reviews</a></li>
                            <li><a href="/tag/desktops">Desktop Reviews</a></li>
                            <li><a href="/tag/mac">Mac Reviews</a></li>
                            <li><a href="/tag/ultrabook">Ultrabooks</a></li>
                        </ul>
                    </div>
                    <div><a href="/tag/enterprise">ENTERPRISE & IT</a></div>
                    <div><a href="/tag/wearables">WEARABLES</a></div>

                </div>
            </div>
        </div>
        
    <nav class="breadcrumb nowidth show_resp2">
        <ul>
            <li>
                <a href="/">Home</a><span>&gt;</span>
                    <a href="/tag/cpus">CPUs</a>
            </li>
        </ul>
        <div class="clear"></div>
    </nav>


        
        <nav class="nav inner_nav animenu">
            <input type="checkbox" id="button">
            <label for="button">Menu</label>
            <ul>
                <li>
                    <a href="#" class="ignoreclick">PC Components<span>▼</span></a>
                    <ul>
                        <li><a href="/tag/cpus">CPUs</a></li>
                        <li><a href="/tag/gpus">GPUs</a></li>
                        <li><a href="/tag/mb">Motherboards</a></li>
                        <li><a href="/tag/ssd">SSDs</a></li>
                        <li><a href="/tag/casecoolingpsus">Cases/Cooling/PSUs</a></li>
                        <li><a href="/tag/memory">Memory</a></li>
                        <li><a href="/tag/nas">NAS</a></li>
                        <li><a href="/tag/storage">Storage</a></li>
                    </ul>

                </li>
                <li>
                    <a href="#" class="ignoreclick">Smartphones &amp; tablets<span>▼</span></a>
                    <ul>
                        <li><a href="/tag/smartphones">Smartphones</a></li>
                        <li><a href="/tag/tablets">Tablets</a></li>
                        <li><a href="/tag/huawei">Huawei</a></li>
                        <li><a href="/tag/htc">HTC</a></li>
                        <li><a href="/tag/samsung">Samsung</a></li>
                        <li><a href="/tag/google">Google/Android</a></li>
                        <li><a href="/tag/microsoft">Microsoft</a></li>
                        <li><a href="/tag/apple">Apple</a></li>
                        <li><a href="/tag/soc">SoCs</a></li>
                    </ul>
                </li>
                <li>
                    <a href="#" class="ignoreclick">Systems<span>▼</span></a>
                    <ul>
                        <li><a href="/tag/laptops">Notebook Reviews</a></li>
                        <li><a href="/tag/desktops">Desktop Reviews</a></li>
                        <li><a href="/tag/mac">Mac Reviews</a></li>
                        <li><a href="/tag/ultrabook">Ultrabooks</a></li>
                    </ul>
                </li>
                <li>
                    <a href="/tag/enterprise" class="">Enterprise & IT</a>
                </li>
                <li>
                    <a href="/tag/wearables" class="">Wearables</a>
                </li>
            </ul>
        </nav>

            <nav class="topic_menu topic_inner" style="width: 280px; padding: 6px 0 0 6px;float: right;">
                <div class="fbholder-fp" style="float:left; margin-right: 15px;"><div class="fb-like" data-href="http://www.facebook.com/AnandTech" data-send="false" data-layout="button_count" data-width="100" data-show-faces="false" data-colorscheme="dark"></div></div>
                <a href="https://twitter.com/anandtech" class="twitter-follow-button" data-show-count="true" data-show-screen-name="false"></a>
                <script>!function (d, s, id) { var js, fjs = d.getElementsByTagName(s)[0]; if (!d.getElementById(id)) { js = d.createElement(s); js.id = id; js.src = "//platform.twitter.com/widgets.js"; fjs.parentNode.insertBefore(js, fjs); } }(document, "script", "twitter-wjs");</script>

            </nav>
            <nav class="topic_menu topic_inner">
                <ul>
                    
                    <li class="topin_title">TRENDING TOPICS</li>
                            <li class="nosep"><a href="/tag/intel">Intel</a></li>
                            <li><a href="/tag/gpus">GPUs</a></li>
                            <li><a href="/tag/storage">Storage</a></li>
                            <li><a href="/tag/ssd">SSDs</a></li>
                            <li><a href="/tag/cpus">CPUs</a></li>
                            <li><a href="/tag/amd">AMD</a></li>
                            <li><a href="/tag/microsoft">Microsoft</a></li>
                            <li><a href="/tag/mobile">Mobile</a></li>
                            <li><a href="/tag/operating-systems">Operating Systems</a></li>
                </ul>
                <div class="clear"></div>
            </nav>
    </header>

    <section class="content">
            <section class="main_cont">

                

<div class="breadcrumb_area hide_resp2">
    <nav class="breadcrumb">
        <ul>
            <li><a href="/">Home</a><span>&gt;</span></li>
                <li><a href="/tag/cpus">CPUs</a></li>
        </ul>
        <div class="clear"></div>
    </nav>

    
    <div class="clear"></div>
</div>



<div class="review_blog">
    <div class="blog_top_left">
        <a href="/show/11319/amd-releases-q1-2017-earnings-vega-and-naples-in-q2"><h1>AMD Releases Q1 2017 Earnings, Confirms Vega and Naples Still On-Track for This Quarter</h1></a>
        <span>by <a href="#"><a class='b' href='/Author/85'>Ryan Smith</a></a> <em>on May 2, 2017 7:00 AM EST</em> </span>
        <ul class="hide_resp2">
            <li>Posted in</li>
            <li><a href="/tag/cpus">CPUs</a></li>
                <li><a href="/tag/amd">AMD</a></li>
                <li><a href="/tag/gpus">GPUs</a></li>
                <li><a href="/tag/fiscal-results">Fiscal Results</a></li>
        </ul>
    </div>

    <div class="blog_top_right show_resp2">
        <span><a href="#comments">2 <small>Comments</small></a></span>
        | <strong><a class="icAddComment" href="/Comment/NewComment/11319?page=1&commentPage=1&showAllComments=False">Add A Comment</a></strong>
    </div>
    <div class="blog_top_right hide_resp2">

            <span><a href="#comments">2 <small>Comments</small></a></span>
        <strong><a class="icAddComment" href="/Comment/NewComment/11319?page=1&commentPage=1&showAllComments=False">+ Add A<br>Comment</a></strong>
    </div>
    <div class="clear"></div>
</div>


<div class="sidepadding review">

                <div style="margin: 0 auto; text-align: center;">
                    <img src="http://images.anandtech.com/doci/11319/amdearnings_678x452.png" alt="" />
                </div>

            <div style="float: right; margin: 13px 0px 15px 15px;">
                <div id="middle_ad">
                    <script type="text/javascript">
                        tmntag.cmd.push(function () { tmntag.adTag('middle_ad', false); });
                    </script>
                </div>

                <div class="clear"></div>



            </div>


        <div class="articleContent">
            <p>AMD&rsquo;s Q1 earnings are in, capping off a very important quarter for the company. For the first quarter of the year, AMD booked $984 million in revenue, a sizable 18% jump over Q1 last year. This revenue increase was enough to narrow the company&rsquo;s losses, but not to wipe them out entirely. On a GAAP basis the company lost $73M for the quarter, leading to an overall loss of $0.08 per share. Q1 is also a relatively weak quarter for technology companies in general, and AMD is no exception, with revenue down and losses up slightly compared to their revenue-strong fourth quarter of 2016.</p>

<p>March of course saw <a href="http://www.anandtech.com/show/11170/the-amd-zen-and-ryzen-7-review-a-deep-dive-on-1800x-1700x-and-1700">the launch of their first CPUs based on the Zen architecture</a>, kicking off AMD&rsquo;s big comeback into the CPU space that has long been their core competency and biggest breadwinner. The Ryzen 7 launch in turn isn&rsquo;t meant to turn AMD&rsquo;s fortunes around overnight &ndash; especially when it was only on retail shelves for one month of the quarter &ndash; but it&rsquo;s the start of something bigger for AMD. The impending launch of Naples &ndash; which AMD has reiterated is on track for this quarter &ndash; will be the second part of this turnaround.</p>

<table align="center" border="1" cellpadding="0" cellspacing="1" width="635">
	<tbody>
		<tr class="tgrey">
			<td align="center" colspan="6">AMD Q1 2017 Financial Results (GAAP)</td>
		</tr>
		<tr class="tlblue">
			<td width="120">&nbsp;</td>
			<td align="center" valign="middle" width="85">Q1&#39;2017</td>
			<td align="center" valign="middle" width="85">Q4&#39;2016</td>
			<td align="center" valign="middle" width="85">Q1&#39;2016</td>
		</tr>
		<tr>
			<td class="tlgrey">Revenue</td>
			<td align="center" valign="middle">$948M</td>
			<td align="center" valign="middle">$1110B</td>
			<td align="center" valign="middle">$832M</td>
		</tr>
		<tr>
			<td class="tlgrey">Gross Margin</td>
			<td align="center" valign="middle">34%</td>
			<td align="center" valign="middle">32%</td>
			<td align="center" valign="middle">32%</td>
		</tr>
		<tr>
			<td class="tlgrey">Operating Income</td>
			<td align="center" valign="middle">-$29M</td>
			<td align="center" valign="middle">-$3M</td>
			<td align="center" valign="middle">-$68M</td>
		</tr>
		<tr>
			<td class="tlgrey">Net Income</td>
			<td align="center" valign="middle">-$73M</td>
			<td align="center" valign="middle">-$51M</td>
			<td align="center" valign="middle">-$109M</td>
		</tr>
		<tr>
			<td class="tlgrey">Earnings Per Share</td>
			<td align="center" valign="middle">-$0.08</td>
			<td align="center" valign="middle">-$0.06</td>
			<td align="center" valign="middle">-$0.14</td>
		</tr>
	</tbody>
</table>

<p>One bit of good news here is that AMD&rsquo;s gross margin is up, and is now at 34%. AMD has structured their business to be able to operate with margins in the 30% range, but 35% has long been considered the soft floor for profitability, which means AMD is getting close to that. AMD&rsquo;s cash flow is a bit less rosy though; the company has $943 in cash and short-term investments as of the end of Q1&rsquo;17, versus $1.26B in the prior quarter. On an overall basis, AMD&rsquo;s asset value is largely unchanged, with the difference in cash being offset by an increase in the company&rsquo;s inventory and accounts receivable.</p>

<p>AMD&rsquo;s non-GAAP results, which the company reports as a means to better show the state of the core business, show similar results. Non-GAAP results show a smaller loss overall, but the company is still in the red on operating income and net income. There is no single large factor this time around hurting GAAP results &ndash; AMD isn&rsquo;t taking any large write-offs or the like &ndash; but rather it&rsquo;s a number of smaller items, including the cost of employee stock-based compensation and charges related to AMD&rsquo;s $1.41B in long-term debt.</p>

<table align="center" border="1" cellpadding="0" cellspacing="1" width="635">
	<tbody>
		<tr class="tgrey">
			<td align="center" colspan="6">AMD Q1 2017 Financial Results (Non-GAAP)</td>
		</tr>
		<tr class="tlblue">
			<td width="120">&nbsp;</td>
			<td align="center" valign="middle" width="85">Q1&#39;2016</td>
			<td align="center" valign="middle" width="85">Q4&#39;2015</td>
			<td align="center" valign="middle" width="85">Q1&#39;2016</td>
		</tr>
		<tr>
			<td class="tlgrey">Revenue</td>
			<td align="center" valign="middle">$984</td>
			<td align="center" valign="middle">$1110M</td>
			<td align="center" valign="middle">$832M</td>
		</tr>
		<tr>
			<td class="tlgrey">Gross Margin</td>
			<td align="center" valign="middle">34%</td>
			<td align="center" valign="middle">32%</td>
			<td align="center" valign="middle">32%</td>
		</tr>
		<tr>
			<td class="tlgrey">Operating Income</td>
			<td align="center" valign="middle">-$6M</td>
			<td align="center" valign="middle">$26M</td>
			<td align="center" valign="middle">-$55M</td>
		</tr>
		<tr>
			<td class="tlgrey">Net Income</td>
			<td align="center" valign="middle">-$38M</td>
			<td align="center" valign="middle">-$8M</td>
			<td align="center" valign="middle">-$96M</td>
		</tr>
		<tr>
			<td class="tlgrey">Earnings Per Share</td>
			<td align="center" valign="middle">-$0.04</td>
			<td align="center" valign="middle">-$0.01</td>
			<td align="center" valign="middle">-$0.12</td>
		</tr>
	</tbody>
</table>

<p>Breaking results down by segments, AMD&rsquo;s situation in Q1&rsquo;17 was fairly similar to past quarters. The Computing and Graphics segment is still the largest part of AMD&rsquo;s two divisions, and outside of overall stock-based compensation, is still the division losing AMD money. Overall the Computing division booked $593M in revenue for the quarter, which is up 29% from Q1&rsquo;16 and in fact is barely down from the always-strong Q4. The operating loss for the quarter was $15M, down significantly from Q1&rsquo;16&rsquo;s $70M loss, and even still better than Q4&rsquo;16&rsquo;s $21M loss.</p>

<p>The biggest factor here, of course, is Ryzen. With its high prices compared to AMD&rsquo;s past desktop processors, it has been a big part in increasing AMD&rsquo;s overall average selling price both on a quarterly and yearly basis. Similarly, GPU ASPs were up as well.</p>

<table align="center" border="1" cellpadding="0" cellspacing="1" width="635">
	<tbody>
		<tr class="tgrey">
			<td align="center" colspan="6">AMD Q1 2017 Computing and Graphics</td>
		</tr>
		<tr class="tlblue">
			<td width="120">&nbsp;</td>
			<td align="center" valign="middle" width="85">Q1&#39;2017</td>
			<td align="center" valign="middle" width="85">Q4&#39;2016</td>
			<td align="center" valign="middle" width="85">Q1&#39;2016</td>
		</tr>
		<tr>
			<td class="tlgrey">Revenue</td>
			<td align="center" valign="middle">$593M</td>
			<td align="center" valign="middle">$600M</td>
			<td align="center" valign="middle">$460M</td>
		</tr>
		<tr>
			<td class="tlgrey">Operating Income</td>
			<td align="center" valign="middle">-$15M</td>
			<td align="center" valign="middle">-$21M</td>
			<td align="center" valign="middle">-$70M</td>
		</tr>
	</tbody>
</table>

<p>Meanwhile AMD&rsquo;s Enterprise, Embedded, and Semi-Custom segment continued to stay in the black for the quarter, but revenue did drop from the previous quarter as holiday console sales tapered off. Revenue for the quarter was $391M, up slightly from the $372M of Q1&rsquo;16, while the operating income was $9M, versus last year&rsquo;s $16M. Otherwise the All Other segment booked a $23M loss due to the aforementioned stock-based compensation.</p>

<table align="center" border="1" cellpadding="0" cellspacing="1" width="635">
	<tbody>
		<tr class="tgrey">
			<td align="center" colspan="6">AMD Q1 2017 Enterprise, Embedded, and Semi-Custom</td>
		</tr>
		<tr class="tlblue">
			<td width="120">&nbsp;</td>
			<td align="center" valign="middle" width="85">Q1&#39;2017</td>
			<td align="center" valign="middle" width="85">Q4&#39;2016</td>
			<td align="center" valign="middle" width="85">Q1&#39;2016</td>
		</tr>
		<tr>
			<td class="tlgrey">Revenue</td>
			<td align="center" valign="middle">$391M</td>
			<td align="center" valign="middle">$506M</td>
			<td align="center" valign="middle">$372M</td>
		</tr>
		<tr>
			<td class="tlgrey">Operating Income</td>
			<td align="center" valign="middle">$9M</td>
			<td align="center" valign="middle">$47M</td>
			<td align="center" valign="middle">$16M</td>
		</tr>
	</tbody>
</table>

<p>Looking towards the future, AMD a 17% revenue increase for Q2, while gross margins are expected to dip slightly to 33%. Besides enjoying a full quarter of Ryzen sales, <strong>AMD has once again confirmed that they will be launching both the Naples server CPU and the Vega GPU architecture in this quarter</strong>. Both are high-end, high-profit products that should significantly help AMD&rsquo;s bottom line if they perform as expected. Though even with the Q2 launch, AMD won&rsquo;t enjoy the full benefits of those launches until Q3 when they have further ramped up and collect revenue for those products over the whole quarter.</p>

        </div>
        <div class="article_links">
            
        </div>
            <div class="clear"></div>
            <div class="fl-lt" style="clear: both; margin: 25px 0px 15px; height: 35px; width:150px;">
                <iframe src="//www.facebook.com/plugins/like.php?href=http://www.anandtech.com/show/11319/amd-releases-q1-2017-earnings-vega-and-naples-in-q2&amp;width&amp;layout=button_count&amp;action=like&amp;show_faces=true&amp;share=true&amp;height=21&amp;appId=201944423199922" scrolling="no" frameborder="0" style="border:none; overflow:hidden; height:21px;" allowtransparency="true"></iframe>
            </div>
            <div class="fl-lt" style="margin: 25px 0px 15px; height: 35px; width:90px;">
                <div class="g-plusone" data-size="medium"></div>
                <script type="text/javascript">
                    (function () {
                        var po = document.createElement('script'); po.type = 'text/javascript'; po.async = true;
                        po.src = 'https://apis.google.com/js/platform.js';
                        var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(po, s);
                    })();
                </script>
            </div>
            <div class="fl-lt" style="margin: 25px 0px 15px; height: 35px; width:120px;">
                <a href="https://twitter.com/share" class="twitter-share-button" data-lang="en">Tweet</a>
                <script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src="https://platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script>
            </div>
            <div class="fl-rt" style="margin: 22px 0px 15px;">
                <div class="button left"><a href="/print/11319/amd-releases-q1-2017-earnings-vega-and-naples-in-q2" class="print_article"><span>PRINT THIS ARTICLE</span></a></div>
            </div>
            <div class="fl-rt" style="margin: 22px 8px 15px; height: 0px;">
            </div>
            <div class="clear"></div>
            <div style="text-align: center;" id="resp_middle_ad">
                <script type="text/javascript">
                    tmntag.cmd.push(function () { tmntag.adTag('resp_middle_ad', false); });
                </script>
            </div>


</div>

    <div class="discussion" id="comments">
        
<script type="text/javascript">
    
    $(document).ready(function () {
        window.hasCommenting = true;        
        $('#icTopPost').click(DoTopPost);

        $("#icLoginLink").click(function (e) {
            window.gotoComment = true;

            $.fancybox.open([
                    {
                        href: '#inlineLogin'
                    }
                ], {
                    padding: 0,
                    titlePosition: 'inside',
                    transitionIn: 'none',
                    transitionOut: 'none',
                    afterShow: function (current, previous) {
                        $('#UserName').focus();

                    }
                });

            e.preventDefault();
            return false;

        });
        
        $("#inlineComment").click(function (e) {
            DoComment();
            e.preventDefault();
            return false;
        });

        $("div#comments a.jqc").click(function () {
            $.get(this.href, scrollComments);
            return false;
        });

    });
</script>
<div><a id="commentsAnchor"></a></div>
<ul id="icReplyHolder">
    <li id="replybox" class="blog_post_area" style="display: none;">
        <div class="blog_post_btm">
            <h3>Post Your Comment</h3>
            <span id="icMessage">
                    
                        Please <a id="icLoginLink" href="/Account/Login?r=%2fshow%2f11319%2famd-releases-q1-2017-earnings-vega-and-naples-in-q2">log in</a> or <a href="/Account/Register?r=%2fshow%2f11319%2famd-releases-q1-2017-earnings-vega-and-naples-in-q2">sign up</a> to comment. 
                    
                                                                                                                                                                                               
            </span>
            <textarea cols="10" rows="10" class="comment_txtarea" placeholder="Enter your comment" id="CommentInput" name="CommentInput"></textarea>
            <input name="" type="button" id="inlineComment" class="submit_comment_btn" value="Submit Comment" disabled="disabled">
            <img alt="" src="/Content/images/ajax-loader13.gif" id="icAjaxLoader"/>
            <input type="hidden" name="ParentCommentId" id="ParentCommentId" />
            <input type="hidden" name="ReplyLevel" id="ReplyLevel" />
            <input data-val="true" data-val-number="The field ContentId must be a number." data-val-required="The ContentId field is required." id="ContentId" name="ContentId" type="hidden" value="11319" />
            <div class="clear"></div>
        </div>
    </li>
</ul>

<div class="blog_comments">
    
    <a id="icTopPost" href="/Comment/NewComment/11319?page=1&commentPage=1&showAllComments=False" class="print_article top_post">POST A COMMENT</a>
    

    
        <h2>2 Comments</h2>
        <h3><a href="/comments/11319/amd-releases-q1-2017-earnings-vega-and-naples-in-q2">View All Comments</a></h3>
    <ul id="ulComments">


<li id="cid544290" style="">
    <h4><a>silverblue</a> - Tuesday, May 02, 2017 - <a href="/comments/11319/amd-releases-q1-2017-earnings-vega-and-naples-in-q2/544290" style="font-weight:normal; color:#8E8C8C;">link</a></h4>
    <span>A couple of mistakes... :)<br />AMD Q1 2017 Financial Results (GAAP) table: Revenue for Q4&#39;2016 shows $1110B.<br /><br />AMD Q1 2017 Financial Results (Non-GAAP) table: second column header shows Q1&#39;2016 and Revenue is missing the M (very minor point!); third column header shows Q4&#39;2015.</span>
    <a onclick="loadReplyBox(this,'544290','0','RE: ');return false;" href="/Comment/NewComment/11319?page=1&commentPage=1&parentCommentId=544290&showAllComments=False" class="reply_btn">Reply</a>
    <div class="clear"></div>
</li>



<li id="cid544291" style="">
    <h4><a>Eden-K121D</a> - Tuesday, May 02, 2017 - <a href="/comments/11319/amd-releases-q1-2017-earnings-vega-and-naples-in-q2/544291" style="font-weight:normal; color:#8E8C8C;">link</a></h4>
    <span>I really hope that Vega is not a paper launch</span>
    <a onclick="loadReplyBox(this,'544291','0','RE: ');return false;" href="/Comment/NewComment/11319?page=1&commentPage=1&parentCommentId=544291&showAllComments=False" class="reply_btn">Reply</a>
    <div class="clear"></div>
</li>



    </ul>
</div>
    <nav class="page_nav">
        <ul>
                        
                <li>
                        <div  class="a"><label for="">1</label></div>
                </li>
                                </ul>
    </nav>

    </div>



            </section>


<aside class="sidebar">
    <div id="side_ad">
        <script type="text/javascript">
            tmntag.cmd.push(function () { tmntag.adTag('side_ad', false); });
        </script>
    </div>
    
        <article class="pipeline_stories">
            <div class="pipeline_title">
                <h2><a href="/pipeline">PIPELINE STORIES</a>
                </h2>
                <a href="mailto:tips@anandtech.com">+ Submit News</a>
                <div class="clrflt"></div>
            </div>

            <strong>
                <a href="/show/11320/at20-giveaway-day-5-zotac-gtx-1080-ti-amp-video-card-zbox-minipc">AT20 Giveaway Day 5: Zotac GTX 1080 Ti AMP Video Card &amp; ZBOX Mini-PC</a>
                <img src="/Content/images/dell_reveal_arrow.png" alt="">
            </strong>

            <span><a href="/show/11319/amd-releases-q1-2017-earnings-vega-and-naples-in-q2">AMD Releases Q1 2017 Earnings, Confirms Vega and Naples Still On-Track for This Quarter</a></span>
            <span><a href="/show/11310/lg-43ud79-b-launched">LG 43UD79-B Launched: 42.5-inch 4K IPS with FreeSync</a></span>
                 
            <ul>
                    <li ><a href="/show/11303/acer-announces-holo-360-camera-with-4g-lte">Acer Announces Holo 360&#176; Camera with Integrated 4G LTE</a></li>
                    <li ><a href="/show/11317/arm-announces-mali-cetus-display-processor">ARM Announces Mali-Cetus, Their Next-Generation Display Processor</a></li>
                    <li ><a href="/show/11316/at20-giveaway-day-4-msi-motherboards">AT20 Giveaway Day 4: MSI Motherboards for AMD &amp; Intel</a></li>
                    <li ><a href="/show/11297/sk-hynix-announces-plans-to-ship-gddr6-memory-for-graphics-cards-in-early-2018">SK Hynix to Ship GDDR6 Memory for Graphics Cards by Early 2018</a></li>
                    <li ><a href="/show/11313/acer-announces-predator-triton-700-gaming-laptop">Acer Announces Predator Triton 700 Gaming Laptop: Core i7, GeForce GTX 10 Series, &amp; 1 TB SSD</a></li>
                    <li ><a href="/show/11306/nvidia-netflix-4k-pc-preview-launched">NVIDIA &amp; Netflix Now Previewing 4K Streaming Support on GeForce GTX 10 Series Cards</a></li>
                    <li ><a href="/show/11311/acer-announces-switch-5-and-3-2in1-convertables">Acer Adds 12-Inch Switch 3 &amp; Switch 5 2-in-1s to Kaby Lake Laptop Lineup</a></li>
                    <li ><a href="/show/11312/microsoft-announces-q3-fy-2017-results">Microsoft Announces Q3 FY 2017 Results</a></li>
                    <li ><a href="/show/11302/msi-to-bundle-intel-optane-16-gb-drives-with-select-motherboards">MSI to Bundle Intel Optane Memory 16 GB Cache Drives with Select Motherboards</a></li>
            </ul>

        </article>

    <div id="side_ad2">
        <script type="text/javascript">
            tmntag.cmd.push(function () { tmntag.adTag('side_ad2', false); });
        </script>
    </div>

    

        <article class="twitter">
            <h2>TWEETS <img src="/Content/images/twiiter_bird.png" alt="">
            </h2>
            <div class="twitter_box">
                <div class="twitter_cont">

                    <ul>
                            <li><a href="https://twitter.com/IanCutress"><span>IanCutress</span></a>: <a href="https://twitter.com/IanCutress/status/859054410474954752">A great motherboard comparison review from E. Fylladikatis :) Z270 at $140 is a tough battle, with thin margins. https://t.co/vIsCqBKt5k</a></li>
                            <li><a href="https://twitter.com/IanCutress"><span>IanCutress</span></a>: <a href="https://twitter.com/IanCutress/status/859037794676637696">'The tuning tool brings up a bright red screen that will try and burn the user’s retinas. Assuming that the user escaped blindness...' :D :D</a></li>
                            <li><a href="https://twitter.com/RyanSmithAT"><span>RyanSmithAT</span></a>: <a href="https://twitter.com/RyanSmithAT/status/859029776199110656">RT @anandtech: AT20 Giveaway Day 4: MSI Motherboards for AMD &amp; Intel https://t.co/2xb6Q7X1kn</a></li>
                            <li><a href="https://twitter.com/IanCutress"><span>IanCutress</span></a>: <a href="https://twitter.com/IanCutress/status/859004726553305088">@jan_hyka @UncheckedError The numbers are still there in the review from the benchmark, they're just left out the final % IPC</a></li>
                            <li><a href="https://twitter.com/IanCutress"><span>IanCutress</span></a>: <a href="https://twitter.com/IanCutress/status/858821034232991747">@Droppinbodies05 @UncheckedError https://t.co/Rgz8UgIstL Paragraph with the title 'Overall: CPU IPC'</a></li>
                            <li><a href="https://twitter.com/IanCutress"><span>IanCutress</span></a>: <a href="https://twitter.com/IanCutress/status/858792450051231744">@UncheckedError We've always kept winrar out of our IPC calculations for that reason</a></li>
                            <li><a href="https://twitter.com/RyanSmithAT"><span>RyanSmithAT</span></a>: <a href="https://twitter.com/RyanSmithAT/status/858460888805679104">@BrettHowse Your estimate is about 10 years too low there...</a></li>
                            <li><a href="https://twitter.com/RyanSmithAT"><span>RyanSmithAT</span></a>: <a href="https://twitter.com/RyanSmithAT/status/858174945272012800">@dankbaker Dan, would you like some more? I have about 80 of the things and I need to do some spring cleaning...</a></li>
                            <li><a href="https://twitter.com/RyanSmithAT"><span>RyanSmithAT</span></a>: <a href="https://twitter.com/RyanSmithAT/status/858069410325471232">@dankbaker Brown M&amp;Ms. Van Halen didn't know what they were missing</a></li>
                            <li><a href="https://twitter.com/RyanSmithAT"><span>RyanSmithAT</span></a>: <a href="https://twitter.com/RyanSmithAT/status/857955160135311361">RT @anandtech: AT20 Giveaway Day 3: Intel Core CPUs, SSDs, &amp; Optane Memory Too https://t.co/bLzxqzt2eE</a></li>
                            <li><a href="https://twitter.com/ganeshts"><span>ganeshts</span></a>: <a href="https://twitter.com/ganeshts/status/856721613282189312">Is anyone contemplating a 7700K build going to use anything other than an SSD as a boot drive? https://t.co/cioSjAs6Y7</a></li>
                            <li><a href="https://twitter.com/ganeshts"><span>ganeshts</span></a>: <a href="https://twitter.com/ganeshts/status/844688365890908160">@BrettHowse @majornelson QNAP has some unique well-developed features such as Virtualization Station (QEMU, made easy to use)</a></li>
                            <li><a href="https://twitter.com/ganeshts"><span>ganeshts</span></a>: <a href="https://twitter.com/ganeshts/status/844687923828080640">@BrettHowse @majornelson Particular choice depends on needed feature set. Syno can enable 'privately hosted' G-Suite/Slack 'replacement'</a></li>
                            <li><a href="https://twitter.com/ganeshts"><span>ganeshts</span></a>: <a href="https://twitter.com/ganeshts/status/844685865691492353">@BrettHowse @majornelson Business use-cases / multi-employee offices - Synology, Home use - QNAP's feature set is better</a></li>
                            <li><a href="https://twitter.com/ganeshts"><span>ganeshts</span></a>: <a href="https://twitter.com/ganeshts/status/841766888728272896">@chrisheinonen Can we use wireless HEOS speakers for the surround and rear channels with these AVRs?</a></li>
                    </ul>

                    
                </div>

                <a class="twitter_follow_btn pie" href="http://twitter.com/anandtech">Follow <span>@</span>ANANDTECH</a>
            </div>
            <strong><img src="/Content/images/twitter_down_arrow.png" alt=""></strong>
        </article>


    <div style="clear: both;">&nbsp;</div>

    <div id="side_ad3">
        <script type="text/javascript">
            tmntag.cmd.push(function() { tmntag.adTag('side_ad3', false); });
        </script>
    </div>

</aside>
        <div class="clear"></div>

        <div class="header_ad hide_resp" id="footer_ad">
            <script type="text/javascript">
                tmntag.cmd.push(function () { tmntag.adTag('footer_ad', false); });
            </script>
        </div>
        <div class="header_ad show_resp" style="margin-bottom: 15px;" id="resp_foooter_ad">
            <script type="text/javascript">
                tmntag.cmd.push(function () { tmntag.adTag('resp_footer_ad', false); });
            </script>
        </div>

    </section>

    <footer class="footer">

        <div class="links">
            <h2>LINKS</h2>
            <div class="clear"></div>
            <ul>
                <li><a href="/">Home</a></li>
                <li><a href="/home/about/">About</a></li>
                <li><a href="http://forums.anandtech.com">Forums</a></li>
                <li><a href="/rss/">RSS</a></li>
                <li><a href="/pipeline/">Pipeline News</a></li>
                <li><a href="/bench/">Bench</a></li>
                <li><a href="/gallery/">Galleries</a></li>
                <li><a href="http://purch.com/terms-of-use/">Terms of Use</a></li>
                <li><a href="http://purch.com/copyright-policy/">Copyright Policy</a></li>
                <li><a href="http://www.purch.com/about/#contact">Contact Us</a></li>
            </ul>
        </div>

        <div class="links">
            <h2>TOPICS</h2>
            <div class="clear"></div>
            <ul>
                <li><a href="/tag/cpus">CPUs</a></li>
                <li><a href="/tag/mb">Motherboards</a></li>
                <li><a href="/tag/storage">SSD/HDD</a></li>
                <li><a href="/tag/gpus">GPUs</a></li>
                <li><a href="/tag/mobile">Mobile</a></li>
                <li><a href="/tag/enterprise">Enterprise & IT</a></li>
                <li><a href="/tag/smartphones">Smartphones </a></li>
                <li><a href="/tag/memory">Memory</a></li>
                <li><a href="/tag/casecoolingpsus">Cases/Cooling/PSU(s) </a></li>
            </ul>
        </div>

        <div class="links link2">
            <ul>
                <li><a href="/tag/displays">Displays </a></li>
                <li><a href="/tag/mac">Mac </a></li>
                <li><a href="/tag/systems">Systems </a></li>
                <li><a href="/tag/cloud-computing">Cloud </a></li>
                <li><a href="/tag/tradeshows">Trade Shows </a></li>
                <li><a href="/tag/guides">Guides</a></li>
            </ul>
        </div>

        <div class="links">
            <h2>FOLLOW</h2>
            <div class="clear"></div>
            <ul class="follow">
                <li>
                    <a href="http://www.facebook.com/AnandTech/">
                        <img src="/Content/images/icon-facebook2.png" alt=""><span>Facebook</span>
                    </a>
                </li>
                <li>
                    <a href="http://twitter.com/AnandTech">
                        <img src="/Content/images/icon-twitter2.png" alt=""><span>Twitter</span>
                    </a>
                </li>
                <li>
                    <a href="/rss/">
                        <img src="/Content/images/icon-rss2.png" alt=""><span>RSS</span>
                    </a>
                </li>
            </ul>
        </div>
        <div class="clear"></div>

        <div class="footer_left">The Most Trusted in Tech Since 1997</div>
        <div class="footer_right">
            <ul>
                <li><a href="/home/about/">About</a></li>
                <li><a href="http://purch.com/advertise/">Advertising</a></li>
                <li class="nomrgn"><a href="http://purch.com/privacy-policy/">Privacy Policy</a></li>                
            </ul>
            <a href="http://purch.com"><img style="margin-top: 10px;" src="/Content/images/PurchFooterLogo-Transparent.png" alt="purch" /></a>
            <span>Copyright &copy; 2017. All rights reserved.</span>
        </div>
        <div class="clear"></div>
    </footer>

    <div class="rsp_ft">
        <div class="footer_resp">
            <ul class="tabs">
                <li class="click_btn"><a href="#">TOPICS</a></li>
                <li><a href="#">FOLLOW</a></li>
                <li class="right"><a href="#">ABOUT</a></li>
            </ul>
            <div class="clear"></div>
        </div>
        <section class="panes">
            <div class="topic_sec">
                <div class="topic">
                    <span class="blk_arrow"><img src="/Content/images/gryBg1.png" alt=""></span>
                    <div class="topic_box">
                        <ul>
                            <li><a href="/tag/cpus">CPUs</a></li>
                            <li><a href="/tag/mb">Motherboards</a></li>
                            <li><a href="/tag/storage">SSD/HDD</a></li>
                            <li><a href="/tag/gpus">GPUs</a></li>
                            <li><a href="/tag/mobile">Mobile</a></li>
                        </ul>
                        <div class="clear"></div>
                    </div>

                    <div class="topic_box">
                        <ul>
                            <li><a href="/tag/enterprise">Enterprise & IT</a></li>
                            <li><a href="/tag/smartphones">Smartphones </a></li>
                            <li><a href="/tag/memory">Memory</a></li>
                            <li><a href="/tag/casecoolingpsus">Cases/Cooling/PSU(s) </a></li>
                            <li><a href="/tag/displays">Displays </a></li>
                        </ul>
                        <div class="clear"></div>
                    </div>

                    <div class="topic_box no_mar">
                        <ul>
                            <li><a href="/tag/mac">Mac </a></li>
                            <li><a href="/tag/systems">Systems </a></li>
                            <li><a href="/tag/cloud-computing">Cloud </a></li>
                            <li><a href="/tag/tradeshows">Trade Shows </a></li>
                            <li><a href="/tag/guides">Guides</a></li>
                        </ul>
                        <div class="clear"></div>
                    </div>
                    <div class="clear"></div>
                </div>
            </div>
        </section>

        <section class="panes">
            <div class="topic_sec">
                <div class="topic">
                    <span class="blk_arrow left"><img src="/Content/images/gryBg1.png" alt=""></span>
                    <div class="follow_block ctr">
                        <a href="http://www.facebook.com/AnandTech/"><img src="/Content/images/icon-facebook2.png" alt="">Facebook</a>
                    </div>

                    <div class="follow_block ctr">
                        <a href="http://www.twitter.com/AnandTech"><img src="/Content/images/icon-twitter2.png" alt="">Twitter</a>
                    </div>

                    <div class="follow_block ctr">
                        <a href="/rss/"><img src="/Content/images/icon-rss2.png" alt="">RSS</a>
                    </div>
                    <div class="clear"></div>
                </div>
            </div>
        </section>

        <section class="panes">
            <div class="topic_sec">
                <div class="topic">
                    <span class="blk_arrow right"><img src="/Content/images/gryBg1.png" alt=""></span>
                    <div class="follow_block ctr">
                        <a href="/home/about/">About</a>
                    </div>

                    <div class="follow_block ctr">
                        <a href="http://purch.com/advertise/">Advertising</a>
                    </div>

                    <div class="follow_block ctr">
                        <a href="http://purch.com/privacy-policy/">Privacy Policy</a>
                    </div>

                    <div class="follow_block ctr">
                        <a href="http://www.purch.com/about/#contact">Contact Us</a>
                    </div>

                    <div class="follow_block ctr">
                        <a href="http://purch.com/terms-of-use/">Terms of Use</a>
                    </div>

                    <div class="follow_block ctr">
                        <a href="http://purch.com/copyright-policy/">Copyright Policy</a>
                    </div>

                    <div class="follow_block ctr">
                        <a href="/account/fullsite?r=%2fshow%2f11319%2famd-releases-q1-2017-earnings-vega-and-naples-in-q2">Show Full Site</a>
                    </div>


                    <div class="clear"></div>
                    <div class="footer_copy">Copyright &copy; 2017. All rights reserved.</div>
                </div>
            </div>
        </section>


        <div class="mobi-footer">
            <div class="mobile"><a href="#">BENCH</a></div>
            <div class="topic_sec">
                <div class="bench_box show_resp2">
                    <div class="bench_carousel show_resp2">
                        <ul>
                            <li><a href="/Bench/CPU"><img src="/Content/images/bench_li_pic1.jpg" alt=""><span>CPU</span></a></li>
                            <li><a href="/Bench/SSD"><img src="/Content/images/bench_li_pic2.jpg" alt=""><span>SSD</span></a></li>
                            <li><a href="/Bench/GPU13"><img src="/Content/images/gpubench2013.jpg" alt=""><span>GPU<br>2013</span></a></li>
                            <li><a href="/Bench/GPU12"><img src="/Content/images/bench_li_pic3.jpg" alt=""><span>GPU<br>2012</span></a></li>
                            <li><a href="/Bench/Smartphone11"><img src="/Content/images/bench_li_pic5.jpg" alt=""><span>Smartphone<br>2011</span></a></li>
                            <li><a href="/Bench/Mobile"><img src="/Content/images/bench_li_pic6.jpg" alt=""><span>Mobile</span></a></li>
                        </ul>
                        <div class="clear"></div>
                    </div>
                </div>
            </div>
            <div class="mobile"><a href="#">TOPICS</a></div>

            <div class="topic_sec">
                <div class="topic res_topic">
                    <div class="topic_box res_topicBox">
                        <ul>
                            <li><a href="/tag/cpus">CPUs</a></li>
                            <li><a href="/tag/mb">Motherboards</a></li>
                            <li><a href="/tag/storage">SSD/HDD</a></li>
                            <li><a href="/tag/gpus">GPUs</a></li>
                            <li><a href="/tag/mobile">Mobile</a></li>
                            <li><a href="/tag/enterprise">Enterprise & IT</a></li>
                            <li><a href="/tag/smartphones">Smartphones </a></li>
                            <li><a href="/tag/memory">Memory</a></li>
                        </ul>
                        <div class="clear"></div>
                    </div>
                    <div class="topic_box no_mar res_topicBox">
                        <ul>
                            <li><a href="/tag/casecoolingpsus">Cases/Cooling/PSU(s) </a></li>
                            <li><a href="/tag/displays">Displays </a></li>
                            <li><a href="/tag/mac">Mac </a></li>
                            <li><a href="/tag/systems">Systems </a></li>
                            <li><a href="/tag/cloud-computing">Cloud </a></li>
                            <li><a href="/tag/tradeshows">Trade Shows </a></li>
                            <li><a href="/tag/guides">Guides</a></li>
                        </ul>
                        <div class="clear"></div>
                    </div>
                    <div class="clear"></div>
                </div>
            </div>

            <div class="mobile"><a href="#">FOLLOW</a></div>
            <div class="topic_sec">
                <div class="topic res_topic">
                    <div class="follow_block">
                        <a href="http://www.facebook.com/AnandTech/"><img src="/Content/images/icon-facebook2.png" alt="">Facebook</a>
                    </div>

                    <div class="follow_block">
                        <a href="http://www.twitter.com/AnandTech"><img src="/Content/images/icon-twitter2.png" alt="">Twitter</a>
                    </div>

                    <div class="follow_block width">
                        <a href="/rss/"><img src="/Content/images/icon-rss2.png" alt="">RSS</a>
                    </div>
                    <div class="clear"></div>
                </div>
            </div>
            <div class="mobile"><a href="#">ABOUT</a></div>
            <div class="topic_sec">
                <div class="topic res_topic">
                    <div class="topic_box no_mar">
                        <ul>
                            <li><a href="/home/about/">About</a></li>
                            <li><a href="http://purch.com/advertise/">Advertising</a></li>
                            <li><a href="http://purch.com/privacy-policy/">Privacy Policy</a></li>           
                            <li><a href="http://www.purch.com/about/#contact">Contact Us</a></li>
                            <li><a href="/account/fullsite?r=%2fshow%2f11319%2famd-releases-q1-2017-earnings-vega-and-naples-in-q2">Show Full Site</a></li>
                            <li class="nomar">Copyright &copy; 2017. All rights reserved.</li>
                        </ul>
                        <div class="clear"></div>
                    </div>
                    <div class="clear"></div>
                </div>

            </div>

        </div>

    </div>

    <div class="login_popup">
        <div id="inlineLogin">
            <h2>Log in</h2>
            <h3><span id="ilMessage">Don't have an account? <a href="/Account/Register?r=%2fshow%2f11319%2famd-releases-q1-2017-earnings-vega-and-naples-in-q2">Sign up now</a></span></h3>
            <div class="login_left">
                <form action="#">
                    <div class="login_form">
                        <label>Username</label>
                        <input id="UserName" name="UserName" type="text" class="login_field">

                        <label>Password</label>
                        <input id="Password" name="Password" type="password" class="login_field">

                        <label class="fl-lt" style="margin-right: 10px;" for="RememberMe">Remember Me</label>
                        <input class="fl-lt" id="RememberMe" name="RememberMe" type="checkbox" value="true" /><input name="RememberMe" type="hidden" value="false" />
                        <input onclick="DoLogin(); return false;" name="" type="submit" class="login_btn" id="inlineLoginButton" value="LOG IN"><img alt="" src="/Content/images/ajax-loader.gif" id="ilAjaxLoader" />
                        <div class="clear"></div>
                    </div>
                </form>
                <div id="ilLost">
                    <a href="/Account/ResetPassword?r=%2fshow%2f11319%2famd-releases-q1-2017-earnings-vega-and-naples-in-q2">Lost your password?</a>
                </div>
                <div id="ilTerms">
                    We’ve updated our terms. By continuing to use the site and/or by logging into your account, you agree to the Site’s updated <a target="_blank" href="http://purch.com/terms-of-use/">Terms of Use</a> and <a target="_blank" href="http://purch.com/privacy-policy/">Privacy Policy</a>.
                </div>
            <div class="clear"></div>
        </div>
</div></div>
    <div id="oop_ad">
        <script type="text/javascript">
            tmntag.cmd.push(function () { tmntag.adTag('oop_ad', false); });
        </script>
    </div>
    <div id="1x1">
        <script type="text/javascript">
            tmntag.cmd.push(function () { tmntag.adTag('1x1', false); });
        </script>
    </div>
    <!-- Quantcast Tag -->
    <script type="text/javascript">
        var _qevents = _qevents || [];

        (function () {
            var elem = document.createElement('script');
            elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge") + ".quantserve.com/quant.js";
            elem.async = true;
            elem.type = "text/javascript";
            var scpt = document.getElementsByTagName('script')[0];
            scpt.parentNode.insertBefore(elem, scpt);
        })();

        _qevents.push({
            qacct: "p-bduwCJZfRi0AI"
        });
    </script>

    <noscript>
        <div style="display: none;">
            <img src="//pixel.quantserve.com/pixel/p-bduwCJZfRi0AI.gif" border="0" height="1" width="1" alt="Quantcast" />
        </div>
    </noscript>
    <!-- End Quantcast tag -->
    <!-- Begin omniture Beacon -->
        <script id="omnitureProperties" language="JavaScript" type="text/javascript">
            

            var g_o = {};

            g_o.prop15 = "D=v15";
            g_o.eVar15 = "Non Member";
            g_o.prop35 = "";

            g_o.pageName = "anand:edt:11319:AMD Releases Q1 2017 Earnings, Confirms Vega and Naples Still On-Track for This Quarter:pg1";
            g_o.channel = "Editorial";
            g_o.prop2 = "D=v2";
            g_o.eVar2 = "CPUs";
            g_o.prop4 = "D=v4";
            g_o.eVar4 = "News";
            g_o.prop5 = "D=v5";
            g_o.eVar5 = "AMD Releases Q1 2017 Earnings, Confirms Vega and Naples Still On-Track for This Quarter";
            g_o.prop6 = "D=v6";
            g_o.eVar6 = "anand-edt-11319";
                                        
            g_o.prop34 = "CPUs|AMD|GPUs|Fiscal Results";
                

            //var s_code = s.t(); if (s_code) document.write(s_code);

        </script>
    <!-- End omniture Beacon -->
            <script type="text/javascript">
            var _gaq = _gaq || [];
            _gaq.push(['_setAccount', 'UA-1721979-1']);
            _gaq.push(['_trackPageview']);
            dataLayer.push({ 'OmnitureVars': g_o });

            (function () {
                var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
                ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
                var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
            })();
        </script>
    <!--BEGIN QUALTRICS SITE INTERCEPT-->
    <script type='text/javascript'>
(function(){var g=function(e,h,f,g){
this.get=function(a){for(var a=a+"=",c=document.cookie.split(";"),b=0,e=c.length;b<e;b++){for(var d=c[b];" "==d.charAt(0);)d=d.substring(1,d.length);if(0==d.indexOf(a))return d.substring(a.length,d.length)}return null};
this.set=function(a,c){var b="",b=new Date;b.setTime(b.getTime()+6048E5);b="; expires="+b.toGMTString();document.cookie=a+"="+c+b+"; path=/; "};
this.check=function(){var a=this.get(f);if(a)a=a.split(":");else if(100!=e)"v"==h&&(e=Math.random()>=e/100?0:100),a=[h,e,0],this.set(f,a.join(":"));else return!0;var c=a[1];if(100==c)return!0;switch(a[0]){case "v":return!1;case "r":return c=a[2]%Math.floor(100/c),a[2]++,this.set(f,a.join(":")),!c}return!0};
this.go=function(){if(this.check()){var a=document.createElement("script");a.type="text/javascript";a.src=g+ "&t=" + (new Date()).getTime();document.body&&document.body.appendChild(a)}};
this.start=function(){var a=this;window.addEventListener?window.addEventListener("load",function(){a.go()},!1):window.attachEvent&&window.attachEvent("onload",function(){a.go()})}};
try{(new g(100,"r","QSI_S_ZN_esT1tHB2Dfql5uB","//znest1thb2dfql5ub-techmedianetwork.siteintercept.qualtrics.com/WRSiteInterceptEngine/?Q_ZID=ZN_esT1tHB2Dfql5uB&Q_LOC="+encodeURIComponent(window.location.href))).start()}catch(i){}})();
    </script><div id='ZN_esT1tHB2Dfql5uB'><!--DO NOT REMOVE-CONTENTS PLACED HERE--></div>
<!--END SITE INTERCEPT-->    

        <script type="application/ld+json">
            {
            "@context": "http://schema.org",
            "@type": "NewsArticle",
            "mainEntityOfPage": {
            "@type": "WebPage",
            "@id": "http://www.anandtech.com/show/11319/amd-releases-q1-2017-earnings-vega-and-naples-in-q2"
            },
            "headline": "AMD Releases Q1 2017 Earnings, Confirms Vega and Naples Still On-Track for This Quarter",
            "image": {
            "@type": "ImageObject",
            "url": "http://images.anandtech.com/doci/11319/amdearnings_678x452.png",
            "height": "452",
            "width": "678"
            },
            "author": {
            "@type": "Person",
            "name": "Ryan Smith"
            },
            "publisher": {
                "@type": "Organization",            
                "@id" : "#AnandTechOrg",
                "name": "AnandTech",
                "url": "http://www.anandtech.com",
                "logo": {
                    "@type": "ImageObject",
                    "url": "http://www.anandtech.com/content/images/rss_logo.png",
                    "width": "400",
                    "height": "400"
                }
            },
            "ArticleSection": "CPUs",
            "keywords": "Model.Content.PrimaryTag.Name,AMD,GPUs,Fiscal Results",
            "datePublished": "2017-05-02",
            "dateModified": "2017-05-02",
            "description": "AMD&amp;rsquo;s Q1 earnings are in, capping off a very important quarter for the company. For the first quarter of the year, AMD booked $984..."
            }
        </script>



<!--  .42 -->

</body>
</html>
