
<!DOCTYPE html>
<html>
<!--[if IE 6]> <html class="ie6"> <![endif]-->
<!--[if IE 7]> <html class="ie7"> <![endif]-->
<!--[if IE 8]> <html class="ie8"> <![endif]-->
<!--[if IE 9]> <html class="ie9"> <![endif]-->

<head>
    <script type="text/javascript" src="/Scripts/mobile.min.js"></script>
    <meta http-equiv="Content-Type" content="text/html; charset=utf-8" />
        <meta name="viewport" content="width=device-width, initial-scale=1.0" />
        <meta name="application-name" content="AnandTech" />
    <meta name="google-site-verification" content="QejUZTJaqCr781DA0W_JNGjf4wS2xyffL3ohvIuRESc" />
    <meta property="article:publisher" content="https://www.facebook.com/AnandTech" />
    <link rel="shortcut icon" href="/favicon.ico" />
    <link rel="apple-touch-icon" sizes="144x144" href="/content/images/podcast_a_huge.png" />
    <link rel="alternate" type="application/rss+xml" title="RSS Feed for AnandTech.com" href="/rss/" />

    <title>NVIDIA Launches New Game Bundle: For Honor &amp; Ghost Recon Wildlands</title>                                                                            
     
    <link href="http://fonts.googleapis.com/css?family=Rokkitt:400,700" rel="stylesheet" type="text/css">
    <link href="http://fonts.googleapis.com/css?family=Arimo:400,400italic,700,700italic" rel="stylesheet" type="text/css">
    <!--[if IE]><style type="text/css">.pie {behavior:url(/Content/PIE.htc);}</style><![endif]-->
    <link href="/Content/css?v=wnljD6QmlvZCKRyRqswVfIK-UuiaCaxzDBqi_-IacQA1" rel="stylesheet"/>

<link href="/Content/resp?v=bLpsGHlbt2J0jFe7q4kOjMR6XTWKxEGuyW8fHKDd5HM1" rel="stylesheet"/>
    <!--[if lt IE 9]>
        <link type="text/css" href="/content/ie8.css" rel="stylesheet" />
        <script src="//cdnjs.cloudflare.com/ajax/libs/html5shiv/3.6.2pre/html5shiv.js"></script>
    <![endif]-->
    <script src="/bundles/jquery?v=guGiAVIp0f1T2TxJO-1NYkUT4F2gOxZwD3D5fOxH8tI1"></script>

    <script src="/bundles/javascript?v=3zoMUnHQHQfKEAEU_MI-Vwh0i7NhmCdIOW4S7phdnJo1"></script>

    <script type='text/javascript' src="/Scripts/dynamic.js"></script>

    <script type="text/javascript">
        var tmntag = tmntag || {};
        tmntag.cmd = tmntag.cmd || [];
        (function() {
            var tmnhead = document.createElement('script');
            tmnhead.async = true;
            tmnhead.type = 'text/javascript';
            tmnhead.src = ('https:'==document.location.protocol?'https:':'http:')+'//ads.servebom.com/tmnhead.js';
            var node = document.getElementsByTagName('script')[0];
            node.parentNode.insertBefore(tmnhead, node);
        })();
        tmntag.cmd.push(function(){
            if (screenContext != 'mobile') {
                tmntag.placement('2002');
            } else {
                tmntag.placement('2012');
            }
                tmntag.target({ "ccat1": "gpus" });
            tmntag.target({ "ctype": "pipeline" });
                tmntag.target({ "kw": "gpus,geforce,nvidia,game-bundles" });

            tmntag.start();
        });
    </script>

    
    

    
        <link rel="canonical" href="http://www.anandtech.com/show/11086/nvidia-launches-new-bundle-prepare-for-battle" />
            <link rel="shortlink" href="http://www.anandtech.com/show/11086" />
    <meta property="og:title" content="NVIDIA Launches New Game Bundle: For Honor &amp; Ghost Recon Wildlands" />
    <meta property="og:type" content="article" />
    <meta property="og:url" content="http://www.anandtech.com/show/11086/nvidia-launches-new-bundle-prepare-for-battle" />
    <meta property="og:image" content="http://images.anandtech.com/doci/11086/Prepare%20For%20Battle_678x452.png" />
    <meta name="author" content="Daniel Williams" />

    <script type="text/javascript">

        var loggedIn = false;
        var isRoot = false;
    </script>
    <script src="/bundles/comments?v=4dsDdpYDBE_hkYPqV3fRU23zZmeXjfy10FIyxvSlyEk1"></script>

    <script type="text/javascript">

        $(document).ready(function () {
            $('a.icAddComment').click(DoTopPost);

        });

    </script>


</head>
<body>
    <!-- Google Tag Manager -->
    <noscript>
        <iframe src="//www.googletagmanager.com/ns.html?id=GTM-PV2DVS"
                height="0" width="0" style="display:none;visibility:hidden"></iframe>
    </noscript>
    <script>
(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push(
	{'gtm.start': new Date().getTime(),event:'gtm.js'}
	);var f=d.getElementsByTagName(s)[0],
	j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
	'//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
	})(window,document,'script','dataLayer','GTM-PV2DVS');</script>
    <!-- End Google Tag Manager -->
    <!-- Begin comScore Tag -->
    <script>
        var _comscore = _comscore || [];
        _comscore.push({ c1: "2", c2: "6035753" });
        (function () {
            var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
            s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
            el.parentNode.insertBefore(s, el);
        })();
    </script>
    <noscript>
        <img src="http://b.scorecardresearch.com/p?c1=2&c2=6035753&cv=2.0&cj=1" />
    </noscript>
    <!-- End comScore Tag -->
    <header class="header">
        <div class="header_top">
            <div class="header_ad" id="header_ad">
                <script type="text/javascript">
                    tmntag.cmd.push(function () { tmntag.adTag('header_ad', false); });
                </script>
            </div>
            <div class="logo">
                <a href="/">
                    <img src="/Content/images/logo2.png" alt="">
                </a>
            </div>
            <div class="header_top_right">
                <div class="search_area">
                    <form action="/SearchResults" method="get">
                        <div class="search">
                            <input name="q" type="text" class="search_field">
                            <input name="" type="submit" class="search_btn" value="search">
                            <div class="clear"></div>
                        </div>
                        <div class="login">
                                <span id="loginHeader" style="display: none;">
                                    Welcome <a href="/Account/Details"><b><span id="loginUser"></span></b></a>
                                    <a href="/Account/Logout?r=%2fshow%2f11086%2fnvidia-launches-new-bundle-prepare-for-battle">Log out</a>
                                </span>
                                <span id="logoutHeader">
                                    <a id="loginTop" href="/Account/Login?r=%2fshow%2f11086%2fnvidia-launches-new-bundle-prepare-for-battle">Login</a>
                                    <a href="/Account/Register?r=%2fshow%2f11086%2fnvidia-launches-new-bundle-prepare-for-battle">Register</a>
                                </span>
                        </div>
                        <div class="clear"></div>
                    </form>
                </div>

                    <div class="header_right_btm">
                        <span>
                            <a href="http://www.twitter.com/AnandTech">
                                <img src="/Content/images/icon-twitter.png" alt="">
                            </a>
                            <a href="http://www.facebook.com/AnandTech/">
                                <img src="/Content/images/icon-facebook.png" alt="">
                            </a>
                            <a href="/rss/">
                                <img src="/Content/images/icon-rss.png" alt="">
                            </a>
                        </span>

                        <ul>
                            <li><a href="/home/about/">ABOUT</a></li>
                            <li><a href="/bench/">BENCH</a></li>
                            <li><a href="http://forums.anandtech.com">FORUMS</a></li>
                            <li><a href="/tag/podcast">PODCAST</a></li>
                        </ul>
                        <div class="clear"></div>
                    </div>
            </div>
            <div class=" clrflt"></div>
        </div>

        <div class="header_top_resp">
            <div class="logo_resp">
                <a href="/"><img src="/Content/images/logo_resp.png" alt=""></a>

            </div>
            
            <div class="header_top_resp_right">

                <a class="search_icon" href="#"></a>
                <div class="drop_down_search">
                    <span class="blk"></span>
                    <form action="/SearchResults" method="get">
                        <div class="search">
                            <input name="q" type="text" class="search_field">
                            <input name="" type="submit" class="search_btn" value="search">
                            <div class="clear"></div>
                        </div>
                    </form>
                </div>
                <a class="home" href="#"></a>
                <div class="drop_down_home ">
                    <span class="blk"></span>
                    <a href="/home/about/">ABOUT</a>
                    <a href="/bench/">BENCH</a>
                    <a href="http://forums.anandtech.com">FORUMS</a>
                    <a href="/tag/podcast">PODCAST</a>
                    <a id="loginTopMobile" href="/Account/Login">LOGIN</a>
                    <a href="/Account/Register">REGISTER</a>
                </div>
                <a class="nav_icon show_resp2" href="#"></a>
                <div class="drop_down_nav">
                    <span class="blk"></span>
                    <div class="navmobile ignoreclick"><a href="#">PC Components<span>▼</span></a></div>
                    <div class="nav_sec">
                        <ul>
                            <li><a href="/tag/cpus">CPUs</a></li>
                            <li><a href="/tag/gpus">GPUs</a></li>
                            <li><a href="/tag/mb">Motherboards</a></li>
                            <li><a href="/tag/ssd">SSDs</a></li>
                            <li><a href="/tag/casecoolingpsus">Cases/Cooling/PSUs</a></li>
                            <li><a href="/tag/memory">Memory</a></li>
                            <li><a href="/tag/nas">NAS</a></li>
                            <li><a href="/tag/storage">Storage</a></li>
                        </ul>
                    </div>
                    <div class="navmobile ignoreclick"><a href="#">Smartphones &amp; tablets<span>▼</span></a></div>
                    <div class="nav_sec">
                        <ul>
                            <li><a href="/tag/smartphones">Smartphones</a></li>
                            <li><a href="/tag/tablets">Tablets</a></li>
                            <li><a href="/tag/huawei">Huawei</a></li>
                            <li><a href="/tag/htc">HTC</a></li>
                            <li><a href="/tag/samsung">Samsung</a></li>
                            <li><a href="/tag/google">Google/Android</a></li>
                            <li><a href="/tag/microsoft">Microsoft</a></li>
                            <li><a href="/tag/apple">Apple</a></li>
                            <li><a href="/tag/soc">SoCs</a></li>
                        </ul>
                    </div>
                    <div class="navmobile ignoreclick"><a href="#">Systems<span>▼</span></a></div>
                    <div class="nav_sec">
                        <ul>
                            <li><a href="/tag/laptops">Notebook Reviews</a></li>
                            <li><a href="/tag/desktops">Desktop Reviews</a></li>
                            <li><a href="/tag/mac">Mac Reviews</a></li>
                            <li><a href="/tag/ultrabook">Ultrabooks</a></li>
                        </ul>
                    </div>
                    <div><a href="/tag/enterprise">ENTERPRISE & IT</a></div>
                    <div><a href="/tag/wearables">WEARABLES</a></div>

                </div>
            </div>
        </div>
        
    <nav class="breadcrumb nowidth show_resp2">
        <ul>
            <li>
                <a href="/">Home</a><span>&gt;</span>
                    <a href="/tag/gpus">GPUs</a>
            </li>
        </ul>
        <div class="clear"></div>
    </nav>


        
        <nav class="nav inner_nav animenu">
            <input type="checkbox" id="button">
            <label for="button">Menu</label>
            <ul>
                <li>
                    <a href="#" class="ignoreclick">PC Components<span>▼</span></a>
                    <ul>
                        <li><a href="/tag/cpus">CPUs</a></li>
                        <li><a href="/tag/gpus">GPUs</a></li>
                        <li><a href="/tag/mb">Motherboards</a></li>
                        <li><a href="/tag/ssd">SSDs</a></li>
                        <li><a href="/tag/casecoolingpsus">Cases/Cooling/PSUs</a></li>
                        <li><a href="/tag/memory">Memory</a></li>
                        <li><a href="/tag/nas">NAS</a></li>
                        <li><a href="/tag/storage">Storage</a></li>
                    </ul>

                </li>
                <li>
                    <a href="#" class="ignoreclick">Smartphones &amp; tablets<span>▼</span></a>
                    <ul>
                        <li><a href="/tag/smartphones">Smartphones</a></li>
                        <li><a href="/tag/tablets">Tablets</a></li>
                        <li><a href="/tag/huawei">Huawei</a></li>
                        <li><a href="/tag/htc">HTC</a></li>
                        <li><a href="/tag/samsung">Samsung</a></li>
                        <li><a href="/tag/google">Google/Android</a></li>
                        <li><a href="/tag/microsoft">Microsoft</a></li>
                        <li><a href="/tag/apple">Apple</a></li>
                        <li><a href="/tag/soc">SoCs</a></li>
                    </ul>
                </li>
                <li>
                    <a href="#" class="ignoreclick">Systems<span>▼</span></a>
                    <ul>
                        <li><a href="/tag/laptops">Notebook Reviews</a></li>
                        <li><a href="/tag/desktops">Desktop Reviews</a></li>
                        <li><a href="/tag/mac">Mac Reviews</a></li>
                        <li><a href="/tag/ultrabook">Ultrabooks</a></li>
                    </ul>
                </li>
                <li>
                    <a href="/tag/enterprise" class="">Enterprise & IT</a>
                </li>
                <li>
                    <a href="/tag/wearables" class="">Wearables</a>
                </li>
            </ul>
        </nav>

            <nav class="topic_menu topic_inner" style="width: 280px; padding: 6px 0 0 6px;float: right;">
                <div class="fbholder-fp" style="float:left; margin-right: 15px;"><div class="fb-like" data-href="http://www.facebook.com/AnandTech" data-send="false" data-layout="button_count" data-width="100" data-show-faces="false" data-colorscheme="dark"></div></div>
                <a href="https://twitter.com/anandtech" class="twitter-follow-button" data-show-count="true" data-show-screen-name="false"></a>
                <script>!function (d, s, id) { var js, fjs = d.getElementsByTagName(s)[0]; if (!d.getElementById(id)) { js = d.createElement(s); js.id = id; js.src = "//platform.twitter.com/widgets.js"; fjs.parentNode.insertBefore(js, fjs); } }(document, "script", "twitter-wjs");</script>

            </nav>
            <nav class="topic_menu topic_inner">
                <ul>
                    
                    <li class="topin_title">TRENDING TOPICS</li>
                            <li class="nosep"><a href="/tag/intel">Intel</a></li>
                            <li><a href="/tag/smartphones">Smartphones</a></li>
                            <li><a href="/tag/mobile">Mobile</a></li>
                            <li><a href="/tag/cpus">CPUs</a></li>
                            <li><a href="/tag/gpus">GPUs</a></li>
                            <li><a href="/tag/storage">Storage</a></li>
                            <li><a href="/tag/nvidia">NVIDIA</a></li>
                            <li><a href="/tag/ssd">SSDs</a></li>
                            <li><a href="/tag/kaby-lake">Kaby Lake</a></li>
                </ul>
                <div class="clear"></div>
            </nav>
    </header>

    <section class="content">
            <section class="main_cont">

                

<div class="breadcrumb_area hide_resp2">
    <nav class="breadcrumb">
        <ul>
            <li><a href="/">Home</a><span>&gt;</span></li>
                <li><a href="/tag/gpus">GPUs</a></li>
        </ul>
        <div class="clear"></div>
    </nav>

    
    <div class="clear"></div>
</div>



<div class="review_blog">
    <div class="blog_top_left">
        <a href="/show/11086/nvidia-launches-new-bundle-prepare-for-battle"><h1>NVIDIA Launches New Game Bundle: For Honor &amp; Ghost Recon Wildlands</h1></a>
        <span>by <a href="#"><a class='b' href='/Author/187'>Daniel Williams</a></a> <em>on January 31, 2017 9:00 AM EST</em> </span>
        <ul class="hide_resp2">
            <li>Posted in</li>
            <li><a href="/tag/gpus">GPUs</a></li>
                <li><a href="/tag/geforce">GeForce</a></li>
                <li><a href="/tag/nvidia">NVIDIA</a></li>
                <li><a href="/tag/game-bundles">Game Bundles</a></li>
        </ul>
    </div>

    <div class="blog_top_right show_resp2">
        <span><a href="#comments">3 <small>Comments</small></a></span>
        | <strong><a class="icAddComment" href="/Comment/NewComment/11086?page=1&commentPage=1&showAllComments=False">Add A Comment</a></strong>
    </div>
    <div class="blog_top_right hide_resp2">

            <span><a href="#comments">3 <small>Comments</small></a></span>
        <strong><a class="icAddComment" href="/Comment/NewComment/11086?page=1&commentPage=1&showAllComments=False">+ Add A<br>Comment</a></strong>
    </div>
    <div class="clear"></div>
</div>


<div class="sidepadding review">

                <div style="margin: 0 auto; text-align: center;">
                    <img src="http://images.anandtech.com/doci/11086/Prepare For Battle_678x452.png" alt="" />
                </div>

            <div style="float: right; margin: 13px 0px 15px 15px;">
                <div id="middle_ad">
                    <script type="text/javascript">
                        tmntag.cmd.push(function () { tmntag.adTag('middle_ad', false); });
                    </script>
                </div>

                <div class="clear"></div>



            </div>


        <div class="articleContent">
            <p>The&nbsp;gaming scene tends to be slow this time of the year, and some may still feel burned out from Christmas spending, others still feel like giving. Leading up to two more big budget releases that are fast approaching, NVIDIA has prepared another bundle for those considering an upgrade to their&nbsp;gaming hardware.</p>

<p>The &ldquo;<strong>Prepare for Battle</strong>&rdquo; game bundle is launching today. Anyone who purchases a GeForce GTX 1080, GTX 1070, or a PC or laptop equipped with these cards will have the option to download either Ubisoft&rsquo;s <em>For Honor </em>or <em>Tom Clancy&rsquo;s Ghost Recon Wildlands </em>for free.</p>

<p><em>For Honor </em>is a fast paced single and multiplayer action game that pits together Knights, Samurai and Vikings in hand-to-hand combat, requiring tactical thinking and fast reflexes. At the other end of the technology spectrum we have <em>Tom Clancy&rsquo;s Ghost Recon Wildlands, </em>the next step in a franchise that has been running for almost long enough to drive. &lsquo;<em>Wildlands</em>&rsquo; is pitched as the very first military shooter in a massive open world that you can play entirely solo or in four-player co-op. <em>For Honor&nbsp;</em>will see&nbsp;release&nbsp;on February 14th, while <i>Ghost Recon Wildlands&nbsp;</i>will arrive on March 7th.</p>

<table align="center" border="1" cellpadding="0" cellspacing="1" style="box-sizing: border-box; padding: 0px; font-variant-numeric: inherit; font-stretch: inherit; line-height: inherit; vertical-align: baseline; border-collapse: collapse; border-spacing: 0px; background-color: rgb(246, 246, 246); max-width: none; color: rgb(68, 68, 68);" width="635">
	<tbody style="box-sizing: border-box; margin: 0px; padding: 0px; border: 0px; font-style: inherit; font-variant: inherit; font-weight: inherit; font-stretch: inherit; font-size: inherit; line-height: inherit; font-family: inherit; vertical-align: baseline;">
		<tr class="tgrey" style="box-sizing: border-box; margin: 0px; padding: 0px; border: 0px; font-style: inherit; font-variant: inherit; font-weight: inherit; font-stretch: inherit; font-size: inherit; line-height: inherit; font-family: inherit; vertical-align: baseline;">
			<td align="center" colspan="4" style="box-sizing: border-box; font-style: inherit; font-variant: inherit; font-weight: inherit; font-stretch: inherit;">NVIDIA Current Game Bundles</td>
		</tr>
		<tr class="tlblue" style="box-sizing: border-box; margin-top: 0px; margin-right: 0px; margin-left: 0px; border-top: 0px; border-right: 0px; border-left: 0px; border-image: initial; font-style: inherit; font-variant: inherit; font-weight: inherit; font-stretch: inherit; line-height: inherit; vertical-align: baseline;">
			<td style="box-sizing: border-box; font-style: inherit; font-variant: inherit; font-weight: inherit; font-stretch: inherit;" width="120">Video Card</td>
			<td align="center" style="box-sizing: border-box; font-style: inherit; font-variant: inherit; font-weight: inherit; font-stretch: inherit;" valign="middle" width="85">Bundle</td>
		</tr>
		<tr style="box-sizing: border-box; margin: 0px; padding: 0px; border: 0px; font-style: inherit; font-variant: inherit; font-weight: inherit; font-stretch: inherit; font-size: inherit; line-height: inherit; font-family: inherit; vertical-align: baseline;">
			<td class="tlgrey" style="box-sizing: border-box; font-style: inherit; font-variant: inherit; font-stretch: inherit; font-size: inherit; font-family: inherit; background-image: initial; background-position: initial; background-repeat: initial; background-attachment: initial; background-color: rgb(238, 238, 238);">GeForce GTX Titan X (Pascal)</td>
			<td align="center" style="box-sizing: border-box; font-style: inherit; font-variant: inherit; font-weight: inherit; font-stretch: inherit; font-size: inherit; font-family: inherit;" valign="middle">None</td>
		</tr>
		<tr style="box-sizing: border-box; margin: 0px; padding: 0px; border: 0px; font-style: inherit; font-variant: inherit; font-weight: inherit; font-stretch: inherit; font-size: inherit; line-height: inherit; font-family: inherit; vertical-align: baseline;">
			<td class="tlgrey" style="box-sizing: border-box; font-style: inherit; font-variant: inherit; font-stretch: inherit; font-size: inherit; font-family: inherit; background-image: initial; background-position: initial; background-repeat: initial; background-attachment: initial; background-color: rgb(238, 238, 238);">GeForce GTX 1080/1070</td>
			<td align="center" style="box-sizing: border-box; font-style: inherit; font-variant: inherit; font-weight: inherit; font-stretch: inherit; font-size: inherit; font-family: inherit;" valign="middle">Prepare for Battle</td>
		</tr>
		<tr style="box-sizing: border-box; margin: 0px; padding: 0px; border: 0px; font-style: inherit; font-variant: inherit; font-weight: inherit; font-stretch: inherit; font-size: inherit; line-height: inherit; font-family: inherit; vertical-align: baseline;">
			<td class="tlgrey" style="box-sizing: border-box; font-style: inherit; font-variant: inherit; font-stretch: inherit; font-size: inherit; font-family: inherit; background-image: initial; background-position: initial; background-repeat: initial; background-attachment: initial; background-color: rgb(238, 238, 238);">GeForce GTX 1060/1050Ti/1050</td>
			<td align="center" style="box-sizing: border-box; font-style: inherit; font-variant: inherit; font-weight: inherit; font-stretch: inherit; font-size: inherit; font-family: inherit;" valign="middle">None</td>
		</tr>
		<tr style="box-sizing: border-box; margin: 0px; padding: 0px; border: 0px; font-style: inherit; font-variant: inherit; font-weight: inherit; font-stretch: inherit; font-size: inherit; line-height: inherit; font-family: inherit; vertical-align: baseline;">
			<td class="tlgrey" style="box-sizing: border-box; font-style: inherit; font-variant: inherit; font-stretch: inherit; font-size: inherit; font-family: inherit; background-image: initial; background-position: initial; background-repeat: initial; background-attachment: initial; background-color: rgb(238, 238, 238);">GeForce GTX 1080/1070 Desktops</td>
			<td align="center" style="box-sizing: border-box; font-style: inherit; font-variant: inherit; font-weight: inherit; font-stretch: inherit; font-size: inherit; font-family: inherit;" valign="middle">Prepare for Battle</td>
		</tr>
		<tr style="box-sizing: border-box; margin: 0px; padding: 0px; border: 0px; font-style: inherit; font-variant: inherit; font-weight: inherit; font-stretch: inherit; font-size: inherit; line-height: inherit; font-family: inherit; vertical-align: baseline;">
			<td class="tlgrey" style="box-sizing: border-box; font-style: inherit; font-variant: inherit; font-stretch: inherit; font-size: inherit; font-family: inherit; background-image: initial; background-position: initial; background-repeat: initial; background-attachment: initial; background-color: rgb(238, 238, 238);">GeForce GTX 1080/1070 Notebooks</td>
			<td align="center" style="box-sizing: border-box; font-style: inherit; font-variant: inherit; font-weight: inherit; font-stretch: inherit; font-size: inherit; font-family: inherit;" valign="middle">Prepare for Battle</td>
		</tr>
	</tbody>
</table>

<p>NVIDIA is also debuting a new, and hopefully easier, way to redeem codes through GeForce Experience. Now customers will no longer have to wade through sign up webpages but can simply enter their code within GeForce Experience itself and have their choice of game automatically added to their Uplay account. Though I imagine one would still need to be signed into GeForce Experience, which for some may make the difference moot.</p>

<p>We haven&rsquo;t yet received news to how long this offer will run, though we will update here when we catch news of the end date. Meanwhile it is worth remembering to verify the participation of any vendors purchased from as NVIDIA likely will not give codes for purchases made from sellers that are not participating.</p>

        </div>
            <p>
                Source:
                <a href="">NVIDIA</a>
            </p>
        <div class="article_links">
            
        </div>
            <div class="clear"></div>
            <div class="fl-lt" style="clear: both; margin: 25px 0px 15px; height: 35px; width:150px;">
                <iframe src="//www.facebook.com/plugins/like.php?href=http://www.anandtech.com/show/11086/nvidia-launches-new-bundle-prepare-for-battle&amp;width&amp;layout=button_count&amp;action=like&amp;show_faces=true&amp;share=true&amp;height=21&amp;appId=201944423199922" scrolling="no" frameborder="0" style="border:none; overflow:hidden; height:21px;" allowtransparency="true"></iframe>
            </div>
            <div class="fl-lt" style="margin: 25px 0px 15px; height: 35px; width:90px;">
                <div class="g-plusone" data-size="medium"></div>
                <script type="text/javascript">
                    (function () {
                        var po = document.createElement('script'); po.type = 'text/javascript'; po.async = true;
                        po.src = 'https://apis.google.com/js/platform.js';
                        var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(po, s);
                    })();
                </script>
            </div>
            <div class="fl-lt" style="margin: 25px 0px 15px; height: 35px; width:120px;">
                <a href="https://twitter.com/share" class="twitter-share-button" data-lang="en">Tweet</a>
                <script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src="https://platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script>
            </div>
            <div class="fl-rt" style="margin: 22px 0px 15px;">
                <div class="button left"><a href="/print/11086/nvidia-launches-new-bundle-prepare-for-battle" class="print_article"><span>PRINT THIS ARTICLE</span></a></div>
            </div>
            <div class="fl-rt" style="margin: 22px 8px 15px; height: 0px;">
            </div>
            <div class="clear"></div>
            <div style="text-align: center;" id="resp_middle_ad">
                <script type="text/javascript">
                    tmntag.cmd.push(function () { tmntag.adTag('resp_middle_ad', false); });
                </script>
            </div>


</div>

    <div class="discussion" id="comments">
        
<script type="text/javascript">
    
    $(document).ready(function () {
        window.hasCommenting = true;        
        $('#icTopPost').click(DoTopPost);

        $("#icLoginLink").click(function (e) {
            window.gotoComment = true;

            $.fancybox.open([
                    {
                        href: '#inlineLogin'
                    }
                ], {
                    padding: 0,
                    titlePosition: 'inside',
                    transitionIn: 'none',
                    transitionOut: 'none',
                    afterShow: function (current, previous) {
                        $('#UserName').focus();

                    }
                });

            e.preventDefault();
            return false;

        });
        
        $("#inlineComment").click(function (e) {
            DoComment();
            e.preventDefault();
            return false;
        });

        $("div#comments a.jqc").click(function () {
            $.get(this.href, scrollComments);
            return false;
        });

    });
</script>
<div><a id="commentsAnchor"></a></div>
<ul id="icReplyHolder">
    <li id="replybox" class="blog_post_area" style="display: none;">
        <div class="blog_post_btm">
            <h3>Post Your Comment</h3>
            <span id="icMessage">
                    
                        Please <a id="icLoginLink" href="/Account/Login?r=%2fshow%2f11086%2fnvidia-launches-new-bundle-prepare-for-battle">log in</a> or <a href="/Account/Register?r=%2fshow%2f11086%2fnvidia-launches-new-bundle-prepare-for-battle">sign up</a> to comment. 
                    
                                                                                                                                                                                               
            </span>
            <textarea cols="10" rows="10" class="comment_txtarea" placeholder="Enter your comment" id="CommentInput" name="CommentInput"></textarea>
            <input name="" type="button" id="inlineComment" class="submit_comment_btn" value="Submit Comment" disabled="disabled">
            <img alt="" src="/Content/images/ajax-loader13.gif" id="icAjaxLoader"/>
            <input type="hidden" name="ParentCommentId" id="ParentCommentId" />
            <input type="hidden" name="ReplyLevel" id="ReplyLevel" />
            <input data-val="true" data-val-number="The field ContentId must be a number." data-val-required="The ContentId field is required." id="ContentId" name="ContentId" type="hidden" value="11086" />
            <div class="clear"></div>
        </div>
    </li>
</ul>

<div class="blog_comments">
    
    <a id="icTopPost" href="/Comment/NewComment/11086?page=1&commentPage=1&showAllComments=False" class="print_article top_post">POST A COMMENT</a>
    

    
        <h2>3 Comments</h2>
        <h3><a href="/comments/11086/nvidia-launches-new-bundle-prepare-for-battle">View All Comments</a></h3>
    <ul id="ulComments">


<li id="cid531565" style="">
    <h4><a>Achaios</a> - Tuesday, January 31, 2017 - <a href="/comments/11086/nvidia-launches-new-bundle-prepare-for-battle/531565" style="font-weight:normal; color:#8E8C8C;">link</a></h4>
    <span>I don&#39;t get what would NVIDIA do that? AMD don&#39;t have a comparable card to either 1080, 1070 or 1060 6GB, so NVIDIA have pretty much no competition.<br /><br />(AMD&#39;s new) VEGA GPU&#39;s are expected to hit the market in late June 2017.<br /><br />So, why bother?</span>
    <a onclick="loadReplyBox(this,'531565','0','RE: ');return false;" href="/Comment/NewComment/11086?page=1&commentPage=1&parentCommentId=531565&showAllComments=False" class="reply_btn">Reply</a>
    <div class="clear"></div>
</li>



<li id="cid531568" style="padding-left:18px;">
    <h4><a>BrokenCrayons</a> - Tuesday, January 31, 2017 - <a href="/comments/11086/nvidia-launches-new-bundle-prepare-for-battle/531568" style="font-weight:normal; color:#8E8C8C;">link</a></h4>
    <span>Don&#39;t forget that NV&#39;s leadership has to answer to its shareholders.  If sales have slowed a bit, executives are going to start seeking ways to live up to forecasts since missing those targets can put them in uncomfortable positions when the board starts looking over the company&#39;s peformance.<br /><br />It&#39;s more than just external competition the folks at NV have to deal with.</span>
    <a onclick="loadReplyBox(this,'531568','1','RE: ');return false;" href="/Comment/NewComment/11086?page=1&commentPage=1&parentCommentId=531568&showAllComments=False" class="reply_btn">Reply</a>
    <div class="clear"></div>
</li>



<li id="cid531569" style="padding-left:18px;">
    <h4><a>negusp</a> - Tuesday, January 31, 2017 - <a href="/comments/11086/nvidia-launches-new-bundle-prepare-for-battle/531569" style="font-weight:normal; color:#8E8C8C;">link</a></h4>
    <span>As for the 1060 I&#39;d readily disagree, but as for the other cards and nVidia&#39;s premium lineup I wholeheartedly agree.</span>
    <a onclick="loadReplyBox(this,'531569','1','RE: ');return false;" href="/Comment/NewComment/11086?page=1&commentPage=1&parentCommentId=531569&showAllComments=False" class="reply_btn">Reply</a>
    <div class="clear"></div>
</li>



    </ul>
</div>
    <nav class="page_nav">
        <ul>
                        
                <li>
                        <div  class="a"><label for="">1</label></div>
                </li>
                                </ul>
    </nav>

    </div>



            </section>


<aside class="sidebar">
    <div id="side_ad">
        <script type="text/javascript">
            tmntag.cmd.push(function () { tmntag.adTag('side_ad', false); });
        </script>
    </div>
    
        <article class="pipeline_stories">
            <div class="pipeline_title">
                <h2><a href="/pipeline">PIPELINE STORIES</a>
                </h2>
                <a href="mailto:tips@anandtech.com">+ Submit News</a>
                <div class="clrflt"></div>
            </div>

            <strong>
                <a href="/show/11086/nvidia-launches-new-bundle-prepare-for-battle">NVIDIA Launches New Game Bundle: For Honor &amp; Ghost Recon Wildlands</a>
                <img src="/Content/images/dell_reveal_arrow.png" alt="">
            </strong>

            <span><a href="/show/11084/seagate-confirms-plans-for-12-tb-hdd-in-near-future-16-tb-hdd-due-in-2018">Seagate Confirms Plans for 12 TB HDD in Near Future, 16 TB HDD Due in 2018</a></span>
            <span><a href="/show/11030/mushkin-announces-helix-ssd-25-gbs-3d-mlc-nand-sm2260-2-tb-capacity">Mushkin Announces Helix SSDs: 2.5 GB/s, 3D MLC NAND, SM2260, 2 TB Capacity</a></span>
                 
            <ul>
                    <li ><a href="/show/11081/ocuk-8pack-orionx-30000-usd-overclocked-dual-desktop-pc">The OcUK 8Pack OrionX: X99 + Z270 in a Custom Overclocked $30,000 Desktop PC</a></li>
                    <li ><a href="/show/11082/basemark-releases-vrscore-vr-benchmark">Basemark Releases VRScore, a VR &amp; VR Headset Benchmark Suite for Windows</a></li>
                    <li ><a href="/show/11078/msi-upgrades-its-aegis-and-nightblade-pcs-with-intels-kaby-lake-cpus">MSI Upgrades Its Aegis and Nightblade PCs with Intel’s Kaby Lake CPUs</a></li>
                    <li ><a href="/show/11079/sk-hynix-lays-out-plans-for-2017-10nm-dram-72-layer-nand">SK Hynix Lays Out Plans for 2017: 10nm-Class DRAM, 72-Layer 3D NAND</a></li>
                    <li ><a href="/show/11080/nvidia-releases-android-70-update-for-2015-shield-tv-adds-amazon-video-app">NVIDIA Releases Android 7.0 Update for 2015 SHIELD TV, Adds Amazon Video App</a></li>
                    <li ><a href="/show/11076/qnap-at-ces-2017-thunderbolt-3-and-xeon-d-nas-units-residential-gateways-and-more">QNAP at CES 2017 - Thunderbolt 3 and Xeon D NAS Units, Residential Gateways, and More</a></li>
                    <li ><a href="/show/11077/toshiba-announces-plan-to-sell-minority-stake-in-nand-flash-production-business">Toshiba Announces Plan to Sell Minority Stake In NAND Flash Production Business</a></li>
                    <li ><a href="/show/11074/microsoft-announces-q2-fy-2017-results">Microsoft Announces Q2 FY 2017 Results</a></li>
                    <li ><a href="/show/11073/intel-announces-record-quarterly-revenue-and-fullyear-revenue">Intel Announces Record Quarterly Revenue And Full-Year Revenue For Q4&#39;2016</a></li>
            </ul>

        </article>

    <div id="side_ad2">
        <script type="text/javascript">
            tmntag.cmd.push(function () { tmntag.adTag('side_ad2', false); });
        </script>
    </div>

    

        <article class="twitter">
            <h2>TWEETS <img src="/Content/images/twiiter_bird.png" alt="">
            </h2>
            <div class="twitter_box">
                <div class="twitter_cont">

                    <ul>
                            <li><a href="https://twitter.com/IanCutress"><span>IanCutress</span></a>: <a href="https://twitter.com/IanCutress/status/826369703010566146">@aschilling @Dresdenboy it was 'persistent' eight months ago when it started showing up in driver supported lists too. Turned out typo</a></li>
                            <li><a href="https://twitter.com/IanCutress"><span>IanCutress</span></a>: <a href="https://twitter.com/IanCutress/status/826359774107275264">@Dresdenboy That's a lot of thought put into a potential typo</a></li>
                            <li><a href="https://twitter.com/IanCutress"><span>IanCutress</span></a>: <a href="https://twitter.com/IanCutress/status/826319583606870016">The joy of @amazon Alexa, just don't ask for music with a non-English name</a></li>
                            <li><a href="https://twitter.com/IanCutress"><span>IanCutress</span></a>: <a href="https://twitter.com/IanCutress/status/826036688824705025">@Leogrim Slowly putting the complete set on there as we didn't post them up to YT initially. So it matches our other feeds etc</a></li>
                            <li><a href="https://twitter.com/IanCutress"><span>IanCutress</span></a>: <a href="https://twitter.com/IanCutress/status/825981566899859456">So far W10 is surprising me. Ot manages single-screen full-screen gaming with two monitors 1000% better than W7.</a></li>
                            <li><a href="https://twitter.com/RyanSmithAT"><span>RyanSmithAT</span></a>: <a href="https://twitter.com/RyanSmithAT/status/825856428799725573">@GG_s0nic Sorry, I haven't looked at enough of those to properly answer the question</a></li>
                            <li><a href="https://twitter.com/RyanSmithAT"><span>RyanSmithAT</span></a>: <a href="https://twitter.com/RyanSmithAT/status/825507255307030528">@MTG_lichking It's a work in progress</a></li>
                            <li><a href="https://twitter.com/RyanSmithAT"><span>RyanSmithAT</span></a>: <a href="https://twitter.com/RyanSmithAT/status/825059266797019136">RT @anandtech: The Huawei Mate 9 Review https://t.co/wTqqlvw9Vm</a></li>
                            <li><a href="https://twitter.com/RyanSmithAT"><span>RyanSmithAT</span></a>: <a href="https://twitter.com/RyanSmithAT/status/824872422100701185">@itschevy Yes we are. I have them on hand and finishing that is on the great big to-do list</a></li>
                            <li><a href="https://twitter.com/RyanSmithAT"><span>RyanSmithAT</span></a>: <a href="https://twitter.com/RyanSmithAT/status/824869078376411138">@IanCutress @DTheSleepless It's a shame we never got the Captain Worf series (and damn right, he's better than Yar)</a></li>
                            <li><a href="https://twitter.com/ganeshts"><span>ganeshts</span></a>: <a href="https://twitter.com/ganeshts/status/824697553471959041">@Light_Reading Now that they have data caps and overage charges for wired broadband, this number will only go up.</a></li>
                            <li><a href="https://twitter.com/ganeshts"><span>ganeshts</span></a>: <a href="https://twitter.com/ganeshts/status/823670285211570176">.@AjitPaiFCC How abt. rules barring data caps on wired broadband plans? ISPs treating all traffic same irrespective of source/destination?</a></li>
                            <li><a href="https://twitter.com/ganeshts"><span>ganeshts</span></a>: <a href="https://twitter.com/ganeshts/status/822696006500237312">@shanselman I run Disk Cleanup every month in admin mode (mainly to get rid of Windows Update cache which usu. occupies most space).</a></li>
                            <li><a href="https://twitter.com/ganeshts"><span>ganeshts</span></a>: <a href="https://twitter.com/ganeshts/status/820083871978917888">@monkeybrainsnet Don't waste ad dollars on promoting to non-SF Bay Area folks unless you plan to expand (would be nice if you do that)</a></li>
                            <li><a href="https://twitter.com/ganeshts"><span>ganeshts</span></a>: <a href="https://twitter.com/ganeshts/status/819677976526614529">@BitsAndChipsEng @Dresdenboy BRCM was definitely not an amateur. The Chinese Phytium Mars, on the other hand...</a></li>
                    </ul>

                    
                </div>

                <a class="twitter_follow_btn pie" href="http://twitter.com/anandtech">Follow <span>@</span>ANANDTECH</a>
            </div>
            <strong><img src="/Content/images/twitter_down_arrow.png" alt=""></strong>
        </article>


    <div style="clear: both;">&nbsp;</div>

    <div id="side_ad3">
        <script type="text/javascript">
            tmntag.cmd.push(function() { tmntag.adTag('side_ad3', false); });
        </script>
    </div>

</aside>
        <div class="clear"></div>

        <div class="header_ad hide_resp" id="footer_ad">
            <script type="text/javascript">
                tmntag.cmd.push(function () { tmntag.adTag('footer_ad', false); });
            </script>
        </div>
        <div class="header_ad show_resp" style="margin-bottom: 15px;" id="resp_foooter_ad">
            <script type="text/javascript">
                tmntag.cmd.push(function () { tmntag.adTag('resp_footer_ad', false); });
            </script>
        </div>

    </section>

    <footer class="footer">

        <div class="links">
            <h2>LINKS</h2>
            <div class="clear"></div>
            <ul>
                <li><a href="/">Home</a></li>
                <li><a href="/home/about/">About</a></li>
                <li><a href="http://forums.anandtech.com">Forums</a></li>
                <li><a href="/rss/">RSS</a></li>
                <li><a href="/pipeline/">Pipeline News</a></li>
                <li><a href="/bench/">Bench</a></li>
                <li><a href="/gallery/">Galleries</a></li>
                <li><a href="http://purch.com/terms-of-use-and-sale/">Terms of Use and Sale</a></li>
                <li><a href="http://purch.com/copyright-policy/">Copyright Policy</a></li>
                <li><a href="http://www.purch.com/about/#contact">Contact Us</a></li>
            </ul>
        </div>

        <div class="links">
            <h2>TOPICS</h2>
            <div class="clear"></div>
            <ul>
                <li><a href="/tag/cpus">CPUs</a></li>
                <li><a href="/tag/mb">Motherboards</a></li>
                <li><a href="/tag/storage">SSD/HDD</a></li>
                <li><a href="/tag/gpus">GPUs</a></li>
                <li><a href="/tag/mobile">Mobile</a></li>
                <li><a href="/tag/enterprise">Enterprise & IT</a></li>
                <li><a href="/tag/smartphones">Smartphones </a></li>
                <li><a href="/tag/memory">Memory</a></li>
                <li><a href="/tag/casecoolingpsus">Cases/Cooling/PSU(s) </a></li>
            </ul>
        </div>

        <div class="links link2">
            <ul>
                <li><a href="/tag/displays">Displays </a></li>
                <li><a href="/tag/mac">Mac </a></li>
                <li><a href="/tag/systems">Systems </a></li>
                <li><a href="/tag/cloud-computing">Cloud </a></li>
                <li><a href="/tag/tradeshows">Trade Shows </a></li>
                <li><a href="/tag/guides">Guides</a></li>
            </ul>
        </div>

        <div class="links">
            <h2>FOLLOW</h2>
            <div class="clear"></div>
            <ul class="follow">
                <li>
                    <a href="http://www.facebook.com/AnandTech/">
                        <img src="/Content/images/icon-facebook2.png" alt=""><span>Facebook</span>
                    </a>
                </li>
                <li>
                    <a href="http://twitter.com/AnandTech">
                        <img src="/Content/images/icon-twitter2.png" alt=""><span>Twitter</span>
                    </a>
                </li>
                <li>
                    <a href="/rss/">
                        <img src="/Content/images/icon-rss2.png" alt=""><span>RSS</span>
                    </a>
                </li>
            </ul>
        </div>
        <div class="clear"></div>

        <div class="footer_left">The Most Trusted in Tech Since 1997</div>
        <div class="footer_right">
            <ul>
                <li><a href="/home/about/">About</a></li>
                <li><a href="http://purch.com/advertise/">Advertising</a></li>
                <li class="nomrgn"><a href="http://purch.com/privacy-policy/">Privacy Policy</a></li>                
            </ul>
            <a href="http://purch.com"><img style="margin-top: 10px;" src="/Content/images/PurchFooterLogo-Transparent.png" alt="purch" /></a>
            <span>Copyright &copy; 2017. All rights reserved.</span>
        </div>
        <div class="clear"></div>
    </footer>

    <div class="rsp_ft">
        <div class="footer_resp">
            <ul class="tabs">
                <li class="click_btn"><a href="#">TOPICS</a></li>
                <li><a href="#">FOLLOW</a></li>
                <li class="right"><a href="#">ABOUT</a></li>
            </ul>
            <div class="clear"></div>
        </div>
        <section class="panes">
            <div class="topic_sec">
                <div class="topic">
                    <span class="blk_arrow"><img src="/Content/images/gryBg1.png" alt=""></span>
                    <div class="topic_box">
                        <ul>
                            <li><a href="/tag/cpus">CPUs</a></li>
                            <li><a href="/tag/mb">Motherboards</a></li>
                            <li><a href="/tag/storage">SSD/HDD</a></li>
                            <li><a href="/tag/gpus">GPUs</a></li>
                            <li><a href="/tag/mobile">Mobile</a></li>
                        </ul>
                        <div class="clear"></div>
                    </div>

                    <div class="topic_box">
                        <ul>
                            <li><a href="/tag/enterprise">Enterprise & IT</a></li>
                            <li><a href="/tag/smartphones">Smartphones </a></li>
                            <li><a href="/tag/memory">Memory</a></li>
                            <li><a href="/tag/casecoolingpsus">Cases/Cooling/PSU(s) </a></li>
                            <li><a href="/tag/displays">Displays </a></li>
                        </ul>
                        <div class="clear"></div>
                    </div>

                    <div class="topic_box no_mar">
                        <ul>
                            <li><a href="/tag/mac">Mac </a></li>
                            <li><a href="/tag/systems">Systems </a></li>
                            <li><a href="/tag/cloud-computing">Cloud </a></li>
                            <li><a href="/tag/tradeshows">Trade Shows </a></li>
                            <li><a href="/tag/guides">Guides</a></li>
                        </ul>
                        <div class="clear"></div>
                    </div>
                    <div class="clear"></div>
                </div>
            </div>
        </section>

        <section class="panes">
            <div class="topic_sec">
                <div class="topic">
                    <span class="blk_arrow left"><img src="/Content/images/gryBg1.png" alt=""></span>
                    <div class="follow_block ctr">
                        <a href="http://www.facebook.com/AnandTech/"><img src="/Content/images/icon-facebook2.png" alt="">Facebook</a>
                    </div>

                    <div class="follow_block ctr">
                        <a href="http://www.twitter.com/AnandTech"><img src="/Content/images/icon-twitter2.png" alt="">Twitter</a>
                    </div>

                    <div class="follow_block ctr">
                        <a href="/rss/"><img src="/Content/images/icon-rss2.png" alt="">RSS</a>
                    </div>
                    <div class="clear"></div>
                </div>
            </div>
        </section>

        <section class="panes">
            <div class="topic_sec">
                <div class="topic">
                    <span class="blk_arrow right"><img src="/Content/images/gryBg1.png" alt=""></span>
                    <div class="follow_block ctr">
                        <a href="/home/about/">About</a>
                    </div>

                    <div class="follow_block ctr">
                        <a href="http://purch.com/advertise/">Advertising</a>
                    </div>

                    <div class="follow_block ctr">
                        <a href="http://purch.com/privacy-policy/">Privacy Policy</a>
                    </div>

                    <div class="follow_block ctr">
                        <a href="http://www.purch.com/about/#contact">Contact Us</a>
                    </div>

                    <div class="follow_block ctr">
                        <a href="http://purch.com/terms-of-use-and-sale/">Terms of Use and Sale</a>
                    </div>

                    <div class="follow_block ctr">
                        <a href="http://purch.com/copyright-policy/">Copyright Policy</a>
                    </div>

                    <div class="follow_block ctr">
                        <a href="/account/fullsite?r=%2fshow%2f11086%2fnvidia-launches-new-bundle-prepare-for-battle">Show Full Site</a>
                    </div>


                    <div class="clear"></div>
                    <div class="footer_copy">Copyright &copy; 2017. All rights reserved.</div>
                </div>
            </div>
        </section>


        <div class="mobi-footer">
            <div class="mobile"><a href="#">BENCH</a></div>
            <div class="topic_sec">
                <div class="bench_box show_resp2">
                    <div class="bench_carousel show_resp2">
                        <ul>
                            <li><a href="/Bench/CPU"><img src="/Content/images/bench_li_pic1.jpg" alt=""><span>CPU</span></a></li>
                            <li><a href="/Bench/SSD"><img src="/Content/images/bench_li_pic2.jpg" alt=""><span>SSD</span></a></li>
                            <li><a href="/Bench/GPU13"><img src="/Content/images/gpubench2013.jpg" alt=""><span>GPU<br>2013</span></a></li>
                            <li><a href="/Bench/GPU12"><img src="/Content/images/bench_li_pic3.jpg" alt=""><span>GPU<br>2012</span></a></li>
                            <li><a href="/Bench/Smartphone11"><img src="/Content/images/bench_li_pic5.jpg" alt=""><span>Smartphone<br>2011</span></a></li>
                            <li><a href="/Bench/Mobile"><img src="/Content/images/bench_li_pic6.jpg" alt=""><span>Mobile</span></a></li>
                        </ul>
                        <div class="clear"></div>
                    </div>
                </div>
            </div>
            <div class="mobile"><a href="#">TOPICS</a></div>

            <div class="topic_sec">
                <div class="topic res_topic">
                    <div class="topic_box res_topicBox">
                        <ul>
                            <li><a href="/tag/cpus">CPUs</a></li>
                            <li><a href="/tag/mb">Motherboards</a></li>
                            <li><a href="/tag/storage">SSD/HDD</a></li>
                            <li><a href="/tag/gpus">GPUs</a></li>
                            <li><a href="/tag/mobile">Mobile</a></li>
                            <li><a href="/tag/enterprise">Enterprise & IT</a></li>
                            <li><a href="/tag/smartphones">Smartphones </a></li>
                            <li><a href="/tag/memory">Memory</a></li>
                        </ul>
                        <div class="clear"></div>
                    </div>
                    <div class="topic_box no_mar res_topicBox">
                        <ul>
                            <li><a href="/tag/casecoolingpsus">Cases/Cooling/PSU(s) </a></li>
                            <li><a href="/tag/displays">Displays </a></li>
                            <li><a href="/tag/mac">Mac </a></li>
                            <li><a href="/tag/systems">Systems </a></li>
                            <li><a href="/tag/cloud-computing">Cloud </a></li>
                            <li><a href="/tag/tradeshows">Trade Shows </a></li>
                            <li><a href="/tag/guides">Guides</a></li>
                        </ul>
                        <div class="clear"></div>
                    </div>
                    <div class="clear"></div>
                </div>
            </div>

            <div class="mobile"><a href="#">FOLLOW</a></div>
            <div class="topic_sec">
                <div class="topic res_topic">
                    <div class="follow_block">
                        <a href="http://www.facebook.com/AnandTech/"><img src="/Content/images/icon-facebook2.png" alt="">Facebook</a>
                    </div>

                    <div class="follow_block">
                        <a href="http://www.twitter.com/AnandTech"><img src="/Content/images/icon-twitter2.png" alt="">Twitter</a>
                    </div>

                    <div class="follow_block width">
                        <a href="/rss/"><img src="/Content/images/icon-rss2.png" alt="">RSS</a>
                    </div>
                    <div class="clear"></div>
                </div>
            </div>
            <div class="mobile"><a href="#">ABOUT</a></div>
            <div class="topic_sec">
                <div class="topic res_topic">
                    <div class="topic_box no_mar">
                        <ul>
                            <li><a href="/home/about/">About</a></li>
                            <li><a href="http://purch.com/advertise/">Advertising</a></li>
                            <li><a href="http://purch.com/privacy-policy/">Privacy Policy</a></li>           
                            <li><a href="http://www.purch.com/about/#contact">Contact Us</a></li>
                            <li><a href="/account/fullsite?r=%2fshow%2f11086%2fnvidia-launches-new-bundle-prepare-for-battle">Show Full Site</a></li>
                            <li class="nomar">Copyright &copy; 2017. All rights reserved.</li>
                        </ul>
                        <div class="clear"></div>
                    </div>
                    <div class="clear"></div>
                </div>

            </div>

        </div>

    </div>

    <div class="login_popup">
        <div id="inlineLogin">
            <h2>Log in</h2>
            <h3><span id="ilMessage">Don't have an account? <a href="/Account/Register?r=%2fshow%2f11086%2fnvidia-launches-new-bundle-prepare-for-battle">Sign up now</a></span></h3>
            <div class="login_left">
                <form action="#">
                    <div class="login_form">
                        <label>Username</label>
                        <input id="UserName" name="UserName" type="text" class="login_field">

                        <label>Password</label>
                        <input id="Password" name="Password" type="password" class="login_field">

                        <label class="fl-lt" style="margin-right: 10px;" for="RememberMe">Remember Me</label>
                        <input class="fl-lt" id="RememberMe" name="RememberMe" type="checkbox" value="true" /><input name="RememberMe" type="hidden" value="false" />
                        <input onclick="DoLogin(); return false;" name="" type="submit" class="login_btn" id="inlineLoginButton" value="LOG IN"><img alt="" src="/Content/images/ajax-loader.gif" id="ilAjaxLoader" />
                        <div class="clear"></div>
                    </div>
                </form>
                <div id="ilLost">
                    <a href="/Account/ResetPassword?r=%2fshow%2f11086%2fnvidia-launches-new-bundle-prepare-for-battle">Lost your password?</a>
                </div>
                <div id="ilTerms">
                    We’ve updated our terms. By continuing to use the site and/or by logging into your account, you agree to the Site’s updated <a target="_blank" href="http://purch.com/terms-of-use-and-sale/">Terms of Use</a> and <a target="_blank" href="http://purch.com/privacy-policy/">Privacy Policy</a>.
                </div>
            <div class="clear"></div>
        </div>
</div>
    <div id="oop_ad">
        <script type="text/javascript">
            tmntag.cmd.push(function () { tmntag.adTag('oop_ad', false); });
        </script>
    </div>
    <div id="1x1">
        <script type="text/javascript">
            tmntag.cmd.push(function () { tmntag.adTag('1x1', false); });
        </script>
    </div>
    <!-- Quantcast Tag -->
    <script type="text/javascript">
        var _qevents = _qevents || [];

        (function () {
            var elem = document.createElement('script');
            elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge") + ".quantserve.com/quant.js";
            elem.async = true;
            elem.type = "text/javascript";
            var scpt = document.getElementsByTagName('script')[0];
            scpt.parentNode.insertBefore(elem, scpt);
        })();

        _qevents.push({
            qacct: "p-bduwCJZfRi0AI"
        });
    </script>

    <noscript>
        <div style="display: none;">
            <img src="//pixel.quantserve.com/pixel/p-bduwCJZfRi0AI.gif" border="0" height="1" width="1" alt="Quantcast" />
        </div>
    </noscript>
    <!-- End Quantcast tag -->
    <!-- Begin omniture Beacon -->
        <script id="omnitureProperties" language="JavaScript" type="text/javascript">
            

            var g_o = {};

            g_o.prop15 = "D=v15";
            g_o.eVar15 = "Non Member";
            g_o.prop35 = "";

            g_o.pageName = "anand:edt:11086:NVIDIA Launches New Game Bundle: For Honor &amp; Ghost Recon Wildlands:pg1";
            g_o.channel = "Editorial";
            g_o.prop2 = "D=v2";
            g_o.eVar2 = "GPUs";
            g_o.prop4 = "D=v4";
            g_o.eVar4 = "News";
            g_o.prop5 = "D=v5";
            g_o.eVar5 = "NVIDIA Launches New Game Bundle: For Honor &amp; Ghost Recon Wildlands";
            g_o.prop6 = "D=v6";
            g_o.eVar6 = "anand-edt-11086";
                                        
            g_o.prop34 = "GPUs|GeForce|NVIDIA|Game Bundles";
                

            //var s_code = s.t(); if (s_code) document.write(s_code);

        </script>
    <!-- End omniture Beacon -->
            <script type="text/javascript">
            var _gaq = _gaq || [];
            _gaq.push(['_setAccount', 'UA-1721979-1']);
            _gaq.push(['_trackPageview']);
            dataLayer.push({ 'OmnitureVars': g_o });

            (function () {
                var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
                ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
                var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
            })();
        </script>
    <!--BEGIN QUALTRICS SITE INTERCEPT-->
    <script type='text/javascript'>
(function(){var g=function(e,h,f,g){
this.get=function(a){for(var a=a+"=",c=document.cookie.split(";"),b=0,e=c.length;b<e;b++){for(var d=c[b];" "==d.charAt(0);)d=d.substring(1,d.length);if(0==d.indexOf(a))return d.substring(a.length,d.length)}return null};
this.set=function(a,c){var b="",b=new Date;b.setTime(b.getTime()+6048E5);b="; expires="+b.toGMTString();document.cookie=a+"="+c+b+"; path=/; "};
this.check=function(){var a=this.get(f);if(a)a=a.split(":");else if(100!=e)"v"==h&&(e=Math.random()>=e/100?0:100),a=[h,e,0],this.set(f,a.join(":"));else return!0;var c=a[1];if(100==c)return!0;switch(a[0]){case "v":return!1;case "r":return c=a[2]%Math.floor(100/c),a[2]++,this.set(f,a.join(":")),!c}return!0};
this.go=function(){if(this.check()){var a=document.createElement("script");a.type="text/javascript";a.src=g+ "&t=" + (new Date()).getTime();document.body&&document.body.appendChild(a)}};
this.start=function(){var a=this;window.addEventListener?window.addEventListener("load",function(){a.go()},!1):window.attachEvent&&window.attachEvent("onload",function(){a.go()})}};
try{(new g(100,"r","QSI_S_ZN_esT1tHB2Dfql5uB","//znest1thb2dfql5ub-techmedianetwork.siteintercept.qualtrics.com/WRSiteInterceptEngine/?Q_ZID=ZN_esT1tHB2Dfql5uB&Q_LOC="+encodeURIComponent(window.location.href))).start()}catch(i){}})();
    </script><div id='ZN_esT1tHB2Dfql5uB'><!--DO NOT REMOVE-CONTENTS PLACED HERE--></div>
<!--END SITE INTERCEPT-->    

        <script type="application/ld+json">
            {
            "@context": "http://schema.org",
            "@type": "NewsArticle",
            "mainEntityOfPage": {
            "@type": "WebPage",
            "@id": "http://www.anandtech.com/show/11086/nvidia-launches-new-bundle-prepare-for-battle"
            },
            "headline": "NVIDIA Launches New Game Bundle: For Honor &amp; Ghost Recon Wildlands",
            "image": {
            "@type": "ImageObject",
            "url": "http://images.anandtech.com/doci/11086/Prepare%20For%20Battle_678x452.png",
            "height": "452",
            "width": "678"
            },
            "author": {
            "@type": "Person",
            "name": "Daniel Williams"
            },
            "publisher": {
                "@type": "Organization",            
                "@id" : "#AnandTechOrg",
                "name": "AnandTech",
                "url": "http://www.anandtech.com",
                "logo": {
                    "@type": "ImageObject",
                    "url": "http://www.anandtech.com/content/images/rss_logo.png",
                    "width": "400",
                    "height": "400"
                }
            },
            "ArticleSection": "GPUs",
            "keywords": "Model.Content.PrimaryTag.Name,GeForce,NVIDIA,Game Bundles",
            "datePublished": "2017-01-31",
            "dateModified": "2017-01-31",
            "description": "The gaming scene tends to be slow this time of the year, and some may still feel burned out from Christmas spending, others still..."
            }
        </script>



<!--  .25 -->

</body>
</html>
