POST A COMMENT

28 Comments

Back to Article

  • gohorns79 - Thursday, December 18, 2008 - link

    I just ordered a Z55 system from VM. I usually build but I just don't have the time anymore so I'm leaving it to the pros. I'm very excited about it. If you would like to hear my first impressions of an actual system (not a review system) let me know and I can take some pics and describe the experience. Reply
  • gohorns79 - Thursday, December 18, 2008 - link

    I just ordered a Z55 system from VM. I usually build but I just don't have the time anymore so I'm leaving it to the pros. I'm very excited about it. If you would like to hear my first impressions of an actual system (not a review system) let me know and I can take some pics and describe the experience. Reply
  • Mario Cifaldi - Monday, December 15, 2008 - link

    Hey guys. This was a very exhaustive review and I really enjoy seeing this kind of depth in testing and documentation.

    Some things I need to point-out that can easily go overlooked:

    Cooling:
    The stock HSF used in this review was all that was ‘available’ at the time this review system was constructed. The only other aftermarket coolers that were available were not suitable for this case as there were risks of clearance issues or they were simply too loud (as seen with some of the server coolers for 1366). This is all we had to choose from. Options were extremely limited here but rest assured we are very aware of thermals and requirements as well as how much further these CPU’s can go. This is what the Overdrive PC brand caters more to. In the end, the stock cooler sufficed and suffices for this system and current shipping systems running 3.2GHz as it stays well-below Tjunction.

    Scope:
    This was not ever intended to be an extreme overclocker nor were we trying for greater speeds than 3.2GHz. This was a very simple OC on a mid-range system. Because we are also selling this system retail (with the stock cooler), we cannot offer speeds outside of that for the same SKU so that is why we did not dial-up this system’s speed any higher for this single review.

    Networking:
    The ‘fixed’ IP on this system was simply for my internal connectivity needs and is not a standard on (any) VM/OPC systems. This was a trivial point as I understand but I just wanted to clarify that this was specific to these two review machines.

    Memory Batch Codes:
    As far as the batch code of memory (where we sent in a duplicate set), this was a simple mistake from the result of assuming the first set I sent was code ‘045’. I felt I was certain I explained this ‘045’ code to Matt but apparently there was a mis-communication. Because I was certain the first batch code must have been ‘045’ due to similar memory issues we’ve seen in-house with this batch code, I felt confident that I sent a new code of ‘051’ out to Matt. This was a simple mistake and obviously I would not knowingly send a duplicate code intentionally.

    Memory Voltage:
    1600MHz Corsair memory requires 1.8V’s to support ‘stock’ speeds and I dialed the memory voltage at 1.9V’s due to a 10% OC. Logical. As far as Intel’s warning about voltages beyond 1.65V, we have yet to see any issues with exceeding this and in the interim, we’re not offered too many options for (not) using voltages beyond this point if the customer requests 1600Mhz memory.

    CrossFire and Smack Over:
    We’ve seen anomalies with this new Intel board and CrossFire and most have been resolved with PCI Latency adjustments as I explained to Matt. At the time this replacement system shipped, there were no anomalies with CrossFire and all graphic tests passed 100%. This is apparently an intermittent issue and we’ve made Intel aware of it recently. I hope it’s implied that we would not have shipped another system with issues right-out-of-the-box having been afforded the opportunity to resolve the first system with a replacement.

    I’ll continue to follow this thread if anyone has questions or comments and again VM thanks AnandTech for such an in-depth look at our organization and systems. :)
    Reply
  • BikeDude - Monday, December 15, 2008 - link

    quote:

    CrossFire and most have been resolved with PCI Latency adjustments
    (is this the right Quote tag? The toolbar in the editor seems broken for the past few days)

    Thanks for the followup Mario.

    The article mentioned "PCIe latency". I guess you were misquoted. (happens a lot of course) I apologize for believing otherwise.

    If PCI latency adjustment helped, then I would postulate that there are some timing issues somewhere that are not what they should be. Either issues in the driver (did you observe any BSODs?) or the hardware itself. It is not supposed to be so finicky! After all, why should a PCIe device be bothered with adjustments that only affect devices on the PCI bus? It makes absolutely no sense. Intel and/or AMD has some serious homework to do now if you have observed this anomaly in several systems.
    Reply
  • Mario Cifaldi - Monday, December 15, 2008 - link

    I have had to hand-tune several of the Smack Over boards for "PCI Latency" to stabilize the graphic anomalies seen in CrossFire mode. From time to time I would see a BSOD after letting the anomalies run for a period of time. This issue was never isolated to be an OC'ing issue either. Both cards run 100% fine by themselves in the top slot, but enabling CrossFire on both cards has required PCI Latency adjustment of 128-248 depending on the pair of cards used.

    Here is a revision to the sentence you mentioned above: "We’ve seen anomalies with this new Intel board and CrossFire. Most of these anomalies have been resolved with PCI Latency adjustments as I explained to Matt."
    Reply
  • BikeDude - Sunday, December 14, 2008 - link

    [quote]Diving back into troubleshooting, the first thing we tried (after removing one of the 4870s) was altering the PCIe Latency Timer setting in the (updated) BIOS, which Mario had previously told us is very problematic with ATI cards and specifically CrossFire setups.[/quote]

    First of all, I was surprised, because I thought the days of tweaking latency settings were long gone. After all, with PCI the latency setting would dictate how long a given device were allowed to control the bus. With PCIe, I thought each device had separate serial lanes to the chipset and that latency settings were now obsolete.

    So obviously I do not have the necessary insight into what goes on in the PCIe world, but I do find it odd to start tweaking such settings when the graphics is FUBAR already during POST. IMO, no setting in the BIOS should be able to FUBAR the graphics cards. That smells of either a broken motherboard or broken graphics cards. (besides, back in the day, the latency setting mostly affected sound cards that depended on delivering a steady stream of audio to the speakers -- I do not recall hearing of corruption issues with GPUs... Only pure fps performance issues)

    If tweaking PCIe latency settings did any difference at all in that situation, then I would chalk it up to dumb luck. I would certainly not use this as my first troubleshooting step in the future. Something is very, very wrong in that situation. Me thinks Mario has come across quite a few bad ATI based cards, and that instead of changing them for a batch of good ones, some bandaid was applied and now they hum along by sheer coincidence.

    And temperature issues? In a new rig like this? Intel's CPUs have, for a long time now, boasted of speedstepping technology that would slow down the CPU in case of overheating. So even mentioning the possibility of an overheating CPU causing issues... [quote]inadequate CPU cooling (also likely)[/quote]

    I feel the article is a bit weak on theory and quite strong on "let us see if some gum will solve this". Please start from square one with this one. I want to know if Mario's suggestions even made any sense at all.
    Reply
  • ikjadoon - Friday, December 12, 2008 - link

    Hi, guys. I own an Overdrive PC, the Core2.SLI. Definitely hand-built by the same Mario Cifaldi Anandtech talked with; the guy is the epitome of the enthusiast crowd. He was selling the Q9550 @ 3.7GHz, if I recall correctly, but now, obviously he's moved onto the i7s.

    They have fantastic build quality; shame you didn't take some pictures of the wiring. Those outside shots don't do justice. :)

    I'd chalk up some of the missing items and stability issues to being a pre-production system because these guys are the very best. Every review I've heard of Overdrive PC is absolutely glowing; now that they've merged, some of the better parts of OPC are working with VM, too, and vice-versa, hence the overclocking.

    Anyways, great review.

    I'd love to see an OPC review soon. :)
    Reply
  • bob4432 - Friday, December 12, 2008 - link

    maybe i have been building computers for too many years, but $4K on a computer is ridiculous. i am not trying to be a dick but honestly, who pays that much for the performance you could get easily at 1/2-1/3 the cost? Reply
  • 4wardtristan - Monday, December 15, 2008 - link

    people who havent been building omputers for many years? Reply
  • Nihility - Friday, December 12, 2008 - link

    System restore is a necessary component of shadow copy in vista business/ultimate. As a user, shadow copy has saved my files on more than one occasion.
    I also find system restore is the easiest solution when your computer doesn't boot due to OS corruption or a virus. The space it takes on a hard drive today costs almost nothing (what's a few gigs?).
    There's really no reason to shut it off. During benchmarks maybe but not for normal use.
    Reply
  • leexgx - Saturday, December 13, 2008 - link

    it utterly destroys hard disk performance when it gets stuck doing an shadow copy for 1hr until it give up and stops
    on my d: drive it has an tendansy to read my 3dmark vantage setup file 4 times as i can see it doing it in resource monitor repeatably reading the same files

    but i must admit system restore on vista does work alot better when useing it and tends to brake less things when ran
    Reply
  • UNHchabo - Friday, December 12, 2008 - link

    I looked at some of their machines, and they do offer Norton Suite pre-installed as an optional extra.

    One small request: jpegs make sense for posting gaming screenshots or photos, but could you please switch to .png files when posting screenshots of regular windows programs? The lack of artifacting makes it easier to read things like the System Information window.

    http://en.wikipedia.org/wiki/Portable_Network_Grap...">http://en.wikipedia.org/wiki/Portable_Network_Grap...
    Reply
  • leexgx - Saturday, December 13, 2008 - link

    is there any way to make MSpaint on vista allways pick PNG

    i can see why web sites do not use PNG still but realy users should be useing Opera (still works on win95 and up)/Firefox 3 with 2-3 plugins for exploits/ IE7 (maybe not IE with lots of 0day problems at this time but should be installed and fully up to date)

    PNG should be used nowadays or very uncompressed JEPG (do not use msPant as it has no compression settings)
    Reply
  • Voldenuit - Friday, December 12, 2008 - link

    Intel stock cooler? And wait, what is this I'm hearing... *chipset fan*???

    Blegh.
    Reply
  • Cuhulainn - Saturday, December 13, 2008 - link

    This is just unbelievable to me.

    Spending that kind of scratch on a system with the latest greatest Intel processor (which is known to run hot!) and not getting an aftermarket cooling solution?!

    It's like buying a fine wine and drinking it out of a dixie cup.. or something.
    Reply
  • mmntech - Sunday, December 14, 2008 - link

    It certainly is chintzy. If you're spending $2100 on something like that, I would expect at least high end air. Reply
  • UNHchabo - Monday, December 15, 2008 - link

    At Core i7's launch there were only two LGA1366 aftermarket coolers on Newegg, and both had reviews saying that the stock cooler actually did a BETTER job of cooling the CPU. Reply
  • strikeback03 - Friday, December 12, 2008 - link

    That is the stock Intel cooler on an Intel board, and it looks like it overhangs the first DIMM slot? Reply
  • Matt Campbell - Friday, December 12, 2008 - link

    Good eye - yes, it does. Reply
  • steveyballme - Friday, December 12, 2008 - link

    This thing runs Vista like a scalded penguin!

    http://fakesteveballmer.blogspot.com">http://fakesteveballmer.blogspot.com
    Reply
  • afkrotch - Friday, December 12, 2008 - link

    I read Anandtech a few times during the week and noticed this review. One thing I feel is lacking is the Customer Service portion. I like the way HardOCP deals with it. They call customer service with an issue to see how it gets resolved. They act like a regular customer with a regular problem and rate it based on their experience. Reply
  • Matt Campbell - Friday, December 12, 2008 - link

    Thanks for the input. One of the main reasons we include the Reseller Ratings numbers, and read through and comment on the feedback there, is to convey across a broad number of people (and not just our one experience) what the customer service impression is. This time around, we also provided information on our experience with Mario, who was our system builder and therefore (at VM) the tech. support rep. Reply
  • UNHchabo - Friday, December 12, 2008 - link

    This was a pre-production system, so it'd be obvious that a reviewer was calling. ;) Reply
  • Harby - Friday, December 12, 2008 - link

    Is there a reason that Intel mobo was used? I mean, its probaly the worst X58 mobo atm, mainly because it only incorporates 4 DIMM slots. Reply
  • Matt Campbell - Friday, December 12, 2008 - link

    Likely because VM is an Intel Premier Partner :)

    Also, being a first launch system, the Intel boards are often the farthest along in development and stability at launch date.
    Reply
  • privater - Friday, December 12, 2008 - link

    weeks ago,heard form other article that the dimm voltage must below 1.65v .but this rig seems use 1.90v ? Reply
  • Matt Campbell - Friday, December 12, 2008 - link

    There is a warning present in the BIOS about exceeding 1.65V, and Intel is requiring some vendors to put warning labels on their motherboard packaging. 1.9V was the setting that Velocity Micro provided on the system, and we tested it as such, but reducing it to stock did not solve the stability problems on the first system.

    In Gary's X58 article, he pushed the MSI board up to a 1.90V VDIMM as well.
    Reply
  • privater - Friday, December 12, 2008 - link

    weeks ago,heard form other article that the dimm voltage must below 1.65v .but this rig seems use 1.90v ? Reply

Log in

Don't have an account? Sign up now