The QNAP TS-659 Pro II review unit came bundled with 6 Samsung HD103SJ hard drives. The unit also had the Turbo NAS firmware pre-installed, and so, it was almost pure plug and play.

The contents of the TS-659 Pro II package are as below:

  1. QNAP TS-659 Pro II chassis
  2. 6 x 1TB Samsung HD103SJ 7200rpm drives inside the chassis (Retail unit is BYOD)
  3. 2 x 3ft Cat 5E Ethernet cables
  4. CD with QNAP Finder and miscellaneous software / user guides
  5. Getting Started guide
  6. Screws for hard disk installation
  7. Keys for the hard drive bays
  8. Three-pronged US power cable

The TS-659 Pro II chassis is aesthetically pleasing, with a curved brushed steel finish on the top and the sides.

On the front panel, we have the drive bays occupying a major portion at the bottom right corner. Directly above it, there are a row of LEDs to indicate activity on each of the hard disks. On top of this, we have the Status, LAN, USB and eSATA LED indicators. At the top right of the front panel, we have a two row mono LCD display with a blue backlight which is useful when configuring the unit without a PC. There are 'Enter' and 'Select' buttons to interact with the options appearing in the LCD display. On the left side of the front panel, we have the QNAP logo at the top, the power status LED below it and the Power button. Directly beneath that is the first USB 3.0 port with a one-touch Copy button.

Unlike the other NAS units we have reviewed before, the power supply is inbuilt into the chassis. At the rear of the unit, we have a slot to plug in the power cable.

The power supply itself has a small fan, and there are two big fans to cool down the hard disks. Four USB 2.0 ports and two GbE ports make up the right side of the fans. Below this is the reserved VGA output. Above it, we have two eSATA ports and the second USB 3.0 port. A Kensington lock wraps up the rear of the unit.

The hard drive bays can accommodate both 3.5" and 2.5" hard drives and SSDs, and the screw holes are clearly marked out for each. The key slot in front of each bay can be used to make sure that the drive stays securely in place and also does its bit to ensure data security along with the Kensington lock.

In the next section, we will deal with the setup process and also cover the various features of the QNAP Turbo NAS firmware.

 

Introduction Setup and Turbo NAS Firmware Features Summary
POST A COMMENT

69 Comments

View All Comments

  • bobbozzo - Tuesday, September 20, 2011 - link

    So can you add more drives to the RAID using eSATA? How many?

    Thanks!
    Reply
  • ganeshts - Tuesday, September 20, 2011 - link

    It supports port multipliers in the sense that you can configure share folders on it. However, I don't think RAID expansion is supported: http://forum.qnap.com/viewtopic.php?p=158110 : Note that I am unable to test this out right now because the review unit is being put under stress for one of the bugs reported elsewhere in this comments section. Reply
  • beginner99 - Tuesday, September 20, 2011 - link

    IMHO only makes sense for business use. Only advantage to a DIY build is the small case with hot-swap. Have not seen such a case anywhere for a DIY build.
    But besides the case size you can get better hardware for half the price with DIY.

    I'm quite astonished by the 72 watt. Do hdd's need that much power?
    Reply
  • jmelgaard - Tuesday, September 20, 2011 - link

    I Disagree that the only advantage is the small case, a DIY solution might not even be possible for some consumers as they simply won't know "how to" build your own, these boxes has a high level of convenience to them and putting together components to hit the same low power consumption could be a picky task.

    But ofc. it's your opinion so I can't but say mine is different.

    The drives is rated at 7.4 Watts typical under read/write according to specs the Processor is according to Intel rated around 13 Watts.. that sums to 57,4 Watts... Add the rest of the components and I think it sounds fairly realistic...
    Reply
  • DanNeely - Tuesday, September 20, 2011 - link

    Most of the remainder is probably PSU inefficiency. Assuming 80% efficiency you get 71W of power in for the components you listed. Reply
  • asakharov - Tuesday, September 20, 2011 - link

    Not long ago I had a chance to test I/O performance of QNAP TS-459 Pro II (the same generation as at article) and older TS-439 Pro II. Looks like not my, not TS-659 Pro II could really use Ethernet load balancing - no I/O performance change according to NASPT. All available Ethernet teaming type was tested. All disks are in RAID0
    The best I/O performance I received with one Ethernet connected to NAS.
    The simplest is the fastest?
    Reply
  • meesterlars - Tuesday, September 20, 2011 - link

    I would urge you, Anand, to consider making readers of your site aware of an undisclosed but critical bug affecting QNAPs with newer firmware versions; it seems a certain combination of free space and number of files stored on the NAS can cause anything from appalling performance to data corruption and eventually data loss.

    The following link documents the failure of a 10TB storage node.

    http://forum.qnap.com/viewtopic.php?f=189&t=46...

    According to their forums, QNAP are investigating...

    It seems we too might be showing symptoms of this bug at one of our customer's installations where we had two freezes last week alone, requiring customer interaction (i.e., "pull power, please"). Not ideal.
    Reply
  • rancid-lemon - Tuesday, September 20, 2011 - link

    Ouch, I've just read through this thread and seems to be a show stopper.

    I was looking at buying a QNAP device but this may have to go on hold.

    There does seem to be some qnap support on the subject but that haven't revealed any details of a fix, time frame to solution or anything. Plus they seem to be no closer to a solution (or indeed know generally what is going on with their own system!)

    Thanks for the heads up!
    Reply
  • ganeshts - Tuesday, September 20, 2011 - link

    Thanks for posting this. I am trying to recreate the issue in the unit we have, and if I am successful in doing it, I will post an addendum to the review. Reply
  • rancid-lemon - Tuesday, September 20, 2011 - link

    Just so you are aware, having read the entire thread it seems to affect larger hard drives, 2TB+. I notice that your review system was using 1TB drives.
    The issue may still occur with 1TB drives though since according to that thread there seems to be an amount of uncertainty involved as to the cause.
    Reply

Log in

Don't have an account? Sign up now